Subject: Re: merde! <blush> Patrick F. and ICANN board error

From: Eric Brunner <[email-masked]>
Date: Wed, 05 Jan 2000 13:39:47 -0500

Normally I ignore Cook, and am grateful to have missed the original screed.

Technical contributions on the content of the draft-hollenbeck-rrp-00.txt
are nice, but deviations from content analysis are awkward.

Eric

---

From: Eric Brunner <[email-masked]>
Date: Wed, 05 Jan 2000 13:39:47 -0500

Eric