Subject: Majordomo subscribe request message

From: Steve Coya <[email-masked]>
Date: Wed, 12 Jan 2000 15:08:00 -0500 (Eastern Standard Time)

Folks,

Please do NOT respond to the message from majordomo asking to confirm
adding [email-masked] to [email-masked]

We're not sure where this/these messages originated, but are looking into
it right now. 

Thanks and sorry for the inconvenience.

Steve

---

From: "Jim Dunn" <[email-masked]>
Date: Thu, 13 Jan 2000 05:28:07 -0000

Folks,

I have recieved this same message three times at 18:45,19:41 & 20:32 Hrs GMT
respectively. Are any other IETF'ers seeing this pattern?

Is this a problem with majordomo or something more machivelian ?

Jim

-----Original Message-----
From: Steve Coya [mailto:[email-masked]]
Sent: 12 January 2000 20:08
To: [email-masked]
Subject: Majordomo subscribe request message

Folks,

Steve

---

From: "Jim Dunn" <[email-masked]>
Date: Thu, 13 Jan 2000 05:28:07 -0000

Folks,

Jim

-----Original Message-----
From: Steve Coya [mailto:[email-masked]]
Sent: 12 January 2000 20:08
To: [email-masked]
Subject: Majordomo subscribe request message

Folks,

Steve