Subject: Re: Is anybody else suspicious about this?

From: plamen kosseff <[email-masked]>
Date: Wed, 19 Jan 2000 13:21:45 +0200

iv checkted my e-mail account

"auth 36dbe6c3 subscribe ietf"

realy got out of my e-mail

i think we have realy big security problem here

---

From: plamen kosseff <[email-masked]>
Date: Wed, 19 Jan 2000 13:21:45 +0200