Subject: Re: how the hell do I unsubscribe to msn

From: [email-masked]
Date: Sun, 30 Jan 2000 01:36:41 -0500

On Sat, 29 Jan 2000 18:19:33 PST, Dean Berntsen <[email-masked]>  said:

(how to unsubscribe from msn).

This is not an issue for the IETF.  I do believe however that the
Department of Justice has some activity at the moment regarding the
way Microsoft is difficult to disloge from your machine once it gets
a foothold on it.

Or you could first try calling the MSN customer service line
and discussing the situation with them....
--
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: [email-masked]
Date: Sun, 30 Jan 2000 01:36:41 -0500