Subject: Is anybody else suspicious about this?

From: [email-masked]
Date: Tue, 18 Jan 2000 10:41:33 -0500

Last 3 e-mails to the list, from:

From:    plamen kosseff <[email-masked]>
From:    "Tobin, Brian" <[email-masked]>
From:    [email-masked] (Marcello Bracha)

All had "auth 36dbe6c3 subscribe ietf" in either the body or Subject:.

Is this rampant cluelessness, or is that 36dbe6c3 cookie being
regenerated by a broken HTML page or something?

In the meantime, can we fix the Majordomo filter so 'auth' gets trapped
as well as 'subscribe' so we can return to our usual silence/flaming cycle? ;)

				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: "Jim Dunn" <[email-masked]>
Date: Tue, 18 Jan 2000 16:56:35 -0000

I have noticed that the Auth code is the same everytime I have been mailed
by Majordomo or someone has replied to the mail.( About 25 instances so
far )

Steve Coya has sent a message asking people not to respond to these
messages.
See below for original message from Steve.

Regards

Jim
-----Original Message-----
From: Steve Coya [mailto:[email-masked]]
Sent: 12 January 2000 20:08
To: [email-masked]
Subject: Majordomo subscribe request message

Folks,

Please do NOT respond to the message from majordomo asking to confirm
adding [email-masked] to [email-masked]

We're not sure where this/these messages originated, but are looking into
it right now.

Thanks and sorry for the inconvenience.

Steve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 18 January 2000 15:42
To: [email-masked]
Subject: Is anybody else suspicious about this?

In the meantime, can we fix the Majordomo filter so 'auth' gets trapped
as well as 'subscribe' so we can return to our usual silence/flaming cycle?
;)

				Valdis Kletnieks

---

From: "Jim Dunn" <[email-masked]>
Date: Tue, 18 Jan 2000 16:56:35 -0000

Regards

Jim
-----Original Message-----
From: Steve Coya [mailto:[email-masked]]
Sent: 12 January 2000 20:08
To: [email-masked]
Subject: Majordomo subscribe request message

Folks,

Steve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 18 January 2000 15:42
To: [email-masked]
Subject: Is anybody else suspicious about this?

				Valdis Kletnieks