Subject: Re: Is anybody else suspicious about this?

From: "7ways" <[email-masked]>
Date: Tue, 18 Jan 2000 18:40:57 +0100

I believe that is my auth, I dont understand what is happen.

Francois

-----Original Message-----
From: Jim Dunn <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Date: Tuesday, January 18, 2000 6:36 PM
Subject: RE: Is anybody else suspicious about this?

>I have noticed that the Auth code is the same everytime I have been mailed
>by Majordomo or someone has replied to the mail.( About 25 instances so
>far )
>
>Steve Coya has sent a message asking people not to respond to these
>messages.
>See below for original message from Steve.
>
>Regards
>
>Jim
>-----Original Message-----
>From: Steve Coya [mailto:[email-masked]]
>Sent: 12 January 2000 20:08
>To: [email-masked]
>Subject: Majordomo subscribe request message
>
>
>
>Folks,
>
>Please do NOT respond to the message from majordomo asking to confirm
>adding [email-masked] to [email-masked]
>
>We're not sure where this/these messages originated, but are looking into
>it right now.
>
>Thanks and sorry for the inconvenience.
>
>
>
>Steve
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: 18 January 2000 15:42
>To: [email-masked]
>Subject: Is anybody else suspicious about this?
>
>
>Last 3 e-mails to the list, from:
>
>From:    plamen kosseff <[email-masked]>
>From:    "Tobin, Brian" <[email-masked]>
>From:    [email-masked] (Marcello Bracha)
>
>All had "auth 36dbe6c3 subscribe ietf" in either the body or Subject:.
>
>Is this rampant cluelessness, or is that 36dbe6c3 cookie being
>regenerated by a broken HTML page or something?
>
>In the meantime, can we fix the Majordomo filter so 'auth' gets trapped
>as well as 'subscribe' so we can return to our usual silence/flaming cycle?
>;)
>
> Valdis Kletnieks
> Operating Systems Analyst
> Virginia Tech

---

From: plamen kosseff <[email-masked]>
Date: Wed, 19 Jan 2000 12:17:40 +0200

interesting i havent sended
      "auth 36dbe6c3 subscribe ietf"
first time i look at my mail it today
realy interesting

---

From: plamen kosseff <[email-masked]>
Date: Wed, 19 Jan 2000 12:17:40 +0200