Subject: 4th IEEE International Workshop on Systems Management

From: Hanan Lutfiyya <[email-masked]>
Date: Fri, 3 Mar 2000 23:03:31 GMT

Call for Papers

-------------------------------------------------------------------------
        We apologize if you receive this message more than once.
   ------------------------------------------------------------------------

This represents a change of dates due to e-mail distribution problems.

           ***New date for submissions is April 3, 2000***

        IEEE 4th International Workshop on Systems Management
      (Theme:  Exploitation of Data Mining and Visualization Age)

                   Montreal Quebec, Canada
                       June 28-30, 2000

This workshop is the fourth in a series of highly successful forums for the
discussion of research in the area of systems management.  Previous
workshops
have been held in Los Angeles, California, Toronto, Ontario, and Newport,
RI.

This year the scope of this workshop is mining, visualization, management,
and acquisition of data for network and systems management. With the
widespread adoption of standards for data collection (e.g., SNMP in
data networks CMIP in telecommunications networks) and the growing
acceptance of technologies for information modeling (e.g., UML, XML, and
CIM),
the next challenge for network and systems management is interpreting the
data.

These interpretations should be task oriented, such as for problem
detection,
problem diagnosis, and planning. The purpose of this workshop is to bring
together researchers with in-depth knowledge of data interpretation and
presentation to focus on challenges of network and systems management.
These challenges include: heterogeneous data semantics, dealing with large
data
volumes, noisely data, high dimensional data, dearth of labelled data for
supervised learning, and the exploitation of underlying structure
(e.g., based on network topologies). To aid in our objective,
several data sets will be provided in advance of the workshop, along with
some background about the kinds of information that should be extracted.

Workshop participants are encouraged to submit papers (or extended
abstracts)
that apply their techniques to these data.

The URL for our site is http://www.csd.uwo.ca/SMW4.

WORKSHOP FORMAT
---------------
Three kinds of participation are possible. The first are presenters of
full papers that fall within the topic areas considered by this workshop.
The
second are those who report on the results of mining and/or visualizing
network and systems management data made available for this workshop, which
can be found under Dataset Information at http://www.csd.uwo.ca/SMW4/.
This data has been provided by Cooperative Association for Internet Data
Analysis (CAIDA).  Also encouraged is participation by individuals
seeking information on recent advances in the application of data mining
and visualization to network and systems management.

An award will be presented to the best paper that provides the best insight
into the analysis (visualisation or patterns) of the skitter data
(please see "Dataset Information" at http://www.csd.uwo.ca/SMW4/).

CALL FOR PARTICIPATION
----------------------
All submitted papers will be reviewed by experts in the area of submission.
Individuals presenting the results of analyses of the data sets provided by
this workshop should submit an extended abstract summarizing their
methodology
and results. All accepted contributions (including extended abstracts) will
be
eligible for publication in the bound proceedings of the workshop.  At
least
one of the authors of each paper must register for the workshop to present
the paper.

Papers are to be submitted in English.  The cover page should include
paper title, author(s) full name, affiliations, complete address(es),
telephone number(s), and electronic mail address(es). Full-length papers
should have a brief abstract and be no longer than 12 pages (6,000 words),
including references and figures.

Extended abstracts should be in the format of an extended abstract that is
no
longer than 2 pages (1,000 words), excluding figures.

Proposals for panel discussions are also solicited.  Panels are scheduled
for 1.5 hours.  Proposals should specify the topic, panel chair, and
participants.  Please include a two page abstract that highlights key
points
for discussion and areas of controversy that will be addressed.

SUBMISSION
----------
All submissions should be sent by email
in postscript or pdf form to [email-masked] with the subject
line "SMW4 Paper Submission: <file name>," where <file name>
indicates the compression used if any (e.g., paper.ps.gz).

If electronic submission is not possible,
please submit 4 paper copies to the following address:

  Professor Hanan Lutfiyya
  Department of Computer Science
  The University of Western Ontario
  London, Ontario CANADA N6A 5B7

TOPICS
------
Application of data mining algorithms to network and systems management

Scalable and effective visualizations for management tasks

Efficient techniques for on-line pattern recognition (e.g., for detecting
performance problems and security intrusions)

Scalable architectures for distributed data mining and visualization

Case studies of data mining and visualization in systems and network
management

Agent technologies for building distributed mining and visualization
applications

Information models that aid in mining and visualizing network systems
management data

IMPORTANT DATES
---------------
Papers, panels, and extended abstracts due: April 3, 2000
Author notification: April 21, 2000
Camera ready copy: May 10, 2000

ORGANIZING COMMITTEE
--------------------
GENERAL CHAIR
Hanan Lutfiyya
Department of Computer Science
The University of Western Ontario
[email-masked]

VICE CHAIRS:
Paul J. Brusil
SMD
35 Brackenbury Lane
Beverly, Massachusetts, USA 01915-3821
[email-masked]

Joseph L. Hellerstein
IBM Thomas J. Watson Research Center
Hawthorne, New York, USA
[email-masked]

---

From: "Pan, Henry (Henry)** CTR **" <[email-masked]>
Date: Tue, 7 Mar 2000 11:23:35 -0700

This is the 2nd Email !

-----Original Message-----
From: Hanan Lutfiyya [mailto:[email-masked]]
Sent: Friday, March 03, 2000 4:04 PM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: 4th IEEE International Workshop on Systems Management

                        Call for Papers

                   Montreal Quebec, Canada
                       June 28-30, 2000

WORKSHOP FORMAT
---------------

CALL FOR PARTICIPATION
----------------------

SUBMISSION
----------

  Professor Hanan Lutfiyya

TOPICS
------

IMPORTANT DATES
---------------

ORGANIZING COMMITTEE
--------------------
GENERAL CHAIR
Hanan Lutfiyya

VICE CHAIRS:
Paul J. Brusil
SMD
35 Brackenbury Lane

Joseph L. Hellerstein