Subject: My International VoiceMail & Fax no

From: "Gabriel Lim" <[email-masked]>
Date: Fri, 24 Mar 2000 08:57:11 +0800

Hi All,

An update for everybody. In case any of u are overseas, and would like
to contact me.....I can be contacted at the following numbers by voice mail
& fax, my code is 4275

Singapore toll-free number: 1800 260 1555
Hong Kong toll-free number: 852 3002 7155
Taiwan toll-free number   : 080 061 555
Korea toll-free number    : 080 778 1555
Malaysia toll-free number : 1800 387 155
USA toll-free number      : 1877 651 1555

Regards
Gabriel

---

From: Frank Chen <[email-masked]>
Date: Fri, 24 Mar 2000 10:54:24 -0800 (PST)

Hi Gabriel, and others in the list,

    I really hate to send this message to you.  But, I have no choice.

   --------------------- IMPORTANT NOTICE  -----------------------------

   Your email did NOT reach to FRANK CHEN in TAIWAN.
   I will NOT forward your email to FRANK CHEN in TAIWAN, either.

   --------------------- IMPORTANT NOTICE  -----------------------------

   Please read the following,  Thanks.

   I am NOT the Frank Chen in Taiwan which you guys wanted.

   Very Often, I receive emails that you really want to send to
   Frank Chen in Taiwan. This is very anonying to me.

  - If you use HPDESK to send mails:

    If you are looking for Frank Chen in Taiwan, when you select FRANK CHEN,
    Please DON'T just enter "FRANK CHEN". There are more than one Frank Chen
    in HP.

    Please choose FRANK CHEN/TAIWAN but not Frank Chen/Cupertino or Frank
    Chen/Ft. Collins for information to GCIPO.

  - If you use UNIX mailing system:

    Please DON'T use "[email-masked]", this is not the Frank Chen in Taiwan.
    Please use "[email-masked]".

  I am the Frank Chen at Cupertino, California USA.

   Thanks for your help in advance

 Frank Chen
 Cupertino, California, U.S.A
 [email-masked]
 Telnet 1-447-2615