Subject: 10/100 pcmcia card

From: "Robin Uyeshiro" <[email-masked]>
Date: Mon, 27 Mar 2000 16:40:33 -1000

I bought a 10/100 ethernet PCMCIA card in Adelaide that, it turns out, I
don't need.  If anyone would like to take it off my hands, make me an offer.
I bought it for Australian $149.

---

From: Matt Ashburn <[email-masked]>
Date: Mon, 27 Mar 2000 22:28:18 -0500

I guess you could always sell it to another geek on GeekSwap (http://geekswap.com).