Subject: GSM 900 /1800, UMTS bandwidth

From: Musandu <[email-masked]>
Date: Wed, 5 Apr 2000 07:40:12 +0300 (EAT)

If you are using a GSM 900/1800 network for internet access what are the
optimal bandwidth qualities, and what are the bandwidth qualities of
existing UMTS networks?

Yours truly,
Nyagudi Musandu

---

From: "Brijesh Kumar" <[email-masked]>
Date: Wed, 5 Apr 2000 13:52:38 -0400

> optimal bandwidth qualities, and what are the bandwidth qualities of

I don't know if I really understand your questions. If you connect with 
appropriate modem/device you should be able to get the following 
channel bandwidth for data applications.:

2+ = GSM Phase 2+
GSM CSD = GSM Circuit Switched Data (14.4kbps * n) 
GPRS = General Packet Radio System Data (up to 164 kbps)
EDGE = Enhanced Data GSM Environment (up to 560 kbps)
UMTS = Universal Mobile Telephone Service (up to 2 Mbps but only 
in a micro cell.)

Cheers,

--brijesh