Subject: Sats vs plain UMTS

From: Musandu <[email-masked]>
Date: Sun, 16 Apr 2000 09:58:53 +0300 (EAT)

Could hand held satelitte phones kill UMTS even before it takes root, as the
key tools for personal high bandwidth internet access?

Yours truly,
Nyagudi Musandu

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 16 Apr 2000 13:01:13 +0200

>key tools for personal high bandwidth internet access?

at the moment I think GSM killed Iridium, so the shoe may be on the other 
foot..

                   Harald

--
Harald Tveit Alvestrand, EDB Maxware, Norway
[email-masked]

---

From: Doug Royer <[email-masked]>
Date: Sun, 16 Apr 2000 08:11:22 -0700

Harald Tveit Alvestrand wrote:
> >Could hand held satelitte phones kill UMTS even before it takes root,
> > as the key tools for personal high bandwidth internet access?
> 

Not only is Iridium dead - The news said they are starting to send
signals to the satellites to force them out of orbit - to splash in
the ocean!

-Doug

---

From: [email-masked]
Date: Sun, 16 Apr 2000 20:13:38 +0200

> signals to the satellites to force them out of orbit - to splash in

http://www.userfriendly.org/cartoons/archives/00apr/20000402.html

Steinar Haug, Nethelp consulting, [email-masked]

---

From: "Dave Miller" <[email-masked]>
Date: Sun, 16 Apr 2000 12:55:23 -0700

There are fundamental laws of physics that make such a proposition a long
way off.

Limits on peak power, energy, RF bandwidth, and aperture (antenna) space
still place very real limitations on peak bandwidth and total capacity in
both the satellite and the personal unit.

There is such a demand for bandwidth that the market can support multiple
coexisting  (symbiotic?) technologies, each adapted to a specific
environment.

> Could hand held satellite phones kill UMTS even before it takes
> root, as the key tools for personal high bandwidth internet access?

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 17 Apr 2000 15:14:26 +0100 (BST)

> at the moment I think GSM killed Iridium, so the shoe may be on the other 

Harald, you're truly an inspiration.

GSM killed the Satellite Phone
(with apologies to Jonathan 'Buggles' King)

I saw you in the papers back in ninety-two
All of the satellites they'd need just to launch you
the business travellers that would then be phoning through
Oh-a oh 

Technology moved on ahead of your schedule
GSM, GPRS and EDGE - useful tools
and now I understand why they all call you 'fool'
Oh-a oh

I watched your market...

Oh-a oh
What did you tell it?

GSM killed the satellite phone.
GSM killed the satellite phone.
Standards came and broke you down.
Oh-a-a-a oh 

And now they talk about deorbiting your sats
We hired the engineers, they sound so old and sad
They recall the early dreams and all of those ads.

Oh-a oh 
Said 'One world. One phone.'

Oh-a oh
You were the first one...

GSM killed the satellite phone.
GSM killed the satellite phone.
Half-in my pocket when I'm on my feet,
It weighs a lot, it's not that neat.
Oh-a-aho oh, 
Oh-a-aho oh.

GSM killed the satellite phone
GSM killed the satellite phone
In street canyons and on your phone,
I can't receive, there's no dialtone
Cellular grew and took you down,
I'll have to use my mobile phone.

You are a satellite phone.
You are a satellite phone.
GSM killed the satellite phone. (x4)

(...deader than Apple's Newton.)

GSM killed the satellite phone. (You are a satellite phone.)

(fade out.)

[Iridium service stopped being guaranteed on 17 March 2000.
 Motorola's MCSI itself stopped service on 7 April 2000.
 http://www.ee.surrey.ac.uk/Personal/L.Wood/constellations/  ]

L.

and if you think this is bad, you just haven't
sung all the verses of 'Iridium Pie'.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Graham Klyne <[email-masked]>
Date: Mon, 17 Apr 2000 15:42:26 +0100

>(with apologies to Jonathan 'Buggles' King)

Nice one!

Now can anyone put it together for the next IETF meeting plenary :-)

(An excellent rendition of "My favourite [net] things" was used to intro 
the plenary session in Washington DC last November.)

#g

------------
Graham Klyne
([email-masked])

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 19 Apr 2000 12:41:51 +0100 (BST)

> (with apologies to Jonathan 'Buggles' King)

Sorry, that should be to Trevor 'Buggles/Yes/Frankie/ZTT' Horn.

L.

Invest? Don't do it!