Subject: Does anyone have the URL for the WIERD doc on Wireless?

From: Richard Shockey <[email-masked]>
Date: Mon, 03 Apr 2000 18:51:01 -0500

The Wireless Hot topic discussed IAB BOF in OZ.

tks.

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Jonathan Buschmann <[email-masked]>
Date: Tue, 04 Apr 2000 14:34:20 +0200

> The Wireless Hot topic discussed IAB BOF in OZ.

http://home.earthlink.net/~serotonin/HotTopicWireless.htm