Subject: IP over Bluetooth, Cellular Handoff to WLAN

From: Phil Neumiller <[email-masked]>
Date: Thu, 20 Apr 2000 14:06:35 -0500

Folks,

Where(what is the mail list) is the discussion group for IP over Bluetooth?
I heard about the Pittsburgh BOF but I can't find a mail list.

Anybody interested in chatting about macro-cellular to WLAN/PAN handovers?

Thanks,

Phil

---

From: Daryl Bunce <[email-masked]>
Date: Thu, 20 Apr 2000 14:32:08 -0700

> Anybody interested in chatting about macro-cellular to WLAN/PAN handovers?

I've been thinking of this quite a bit since probably jan.

I'm really interested in the potential of dynamic routing
over bluetooth, possibly without the handover...
(Needless to say, AT&T Wireless, my current employer, is
not taking sides).  Your bluetooth (BT) computer to my
BT palm pilot to that car's BT cdplayer to the next
vehicle's BT ...

 - R/db		( [email-masked], 425/580-7275 )
     Architecture/Emerging Technologies Group
     The Moon is Waning Gibbous (96% of Full)

---

From: [email-masked]
Date: Thu, 20 Apr 2000 19:27:16 -0400

Phil,

A proposal for IP over Bluetooth BOF is under preparation. We are
in the process of soliciting approvals from the IETF area directors and
the Bluetooth SIG.

I'll post an announcement to the IETF mailing list as soon as all
approvals are in place.

-*- Pravin -*-
===========================================
Pravin Bhagwat
http://www.research.ibm.com/people/p/pravin