Subject: SCSI over IP

From: "Jon William Toigo" <[email-masked]>
Date: Tue, 25 Apr 2000 17:52:37 -0400

I learned of a forthcoming RFC covering SCSI over IP from IBM and Cisco a couple of weeks ago.  Has anyone heard about this?  Has the RFC been submitted yet?   Are there any web sites with more information?

Jon William Toigo
Independent Consultant and Author
[email-masked]

---

From: "Jasen Strutt" <[email-masked]>
Date: Tue, 25 Apr 2000 17:13:07 -0600

SCSIoIP 
Who'd a thunk it....

I believe there are a few hash renditions of it at a higher level of networking through distributed computing / storage and processing but lack the white papers to send you on it. I'd be interested if anyone else has specifics on it.

Comments? 
  
  ----- Original Message ----- 
  From: Jon William Toigo 
  To: [email-masked] 
  Sent: Tuesday, April 25, 2000 3:52 PM
  Subject: SCSI over IP

  Jon William Toigo

---

From: Dave Nagle <[email-masked]>
Date: Tue, 25 Apr 2000 20:54:30 -0400

Jon,

 >> I learned of a forthcoming RFC covering SCSI over IP from IBM and Cisco =
 >> a couple of weeks ago.  Has anyone heard about this?  Has the RFC been =
 >> submitted yet?   Are there any web sites with more information?

  Information on the proposed RFC info on SCSI over IP is 

    http://www.ece.cmu.edu/~ips

dave............

David Nagle
Director, Parallel Data Lab
School of Computer Science
Carnegie Mellon University
Pittsburgh, PA 15213
412-268-3898 (office)
412-268-3890 (fax)
http://www.ece.cmu.edu/~bassoon

Original Message
----------------
 >> This is a multi-part message in MIME format.
 >> 
 >> ------=_NextPart_000_04A8_01BFAEDF.0B3AB4C0
 >> Content-Type: text/plain;
 >> 	charset="iso-8859-1"
 >> Content-Transfer-Encoding: quoted-printable
 >> 
 >> I learned of a forthcoming RFC covering SCSI over IP from IBM and Cisco =
 >> a couple of weeks ago.  Has anyone heard about this?  Has the RFC been =
 >> submitted yet?   Are there any web sites with more information?
 >> 
 >> Jon William Toigo
 >> ------=_NextPart_000_04A8_01BFAEDF.0B3AB4C0
 >> Content-Type: text/html;
 >> 	charset="iso-8859-1"
 >> Content-Transfer-Encoding: quoted-printable
 >> 
 >> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
 >> <HTML><HEAD>
 >> <META content=3D"text/html; charset=3Diso-8859-1" =
 >> http-equiv=3DContent-Type>
 >> <META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
 >> <STYLE></STYLE>
 >> </HEAD>
 >> <BODY bgColor=3D#ffffff>
 >> <DIV><FONT face=3DArial size=3D2>I learned of a forthcoming RFC covering =
 >> SCSI over=20
 >> IP from IBM and Cisco a couple of weeks ago.&nbsp; Has anyone heard =
 >> about=20
 >> this?&nbsp; Has the RFC been submitted yet?&nbsp;&nbsp; Are there any =
 >> web sites=20
 >> with more information?</FONT></DIV>
 >> <DIV>&nbsp;</DIV>
 >> <DIV><FONT face=3DArial size=3D2>Jon William Toigo</FONT></DIV>
 >> <DIV><FONT face=3DArial size=3D2>Independent Consultant and =
 >> Author</FONT></DIV>
 >> <DIV><FONT face=3DArial size=3D2><A=20
 >> href=3D"mailto:[email-masked]">[email-masked]</A></FONT></DIV></BOD=
 >> Y></HTML>
 >> 
 >> ------=_NextPart_000_04A8_01BFAEDF.0B3AB4C0--