Subject: Universal Network Language

From: "Anders Feder" <[email-masked]>
Date: Thu, 20 Apr 2000 23:01:49 +0200

Hi,

The translation system being developed for the United Nations, the Universal
Network Language (UNL), looks quite promising. Does the IETF have any plans
regarding this system?

UNL homepage: http://www.unl.ias.unu.edu/

- Anders Feder

---

From: Fred Baker <[email-masked]>
Date: Fri, 21 Apr 2000 23:54:18 +0800

>Network Language (UNL), looks quite promising. Does the IETF have any plans

not specifically. Care to make an argument that we should?

---

From: "Scot Mc Pherson" <[email-masked]>
Date: Mon, 24 Apr 2000 13:47:33 -0400

Pardon my ignorance, but isn't this the function of IP?

-Scot Mc Pherson, N2UPA
-Sr. Network Analyst
-ClearAccess Communications
-Ph: 941.744.5757 ext. 210
-Fax: 941.744.0629
-mailto:[email-masked]
-http://www.clearaccess.net

---

From: John Stracke <[email-masked]>
Date: Mon, 24 Apr 2000 15:08:40 -0400

> Pardon my ignorance, but isn't this the function of IP?

No, it turns out that what they mean by UNL is an artificial human language, a
common intermediary that any human text can be translated into; they postulate
translation servers that know how to translate between UNL and specific human
languages.  Much higher in the stack than IP.  :-)

--
/==============================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.|
|Chief Scientist |=============================================|
|eCal Corp.      |"There will be no more there. We will all be |
[email-masked]|here."--networkMCI ad                        |
\==============================================================/

---

From: [email-masked]
Date: Mon, 24 Apr 2000 15:35:43 -0400

> languages.  Much higher in the stack than IP.  :-)

Remember that the Babelfish, by allowing perfect communication, was the cause
of more and bloodier wars than anything else ever recorded... ;)

Douglas Adams was right...

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech