Subject: Patents

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 09 Apr 2000 10:26:23 -0400

The current issue of The Economist discusses the state of the current
patent system. It refers to a site www.bustpatents.com, which may be of
interest in this regard.
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

---

From: Masataka Ohta <[email-masked]>
Date: Mon, 10 Apr 0 4:53:39 JST

Henning;

> patent system. It refers to a site www.bustpatents.com, which may be of

As usual, the articles there are useless, because:

	Only a very small percentage of those participating in writing
	the articles have much detailed knowledge about technical
	realities of the Internet

	A very large percentage of those participating in writing
	the articles increase their income a lot, if business model
	patents were valid

	They lack international perspective, even though there is
	a small number of references to non-US patent systems.

							Masataka Ohta