Subject: RE: Quality task force on web sites

From: "Barathy, RamaSubramaniam" <[email-masked]>
Date: Tue, 5 Sep 2000 18:00:59 +0200

The whole thing for sure subjective.
The point is that we need to differentiate the
content type, customers addressed type, the level
of usability, the level of easeness to access the
content, the ease of use of the service provided by the site,
It might in the starting look like an quality check of the 
user interface, but it is lot more and many more other elements
like authentication etc.

What interests me is also the way these sites are built, the 
process they go throughin developing it that largely defines 
the quality of web site.

It is not that easy to quantify the whole quality check, that is why
it could be a nice research topic for some, nice revenue generation for
some and a lot of service to the internet community for some.

-----Original Message-----
From: Mahadevan Iyer [mailto:[email-masked]]
Sent: Tuesday, September 05, 2000 5:51 PM
To: Barathy, RamaSubramaniam
Cc: [email-masked]
Subject: Re: Quality task force on web sites

On Tue, 5 Sep 2000, Barathy, RamaSubramaniam wrote:

> Hello Everybody,
> 
> Would it not be nice to have some sort of quality control task force that
> assigns a quality level for the web sites through out the world. 
> 
> This would make the site developers to bring in the higher quality to the
> net.
> This could be used as an additional criteria in the search engines.
> This could make higher quality sites to be a revenue generator.
> 
> 
> With more and more web sites, we r getting lost in finding quality
> information.

What quality of a web site are you referring to?
Quality of service or Quality of Content?  The latter is subjective.

---

From: Daniel Stern <[email-masked]>
Date: Tue, 05 Sep 2000 12:58:56 -0400

I think the W3C's Platform for Internet Content Selection (PICS) is an
emerging mechanism to enable anyone to supply arbitrary ratings to
websites, and a way for users who care to become aware of those ratings.

See http://www.w3.org/PICS/

-dan

-- 
Dan Stern - AT&T Labs - http://www.research.att.com/info/dstern