Subject: RE: Proposal to deal with archiving of I-Ds

From: "Dawson, Peter D" <[email-masked]>
Date: Thu, 28 Sep 2000 15:08:21 -0000

Melinda,

->-----Original Message-----
->From: Melinda Shore [mailto:[email-masked]]
->Sent: Thursday, September 28, 2000 1:55 PM
->To: Dawson, Peter D; [email-masked]
->Subject: Re: Proposal to deal with archiving of I-Ds 
->
->
->> Some authors = > No ;
->> Some authors = > yes;
->> Libarian = > yes;
->> Historian => yes;
->> IETF => no;
->
->Interesting set of categories, there.  Who's
->the "IETF?"

I could (&would) say that it is the entity indirectly responsible 
for ID/RFC publications with the rights of such publications
residing with the ISOC....

---

From: "Melinda Shore" <[email-masked]>
Date: Thu, 28 Sep 2000 11:52:02 -0700

> residing with the ISOC....

You're missing the point.  I gather that you're
trying to imply that there's some sort of
IETF consensus here, which there clearly is not, and
in support of that you're drawing some very weird
lines between what you consider to be the "IETF"
and what you do not consider to be the "IETF."

[BTW, it's "librarian."]

Melinda

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 28 Sep 2000 18:00:11 +0100 (BST)

> in support of that you're drawing some very weird

Exactly. Take this to WEIRD. 'historic archive of the online data' is
in WEIRD's remit.

http://www.ietf.org/html.charters/weird-charter.html

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>