Subject: RE: Multimedia EMSD? (was Re: Mobile Multimedia Messaging Service )

From: [email-masked]
Date: Mon, 18 Sep 2000 12:04:10 +0300

Hi,

We don't need yet-another mail delivery protocol by some new forum.
We have already e.g. SIP which is capable of carrying MIME messages,
including multipart
and which supports capability negotiation.

--
Petri

> -----Original Message-----
> From: EXT James P. Salsman [mailto:[email-masked]]
> Sent: 18. September 2000 11:55
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Subject: Multimedia EMSD? (was Re: Mobile Multimedia 
> Messaging Service)
> 
> 
> Mohsen,
> 
> Thank you for your message:
> 
> > A large body of work exists which addresses the Mobile Messaging
> > area....
> >     
> >      LEAP: Lightweight and Efficient Application Protocol.
> >... 
> > Those who want to build good things and move forward fast, 
> can evaluate
> > the merits of LEAP and participate in its evolution and enhancement.
> > 
> > The starting point URL is: http://www.leapforum.org/
> 
> Would you confirm, please, that the LEAP Efficient Mail 
> Submission and 
> Delivery protocol (EMSD) is capable of MIME messages with multimedia 
> content?
> 
> I am concerned that the string "multipart" does not appear on:
> 
  http://www.emsd.org/dataCom/emsd/emsdRfcs/emsdp-rfc/split/node10.html

Cheers,
James

---

From: Mohsen BANAN-Public <[email-masked]>
Date: Mon, 18 Sep 2000 02:37:01 -0700 (PDT)

>>>>> On Mon, 18 Sep 2000 12:04:10 +0300, [email-masked] said:

  petri> Hi,
  petri> We don't need yet-another mail delivery protocol by some new forum.
  petri> We have already e.g. SIP which is capable of carrying MIME messages,
  petri> including multipart
  petri> and which supports capability negotiation.

If you want to go after the Mobile set of requirements, then 
you need to deal with "Efficiency".

See "The Efficiency of EMSD" paper in The LEAP Manifesto --
http://www.leapforum.org/ -- for details.

If you think that Efficiency is not relevant in the Mobile Multimedia
Messaging Service problem space, then you don't need yet-another mail
delivery protocol.

Grep for the word "Efficient" on the title of RFC series and see what
you get.

...Mohsen.