Subject: "Internet Mail Service" spam

From: Vernon Schryver <[email-masked]>
Date: Fri, 22 Sep 2000 18:33:38 -0600 (MDT)

What am I supposed to understand from these missives, except that those
responsible should not have subscribed to the IETF's or any network or
computer professional mailing list?  I've seen very similar messages from
some of these individuals many times over the last months months and I
think in one case, years.

These are only the first 7 vacation punishments for my note.  I'll probably
receive a few more before they stop.  A year ago, 1 or 2 vacation
punishments was a bad day.  Now it's 7!

There are the 3Com junk, the far too familiar missive from Germany, and
the 5 "Internet Mail Service" spam.
How about automatically unsubscribing anyone who is so ignorant or uncaring
to use whatever MUA that adds the "X-Mailer: Internet Mail Service" header?

Vernon Schryver    [email-masked]

    ...............

> From: [email-masked]
> Subject: BOUNCE: Re: An Internet Draft as reference material
>
> This email was automatically generated in response to your email to a 
> person whose address has changed (or perhaps has left 3Com).
>
> Unfortunately, our mail server was unable to determine the recipient of
> your message.  The most likely cause for this is that the individual you
> are trying to reach has left 3Com and did not leave any email forwarding
> address.
>
> - 3Com Postmaster
>
> Postmaster note: syc@bouncer.
>
> Your original message is included below, for reference.
> ...

    ...............

] From: Ersue Mehmet  ICM CA MS MI 2 <[email-masked]>
] Subject: Out of Office AutoReply: An Internet Draft as reference material
] X-Mailer: Internet Mail Service (5.5.2650.21)
]
] I am on vacation till 22/9/00 . I'll be checking my voicemail frequently. 
]
] In urgent matters please contact Bernhard Petri
] ([email-masked]').
]
] Regards,
] Mehmet Ersue
] Regards,
] M. Ersü
] ---------------------------------------------(..)----------------------
] ICM CA MS MI E2 / mailto:[email-masked]
] Phone: +49 89 722 31227                Fax: 37649
] Mobile: 0172 / 8432301

    ...............

> From: "Worrall, Kevin" <[email-masked]>
> Subject: Out of Office AutoReply: An Internet Draft as reference material
> X-Mailer: Internet Mail Service (5.5.2650.21)
>
> I am on leave until the 23rd of September. Please contact Helen Cooke on
> 01926 416034 with any urgent requests.
>
> Kevin
>
> ************************ 
> NOTICE TO USERS 
> The contents of this e-mail are confidential to the ordinary user of the
> e-mail address to which it was addressed and may also be privileged. 
> If you are not the addressee of this e-mail you may not copy, forward,
> disclose or otherwise use it or any part of it in any form whatsoever, or
> take any action in reliance on its contents. 
> If you have received this e-mail in error please e-mail the author by
> replying to this message and delete the material from your computer. 
> While reasonable precautions have been taken to ensure no viruses are
> present in this e-mail, you are responsible for carrying out your own virus
> checks and Crown Castle International does not accept responsibility for any
> loss or damage thereby arising. 
> The views of the author may not necessarily reflect those of Crown Castle
> International. At present the integrity of e-mail across the Internet cannot
> be guaranteed and messages sent via this medium are potentially at risk. 
> All liability is excluded to the extent permitted by law for any claims
> arising as a result of the use of this medium to transmit information by or
> to Crown Castle International. 
>
> Visit Crown Castle International web site on: http://www.crowncastle.com 
>
> Visit the Third Generation Mobile Multimedia website at
> http://www.3g-thefuture.com 

    ...............

] From: "Scott, Mike (R&D)" <[email-masked]>
] Subject: Out of Office AutoReply: An Internet Draft as reference material
] X-Mailer: Internet Mail Service (5.5.2650.21)
]
] I'm out on holiday. I'll be back on Monday 2nd Oct

    ...............

> From: "Heilbronner, Stephen" <[email-masked]>
> Subject: Re: An Internet Draft as reference material
>
>
> GROUP Delegate
> Server:   MS-M-01/SRV/M/DeTeSystem/DE
> ------------------------------------------------------------------------------------------------------------------------
> Stephen Heilbronner
> Ich bin bis 22.9 nicht anwesend. Ihre Post wird nicht automatisch
> weitergeleitet. In eiligen Angelegenheiten wenden Sie sich bitte direkt an
> [email-masked] ! Besten Dank! Stephen Heilbronner
>
>
>
>
> ______________________________________________________________________

    ...............

] From: "Osei-kwaku, Lawrence" <[email-masked]>
] Subject: Out of Office AutoReply: An Internet Draft as reference material
] X-Mailer: Internet Mail Service (5.5.2650.21)
] 
] I am out of the office from Thursday  the 21st till Tuesday the 26
] September      2000. 
] For Urgent technical support please send email to [email-masked]
] quoting your  case number in the subject  header
] 
] Kindest Regards 
] Lawrence Osei-Kwaku

    ...............

> From: Sandy Strain <[email-masked]>
> To: Vernon Schryver <[email-masked]>
> X-Mailer: Internet Mail Service (5.5.2448.0)
> Subject: Out of Office AutoReply: An Internet Draft as reference material
> 
> I'm out of the office until Monday September the 25th. If you require
> technical support, please email [email-masked] or telephone the
> helpdesk on +44 (0) 1189 235 327.
> 
> Sandy Strain
> 
> 
> Integralis
> Theale House
> Brunel Road
> Theale, Reading
> RG7 4AQ
> +44 (0) 118 9306060
> 
> A member of the Articon-Integralis Group
> 
> [email-masked]
> http://www.integralis.com
> 
> 
> DISCLAIMER
> Any opinions expressed in this email are those of the individual and not necessarily the Company. This email and any files transmitted with it, including replies and forwarded copies (which may contain alterations) subsequently transmitted from the Company, are confidential and solely for the use of the intended recipient. It may contain material protected by attorney-client privilege. If you are not the intended recipient or the person responsible for delivering to the intended recipient, be advised that you have received this email in error and that any use is strictly prohibited.
> 
> If you have received this email in error please notify the IT manager by telephone on +44 (0)118 930 6060 or via email to [email-masked], including a copy of this message. Please then delete this email and destroy any copies of it.
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 23 Sep 2000 22:25:07 -0700

>>>>> "Vernon" == Vernon Schryver <[email-masked]> writes:
    Vernon> What am I supposed to understand from these missives, except that those
    Vernon> responsible should not have subscribed to the IETF's or any network or
    Vernon> computer professional mailing list?  I've seen very similar messages from
    Vernon> some of these individuals many times over the last months months and I
    Vernon> think in one case, years.

  Yes, I brought this up to the IESG last June wrt revising RFC1123. drums
can not for good reasons work on this at this time. In June, I got "attacked"
by Intel's mail server as retribution for posting to the pci-sig mailing
list. (over 45 vacation messages from one posting)
  PCI professionals all seem to that particular mail system.
  That was June. I refrained from posting to the mailing list during July 
and August.
  
    Vernon> There are the 3Com junk, the far too familiar missive from Germany, and
    Vernon> the 5 "Internet Mail Service" spam.
    Vernon> How about automatically unsubscribing anyone who is so ignorant or uncaring
    Vernon> to use whatever MUA that adds the "X-Mailer: Internet Mail Service" header?

  I'm considering simply starting an RBL-type list that lists the IP
addresses of mail system that use such a thing. 

]  In San Diego, on the way to N+I Atlanta           |gigabit with big ACLs is[
]   Michael Richardson, Solidum Systems              |    no problem with     [
]     [email-masked]   www.solidum.com              |     PAX.port 1100      [
] panic("Just another NetBSD/notebook using, kernel hacking, security guy");  [