Subject: Re: An Internet Draft as reference material

From: Scott Bradner <[email-masked]>
Date: Wed, 27 Sep 2000 20:31:44 -0400 (EDT)

> Perhaps the IETF should consider adding an explicit warning
> to each I-D when it enters the archive:
> 
>         STATUS OF THIS MEMO:
> 
>         THIS DOCUMENT IS AN EXPIRED INTERNET-DRAFT.  USE OF
>         THIS MEMO FOR ANY PURPOSE EXCEPT AS A HISTORICAL
>         DOCUMENT IS STUPID, WRONG, AND EVIL, AND WILL LEAD
>         TO PUBLIC DERISION.

the plan is to do something like that, maybe not quite so direct :-)`

Scott

---

From: Dave Crocker <[email-masked]>
Date: Wed, 27 Sep 2000 22:39:50 -0700

>the plan is to do something like that, maybe not quite so direct :-)`

oh, I don't know.  it does have a rather authentic IETF tone about it, 
though perhaps a bit too polite...

d/