Subject: RE: Proposal to deal with archiving of I-Ds

From: "Dawson, Peter D" <[email-masked]>
Date: Thu, 28 Sep 2000 14:20:20 -0000

oh ...hold on folks !, a pgp signature for an
expire i-d ?. I think the question 
was "about whether TO archive or NOT archive ID".

some consensus right now is,

Some authors = > No ;
Some authors = > yes;
Libarian = > yes;
Historian => yes;
IETF => no;

and lets stick to the question of why/how ID's are
reference in RFC's ....

/pd

->-----Original Message-----
->From: Bill Sommerfeld [mailto:[email-masked]]
->Sent: Thursday, September 28, 2000 9:19 AM
->To: [email-masked]
->Cc: Greg Minshall; [email-masked]
->Subject: Re: Proposal to deal with archiving of I-Ds 
->
->
->> Convert the I-Ds to ps or pdf files (something hard to change) 
->
->Postscript files are straightforward for a postscript hacker to
->change.  I imagine the same is true for pdf files.
->
->If you want to make the files hard to change, try a pgp signature.
->
->					- Bill
->

---

From: "Melinda Shore" <[email-masked]>
Date: Thu, 28 Sep 2000 10:55:13 -0700

> IETF => no;

Interesting set of categories, there.  Who's
the "IETF?"
 
Melinda

---

From: Grenville Armitage <[email-masked]>
Date: Thu, 28 Sep 2000 08:49:55 -0700

"Dawson, Peter D" wrote:
	[..]
> and lets stick to the question of why/how ID's are

That question was resolved within the first few days of
the original thread. In RFCs I-Ds can be cited non-normatively
as "work in progrees", and cannot be normatively cited. This
is existing practice.

cheers,
gja

---

From: Magnus Danielson <[email-masked]>
Date: Fri, 29 Sep 2000 14:56:14 +0200

From: "Dawson, Peter D" <[email-masked]>
Subject: RE: Proposal to deal with archiving of I-Ds 
Date: Thu, 28 Sep 2000 14:20:20 -0000

> was "about whether TO archive or NOT archive ID".

Actually, the question was weither there where some IDs worthy of archivation
as an RFC. Then somewhere down the line it just became "why not store all of
them?". They are maybe not totally mutually exclusive. The original question
tries to target IDs (or part thereof) which provides some technical background
which would otherwise be lost, the full archive will unconditionally store
everything. If someone is willing to supply the diskspace and maintainance of
an full archive, that would be interesting, but not necessarilly the most
efficient thing. Just keeping track of existing RFCs is becoming harder and
harder.

Cheers,
Magnus