Subject: Recruiter spams nomcom volunteer list. Film at 11

From: "Matt Crawford" <[email-masked]>
Date: Wed, 27 Sep 2000 09:22:41 -0500

Dave Andersen <[email-masked]>, on behalf of "Nexsi
Corporation", has sent unsolicited job-recruitment spam to addresses
apparently gleaned from the posted IETF Nomcom volunteer list.

Form your own opinion.  You can guess mine.

			Matt Crawford

---

From: Randy Bush <[email-masked]>
Date: Wed, 27 Sep 2000 07:52:48 -0700

> apparently gleaned from the posted IETF Nomcom volunteer list.

actually, it must have been a wider list, as i was included as a victim.

i foolishly presume folk on the ietf list are net.savvy enough to know
that wise folk do not do any business with spammers.  their lack of ethics
is likely not limited to email.

randy