Subject: Re: Head Hunter

From: Danny McPherson <[email-masked]>
Date: Wed, 27 Sep 2000 21:43:17 -0600

Actually, the reality is that this alias wasn't spammed.  Someone [apparently] 
used information obtained from some apparently-IETF-associated list to send 
unsolicited messages to lots of folks that are associated with the IETF (in 
some form or another).

Ran, does your company make it routine practice while working on behalf of 
recruiters?  And is it any of the IETF's business?  I think not.

The only spam sent to this alias is the five or six messages of this thread -- 
which isn't even where the original message was sent.  Why is that?

Jeez, give it a rest already...

-danny

>         Are you denying that the spammer was working on behalf 
> of Nexsi or are you denying that Nexsi realised that s/he was 
> spamming the IETF ?  Your carefully worded statement above 
> evades that basic question.
> 
>         Also, will Nexsi make it routine practice in future
> to advise its recruiters (whether or not they are employees) 
> not to engage in spamming while working on behalf of Nexsi ?
> Providing such advice up front is reasonably common practice
> for employers within the Internet arena.

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 28 Sep 2000 08:15:39 -0400

At 23:43 27/09/00, Danny McPherson wrote:

>Ran, does your company make it routine practice while working on behalf of recruiters?  

AFAIK none have used IETF data inappropriately and ALL of
my current/past employers do have a practice of telling
recruiters explicitly not to violate AUPs (e.g. IETF's AUP)
and not to engage in spam.

>And is it any of the IETF's business?

Yes, if they are abusing any IETF list (not just this one)
or are abusing online IETF information about participants
and email addresses (which is actually what was claimed).

>The only spam sent to this alias...

You misunderstood.  The claim wasn't that [email-masked] was
spammed but rather that other IETF data was used to create
a spam list by a headhunter.  This violates the AUP for
the meeting attendance data, for example.

Ran
[email-masked]