Subject: guys need help

From: "Sood, Ashish" <[email-masked]>
Date: Wed, 20 Sep 2000 12:23:07 +0530

Does any body know how CRC computation is done on Ethernet Packets.
 How is the Divisor Polynomial chosen in a CRC computation.

Pointers on the web will also be helpful
Regards
Ashish

---

From: RajKND <[email-masked]>
Date: Wed, 20 Sep 2000 06:41:40 -0400

Check this site, may be of help to you

	http://www.cs.twsu.edu/~nlahmed/proj.html

	Regards
	Raj

	From:	"Sood, Ashish" <[email-masked]> on 09/20/2000 12:23 PM
	To:	[email-masked]@SMTP@Exchange
	cc:	 
	Subject:	guys need help