Subject: Re: Quality task force on web sites

From: [email-masked]
Date: 6 Sep 2000 09:11:36 -0700

Quality of Service or Content?? 

Easy answer:Quality of Service.  

Quality of Content should be left to 'the Law of Natural Selection' and the First Amendment Rights of the US Constitution (Freedom of Speech), which is the least expensive and the long term good solution.

On Wed, 06 September 2000, Jon Crowcroft wrote:

> 
> 
> In message <[email-masked]>, Maha
> devan Iyer typed:
> 
>  >>
>  >>
>  >>On Tue, 5 Sep 2000, Barathy, RamaSubramaniam wrote:
>  >>
>  >>> Hello Everybody,
>  >>> 
>  >>> Would it not be nice to have some sort of quality control task force that
>  >>> assigns a quality level for the web sites through out the world. 
>  >>> 
>  >>> This would make the site developers to bring in the higher quality to the
>  >>> net.
>  >>> This could be used as an additional criteria in the search engines.
>  >>> This could make higher quality sites to be a revenue generator.
>  >>> 
>  >>> 
>  >>> With more and more web sites, we r getting lost in finding quality
>  >>> information.
>  >>
>  >>
>  >>
>  >>What quality of a web site are you referring to?
>  >>Quality of service or Quality of Content?  The latter is subjective.
>  
> so is the former.
> 
> see 
> G. M. Wilson and M. A. Sasse (forthcoming): Investigating the Impact
> of Audio Degradations on Users: Subjective vs. Objective
> Assessment Methods. To be presented as a full paper at OZCHI'2000,
> Sydney, Dec. 2000. 
> 
> A. Watson & M. A. Sasse (forthcoming): The Good, the Bad, and the
> Muffled: The Impact of Different Degradations on Internet
> Speech. To be presented as a full paper at ACM Multimedia, Los
> Angeles, Oct. 30- Nov. 3. 
> 
> G. Wilson & M. A. Sasse (forthcoming): Do Users Always Know What's
> Good For Them? Utilising Physiological Responses to
> Assess Media Quality. To be presented as a full paper at HCI 2000,
> September 5th - 8th, Sunderland, UK. Proceedings published
> by Springer. 
> 
> A. Bouch, M. A. Sasse & H. DeMeer (2000): Of Packets and People: A
> User-Centred Approach to Quality of Service. Proceedings
> of IWQoS 2000, Pittsburgh, PA, June 5-8, pp. 189-197. 
> 
> A. Bouch and M. A. Sasse (2000): The case for predictable media
> quality in networked multimedia applications. Proceedings of the
> ACM/SPIE Multimedia Computing and Networking (MMCN'00), 25-27th
> January 2000, San Jose, USA. 
> 
> etc etc etc
> 
>  cheers
> 
>    jon

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 07 Sep 2000 08:17:28 +0100

In message <[email-masked]>, [email-masked] t

 >>Easy answer:Quality of Service.  

well, the first thing you need before quality of service is
e-quality of service (TM)

i.e. you need a definition of fairness (max min, or proportional)

then you need _quantity of service_

then you can apply the work below to map from subjective requirements
to objective ones, and still deal with the financial aspects in a
transparent manner...(as well as doing some fancy marketing)

there was aVERY good tutorial on this at SIGCOMM this year...

 cheers

   jon