Subject: spam from blue sheets

From: [email-masked] (Sean Doran)
Date: Thu, 14 Sep 2000 15:11:04 +0200 (CEST)

is there an IETF policy wrt spamming people with information gleaned
from the blue sheets passed around in WG meetings?

that is, if I am spammed to a blue-sheet-address, is there any
point in whining about it, other than to feel morally superior
to the spammers?  

	Sean.

---

From: Scott Bradner <[email-masked]>
Date: Sat, 16 Sep 2000 11:45:17 -0400 (EDT)

> Is IETF selling this info?

no

Scott