Subject: Re: An Internet Draft as reference material

From: Scott Bradner <[email-masked]>
Date: Wed, 20 Sep 2000 19:17:41 -0400 (EDT)

> There needs to be an I-D archive.

the IETF Secretariat is working on an I-D archive - it will be done
as soon as they can retrieve all of the old (and very old) IDs
and get the interface developed

Scott

---

From: "Simon St.Laurent" <[email-masked]>
Date: Wed, 20 Sep 2000 19:54:34 -0400

>and get the interface developed

I guess that'll take care of it!

Simon St.Laurent
XML Elements of Style / XML: A Primer, 2nd Ed.
XHTML: Migrating Toward XML
http://www.simonstl.com - XML essays and books

---

From: Tim Salo <[email-masked]>
Date: Wed, 20 Sep 2000 18:56:31 -0500 (CDT)

> Date: Wed, 20 Sep 2000 19:17:41 -0400 (EDT)
> From: Scott Bradner <[email-masked]>
> Subject: Re: An Internet Draft as reference material
> 

Fantastic.

Besides, now I don't have to compose a long e-mail about why this is
a good idea.

-tjs

---

From: Bill Manning <[email-masked]>
Date: Wed, 20 Sep 2000 18:48:03 -0700 (PDT)

% 
% > There needs to be an I-D archive.
% 
% the IETF Secretariat is working on an I-D archive - it will be done
% as soon as they can retrieve all of the old (and very old) IDs
% and get the interface developed
% 
% Scott
% 

	Interesting. So Bob Badens statement re: I-Ds being ephemeral
	will shortly become false.  This creates a new document series. :)
	Is the reason for creating this archive driven in part by the
	desire to document IP (intellectual property) claims that may
	arrise?

--bill

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 20 Sep 2000 22:53:35 -0400

>         desire to document IP (intellectual property) claims that may

it's because the secretariat got tired of answering the question about why 
there is none, I think...

--
Harald Tveit Alvestrand, [email-masked]
+47 41 44 29 94
Personal email: [email-masked]