Subject: PICTURES TALK better than words

From: Noha Saad <[email-masked]>
Date: Thu, 12 Oct 2000 11:55:59 +0200

> HASBIA ALLAH WA NAEMA ALWAKEEEL
> 
> 
>   <<please.pps>>

---

From: Sikhivahan Gundu <[email-masked]>
Date: Thu, 12 Oct 2000 13:04:02 +0100

Please STOP copying ietf on these mails.  

Thanks,
Sikhivahan

---

From: Michael Oh <[email-masked]>
Date: Thu, 12 Oct 2000 09:45:11 -0700

Is this a virus?

---

From: [email-masked]
Date: Thu, 12 Oct 2000 14:22:16 -0400

> >> HASBIA ALLAH WA NAEMA ALWAKEEEL

It's a meme virus.

Read Douglas Hofstaeder's "Godel Escher Bach" for details. ;)

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: "Magnus Espeland" <[email-masked]>
Date: Fri, 13 Oct 2000 09:40:53 +0200

----- Original Message -----
From: "Michael Oh" <[email-masked]>
Sent: Thursday, October 12, 2000 6:45 PM
Subject: Re: PICTURES TALK better than words

> Is this a virus?

No, it's just a ms powerpoint presentation showing how israeli soldiers
are killing an innocent palestinian boy....

MVH / Regards
--
Magnus Espeland
[email-masked]
mail/fw/cache