Subject: Re: [midcom] WG scope/deliverables

From: [email-masked]
Date: Thu, 01 Feb 2001 09:41:45 -0500

On Thu, 01 Feb 2001 05:34:31 +0100, Sean Doran said:
> "Hm, now let's see, a router on the 'outside' just sent back this
> odd ICMP message.  Whatever should I do with it?" may not be so

Given the unauthenticated nature of ICMP, this should give you pause.

I *already* get *enough* headaches with routers and NATs and trying to
do PMTU Discovery throught them.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 1 Feb 2001 15:52:05 +0000 (GMT)

> Given the unauthenticated nature of ICMP, this should give you pause.

if supplying the IP header and first 64 bytes of the packet that was
sent to it isn't authentication, I don't know what is.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>