Subject: Re: Why XML is perferable

From: [email-masked] (Jun'an Gao)
Date: Fri, 23 Feb 2001 14:08:34 +0800 (CST)

> Repeat after me:

> Everybody can display ASCII.  Until everybody can display XML, we won't
> be using XML for the canonical form for RFCs.  This is *different* than
> what Marshall Rose did in RFC2629 - note that that document is itself
> *flat ascii* describing how to write XML and *then convert it to create
> a flat ascii RFC*.

I feel very sorry that I cannot repeat after you.

If following arguments have come forth, I'd like to repeat:

One can display doesn't necessarily mean one can comprehend.

One cannot comprehend doesn't necessarily justify that
one is the very person that should be blamed.
// That's the reason why I write this email in flat ASCII, not in XML.
// Besides, it doesn't pay to present such a simple message in XML.
// Maybe it's also the reason why Marshall Rose wrote RFC2629 in
// plain ascii.

One may eventually comprehend doesn't mean one comprehends in time.
One hasn't comprehended in time doesn't necessarilly justify that
one is the very person that should be blamed.
// So the presentation format of the idea makes sense.
// XML provides significant presentation convenience, besides other merits.

---

From: [email-masked]
Date: Fri, 23 Feb 2001 12:08:54 -0500

> One can display doesn't necessarily mean one can comprehend.

But the *inability* to display it DOES necessarily mean you can't comprehend.

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech