Subject: Re: PWOT Mailing List

From: Lloyd Wood <[email-masked]>
Date: Thu, 22 Feb 2001 17:00:05 +0000 (GMT)

>From the announcement below:

> General posts should be directed to [email-masked].  Member
> posting only is enabled.  Archives will be accessible via
> the URL above.

Please clarify exactly what you mean by 'Member posting only' for an
IETF WG list. (You may wish to read recent discussion on poisson
over the last month first, and consider the implications.)

L.

isn't it just great how mechanisms turn into policy?

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

On Thu, 22 Feb 2001, Danny McPherson wrote:

> Date: Thu, 22 Feb 2001 09:45:42 -0700
> From: Danny McPherson <[email-masked]>
> To: [email-masked]
> Subject: PWOT Mailing List
> 
> 
> The PWOT mailing list has been created for discussion 
> of Pseudo Wires Over Transport.  PWOT is a descendant 
> of CEOT (Circulation Emulation Over Transport), and is 
> a to-be working group.  
> 
> The IESG is working with the chairs to finalize the 
> charter now and a BOF slot has been secured for the 
> meeting in Minneapolis.  
> 
> The charter will be posted once it's been finalized.  
> 
> CEOT list subscription will not be transferred, so if
> you're interested please subscribe to PWOT.  There are 
> two methods of subscribing:
> 
> o Submit the standard email request to [email-masked]
> o Go to http://www.ietf.org/mailman/listinfo/pwot 
> 
> General posts should be directed to [email-masked].  Member 
> posting only is enabled.  Archives will be accessible via 
> the URL above.
> 
> Additional information (i.e., charter, et al.) will be
> posted as soon as it's finalized.
> 
> Thanks!
> 
> Luca & Danny

---

From: Allison Mankin <[email-masked]>
Date: Thu, 22 Feb 2001 14:02:12 -0500

Danny, Lloyd,

Having just been through this with midcom, may I suggest to Danny
and Luca that [email-masked] opt out of the member-only posting
option on the IETF's mailman?

Allison (one of the co-ADs for both midcom and the proposed pwot).