Subject: PWOT Mailing List

From: Danny McPherson <[email-masked]>
Date: Thu, 22 Feb 2001 09:48:25 -0700

The PWOT mailing list has been created for discussion 
of Pseudo Wires Over Transport.  PWOT is a descendant 
of CEOT (Circulation Emulation Over Transport), and is 
a to-be working group.

The IESG is working with the chairs to finalize the 
charter now and a BOF slot has been secured for the 
meeting in Minneapolis.  

The charter will be posted once it's been finalized.  

CEOT list subscription will not be transferred, so if
you're interested please subscribe to PWOT.  There are 
two methods of subscribing:

o Submit the standard email request to [email-masked]
o Go to http://www.ietf.org/mailman/listinfo/pwot 

General posts should be directed to [email-masked].  Member 
posting only is enabled.  Archives will be accessible via 
the URL above.

Additional information (i.e., charter, et al.) will be
posted as soon as it's finalized.

Thanks!

Luca & Danny

---

From: Keith Moore <[email-masked]>
Date: Thu, 22 Feb 2001 14:36:25 -0500

> of CEOT (Circulation Emulation Over Transport), and is

could you elaborate a bit?  maybe a pointer to a web page with general info?

I've been involved with IP networking for over 15 years and yet can only 
make the vaguest guess as to what "pseudo wires" and "circulation emulation" 
might be.

Keith