Subject: Re: Media Access Control list

From: "Robert G. Ferrell" <[email-masked]>
Date: Tue, 13 Feb 2001 12:31:09 -0600 (CST)

>Does anyone have a link for a listing of assigned vendor MAC addresses?
>Someone said the IEEE has a list, but I was unable to find it on their
>website.

If you mean OUIs, the original database is at 

http://standards.ieee.org/regauth/oui/oui.txt

there's a searchable version on my site:

http://rgfsparc.cr.usgs.gov:8090/sysadmin/oui.html

although it might be a bit out of date (I'll try to update it soon).

Cheers,

RGF

Robert G. Ferrell, CISSP
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: "Dunlap, Randy" <[email-masked]>
Date: Tue, 13 Feb 2001 10:53:54 -0800

Look for OUIs.

http://standards.ieee.org/regauth/oui/index.shtml

http://standards.ieee.org/faqs/OUI.html

~Randy_________________________________________

> From: Rakers, Jason [mailto:[email-masked]]
>

---

From: "Uyeshiro, Robin" <[email-masked]>
Date: Tue, 13 Feb 2001 09:41:26 -1000

You can download the public OUI list from here:

 -----Original Message-----
From: 	Rakers, Jason [mailto:[email-masked]] 
Sent:	Tuesday, February 13, 2001 8:05 AM
To:	IETF mailing list (E-mail)
Subject:	Media Access Control list

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Harald Alvestrand.

---

From: "Rakers, Jason" <[email-masked]>
Date: Tue, 13 Feb 2001 16:38:16 -0500

Thanks, this is what I am looking for!

-----Original Message-----
From: Dunlap, Randy [mailto:[email-masked]]
Sent: Tuesday, February 13, 2001 1:54 PM
To: 'Rakers, Jason'; IETF mailing list (E-mail)
Subject: RE: Media Access Control list

Look for OUIs.