Subject: Re: [midcom] WG scope/deliverables

From: "Hilarie Orman" <[email-masked]>
Date: Thu, 01 Feb 2001 11:52:03 -0700

Dave Cheriton's TRIAD is an example of such a proposal.

Hilarie

>>> Dave Crocker <[email-masked]> 02/01/01 11:05AM >>>
At 03:05 PM 1/31/2001 -0800, Ed Gerck wrote:
>You miss at least one other possibility.  If it is possible to develop
>an addressing scheme that works in a heterogeneous network, then
>we can have point-to-point functionality across system borders and
>do not require a homogeneous address space to do so.

There is roughly 30 years of experience in this realm that suggests otherwise.

The difference between theory and practise is practise.

If you wish to formulate a detailed technical specification, and subject it 
to community review and testing, perhaps you will indeed show show us an 
approach that will work.  Until then, your suggestion is just an untested 
theory.

d/ 

_______________________________________________
midcom mailing list
[email-masked] 
http://www.ietf.org/mailman/listinfo/midcom

---

From: V Guruprasad <[email-masked]>
Date: Thu, 1 Feb 2001 15:12:46 -0500

> >do not require a homogeneous address space to do so.

Nimrod, not Triad - fails heterogeneity.

-p.