Subject: EDIINT WG ??

From: "Dawson, Peter D" <[email-masked]>
Date: Mon, 26 Feb 2001 21:44:18 -0000

hi,
can some1 clue me into the status
of the following drafts;

<draft-ietf-ediint-req-08.txt>
Requirements for Inter-operable Internet EDI
expired march 2000

<draft-ietf-ediint-as2-07.txt>
HTTP Transport for Secure EDI 
expired Jan 2001

<draft-ietf-ediint-as1-11.txt>
MIME-based Secure EDI
expired March 2000

<EDIINT Working Group>
disbanded ?? recharted ??  url for archive info ??

thanks

/pd

---

From: [email-masked]
Date: Mon, 26 Feb 2001 16:18:10 -0800 (PST)

> <draft-ietf-ediint-as1-11.txt>

Both of these have been through WG last call. They were then reviewed by the
Area Director (me) and returned to the WG for updates. Hopefully this will
happen at some point, but it hasn't happened yet.

> HTTP Transport for Secure EDI

This is waiting for AD review. I've been holding off on doing it because
it depends heavily on AS1, and changes to AS1 might affect this one.

> <EDIINT Working Group>
> disbanded ?? recharted ??

The WG is still active, although the mailing list has been mostly
silent of late.

>  url for archive info ??

http://www.imc.org/ietf-ediint/ 

See http://www.ietf.org/html.charters/ediint-charter.html for
additional information.

				Ned