Subject: Mailing list problems

From: [email-masked]
Date: Wed, 21 Feb 2001 19:08:59 EST

Are there any recent problems being encountered with the discussion list? I have noticed a dramatic drop in activity in recent days ............ almost Nasdaq like.

-Don

---

From: Ross Finlayson <[email-masked]>
Date: Wed, 21 Feb 2001 17:47:16 -0800

At 04:08 PM 2/21/01, [email-masked] wrote:
>Are there any recent problems being encountered with the discussion list? 
>I have noticed a dramatic drop in activity in recent days ............ 
>almost Nasdaq like.

The Internet Draft submission deadlines are approaching.  People are busy 
doing real work...

         Ross.