Subject: RE: presentation-prep as safety hazard

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 21 Mar 2001 13:05:02 -0500

Well, but 
	Most PC designs use phase lock techniques which keep external
		signals way below the CPU operating frequency
	There are legal limits for radiation; most laptops and all  
     PDA devices are "Class B" which is a pretty low level.  
The real issue I suspect is that there is no practical way to test 
what the effect of a whole planefull of "at-the-limit" devices do 
to the plane's systems. It is very reasonable to design the avionics 
to be hardened against this sort of thing, but the older planes wouldn't 
have such avionics.

I expect we will see some lessening of the rules as the experience
and turnover of the airframes proceeds.  We already have the
"mobile use okay until pushback" which is a real change.

Brian

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: Tuesday, March 20, 2001 5:24 PM
> To: RL 'Bob' Morgan; [email-masked]
> Subject: Re: presentation-prep as safety hazard
> 
> 
> At 19:11 19/03/2001 -0800, RL 'Bob' Morgan wrote:
> 
> >On the plane last night, flying in to Minneapolis:
> >
> >"We're now starting our descent, please return your tray 
> tables and seat
> >backs to their upright and locked position, and turn off any 
> electronic
> >equipment."
> >
> >2 minutes later:
> >
> >"People!  We really need you to turn those laptops off NOW ..."
> 
> note that having a PC with a 500 MHz clock means that there is an 
> oscillator in there running at some hundreds of megahertz, 
> attached to a 
> nest of wires of uncertain shape.
> 
> this particular setup WILL transmit energy in the radio bands 
> below 500 MHz.
> 
> --
> Harald Tveit Alvestrand, [email-masked]
> +47 41 44 29 94
> Personal email: [email-masked]
> 
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.
>

---

From: Ken Hornstein <[email-masked]>
Date: Wed, 21 Mar 2001 13:28:00 -0500

>"mobile use okay until pushback" which is a real change.

That's not universal; it's up the individual carrier.

(While I agree there is no hard evidence that computers affect plane
systems, when you're dealing with an airplane, isn't it better to be
safe than sorry?  They are only asking you to turn it off for a
relatively short amount of time).

--Ken

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 21 Mar 2001 18:54:38 +0000 (GMT)

> 		signals way below the CPU operating frequency

Never mind any 802.11 (and soon, Bluetooth) stuff broadcasting at 2.4
GHz.

>      PDA devices are "Class B" which is a pretty low level.  

hardly stringent.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 21 Mar 2001 14:32:52 -0800

IEEE Spectrum, Sept. 1996 has a fairly comprehensive discussion of this
topic.

http://www.spectrum.ieee.org/spectrum/sep96/features/air1.html

Accessible on-line to IEEE members only, I believe, but available in any
technical library.

---

From: [email-masked]
Date: Thu, 22 Mar 2001 13:52:18 +0800 (SGT)

[ From: Ken Hornstein <[email-masked]> ]
    [ Date: 13:28 (-0500), Mar 21, 2001 ]

    > That's not universal; it's up the individual carrier.

more than the individual carrier, it is upto to the respective
airports as well.  When I travel Singapore Airlines, all their
aircrafts are "mobile use okay until pushback" (that's what they
say), but when they actually announce thatin the aircraft, they
mention a list of airports around the world as well where this is
actually applicable.

-- 
/amlan