Subject: RE: RFCs in PDF

From: "Mortonson, Robert W" <[email-masked]>
Date: Wed, 28 Mar 2001 11:12:37 -0800

I find this most helpful.  If only the ietf would do this for presentations instead of just html.  Then one can put together a reliable collection that is completely portable for a meeting, conference, work on a plane, anywhere a active internet connection may not be an option.

Robert Mortonson
Principal Engineer
Communications & Signal Processing
 <<...OLE_Obj...>> 
PO Box 3999, MS 3W-51
Seattle, WA 98124-2499
(voice) (253)-657-7704  (fax) (253)-657-8903
[email-masked]
[email-masked]

 -----Original Message-----
From: 	Bora Akyol [mailto:[email-masked]] 
Sent:	Wednesday, March 28, 2001 9:50 AM
To:	Keith Moore
Cc:	[email-masked]
Subject:	Re: RFCs in PDF

The only way I have found on Win 2K to print RFCs while preserving
formatting is to ps-print them from emacs running on Windows.

You can even print to a networked printer.

Bora

On Wed, 28 Mar 2001, Keith Moore wrote:

> At one time I was told by several folks that Windows users have a difficult 
> time dealing with RFCs because there is no program that ships with Windows 
> that can print RFCs while preserving page breaks.   (of course, some people
> might be content to view RFCs on a screen, but the people who were complaining 
> were in fact printer developers - who presumably prefer hardcopy :)
> 
> This was a few years ago, so perhaps this situation has changed somewhat.
> But just on a whim I decided to produce a set of RFCs in PDF and solicit
> feedback about how useful they are.
> 
> http://www.cs.utk.edu/~moore/RFC-PDF/index.html
> 
> Keith
> 
> p.s. Don't expect these to be any more beautiful than their originals - 
> the goal has been to reproduce them faithfully, not to pretty them up.
>

---

From: John Stracke <[email-masked]>
Date: Wed, 28 Mar 2001 15:27:02 -0500

> I find this most helpful.  If only the ietf would do this for presentations instead of just html.  Then one can put together a reliable collection that is completely portable for a meeting, confere…

Some of us produce HTML documents that you can download.  Much better than PDF; smaller, potentially more standard, and adaptable to your screen size.

--
/================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.  |
|Chief Scientist |===============================================|
|eCal Corp.      |Don't anthropomorphize computers. We don't like|
[email-masked]|it.                                            |
\================================================================/

---

From: John Stracke <[email-masked]>
Date: Thu, 29 Mar 2001 10:29:31 -0500

> Some of us produce HTML documents that you can download.  Much better than PDF; smaller, potentially more standard, and adaptable to your screen size.

Clarification: this was not a criticism of Keith's RFCs-in-PDF effort; PDF makes sense to solve the pagination problem.  I was saying that downloadable HTML is better for presentations.

--
/==============================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.|
|Chief Scientist |=============================================|
|eCal Corp.      |Round up the usual disclaimers.              |
[email-masked]|                                             |
\==============================================================/