Subject: RE: MIME Format

From: "Robert G. Ferrell" <[email-masked]>
Date: Fri, 23 Mar 2001 09:40:44 -0600 (CST)

>I want to give you the benefit of the doubt.  So, a gentle reminder.  There
>are women out here too.

He doesn't appear to be a native English speaker; I doubt that he 
meant to exclude women.  He probably meant "people" or "folks" 
rather than "men."

I expect he speaks English better than most of us speak French.  

RGF

Robert G. Ferrell, CISSP
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: "Matt Crawford" <[email-masked]>
Date: Mon, 26 Mar 2001 12:48:37 -0600

> I expect he speaks English better than most of us speak French.  

Or better than most of us know English:

Main Entry: man
1 a (1) : an individual human; especially : an adult male human...
  b : the human race : MANKIND 
  c : a bipedal primate mammal (Homo sapiens) that is anatomically
      related to the great apes ...
2 a : INDIVIDUAL, PERSON <a man could get killed there>
  b : the individual who can fulfill or who has been chosen to fulfill
      one's requirements <she's your man>

---

From: "Melinda Shore" <[email-masked]>
Date: Mon, 26 Mar 2001 18:07:23 -0500

> Or better than most of us know English:

[antediluvian dictionary entry deleted]

I've seen people, er, men make that very same argument
using a handbook of secretarial practices published
in 1963.  Be more creative in your sources!

On a related if somewhat minor note, I thought that
the meeting last week really had terrific facilities,
etc.  It provided a small pleasure to find that the
t-shirts were available in smaller sizes.  Kudos to
Lucent for recognizing that women wear geeky t-shirts,
too.

Melinda

---

From: Keith Moore <[email-masked]>
Date: Tue, 27 Mar 2001 00:07:04 -0500

> Be more creative in your sources!

if we're arguing eytomology, seems like we want accuracy, not revisionist
creativity.  

Keith