Subject: RE: presentation-prep as safety hazard

From: "Mak, L (Leen)" <[email-masked]>
Date: Wed, 21 Mar 2001 23:41:32 +0100

JR is fully right here. You better be a bit conservative
when shuttling people around in metal tubes at 30.000+ 
feet.

Positive note for those who suffer from info deprivation
in aircraft: technology is being developed right now
which will allow you to use your cellphone onboard.

This will probably transform aircraft from a flying metal
tube into a flying aggegration of a few hunderd telephone 
booths - without acoustical isolation. Ai me.

Leen Mak.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Wednesday, March 21, 2001 9:52
> To: John Stracke
> Cc: [email-masked]
> Subject: Re: presentation-prep as safety hazard
> 
> 
> 
> 
> 
> 
> 
> 
> 
> John Stracke <[email-masked]> con fecha 20/03/2001 05:35:15 PM
> 
> 
> Destinatarios: [email-masked]
> CC:      (cci: Joaquin Rivera Rodriguez/TDC)
> Asunto: Re: presentation-prep as safety hazard
> 
> 
> 
> <Dave Crocker wrote:
> <
> <> On the way here, the flight attendant insisted that I turn 
> off my Palm Pilot.
> <>
> <> Do they make people turn off hearing aids?
> <
> <And, if they do, how do they tell them it's OK to turn them 
> back on? :-)
> <
> <The remaining question, of course, is how come the airplane
> <manufacturers can't build a plane to resist this interference.
> 
> 
> 
> Could it be that IT developments take 6 months and plain 
> developments takes 5 to
> 10 years.
> Who had a wireless device 5 years ago? What about 10 years 
> ago? What about in
> 1969, when the first 747 started to fly?
> 
> Could it be that a bug in your ERP may make you loose money, 
> a bug in a plain
> makes you loose your life.
> 
> Could it be that if "windows" crashes every couple of days 
> you just reboot it,
> if a 747 crashes one single time, +400 persons die. (Who does 
> reboot them)
> 
> 
> I agree that plains should be better "shield" but, maybe we 
> (the internet
> community) are not the ones to tell other how to do more 
> reliable things and,
> fore sure we have a very week point when it comes to liabilities.
> 
> Anyway, do we know what a router and a switch are, becouse, 
> everyone on avionics
> knows what a transponder or a flap is, with no doubt about 
> its definition or
> functions.
> 
> Regards,
> J.R.
> 
> 
>

---

From: "Michael Reilly" <[email-masked]>
Date: Wed, 21 Mar 2001 15:24:35 -0800

>>when shuttling people around in metal tubes at 30.000+

Actually 30,000 feet doesn't matter as much as when you are descending to
within 200 feet of the ground (assuming a "normal" ILS) between two
mountains in the clouds and fog during the approach to landing.

In the absence of absolute proof that it is safe, I like the airline which
feels the risk is too high to run the test for each landing.

michael