Subject: re: presentation-prep a hazard...

From: "Mike O'Dell" <[email-masked]>
Date: Wed, 21 Mar 2001 15:23:46 -0500 (EST)

actually the hazard of Powerpoint is to the IETF,
whether or not airborne

i'd be in favor of a rule outlawing printed slides,
much less real-time video spew with projectors

but then i'm a luddite

	-mo

---

From: vint cerf <[email-masked]>
Date: Thu, 22 Mar 2001 03:20:53 -0500

Power corrupts; Powerpoint corrupts absolutely.

vint