Subject: Re: Deja Vu

From: Johnny Eriksson <[email-masked]>
Date: Tue, 20 Mar 2001 23:11:55 WET

Bill Manning <[email-masked]> wrote:

> Lule' in January anyone?

Jukkasjärvi. The Ice Hotel. I guess that we can have hotel rooms made
on order...

> --bill

--Johnny

---

From: Mikael Degermark <[email-masked]>
Date: Wed, 21 Mar 2001 01:55:25 +0100

Guys, 

I've lived in Lule a substantial part of my life. 

Moved to Tucson, AZ after a winter with -43 C (about -47 F).

I fear we would lose a large fraction of the IETF crowd if we 
did Lule in January. Seems like the wrong kind of darwinian
selection to apply!

Micke D