Subject: Tabs in RFCs -- NOT!

From: Bob Braden <[email-masked]>
Date: Thu, 29 Mar 2001 23:53:22 GMT

Titto Patrignani wrote:

  *>   Some RFCs contain plenty of tabs, both in the ascii figures and in the
  *> text itself.  Text file tabs are assumed to jump to a column that is a
  *> multiple of 8 (that is 8,16,24,...).  I don't know a way for specifying
  *> this in WORD.
  *>   I defined a .dot template, instead, in which the tabs are placed at the
  *> following positions: 0.66", 1.32", 1.98", 2.64", 3.3", 3.97", 4.62",
  *> 5.28", 5.94", and 6.6"
  *> 
  *> It works, at least for RFC 2328, but maybe the values may be better
  *> adjusted.
  *> 
  *> Bye,
  *> Titto
  *> 
  *> -- 
  *> Maurizio "Titto" Patrignani 
  *> Dip. Inf. e Autom. - Universita' di Roma Tre
  *> http://www.dia.uniroma3.it/~patrigna     @}-,-`-,---
  *> 

Ouch!  RFCs should not contain tabs (and as far as we can determine,
RFC 2328 was the only one that did.)  We have removed the tabs from
RFC 2328.  If there are any further problems with this file, let
us know.  The RFC Editor apologizes for screwing up.

RFC Editor

---

From: "Tony Hain" <[email-masked]>
Date: Thu, 29 Mar 2001 18:33:04 -0800

While the RFC should not contain tabs, if you find one, you can set Word as
follows:
Tools - Options - General - Measurements - Points
Format - Tabs - (multiple of 12)
Format - Font - Courier New - 12 pt

This should reproduce the page as intended.

-----Original Message-----
From: Bob Braden [mailto:[email-masked]]
Sent: Thursday, March 29, 2001 3:53 PM
To: [email-masked]
Cc: [email-masked]
Subject: Tabs in RFCs -- NOT!

Titto Patrignani wrote:

  *>   Some RFCs contain plenty of tabs, both in the ascii figures and in
the
  *>   I defined a .dot template, instead, in which the tabs are placed at
the

RFC Editor