Subject: Re: draft-many-gmpls-architecture-00.txt

From: "J. Noel Chiappa" <[email-masked]>
Date: Sat, 3 Mar 2001 15:44:36 -0500

> From: Bob Braden <[email-masked]>

    > I agree with Noel's implication: are the Internet Drafts and RFCs
    > becoming a vanity press?  

Ah, Noel didn't mean to imply anything - I was just boggled at the size of
the list of names.

	Noel

---

From: Jon Crowcroft <[email-masked]>
Date: Sun, 04 Mar 2001 15:28:12 +0000

>>Ah, Noel didn't mean to imply anything - I was just boggled at the size of
 
there's 3 reasons i've seen that this happens commonly (please feel
free to add more:-)

0/ a bunch of people genuinely did write lots of little bits and then
some of them edited it togerther and just wanted to be fair

1/ a bunch of people want to emphasis some thing as really needing
doing, so they enlist lots of "co-authors" from the "great and the
good"

2/ vanity (or tenure track pressure, something thatcher got rid of in
the UK:-)

i spose it wastes a few storage and transmssion bytes, but does it do
much harm?

 cheers

   jon

btw, recently, we've been interviewing people for 2 chairs in the
department here and i found a couple of interesting things to do about
applicants was
1/ look in 
http://citeseer.nj.nec.com/cs
for citations of their work
2/ look in a search engine (google, for example) and 
run
link:http://personshomepage.edu
to see how many people link to their home page...

you can do this for rfc's and ietf wg's pages too of course:-)
(and sadly for i-d's even though they aren't sposed to be cited except
as the old work-in-progress (maybe we could allow "personal
communication" too? :-)

i have no idea of the meaning or validity of this, but it sure removes
noise like the number of authors (or number of revisions:-)

---

From: "Melinda Shore" <[email-masked]>
Date: Mon, 5 Mar 2001 07:48:24 -0500

> i spose it wastes a few storage and transmssion bytes, but does it do

Fortunately we haven't seen this effect here, but
library researchers have found that the length of 
the title on papers published in scientific journal
correlates quite strongly with the number of authors.

Melinda

---

From: Michael Richardson <[email-masked]>
Date: Mon, 05 Mar 2001 09:04:50 -0500

Other standards groups use the list of authors as essentially a list
of endorsers. Often to the point of putting the corporate logo of
each company involved on the spec.
  
  I hope that we don't start seeing this type of thing occur.
  {this is perhaps one good reason to stick to ASCII!}

  Perhaps the secretariat has stats on number of authors? I'd also be
interesting in knowing number of unique authors in a working group.
(e.g. if all the documents in the some WG had the WG chair's name on them
as an author, then there might be some conclusion to draw about division of
labour in that WG)

   :!mcr!:            |  Solidum Systems Corporation, http://www.solidum.com
   Michael Richardson |For a better connected world,where data flows faster<tm>
 Personal: http://www.sandelman.ottawa.on.ca/People/Michael_Richardson/Bio.html
	mailto:[email-masked]	mailto:[email-masked]

---

From: [email-masked]
Date: Mon, 05 Mar 2001 11:00:53 -0500

> as an author, then there might be some conclusion to draw about division of

No, you don't know that.

I seem to remember (it *was* a decade ago) that the first MIME RFC set was
a joint effort of a *lot* of people, and good ideas came from all over the
place.  Borenstein and Freed were the ones who ended up doing the
actual editing.  They did a lot of the writing.  However, all the REST of
us were pretty busy commenting and test-implementing and the like...
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech