Subject: NYTimes.com Article: Manhunt Closes Mall of America

From: [email-masked]
Date: Tue, 20 Mar 2001 16:28:14 -0500 (EST)

This article from NYTimes.com 
has been sent to you by [email-masked].

I wonder if it will be open in time for the social....

/-------------------- advertisement -----------------------\

Let NYTimes.com Come to You

Sign up for one of our weekly e-mails 
and the news will come directly to you. 
YOUR MONEY brings you a wealth of analysis
and information about personal investing.  
CIRCUITS plugs you into the latest on 
personal technology. TRAVEL DISPATCH offers 
you a jump on special travel deals and news.  

http://email.nytimes.com/email/email.jsp?eta5

\----------------------------------------------------------/

Manhunt Closes Mall of America

By THE ASSOCIATED PRESS

BLOOMINGTON, Minn. (AP) -- Police closed the biggest shopping mall
in the nation Tuesday and searched hallways, bathrooms and broom
closets for a man wanted in three states.

http://www.nytimes.com/aponline/national/AP-BRF-Manhunt-Zappa.html?ex=986123694&ei=1&en=ca88d04991315956

/-----------------------------------------------------------------\

Visit NYTimes.com for complete access to the
most authoritative news coverage on the Web,
updated throughout the day.

Become a member today! It's free!

http://www.nytimes.com?eta

\-----------------------------------------------------------------/

HOW TO ADVERTISE
---------------------------------
For information on advertising in e-mail newsletters 
or other creative advertising opportunities with The 
New York Times on the Web, please contact Alyson 
Racer at [email-masked] or visit our online media 
kit at http://www.nytimes.com/adinfo

For general information about NYTimes.com, write to 
[email-masked].  

Copyright 2001 The New York Times Company

---

From: Frank Solensky <[email-masked]>
Date: Tue, 20 Mar 2001 17:50:37 -0500

And I thought the last social was rough!
                   -- Frank