Subject: RE: Meeting logistics cost, convenience and risk and RE Deja Vu

From: "Fleischman, Eric W" <[email-masked]>
Date: Thu, 29 Mar 2001 10:20:13 -0800

I have been reading these many excellent points for eleven days now. However, I note that similar discussions occur after most IETFs. My own preference is that these conversations not occur, since their (almost predictable) recurrence suggests that this is more "venting" than "problem solving", and I'd prefer my mailbox to fill up with material that I can do something about. I therefore suggest that we either discontinue these many threads or else we establish something like POISED to actually do something to scratch these nagging itches.

Should we establish a POISED-like discussion, then I would like to introduce the following data points:
1) A coworker of mine is the IEEE Secretary. I've overhead enough of his phone calls to know that IEEE meetings and logistics are scheduled three to five years in advance.
2) The community needs to determine whether fixed locations or variable locations are preferable. Arguments for both alternatives can be made. However, the answer to this question will fundamentally shape the rest of the discussion.
3) The fundamental requirements of any IETF meeting include (increasingly large and increasingly numerous) meeting rooms, extensive terminal facilities with both IPv4 and (increasingly) IPv6 connectivity, excellent wireless connectivity, proximity to many hotels, proximity to many restaurants. It is also desirable that the location have proximity to major airport hub locations.
4) Capabilities for "virtual attendance" need to be enhanced. Remote attendees need to be able to contribute to meetings and respect needs to be shown to them by consistently using microphones. More sessions should also have facilities to enable "virtual attendance".
5) I suggest that historic meeting demographic information be used to determine where the majority of attendees come from. This demographic information should also consider where the majority of IDs and RFC authors reside. I acknowledge arguments to the contrary, however, it is my personal perspective that for the sake of continuity (which I argue is increasingly important within the IETF as it continues to grow), locations favoring continued attendance of this majority are preferable over locations encouraging attendance by new classes of attendees.

---

From: [email-masked]
Date: Thu, 29 Mar 2001 17:41:20 -0500

Eric-

> I therefore suggest that we 
> either discontinue these many threads or else we establish 
> something like POISED to actually do something to scratch 
> these nagging itches.
> 

Not a bad idea on the face of it. However, I believe that the hosts play a
large role in determining where we meet since they foot the six-figure bill
for the terminal room.

> Should we establish a POISED-like discussion, then I would 
> like to introduce the following data points:

[nice list talking points deleted]

Your list is missing a couple of important points, or meta-points, about
IETF meetings. The overall goal of the meeting is to enable a 'higher
bandwidth' exchange for the working groups and the IETF as a whole. To have
a useful discussion, it's important to maximize attendance of the clueful,
contributors, and coders. To me this means we need to be mindful of the
expense of attendance, since many of these folks are academics, and travel
time/inconvenience, since the 'opportunity cost' of attendance may weed out
some of these important folks. Anywhere we host a meeting will be
inconvenient for some but it's the clueful, contributors, and coders who are
truely advancing the work of the IETF and these are the folks who should be
present. 

Hmm, perhaps this is a good reason to resolve this discussion on the list
rather than in a meeting since, if we are going to change how we do things,
it's the people who participate online but aren't attending meetings now
that we want to have attending.

--aaron