Subject: URL Resolution in printed matter

From: [email-masked] (Dan Kolis)
Date: Mon, 19 Mar 2001 10:43:22 -0500

Grretings,
Some few days ago I posted a question for an opinion, perhaps it was too
long? The question is: in the RFC framework would a specification for
barcode / machine symbols to URLS be too far afield of ietf mandates? There
are some DNS like issues, but not too many.

I'm a little surprised a field getting a fair amount of attention seens not
to have mush pseudo-formal input.

Regards,
Dan Kolis

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 19 Mar 2001 17:45:39 +0100

At 10:43 19/03/2001 -0500, Dan Kolis wrote:
>barcode / machine symbols to URLS be too far afield of ietf mandates?

Yes, it would be too far afield.
There are plenty of standards organizations making standards for barcodes.

>  There
>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Harald Alvestrand.

--
Harald Tveit Alvestrand, [email-masked]
+47 41 44 29 94
Personal email: [email-masked]