Subject: An Acknowledgment from the RFC Editor

From: Joyce Reynolds <[email-masked]>
Date: Mon, 26 Mar 2001 20:03:20 GMT

Folks,

During the RFC Editor's IETF plenary presentation last Wednesday in
Minneapolis, we mentioned that our funding is provided by the Internet
Society.  We should point out that ISOC is able to fund the current
level of RFC Editor service to the Internet community only because of
contributions from ISOC's Platinum Program Standard supporters.

We'd therefore like to specifically acknowledge the following
organizations for their support:

        IBM
        NORTEL
        CISCO
        MICROSOFT
        and the three regional registries,
        RIPE NCC, APNIC and ARIN

Joyce K. Reynolds
(on behalf of RFC Editor staff)

---

From: [email-masked]
Date: Wed, 28 Mar 2001 11:19:28 +0100

Joyce,

Strictly speaking, this can't be true.  If all the other members didn't pay
their contributions, the Platinum money would have to be spent on something
else.

"They also serve...."

Regards,

Graham 

> -----Original Message-----
> From:	Joyce Reynolds [SMTP:[email-masked]]
> Sent:	Monday, March 26, 2001 9:03 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	An Acknowledgment from the RFC Editor
> 
> 
> 
> 
> Folks,
>