Subject: alternate guide to london

From: Jon Crowcroft <[email-masked]>
Date: Wed, 21 Mar 2001 23:27:55 +0000

hi

this is a solicitation to peopel that know london 
(the venue for the next ietf)
to send me suggestions for additions to an 
"alternative" IETFers guide to things in london

i've made a very modest start at:

http://www-mice.cs.ucl.ac.uk/ietf/

but am happy to add other stuff as people think other ietf 
attendees will find useful, interesting etc

i do NOT intend to compete with standard tourist information
or stuff that the official host will no doubt supply

the first links here are to things people this week told me about..

cheers

jon

---

From: V Guruprasad <[email-masked]>
Date: Thu, 22 Mar 2001 08:44:10 -0500

> (the venue for the next ietf)

Any idea when this is likely to be?

[
Sorry I couldn't make it to "mpls" to enjoy the winter, this prototype for
my I-D has me so tied, but I'd sure like to plan for the next one.
> http://www-mice.cs.ucl.ac.uk/ietf/
and thanks for putting the month in the middle, where it properly belongs.
]

-p.