Subject: Re: Deja Vu

From: "Baree Sunnyasi" <[email-masked]>
Date: Wed, 28 Mar 2001 22:26:43 +0400

Could we have an idea of how much did a participant spend in Minneapolis ?

I live in Mauritius and I am sure we could find a very good hotel over here
at much lower prices than in Europe or America.

We are bilingual (English and French) so communication will hardly be a
problem.

The weather is lovely throughout the year except for a few weeks in Summer.

The Govt of Mauritius is working seriously on a Cybercity project which is
quite likely to materialise in a few months and if approached  would
certainly help in finding a host.

Baree
-----Original Message-----
From: Melinda Shore <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, March 28, 2001 9:44 PM
Subject: Re: Deja Vu

>> with air fares as illogical as they are, it
>> isn't even a cost issue. 
>
>The cost thing is, I think, misleading.  Having
>had the experience of having to go to many ETSI
>meetings, I've found that apart from a few 
>incredibly expensive cities it's generally cheaper
>to go to Europe than it is to travel in the US.
>Airfares really are not that much more expensive (and
>can be about the same during the winter and spring) 
>and hotels and food tend to be less expensive.  Plus, 
>there's that strong-American-dollar thing (for the 
>moment ...).  The drawbacks are that it tends to look 
>to the beancounters like a junket, and for those 
>originating in the US and travelling west to east morning 
>sessions can be pretty painful.
>
>Melinda
>
>
>

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 28 Mar 2001 16:07:35 -0800

>Could we have an idea of how much did a participant spend in Minneapolis ?

Less the $1000 (excluding transportation and registration).
2/3 of that is hotel (6 nights).

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 28 Mar 2001 17:14:14 -0800

To give Baree and other who didn't attend Minneapolis an idea, the main 
hotel (Hilton) has hundreds of rooms and the IETF cost was $129 per night. 
Surrounding the main hotel within a short walk are other hotels totalling 
over 1500 rooms. In the Minneapolis Hilton we had thousands of square feet 
of meeting rooms and the main ballroom held over 1200 people. Outside the 
meeting rooms the hallways were wide enough to drive a tractor-trailer through.

So when you suggest your favorite city/hotel, try to keep the above figures 
in mind. Anything smaller or significantly more expensive will be criticized.

At 10:26 AM 3/28/2001, Baree Sunnyasi wrote:
>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Maurizio Codogno.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Wed, 28 Mar 2001 17:41:45 -0800 (PST)

OK, I'll bite:

Kuala Lumpur which we just used for APRICOT 2001. Five-star hotel, the Pan
Pacific $63 per night. Pay $93 and you're on the Executive floor with free
breakfast, etc. The hotel is next to a convention center. Food was very
inexpensive, with the exception of alcohol (Muslim country so you'd sort
of expect that).

Even the one-hour limo ride to the airport was only $35.

Getting to and from KL is no worse than any other major Asian city.
Temperature stable, tropical. Internet infrastructure pretty good.

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office of the CTO, Cisco Systems
Tel: +1 408-527-8972
GSM: +1 415-370-4628
E-mail: [email-masked]
URL: http://www.cisco.com/ipj

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 28 Mar 2001 18:02:03 -0800

Let's see, the price is right, the convention center has plenty of room, 
there are loads of hotel rooms nearby. Hmm. Sounds great!

So Ole, Cisco will be hosting an IETF there when?

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Wed, 28 Mar 2001 18:57:29 -0800 (PST)

> So Ole, Cisco will be hosting an IETF there when?
That depends entirely on what is meant by "hosting." Events like this
certainly needs a crew on the ground, a certain number of sponsors of
connectivity, equipment and the like, but we did not have much trouble
getting any of that for APRICOT, and we had a pretty decent terminal
room even by IETF standards. We even had wireless.

We also had a couple of truly unforgetable social events, sponsored by
Telecom Malaysia and by the people who run the Multimedia Supercorridor.

Geek bonuses: KL has the tallest building in the world, lots of cheap and
spicy food, and if you need a copy of Windows, it's about $3.50 from the
local "dealers". (Only until you get home and purchase the official
version of course ;-)

OK, so my body was not designed for tropical weather, but you can't have
everything and the A/C works well in most places.

Dave Crocker can sell this city better than me.

Ole

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2001 18:45:56 -0800

Just to gild this particularly lily,

Breakfast came with the straight room fee and did not require the upgrade.

The 'budget' limo cost MYR66, which is roughly US$17.  The budget cars are 
plain and a bit run down, compared with the fancier limos.

Airfare to KL is notably cheaper than to Singapore and, possibly, Hong Kong.

Food prices in very expensive hotels are not too bad.

Everywhere else they are an absolute steal, and often taste better.

d/

>Temperature stable, tropical. Internet infrastructure pretty good.

----------
Dave Crocker   <mailto:[email-masked]>
Brandenburg InternetWorking   <http://www.brandenburg.com>
tel: +1.408.246.8253;   fax: +1.408.273.6464

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 Mar 2001 22:32:59 -0500

> So Ole, Cisco will be hosting an IETF there when?

i think they co-hosted with qualcomm in san diego justthe other month.

when will you be hosting?

---

From: [email-masked] (David C Lawrence)
Date: Thu, 29 Mar 2001 00:08:26 -0500 (EST)

> Just to gild this particularly lily,
[...]
> Everywhere else they are an absolute steal, and often taste better.

Also of note, the Malaysian government is aggressively soliciting
high tech businesses to their new technology park, Cyberjaya.  They
are extremely eager to be seen as a tech friendly nation.  This could
easily be leveraged for the IETF's benefit.

The new airport is a very fine airport.

The convention center attached to the Pan Pacific definitely had the
space to accomodate us.  Another large hotel was right across the
street.

Just one thing to be wary of: if it is proposed that the social event
have live entertainment including "dancing girls", approach with
caution.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2001 21:52:24 -0800

>have live entertainment including "dancing girls", approach with

The Apricot social events had entertainment unlike anything I had ever seen 
in Malaysia and you are far more polite than I about it.

Don't approach at all.  Run like hell.

d/

----------

---

From: "Melinda Shore" <[email-masked]>
Date: Thu, 29 Mar 2001 07:04:00 -0500

> inexpensive, with the exception of alcohol (Muslim country so you'd sort

Bangkok is inexpensive and has great facilities,
too.  But while getting there is pretty easy, the 
cost offsets low hotel/food expenses.

Melinda

---

From: "Matt Crawford" <[email-masked]>
Date: Thu, 29 Mar 2001 09:49:27 -0600

> >Pacific $63 per night.

Let's see, with the higher airfare and lower accommodations price,
the break-even point for me is a 50-day or longer meeting.  I think not.

---

From: Matt Holdrege <[email-masked]>
Date: Thu, 29 Mar 2001 08:19:22 -0800

>when will you be hosting?

I've done it 1.5 times myself. How about you?

P.S., it was a joke Randy.

---

From: Stephen Dyer <[email-masked]>
Date: Thu, 29 Mar 2001 17:28:52 +0100

>the break-even point for me is a 50-day or longer meeting.  I think not.

If you want a large enough venue, suitable for wavelan we have a spare 
Millennium Dome going cheap in London.... - apply T Blair, 10 Downing St :-)

Regards

Steve Dyer

---

From: Randy Bush <[email-masked]>
Date: Thu, 29 Mar 2001 10:18:29 -0500

> I've done it 1.5 times myself. How about you?

2002, i believe.  working on it now.

randy

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 30 Mar 2001 12:41:02 -0800

>2002, i believe.  working on it now.

Good for you. I should mention that the one I hosted was a heck of a lot of 
work. One of the results was that I now have a awful lot of respect for the 
IETF Secretariat (Marcia, Steve, Julie & gang). As such I trust their site 
planning totally. They take into account the extremely diverse needs of the 
IETF which is a nearly impossible task.

As someone who has hosted a recent IETF, I vote for keeping the status quo. 
You can't please everyone, but the IETF is doing a pretty good job so far.