Subject: RE: presentation-prep as safety hazard

From: Michael Flynn <[email-masked]>
Date: Wed, 21 Mar 2001 14:15:24 -0800

Surely the burden of proof should be on those who say it's safe.
Kudos to airlines for taking the most conservative path.

---

From: "Marshall T. Rose" <[email-masked]>
Date: Wed, 21 Mar 2001 15:51:23 -0800

> Kudos to airlines for taking the most conservative path.

then don't fly. that's "the most conservative path".

the problem with your statement is that we're still waiting to see a
scientific study that says something one way or the other. all we have is
anecdotal "evidence" which doesn't prove anything, one way or the other.

/mtr