Subject: Conceptual Protocol

From: "Vivek Jishtu" <[email-masked]>
Date: Fri, 30 Mar 2001 11:53:39 +0530

I have been working on a conceptual protocol for a couple of months. The
protocol is related to transfer of streaming audio/video across the
internet. It is in the conceptual phase and I have no idea whether it can be
made into a real protocol. To know more about the portocol visit
http://vivekjishtu.tripod.com/savtp.htm . I have no idea about WG and other
things related to making a real protocol, please help. I wish if you could
send me your comments and criticism about the conceptual protocol at
[email-masked] .

Thanks in advance,
------------
Vivek Jishtu

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: "Vivek Jishtu" <[email-masked]>
Date: Fri, 30 Mar 2001 14:09:35 +0530

The RTP/RTCP protocol work in a different way, and the protocol that I am
 talking about works in an altogether different way.

> ----- Original Message -----
> From: "Deepika Giri" <[email-masked]>
> To: "Vivek Jishtu" <[email-masked]>; <[email-masked]>
> Sent: Friday, March 30, 2001 12:49 PM
> Subject: RE: Conceptual Protocol
>
>
> >
> > RTP/RTCP is one such protocol already existing, what are you trying to
do?
> >
> > -----Original Message-----
> > From: Vivek Jishtu [mailto:[email-masked]]
> > Sent: Friday, March 30, 2001 11:54 AM
> > To: [email-masked]
> > Subject: Conceptual Protocol
> >
> >
> > internet. It is in the conceptual phase and I have no idea whether it
can
> be