Subject: RE: PPPoE Protocol and the IETF

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 12 Sep 2001 20:04:00 -0700

Pat,

if you want to express such opinions, let's discuss them on the mailing list
to avoid clogging mailboxes and avoid cross posting.

thanks,

Reinaldo

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Wednesday, September 12, 2001 7:40 PM
> To: Penno, Reinaldo [SC9:T327:EXCH]
> Cc: [email-masked]'; [email-masked]'; [email-masked]';
> [email-masked]'
> Subject: Re: PPPoE Protocol and the IETF
> 
> 
> To be fair, there already was a BOF. The consensus, as I 
> recall, was that
> existing protocols should be used for this purpose, and there 
> was no need
> for something new.
> 
> I see no reason to re-open old wounds. There is nothing wrong with an
> Informational RFC, as far as I can tell. Plenty of 
> interoperable products,
> and that I believe was the goal.
> 
> PatC
> On Wed, Sep 12, 2001 at 06:13:40PM -0700, Reinaldo Penno wrote:
> > Hello,
> > 
> > In the years following the publication of the PPPoE protocol much
> > operational experience and  customer feedback was gathered. These
> > deployments led to the discovery of several  shortcomings 
> or enhancements
> > needed such as (but not limited to): QoS, Multicast, MIBs,  
> Route Updates,
> > Seamless Service Selection, etc.  
> > 
> > Even tough several companies stepped forward and wrote 
> drafts proposing
> > solutions to these issues, the lack of a appropriate forum 
> within the IETF
> > to discuss them had undesired consequences for these 
> proposals such as
> > little adoption or interoperability problems when adopted. 
> Not to mention
> > that the original PPPoE RFC (2516) has an informational status.
> > 
> > Due to the widespread use of this protocol and the issues 
> mentioned above,
> > we are proposing  that the interested parties join the 
> newly created mailing
> > list for the purpose to discuss how to create within the 
> IETF an official
> > forum to standardize the PPPoE protocol and related work. 
> We are also
> > working with the Internet Area Directors on possibly 
> holding a BOF, and one
> > of the purposes of creating the mailing list is to gauge 
> interest and
> > discuss what a WG would do.
> > 
> > Here are some references to work related to the PPPoE protocol:
> > 
> > 
http://search.ietf.org/internet-drafts/draft-song-pppoe-ext-multicast-00.txt
http://community.roxen.com/developers/idocs/drafts/draft-wheeler-info-pppoe-
> mib-00.html
> http://search.ietf.org/internet-drafts/draft-penno-pppoe-ext-qos-00.txt
>
http://search.ietf.org/internet-drafts/draft-penno-pppoe-ext-service-03.txt
http://community.roxen.com/developers/idocs/drafts/draft-carrel-info-pppoe-e
> xt-00.html
http://community.roxen.com/developers/idocs/drafts/draft-fiaschi-qoscapabili
> ty-ppp-00.txt
> http://search.ietf.org/internet-drafts/draft-dasilva-l2tp-relaysvc-00.txt
> 
> http://www.ietf.org/rfc/rfc2516.txt?number=2516
> 
> To subscribe to the mailing list, visit the URL:
> http://eng.registro.br/mailman/listinfo/pppoe-ietf or
> send a message to [email-masked] with the word
> "subscribe" (without the quotes) in the message body
> 
> thanks,
> 
> Reinaldo Penno

---

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 12 Sep 2001 20:04:00 -0700

Pat,

thanks,

Reinaldo