Subject: Re: I-D's, Table of Contents in the beginning in nroff macros

From: Bob Braden <[email-masked]>
Date: Sun, 16 Sep 2001 20:44:19 -0700 (PDT)

*> 
  *> Of course this could be avoided by:
  *>  1) forget about toc, it isn't mandatory anyway (personally, I like them
  *> even in shorter drafts.. they give a good overview)

Actually, the RFC Editor agrees with you, so TOCs are required for
RFCs longer than 30 pages and recommended for an RFC longer than 15
pages.  See http://www.rfc-editor.org/policy.html.

RFC Editor

---

From: "zhang yujun" <[email-masked]>
Date: Mon, 17 Sep 2001 16:11:35 +0800