Subject: The process of creating an RFC

From: "Curtis Kularski" <[email-masked]>
Date: Wed, 12 Sep 2001 20:10:27 -0400

What is the process required for creating an RFC? 

What are the chances that an I-D that I write will become an RFC? 

Are there any restrictions on how many topics my I-D can cover?

I have never written an Internet Draft or RFC before, so any advice that can be given is apreachiated. 

--
Curtis M. Kularski
[email-masked]
http://PERSONAL.C-M-K.COM
http://TECH.C-M-K.COM
Microsoft Associate Expert
http://microsoft.com/windowsxp/expertzone

Ask Jeeves AnswerPoint Enthusiast (Bronze level)
http://answerpoint.ask.com

--

---

From: Bob Braden <[email-masked]>
Date: Thu, 13 Sep 2001 16:18:48 GMT

*> From [email-masked]  Wed Sep 12 17:29:14 2001
  *> Date: Wed, 12 Sep 2001 20:10:27 -0400
  *> Mime-Version: 1.0
  *> From: "Curtis Kularski" <[email-masked]>
  *> X-Sender: <[email-masked]>
  *> To: <[email-masked]>
  *> Subject: The process of creating an RFC
  *> X-Loop: [email-masked]
  *> 
  *> What is the process required for creating an RFC? 
  *> 
  *> What are the chances that an I-D that I write will become an RFC? 
  *> 
  *> Are there any restrictions on how many topics my I-D can cover?
  *> 
  *> I have never written an Internet Draft or RFC before, so any advice that can be given is apreachiated. 
  *> 

Just don't.

Bob Braden

  *> --
  *> Curtis M. Kularski
  *> [email-masked]
  *> http://PERSONAL.C-M-K.COM
  *> http://TECH.C-M-K.COM
  *> Microsoft Associate Expert
  *> http://microsoft.com/windowsxp/expertzone
  *> 
  *> Ask Jeeves AnswerPoint Enthusiast (Bronze level)
  *> http://answerpoint.ask.com
  *> 
  *> --
  *>