Subject: Request For Information

From: [email-masked]
Date: Thu, 06 Sep 2001 10:18:56 -0500

Hello,

Could you please direct this request to the proper party or department? We would like to get some additional information about your business in an effort to explore the ways that we might be able to work together. If possible, we would like to receive your media kit. If you have an interest, please respond to the address below, or visit our web site.

Please send to:

If by e-mail:
[email-masked]

If by mail:
WebStream Internet Solutions
Outsourcing Department
2200 W.Commercial Blvd. Suite 204
Ft. Lauderdale, FL 33309 USA

Thank you very much.

Josh Winters
[email-masked]
http://webstream.net
Design * Programming * Virtual and Dedicated Server Hosting Since 1997

---

From: "Aronson, David" <[email-masked]>
Date: Thu, 6 Sep 2001 13:47:18 -0400

[email-masked] spammed:

 > Could you please direct this request to the proper party or 
 > department?

Yes, let's all direct this message to the proper party -- his superiors.
The toll-free number at WebStream is 888.WEB.2333 -- check
http://webstream.net/index.cfm?m0=contact if you don't believe me.  Call up
and tell 'em "Give a damn, don't spam!"

-- 
Dave Aronson, Software Engineer, +1-571-434-2039 V, +1-571-434-2001 F.
Opinions above are MINE, ALL MINE -- but for rent at reasonable rates.
Cryptek Secure Communications, 1501 Moran Rd., Sterling, VA 20166 USA.
SW ENGINEERS, EES: see http://www.cryptek.com and send me your resume.