Subject: RE: I-D ACTION:draft-brezak-spnego-http-00.txt

From: "John Brezak" <[email-masked]>
Date: Tue, 25 Sep 2001 12:01:31 -0700

Thanx. I'm fixing it up.

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]] 
Sent: Tuesday, September 25, 2001 11:12 AM
To: John Brezak
Cc: Garrett Wollman; ietf
Subject: RE: I-D ACTION:draft-brezak-spnego-http-00.txt

http://www.ietf.org/internet-drafts/draft-brezak-spnego-http-00.txt

On Tue, 25 Sep 2001, John Brezak wrote:

> Before jumping to conclusions, where is the offending character?

In the first line of your abstract. The line was quoted for context. A
'smart' Apostrophe, very appropriately used. (If it was "IETF's", I'd
wince.)

The circumflex is repeated in the header lines; you probably see an
em-dash.

> I try to catch these, but sometimes they slip through. A little 
> context from the document will help me find them and correct them for 
> a subsequent submission to correct typos.

I think it's reasonable to presume that you are familiar with your own
document. I mean, it's only six pages, and there's almost no original
content on three of them.

L.

IE5 supports Kerberos? Real Kerberos?

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

> -----Original Message-----
> From: Garrett Wollman [mailto:[email-masked]]
> Sent: Tuesday, September 25, 2001 9:27 AM
> To: John Brezak
> Cc: [email-masked]
> Subject: I-D ACTION:draft-brezak-spnego-http-00.txt
> 
> 
> <<On Tue, 25 Sep 2001 11:11:10 -0400, [email-masked] said:
> 
> > This document describes how Microsoft\306s Internet Explorer 5.0 and
> 
> This announcement continues a disturbing trend of MicrosoftSCII 
> appearing in what are supposed to be ASCII text documents.  It's 
> particularly egregious in this announcement, since there is no 
> Content-Type header indicating in what character set the \306 should 
> be rendered.  (In my system's default encoding, it's a capital
> ae-ligature.)  The document itself also contains \373 characters as 
> well (seen as u-circumflex).
> 
> -GAWollman

---

From: Gene Gaines <[email-masked]>
Date: Tue, 25 Sep 2001 16:25:28 -0400

This is truly nonsense.

If an IETF author does not know what ASCII is and won't
bother to conform to it, then the document should be
rejected, and not published.

To consume human and net bandwidth over something as
trivial as this is a true waste.

"MicrosoftÆs" indeed.

Since this document purports to describe behavior of
IE 5.0 and IIS 5.0, can we look forward to another
such memo for 5.0X, or will we have to wait for 6?

Gene Gaines
[email-masked]
Sterling, Virginia

--