Subject: 答复: "World war 3"

From: "SRD Ye JianLiang" <[email-masked]>
Date: Wed, 12 Sep 2001 09:06:17 +0800

Have any web sites "go dark" for Iraq and Jugoslavia?

-----原始邮件-----
发件人: Anthony Atkielski [mailto:[email-masked]]
发送时间: 2001年9月12日 8:15
收件人: [email-masked]
主题: Re: "World war 3"

> I was wondering, and I have asked the firm where I
> work, if all web sites (commercial and otherwise)
> should "go dark" in memory of the victims today.

Heck, maybe the whold world should shut down for a week, just to show
that
American casualties are _far_ more important than casualties in any
other part
of the world.

Why don't Web sites go dark when people die elsewhere in the world?

> Is there any way of doing this, probably not,
> as most firms would not appreciate "going dark"
> (ie - put a static page expressing sorrow in
> place of their front page....)

I should hope that most firms are not that prone to hysteria, otherwise
we are
all in serious trouble.

---

From: "Anthony Atkielski" <[email-masked]>
Date: Wed, 12 Sep 2001 09:26:19 +0200

> Have any web sites "go dark" for Iraq and Jugoslavia?

What part of the U.S. are they in?