Subject: Re: Oracle and ID privacy

From: Franck Martin <[email-masked]>
Date: 25 Sep 2001 20:35:32 +0000

This is a valid point, and may be here  is a critic to ICANN to
complement what you say.

It has always amazed me that anybody can get a domain name without proof
of ID or without proof that the domain name fit the people.

I think 
.com should be reserved to International companies, that have an office
in more than one country.
.org should be reserved to international non profit organisation
.int is serious they want to see an international law text
.us is never used because people go for .com for individuals that will
never do business outside their town.

What about the future .info .name .aero, it seems to me that ANYBODY can
get a domain name too. This is a real pity.

The only check done now is by the IPO which check trademarks. Is that
enough?

May be the ISTF should make an informational RFC to stipulate the use of
domain names?

Cheers.
[email-masked]

On 25 Sep 2001 16:12:39 +0200, ColorNet Robin wrote:

> [email-masked]@lists.istf.org a écrit:
> >I don't know what is the big deal about it?
> >
> >In Europe, and in France especially, everybody must have an ID at all
> >time, and the police can hold you till they proove your ID. Police have
> >databases in cars where they can query you passport, ID card or driving
> >licence to check your names and other details.
> 
> Europe of course is not England - where it takes about one hour and 50$ to
> change my name and become Vint Maxwell or Christine Cerf on a new, valid,
> and internationnally recognized passport.
> 
> In drawing attention to the Oracle announcement I hoped in my own way to
> underline the importance of what I consider to be a priority task for ISOC
> ISTF, to raise awareness of a need for a top level certification authority
> able both to guarantee personal information transparency and to protect
> both the individual and society in an IPv6 environment.
> 
> 
> 
> Best Regards,
> 
> Jonathan 
>

---

From: grenville armitage <[email-masked]>
Date: Tue, 25 Sep 2001 16:15:01 -0700

> Franck Martin wrote:
	[..]
> It has always amazed me that anybody can get a domain name without
> proof of ID or without proof that the domain name fit the people.

Shocking indeed. I've also heard that some places even allow
anybody to have new ideas without proof of ID, or proof that they
are competent to handle ideas that aren't approved by the
government. Such freedoms cannot be tolerated!

gja
_______________________________________________
No liberty, no peace. Know liberty, know peace.