Subject: RE: "World war 3"

From: TOMSON ERIC <[email-masked]>
Date: Wed, 12 Sep 2001 10:40:01 +0200

I think the only behavior we should encourage (here and in general) is solidarity and concern.

Maybe it's a pitty we didn't show the same solidarity and concern about Iraq and Jugoslavia (and why not mention the Israelians AND the Palestinians), but it's no good reason to encourage indifference, unconcern and certainly not mockery or satisfaction about what happened.

(Personally, I would only accept and tolerate satisfaction in the case of *soldiers*, and only if they clearly are my ennemy, but certainly not in the case of *civilians*!)

All negative behavior should be banned.
All neutral, indifferent, unconcerned behavior should be tolerated.
All positive, constructive behavior should be encouraged.

Yesterday was even worse than Pearl Harbor, not only because of the higher number of casualties, but simply because they were innocent civilians. And while we "could" possibly understand an unnoticed attack *against soldiers and military facilities* (to be fast or to try to win the war), there's simply nothing to excuse or justify such inhumanity *against innocent civilians*.

Now, war and terrorism should not even exist. Unfortunately, it's in the human nature.

-----Original Message-----
From: SRD Ye JianLiang [mailto:[email-masked]]

Have any web sites "go dark" for Iraq and Jugoslavia?

-----原始邮件-----
发件人: Anthony Atkielski [mailto:[email-masked]]

> I was wondering, and I have asked the firm where I
> work, if all web sites (commercial and otherwise)
> should "go dark" in memory of the victims today.

Heck, maybe the whold world should shut down for a week, just to show
that
American casualties are _far_ more important than casualties in any
other part
of the world.

Why don't Web sites go dark when people die elsewhere in the world?

> Is there any way of doing this, probably not,
> as most firms would not appreciate "going dark"
> (ie - put a static page expressing sorrow in
> place of their front page....)

I should hope that most firms are not that prone to hysteria, otherwise
we are
all in serious trouble.

---

From: [email-masked]
Date: Wed, 12 Sep 2001 11:50:26 -0400

On Wed, 12 Sep 2001 10:40:01 +0200, TOMSON ERIC said:

> the war), there's simply nothing to excuse or justify such inhumanity
> *against innocent civilians*.

You're making the dangerous assumption that the perpetrators have a belief
system that recognizes the victims as innocent civilians.

Even though there are civilians in it, I think everybody agrees that
the Pentagon is a *military* target in any sense of the word.

And if the perpetrators see themselves at war with Western capitalism,
anybody who worked in the WTC is supporting the enemy and thus not innocent.

*NOTE* - I'm pointing out what the perpetrators *might* believe.  I'm *NOT*
saying it's acceptable in my belief system - merely pointing out that
*understanding* the thinking of the perpetrators is necessary in order to
properly deal with the problem long-term.  For instance, it would probably
be a *very bad* idea to create martyrs during our retaliation.....

We've already had enough lack of success dealing with software vandals,
often due to not understanding their motivations.  Fortunately, so far
it's been small stuff of the CodeRed variety.  Failing to really
understand the motivations and goals of a truly determined adversary
in the Internet arena could be REALLY bad news.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech