Subject: Re: another new virus!

From: "Vidianand Baree" <[email-masked]>
Date: Fri, 21 Sep 2001 17:26:21 +0400

-----Original Message-----
    From: Vijay Anand <[email-masked]>
    To: wyatt andy <[email-masked]>; Vina Nursiah <[email-masked]>; vik <[email-masked]>; vijma <[email-masked]>; Vanesha <[email-masked]>; ti baree <[email-masked]>; Su Baree Sunnyasi <[email-masked]>; Sorensen frode <[email-masked]>; Sooren <[email-masked]>; shalinee baree <[email-masked]>; scott <[email-masked]>; rya <[email-masked]>; Rishi Baungally <[email-masked]>; prit <[email-masked]>; oliver <[email-masked]>; navin <[email-masked]>; Munohur Bikasna <[email-masked]>; Mungroo Manessa <[email-masked]>; megh <[email-masked]>; Mazin <[email-masked]>; lucy <[email-masked]>; kavi <[email-masked]>; Holden Richard <[email-masked]>; grand baree <[email-masked]>; Ed <[email-masked]>; Dookun <[email-masked]>; Dam <[email-masked]>; Dad, Mum <[email-masked]>; coco <[email-masked]>; chin <[email-masked]>; Burn <[email-masked]>; Breeze Agbele <[email-masked]>; Bhuwanee <[email-masked]>; bhishma <[email-masked]>; Bello <[email-masked]>; Basant <[email-masked]>; babloo <[email-masked]>; anusha <[email-masked]>; antish <[email-masked]>; ameet <[email-masked]>; Aditya <[email-masked]>; abishek arun <[email-masked]>
    Date: Friday, September 21, 2001 1:01 PM
    Subject: Fw: another new virus!

    ----- Original Message ----- 
    From: M S Srinivas 
    To: [email-masked] 
    Sent: Friday, September 21, 2001 2:27 PM
    Subject: another new virus!

    WORST EVER VIRUS (CNN announced)
    
    > A new virus has just been discovered that has been classified by
    Microsoft as the most destructive ever! This virus was discovered yesterday
    > afternoon by McAfee and no vaccine has yet been developed. This virus
    > simply destroys Sector Zero from the hard disk, where vital information
    > for its functioning are stored. This virus acts in the following manner:
    > a.. It sends itself automatically to all contacts on your list with
    > the title "A Virtual Card for You."
    > b.. As soon as the supposed virtual card is opened, the computer
    > freezes so that the user has to reboot.
    > c.. When the ctrl+alt+del keys or the reset button are pressed,the
    > virus destroys Sector Zero, thus permanently destroying the hard disk.
    > Yesterday in just a few hours this virus caused panic in New York,
    > according to news broadcast by CNN. This alert was received by an
    employee of Microsoft itself. So don't open any mails with subject: "A Virtual
    card for You."
    > As soon as you get the mail, delete it. Please pass this mail to all of
    > your friends. Forward this to everyone in your address book. 
     
    Also: Intel announced that a new and very destructive virus was
    > discovered recently. If you receive an email called "An Internet Flower
    > For You," do not open it. Delete it right away! This virus removes all
    > dynamic link libraries (.dll files) from your computer.
    > Your computer will not be able to boot up !!
    >
    > PLEASE SEND THIS TO EVERYONE ON YOUR CONTACT LIST!!

---

From: "Aronson, David" <[email-masked]>
Date: Fri, 21 Sep 2001 11:06:33 -0400

Donald E. Eastlake 3rd [[email-masked]] writes:

 > Just in case there is anyone unaward of it, this is a old hoax message
 > that has been cycling around for years.  There are several very easy
 > ways to tell that:
 > 
 > (1) The easiest way is to look at the internal evidence.

Another internal clue is the multiple layers of quoting, including the To
lines listing every poor sod unfortunate enough to be in the address book of
someone clueless enough to spam it along (and furthermore clueless enough
not to use Bcc).  This provides some handy material for education: the email
addies of a few lusers who sent it on, to be subjected to proper LARTing.

-- 
Dave Aronson, Software Engineer, +1-571-434-2039 V, +1-571-434-2001 F.
Opinions above are MINE, ALL MINE -- but for rent at reasonable rates.
Cryptek Secure Communications, 1501 Moran Rd., Sterling, VA 20166 USA.
SW ENGINEERS, EES: see http://www.cryptek.com and send me your resume.