Subject: RE: "World war 3"

From: "Thakare, Kiran" <[email-masked]>
Date: Wed, 12 Sep 2001 10:57:50 +0100

let's not probe the topic anymore.  

Lets offer our prayers and love to those who lost their loved ones and to us
who beleive in humanity for the strength and courage to accept what has been
the chilling act of devil.

Take care of yourself and be on vigil

With love & Peace
Kiran

> -----Original Message-----
> From: Tom Madsen [mailto:[email-masked]]
> Sent: 12 September 2001 09:57
> To: Hakikur Rahman; Don McMorris; [email-masked]
> Cc: [email-masked]
> Subject: SV: "World war 3"
> 
> 
> All i feel is a deep and intense sorrow, for what humans are 
> villing to do
> to other humnas in the name of faith...
> 
> -----Oprindelig meddelelse-----
> Fra: Hakikur Rahman [mailto:[email-masked]]
> Sendt: 12. september 2001 05:51
> Til: Don McMorris; [email-masked]
> Cc: [email-masked]
> Emne: Re: "World war 3"
> 
> 
> Our prayer are with you on this dreadful incidence. Hope your 
> safe recovery.
> 
> Hakik.
> 
> At 06:15 PM 9/11/01 -0400, Don McMorris wrote:
> >I am from NY state [northern].  I did not lose any people to 
> this disaster,
> >but a co-worker of my mother may have lost a brother.  My 
> prayers to those
> >who have lost people, and to the US economy [and to stockholders].
> >
> >----- Original Message -----
> >To: "Don McMorris" <[email-masked]>
> >Sent: Tuesday, September 11, 2001 1:51 PM
> >Subject: Re: "World war 3"
> >
> >
> >
> >
> >Don,
> >
> >How close are you to what's happening?  The thoughts and 
> prayers of us at
> >Vanderbilt in Nashville, TN are with you guys.
> >
> >
> >
> >
> >
> >
> >"Don McMorris" <[email-masked]> on 09/11/2001 12:22:54 PM
> >
> >To:   <[email-masked]>, <[email-masked]>
> >cc:
> >
> >Subject:  "World war 3"
> >
> >
> >
> >Hello everybody. I am contacting you to make  sure you know 
> of a problem
> >currently going on. If you do not know of the  current 
> problem, please
> >turn your TV onto a news channel.
> >
> >Some here  believe this is WWIII. We, at Warez2k Networks 
> and Software
> >Inc.   will be going soon if this continues.
> >
> >T1 lines are shutting down,  other providers are shutting 
> down, schools are
> >closing, flights are  cancelling. This is an economical 
> federal emergency.
> >
> >Thank  you for taking notice.
> 
> Hakikur Rahman, PhD.
> Project Coordinator
> SDNP Bangladesh.
> 
> 
> 

**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
[email-masked].

This footnote also confirms that this email message has been scanned
for the presence of computer viruses known at the time of sending.

www.radioscape.com
**********************************************************************

---

From: Aneuya <[email-masked]>
Date: Wed, 12 Sep 2001 12:43:15 +0100 (BST)

I agree Kiran

everybody must be very feeling bad of course...then y
spam on this list ?

even if u really want to express ur feelings, this is
not the right place....

u can do better by doing smthing productive for the
victims.

____________________________________________________________
Do You Yahoo!?
Send a newsletter, share photos & files, conduct polls, organize chat events. Visit http://in/ groups.yahoo.com