Subject: RE: This really is worth your valuable time !!!

From: Franck Martin <[email-masked]>
Date: Mon, 10 Sep 2001 14:34:56 +1200

When the Fuck the list administrator will take measure to block all these
e-mails !!!!

Is he dead or what? We have a 50/50 signal/noise ratio on this bloody
fucking mailing list!

I'm swearing so that it may grab the attention of someone!!!

Franck Martin
Network and Database Development Officer
SOPAC South Pacific Applied Geoscience Commission
Fiji
E-mail: [email-masked] <mailto:[email-masked]> 
Web site: http://www.sopac.org/
<http://www.sopac.org/> Support FMaps: http://fmaps.sourceforge.net/
<http://fmaps.sourceforge.net/> 

This e-mail is intended for its addresses only. Do not forward this e-mail
without approval. The views expressed in this e-mail may not be necessarily
the views of SOPAC.

-----Original Message-----
From: S. Alderman [mailto:[email-masked]]
Sent: Monday, 10 September 2001 1:33 
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: This really is worth your valuable time !!!

****** This really is worth your valuable time so.... ******

PLEASE PRINT THIS NOW FOR READING AT YOUR LEISURE, YOU WILL NOT REGRET IT !

Dear Friend,

You can earn, $50,000 or more in the next 90 days sending E-mail.
Seems impossible ?
Read on for details.
Is there a catch ? No !!! There is no catch. Just send your e-mail, and, You
will be on your way to financial freedom.

T

---

From: S Puangpronpitag <[email-masked]>
Date: Mon, 10 Sep 2001 17:43:28 +0100 (BST)

I could not agree more. It's very annoying and wasting my inbox!

To ..... S. Alderman 
 How *shameless* U R of sending such the ugly SPAM! Disgusting!
 It's just a very common sense of ethic of using e-mail.
 PLEASE think of it harder, guy!