Subject: April Foolish

From: Bob Braden <[email-masked]>
Date: Mon, 10 Sep 2001 16:03:39 GMT

*> I'm still waiting
  *> for somebody to tell me that RFC1098 was an even more subtle joke. ;)
  *> 

Neat point (as well as a good in-joke).  The date field in the RFC
index for RFC 1098 is incorrect; we will change it to match RFC
1098 itself, which bears the date "April 1989".

RFC Editor

---

From: RFC Editor <[email-masked]>
Date: Wed, 12 Sep 2001 14:27:15 -0700 (PDT)

Thank you for bringing this to our attention.
It is being corrected.

RFC Editor

> From \[email-masked]  Mon Sep 10 09:05:18 2001
> From: Bob Braden <[email-masked]>
> Date: Mon, 10 Sep 2001 16:03:39 GMT
> To: [email-masked]
> Subject: April Foolish
> Cc: [email-masked], [email-masked]
> X-Sun-Charset: US-ASCII
> Content-Length: 298
> 
> 
>   *> I'm still waiting