Subject: RE: NOstrAdamus

From: TOMSON ERIC <[email-masked]>
Date: Wed, 12 Sep 2001 11:02:02 +0200

I also thought about "le grand roy d'effrayeur".
But anyway, is this the place to mention this?
:o)

-----Original Message-----
From: Mareline Sheldon [mailto:[email-masked]]
Sent: mercredi 12 septembre 2001 10:30
To: [email-masked]
Subject: Nastrodamus

check this statement by Nastrodamus and try relating it with the tragedy !

"In the City of God there will be a great thunder, two brothers torn apart
by Chaos, while the fortress endures, the great leader will succumb, the
third big war will begin when the big city is burning."

~Nostradamus 1654

---

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Wed, 12 Sep 2001 09:55:57 -0500

I would ask: Why not?

I've read a lot of bull from this list, and THIS is something REALLY
interesting...

Muchos Saludos.
Best Regards.
_________________________________________
José Manuel Arronte García
Supervisor de Soporte Técnico Helpdesk

Meg@Red Veracruz
Telecomunicaciones y Entretenimiento SA
Av. S. Díaz Mirón 2625-A
Fracc. Moderno
Veracruz Ver. MÉXICO

+52 (2) 923-0400, 923-0410
[email-masked]
http://www.megacable.com.mx
http://www.megared.net.mx

_________________________________________
"Only two things are infinite, the universe and human stupidity,
 and I'm not sure about the former".        --A. Einstein