Subject: RE: NOstrAdamus

From: Austin Bill-P23393 <[email-masked]>
Date: Wed, 12 Sep 2001 16:38:31 -0700

Speaking of bull from this list, here is some information which should put the lie to your quotation.

"By 1565, Nostradamus was very ill, suffering from arthritis and gout, confined to his house. He died on July 1, 1566." 

Please check your quotes and hoaxes with reputable sources before you spread them around.

Bill Austin 
Famous Quotes Moderator
http://groups.yahoo.com/group/famous_quotes/
VirusHoaxBusters Moderator
http://groups.yahoo.com/group/virushoaxbusters/

From: Jose Manuel Arronte Garcia [mailto:[email-masked]]

I would ask: Why not?

I've read a lot of bull from this list, and THIS is something REALLY
interesting...

> -----Original Message-----
> From: Mareline Sheldon [mailto:[email-masked]]
>
> check this statement by Nastrodamus and try relating it with the tragedy !
>
> "In the City of God { blah, blah, blah } burning."
>
> ~Nostradamus 1654

Note that the date is a few years after his death.

---

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Fri, 14 Sep 2001 09:14:52 -0500

Oh yes!
I looked alittle futher and my source was worng, te correct date shoudl be
1564; to honor the truth, I offer an apologie to you all...

----- Original Message -----
From: "Austin Bill-P23393" <[email-masked]>
To: "'Jose Manuel Arronte Garcia'" <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, September 12, 2001 6:38 PM
Subject: RE: NOstrAdamus

> "By 1565, Nostradamus was very ill, suffering from arthritis and gout,
confined to his house. He died on July 1, 1566."