Subject: RE: ietf/istf role in US Disaster?

From: TOMSON ERIC <[email-masked]>
Date: Wed, 12 Sep 2001 10:54:26 +0200

We've been blocked for some (long) minutes, here in Belgium, in the hours that followed The Events.
Many companies, many users were unable to access the Web.
I know of a major direct backbone connection in a near ISP (tens of Mbps) that didn't respond anymore.
What could have been the reason? Too much sudden traffic? Some strategic nodes destroyed? Bad re-routing?

All my thoughts go to the victims and their families. I personally was in Washington last month, my wife was there even more recently, and my best friend was piloting an Airbus to Northern America last night and had to turn on his heel back to Europe...

Now, let's try to keep cool and professional, and keep our subject Internet-related.
Even though this is very hard and difficult for some of us, let's do our part of the job.

God bless all of us.

-----Original Message-----
From: Anthony Atkielski [mailto:[email-masked]]
Sent: mercredi 12 septembre 2001 2:05
To: [email-masked]
Subject: Re: ietf/istf role in US Disaster?

> The Internet seems to be to a near halt from
> where I stand, the Pacific Islands. I think the
> Internet has never seen so much overload on its US
> section...

The reports I've seen indicate no significant overload overall, only an overload
on many news sites.

---

From: "Anthony Atkielski" <[email-masked]>
Date: Wed, 12 Sep 2001 11:14:32 +0200

Eric writes:

> I know of a major direct backbone connection in
> a near ISP (tens of Mbps) that didn't respond anymore.

Wow ... tens of Mbps counts as "major" in your part of the woods?

> What could have been the reason? Too much sudden traffic?
> Some strategic nodes destroyed? Bad re-routing?

Just watching streaming video can cripple a link that slow.