Subject: AW: "World war 3"

From: Matthias Krawutschke <[email-masked]>
Date: Tue, 11 Sep 2001 22:58:47 +0100

I agree, it is really a horrible act !!!!!!!!!!!!!!!!!!!
Matthias Krawutschke
Germany

-----Ursprüngliche Nachricht-----
Von: Alessio [mailto:[email-masked]]
Gesendet: Dienstag, 11. September 2001 20:16
An: [email-masked]
Betreff: Re: "World war 3"

At 13.22 11/09/01 -0400, Don McMorris wrote:
>this a horrible act, against a Us citizens and Against Us Governement

I Hope that Usa will make giustice against this Criminal Terrorist
thousand and thousand of victims
Horrible real Horrible act !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Alessio Porcacchia
Rome Italy

---

From: "Hagop Karaoghlanian" <[email-masked]>
Date: Tue, 11 Sep 2001 17:53:37 -0500

May those terrorists burn for eternity, in hell!!!!!!

God bless the victims of these acts!!!!!
My thoughts and prayers...

Hagop
Armenia

---

From: mcmurry jim <[email-masked]>
Date: Tue, 11 Sep 2001 16:31:16 -0700 (PDT)

I was wondering, and I have asked the firm where I
work, if all web sites (commercial and otherwise)
should "go dark" in memory of the victims today.

Is there any way of doing this, probably not, as most
firms would not appreciate "going dark" (ie - put a
static page expressing sorrow in place of their front
page....)

Just an idea....

Im going to see if I can do it here.

Jim McMurry

--- Hagop Karaoghlanian <[email-masked]>
> I agree, it is really a horrible act

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: "Anthony Atkielski" <[email-masked]>
Date: Wed, 12 Sep 2001 02:14:37 +0200

> should "go dark" in memory of the victims today.

Heck, maybe the whold world should shut down for a week, just to show that
American casualties are _far_ more important than casualties in any other part
of the world.

Why don't Web sites go dark when people die elsewhere in the world?

> Is there any way of doing this, probably not,
> as most firms would not appreciate "going dark"
> (ie - put a static page expressing sorrow in
> place of their front page....)

I should hope that most firms are not that prone to hysteria, otherwise we are
all in serious trouble.