Subject: Nastrodamus

From: "Mareline Sheldon" <[email-masked]>
Date: Wed, 12 Sep 2001 14:00:17 +0530

check this statement by Nastrodamus and try relating it with the tragedy !

"In the City of God there will be a great thunder, two brothers torn apart
by Chaos, while the fortress endures, the great leader will succumb, the
third big war will begin when the big city is burning."

~Nostradamus 1654

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: "Anthony Atkielski" <[email-masked]>
Date: Wed, 12 Sep 2001 11:29:35 +0200

I don't see any relationship at all.  What is your point?