Subject: Re: onlyphones.com

From: [email-masked]
Date: Fri, 7 Sep 2001 09:08:35 -0500

<big snip>

ok, who's wearing the sign that says "spam me"?

---

From: "Meritt James" <[email-masked]>
Date: Fri, 07 Sep 2001 10:40:41 -0400

Apparently, everyone on the ietf mailing list, right next to the one
that says "infect me"

-- 
James W. Meritt, CISSP, CISA
Booz, Allen & Hamilton
phone: (410) 684-6566