Subject: Current developments in the Internet field

From: "chatterjee_suprabhat" <[email-masked]>
Date: Thu, 06 Sep 2001 14:16:43 +0530

Hi, 
I would like to have some info about the current Internet technologies that the IETF is working on, specific to the networking field.

Thanks 

Get Your Private, Free E-mail from Indiatimes at http://email.indiatimes.com

 Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Shivendra Kumar" <[email-masked]>
Date: Fri, 07 Sep 2001 19:09:23 +0530

Hi Suprabhat & all,

I am trying to put a brief of all the current Internet technologies that is in progree at IETF; this data is purely from whatever I hear
from ietf.
Overall, There is a quite a lot of work happening around IP, creating technologies that will work for providing an IP core network. A lot
of these work is focussing on technologies for Edge Routers ( entry/exit points on all IP n/w )
Some of them are:
1. MPLS
2. RSVP
3. IPv4/v6 interoperability & IPv6
4. SNMP support( MIBs ) for all the upcoming technologies
5. ISIS
7. IGP/EGPs

Hope , this helps.

regards,
shivendra