Subject: i am unable to restore my old account settings

From: USELESS SSELESU <[email-masked]>
Date: Mon, 24 Sep 2001 22:20:30 -0700 (PDT)

Regards to all,
               Thanks for all your awnsers.

               I was away for 3 days and so could not
respond

               Many of the awnsers that I got all
pointed towards the same direction-HOW websites are
located not WHERE the location process is performed.

____________________________________________________________________________

Keith Moore

each ISP and each private network has some range of
network 
numbers assigned to it.  these ranges are consecutive
addresses,
for instance 129.240.0.0 through 128.240.255.255.
.......................................

WHO assigns these range of addresses to the ISP?
___________________________________________________________________________

Richard Welty

you probably want to take a look at

_DNS and Bind_, 4th edition, Paul Albitz & Criket Liu,
O'Reilly & 
Associates, ISBN 
 0-596-00158-4
...............................................

The material was too technical for me to understand.
Give me some time and I will digest it.
___________________________________________________________________________

Thor Harald Johansen

Domain names (www.something.xyz) are resolved using a
network of DNS 
(Domain
Name Service) servers. There are in fact a few central
servers to this
system, but they usually don't serve the crowds. This
is the job of 
each
ISPs own DNS servers, wich are updated frequently with
new entries from 
the
central DNSes.
.................................................

WHO owns these central DNSes?
____________________________________________________________________________

Aronson, David

your computer first looks 
in
the "DNS cache", which is where it temporarily stores
DNS "resolutions" 
it
got before, recently.  If it doesn't find it there, it
looks in a few 
tables
where some resolutions are set up permanently.  If
it's still not 
found, it
goes to the IP address you configured as its "DNS
server".  If THAT one
doesn't know, then it tells you where to look it up in
the official 
records,
which is the main answer.  It should know the IP
address of at least 
one
system that is "authoritative" about all .com domains,
including
example.com.  (And likewise one for each of the other
"official" 
domains, or
at least where to find out about such official DNS
servers.)
...........................................

WHO owns this "authoritative" system
______________________________________________________

The link provided by Henry Bibb was interesting. The
material was too big to be read in one day. I will
give the feedback in a day or 2.

Thanks once again for the awnsers....Will be back
soon.
                                            web logic

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger. http://im.yahoo.com

---

From: "Aronson, David" <[email-masked]>
Date: Tue, 25 Sep 2001 09:48:43 -0400

Oops, silly me, forgot to cc the list again....

-----Original Message-----

From: Aronson, David 
Sent: Tuesday, September 25, 2001 9:48 AM
To: 'USELESS SSELESU'
Subject: RE: i am unable to restore my old account settings

Aronson, David:

 > [Your DNS server] should know the IP address of at least one
 > system that is "authoritative" about all .com domains, including
 > example.com.  (And likewise one for each of the other "official" 
 > domains, or at least where to find out about such official DNS
 > servers.)

 > WHO owns this "authoritative" system

 Abbott:    Well, yes, as it happens, they do own one.
 Costello:  Who?
 Abbott:    Yes.
 Costello:  Who owns one?
 Abbott:    Yes, and quite a lot of traffic it gets, too.
 Costello:  Wait.  What is the group that owns an authoritative .com DNS
server?
 Abbott:    No, *they* own an authoritative .ORG DNS server!
 Costello:  Hey, I'M askin' the questions here!

Okay, now a serious answer.  I honestly don't know for sure how one gets to
be an "authoritative" DNS server for some TLD.  (Er, that's Top Level
Domain, as in .com, .org, .cx, .ru, etc.)  For national ones (.ie, .ch, .il,
.us, .uk, etc., aka TLDs in the sense of Two Letter Domains), I suppose they
would be appointed by the government.  For .com and suchlike, I would guess
there might be some sort of "convince the ICANN that you are competent and
pay them a fee" sort of arrangement, after which they would list you in some
kind of frequently published Official List of authoritative DNS servers for
that/those TLD(s), and automagically send you updates on a very frequent
basis.

Anybody out there got a clue how close this SWAG is to reality?

-- 
Dave Aronson, Software Engineer, +1-571-434-2039 V, +1-571-434-2001 F.
Cryptek Secure Communications, 1501 Moran Rd., Sterling, VA 20166 USA.
Opinions above are MINE, ALL MINE -- but for rent at reasonable rates.