Subject: PPP in HDLC framing

From: Sunil Shukla <[email-masked]>
Date: Wed, 12 Sep 2001 15:10:35 +0530

Hi !!

I am working on PPP in HDLC like framing.
I have a doubt..
In case packet length exceeds MRU , then what is the fate of the packet and
how it is handled..

Regards,
sunil

---

From: "Chandra Shekar Reddy Challagonda" <[email-masked]>
Date: Wed, 12 Sep 2001 16:48:40 +0530

PPP in HDLC framingActually the sender will see to it that it will not send any packet which exceeds the MRU.  If the packet size is more than MRU then it is fragmented into the packets which are less than of MRU and sent by the sender.

Chandra

  ----- Original Message ----- 
  From: Sunil Shukla 
  To: [email-masked] 
  Sent: Wednesday, September 12, 2001 3:10 PM
  Subject: PPP in HDLC framing

  Hi !! 

  I am working on PPP in HDLC like framing. 
  I have a doubt.. 
  In case packet length exceeds MRU , then what is the fate of the packet and how it is handled.. 

  Regards, 
  sunil