Subject: Re: historical NIC activities report

From: Bob Braden <[email-masked]>
Date: Sat, 29 Dec 2001 09:43:36 -0800 (PST)

*> 
  *> My enfeebled brain vaguely recalls at one time there were periodic
  *> reports (quarterly?) posted here that summarized Internet activity,
  *> including domain processing operations by the NIC.
  *> 
  *> Am I remembering that correctly?  If so, does anybody know where I
  *> might locate those data (circa 1990)?
  *> 
  *> Alternately, does anybody know where I might otherwise find that
  *> sort of info?  TIA
  *> 
  *> -- 
  *> Chip Rosenthal * http://www.unicom.com/ * <[email-masked]>
  *> They're after my domain! * http://save.unicom.com/
  *> 

For the Internet Monthly Report and other historical documents,
see; www.rfc-editor.org/history.html

Bob Braden

---

From: Bob Braden <[email-masked]>
Date: Sat, 29 Dec 2001 09:52:25 -0800 (PST)

*> 
  *> I found what I was looking for at <http://www.isi.edu/in-notes/imr/>.
  *> Unfortunately, it didn't have the information I'm seeking.
  *> 
  *> Does anybody know if NIC.DDN.MIL published any sort of periodic
  *> report or statistics back ~1990?
  *> 

If so, it's probably in Jake Feinler's garage... ;-)

Bob Braden

  *> --