Subject: abha ahuja

From: [email-masked] (Sean Doran)
Date: Thu, 13 Dec 2001 03:57:20 +0100 (CET)

Harald -

Thanks for the short memorial this evening; those of us who would
have been sitting with her during the plenary would not have been able
to take anything much longer.

FYI, there is a fine memorial and collection of pictures
available at http://www.nanog.org/abha.html 

She would have thought of some of the ones taken by Peter Lothberg
to be a bit more typical, if less flattering, but as you noted, I'm sure
she would have appreciated the brief gesture and the prompt return
to saving the Internet from its own growth.

	Sean.

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 16 Dec 2001 19:35:37 +0100

> to take anything much longer.

thanks!
> available at http://www.nanog.org/abha.html

yes - the pictures were "borrowed" from links off that page.
> to saving the Internet from its own growth.

I thought of it, but decided that when showing her face to strangers, the
quieter ones were more appropriate.
Those who knew her will remember her without my help.