Subject: Kerberos Query.

From: Aneuya <[email-masked]>
Date: Thu, 6 Dec 2001 05:58:26 +0000 (GMT)

HI,

This query is regarding Kerberos V5.

I want to know in case of WAN, what the flow of
request starting from the client to the application
server will be when it doesnt have the ticket for it ?
Does client have to know the adrress of Kerberos
server ? 

Your help will be immensly appreciated.

Thank you,

Aneuya.

________________________________________________________________________
For Stock Quotes, Finance News, Insurance, Tax Planners, Mutual Funds...
                Visit http://in.finance.yahoo.com/

---

From: Leif Johansson <[email-masked]>
Date: Thu, 06 Dec 2001 22:15:33 +0100

>Your help will be immensly appreciated.
Most k5 implementations support discovering the location of the kdc through
SRV records. Many large installations I believe use this feature 
(including those
that use AD as their kdc). I am not sure if this answers your question...

            Cheers Leif