Subject: Attention wireless lan congestion issues

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 11 Dec 2001 13:31:48 -0500 (EST)

Please stop downloading 
	alt.binary. newsgroups 
	windowsupdate
	and other large data junk 

and also please verify that your wireless clients is NOT
(repeat NOT) in "Ad Hoc Network" mode and that your personal
system is NOT configured to be an "access point" or "base 
station".

	Olafur

---

From: Marco Davids <[email-masked]>
Date: Tue, 11 Dec 2001 22:38:12 +0100 (MET)

> system is NOT configured to be an "access point" or "base

Is this the reason why multicast seems to have stopped?

--
Marco Davids
SARA / High Performance Networking - Amsterdam

 The Fundamental Truths
   (1)  It Has To Work.
		-- RFC1925

---

From: Randy Bush <[email-masked]>
Date: Tue, 11 Dec 2001 15:07:08 -0700

> Is this the reason why multicast seems to have stopped?

it stopped because i disabled pim to wireless.  someone less harried
can explain why, or you can read draft-ymbk-termroom-op-06.txt

randy

---

From: "Dr. Carsten Bormann" <[email-masked]>
Date: Tue, 11 Dec 2001 23:40:06 +0100

One of the reasons for the congestion (apart from the usual multicast
problems of 802.11b) might be the fact that 11 Mbit/s is rarely reached --
my box does most of its packets at 5.5 Mbit/s or lower.
I'd sure like to meet the person who got the idea to tape the antennas to
the back (!) of the steel (!) columns the access points are mounted on;
maybe I can spare a little private course on RF propagation.

Gruesse, Carsten

---

From: "Don McMorris" <[email-masked]>
Date: Tue, 11 Dec 2001 22:15:35 -0500

Where is this file available [draft-ymbk-termroom-op-06.txt]?
************************************************
** Don McMorris                               **
** PO Box 252                                 **
** Salem, NY 12865-0252                       **
************************************************

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Randy Bush
Sent: Tuesday, December 11, 2001 5:07 PM
To: Marco Davids
Cc: Olafur Gudmundsson; [email-masked]
Subject: Re: Attention wireless lan congestion issues

randy

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 12 Dec 2001 07:02:23 -0800 (PST)

Some basic tricks that people can do in order help improve improve 
performance on the wireless lan...

In your driver set the access-point density to high, or the sensitivity to 
low(same thing)...

Disable power-saving mode on your card.

joelja

-- 
-------------------------------------------------------------------------- 
Joel Jaeggli	      Academic User Services   [email-masked]    
--    PGP Key Fingerprint: 1DE9 8FCA 51FB 4195 B42A 9C32 A30D 121E      --
The accumulation of all powers, legislative, executive, and judiciary, in 
the same hands, whether of one, a few, or many, and whether hereditary, 
selfappointed, or elective, may justly be pronounced the very definition of
tyranny. - James Madison, Federalist Papers 47 -  Feb 1, 1788

---

From: Aidan Williams <[email-masked]>
Date: Thu, 13 Dec 2001 10:39:38 +1100

> my box does most of its packets at 5.5 Mbit/s or lower.

5.5Mbits/s on average is pretty good throughput for an 802.11 network.
- aidan

---

From: "Dr. Carsten Bormann" <[email-masked]>
Date: Thu, 13 Dec 2001 01:27:50 +0100

> 5.5Mbits/s on average is pretty good throughput for an 802.11 network.

Yes, but that's not what I said.

BTW, random sampling reveals that at least one antenna is still taped to the
steel column -- should I start fixing that on my own?

Gruesse, Carsten