Subject: Justify what you are doing and why you are doing it

From: [email-masked]
Date: Tue, 11 Dec 2001 09:10:08 -0000

After studying a few e-mails on the ietf mail system I am coming to several conclusions.

It will not be long before each house, never mind business, is assigned a unique IP address, and that each house or business will be permanently connected to the Internet.

When this happens there will no longer be a need to have centrally served services, such as e-mail, DNS, POP3 or HTTP/HTTPS etc. Control over the Internet will revert back to the Internet community, where it belongs.

Which means your task should realistically only be concerned with router technology and how to get IPv4 or IPv6 packets from A to B, and nothing else.

I take it this is the case, or am I missing something?

It just seems to me that there is far too much commercial interest controlling your agenda.

---

From: "Philip J. Nesser II" <[email-masked]>
Date: Tue, 11 Dec 2001 02:37:08 -0700

You are missing a lot.  The problems don't magically change because everyone has an IP address and a permanent connection.  They remain the same and the just grow in magnitude.  How can you justify making such a sweeping statement?

Getting packets from A to B involve a lot of question.  A *few* are:  How does A know B's address (maybe something like a distributed database system that maps names to addresses, we could call it the Domain Name System)?  How does A format the data so that B can understand it (maybe we can define structured way of doing this for different types of data.  We could create one for email and call it a Simple Mail Transfer Protocol, and one for web pages and we can call it the HyperText Transfer Protocol, and so on)? 

--->  Phil

---

From: [email-masked]
Date: Tue, 11 Dec 2001 04:46:41 -0600

> It just seems to me that there is far too much commercial interest controlling your agenda.

To start with, the IETF is the product of the Internet community working 
together to build and continuously develop the Internet, through standards
and protocols.  Even with IPv6, there needs to be an un-chaotic method
of assigning numbers to people, organizations, and businesses.  Supposing
everyone ran their own services within their homes, protocols still need
to exist for A and B to agree on how to communicate.  Further, centrally
served services will not disappear since the majority of people I know
don't care to run servers, but to make use of services.  Indeed routing
is an important piece of making very large networks of networks run
well, but it is still only a piece.  New technologies will emerge and
new methods of communicating will be developed.  For myself, I will
do what I can to help.

Peter Downs