Subject: Re: IPv8 is...

From: "Jim Fleming" <[email-masked]>
Date: Wed, 11 Sep 2002 23:07:35 -0500

----- Original Message ----- 
From: "Fleischman, Eric" <[email-masked]>
To: "'Jim Fleming'" <[email-masked]>; "Jason Gao" <[email-masked]>; <[email-masked]>
Sent: Wednesday, September 11, 2002 10:47 AM
Subject: RE: IPv8 is...

> Postings such as this potentially confuse people new to our community

> With the war now really heating up for basic resources, such as oil, will the "New ICANN" be brought
> under the new Homeland Security Policies ?...will now all decisions really be Top Secret as opposed to
> just carefully orchestrated and guarded inside the beltway...?
> http://www.hermes-press.com/silence.jpg

http://www.iana.org/assignments/ipv4-address-space
055/8           Boeing Computer Services                Apr 95
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
1:184     PRI  (PUERTO-RICO)
1:185     UTAH
1:186     MISSISSIPPI
1:187     JM   (JAMAICA)
1:188     NOVA-SCOTIA
1:189     MS   (MONTSERRAT)
1:190     NEW-YORK-CITY
1:191     WISCONSIN
========================================

How much does Boeing pay for that /8 allocation each year ?

Is 55.IN-ADDR.ARPA managed by the above TLD Managers ?

Jim Fleming
2002:[IPv4]:000X:03DB:...IPv8 is closer than you think...IPv16 is even closer...
http://ipv8.dyndns.tv
http://ipv8.yi.org
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.org
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee
http://ipv8.community.net.au
http://www.iana.org/assignments/ipv4-address-space
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

---

From: Benny Nasution <[email-masked]>
Date: Thu, 12 Sep 2002 06:34:27 +0000

Hi,

I'm sorry but I don't understand the purpose of this posting.
Can anybody explain, what it is all about?

Regards,
Benny

--
====================================================
Benny B. Nasution
School of Network Computing
Information Technology Faculty
Monash University
A U S T R A L I A
+61 401 230 818
+61 397 696 078
email: [email-masked]
====================================================

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 12 Sep 2002 02:17:04 -0500

http://www.iana.org/assignments/ipv4-address-space
022/8           Defense Information Systems Agency      May 93
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
0:176     WOMEN
0:177     SALE
0:178     FAM
0:179     EDU
0:180     ZOO
0:181     VILLAGE
0:182     CORE
0:183     CREDIT
========================================

Who manages 22.IN-ADDR.ARPA ?

2002 0:201 .COM
http://www.thepricedomain.com/index.php?domainlist=com
2002 1:158 .CLUB 
2002 2:143 .FAMILY
http://www.New.Net
2002 3:219 .INFO
http://www.Name-Space.com
http://www.thepricedomain.com/index.php?domainlist=info
2002 4:58 .LLC
2002 5:194 .INC
http://www.New.Net
2002 6:171 .TV
http://www.TV
2002 7:186     GOD
http://www.dot-god.com
http://www.dot.god

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 12 Sep 2002 02:42:26 -0500

----- Original Message -----
From: "Benny Nasution" <[email-masked]>

> Can anybody explain, what it is all about?

It is all about Money...

http://lacnic.net/en/transition.html
"On 2 September 2002, customers in the emerging LACNIC region will begin to receive invoices from LACNIC. Monies will be payable in
US dollars. All monies collected by LACNIC will be transferred to ARIN. ARIN in turn will return a portion of those monies to LACNIC
to help sustain LACNIC operations. Upon final recognition, the transfer of monies will cease. The target date for the cessation of
money transfer is 18 November 2002."

====

---

From: Bruce Campbell <[email-masked]>
Date: Thu, 12 Sep 2002 10:58:47 +0200 (CEST)

> Can anybody explain, what it is all about?

You may wish to read archives of the [email-masked] mailing list, in
particular http://www.ietf.org/mail-archive/ietf/Current/msg17524.html ,
or ask Google.

You could also see whether any Internet Drafts have been put forward
detailing 'IPv8', and judge for yourself whether its 'for real', or 'just
a waste of everybody's time'.

> > http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

To put the above URL into context, you may want to read:

	http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/

	http://www.ntia.doc.gov/ntiahome/domainname/

--==--
Bruce.

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 12 Sep 2002 04:17:45 -0500

What does RIPE pay each year for these /8 allocations ?

http://www.iana.org/assignments/ipv4-address-space
080/8           RIPE NCC                                Apr 01
081/8           RIPE NCC                                Apr 01
193/8           RIPE NCC - Europe                       May 93
194/8           RIPE NCC - Europe                       May 93
195/8           RIPE NCC - Europe                       May 93
212/8           RIPE NCC - Europe                       Oct 97
213/8           RIPE NCC - Europe                       Mar 99
217/8           RIPE NCC - Europe                       Jun 00
==========================================

---

From: Ross Finlayson <[email-masked]>
Date: Thu, 12 Sep 2002 02:28:15 -0700

>Can anybody explain, what it is all about?

No, I don't think anyone can explain it.

Just ignore this kook.  (Buzz Aldrin should pay him a visit sometime :-)

         Ross.

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 12 Sep 2002 05:04:14 -0500

Emerging Managers for 80.IN-ADDR.ARPA

http://www.iana.org/assignments/ipv4-address-space
080/8           RIPE NCC                                Apr 01
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
2:128     ETHYL
2:129     FUEL
2:130     EVENT
2:131     IMPACT
2:132     MERCHANDISING
2:133     PRESSING
2:134     DATA
2:135     CONNECTION
======================================
http://www.domainsurfer.com/ssearch.cgi?dom=-fuel.com
149 matches for -FUEL
http://www.domainsurfer.com/ssearch.cgi?dom=-data.com
1,667 matches for -DATA
=======

http://root-dns.org/vuedig/vuedig_tld.php?record=NS&tld=fuel
Top Level Domain FUEL exists.
http://www.NameSlinger.com

http://root-dns.org/vuedig/vuedig_tld.php?record=NS&tld=data
Top Level Domain DATA exists
http://www.name-space.com

---

From: "Jeroen Massar" <[email-masked]>
Date: Thu, 12 Sep 2002 13:47:49 +0200

> Just ignore this kook.  (Buzz Aldrin should pay him a visit 

Or even better, would the IETF secretary revoke
Mr. Fleming's posting privilleges again?

http://www1.ietf.org/mail-archive/ietf/Current/msg14158.html

All his postings can be seen as SPAM as it contains no
operationally relevant content except for his repeated spam
of his own thoughts, thus:
http://www.ietf.org/IESG/STATEMENTS/mail-submit-policy.txt
would make it be filtered away.

Or should everybody start spamming the list with "IPv32".
The even bigger problem with "Jim Fla^Heming's IPv8" is the fact
that he is abusing a registered version number for his own purposes:
http://www.iana.org/assignments/version-numbers
8<----
    8       PIP      The P Internet Protocol                 [PXF]
---->8
This 'discussion' comes up every once in a while making normal
talk on the ietf lists spoiled with trolls:
http://www1.ietf.org/mail-archive/ietf/Current/threads.html#14158
Can anybody find something Jim Flemming wrote to the list that had
any relevance at all? The only thing to be found is the spamming of
his 'IPv8' idea and all those domain names he want.

And that's the final thing I said about this person.

Greets,
 Jeroen

---

From: "Haren Visavadia" <[email-masked]>
Date: Thu, 12 Sep 2002 19:25:34 +0100

This is a pointless discussion and this discussion regarding "ipv8" is
out of date.

Jim Fleming you want to discuss "ipv8", create your own mail-listing at
unir.com

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 12 Sep 2002 13:57:13 -0500

----- Original Message ----- 
From: "Haren Visavadia" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 12, 2002 1:25 PM
Subject: RE: IPv8 is..., what is this?

> This is a pointless discussion and this discussion regarding "ipv8" is

Out of date ?....2002 or 2911 ?

128-bit DNS AAAA Record Flag Day Format
2002:[IPv4]:[16-bits for the outer header]:[64-bit IPv8 or IPv16 Persistent Address]
[YMDD]:[IPv4]:[16-bits for the outer header]:[64-bit IPv8 or IPv16 Persistent Address]
The 16-bits for the outer header are...
1-bit to set the "Spare" bit [S]
1-bit to set the Don't Fragment (DF) bit [D]
2-bits to select 1 of 4 common TTL values (255, 127, 31, 7) [LL]
1-bit to set No Options Supported [O]
7-bits to set the Identification Field(dst) [FFFFFFF]
4-bits to set the TOS(dst) Field [TTTT]
...SDLL.OFFF.FFFF.TTTT...0000.0000.0000.0000 (default)

...every 16 years, the net recycles...

---

From: "Haren Visavadia" <[email-masked]>
Date: Thu, 12 Sep 2002 20:45:01 +0100

Jim Fleming Go and Create your own Mail Listing on UNIR.COM, to discuss
"IPv8" and anyone interested will join

---

From: Sandy Wills <[email-masked]>
Date: Thu, 12 Sep 2002 16:22:03 -0400

(everything snipped as completely without value)

<meta location=Soapbox>
My killfile deals with Jim Fleming without any effort on my part, by
sending any post from him directly to the bit-bucket, without passing Go
or collecting $200.

My killfile also deals with any direct replies to his posts, by sending
any post TO him or COPY TO him, to the same place.

Unfortunately, my killfile does not deal effortlessly with the endless
posts in these threads that do not directly reference him.

Gentlemen, PLEASE put the troll's name somewhere in the headers of your
posts, so that our computers can do the jobs we designed them for:
dealing with all the stupid little stuff so that our time is available
for those things that deserve a human's attention.

Thank you.
<meta location=Lurker>

-- 
: Unable to locate coffee.  Operator halted.

---

From: "John M. Brown" <[email-masked]>
Date: Thu, 12 Sep 2002 17:54:12 -0600

Mr. Fleming has been booted off of several providers recently for
abusing mailing lists and private mail boxes.

It would seem reasonable to have him removed, even if it ends up
being a "wack a mole" process.

john brown
speaking for myself and no organization
which means if I get mail from Flem, I'll
report it as abuse and get him kicked off again.

This message is Copyright 2002, John Brown, All rights
reserved.  License is given to IETF, ISOC, to redistribute
as they see fit.  A License to use or redistribute this message
is expressly revoked for Mr. Fleming as himself or as any entity.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jeroen Massar
> Sent: Thursday, September 12, 2002 5:48 AM
> To: 'Harald Alvestrand'
> Cc: [email-masked]
> > >I'm sorry but I don't understand the purpose of this posting. Can
> > >anybody explain, what it is all about?
> >

All his postings can be seen as SPAM as it contains no operationally
relevant content except for his repeated spam of his own thoughts, thus:
http://www.ietf.org/IESG/STATEMENTS/mail-submit-policy.txt
would make it be filtered away.

Or should everybody start spamming the list with "IPv32".
The even bigger problem with "Jim Fla^Heming's IPv8" is the fact that he
is abusing a registered version number for his own purposes:
http://www.iana.org/assignments/version-numbers
8<----
    8       PIP      The P Internet Protocol                 [PXF]
---->8
This 'discussion' comes up every once in a while making normal talk on
the ietf lists spoiled with trolls:
http://www1.ietf.org/mail-archive/ietf/Current/threads.html#14158
Can anybody find something Jim Flemming wrote to the list that had any
relevance at all? The only thing to be found is the spamming of his
'IPv8' idea and all those domain names he want.

Greets,
 Jeroen