Subject: RE: IPv8 is..., what is this?

From: John Blakeney <[email-masked]>
Date: Thu, 12 Sep 2002 15:12:58 -0500

Can someone please...  Take care of this.

-----Original Message-----
From: Haren Visavadia [mailto:[email-masked]]
Sent: Thursday, September 12, 2002 2:45 PM
To: 'Jim Fleming'; [email-masked]; [email-masked]
Subject: RE: IPv8 is..., what is this?

Jim Fleming Go and Create your own Mail Listing on UNIR.COM, to discuss
"IPv8" and anyone interested will join

---

From: "Haren Visavadia" <[email-masked]>
Date: Thu, 12 Sep 2002 21:33:15 +0100

Jim Fleming, Go and Create your own Mail Listing on UNIR.COM, to discuss
"IPv8" and anyone interested will join

It's that Simple