Subject: RE: TCP/IP Terms

From: "Michel Py" <[email-masked]>
Date: Mon, 30 Sep 2002 10:28:37 -0700

Bill,

> Bill Cunningham wrote:
> I think the main goal is to compete with
> OSI's much more defined model.

What's wrong with the OSI model?

Michel.

---

From: "Bill Cunningham" <[email-masked]>
Date: Mon, 30 Sep 2002 14:54:23 -0400

----- Original Message -----
From: "Michel Py" <[email-masked]>
To: "Bill Cunningham" <[email-masked]>; <[email-masked]>
Sent: Monday, September 30, 2002 1:28 PM
Subject: RE: TCP/IP Terms

> What's wrong with the OSI model?

In and of itself, nothing. But it's not the Internet's true roots, and I
don't think it works as well for the net's architecture.

---

From: Joe Touch <[email-masked]>
Date: Mon, 30 Sep 2002 13:30:00 -0700

>>What's wrong with the OSI model?

See Padlipsky's "Elements of Network Style", again available in print.
It's as relevent now as it was when it was written in 1984:
http://www.iuniverse.com/bookstore/book_detail.asp?isbn=0%2D595%2D08879%2D1

Joe

---

From: Ari Ollikainen <[email-masked]>
Date: Mon, 30 Sep 2002 15:46:44 -0700

>http://www.iuniverse.com/bookstore/book_detail.asp?isbn=0%2D595%2D08879%2D1

	Or, at the very least, read RFC 871 ...

---

From: "Bill Cunningham" <[email-masked]>
Date: Mon, 30 Sep 2002 23:35:58 -0400

----- Original Message -----
From: "Ari Ollikainen" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 30, 2002 6:46 PM
Subject: Re: TCP/IP Terms

> Or, at the very least, read RFC 871 ...

Thanks Ari, I'll take a look at it.