Subject: How far is the development of IPsec?

From: Benny Nasution <[email-masked]>
Date: Mon, 16 Sep 2002 14:03:31 +1000

Dear all,

I'm very interested in IPsec and currently studying it. 
Can someone inform the progress of it's development? 

If I would like to give comments or contributions, whom should I 
contact to?

I relly appreciate any answers.

Thanks,
Benny

====================================================
Benny B. Nasution
School of Network Computing
Information Technology Faculty
Monash University
A U S T R A L I A
+61 401 230 818
+61 397 696 078
email: [email-masked]
====================================================

---

From: Benny Nasution <[email-masked]>
Date: Tue, 24 Sep 2002 11:10:49 +1000

Atul,

Thanks for your answer. I'll look it up in VPN spec then, and observe 
the implications of using it.

Regards,

----- Original Message -----
From: "Sabharwal, Atul" <[email-masked]>
Date: Tuesday, September 24, 2002 8:13 am
Subject: RE: How far is the development of IPsec?

> I think it has been already implemented as part of all VPN 
> implementations.The spec is confusing and people
> Have blamed it to be a design by community effort.  Apart from 
> that, it is
> supposed to provide end-to-end 
> Security ( protects against IP address spoofing and encrypts 
> datastream ).
> 
> --
> Atul
> 
> -----Original Message-----
> From: Benny Nasution [mailto:[email-masked]] 
> Sent: Sunday, September 15, 2002 9:04 PM
> To: [email-masked]
> Subject: How far is the development of IPsec?
> 
> 
> Dear all,
>