Subject: IETF#55-Atlanta - social event

From: Michael Richardson <[email-masked]>
Date: Wed, 06 Nov 2002 14:48:14 -0500

Based upon the agenda, and lack of a button, it looks like there is
no social event. I don't have a problem with this at all, actually,
I just wanted to verify my belief.
(Does that mean there is no T-shirt? I depend upon conference T-shirts
to keep give me an excuse never to venture into a mall...)

]       ON HUMILITY: to err is human. To moo, bovine.           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: [email-masked]
Date: Thu, 7 Nov 2002 18:17:12 +0100 (MET)

Sounds like we need a party to happen, eh?  The question is what night, and
where.

S

-- 
Revolt now.

+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
NEU: Mit GMX ins Internet. Rund um die Uhr für 1 ct/ Min. surfen!

---

From: "Scott W Brim" <[email-masked]>
Date: Thu, 7 Nov 2002 14:46:01 -0500

I recall overwhelming consensus on merging the Reception and the Social
Event, to make more room for work (and so we could possibly get home early).

---

From: [email-masked]
Date: Tue, 19 Nov 2002 00:44:46 +0100 (MET)

> Sounds like we need a party to happen, eh?  The question is what night,

Apparently there is a party scheduled for the garden terrace wednesday
night.  I can provide music for the occasion, if necessary.

Scott

-- 
Revolt now.

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 19 Nov 2002 11:58:49 +0000 (GMT)

> night.  I can provide music for the occasion, if necessary.

Everyone's got laptops.
Everyone's got mp3s.

They'll probably bring their own.

L.

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 19 Nov 2002 00:47:43 -0500

> night.  I can provide music for the occasion, if necessary.

that room will fit only the 200 or so working group chairs that have been 
invited. the rest of us have to find parties elsewhere.....

                     Harald

---

From: [email-masked]
Date: Tue, 19 Nov 2002 19:12:27 +0100 (MET)

> invited. the rest of us have to find parties elsewhere.....

or make parties elsewhere... i brought the drives from a box designed to do
just that...
i would need a pentium class system w/ an isa slot and sound hardware to do
it
plenty of space all over the place:)

Scott

-- 
Revolt now.