Subject: RE: Spring 2003 IETF - Why San Francisco?

From: "Michel Py" <[email-masked]>
Date: Sat, 23 Nov 2002 15:45:22 -0800

> Steve Bellovin wrote:
> But if you mean the hotel -- that's always released a bit later.

That's what I meant. Would be nice to know in advance, for those of us
that shop for price and want to book a hotel within walking distance of
the IETF meeting.

Michel.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 25 Nov 2002 17:40:50 +0100

The tradition is that the hotel information is not released until the 
negotiation of the room block has been completed.

I don't know where that stands at the moment.