Subject: Re: Root Server DDoS Attack: What The Media Did Not Tell You

From: Joe Baptista <[email-masked]>
Date: Sun, 24 Nov 2002 18:24:23 -0500 (EST)

let put this back in public.  You've made a very good point.

On Mon, 25 Nov 2002, [ISO-8859-1] Måns Nilsson wrote:

> So why are you using a real domain name for email? Try eating your own dog
> food and don't bother the rest of us. We have a working Internet to run.

Backward compatibility.  It's as simple as that.  Now if the ietf is will
to resolve .god on their mailservers I would be pleased to start posting
with [email-masked].  We could call it a test of some sort.  Should
we vote on that.  I'm all for it.

regards
joe baptista

---

From: "Stephen Sprunk" <[email-masked]>
Date: Sun, 24 Nov 2002 18:21:08 -0600

Folks, please don't feed the trolls.

S

Thus spake "Joe Baptista" <[email-masked]>
> On Mon, 25 Nov 2002, [ISO-8859-1] Mns Nilsson wrote:
>