Subject: Re: I-D ACTION:draft-ietf-tls-rfc2246-bis-02.txt

From: [email-masked]
Date: Wed, 06 Nov 2002 17:29:23 -0500

Title		: The TLS Protocol Version 1.1
	Author(s)	: T. Dierks, E. Rescorla
	Filename	: draft-ietf-tls-rfc2246-bis-02.txt
	Pages		: 85
	Date		: 2002-11-5
	
This document specifies Version 1.0 of the Transport Layer Security
(TLS) protocol. The TLS protocol provides communications privacy over

OK. Does it specify 1.0 or 1.1?
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: Eric Rescorla <[email-masked]>
Date: 06 Nov 2002 14:57:24 -0800

> OK. Does it specify 1.0 or 1.1?
1.1. 

This is what is known as an editing error.

-Ekr

-- 
[Eric Rescorla                                   [email-masked]]
                http://www.rtfm.com/

---

From: [email-masked]
Date: Wed, 06 Nov 2002 22:00:21 -0500

> This is what is known as an editing error.

No problem.  It's not a severe one, like the newspaper that had to run

"Due to an editing error, the captions on the pictures of edible and
poisonous mushrooms on page 5 of the Sunday supplement were reversed"

(Though I suspect that story is more than slightly apocryphal...)
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech