Subject: RE: Searching for depressing moments of Internet history.....

From: Franck Martin <[email-masked]>
Date: Mon, 13 Jan 2003 14:25:08 +1200

> -----Original Message-----
> From: Steven M. Bellovin [mailto:[email-masked]]
> Sent: Monday, 13 January 2003 1:38 
> To: Eliot Lear
> Cc: Harald Tveit Alvestrand; [email-masked]
> Subject: Re: Searching for depressing moments of Internet 
> history..... 
> 
> 
> In message <[email-masked]>, Eliot Lear writes:
> >If you are looking for the first site that spoke HTTP, then I don't 
> >know.  On the other hand, as we know there has been a history of 
> >development surrounding Internet porn.  First of all, there were the 
> >various newsgroups, and the various (dis)assembly programs.  One of 
> >these was AUB and it dates back to around 1992.  Another of 
> which was 
> >FSP, the UDP-based file sharing protocol written to get 
> around TCP port 
> >filters.  That would be in the 1993 time frame.  While to 
> the best of my 
> >knowledge IRC had no attachment to sex for its development, it in 
> >combination with various hacker sites played a role in sites being 
> >hacked and becoming warez and porn sites.
> >
> 
> Google's archive has the first alt.sex posting as April 8, 1988.
> 
> It's very rare that I have a work-related justification for searching 
> alt.sex...
> 
An interesting subject for a thesis:

The Porn and The Internet.

You think I can apply for a grant to the NSF?

---

From: Peter Deutsch <[email-masked]>
Date: Sun, 12 Jan 2003 19:04:40 -0800

g'day,

> You think I can apply for a grant to the NSF?

Nah, that would never fly. How about "An Investigation into the Utility
of Stimulus-Response Sites For Promoting Networked Growth Patterns".
Worded that way, if DARPA wont fund it, you could always send it to the
folks at NIH or whoever it is that funds the biotech stuff....

				- peterd

-- 

---------------------------------------------------------------------
    Peter Deutsch                       [email-masked]
                      Gydig Software

    "I was *that* close to getting 'download dirty pictures
        from the Internet'  added to my job description"

                             -Wally from Dilbert...

------------------------------------------------------------------

---

From: grenville armitage <[email-masked]>
Date: Mon, 13 Jan 2003 13:53:52 +1100

Franck Martin wrote:
	[..]
> The Porn and The Internet.

Sub-titled The Beauties and The Beasts ?

cheers,
gja

---

From: Matt Crawford <[email-masked]>
Date: Mon, 13 Jan 2003 16:40:09 -0600

> Sub-titled The Beauties and The Beasts ?

Watch it.  One fuzzball joke and I am outta here.