Subject: RE: November meeting overlaps with IEEE 802

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Jan 2003 13:52:09 +0200

That's a very unfortunate conflict for everybody who is participating in the IEEE and IETF process, and has WG chair, and/or editor responsibilities in both organizations. This scheduling conflict was avoided at least for the last eleven years since I started to attend the IETF meetings. What happened this time?

Dan

> -----Original Message-----
> From: Marcia Beaulieu [mailto:[email-masked]]
> Sent: Monday, January 13, 2003 8:41 PM
> To: Glenn Parsons; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: November meeting overlaps with IEEE 802
> 
> 
> Hi Glenn,
> 
> Unfortunately we are unable to change the IETF dates at this time.
> 
> Marcia
> 
> At 06:54 PM 1/9/03 -0500, Glenn Parsons wrote:
> >Folks,
> >
> >I just noticed that the November meeting date appears to 
> have firmed up to
> >November 9-14.
> >http://ietf.org/meetings/0mtg-sites.txt
> >
> >This conflicts with the IEEE 802 plenary.
> >http://ieee802.org/meeting/future_meetings.html
> >
> >I think there are many people who would like to attend both. 
>  Is there any
> >chance to shift the meeting at this point so as to not 
> overlap with IEEE
> >802?
> >
> >Cheers,
> >Glenn.
> 
> 
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 14 Jan 2003 13:19:22 +0100

--On tirsdag, januar 14, 2003 13:52:09 +0200 "Romascanu, Dan (Dan)" 
<[email-masked]> wrote:

> That's a very unfortunate conflict for everybody who is participating in
> the IEEE and IETF process, and has WG chair, and/or editor
> responsibilities in both organizations. This scheduling conflict was
> avoided at least for the last eleven years since I started to attend the
> IETF meetings. What happened this time?

Nobody reported the IEEE meeting to the calendar that the secretariat keeps 
at http://www.ietf.org/meetings/events.cal.html (or if anyone did, it was 
lost) - and none of the people who went looking for conflicts on that date 
knew of the IEEE dates.

They are now added...

                      Harald