Subject: Re: Please recant or appologize to Jim Flemming

From: Franck Martin <[email-masked]>
Date: 06 Jan 2003 19:24:52 +1200

I have never requested to be on this list, I have requested to have
myself removed from the list and advised where this discussion could be
taken to...

I never made a claim that this was a SPAM, but as everybody is using a
distribution list, I needed to specify it to everybody that I don't want
to receive any more messages...

It is well known that Jim Flemming is often forbiden to post on the IETF
mailing list because he does not know when to STOP an argument.

I think Jim Flemming should apologise to me for putting me on HIS
distribution list without my consent. Moreover YOU should apologise to
me for involving my director and tryng some dirty scare tactics. It
won't work!

But I know you won't... so end of discussion!

Cheers.
Franck

On Mon, 2003-01-06 at 20:41, Jeff Williams wrote:

    Frank,
    
      I believe your outburst and false claim to Jim referring to his post
    as SPAM is atrocious and uncalled for.  Please recant or apologize to
    Jim.
    
    Thank you for your cooperation in advance.
    
      Kindest regards,
    
    --
    Jeffrey A. Williams
    Spokesman for INEGroup - (Over 127k members/stakeholders strong!)
    CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
    Information Network Eng. Group. INEG. INC.
    E-Mail [email-masked]
    Contact Number: 214-244-4827 or 972-244-3801
    Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Mon, 06 Jan 2003 02:37:07 -0800

Frank and all,

  I believe you did list in the changed subject line of your response
that the term SPAM in caps was used and put there by yourself.
Hence you are again not being honest.  So again I will ask you
kindly to recant and to please apologize to Jim Flemming
and everyone else that received that response of yours.

  If necessary I will repost your reply in question in it's
entirety with full headers...

  In addition I have no interest in attempting to scare anyone.
I copied the director of SOPAC.ORG in order to ensure
that such tactics as you seem to employ are regrettable,
disruptive, dishonest, and totally unnecessary, will be addressed
and known by your management structure at the top as well
as should not be a part or practice from within your organization,
SOPAC.

>     Thank you for your cooperation in advance.

Regards,

---

From: "Aaron D. Britt" <[email-masked]>
Date: Mon, 6 Jan 2003 12:36:48 -0700

Can we talk about something technical?  All this he said, she said, my
feelings are hurt etc. is just unprofessional (IMO).  Everyone apologize to
everyone else, and lets talk about some topics that represent what this
discussion list is about, the IETF (Internet Engineering Task Force).

This list is starting to look like your common every day IRC channel.  We
are better then this, can we not rise to the challenge?

-Aaron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Jeff
Williams
Sent: Monday, January 06, 2003 3:37 AM
To: Franck Martin
Cc: [email-masked]; [email-masked]; Jim Fleming
Subject: Re: Please recant or appologize to Jim Flemming

Frank and all,

Regards,

---

From: "Craig S. Williams" <[email-masked]>
Date: Mon, 6 Jan 2003 18:27:35 -0500

"Can't we all just get a long?"

I'm sorry guys, I just had to say that.  ;-)

Craig S. Williams
(hp)   919.776.7427
(mb)  919.345.7614
(em)  [email-masked]
(wb)  http://www.thewilliamsfam.net

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On Behalf Of Aaron
D. Britt
Sent:	Monday, January 06, 2003 2:37 PM
To:	[email-masked]
Subject:	RE: Please recant or appologize to Jim Flemming

-Aaron

-----Original Message-----

Frank and all,

Regards,

---

From: Peter Deutsch <[email-masked]>
Date: Tue, 07 Jan 2003 16:28:59 -0800

> "Can't we all just get a long?"

Seems more like Strother Martin in "Cool Hand Luke"

       "What we have here, is a failure to communicate..."

				- peterd

---------------------------------------------------------------------
    Peter Deutsch                       [email-masked]
    Gydig Software

  ""It doesn't hurt to be optimistic. You can always cry later."
                             -- Lucimar Santos De Lima
------------------------------------------------------------------

---

From: Peter Deutsch <[email-masked]>
Date: Tue, 07 Jan 2003 16:28:59 -0800

- peterd