Subject: re: Cluster Addressing and CIDR

From: Louis Pouzin <[email-masked]>
Date: Wed, 15 Jan 2003 04:48:19 +0100 (MET)

On Wed, 15 Jan 2003 02:59:09 +0100, J-F C. (Jefsey) Morfin wrote:

>Louis, some old pre-IETFquestions. What was "cata" standing for?

It's mispelled. The word is "catenet". Obvious origin: latin catena -> chain; french: caténaire; english: catena, catenation.

Cheers

---

From: "Techno.C@T" <[email-masked]>
Date: Tue, 14 Jan 2003 22:00:50 -0600

----- Original Message -----
From: "Louis Pouzin" <[email-masked]>
Sent: Tuesday, January 14, 2003 9:48 PM
Subject: re: Cluster Addressing and CIDR

=====

Thanks for the name...we partly named a programming language after it....C@T

http://www.ddj.com/articles/1993/9310/
http://www.computer.org/software/so1991/s3073abs.htm

C@T is also aka CALICO as in a C@T of Many Colors...
...and also C+@ because of the addition of the @ operator from Smalltalk to C...

Someday I may tell people the whole story behind it...
...but, 8 years of work resulted in Sun "studying it" and announcing Java...
...and now we have Microsoft with C#...
...instead of Go-Mono....maybe it should be Go Figure...
http://www.go-mono.com