Subject: RE: namedroppers, continued (flamed in less than an hour. figure s)

From: Franck Martin <[email-masked]>
Date: Mon, 6 Jan 2003 15:46:08 +1200

Some people on the IETF as being technos lack people skills, that's why they
work with computers...

Do not worry about that... Each time I post a suggestion/comment I get
always a bunch of answer like: "This is real stupid" without explaining me
why...

If your ego can pass that, you will be admitted to the IETF confrerie and be
able to do the same to newbies...

Cheers.

Franck Martin

> -----Original Message-----
> From: Doug [mailto:[email-masked]]
> Sent: Monday, 6 January 2003 2:59 
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Fw: namedroppers, continued (flamed in less than an hour.
> figures)
> 
> 
> I am wondering, is Daniel Senie normally rude to people she 
> doesn't know or
> is she just having a bad day? I sent a message out with some informal
> suggestions in it that I thought might be helpful and she 
> instantly jumps
> down my throat with a nasty reply? It isn't like she or 
> anyone can accuse me
> of being a troll as I have only posted once or twice before. 
> I am sorry I
> didn't consult my english professor or a text for proper form 
> before I sent
> it (I really am), but I guess I thought it was an INFORMAL 
> forum and I know
> my email was intended as an informal thought process to be 
> shared with the
> group on an INFORMAL basis. Well anyway let me know what is 
> going on with
> this as I am confused now (I really don't understand the 
> attitude). I have
> included the entire text of her message below as well as my reply so
> everyone might know what I am talking about.
> 
> 
> Her message
> 
> ----- Original Message -----
> From: "Daniel Senie" <[email-masked]>
> To: "Doug" <[email-masked]>
> Sent: Sunday, January 05, 2003 7:45 PM
> Subject: Re: namedroppers, continued
> 
> 
> > Paragraph breaks MIGHT have made your email readable. 
> Instead, I suspect
> > many folks will just hit delete.
> >
> 
> My reply to her
> 
> Well, I am sorry Mrs. Senie, that you feel the need to flame 
> me for throwing
> out a few informal ideas in an informal open forum. Next time 
> I will be sure
> to consult my old english professor on the proper format.
> 
> Jeesh Couldn't come up with one descent comment could ya?
> 
> What's next spelling errors and typos
> 
> Doug
> 
> ----- Original Message -----
> From: "Daniel Senie" <[email-masked]>
> To: "Doug" <[email-masked]>
> Sent: Sunday, January 05, 2003 7:45 PM
> Subject: Re: namedroppers, continued
> 
> 
> > Paragraph breaks MIGHT have made your email readable. 
> Instead, I suspect
> > many folks will just hit delete.
> >
> 
>

---

From: [email-masked]
Date: Sun, 05 Jan 2003 23:35:03 -0500

> Some people on the IETF as being technos lack people skills, that's why they

I usually explain it as "We're talking here about a collection of people who
are paid vast sums of money for their ability to carry on productive
conversations with inanimate objects".

It's usually easy to see the need for the cutting of slack at that point. ;)

> able to do the same to newbies...

Can anybody provide the original citation for the statement (similar to):

"The flame you are complaining about did not cast any aspersion on your
parentage or dietary preferences, and as such was mild by IETF standards"?
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech