Subject: SWAMP SPACE 192/8 thru 205/8

From: Joe Baptista <[email-masked]>
Date: Wed, 8 Jan 2003 13:08:12 -0500 (EST)

I understand swamp space is 192/8 thru 205/8.  Am I correct.  Also can
anyone provide me with a history of how these allocation got that name
??? swamp space ???

Thanks in advance.

Cheers
Joe Baptista

--
Planet Communications & Computing Facility
a division of The dot.GOD Registry, Limited

---

From: Bill Manning <[email-masked]>
Date: Wed, 8 Jan 2003 12:38:05 -0800 (PST)

% 
% I understand swamp space is 192/8 thru 205/8.  Am I correct.  Also can
% anyone provide me with a history of how these allocation got that name
% ??? swamp space ???
% 
% Thanks in advance.
% 
% Cheers
% Joe Baptista
% 
% --
% Planet Communications & Computing Facility
% a division of The dot.GOD Registry, Limited

	the definition is one of local interpretation, per ISP.
	So if you define "swamp space" as 192/8 thru 205/8, then
	you are accurate, as far as you are concerned. Others will
	have divergent views and definitions.

	the term came into use roughly the same time as the term
	"tier-x" emerged as a classification for ISPs.
	
	Check the CIDR wg archives and the NANOG mailing archives
	roughly 1996-1998 for more detail.

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).

---

From: Bill Manning <[email-masked]>
Date: Wed, 8 Jan 2003 12:38:05 -0800 (PST)

% 

	

--bill