Subject: Re: Cluster Addressing and CIDR

From: Bob Braden <[email-masked]>
Date: Mon, 13 Jan 2003 17:02:38 GMT

Noel Chiappa wrote:

  *> (e.g. RFC-1287, "Towards the Future Internet Architecture").
  *> 
  *> In so doing, I was upset to see that the references included no mention of
  *> the work of Carl-Herbert Rokitansky, whose "cluster addressing" scheme was
  *> the first case I can recall of someone proposing to group a number of IP
  *> network numbers together, and treat them as a single entity - the idea which
  *> later became the key concept behind CIDR.
  *> 

Noel,

You are right.  I recall seeing drafts of Roki's work, but there does
not seem to be an RFC or IEN containing his work.  Was it published
in any archival form?

Bob Braden

---

From: "Vaudreuil, Greg M (Greg)" <[email-masked]>
Date: Mon, 13 Jan 2003 11:50:45 -0600

I don't recall that any of the ID's from the Public Data Networks working group were published as RFC's.  There are references to the PDN drafts in old proceedings... back when we included the list of current ID's in each issue!! I have a reference in a copy of the FIfteenth IETF - Hawaii (October 31st, 1989 to:

"Internet Cluster Addressing Scheme", by Carl-Herbert Rokitanski/Fern Uni-Hagen, August 1989 <draft-ietf-pdn-clusterscheme-00.txt>

"Application of the Cluster Addressing Scheme to X.25 Public Data Networks and Worldwide Internet Network Reachability Information Exchange", by Carl-Herbert Rokitanski/Fern Uni-Hagen, August 1989, <draft-ietf-pen=pdncluster-00.txt>

"Assignment/Reservation of Internet Network Numbers for the PDN-Cluster", by Carl-Herbert Rokitanski/Fern Uni-Hagen, July 1989, <draft-ietf-pdn-pdnclusternetassignm-00.txt>

I guess there may be some old ID archives around that may have these documents.  

Wondering why I still have old paper proceedings in my office,

Greg V.

-----Original Message-----
From: Bob Braden [mailto:[email-masked]]
Sent: Monday, January 13, 2003 11:03 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: Cluster Addressing and CIDR

Noel Chiappa wrote:

Noel,

Bob Braden