From: "Bill Cunningham" <[email-masked]>
Date: Wed, 8 Jan 2003 01:46:50 -0500

Who does the real IE work in the Internet world? Is it the IESG or IAB?
Seems like there's more arguing on this list than anything else.

---

From: [email-masked]
Date: Wed, 08 Jan 2003 09:51:47 -0500

> Who does the real IE work in the Internet world? Is it the IESG or IAB?

That's what working groups are for.

> Seems like there's more arguing on this list than anything else.

You haven't been here long, have you? ;)

---

From: [email-masked]
Date: Wed, 08 Jan 2003 09:51:47 -0500