Subject: Re: Cluster Addressing and CIDR

From: "Richard J. Sexton Ph.D. J.D." <[email-masked]>
Date: Mon, 13 Jan 2003 23:21:13 -0500 (EST)

How does this relate to Postels catanet work?

--

 /"\  ASCII RIBBON      / [email-masked] [email-masked]
 \ /  CAMPAIGN AGAINST / http://open-rsc.org http://cr.yp.to/dnsroot.html
  X   HTML MAIL       / NEW -->   http://watches.mbz.org     http://mbz.org
 / \  AND POSTINGS   / http://font.gallery http://dnso.com http://watch.prices

---

From: "J-F C. (Jefsey) Morfin" <[email-masked]>
Date: Wed, 15 Jan 2003 02:59:09 +0100

Louis, some old pre-IETFquestions. What was "cata" standing for?

FYI this thread started asking to remember Carl-Herbert Rokitansky's 
Cluster Adressing Scheme. He then recalled that IETF had probably orignated 
in 1984 in UK. in a meeting he attented. jfc

PS. Vint, when was the name Internet used for the first time? When you say 
'multiple net systems' did  you refer by then to mutiple networks, to 
multiple technologies or both?

At 00:06 15/01/03, vinton g. cerf wrote:
>"catanet" was a term invented by Louis Pouzin, a French researcher 
>responsible for the design and construction of the Cyclades system that 
>included the Cigale pure datagram network. The term appeared in Internet 
>Experiment Note #48 but as I recall was not used thereafter, when the term 
>"Internet" became the preferred description name of the multiple network 
>system sponsored by ARPA.
>
>Vint
>
>At 11:21 PM 1/13/2003 -0500, Richard J. Sexton  Ph.D. J.D. wrote:
>Vint Cerf
>SVP Architecture & Technology
>WorldCom
>22001 Loudoun County Parkway, F2-4115
>Ashburn, VA 20147
>703 886 1690 (v806 1690)
>703 886 0047 fax
>
>
>
>---
>Incoming mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.427 / Virus Database: 240 - Release Date: 06/12/02

---

From: "vinton g. cerf" <[email-masked]>
Date: Wed, 15 Jan 2003 03:04:21 -0500

My first recollection of the documented use of the term "Internet" was in RFC 675 the specification of the Internet Transmission Control Protocol.

ARPA called the project "Internetting" starting in 1973, I believe.

Bob Kahn you know that point for sure.

vint

At 02:59 AM 1/15/2003 +0100, J-F C. (Jefsey)  Morfin wrote:
>PS. Vint, when was the name Internet used for the first time? When you say 'multiple net systems' did  you refer by then to mutiple networks, to multiple technologies or both?

Vint Cerf

---

From: "vinton g. cerf" <[email-masked]>
Date: Tue, 14 Jan 2003 18:06:58 -0500

"catanet" was a term invented by Louis Pouzin, a French researcher responsible for the design and construction of the Cyclades system that included the Cigale pure datagram network. The term appeared in Internet Experiment Note #48 but as I recall was not used thereafter, when the term "Internet" became the preferred descriptive name of the multiple network system sponsored by ARPA.

Vint

Vint Cerf

---

From: Robert Kahn <[email-masked]>
Date: Tue, 21 Jan 2003 00:46:17 -0500

Vint,

The internetting terminology was in existence as we wrote the tcp paper in 
1973, but the internetting project got on the books formally in 1974, i 
think. I'd have to do a bit of digging to be sure.

bob

At 03:04 AM 1/15/2003 -0500, vinton g. cerf wrote:
>My first recollection of the documented use of the term "Internet" was in 
>RFC 675 the specification of the Internet Transmission Control Protocol.
>
> >PS. Vint, when was the name Internet used for the first time? When you 
> say 'multiple net systems' did  you refer by then to mutiple networks, to