Subject: RE: CORRECTION: Last Call: CR-LDP Extensions for ASON to Informat ional

From: "Osama Aboul-Magd" <[email-masked]>
Date: Thu, 2 Jan 2003 13:24:53 -0500

Hi Gerry,

This draft is not entirely about crankback. It only reflects agreements
reached at the ITU.

I'd be very happy referencing your draft have it been an RFC. Unfortunately
ITU rules don't allow the referencing of work that is still in progress.

Regards;

Osama Aboul-Magd
ATI Strategic Standards and Protocols
Nortel Networks
P.O. Box 3511, Station C
Ottawa, Ontario, Canada
K1Y-4H7
Tel: +1 613 763 5827
e.mail:[email-masked]

-----Original Message-----
From: Ash, Gerald R (Jerry), ALASO [mailto:[email-masked]] 
Sent: Thursday, January 02, 2003 1:16 PM
To: [email-masked]
Cc: Ash, Gerald R (Jerry), ALASO; Adrian Farrel; Atsushi Iwata; Norihito
Fujita; Simon Marshall-Unitt; Lin, Zhi-Wei (Zhi); Aboul-Magd, Osama
[CAR:1A00:EXCH]; [email-masked]
Subject: RE: CORRECTION: Last Call: CR-LDP Extensions for ASON to
Informational

A crankback TLV is suggested in Section 4.3.  While crankback is a desirable
extension to both CR-LDP and RSVP-TE (and required by ASON), the proposal
ignores the prior work done in
http://www.ietf.org/internet-drafts/draft-iwata-mpls-crankback-04.txt.  The
advantages of the proposed method should be identified and justified.  

Furthermore, crankback is not yet within the charter of any IETF Working
Group, although this has been proposed (e.g., the IETF-54/CCAMP minutes
state 'The charter update is way overdue. Items may be added -
protection/restoration, crankback and multi-area operations'). It seems
inappropriate to specify a particular crankback extension independent of the
possible future work of an IETF Working Group.

Jerry Ash

-----Original Message-----
From: The IESG [mailto:[email-masked]]
Sent: Tuesday, December 31, 2002 12:40 PM
Subject: CORRECTION: Last Call: CR-LDP Extensions for ASON to
Informational

**PLEASE NOTE THIS IS A TWO WEEK LAST CALL.**

The IESG has received a request to consider CR-LDP Extensions for ASON 
<draft-aboulmagd-ccamp-crldp-ason-ext-02.txt> as an Informational RFC.  
This has been reviewed in the IETF but is not the product of an IETF 
Working Group.

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the 
[email-masked] or [email-masked] mailing lists by 2003-1-15.

Files can be obtained via
http://www.ietf.org/internet-drafts/draft-aboulmagd-ccamp-crldp-ason-ext-02.
txt

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 2 Jan 2003 15:09:14 -0500

RE: CORRECTION: Last Call: CR-LDP Extensions for ASON to InformationalHi Osama,
It would appear that your draft references several other drafts that are not yet RFCs. Will you be removing these references?
Thanks,
Adrian
  ----- Original Message ----- 
  From: Osama Aboul-Magd 
  To: Ash, Gerald R (Jerry), ALASO ; [email-masked] 
  Cc: Adrian Farrel ; Atsushi Iwata ; Norihito Fujita ; Simon Marshall-Unitt ; Lin, Zhi-Wei (Zhi) ; [email-masked] ; Stephen Shew 
  Sent: Thursday, January 02, 2003 1:24 PM
  Subject: RE: CORRECTION: Last Call: CR-LDP Extensions for ASON to Informational

  Hi Gerry, 

  This draft is not entirely about crankback. It only reflects agreements reached at the ITU. 

  I'd be very happy referencing your draft have it been an RFC. Unfortunately ITU rules don't allow the referencing of work that is still in progress.

  Regards; 

  Osama Aboul-Magd 

  -----Original Message----- 
  From: Ash, Gerald R (Jerry), ALASO [mailto:[email-masked]] 
  Sent: Thursday, January 02, 2003 1:16 PM 
  To: [email-masked] 
  Cc: Ash, Gerald R (Jerry), ALASO; Adrian Farrel; Atsushi Iwata; Norihito Fujita; Simon Marshall-Unitt; Lin, Zhi-Wei (Zhi); Aboul-Magd, Osama [CAR:1A00:EXCH]; [email-masked]

  Subject: RE: CORRECTION: Last Call: CR-LDP Extensions for ASON to Informational 

  A crankback TLV is suggested in Section 4.3.  While crankback is a desirable extension to both CR-LDP and RSVP-TE (and required by ASON), the proposal ignores the prior work done in http://www.ietf.org/internet-drafts/draft-iwata-mpls-crankback-04.txt.  The advantages of the proposed method should be identified and justified.  

  Furthermore, crankback is not yet within the charter of any IETF Working Group, although this has been proposed (e.g., the IETF-54/CCAMP minutes state 'The charter update is way overdue. Items may be added - protection/restoration, crankback and multi-area operations'). It seems inappropriate to specify a particular crankback extension independent of the possible future work of an IETF Working Group.

  Jerry Ash 

  -----Original Message----- 
  From: The IESG [mailto:[email-masked]] 
  Sent: Tuesday, December 31, 2002 12:40 PM 
  Subject: CORRECTION: Last Call: CR-LDP Extensions for ASON to 
  Informational 

  Files can be obtained via http://www.ietf.org/internet-drafts/draft-aboulmagd-ccamp-crldp-ason-ext-02.txt