Subject: RE: Dan Berrnstein deserves what he gets. FW: qsecretary notice

From: Franck Martin <[email-masked]>
Date: Thu, 23 Jan 2003 10:18:45 +1200

Why don't he uses TMDA.sourceforge.net?

Franck Martin
ICT Specialist - EU/EDF8 Project

> -----Original Message-----
> From: Hallam-Baker, Phillip [mailto:[email-masked]]
> Sent: Wednesday, 22 January 2003 6:30 
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Dan Berrnstein deserves what he gets. FW: qsecretary notice
> 
> 
> Bernstein is a whiner who deserves no sympathy from anyone.
> 
> In order to avoid cluttering up his inbox with SPAM he has
> one of those annoying callback systems. Only thing is that the
> self-centered clod can't be bothered to put people who reply into
> a whitelist.
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 24 Jan 2003 08:08:26 -0800

My objective was to try to put an end to the Bernstein thread, not to 
start yet another.

I appologise for paying insufficient respect to the decorations and
titles of the New World.

I did not realise that it was the custom in these parts for the holders 
of academic titles to address themselves in the third person.

    Phill

    Dr. Phillip M. Hallam-Baker, B.Sc(Soton), D.Phil(Oxon), C.Eng, FBCS

> From: Jim Reid [mailto:[email-masked]]
> Sent: Friday, January 24, 2003 4:34 AM
> To: [email-masked]
> Cc: Hallam-Baker, Phillip; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: Dan Berrnstein deserves what he gets. FW: 
> qsecretary notice
> 
> 
> 
> Please take this debate about academic titles somewhere else. It's not
> relevant to any of the lists above.
>