Subject: Re: Dan Bernstein and FREE PORN!!!

From: "[email-masked]" <[email-masked]>
Date: Sat, 11 Jan 2003 08:19:11 -0600

But even if Dan's writing style were something that
>  SA tends to trap, it's not reasonable for people to have to write
>  messages that SA won't trap in order to contribute to a working group.
>  
>  Keith

I'D SAY THAT DEPENDS ON WHAT HE WROTE AND WHY
IT WAS TAGGED AS SPAM!!!
Any mailing list is FREE to filter this SPAM looking
email if it appears to be a FREE OFFER for FREE PORN!!!
THE SPAM IS BEING FILTERED AT NO CHARGE TO YOU
AND I'LL GIVE YOU A 
LIMITED TIME OFFER - 
tell me why this message, which looks (to a computer) like it's
a SALE on BIG TIT VIDEOS, shouldn't be rejected and you'll
WIN A BIG PRIZE!!!

Bernstein has told us that he doesn't post from his "real"
email address.	If a list I'm on gets a bunch of messages 
from bogus email addresses that look like this one I wonder
why someone can't be expected to lay off the CAPS LOCK
and EXCLAMATION POINTS if they want to post without 
getting on the posters list and they know that it's a problem.
Note that with the method I mentioned the sender is notified
of exactly why their post was rejected.  The get a report 
like this telling them what to avoid:
X-Spam-Report:	 20 hits, 12 required;
  *  1.0 -- Subject: contains a question mark
  *  1.5 -- BODY: Asks you to click below
  *  2.0 -- URI: Includes a link to send a mail with a subject
  *  2.0 -- BODY: Includes a URL link to send an email
  *  3.5 -- Forged yahoo.com 'Received:' header found
  *  0.9 -- From and To the same address
  *  1.1 -- BODY: No experience needed!
  *  1.6 -- BODY: Contains "Casino"
  *  5.0 -- Message text disguised using base-64 encoding
  *  2.0 -- Received via a relay in ipwhois.rfc-ignorant.org
	    [RBL check: found 11.194.228.204.ipwhois.rfc-ignorant.org., type:
127.0.0.6]
~~~~~~~~~~~~~~~~~~~~~~~~~~~
Ray B. Morris
[email-masked]
http://www.WebmastersGuide.com

---

From: Harald Koch <[email-masked]>
Date: Sat, 11 Jan 2003 10:45:58 -0500

> The get a report 

Or you could get a report like this, telling me that you *failed* to
disguise your message as spam:

X-Hammie-Disposition: No; 0.03
X-Hammie-Debug: '*H*': 0.98; '*S*': 0.04; '2.0': 0.02; 'bunch': 0.02;
  'subject:': 0.02; 'asks': 0.03; 'wrote': 0.04; '1.5': 0.04; 'rejected': 0.05;
  "i'd": 0.06; 'mentioned': 0.06; '1.1': 0.07; 'ray': 0.07; 'encoding': 0.07;
  'expected': 0.07; '(to': 0.07; 'points': 0.09; 'header': 0.09; 'mark': 0.09;
  'looks': 0.09; 'disguised': 0.09; 'rejected.': 0.09; 'skip:~20': 0.09;
  'group.': 0.10; "shouldn't": 0.10; "i'm": 0.13; 'skip:x 10': 0.13;
  'body:': 0.16; 'skip:1 40': 0.16; 'relay': 0.16; 'keith': 0.16;
  'forged': 0.16; '3.5': 0.16; "doesn't": 0.16; 'type:': 0.17;
  'problem.': 0.18; 'contribute': 0.19; '5.0': 0.19; 'filter': 0.20;
  'reasonable': 0.20; 'address.': 0.81; 'exactly': 0.81; 'addresses': 0.82;
  'link': 0.83; 'posters': 0.84; 'bogus': 0.84; 'subject:PORN': 0.84;
  'trap': 0.84; 'offer': 0.86; 'lay': 0.87; 'below': 0.89; 'click': 0.90;
  'notified': 0.91; 'method': 0.91; 'email name:support': 0.95;
  'videos,': 0.96; 'needed!': 0.97; 'subject:FREE': 0.99

Note that while there were several spam clues in that message (including
both "FREE" and "PORN" in the subject and "support" in the email
address), there weren't *enough* spam clues to offset the legitimate
message clues in the same text.

(Thanks to the guys at the spambayes project for an excellent filter :-)

-- 
Harald Koch     <[email-masked]>