Subject: RE: WG Review: Enhancements to Internet email to support diverse service environments (lemonade)

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 29 Jan 2003 16:16:28 -0600

David, you're a genius!

Glenn Parson told me he was VERY proud of the LEMONADE acronymn, 
so we probably need something more clever than MinIMAP...

Spencer

... and I like dropping the "I", because there's no such thing
as NON-Internet Messaging. This morning, I snail-mailed a personal
recommendation to a VERY low-tech office - but they're on the
Internet, and I e-mailed the recommendation this afternoon ...

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> 
> 
> "Spencer Dawkins" <[email-masked]> writes:
> 
> > what's an obvious name for a working group PRUNING IMAP4?
> > 
> > "minIMAP4rev1"? "IMAP4rev1minus"?...
> 
> MAPLET -- Message Access Protocol Limited to Efficient Tasks?

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 30 Jan 2003 15:45:49 +0000 (GMT)

> David, you're a genius!

If only as much time was spent considering architectures as
considering acronyms.

> as NON-Internet Messaging.

SMS? paging? fax? voicemail? telex?

L.

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

---

From: [email-masked]
Date: Thu, 30 Jan 2003 09:49:15 -0800 (PST)

> SMS? paging? fax? voicemail? telex?

Er, exactly. This is exactly why the constraint to Internet messaging
was added, and is not likely to be removed.

				Ned