Subject: Re: Internet-Draft Cutoff Dates for San Francisco, CA (March 16-21, 2003)

From: Rick Wesson <[email-masked]>
Date: Fri, 14 Feb 2003 09:24:35 -0800 (PST)

Could we see these cutoff dates on the main meeting page, since they
change and the location of this document isn't well know.

thanks,

-rick

On Fri, 14 Feb 2003, Internet-Drafts Administrator wrote:

>
> NOTE: There are two (2) Internet-Draft Cutoff dates
>
> February 24th: Cutoff for Initial Submissions (new documents)
>
> All initial submissions(-00) must be submitted by Monday, February 24th,
> at 09:00 ET.  Initial submissions received after this time will NOT be
> made available in the Internet-Drafts directory, and will have to be
> resubmitted.
>
>
> As before, all initial submissions (-00.txt) with a filename beginning
> with a draft-ietf MUST be approved by the appropriate WG Chair prior to
> processing and announcing. WG Chair approval must be received by
> Monday, February 24th.
>
>  Please do NOT wait until the last minute to submit.
>
> Be advised: NO placeholders. Updates to initial submissions received
>             the week of February 24th will NOT be accepted.
>
> March 3rd: FINAL Internet-Draft Cutoff
>
> All revised Internet-Draft submissions must be submitted by Monday,
> March 3rd, 2003 at 09:00 ET.  Internet-Drafts received after this
> time will NOT be announced NOR made available in the Internet-Drafts
> Directories.
>
> We will begin accepting Internet-Draft submissions the week of the
> meeting, though announcements will NOT be sent until the IETF meeting
> is over.
>
> Thank you for your understanding and cooperation. Please do not hesitate
> to contact us if you have any questions or concenrs.
>
> FYI: These and other significant dates can be found at
>       http://www.ietf.org/meetings/cutoff_dates_56.html
>
>

---

From: Rick Wesson <[email-masked]>
Date: Fri, 14 Feb 2003 10:51:49 -0800 (PST)

ok, got it. I had looked for the dates last week and couldn't find them.
consider me now, clued.

-rick

On Fri, 14 Feb 2003, John C Klensin wrote:

>
>
> --On Friday, 14 February, 2003 09:24 -0800 Rick Wesson
> <[email-masked]> wrote:
>
> > Could we see these cutoff dates on the main meeting page,
> > since they change and the location of this document isn't well
> > know.
>
> Rick,
>
> The Secretariat is almost certainly better at reading minds than
> I am, but I don't quite understand what you want here.   On what
> I think of as the "main meeting page"
> (http://www.ietf.org/meetings/IETF-56.html for this meeting),
> there is a link called "Important Meeting Dates".  It leads to a
> page that has these dates, and the registration cutoffs, etc.,
> on it.  Do you think we need:
>
> 	(i) To change "Important Meeting Dates" to "Important
> 	Meeting Dates, including I-D cutoffs"?
>
> 	(ii) To move some or all of those dates onto the main
> 	meeting page?  That ought to be possible since neither
> 	the main meeting page or the referenced one are very
> 	long.
>
> 	(iii) To put a note onto the cutoff dates page
> 	(http://www.ietf.org/meetings/cutoff_dates_56.html) that
> 	contains all of the prohibitions, threats, and
> 	explanations about what happens if one misses the
> 	deadline and when documents can next be submitted from
> 	the mailing list announcement?   That information hasn't
> 	changed for years, but it probably should be easier for
> 	the new and/or forgetful to find.
>
> Just trying to clarify... I don't have any strong opinions about
> this.
>
>       john
>
>
>

---

From: John C Klensin <[email-masked]>
Date: Fri, 14 Feb 2003 13:48:14 -0500

Rick,

	

      john