Subject: RE: movies vs chat logs

From: Franck Martin <[email-masked]>
Date: Fri, 14 Feb 2003 15:28:58 +1200

I'm very curious about your experience with jabber conference. This seems
very interesting.. Is the conference still running on so I can check for
myself? pointers?

Also I'm curious about the technology used to stream video over the mbone.
Can you give me some pointers?

Franck Martin

> -----Original Message-----
> From: George Michaelson [mailto:[email-masked]]
> Sent: Friday, 14 February 2003 3:03 
> Cc: [email-masked]
> Subject: Re: movies vs chat logs
> 
> 
> 
> I found the jabber logs helped me decide when to move between 
> sessions, when
> micro-timing of schedules wasn't apparent and I had to be in 
> 'both' sessions.
> 
>

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 13 Feb 2003 23:28:57 -0500

In message <[email-masked]>, Randy Bush writes:
>due to lightening struck tower, i was unable to be at the atlanta
>meeting.  i really needed to know what happened in a number of
>sessions in which i have critical interest.
>
>the jabber logs were useless, at best "s/he is talking about X now"
>with no idea of what was said, how it was justified, what the
>reactions were, ...  note that i am a jabber user, run a jabber
>server, ...  so it is not anti-jabber prejudice.  it just seemed
>not to work in this particular context for this particular use.
>perhaps it kept folk with insufficient email amused during boring
>times :-).
>

It depends on the session and the volunteer scribe.  I did it for a 
while, found it very hard, but very much appreciated the much-better 
efforts of others in some wgs.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 14 Feb 2003 19:34:59 +0100

I have a hard time believing that chat-logs can ever come 
close to a reasonable "report of what happened". That is in
the IETF context. Take a look at all the WG sessions minutes
and try to see for yourself if they are understandable for
anyone who was not present? And those get posted and
reviewed and edited before they get sent to [email-masked].

Thanks,
Bert

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 14 Feb 2003 13:52:26 -0600

I've asked to do so a few times in the IETF, 
but I've been allowed to put myself "virtually" in 
line for the mike, when I'm taking notes for a 
working group, so I can keep typing. 

Then all I have to do is figure out what *I* said later...

Spencer

> From: Bob Braden [mailto:[email-masked]]
> Sent: Friday, February 14, 2003 11:33 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
>   *> working group can often take better minutes than an 
> outsider.  On the
>   *> other hand, it is very hard to take good minutes and/or 
> scribe while
>   *> participating in the discussion, and often the minutes 
> will suffer for
>   *> those portions of the meeting where the minute-taker 
> also wants to
>   *> join into the discussion.  (Or stand in line at the mike, etc.)
> 
> In any of the WG meetings I have attended in the last 10 
> years, it would
> not have been hard to find a person in the room who was not 
> participating
> in the discussion.  In fact, 95-99% of the people in the room were
> non-participants and were therefore potential note takers.
> 
> Bob Braden