Subject: FW: Autoreply from Internet Draft Submission Manager

From: "Christian Huitema" <[email-masked]>
Date: Sat, 22 Feb 2003 15:26:00 -0800

This automatic reply from the Internet Draft submission would have us believe that the holiday season is still going on...

________________________________

From: Internet Draft Submission Manager [mailto:[email-masked]]
Sent: Sat 2/22/2003 1:19 PM
To: Christian Huitema
Subject: Autoreply from Internet Draft Submission Manager

Hello,

This message is being sent to acknowledge receipt of your submission
or message to [email-masked]

The I-D administrator will be out of the office from December 23rd until Monday,
January 6, 2003. All submissions will be processed.

Thank you. We appreciate your understanding and patience.

Have a wonderful and joyous holiday season.

Internet-Drafts Administrator

---

From: Brandner Rudolf <[email-masked]>
Date: Mon, 24 Feb 2003 08:21:04 +0100

Hi all,

I've got it, too. Looks like the autoreply is set somehow wrong.

Rudi

> -----Original Message-----
> From: Christian Huitema [mailto:[email-masked]]
> Sent: Sonntag, 23. Februar 2003 00:26
> To: [email-masked]
> Subject: FW: Autoreply from Internet Draft Submission Manager
> 
> 
> This automatic reply from the Internet Draft submission would 
> have us believe that the holiday season is still going on...
>