Subject: cables

From: "john smith" <[email-masked]>
Date: Thu, 20 Feb 2003 20:41:45 +0530

on ethernet,

If all ports were DTE pin configured (same pair everywhere for rx and tx)

and all cables were cross

life would be simpler.

-JS

---

From: shogunx <[email-masked]>
Date: Wed, 26 Feb 2003 23:13:33 -0500 (EST)

> and all cables were cross

I once built a network using nothing but cross-connects.  It was nice.

Scott

> -JS

sleekfreak pirate broadcast
world tour 2002-3
live from daytona beach
http://sleekfreak.ath.cx