Subject: Re: "Written patent policy with clear guidance"

From: Dave Crocker <[email-masked]>
Date: Fri, 31 Jan 2003 17:02:25 -0800

Steven,

SMB> Thanks.  This case has already been mentioned on the IPR wg's mailing
SMB> list.

excellent. thanks.

alas, so many wgs, so little time...

d/
-- 
 Dave <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 t +1.408.246.8253; f +1.408.850.1850

---

From: Randy Bush <[email-masked]>
Date: Mon, 10 Feb 2003 09:50:02 -0500

ALERT: mail loop in bta.net.cn over in bejing

> Received: from odin.ietf.org ([10.27.2.28] helo=ietf.org)
> 	by ran.ietf.org with esmtp (Exim 4.10)
> 	id 18iF3D-0002RG-00
> 	for [email-masked]; Mon, 10 Feb 2003 09:36:51 -0500
> Received: from btmail.net.cn (ietf-mx.ietf.org [132.151.6.1])
> 	by ietf.org (8.9.1a/8.9.1a) with SMTP id JAA10211
> 	for <[email-masked]>; Mon, 10 Feb 2003 09:30:35 -0500 (EST)
> Received: from btmail.net.cn([202.106.196.73]) by btamail.net.cn(JetMail 2.5.3.0)
> 	with SMTP id jm23e47f0bb; Mon, 10 Feb 2003 14:34:13 -0000
> Received: from ran.ietf.org([132.151.6.60]) by btamail.net.cn(JetMail 2.5.3.0)
> 	with SMTP id jm483e3b27e5; Sat,  1 Feb 2003 01:33:05 -0000
> Received: from majordomo by ran.ietf.org with local (Exim 4.10)
> 	id 18emOD-0003xP-00
> 	for [email-masked]; Fri, 31 Jan 2003 20:24:13 -0500

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 31 Jan 2003 17:31:15 -0500

In message <[email-masked]>, Dave Crocker writes:
>Folks,
>
>Norm Beamer is a partner at Fish & Neave, which specializes in
>intellectual property law.  They did the patent for the Wright Brothers.
>
>I am forwarding his note at his request. This is not intended to state a
>concern that the IETF's current efforts regarding intellectual property
>are inadequate -- my non-expert guess is that we currently have pretty
>good policies and communicate them well.
>
>However it seems worthwhile to take note of a case and a warning that an
>expert thinks is relevant to us.

Thanks.  This case has already been mentioned on the IPR wg's mailing 
list.  I do feel that our requirements are explicit now; we're making 
sure that they're clear enough in IPR.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)