Subject: RE: WG Review: Centralized Conferencing (xcon)

From: Adam Roach <[email-masked]>
Date: Wed, 20 Aug 2003 10:06:31 -0500

Harald Tveit Alvestrand writes:

> Listening in on this conversation, it seems to me that
> Marshall is talking about "conferencing" in a sense which
> includes a lot of different mechanisms, the premier one
> being instant messaging, while Jon (and the XCON charter)
> speaks about "conferencing" in a sense that starts out
> assuming that voice is included, and that video is the
> logical next step, while conferencing based on IM, if
> thought of at all, is regarded as a small side issue.

As one of the chairs of the BOF, such was certainly
*not* my understanding. The solution is intended to
address media streams in general, not just voice
and video.

In particular, many people with whom I have spoken
regarding XCON expressed interest in its application
to instant messaging. Additionally, one of the
strongest motivations within the SIMPLE community
for adding session-mode messaging is the ability to
take advantage of any other capabilities that can be
applied to SIP sessions, such as multiparty
conferencing.

To reinforce that point: one of the primary reasons
(in my estimation) that SIMPLE has not proposed
solutions for chat rooms is the realization that such
functionality comes for free once a general
conferencing solution is defined. I would posit that
the expectation of SIMPLE is that the solution
created by XCON will be usable for this application.

> I don't know how to add markers to the charter to
> make it obvious how the word "conferencing" is
> intended here, however.

I believe any modifications to the charter that
de-emphasized text as a media type would be a
disservice to a significant number of potential
XCON participants.

/a

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 20 Aug 2003 09:00:17 -0700

> disservice to a significant number of potential

Thanks - that means I misunderstood the charter, and that Marshall's 
concerns need addressing.

                    Harald