Subject: www.ietf.org.

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 21 Aug 2003 10:56:19 -0700

What's going on with the www.ietf.org web site?  All I'm getting is the
default Apache test page.....

Clint (JOATMON) Chaplin

---

From: "Randy.Dunlap" <[email-masked]>
Date: Thu, 21 Aug 2003 11:11:16 -0700

On Thu, 21 Aug 2003 10:56:19 -0700 "Clint Chaplin" <[email-masked]> wrote:

| What's going on with the www.ietf.org web site?  All I'm getting is the
| default Apache test page.....

It works for me.

--
~Randy
"Everything is relative."