Subject: Emerging Network Usage and Engineering Issues

From: NM Research <[email-masked]>
Date: Thu, 14 Aug 2003 02:32:42 -0700 (PDT)

I feel that legislation should be enacted to make flash mobbing illegal. As one could invite a mob to a confined area like a shopping mall, close / block entries then Let Rip or Do a Bang, and cut many people down. As the sizes of the mobs are growing close to 500.

Websites should also be certified for usage in adverse circumstances, the moving of internet servers to country side bunkers or offshore rigs does not help in securing.  NBC hazards would still paralyze the banks, insurance, payments, commerce and livehoods that the sites depend on.
 
Furthermore there are many pieces of tactical N devices that are not accounted for.
 
The estates of a flash mob fiasco victims, would sue the internet and software companies, for damages in the millions.
 
Nyagudi Musandu

---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

---

From: grenville armitage <[email-masked]>
Date: Fri, 15 Aug 2003 00:10:06 +1000

NM Research <[email-masked]> wrote:
	[..partially coherent blather deleted..]

And this has *what* to do with the IETF?

gja