Subject: Re: WG Review: Centralized Conferencing (xcon)

From: Adam Roach <[email-masked]>
Date: Thu, 21 Aug 2003 00:45:01 -0500

Marshall Rose writes:

> the xmpp folks have a workable, deployed solution in the
> conferencing space. if they decide to take this work to the ietf,
> then that should also be accorded the same courtesy in being judged
> on its merits in the context of xmpp.

I can understand that you have concerns that XCON may
produce something so generally useful that it might get
in the way of rubber stamping protocols developed
elsewhere. I do not believe that it is in the greater
interest of the IETF, though, to intentionally cripple
working groups merely to allow for the eventuality of
the introduction of competing work.

/a

---

From: Marshall Rose <[email-masked]>
Date: Thu, 21 Aug 2003 11:14:03 -0700

> the introduction of competing work.
    
here is your reply to richard
    
> ...
> However, the
> proposed solutions (all of which I expect to instantly
> be accepted as working group items in the case that the
> working group is chartered) demonstrate no such binding.
> ...
    
accordingly, i think your statement regarding "rubber stamping" is
pointed in the wrong direction... in addition to the controversial
wording in the proposed charter, we now have an issue regarding bias on
the part of the proposed chairs...
    
/mtr