Subject: RE: WG Review: Centralized Conferencing (xcon)

From: Adam Roach <[email-masked]>
Date: Thu, 21 Aug 2003 13:30:38 -0500

Marshall Rose [mailto:[email-masked]] writes:

> > However, the
> > proposed solutions (all of which I expect to instantly
> > be accepted as working group items in the case that the
> > working group is chartered) demonstrate no such binding.
> > ...
>     
> accordingly, i think your statement regarding "rubber stamping" is
> pointed in the wrong direction... in addition to the controversial
> wording in the proposed charter, we now have an issue 
> regarding bias on the part of the proposed chairs...

An understandable interpretation of my words (especially
taken out of the context of the larger point I was trying
to make), but not what I intended.

That paragraph was intended to convey what I perceived the
overall feel of the participants in the BOF to be. Any
decisions, of course, will be taken to the working group
for consensus.

/a

---

From: Marshall Rose <[email-masked]>
Date: Fri, 22 Aug 2003 11:02:04 -0700

> decisions, of course, will be taken to the working group

good. sorry for the confusion!

/mtr