Subject: Re: Moving the ipng mailing list

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 21 Aug 2003 20:05:18 +0900

Completely agree, even is time (overdue) to get ALL the IETF/ISOC related sites with IPv6 support !

Regards,
Jordi

----- Original Message ----- 
From: "Ronald van der Pol" <[email-masked]>
To: "Bob Hinden & Margaret Wasserman" <[email-masked]>
Cc: <[email-masked]>; "Margaret Wasserman" <[email-masked]>; "Alain Durand" <[email-masked]>; "John Beck"
<[email-masked]>
Sent: Thursday, August 21, 2003 7:44 PM
Subject: Re: Moving the ipng mailing list

> On Wed, Aug 20, 2003 at 17:24:00 -0700, Bob Hinden & Margaret Wasserman wrote:
>
> > The current plan is to move the list to ietf.org.
>
> Can the list be moved to a server that supports IPv6 transport? E.g.,
> it looks like all the ops.ietf.org lists are delivered over IPv6 now.
>
> rvdp
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
>

*****************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on-line at:
http://www.ipv6-es.com

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 21 Aug 2003 14:52:15 +0200

On donderdag, aug 21, 2003, at 13:05 Europe/Amsterdam, JORDI PALET 

>> it looks like all the ops.ietf.org lists are delivered over IPv6 now.

I have received messages for the [email-masked] list over IPv6 
once in a blue moon, but it's IPv4 99% of the time. Also:

 > host -t mx ops.ietf.org
ops.ietf.org mail is handled (pri=0) by psg.com
 > telnet -6 psg.com 25
Trying 2001:418:1::62...
telnet: connect to address 2001:418:1::62: Operation timed out
telnet: Unable to connect to remote host

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Aug 2003 08:48:23 -0700

Jordi,

Yes, I agree this is long overdue.

Bob