Subject: RE: FYI: BOF on Internationalized Email Addresses (IEA)

From: [email-masked]
Date: Tue, 28 Oct 2003 11:54:21 -0500

Excuse me, but could you please constrain this
conversation to fewer than 9 (nine!) e-mail lists?

The BOF description lists [email-masked] as the
discussion list, but this discussion is being
cc:ed to [email-masked].  I'd suggest that you
move this discussion to whichever of those lists
is actually correct.

Margaret

---

From: [email-masked]
Date: Tue, 28 Oct 2003 11:54:21 -0500

Margaret

---

From: "vinton g. cerf" <[email-masked]>
Date: Thu, 30 Oct 2003 02:08:07 -0500

Valdis,

I think your example underscores the difference between localization
of an interface to make use of local language/script and globalization
that permits interworking among all parties, independent of their local
language and script. 

the confusion between these two (familiar user interfaces vs ability
to communicate with everyone) makes for a good deal of debate. 

I hope can keep in mind both of these desirable aspects but most 
especially our ability to preserve the global communication needed.

The dialing of telephone numbers relies on the ability of every 
party to enter digits while the system does not care much about
what language we speak. One might think of Latin-A as the Internet
equivalent of digits - however, I don't know whether it is a valid
analogy. 

vint

At 11:44 PM 10/29/2003 -0500, [email-masked] wrote:

>*** PGP SIGNATURE VERIFICATION ***
>*** Status:   Good Signature from Invalid Key
>*** Alert:    Please verify signer's key before trusting signature.
>*** Signer:   Valdis Kletnieks <[email-masked]> (0xB4D3D7B0)
>*** Signed:   10/29/2003 11:44:55 PM
>*** Verified: 10/30/2003 2:02:59 AM
>*** BEGIN PGP VERIFIED MESSAGE ***
>
>On Thu, 30 Oct 2003 07:32:46 +0800, James Seng said:
>> to your opinion but please do so in other place, and not here. The group 
>> is suppose to work on Internationalization of Email address 
>> (identifiers), not debate whether we need it or not.
>
>Any group that addresses "how" and "for which contexts" without having
>a good grasp on "why" is inventing solutions in search of problems.
>
>Mark actually *does* have a *very* valid point - on today's internet, if you
>cannot recognize and enter the glyphs for at least c, h, m, o p, t, w, ':',
>'@', '.', and '/' you are effectively unable to use the internet.  It may not
>make any sense to you, but you can at least recognize and enter them (note that
>this same issue was one of the biggest arguments against the .biz domain).
>
>So.. having established that if they're currently using the internet, they can at least
>recognize and enter the Latin glyphs, this raises a number of *very* important questions:
>
>1) Is there reason to *not* expect said knowledge of Latin glyphs in the future?
>If not, what user group(s) will be literate but not know the Latin charset?
>
>2) Is a "community" approach acceptable?  Is usage of Han OK as long as
>you're interacting with other Han users, or are the issues of leakage too high?
>
>3) What *are* the issues of leakage? What am I expected to see if I get some Han,
>and how am I to interact with it?  Equally important, what does the Han user do
>with my leaked Latin-A characters?
>
>4) Here's a somewhat related issue - looking at the U0100.pdf from www.unicode,org,
>I had to enlarge page 2 quite a bit before I could see the difference between the glyphs
>at 0114/0115 (capital/small e with breve) and 011A/011B (capital/small e with caron).
>And I know my way around most of the Latin characters - our hypothetical Han
>user is going to be swinging in the breeze if he gets a business card with e-caron on it.
>
>And if you can't safely put e-caron on a business card, why are we bothering?
>
>
>*** END PGP VERIFIED MESSAGE ***

Vint Cerf
SVP Technology Strategy
MCI
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax
[email-masked]
www.mci.com/cerfsup

---

From: "Michel Suignard" <[email-masked]>
Date: Wed, 29 Oct 2003 15:18:45 -0800

JS>I seen John and Paul proposal but I have not seen Michel. Is there a draft that I can read
JS>up? 

I don't have a proposal. I am listed there as a co-editor of the IRI spec which has a peripheral impact on the IEA (such as extending the URI mailto scheme). Like many I am listening with interest to the points made for or against the two proposals.

Michel Suignard