Subject: mailman switchover: password unknown

From: [email-masked]
Date: Wed, 29 Oct 2003 16:07:11 +0900

ipv6 and other wg mailing list have switched over to mailman, which
	is good.  however, i don't remember being informed of password to
	be used to control my mailman settings.  am i missing something?

itojun

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 29 Oct 2003 08:42:23 -0500

In message <[email-masked]>, [email-masked] write
>	be used to control my mailman settings.  am i missing something?

In general, mailman will email you your password if you click the right 
button.  It's not as obvious as it should be -- in this case, enter 
your email address in the "Edit Options" box at the bottom of the page; 
the next page will have a forgotten password button.

		--Steve Bellovin, http://www.research.att.com/~smb