Subject: RE: 11th Parlay Open Meeting Event Announcement

From: "Eric Burger" <[email-masked]>
Date: Fri, 24 Oct 2003 00:02:04 -0400

Hmmm.  Java version of Q.2931.  Sounds like something everyone on this list is dying to do :-)

---

From: Patricia Townstend <[email-masked]>
Date: Fri, 24 Oct 2003 10:46:17 -0700 (PDT)

eric,
 
*q.2931 is broadband isdn spec (e.g., specifies the procedures/parameters/messages  for session control and mtc fuctions between atm endpoints). 
*JAIN deals with java APIs for ISUP, OAM, MEGACO, Call control (JCC/JCAT) etc.
* parlay is not exactly any of the above. as far as i can remember, parlay/osa is an arch and set of i/f worked on jointly by the parlay group, etsi span 12 and 3GPP tsg cn wg5 ("Joint API Group")
 
given this, i couldnt quite get the humour - do excuse my ignorance/naivete. it'd help if you can throw some light. 
 
though this is not very pertinent to this list, the last word from you would help.
 
-\Patty

Eric Burger <[email-masked]> wrote:
Hmmm. Java version of Q.2931. Sounds like something everyone on this list is dying to do :-)

---------------------------------
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search