Subject: InterfaceTable question

From: "Brookes, Stuart P" <[email-masked]>
Date: Wed, 1 Oct 2003 09:49:52 +0100

All,
 
I am new to SNMP and its workings, thus this may seem a very simple question
with an obvious answer to the majority of you.
 
But, how often, if ever, should the counters in the InterfaceTable be reset?
Are they counters that should never be re-set or should they be re-set when
a device is powered off and powered back on?  Or are they dependant on a
Network Management Tool and how often that is re-initialized?
 
Many Thanks
Stuart

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Oct 2003 11:59:48 +0300

Stuart,
 
First, this question is more suitable to the MIBs list in the OPS area. Avoid copying all the IETF list for such issues in the future. 
 
Specifically, I suggest that you look at section 4.6.1.2 for recommendations on counters reset. 
 
Regards,
 
Dan

-----Original Message-----
From: Brookes, Stuart P [mailto:[email-masked]]
Sent: 01 October, 2003 11:39 AM
To: [email-masked]'
Subject: InterfaceTable question

All,
 
I am new to SNMP and its workings, thus this may seem a very simple question with an obvious answer to the majority of you.
 
But, how often, if ever, should the counters in the InterfaceTable be reset?  Are they counters that should never be re-set or should they be re-set when a device is powered off and powered back on?  Or are they dependant on a Network Management Tool and how often that is re-initialized?
 
Many Thanks
Stuart