Subject: How to bulid a new group?

From: "wang liang" <[email-masked]>
Date: Fri, 3 Oct 2003 11:07:52 +0800

If I find there is no a group for some important issues about Internet, and
It may be  necessary  to build a new one,what should I do?Who will deal with
this kind of suggestion?Where can I find the detailed  process of  asking
for a new work group?thanks.

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Thu, 2 Oct 2003 20:43:19 -0700

>for a new work group?thanks.

See <http://www.ietf.org/tao.html> for probably everything you need 
to get started.

--Paul Hoffman, Director
--Internet Mail Consortium