Subject: Re: Rf Id tag protocol

From: "escom" <[email-masked]>
Date: Thu, 20 Nov 2003 13:17:59 +0100

The purpose of the protocol is to manage over the internet the information stored in a RF-ID tag. More in detail the idea is to develop a crittography system and a certification authority.

To encrypt the data stored into the tag will be necessary to prevent frauds on the tagged products.

The purpose of the protocol is to manage over the internet the information stored in a RF-ID tag. More in detail the idea is to develop a crittography system and a certification authority.

giuseppe canale

---

From: Claudio Lori <[email-masked]>
Date: Thu, 20 Nov 2003 13:46:35 +0100

escom wrote:

> The purpose of the protocol is to manage over the internet the 
> information stored in a RF-ID tag. More in detail the idea is to 
> develop a crittography system and a certification authority.
>  
> The purpose of the protocol is to manage over the internet the 
> information stored in a RF-ID tag. More in detail the idea is to 
> develop a crittography system and a certification authority.
>  
> giuseppe canale