Subject: How to submit a draft

From: Dinesh Kumar <[email-masked]>
Date: Fri, 21 Nov 2003 04:21:47 -0800 (PST)

Hi,
  Could someone tell the procedure for submitting a
draft to IETF.

Regards
Dinesh

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Mon, 24 Nov 2003 09:10:38 -0800

>   Could someone tell the procedure for submitting a

See "The Tao of the IETF" at <http://www.ietf.org/tao.html>.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Frank Strauss <[email-masked]>
Date: 24 Nov 2003 18:13:54 +0100

Hi!

Dinesh Kumar writes:

Dinesh>   Could someone tell the procedure for submitting a
Dinesh> draft to IETF.

http://www.ietf.org/ID.html
http://www.ietf.org/ietf/1id-guidelines.txt

 -frank

---

From: Tim Chown <[email-masked]>
Date: Mon, 24 Nov 2003 20:53:40 +0000

xml.resource.org is your friend.