Subject: RE: i18n name badges

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 19 Nov 2003 16:14:23 -0500

Let's keep going.

I'd contribute, say, $25, plus write some code towards getting a barcode 
reader (or, maybe RFID??) for each meeting room that would be used to 
"swipe in" and automate the "blue sheets".

Brian

> -----Original Message-----
> From: JORDI PALET MARTINEZ [mailto:[email-masked]]
> Sent: Wednesday, November 19, 2003 3:08 PM
> To: [email-masked]
> Subject: Re: i18n name badges
> 
> 
> Keith,
> 
> I'm not sure if you are joking, but I think is an excellent idea ...
> 
> A badge communication protocol ... if you start with the 
> draft, I will be happy to contribute !
> 
> Regards,
> Jordi
> 
> ----- Original Message ----- 
> From: "Keith Moore" <[email-masked]>
> To: "Peter Saint-Andre" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Wednesday, November 19, 2003 8:12 PM
> Subject: Re: i18n name badges
> 
> 
> > > Proposals for making email addresses fully 
> internationalized were a
> > > hot topic in Minneapolis. I'd like to suggest a more 
> modest reform:
> > > fully internationalized IETF name badges. IETF 59 might be a fine
> > > venue for rolling those out...
> > 
> > I'd love to see an Internet-Draft on the topic.  For 
> instance, should
> > the badges be able to list multiple versions of a person's name and
> > affiliation?  How many versions?
> > 
> > That, and it seems appropriate to demonstrate running code.
> > Set up a web form where an attendee can type in his own names and
> > affiliations and have the backend generate a file to be printed out.
> > 
> 
> **********************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on line at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
> _______________________________________________
> This message was passed through 
> [email-masked], which is a sublist of 
> [email-masked]. Not all messages are passed. Decisions on what 
> to pass are made solely by IETF_CENSORED ML Administrator 
> ([email-masked]).
>

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 19 Nov 2003 22:28:16 +0100

It should be RFID, cheaper, and easier, not only for the blue sheets.

The badge could be pre-configured with the data from our own IETF registration.

The badge will store the names of the people who we have been talking during the week, and data like when, how much time, .... We can then use an inexpensive reader to get a small database out of it.

Someone can complain about privacy issues, but I feel that is the same now when the blue sheet is circulated, or the attendance list is in the web site, right ?

It will save a lot of time (money) to all of us, including the IETF secretariat.

Regards,
Jordi

----- Original Message ----- 
From: "Rosen, Brian" <[email-masked]>
To: "'JORDI PALET MARTINEZ'" <[email-masked]>; <[email-masked]>
Sent: Wednesday, November 19, 2003 10:14 PM
Subject: RE: i18n name badges

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 19 Nov 2003 18:26:57 -0500

>Someone can complain about privacy issues, but I feel that is the same now whe
>n the blue sheet is circulated, or the attendance list is in the web site, rig
>ht ?
>

Count me as one of the complainants.

The big problem with RFID is that your identity is exposed at times 
when you don't want it to be.  You can always decline to sign a blue 
sheet, or you can sign a fake name.  As for the attendee list -- I 
don't recall if the IETF offers the option of not having your name 
listed; most other conferences I attend do provide that option, and the 
IETF should as well.

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: Ari Ollikainen <[email-masked]>
Date: Wed, 19 Nov 2003 15:49:30 -0800

>It will save a lot of time (money) to all of us, including the IETF secretariat.

	Ummmm ... take a look at http://ntag.com

	"nTAG Interactive provides a complete event communications system
	for forward-thinking business and social gatherings. The system
	is built around our groundbreaking interactive name badge - the
	nTAG. nTAGs are wearable computers that improve networking among
	event participants while streamlining event management..."

 _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
 You can't depend on your judgement when your imagination is out of focus.	
						          -- Mark Twain.
 _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

       OLTECO                    Ari Ollikainen
       P.O. BOX 20088            Networking Architecture & Technology
       Stanford, CA              [email-masked]
       94309-0088                415.517.3519

---

From: John Stracke <[email-masked]>
Date: Thu, 20 Nov 2003 08:45:26 -0500

>It should be RFID, cheaper, and easier, not only for the blue sheets.
How would RFID be cheaper than barcodes? Someday, maybe, but today the 
tags are expensive--according to CNet, "depending on volume, customers 
can expect to pay 30 cents to $1 per radio tag".  The IETF would be 
low-volume, so  we'd probably be paying closer to $1 apiece.  So just 
the tags for just one meeting would cost more than a passel of barcode 
scanners.

-- 
/================================================================\
|John Stracke      [email-masked]                         |
|Principal Engineer|http://www.centive.com                       |
|Centive           |My opinions are my own.                      |
|================================================================|
|A successful tool is one that was used to do something undreamed|
|of by its author.                                               |
\================================================================/

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 20 Nov 2003 16:39:05 +0100

> It should be RFID, cheaper, and easier, not only for the blue sheets.

Wouldn't it be even cheaper if everyone who has a laptop with wireless 
with them signs in on an electronic version of the blue sheets? This 
just takes a few hours of fiddling with PHP and saves the secretariat 
probably 90% of the blue sheet processing.

---

From: John Stracke <[email-masked]>
Date: Thu, 20 Nov 2003 11:17:18 -0500

> probably 90% of the blue sheet processing.

But would people do it? As it is now, the blue sheet comes around and 
you sign it; done.  If the chair stood up and said, "Remember to sign in 
at ietf.org/bluesheet", people would put it off until it was convenient, 
and many would forget.

If we want to reduce the cost of processing the blue sheets, we could 
provide each attendee with a sheet of barcode stickers.  The bluesheet 
comes around, you put one of your stickers on it, you pass it on.  Then 
the secretariat needs just one barcode scanner, and can probably get 
done faster than it takes to do data entry on the current bluesheets.

The barcodes would have unique IDs; the secretariat would print up a 
couple thousand in advance of a meeting and save the unused ones for the 
next meeting.  When someone registered on-site, the registration process 
would include scanning one of their barcodes, to build the link between 
barcode and name.

A quick search at Amazon shows address labels, 25 sheets of 30, for 
$10.  Give each attendee one sheet; that's 40 cents per person.  Less 
than RFID, we only need one reader, and barcode readers are cheap.  Or 
somebody could hack up software to do barcode recognition on the image 
of the bluesheet, and then the secretariat can use a flatbed scanner and 
scan a whole sheet at a time.

---

From: "Steve Silverman" <[email-masked]>
Date: Thu, 20 Nov 2003 14:57:52 -0500

As to the name badges, it seems to me that allowing an optional field
on the
registration form and name badge for name in Unicode seems eminently
fair
to those whose names use a Non-AASCII alphabet.

As far as the bluesheets, I have been told that the only purpose for
these
is to estimate meeting size for room assignments. If this is true, it
seems to
me that  having a few people (WG chair and perhaps a relevant AD or
secretariat member) estimate attendance
would be cheaper than scanners etc. let alone RFID.  Allowing people
to register by sending an email
to a special mailing address and using a message counter might save
some ink and speed up the bluesheet movement.

Steve

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of John
> Stracke
> Sent: Thursday, November 20, 2003 8:45 AM
> To: [email-masked]
> [email-masked]. Not all messages are passed. Decisions on
> what to pass are made solely by IETF_CENSORED ML
> Administrator ([email-masked]).
>
>