Subject: RE: Proposed statement quotes wrong numbers

From: [email-masked]
Date: Sun, 2 Nov 2003 16:33:47 -0500

> In fact, if you go back to the archives of the 1992 
> discussions, it was perceived then that the previous 
> structure did not scale. For example, the IAB was in 
> charge of reviewing every RFC before it could be
> published, and as the number of WG increased that 
> became a bottleneck. A lot of the 1992 effort was about 
> designing a structure that would scale better -- i.e. 
> scale for much more than the 600-700 participants at the
> time.

In what way is the current structure substantially
different from this?  Instead of the IAB, the IESG
now reviews every IETF-produced RFC before it is 
published, and we also manage the WGs.

My understanding is that the primary effect of the
1992 change was to unite document review (which had
been done by the IAB) and WG/process management (which
had been done by the IESG) in a single group (the
IESG).

How would that improve scaling?

Margaret

---

From: "todd glassey" <[email-masked]>
Date: Mon, 3 Nov 2003 05:17:56 -0800

One thing that would surely help would be the merging of the IESG and the
IETF into as seamless entity. This magic handwaving distance between the two
entities is an issue these days.

Todd
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Sunday, November 02, 2003 1:33 PM
Subject: RE: Proposed statement quotes wrong numbers

Margaret

---

From: [email-masked]
Date: Mon, 03 Nov 2003 09:59:52 -0500

> entities is an issue these days.

On the other hand, one of the IESG's tasks is to basically act as an auditor of
the IETF product.  It's hard to do that properly in anything other than a
"friendly adversarial" relationship (and yes, you need both "friendly" and
"adversarial" to really do a good job at it).