Subject: RE: IETF58 - Network Status

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 18 Nov 2003 17:21:14 +0100

> An alternative is to ask for some tables in all the meeting 
> rooms. This was actually quite useful in Vienna.
> 
I found it disturbing that people in meeting rooms were sitting 
with their backs to the meeting. We should NOT do that agin 
(in my perosnal opinion)

Bert

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 18 Nov 2003 17:29:31 +0100

Sorry, you're right: The collocation of the tables in Vienna was not good, because they where in the walls ... instead, I still like tables, but collocated in "normal" rows.

I've used this scheme in some conferences, instead of all with tables or all with just chairs, half and half.

Regards,
Jordi

----- Original Message ----- 
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: "JORDI PALET MARTINEZ" <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 18, 2003 5:21 PM
Subject: RE: IETF58 - Network Status

> with their backs to the meeting. We should NOT do that agin 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.