Subject: IETF58 - Network Status - 12:05PM Local Time

From: Brett Thorson <[email-masked]>
Date: Mon, 10 Nov 2003 13:06:15 -0500

We currently have three external routes, all are up.

Wireless has been deployed to the hotel, and we are still working to get good 
signal coverage to the Brit's Pub.  We have a solution that will start to get 
executed later this afternoon.  That should dramatically increase the 
coverage in that bar.  We have a Vivato wireless switch located on the roof.  
This is washing the downtown area from Brit's Pub to The Local.

We have been getting some reports of rooted machines (IETF Attendee machines, 
not IETF NOC Machines) that are scanning and causing a lot of traffic on the 
network.  IP Addresses are:
130.129.139.106
130.129.139.203
Please check your machines for these addresses.  If they are yours, please 
stop by the terminal room, and ask for help.

We are monitoring the mailing list [email-masked] for problems.
Comments, suggestions, issues are very welcome here.

We would rather hear of a problem many times on the list, then not at all or 
by way of rumor through the meetings.  Please let us know your concerns.

Thanks much!

--Brett

---

From: Roland Bless <[email-masked]>
Date: Mon, 10 Nov 2003 23:22:15 +0100

Hi,

> network.  IP Addresses are:

It's not only this, but people are still running their cards in ad-hoc mode.
While I'm not an expert on this, I just saw several cards in ad-hoc mode
in Salon B (mip6 session).
There is an ongoing AODV test and I asked the guys at the help desk whether
there may be problems with WLAN infrastructure. They said, "oh no, as long 
as the ssid is different from ietf58, there should be no problem". However,
I just saw my card (in managed mode) connecting to a card in ad-hoc mode
with a different ssid than ietf58 (I scanned that with my PDA at the same time). 
My Orinoco card has the latest firmware (8.72) and possibly my linux driver 
is broken, but obviously there exists this subtle difference between theory 
and practice (at least for my configuration, sorry). This is really annoying,
because it happened several times today.
Besides the fact that I've also seen cards in ad-hoc mode advertising "ietf58",
I was wondering what others think about interference between ad-hoc mode and 
infrastructure mode.

> by way of rumor through the meetings.  Please let us know your concerns.

Thanks for your support,
 Roland

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Mon, 10 Nov 2003 14:55:14 -0800 (PST)

I also have seen "ietf58" as an ad-hoc network (or "Computer to Computer
Network" as Apple calls it) in several locations today, including here
in Salon C.

I have to wonder if this is just cluelessness or malicious behaviour,
someone trying to "steal" packets.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Mon, 10 Nov 2003 15:06:28 -0800 (PST)

Roland -

I'll just note that when I ran the AODV code earlier today,
I had to hand reset noth my mode & my essid (redhat linux/
wiconfig) after stopping the test code - this may not be
totally  transparent to folks and they may reset the ssid
but miss the mode setting...

Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774/Cell: 912-7998

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 10 Nov 2003 17:35:21 -0600

Is a very bad behavior from some people that it seems don't know how to use their own computer.

I will say that this people should pay 5 times the normal fee in the next IETF meeting, because the big number of troubles that they create to the rest of the participants.

We all have a lot of work to do, and can't waste our time because this people.

Sorry, but is what I feel right now, after spending 2 hours trying to get my email.

Regards,
Jordi

----- Original Message ----- 
From: "Roland Bless" <[email-masked]>
To: "Brett Thorson" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, November 10, 2003 4:22 PM
Subject: Re: IETF58 - Network Status - 12:05PM Local Time

> > by way of rumor through the meetings.  Please let us know your concerns.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Katsushi Kobayashi <[email-masked]>
Date: Mon, 10 Nov 2003 18:11:17 -0600

I am also seeing another ad-hoc terminal as "janog_wa" in the terminal 
room.
The mac address is 02:07:D1:E5:17:27.

---

From: shogunx <[email-masked]>
Date: Sun, 9 Nov 2003 20:00:24 -0500 (EST)

Anyone running hostap there;)

> > > by way of rumor through the meetings.  Please let us know your concerns.

sleekfreak pirate broadcast
world tour 2002-3
live from the pirate hideout
http://sleekfreak.ath.cx:81/

---

From: Roland Bless <[email-masked]>
Date: Tue, 11 Nov 2003 02:27:33 +0100

On Mon, 10 Nov 2003 15:06:28 -0800 (PST)

> but miss the mode setting...

Ok, however, I was wondering whether it is appropriate to announce in
the meetings that people should not use ad-hoc mode at all, so that even
the AODV guys cannot perform their tests, or, whether it is ok to run
ad-hoc mode with ssid "aodv" (which obviously doesn't work for me).
Any opinions?

Regards,
 Roland

---

From: Pekka Savola <[email-masked]>
Date: Tue, 11 Nov 2003 03:32:51 +0200 (EET)

On Mon, 10 Nov 2003, JORDI PALET MARTINEZ wrote:
> I will say that this people should pay 5 times the normal fee in the
> next IETF meeting, because the big number of troubles that they create
> to the rest of the participants.
[...]

Would that imply that the vendors who create systems which automatically
downgrade the settings from managed to ad-hoc should be made to pay 50x ?
:-)

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 10 Nov 2003 19:42:48 -0600

Probably, but I feel that most of the time, at least engineers, should decide how they configure their network cards ... so may be is not only the OS vendor fault !

---

From: Nathaniel Borenstein <[email-masked]>
Date: Tue, 11 Nov 2003 09:55:59 -0500

It sounds to me like this at least as likely to be caused by 
cluelessness as malice.  If we eventually want a world where networks 
this big are everywhere, we can't afford to blame the users for 
cluelessness when those networks break, especially since the average 
user in that future will be at least *slightly* more clueless than the 
average IETF attendee.

And if it's this easy to mess up maliciously, well.... maybe we should 
be commissioning an IETF police force that will develop the tools to 
track down the offending laptops in real time and pour diet Coke in 
their network cards?  -- Nathaniel

---

From: [email-masked]
Date: Tue, 11 Nov 2003 12:20:21 -0500

> their network cards?  -- Nathaniel

Remember that half the people out there are of below average intelligence.
Also, half of them are below average moral fiber.

Any protocol that doesn't allow for this is doomed to disaster.  The only
reason BGP works is most providers do at least some filtering of the
cluon-lacking before giving them the enable password on the routers.
Similarly, the current spam problem is due to SMTP's design ignoring the
second (I'll leave open the question on whether this is a sender or
receiver issue ;)

Even given the tools, who will track down offending laptops in real time
once it deploys in the real world? (I have at least 3 co-workers that I
know of that have laptops with wireless for use at work, who have been
surprised to find themselves on a wireless net when they get home, even
when they don't have an access point.  Sometimes, the line between ad-hoc
and ad-crock is drawn with a #00 pencil).