Subject: Re: IAB open discussion topic at Thursday's Plenary of IETF58

From: John Leslie <[email-masked]>
Date: Tue, 11 Nov 2003 16:54:50 -0500

Leslie Daigle <[email-masked]> wrote:
> 
> Open Architecture Discussion Topic: 
> Are Insecurities at the Edge the Biggest Challenge Yet
> to the End-to-End Model of the Internet?

   What's the level of interest in a barBOF to discuss measures that
endpoint hosts without prior knowledge of each other can cooperatively
do to establish trust to the level of accepting email?

Flames to:
--
John Leslie <[email-masked]>

---

From: Dave Crocker <[email-masked]>
Date: Tue, 11 Nov 2003 16:48:23 -0600

John,

JL>    What's the level of interest in a barBOF to discuss measures that
JL> endpoint hosts without prior knowledge of each other can cooperatively
JL> do to establish trust to the level of accepting email?

 I am interested, but this includes a concern that "endpoint" vs.
 "host" trust need to be viewed as importantly different.

d/
--
 Dave Crocker <dcrocker-at-brandenburg-dot-com>
 Brandenburg InternetWorking <www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>