Subject: Re: IETF58 - Network Status

From: "Kevin C. Almeroth" <[email-masked]>
Date: Mon, 17 Nov 2003 08:37:25 -0800

>>This is not the solution.
>>
>>I'm not going to change the technology that I use because we haven't been able to setup a good network here. We should learn from the mistakes and do it better next time, as we know it worked in Vienna.
>>
>>I use b or g, because is what I carry with me, and I will not accept being forced to move to a, because we aren't able to fix problem that can be solved, is not rational ! If the network is a/b/g, then no problem, but not restrict the support for one or the other. We know b and g work !

Using this logic, we might still be back in the dark ages...  technology evolves, 
new/better technology comes along.

You cannot expect to use the same technology meeting-after-meeting when the volume 
of traffic, kinds of operating systems, viruses, etc. are changing.

>>The network is important for most of us. I'm not going to attend to more meeting if the network is not warranted to work, because this is taking a lot of my time, and I need facilities to do it, not difficulties. The volunteer effort need some compensation, and we only demand for a stable network. I think is not too much, specially because we know that can be done.

On this front...  the IETF is running into the same problem as the airlines...
being asked to do more work with fewer people while at the same time charging
the attendees more (who then expect MORE service for their money).  Such is
the times we live in.

-Kevin

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 17 Nov 2003 17:48:35 +0100

Yes, technology evolves, but not from day to night ... we need a transition period if we want to fix only "a".

I never said that I don't want to pay 50 or even 150 Euros more to attend the meetings, but I can't be forced to:
1) Have no stable network
2) Change my computer because it doesn't support "a", BECAUSE we know that b or g work (and worked in previous events).

Regards,
Jordi

----- Original Message ----- 
From: "Kevin C. Almeroth" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, November 17, 2003 5:37 PM
Subject: Re: IETF58 - Network Status

> the attendees more (who then expect MORE service for their money).  Such is

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.