Subject: Re: IETF58 - Network Status

From: "Kevin C. Almeroth" <[email-masked]>
Date: Wed, 19 Nov 2003 09:21:59 -0800

>>As for the network: Vienna has shown that it's possible to do better. 
>>At the same time, with 1000+ people in a room performance isn't going 
>>to be great. Poor network performance during plenaries and other 
>>crowded sessions isn't the end of the world as long as the network 
>>functions well elsewhere.

It might be a good idea to stop comparing Minneapolis to Vienna.  Vienna
had a host and Minneapolis did not.

Having a host is a good thing but few companies are willing to step
forward anymore.  Solve that problem and many other problems get
solved...  including more important ones like having a T-shirt.

-kevin

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Nov 2003 17:55:53 +0000

> had a host and Minneapolis did not.

And a host that did not document what it did for the WLAN provision,
despute requests to do so.

Tim

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 19 Nov 2003 19:21:42 +0100

I don't think so, sorry. The network setup is not different (it should not be), if we have a host or not. I'm convinced the secretariat has the expertise to do it well. We have been in the same hotel other times, and it worked fine. We just need to discover exactly what happened, and most probably comparing with Vienna could be a good way to attack the problems !

Also, there are still few companies willing to host IETF. I've offered Madrid (Spain) since 2.5 years ago ... the process is very slow. The secretariat already visited the hotel, and they agreed that is a very good installation, if I'm not wrong, their words were "excellent, one of the best properties that we never seen" (actually the bigger hotel in Europe), and it already has Ethernet (with IPv6, for free) in every guest room. The network is ready in every meeting room, in the corridors, ... We have already organized big events there.

The issue, according to what I talked last week with the Secretariat and Harald (just a very few minutes), is that the hotel is not located downtown, but just in front of the airport, and they argue the transport isn't good.

I can tell that there is no metro, right, but there are 4 bus lines in the door, a free shuttle to the airport (then metro 12 minutes to the center of the city), and I offered also a free shuttle service to downtown. Even more, a taxi either to the metro or to downtown will cost less than 4-5 Euros (what about sharing it among different participants). I don't see the problem, but of course I'm local and know it very well.

My proposal also included a social, and may be a change in the schedule of the meetings. Trying to lunch downtown at 11:30 is impossible (of course no problem if in the hotel), or even to dinner at 17:30, so I suggested trying to adapt the agenda to the local timing, have a kind of "extended coffee break" or snack before the last meeting (i.e. plenary), then have dinner after, starting at 20:30-21:00.

And I know the cost of the IETF in Madrid will be probably one of the cheaper ... and hopefully very well attended.

Anyway, the target was 2004, but now is too late. I'm preparing a short report to try to convince Harald and whoever needs to be convinced and I will be happy to circulate it in this list.

Now I already offered Madrid for 2005, and 1.5-2 years later in Barcelona. But unless we react soon, the hotel pre-booking that I did, will go for 2005 also.

But of course, my offer can't last for ever. Actually is costing me more time and effort to convince the IETF to come here, than probably setup it, even with a good network ;-)

Regards,
Jordi

----- Original Message ----- 
From: "Kevin C. Almeroth" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, November 19, 2003 6:21 PM
Subject: Re: IETF58 - Network Status

> solved...  including more important ones like having a T-shirt.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Stig Venaas <[email-masked]>
Date: Wed, 19 Nov 2003 20:20:34 +0100

Just want to add that the network worked perfectly for me during the
entire IETF, I didn't have any problems at plenary either.

Twice in the lobby bar I lost the association with the access point for
a short while, but apart from that...

I used 802.11b most of the time.

I don't know if I'm exceptional or if it's just that only people with
problems are posting... For me this was one of the better wireless
IETFs, with Vienna being the best.

The most important now is perhaps to start writing down how it should
be done, so that the next host has some good advice, and then revise
that after next IETF and so on.

Stig

---

From: Mark Prior <[email-masked]>
Date: Fri, 21 Nov 2003 09:53:14 +1030

> had a host and Minneapolis did not.

I'm not sure there should be any difference. I was the host in Adelaide 
but I didn't do the radios, I "out sourced" them to a local company that 
specialises in that sort of stuff. They were interested in seeing a 
large deployment of radios and understanding the problems encountered. 
Perhaps we should be targeting these sort of companies to help us?

Mark.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 21 Nov 2003 02:48:27 +0100

Stig Venaas wrote:
| Just want to add that the network worked perfectly for me during the
| entire IETF, I didn't have any problems at plenary either.

Mee to. I even had good reception in my room at the doubletree.

	leifj

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 21 Nov 2003 01:14:55 +0100

> I used 802.11b most of the time.

Ditto to all of the above.  Linux/Debian with Aironet 340.

	Henrik