Subject: Re: IETF58 - Network Status

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Fri, 14 Nov 2003 18:29:42 -0600

This is not the solution.

I'm not going to change the technology that I use because we haven't been able to setup a good network here. We should learn from the mistakes and do it better next time, as we know it worked in Vienna.

I use b or g, because is what I carry with me, and I will not accept being forced to move to a, because we aren't able to fix problem that can be solved, is not rational ! If the network is a/b/g, then no problem, but not restrict the support for one or the other. We know b and g work !

The network is important for most of us. I'm not going to attend to more meeting if the network is not warranted to work, because this is taking a lot of my time, and I need facilities to do it, not difficulties. The volunteer effort need some compensation, and we only demand for a stable network. I think is not too much, specially because we know that can be done.

We have less and less people attending the meeting, and I feel that if we can't keep going with our obligations (daily work) together with our IETF volunteer effort, the attendance with drop more and more.

I hope we can solve this problem soon.

Regards,
Jordi

----- Original Message ----- 
From: "Henk Uijterwaal (RIPE-NCC)" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 14, 2003 4:08 PM
Subject: Re: IETF58 - Network Status

> On Thu, 13 Nov 2003, Jim Martin wrote:
> 
> >
> > I strongly encourage people to consider bringing 802.11a cards to
> > future meetings!  (Note: Of course, now that I've said that, the future
> > hosts will decide against deploying it)
> 
> If we go for 802.11a, I sugggest that we ask a vendor (or two) to come
> with a pile of cards that people can borrow for a few $$ more than the
> manufactuiring price, and can return after the meeting, or not.
> 
> Henk
> 
> ------------------------------------------------------------------------------
> Henk Uijterwaal                             Email: [email-masked]
> RIPE Network Coordination Centre            WWW: http://www.ripe.net/home/henk
> P.O.Box 10096          Singel 258           Phone: +31.20.5354414
> 1001 EB Amsterdam      1016 AB Amsterdam    Fax: +31.20.5354445
> The Netherlands        The Netherlands      Mobile: +31.6.55861746
> ------------------------------------------------------------------------------
> 
> That problem that we weren't having yesterday, is it better? (Big ISP NOC)
>

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 17 Nov 2003 13:32:57 -0800

IEEE 802 doesn't seem to have as much of a problem at their plenary meetings....

Clint (JOATMON) Chaplin

>>> Keith Moore <[email-masked]> 11/17/03 12:53:49 >>>
> The folks who paid 500 USD registration fee expect you to face the
> problem, and come with solutions to avoid such problems at the next
> meetings. 

Maybe that's the real problem - people think they are paying for the
wireless network as part of the conference fee, when the reality (as I
understand it) is that a substantial part of the cost of the wireless
network comes from sponsors, donors, and/or volunteers.

In other words, you get a lot more than what you pay for, but it's
hardly a surprise if the quality of free service varies widely.
Consistency costs money too.

Personally I think the registration fee is already too high, so I'd be
very reluctant to pay a substantially higher fee in order to get better 
wireless connectivity in the meeting rooms.  Those who really need a
stable network can still plug in at the terminal room.   

While wireless could possibly have been better than it was last week, the
technology doesn't yet seem to be of the quality/maturity that 1200
people can demand free, production-quality wireless service when they're
densely crammed into a few meeting rooms (in Minneapolis, most of which
were really a single large meeting room partitioned with fuzzy walls). 
Maybe in a few years with some combination of phased-array antennas,
802.11a, more wisdom about placement, and smarter host software things
will be better.

It never ceases to amaze me when people who claim to be network
engineers can't tolerate a week on the bleeding edge.  What ever
happened to eating your own dogfood?

Keith

________________________________________________________________________
This email has been scanned for computer viruses.

---

From: Keith Moore <[email-masked]>
Date: Mon, 17 Nov 2003 19:09:00 -0500

> IEEE 802 doesn't seem to have as much of a problem at their plenary 

are they trying to recover their entire organization's operating 
expenses by holding three meetings a year?

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 17 Nov 2003 17:03:20 -0800

Well, that is an interesting question.

Basically, IEEE 802 exists as an independent entity, with their own meeting budget. I don't believe that IEEE 802 has any other source of income, but then again, IEEE 802 doesn't have the entire IEEE organization to drag along behind it.

Your point.

Clint (JOATMON) Chaplin

>>> Keith Moore <[email-masked]> 11/17/03 16:09:00 >>>