Subject: RE: Tag, You're It!

From: "Eric Burger" <[email-masked]>
Date: Wed, 17 Dec 2003 17:59:40 -0500

I would offer that worrying about signed signatures when we don't have signed mail is much more of a waste than 7 characters prepended to an unsigned Subject line.

> -----Original Message-----
> From: John Stracke [mailto:[email-masked]]
> Sent: Wednesday, December 17, 2003 9:56 AM
> To: [email-masked]
> Subject: Re: Tag, You're It!
> 
> 
> Dave Aronson wrote:
> 
> >Long story short, here's my proposal:
> >
> >- Tag the stuff [ietf]. 
> >  
> >
> Modifying the Subject: line is a Bad Thing; it invalidates digital 
> signatures.  We're never going to get widespread use of 
> signed email as 
> long as we have pieces of mail infrastructure munging 
> messages to make 
> signatures useless.
> 
> -- 
> /================================================================\
> |John Stracke      [email-masked]                         |
> |Principal Engineer|http://www.centive.com                       |
> |Centive           |My opinions are my own.                      |
> |================================================================|
> |Never underestimate the power of human stupidity. --I forget who|
> \================================================================/
> 
> 
> 
> 
>

---

From: [email-masked]
Date: Wed, 17 Dec 2003 22:37:30 -0500

On Wed, 17 Dec 2003 17:59:40 EST, Eric Burger <[email-masked]>  said:
> I would offer that worrying about signed signatures when we don't have signed mail

Oh?