Subject: RE: Future IETF Meetings

From: "Michel Py" <[email-masked]>
Date: Tue, 2 Dec 2003 19:04:28 -0800

>> [email-masked] wrote:
>> The 61st IETF meeting will be held over
>> the dates of November 7-12, 2004.
>> The location has not been finalized.

> Pekka Savola wrote:
> How about Minneapolis!

:-D

> At least there's a Subway nearby,

There is also an excellent steak house just the other side of the
street, that's even skyway accessible.

> and no need (or even desire) to go outside :-)

I heard that before: the concept people from Finland have of warm
weather is Minneapolis in November; it's too hot for them, they need to
stay inside :-)

Michel.

---

From: Susan Harris <[email-masked]>
Date: Wed, 3 Dec 2003 08:08:15 -0500 (EST)

> street, that's even skyway accessible.

And only ~$50 minimum per dinner ...

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 3 Dec 2003 07:35:14 -0600

With the current number of practicing IETF vegetarians, I had assumed
this was a joke...

----- Original Message ----- 
From: "Susan Harris" <[email-masked]>
To: "Michel Py" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, December 03, 2003 7:08 AM
Subject: RE: Future IETF Meetings

> _______________________________________________
> This message was passed through [email-masked],
which is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by IETF_CENSORED ML
Administrator ([email-masked]).