Subject: IETF registration and privacy ...

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 21 Jan 2004 01:32:07 +0100

Hi,

Despite that it has been commented in this list some time ago, I still see that the list of attendees is open, and there is no option, when registering to indicate if you want to be there or not ?

I don't really mind myself, but we should have this option, at least this is my understanding from data protection laws all around the world.

Specially when we consider the lack of "legal" constituency and the possible responsibilities.

May be the secretariat is already working on this ?

Regards,
Jordi

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 26 Jan 2004 12:52:38 -0800

--On 21. januar 2004 01:32 +0100 JORDI PALET MARTINEZ 
<[email-masked]> wrote:

> Hi,
>
> Despite that it has been commented in this list some time ago, I still
> see that the list of attendees is open, and there is no option, when
> registering to indicate if you want to be there or not ?
>
> I don't really mind myself, but we should have this option, at least this
> is my understanding from data protection laws all around the world.

There's a reverse consideration here - the availability of the public 
record of who attended meetings is an important part of the openness of the 
standards process.

Would *you* believe that a standard had been arrived at through a fair and 
open process in an indiviual-participation process where you're told that 
you can't see who the participants were?

We did remove the email addresses from the list....

                     Harald

---

From: Bob Hinden <[email-masked]>
Date: Mon, 26 Jan 2004 14:47:38 -0800

Harald,

>record of who attended meetings is an important part of the openness of 
>the standards process.

I agree and think that there should continue to be a public record of who 
attended IETF meetings.  It is an important part of our open standards process.

It might be a good thing to disclose this to people when they register for 
the IETF meetings (if it isn't done already).

Bob

---

From: [email-masked]
Date: Mon, 26 Jan 2004 18:51:31 -0500

> the IETF meetings (if it isn't done already).

Indeed.  I'd be surprised if failing to do so doesn't fall astray of some EU privacy
laws - I've seen tell of the EU laws even being an issue for public mailing lists...

---

From: "S. Daniel Park" <[email-masked]>
Date: Tue, 27 Jan 2004 08:48:43 +0900

> the IETF meetings (if it isn't done already).

I'd second this utility. 
I also glance at the attendee list before do my registration.

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, Samsung Electronics.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 27 Jan 2004 10:49:12 +0900

Well, the openness process can't go over the law ;-)

As said the solution is probably to tell the people that their details will be disclosed, before they register.

Regards,
Jordi