Subject: Internet Force Stats

From: Franck Martin <[email-masked]>
Date: 11 Jan 2004 23:07:42 +1200

from:
http://www.internetforce.org/tiki/tiki-stats.php

24 days online
43 pages
200 pages view per day
32 Users including 13 User Profiles

New Wiki Pages:
Privacy
Technology
Niue
Nauru

www.internetforce.org

Is a site where any can contribute and write about any Internet Issue,
informing the general public about the challenges the Internet is
facing, while directing the public to more in depth information on other
sites.

The Internet Force supports the work of the Internet Society:
www.isoc.org

----
Franck Martin
[email-masked]
SOPAC, Fiji
GPG Key fingerprint = 44A4 8AE4 392A 3B92 FDF9  D9C6 BE79 9E60 81D9 1320
"Toute connaissance est une reponse a une question" G.Bachelard

---

From: "Jeroen Massar" <[email-masked]>
Date: Sun, 11 Jan 2004 16:09:32 +0100

-----BEGIN PGP SIGNED MESSAGE-----

> 32 Users including 13 User Profiles

Is everybody going to show their webstats on the [email-masked] list ?

Greets,
 Jeroen