Subject: RE: Death of the Internet - details at 11

From: "Michel Py" <[email-masked]>
Date: Tue, 13 Jan 2004 08:23:10 -0800

> J. Noel Chiappa wrote:
> Anyway, the point is that successful networking
> technologies don't take 10 years to succeed. They
> either catch on, or they don't, and after 10
> years this one has not caught on.

And as of the DoD requirements, those of us that are old enough will
remember the ADA language.....

> The upgrade path (replace the entire internet layer
> in one fell swoop) IPv6 adopted clearly isn't
> working. Time to try something rather different.

Ack

Michel.

---

From: [email-masked]
Date: Tue, 13 Jan 2004 12:46:11 -0500

> remember the ADA language.....

GOSIP.