Subject: RE: visa requirements (US citizens)

From: "Eric Burger" <[email-masked]>
Date: Thu, 29 Jan 2004 11:16:54 -0500

How about this for a twist:  if you ask for an invitation (required for a visa), you are told you really, really don't need it.  When I requested a visa from TTA, this is the response I got.  Has anyone succeeded in getting a letter?

-----Original Message-----
From: KeeMoon Roh [mailto:[email-masked]]
Sent: Monday, January 26, 2004 1:32 AM
To: Eric Burger
Subject: RE: [Fwd: Korean Visa invitation letter request for C-2 visa]

  Dear. Mr. Burger 

This mail is from 59th Local IETF Secretariats in Korea.
Currently we are issuing invitation letters.

There is one thing we like to tell you about Korean Entry Visa.
USA Nationals who want to visit Korea just for a short-term tour or transit are permitted to enter Korea with no visa according to the principles of reciprocity or priority of national interests with a tourist/transit visa status(B-2, 30days).

Event though, it is written that No-Visa Entry is for a short-term tour or transit, participating in short term conventions or meetings(less than 30 days) is allowed as well.

I checked this out several times with Korean Embassy.

Please refer to http://www.mofat.go.kr/en/visa/e_visa.mof
 
USA citizens, who hold US passport, do not need VISA to attend the 59th IETF Meeting in Seoul Korea, 

Invitation letter is only for VISA issuing.
If you need for some other reason,
I can issue you an invitation letter without notarial certificate (not for submitting to Korean embassy).

If you still need an invitation letter. please reply to this mail ([email-masked]).

best regards,
--------------------------------------------------------------------------------------
Kee-Moon Roh
???
???
TTA (Telecommunications Technology Association)
* Mobile : +82-11-1735-1161
* TEL     : +82-31-724-0075
* FAX     : +82-31-724-0059
* E-mail : [email-masked] ( TTA Secretariat )
* E-mail : [email-masked] ( 59th IETF Local Secretariat )
----------------------------------------------------------------------------------------

> -----Original Message-----
> From: Paul Hoffman / IMC [mailto:[email-masked]]
> Sent: Tuesday, January 27, 2004 4:07 PM
> To: Steve Bellovin; [email-masked]
> Subject: Re: visa requirements (US citizens)
> 
> 
> At 2:31 PM -0500 1/27/04, Steve Bellovin wrote:
> >I was advised by our corporate travel consultants that I should get a
> >visa.  Given the current international climate -- there was 
> an article
> >in last Thursday's Wall Street Journal about how other countries
> >are retaliating for the current U.S. fingerprinting and visa 
> application
> >requirements -- this may be a prudent course of action.
> 
> The Korean embassy page that is linked to from the IETF meetings page 
> (<http://www.koreaembassy.org/visiting/eng_visas.cfm>) makes it 
> pretty darn clear that US folks should get a visa. They do have a 
> link from that page saying how wonderful US-Korea relations are, of 
> course.
> 
> Showing up in the airport without a visa and saying "but someone at 
> one of your consulates told me I didn't need one" may go over as well 
> in other countries as it does in the US...
> 
> --Paul Hoffman, Director
> --Internet Mail Consortium
> 
> 
>

---

From: Ken Hornstein <[email-masked]>
Date: Thu, 29 Jan 2004 11:48:09 -0500

>How about this for a twist:  if you ask for an invitation (required for a
>visa), you are told you really, really don't need it.  When I requested a
>visa from TTA, this is the response I got.  Has anyone succeeded in getting
>a letter?

When I downloaded the visa application form (and checked the Korean Embassy
web page), it did not indicate that an invitation letter was required from
anyone in Korea.  What it did indicate was required (and you can check
the web page yourself at http://www.koreaembassy.org/visiting/eng_visas.cfm),
is the following (assuming you're a US citizen and you get a "business" visa):

- Visa application form
- One passport-sized photo
- US Passport
- Original copy of company letter on company letterhead _signed by your
  employer_ (emphasis mine), stating the purpose, name and duration
- $ 45.00 USD application fee.
- And a prepaid postage return envelope (if applying by mail)

While the question of whether or not a visa is required has not in my mind
been completely answered, it appears definite to me that you don't need
an invitation letter from TTA to get one.

--Ken

---

From: Ken Hornstein <[email-masked]>
Date: Thu, 29 Jan 2004 13:38:42 -0500

>I am an Indian national (which means I need a visa). I know for a fact 
>that I need a produce an invitation letter to get a visa.

Please note that I did qualify my note by saying "US citizens".  Of
course entry requirements differ between countries.  My point was that
US citizens do not need an invitation letter to obtain a visa (from my
reading of the visa application form and the on-line documentation).

--Ken

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 29 Jan 2004 10:33:40 -0800

Vijay

---

From: Nathaniel Borenstein <[email-masked]>
Date: Thu, 29 Jan 2004 16:41:59 -0500

One more thing:  They won't take a check.  Cash and money order are the 
only things you can send 'em.  -- nathaniel

On Thursday, January 29, 2004, at 11:48  AM, Ken Hornstein wrote:

> the web page yourself at 
> http://www.koreaembassy.org/visiting/eng_visas.cfm),