Subject: RE: Has anybody heard back from the Hotel in Seoul?

From: Adam Roach <[email-masked]>
Date: Mon, 5 Jan 2004 14:41:40 -0600

I sent in an e-mail the day of, and haven't heard back, either.
This sounds like a systemic problem.

/a

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, January 05, 2004 14:15
> To: [email-masked]; [email-masked]
> Subject: Re: Has anybody heard back from the Hotel in Seoul?
> 
> 
> I have not heard
> 
> ----
> From [email-masked]  Mon Jan  5 15:14:02 2004
> X-Original-To: [email-masked]
> Delivered-To: [email-masked]
> Date: Mon, 05 Jan 2004 14:52:34 -0500
> From: "David R. Oran" <[email-masked]>
> To: [email-masked]
> Subject: Has anybody heard back from the Hotel in Seoul?
> X-Mailer: Mulberry/3.1.0 (Mac OS X)
> MIME-Version: 1.0
> Content-Type: multipart/signed; micalg=pgp-sha1;
>  protocol="application/pgp-signature";
>  boundary="==========5104458CFF8415D54F71=========="
> X-Spam-Checker-Version: SpamAssassin 2.60 (1.212-2003-09-23-exp) on 
> 	ietf-mx.ietf.org
> X-Spam-Status: No, hits=0.0 required=5.0 tests=AWL 
> autolearn=no version=2.60
> Sender: [email-masked]
> Precedence: bulk
> 
> --==========5104458CFF8415D54F71==========
> Content-Type: text/plain; charset=us-ascii; format=flowed
> Content-Disposition: inline
> Content-Transfer-Encoding: quoted-printable
> 
> I sent in my reservation request the day after registration 
> opened and I=20
> have heard nothing back at all.
> 
> Have others similarly gotten no response, or is it likely my 
> room request=20
> got dropped and I need to retransmit?
> 
> (Probably better to reply to me rather than the list unless 
> people suspect=20
> we have a generic problem).
> 
> Dave Oran
> 
> ------------------------
> David R. Oran
> Cisco Systems
> 7 Ladyslipper Lane
> Acton, MA 01720
> Office: +1 978 264 2048
> VoIP: +1 408 571 4576
> Email: [email-masked]
> --==========5104458CFF8415D54F71==========
> Content-Type: application/pgp-signature
> Content-Transfer-Encoding: 7bit
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.3 (Darwin)
> 
> iD8DBQE/+cCbjWaEtlTdKuYRAvUJAKC1m1qaTAgzBH9qPLbuq6p8X+gfFACeLq5X
> IlU6E3Oz4L6iuaCzp/AewnM=
> =CJxb
> -----END PGP SIGNATURE-----
> 
> --==========5104458CFF8415D54F71==========--
> 
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 5 Jan 2004 15:56:03 -0500

> This sounds like a systemic problem.

I faxed my reservation request in the day after and received a 
confirmation
via email on the 26th.  Perhaps they've acked faxed requests and not 
email
requests or there's some other pattern.

Melinda

---

From: [email-masked] (Scott Bradner)
Date: Mon, 5 Jan 2004 16:20:18 -0500 (EST)

my request was a faxed on and I have not heard back

---

---

From: Melinda Shore <[email-masked]>
Date: Mon, 5 Jan 2004 15:56:03 -0500

Melinda

---

From: Gargi Nalawade <[email-masked]>
Date: Mon, 05 Jan 2004 15:21:04 -0800

With me it was reverse. I reserved it online and got back a confirmation 
through fax.

-Gargi

Melinda Shore wrote:
> I faxed my reservation request in the day after and received a confirmation
> via email on the 26th.  Perhaps they've acked faxed requests and not email