Subject: US Government NTIA requests comments on IPv6

From: Richard Shockey <[email-masked]>
Date: Wed, 21 Jan 2004 11:17:49 -0500

For Immediate Release
January 15, 2004        Contact: Clyde Ensslin or
Ranjit de Silva, 202-482-7002
http://www.ntia.doc.gov/ntiahome/press/2004/IPv6_01152004.htm

COMMERCE DEPARTMENT TASK FORCE REQUESTS COMMENTS ON
BENEFITS AND COSTS OF TRANSITION TO NEW INTERNET
PROTOCOL

  Appropriate Role of Government in IPv6 Deployment To
Be Addressed

The Commerce Department's task force studying issues
related to Internet Protocol version 6 (IPv6) today
invited interested parties to file comments on the
costs and benefits of a transition from I.P. version 4
to I.P. version 6 in a detailed notice signed by Dr.
Arden L. Bement, Jr., Director of the National
Institute of Standards and Technology, and Michael D.
Gallagher, Acting Assistant Secretary of Commerce for
Communications and Information. Comments are due 45
days after publication in the Federal Register.

"Before we make any policy decisions, we must fully
understand the degree to which the new standard will
enable direct connectivity among wireless devices,
boost the productivity of the American worker and
enrich the experience of the American consumer," said
Acting Assistant Secretary Gallagher. "We also must
fully explore the costs and technical impacts of
large-scale deployment."

"The interoperability among technologies is a critical
element both for national competitiveness and for
national security," NIST Director Bement said. "Our
task force can play a valuable role in developing an
understanding of the merits of, and obstacles to,
moving to IPv6. One of the objectives of our task
force is to measure the current status of deployment
and assess alternative future deployment scenarios,
which is vitally important for policy makers."

Commenters are invited to provide information on a
variety of topics, including IPv6 characteristics that
will either enhance or possibly degrade network
security, and affect network access and
"traceability." Comments are also sought on the
expected costs of upgrading and replacing hardware and
software, and of maintaining security during
transition to the new standard.

The task force, called for by President Bush's
National Strategy to Secure Cyberspace, is co-chaired
by the Commerce Department's National
Telecommunications and Information Administration
(NTIA) and the National Institute of Standards and
Technology (NIST) and will operate in consultation
with the Department of Homeland Security and other
federal offices and agencies. The task force will
issue a report of its findings and recommendations to
the President later this year. The next-generation
Internet Protocol provides a vastly expanded number of
addresses for Internet-connected devices, and may
enable new market applications, facilitate improved
security and reduce operational expenses for Internet
users.

The text of the notice is available at NTIA's Web site
at www.ntia.doc.gov.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 21 Jan 2004 17:36:54 +0100

Hi,

There is one more recent info about this at:
http://www.ist-ipv6.org/modules.php?op=modload&name=News&file=article&sid=324

If you want news about IPv6, almost daily updated, you should take a look at:
http://www.ist-ipv6.org

Regards,
Jordi

----- Original Message ----- 
From: "Richard Shockey" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 21, 2004 5:17 PM
Subject: US Government NTIA requests comments on IPv6

> <http://www.neustar.biz> ; <http://www.enum.org>

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.