Subject: RE: IETF60: time needed for check-in at San Diego?

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 22 Jul 2004 08:55:27 -0400

The problem is not in the airline check in queue, that usually 
takes me 10 mins. It's the nice one after that to get through 
the security machines.

For those tansiting in LAX (international), my advice is: don't!
Try to get a direct flight or through San Francisco. A typical time in
my last two trips to get out of the international terminal (LAX) and get 
into the boarding area in domestic is around 3.5 hours give or take...
Of course the official transit time (seen by your travel agent)
is about 2 hrs.

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On 
 > Behalf Of
 > Fred Baker
 > Sent: Wednesday, July 21, 2004 8:24 PM
 > To: Pekka Savola
 > Cc: [email-masked]
 > Subject: Re: IETF60: time needed for check-in at San Diego?
 > 
 > 
 > At 09:28 PM 07/21/04 +0300, Pekka Savola wrote:
 > >Any experiences?  Is 1.5 or 2 hours (for example) enough at SD?
 > 
 > Any time *I* have been through either CLD or SAN, 90 minutes 
 > has been quite 
 > sufficient, and 60 minutes is usually enough for domestic 
 > travellers. If I 
 > were checking in at LAX for an international departure, 
 > however, there is 
 > no way I would arrive a minute less than two hours in advance.
 > 
 > Note that if you are a frequent flier on United or American 
 > and are not 
 > checking baggage, you can check in on-line up to 24 hours 
 > prior to actually 
 > boarding. You have to be a mileage club member and have 
 > access to a printer 
 > (found in the terminal room, or you can FAX it to yourself 
 > via the hotel if 
 > you have FAX software on your laptop) to print the boarding 
 > pass. With 
 > that, the only line is the TSA line.
 > 
 > The following are from United.
 > 
 > http://www.united.com/page/article/0,6722,50446,00.html
 > >We know that leaving on time is important to you.
 > >
 > >To facilitate an on-time departure, we recommend that you 
 > allow ample time 
 > >for check-in, especially if you are checking baggage.
 > >
 > >For travel within the United States, we recommend that you 
 > arrive at the 
 > >airport:
 > >  - 60 minutes before your flight if you are not checking any bags
 > >  - 90 minutes before your flight if you are checking baggage
 > >For international departures, we recommend that you arrive 
 > at the airport:
 > >     2 hours before your flight
 > >
 > >In a growing number of U.S. airports, the Transportation Security 
 > >Administration (TSA) requires that all customers check-in 
 > to receive a 
 > >boarding pass before entering the security check-point. The 
 > TSA website 
 > >has a list of airports which require customers to obtain 
 > their boarding pass.
 > >
 > >Please note that reservations are subject to cancellation 
 > if you are not 
 > >checked in and available for boarding at the gate:
 > >  - At least 20 minutes prior to departure between U.S. 
 > cities (except 
 > > Hawaii - 30 minutes), to/from Canada, Mexico and the Caribbean.
 > >  - At least 30 minutes prior to departure for all other 
 > international cities.
 > >
 > >At 20 minutes before your flight, we'll begin awarding 
 > upgrades and start 
 > >accommodating customers who are waiting for seat assignments.
 > >
 > >At 10 minutes before your flight you should be onboard and 
 > ready for an 
 > >on-time departure.
 > >
 > >For additional information about your airport, including 
 > security line 
 > >waits, peak times and days of travel and other important 
 > information, see 
 > >Airport check-in information.
 > >
 > >When traveling around holidays or other peak travel times, 
 > we recommend 
 > >you allow additional time.
 > >
 > >There are certain circumstances that will contribute to 
 > delays (i.e. 
 > >weather, air traffic, mechanical problems); however, United 
 > is committed 
 > >to doing everything possible to ensure on-time departures 
 > on all flights.
 > 
 > 
 > https://www.ua2go.com/ci/Login.jsp?return_to=easy_checkin
 > >EasyCheck-in Online
 > >
 > >Save time and avoid check-in lines with EasyCheck-in 
 > Online. Check in and 
 > >print your boarding pass from home or the office, then 
 > proceed directly to 
 > >security at the airport.
 > >
 > >EasyCheck-in Online is available 1 to 24 hours prior to 
 > your departure on 
 > >United and United Express flights within the U.S., San 
 > Juan, Puerto Rico, 
 > >St. Thomas and the Virgin Islands.
 > >
 > >EasyCheck-in Online is as easy 1-2-3:
 > >   Select the itinerary you would like to check in
 > >   Select the passengers you would like to check-in
 > >   Review your flight information and Print
 > >
 > >Print your own boarding pass
 > >
 > >By printing your boarding pass through united.com, you can proceed 
 > >directly to security. If you have bags to check, you can 
 > use curb side 
 > >check-in and still avoid lines at the airport.
 > >
 > >In order to use EasyCheck-in Online, you must:
 > >Be a Mileage Plus Member
 > >Check in within 24 hours prior to your scheduled departure
 > >Use a computer that is connected to a working printer
 > 
 > 
 > _______________________________________________
 > Ietf mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/ietf
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Jul 2004 08:54:46 -0700 (PDT)

Yes, the transit security is indeed infuriating. Happens in London too and
can take a long time if you happen to arrive during a high "load average".
Basically, they all seem to be saying "we don't trust the security in the
country you just came from." Or perhaps: "We want to make sure you don't
use any of those weapons you bought on board from the duty free catalog on
your way here."

Arrgh!

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Jul 2004 11:22:58 -0700

At 08:55 AM 07/22/04 -0400, Soliman Hesham wrote:
>Try to get a direct flight or through San Francisco.

I hear that. But (west coast perspective...) I avoid SFO like the plague. 
When fog sets in, they shut down one runway, and flights throughout the US 
get delayed. And what is San Francisco famous for?

---

From: Michael Richardson <[email-masked]>
Date: Thu, 22 Jul 2004 15:57:05 -0400

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Fred" == Fred Baker <[email-masked]> writes:

    Fred> I hear that. But (west coast perspective...) I avoid SFO like
    Fred> the plague. When fog sets in, they shut down one runway, and
    Fred> flights throughout the US get delayed. And what is San
    Fred> Francisco famous for?

  Ah, but that's why the lineup at SFO is so much shorter!
  And, if the flights are delayed, it's okay if the lineup is longer.

- --
]     "Elmo went to the wrong fundraiser" - The Simpson         |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: Bob Hinden <[email-masked]>
Date: Thu, 22 Jul 2004 12:53:55 -0700

Fred,

>get delayed. And what is San Francisco famous for?

For what it's worth, my experience at SFO for the past few years is that 
it's been fine.  I prefer it over SJC (San Jose), especially for 
international flights.

Bob

---

From: Michael Thomas <[email-masked]>
Date: Thu, 22 Jul 2004 16:04:19 -0700 (PDT)

>   And, if the flights are delayed, it's okay if the lineup is longer.

It's clear and sunny here today. Can't imagine
what this scurrilous "fog" hearsay that Fred's on
about.

		Mike, but west of twin peaks
		      doesn't count

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2004 01:11:31 +0200

> I hear that. But (west coast perspective...) I avoid SFO like the 
> plague. When fog sets in, they shut down one runway, and flights 
> throughout the US get delayed. And what is San Francisco famous for?

I haven't had any real trouble on the way back, I'm more concerned with 
the flight in. At IETF 55 I had to change planes in Washington. Between 
being a bit late in the first place and the lines at immigration and 
the security check I was at the other gate 2 minutes before scheduled 
departure. Fortunately, this flight was late also, so no real trouble. 
Since then I always try to change planes outside of the US. Iceland on 
the way to Minneapolis was especially good: I was at the connecting 
gate 15 minutes after touchdown.

I don't understand why those online booking services still assume 2 
hours between connecting flights...