Subject: Comments on draft-ietf-pidf-lo

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 10 Jul 2004 22:06:07 -0400

Based on suggestions by Brian Rosen, I'd like to propose three 
additional civic location elements for this document:

- BLDG (building), e.g., "Empire State Building"
- UNIT (unit), e.g, "APT 42" or "SUITE 123"
- ROOM (room number), e.g., "1234"

Henning

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 11 Jul 2004 00:17:38 -0400

James M. Polk wrote:
> I think "LMK" covers this (which is already defined), and is different 
> than the occupant the building (which would be "NAM" I believe).

In many cases, yes. In other cases, LMK would be a larger complex ("The 
Mews"), comprising more than one building.

> I know you gave only one example per, but room numbers have other 
> characters in them frequently, like "63-1N" (which is my office 
> designation, so I didn't make it up)
> 
> Otherwise, these last two seem reasonable

Both are strings.

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 10 Jul 2004 21:46:21 -0500

At 10:06 PM 7/10/2004 -0400, Henning Schulzrinne wrote:
>Based on suggestions by Brian Rosen, I'd like to propose three additional 
>civic location elements for this document:
>

I think "LMK" covers this (which is already defined), and is different than 
the occupant the building (which would be "NAM" I believe).

>Geopriv mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/geopriv

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented