Subject: RE: Email account utilization warning.

From: "Sean Weekes" <[email-masked]>
Date: Wed, 7 Jul 2004 06:57:56 +1200

Please can you reinstate my account or at least explain in more detail
the reason for your actions here.
 
I'm not happy that you arbitrarily undertake this course of action
without prior notification or discussion.
 
I also am at a loss as to why you have done this.
 
Please can you elaborate.

Regards.
Sean Weekes

General Manager, ICONZ

www.iconz.co.nz <http://www.iconz.co.nz> 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, 6 July 2004 7:08 p.m.
To: [email-masked]
Subject: Email account utilization warning.

Dear user of Ietf.org,

Your e-mail account has been temporary disabled because of unauthorized
access.

For more information see the attached file.

Kind regards,
    The Ietf.org team                 http://www.ietf.org 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Trang Nguyen" <[email-masked]>
Date: Tue, 6 Jul 2004 16:56:33 -0400

Same with me.  Please don't cut us off without reasonable explanation.

Regards,

Trang Nguyen
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Sean Weekes
  Sent: July 6, 2004 2:58 PM
  To: [email-masked]; [email-masked]
  Subject: RE: Email account utilization warning.

  Please can you reinstate my account or at least explain in more detail the
reason for your actions here.

  I'm not happy that you arbitrarily undertake this course of action without
prior notification or discussion.

  Regards.
  Sean Weekes

  General Manager, ICONZ

  www.iconz.co.nz

----------------------------------------------------------------------------
--
  From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
  Sent: Tuesday, 6 July 2004 7:08 p.m.
  To: [email-masked]
  Subject: Email account utilization warning.

  Dear user of Ietf.org,

  Kind regards,

---

From: "Jasen Strutt" <[email-masked]>
Date: Tue, 6 Jul 2004 19:02:05 -0700

Did anyone take mention of the virus infected file that was attached to the
email?  Did anyone take mention that the header information is junk? I hope
spam and phishing are not foreign terms to you. 

Please perform 20 seconds of due diligence prior to jumping to conclusions
and blasting the IETF list.  

Regards-

Jasen  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Trang Nguyen
Sent: Tuesday, July 06, 2004 1:57 PM
To: Sean Weekes; [email-masked]; [email-masked]
Subject: RE: Email account utilization warning.

Regards,

Trang Nguyen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Sean
Weekes
Sent: July 6, 2004 2:58 PM
To: [email-masked]; [email-masked]
Subject: RE: Email account utilization warning.

 

Regards.
Sean Weekes

General Manager, ICONZ

www.iconz.co.nz

  _____  

Dear user of Ietf.org,

Kind regards,

---

From: "John Buda" <[email-masked]>
Date: Tue, 6 Jul 2004 22:22:11 -0400

Remain calm members,
Its a bogus email.....

Its not from the IETF..

Someone is just having fun with the IETF email list...

John Buda

---

From: "bill" <[email-masked]>
Date: Tue, 6 Jul 2004 22:59:09 -0700

You would think this crowd is used to Joe Jobs and Phishing.  Of course
I knew the internet was coming to an end when Steve B. put up the Code
Red statistics in London...
 
You would think at least this crowd would learn
 
Bill

-----Original Message-----

Regards,
 
Trang Nguyen

-----Original Message-----

 

Regards.
Sean Weekes

General Manager, ICONZ

w <http://www.iconz.co.nz> ww.iconz.co.nz

  _____  

Dear user of Ietf.org,

Kind regards,