Subject: RE: Email account utilization warning.

From: "Michel Py" <[email-masked]>
Date: Wed, 7 Jul 2004 10:56:34 -0700

> Bill wrote:
> You would think this crowd is used to Joe Jobs and Phishing.

Nah. Even if the scheme is crude and/or rudimentary and almost nobody
(except secretariat/staff) actually has an IETF e-mail account, it still
works.

This is interesting, as it goes against the current phishing trends that
tend to produce ultra-realistic baits; maybe it's not necessary to spend
all the time copying the target's logos and mimicking their fonts and
style after all. Good ol' tricks still work.

> You would think at least this crowd would learn.

Indeed this is not encouraging in terms of grandma being able to detect
phishing :-( Maybe I'll put a disguised Paypal donate button on my web
site and start a new career as a joe-jobber; looks like it could work.

Michel.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Harley David" <[email-masked]>
Date: Thu, 8 Jul 2004 09:37:21 +0100

> style after all. Good ol' tricks still work.

Indeed. But this isn't a phishing scam at all. It's a mass mailer
virus - one of the Bagle variants, by the look.
 
-- 
David Harley
Threat Assessment Centre Manager
Malware and Email Abuse Management Specialist
NHS Information Authority

This e-mail is confidential and privileged. If you are not the intended recipient please accept our apologies; please do not disclose, copy or distribute information in this e-mail or take any action in reliance on its contents: to do so is strictly prohibited and may be unlawful. Please inform us that this message has gone astray before deleting it. Thank you for your co-operation.

---

From: "Michel Py" <[email-masked]>
Date: Thu, 8 Jul 2004 07:41:00 -0700

>> Michel Py wrote:
>> This is interesting, as it goes against the current
>> phishing trends that tend to produce ultra-realistic
>> baits; maybe it's not necessary to spend all the time
>> copying the target's logos and mimicking their fonts
>> and style after all. Good ol' tricks still work.

> Harley David
> Indeed. But this isn't a phishing scam at all. It's a
> mass mailer virus - one of the Bagle variants, by the
> look.

I was looking at the social implications only; has someone actually
analyzed the payload?

I would not be surprised to see shortly a real phishing propagated by a
slow-spreading mass mailer virus (this might be a proof-of-concept).

Michel.