Subject: Email account utilization warning.

From: [email-masked]
Date: Tue, 06 Jul 2004 12:38:01 +0530

Dear user of Ietf.org,

Your e-mail account has been temporary disabled because of unauthorized access.

For more information see the attached file.

Kind regards,

The Ietf.org team                 http://www.ietf.org

[Filename: Text.pif, Content-Type: application/octet-stream]
The attachment file in the message has been removed by eManager.
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Rebecca L. Page" <[email-masked]>
Date: Tue, 6 Jul 2004 10:42:26 -0400

I have not recently used my account, so reinstate it now!!!  I suggest
you do a more through investigation prior to turning off legitimate
access for a member, without prior warning.  Fix this now!!!
 
Rebecca L. Page, Ph.D.
 
Teris Consulting Group
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, July 06, 2004 3:08 AM
To: [email-masked]
Subject: Email account utilization warning.
 
Dear user of Ietf.org,

Your e-mail account has been temporary disabled because of unauthorized
access.

Kind regards,

---

From: David Frascone <[email-masked]>
Date: Tue, 6 Jul 2004 13:26:42 -0500

Perhaps with a  "more through[sic] investigation" of the headers, you
would have identified that mailing as forged.

-Dave

-- 
David Frascone

      To define recursion, we must first define recursion.

---

From: [email-masked]
Date: Thu, 08 Jul 2004 13:57:28 -0400

> Your e-mail account has  been temporary disabled because of unauthorized access.

Our virus scanners are still nailing some 30K Bagles a week.  Are there
really people net.clued enough to be subscribed to the IETF list, but
with so few e-mail contacts that they've never encountered a copy before?
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf