Subject: Report on Nanog

From: Dean Anderson <[email-masked]>
Date: Thu, 22 Jul 2004 23:45:49 -0400 (EDT)

Have I been ejected from the IETF list?

Or is this just one of many false reports posted to Nanog?

		--Dean

---------- Forwarded message ----------
Date: Thu, 22 Jul 2004 19:51:42 -0700
From: Michel Py <[email-masked]>
To: Mark Kent <[email-masked]>
Cc: [email-masked]
Subject: RE: T1 short-haul vs. long-haul

Please don't feed the troll; he's about to be ejected from IETF mailing
lists by my request, and can't stand it.

Thanks
Michel.

-----Original Message-----
From: Mark Kent [mailto:[email-masked]] 
Sent: Thursday, July 22, 2004 3:53 PM
To: [email-masked]
Cc: Michel Py; [email-masked]
Subject: Re: T1 short-haul vs. long-haul

Dean Anderson <[email-masked]> typed:
>> Hmm. Michel, We disagree on everything it seems.

Just for the record: I believe that, with the exception of your
first point (re: diff between ATT telecom and ATT data services),
the rest of your black-and-white "Wrong" declarations should instead
be more vague "YMMV" declarations.

-mark

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 23 Jul 2004 22:34:32 +0200

Michel Py suggested it on June 14. I have not acted on the request.

---

From: Dean Anderson <[email-masked]>
Date: Mon, 26 Jul 2004 11:14:17 -0400 (EDT)

Can you elaborate?  

Do you mean that it was a silly request, that was immediately rejected or 
do you mean you are thinking it over?  "Thinking it over for 6 weeks" 
seems sort of defamatory.

		--Dean