Subject: Activities of IETF in Asia Pacific

From: Mahendran <[email-masked]>
Date: Thu, 22 Jul 2004 23:22:13 +0530

hai all,
Can anyone let me about the activities of IETF in the Asia Pacific
Give me in detail if possible.

Thanks
Mahe
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Saravanan T S <[email-masked]>
Date: Fri, 23 Jul 2004 10:11:58 +0530

Even I would be interested to know the same.
Thanks.

./tss

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mahendran
Sent: Thursday, July 22, 2004 11:22 PM
To: [email-masked]
Subject: Activities of IETF in Asia Pacific

hai all,

Thanks
Mahe

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 23 Jul 2004 01:48:01 -0700 (PDT)

The IETF is the standards setting organization for the Internet. As such,
it does not have "activities" in any specific regions of the world, unless
you mean IETF Meetings. We did meet in Seoul, Korea last time and have
previously met in Adelaide, Australia and Yokohama, Japan.

Participants in the IETF process come from all regions of the world and
participation is by e-mail or thought the regular meetings.

Please visit www.ietf.org for more information.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Mahendran <[email-masked]>
Date: Fri, 23 Jul 2004 14:20:50 +0530

Ya I meant the meetings
Thanks for your information
Regards,
Mahendran
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf