Subject: Re: Re: Shuffle those deck chairs!

From: [email-masked]
Date: Tue, 5 Oct 2004 13:20:33 -0400

Did M$ scan IETF for patent ideas? 
When was this first written, if you have doc with date, you can challenge/share the patent.
Maggie

> 
> From: Hadmut Danisch <[email-masked]>
> Date: 2004/10/05 Tue PM 12:53:03 EDT
> To: "Eric S. Raymond" <[email-masked]>
> CC: [email-masked]
> Subject: Re: Shuffle those deck chairs!
> 
> On Tue, Oct 05, 2004 at 04:06:18AM -0400, Eric S. Raymond wrote:
> > 
> > When Meng Weng Wong was thinking about how to
> > evangelize SPF, his first instinct was to bypass IETF and go straight
> > to the open-source MTA developers -- I had to lobby hard to persuade
> > him to go through the RFC process, and now I wonder if I was right to
> > do that.
> > 
> 
> 
> The IETF is a problem, but not the worst one. 
> 
> The worst thing in that dirty game was that some were
> "evangelizing" and "lobbying hard". 
> 
> Wasn't it you who partizipated in the SPF marketing show at 
> MIT? Wasn't it you who blamed me for not doing proper marketing?
> 
> Security is about engineering, but not evangelizing, lobbying, or
> marketing. 
> 
> This is what poisoned the whole process, and the IETF is who allowed 
> the process to be poisoned. 
> 
> While I agree that the IETF made awful mistakes and spoiled MARID, 
> I do consider your critics as malicious, because it is exactly
> that what you praise what finally caused all that trouble. 
> 
> Without SPF and Meng's personality show and all that marketing, 
> evangelizing and lobbying, IETF could have finished the work
> and defined an RFC about half a year ago, before M$ could have 
> applied for a patent. And FYI, Meng did not go straigt to the 
> open-source MTA developers. He went to the evil cathedral, not 
> to the bazaar. Don't tell tales here. 
> 
> You'd better not persuaded him.
> 
> Hadmut
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Hadmut Danisch <[email-masked]>
Date: Tue, 5 Oct 2004 19:28:06 +0200

> challenge/share the patent. 

Thanks for the hint. 

M$ was scanning the ASRG-RMX mailing list in fall 2003, because
they replied to one of my postings. So they were aware of RMX long
time before they applied for a patent (the even mention RMX in 
both patents).

regards
Hadmut