Subject: Alternative hotels in DC

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 7 Oct 2004 12:37:47 +0800

Dear All,

Can anyone suggest another hotel for IETF 61? Hilton Washington is booked
full.

Thank you

Saravanan Govindan

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Ben Crosby" <[email-masked]>
Date: Thu, 7 Oct 2004 07:57:53 -0500

I believe that there was a Marriott accross the street from the Hilton. 
Hopefully someone from the secretariat will comment. 

Ben. 

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed Oct 06 23:37:47 2004
Subject: Alternative hotels in DC

Dear All,

Thank you

Saravanan Govindan

---

From: "Thomas Gal" <[email-masked]>
Date: Tue, 12 Oct 2004 10:44:38 -0700

Windsor Parl Hotel is .2 miles away. Orbitz worked pretty well finding a
hotel on price, AND it ended up being right next door.

Tom 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Saravanan Govindan
> Sent: Wednesday, October 06, 2004 9:38 PM
> To: [email-masked]
> Can anyone suggest another hotel for IETF 61? Hilton 
> Washington is booked full.
> 
> Thank you
> 
> Saravanan Govindan
> 
>