Subject: Why SIP??

From: Rajat <[email-masked]>
Date: Thu, 28 Oct 2004 05:59:28 -0700 (PDT)

Hi all,

Can Any one point out some advantages of SIP, that why
we need SIP in application like Video Conferencing,
which we can't get without it. Though some of them I
think are,

1. To make a consensus between the the user of
application/system, over the characteristic of media
to be used in conference.

2. Call making would be transparent, like either
caller or callee can be a Desktop application, IP
telephone, PSTN user etc.

3. Maintains state about session being establish for
some features like billing etc.

4. Locating prospective session participants.

Can any body add some more features, or make any
comments. Any effort will be appriciated.

Rajat

__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 29 Oct 2004 11:35:02 -0500

>Can Any one point out some advantages of SIP

The unique advantage of SIP is IMHO the integration of all types of
communications, not only voice and video, that H.323 does too, though far
too much weighted down by it's ISDN heritage.

Instant messaging and presence may be one of the key new services and you
may have noticed that many IM systems (for example Microsoft Windows
Messenger based on SIP, SIPquest, HotSIP, other) also offer voice and video
as an option, so you use them only when appropriate. Actually, presence may
turn out to be the dial tone of the 21st century.

Add to this SIP mobility and integration of communications with applications
based on the SIP events architecture and it seems quite clear that H.323 is
not even in the same class as SIP.

Thanks, Henry

Henry Sinnreich
MCI
1201 E. Arapaho Rd./Office 1020
Richardson, Texas 75081
USA
 
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rajat
Sent: Thursday, October 28, 2004 7:59 AM
To: [email-masked];
[email-masked]; [email-masked]
Subject: [Sipforum-discussion] Why SIP??

Hi all,

Can Any one point out some advantages of SIP, that why we need SIP in
application like Video Conferencing, which we can't get without it. Though
some of them I think are,

1. To make a consensus between the the user of application/system, over the
characteristic of media to be used in conference.

2. Call making would be transparent, like either caller or callee can be a
Desktop application, IP telephone, PSTN user etc.

3. Maintains state about session being establish for some features like
billing etc.

Can any body add some more features, or make any comments. Any effort will
be appriciated.

Rajat

__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail
------
To unsubscribe from the Sipforum-discussion mailing list visit
https://mbox.su.se/mailman/listinfo/sipforum-discussion

---

From: Madabhushi Pramod <[email-masked]>
Date: Fri, 29 Oct 2004 16:08:30 -0700 (PDT)

Is there any way by which I call query a SIP endpoint
for media statictics after call termination. I would
like to know details like Jitter, latency, packet
loss, packets received, packets sent etc.

Thanks in advance.

Pramod Madabhushi
ShoreTel communications.

=====
Pramod Madabhushi
email: [email-masked],
       [email-masked]
Phone:001-408-204-8077

__________________________________
Do you Yahoo!?
Y! Messenger - Communicate in real time. Download now. 
http://messenger.yahoo.com