Subject: Updated adminrest plan document

From: Leslie Daigle <[email-masked]>
Date: Sun, 24 Oct 2004 23:10:11 -0400

In further review of the draft administrative restructuring plan that
was originally put together as part of the scenario O proposal sent
to this list, and subsequently republished as its own Internet-Draft
last week, a couple of significant issues have been brought to light.

1/ It wasn't clear that the plan should be an Internet-Draft --
it's not going to ever be an RFC, and it will probably need to get
updated more frequently and often than is reasonable for I-D
publication.  So, it has been posted and will be maintained publicly at

	http://www.alvestrand.no/ietf/adminrest

and Harald and I will undertake to update this mailing list when
there are significant issues that impact the plan/cause it to
be updated.    There will be one more version published
as an I-D -- the -01 version has been updated per the notes
in "2/", and will include a note that further revisions will
be found at that URL. (draft-wasserman-adminrest-plan-01.txt,
just submitted).

2/  It has become clearer that there are issues with viewing
the interim group as an interim IAOC.  In the -01 version,
it is renamed to be a "transition team", for the following
reasons:

     .  The tasking of the group is different than that
        of the eventual IAOC -- it includes some activities
        that will be in the province of the eventual IAD, and
        at the same time this group has not got the decision
        power that the IAOC will have.

     .  We don't actually know what the final composition of
        the IAOC will be, or what the process for putting people
        on it will be, because the BCP I-D that defines that
        was just published and we are beginning the serious
        public discussion.  Therefore, it seems presumptive
        to name people (now) for the eventual IAOC.

     .  The requirement that this team get set up quickly, and
        the desire to have openness and deliberation in the
        process of picking people for a 2 year term on the
        IAOC, are at odds with each other.

Consequently, the revised plan has the transition team in
place until the IASA is established to the point of seating
the first IAOC (presumed to be early next year), and then it
is disbanded.  Note that this does not preclude (IMO) picking
the same people for the IAOC, if that's consistent with the structure
and population process that is eventually approved.

Also, it seems reasonable that the IAB Chair should be a
fully-fledged member of the transition team.   Note well that it's
a  VERY separate question as to whether the IAB Chair is a "full" member
of the IOAC going forward.  The current BCP says the IAB Chair is not.
There was some discussion on the IETF list that the IAB Chair should be
a full member.  I believe the answer to that will be resolved in BCP
discussion and eventual publication.

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 25 Oct 2004 11:58:24 +0200

I have now managed (I think) to bring the files under CVS control.

So if you want your own version-controlled copy, do:

export CVS_RSH=ssh
export CVSROOT=[email-masked]
cvs checkout adminrest

Remember that if you modify locally and check in the result, you still have 
to check out the updated versions on eikenes...