Subject: Re: Port numbers and IPv6

From: John <[email-masked]>
Date: Sat, 16 Jul 2005 00:52:30 +0300

Which is exactly the point.

John

----- Original message -----
From:Steven M. Bellovin  <[email-masked]>
To:Spencer Dawkins <[email-masked]>
Cc:IETF Discussion <[email-masked]>
Subject:Re: Port numbers and IPv6
In message <0ab201c589aa$64860ec0$92087c0a@DFNJGL21>, "Spencer Dawkins" writes:
>It would be OK if someone smart responded to this posting, but until 
>they show up, http://www.ietf.org/rfc/rfc2960.txt is showing
>
>- a 16-bit source and destination port numbers in the common header 
>(3.1), AND
>
>- a 16-bit stream identifier (3.3.1), AND
>
>- a 32-bit Payload Protocol Identifier (3.3.1)
>
>so there seems to be a large number of bits to identify a bunch of 
>different "connections" and/or "protocols" in SCTP.
>
>Ned, could you be remembering the PPI?
>
>To be honest, I believe all the SCTP network traces I've seen had 
>zeros in both the stream identifier and PPI, but the bits are there...
>

If nothing else, with SCTP a single client could open multiple streams 
on one connection, rather than use multiple connections.  

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John <[email-masked]>
Date: Sat, 16 Jul 2005 00:52:30 +0300

John