Subject: IETF network problems

From: John Loughney <[email-masked]>
Date: Sun, 31 Jul 2005 15:00:24 +0300

Hi all,

I was looking for Terminal Room info, but I can't find one.  I was wondering if anyone is seeing problems with changes with IP addresses.  It seems, when running VPN software, my IP address changes every 2 minutes.  Since mobike isn't yet an RFC, it makes it hard to keep my VPN up.  If there's a noc mailing list, I'll be happy sending logs there.

thanks,
John

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jim Martin <[email-masked]>
Date: Sun, 31 Jul 2005 14:15:33 +0200

John,
     First off, thanks for reporting the problem ... we can't fix it  
if we don't hear about it. As for normal reporting procedures, either  
just swing by the Help Desk in the terminal room (3rd floor) or send  
email to the NOC list, [email-masked]. This was mentioned in the  
help document that, unfortunately, was sent to this list a few  
minutes /after/ your message.

     As for your specific issue, it's not something we're seeing  
elsewhere. Could you send us details to the NOC list so we can  
investigate?

     Thanks!

     - Jim

On Jul 31, 2005, at 2:00 PM, John Loughney wrote:

> Hi all,
>
> I was looking for Terminal Room info, but I can't find one.  I was  
> wondering if anyone is seeing problems with changes with IP  
> addresses.  It seems, when running VPN software, my IP address  
> changes every 2 minutes.  Since mobike isn't yet an RFC, it makes  
> it hard to keep my VPN up.  If there's a noc mailing list, I'll be  
> happy sending logs there.
>
> thanks,
> John
>
>
>

---

From: William Gilliam <[email-masked]>
Date: Sun, 31 Jul 2005 14:25:25 +0200

Jim and John,

Just for an extra bit of data, I've been using my VPN for ~2 hrs
via "ietf63" with no problems.

WG

On Jul 31, 2005, at 2:15 PM, Jim Martin wrote:

> John,
>     First off, thanks for reporting the problem ... we can't fix it if 
> we don't hear about it. As for normal reporting procedures, either 
> help document that, unfortunately, was sent to this list a few minutes 
> /after/ your message.
>
>> changes every 2 minutes.  Since mobike isn't yet an RFC, it makes it 
>> hard to keep my VPN up.  If there's a noc mailing list, I'll be happy 
>> sending logs there.
>>
>> thanks,
>> John
>>
>>
>>

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Sun, 31 Jul 2005 06:17:34 -0700 (PDT)

On Sun, 31 Jul 2005, John Loughney wrote:

> wondering if anyone is seeing problems with changes with IP addresses.
> It seems, when running VPN software, my IP address changes every 2
> minutes.  Since mobike isn't yet an RFC, it makes it hard to keep my VPN
> up.  If there's a noc mailing list, I'll be happy sending logs there.

send email to the noc  team at [email-masked]