Subject: RE: Meeting Locations

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 20 Jul 2005 06:52:50 -0700

Las Vegas has ridiculously cheap air fares, large amounts of cheap
accomodation and many hotels that have the necessary conference
infrastructure.

Cancun and Acapulco are even cheaper.

The Mexico option has the considerable advantage that non-US visitors do
not get insulted at the border by either US-Visit or the often
threatened visa requirements for countries that do not issue biometric
passports.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of shogunx
> Sent: Tuesday, July 19, 2005 10:03 PM
> To: [email-masked]
> Subject: Re: Meeting Locations
> 
> 
> How about Daytona Beach?
> 
> 
> On Tue, 19 Jul 2005, Sam Hartman wrote:
> 
> > >>>>> "Jeffrey" == Jeffrey Hutzelman <[email-masked]> writes:
> >
> >     Jeffrey> On Thursday, July 14, 2005 08:50:16 PM -0700
> >     Jeffrey> [email-masked] wrote:
> >
> >     >> Anyone want to bet on Minneapolis - Its March after all.
> >
> >     Jeffrey> Sounds good to me.
> >
> > Me too.
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> 
> sleekfreak pirate broadcast
> http://sleekfreak.ath.cx:81/
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 20 Jul 2005 16:12:24 +0200

In Las Vegas I waited 8 hours in the security queue last time to return back
to my home. Of course the flights already departed and as it was not a fault
of the company, I needed to buy a new ticket, no refund and of course, I
don't think the US government will pay for it, right ?.

I don't think is acceptable, unless there is a commitment from the US
authorities to avoid this type of unfair situations.

Mexico is already in the queue to be considered and there are some other
locations in South and Central America which offered to host it.

Regards,
Jordi

> De: "Hallam-Baker, Phillip" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 20 Jul 2005 06:52:50 -0700
> Para: shogunx <[email-masked]>, <[email-masked]>
> Asunto: RE: Meeting Locations
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 20 Jul 2005 10:32:35 -0400

On Wed, 20 Jul 2005 16:12:24 +0200
> don't think the US government will pay for it, right ?.

Did they have slot machines conveniently placed so you can play them in queue ? (They do at baggage
claim, which also frequently causes hour + waits.)

Things can also be very bad getting into Xanadu.

The last time I went to Las Vegas (for the NAB, about 80,000 attendees) 
I took a 6:00 AM flight out from DC,
arrived before the rush, and it only took me about 2 hours to get into my hotel room
from the airport, maybe 2 km away. My collegues left later in the day, and it took them almost 6
hours, including a 2 hour wait out in the afternoon Sun for a cab from the airport and a 2 hour wait
to check into the hotel.

IMHO, the IETF is about two orders of magnitude too small to need Las Vegas. Don't do it.

Regards,
Marshall

> This electronic message contains information which may be privileged or confidential. The
> information is intended to be for the use of the individual(s) named above. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or use of the contents of
> this information, including attached files, is prohibited.
> 
> 
> 
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 23 Jul 2005 07:17:38 -0500

The timing on this one was too good to ignore:

URL: http://www.abcnews.go.com/US/wireStory?id=969926
Title: "At 117 Degrees - No One Escapes the Heat"

I could go for Mexico, but Las Vegas is just so weird!

Thanks,

Spencer

From: "Hallam-Baker, Phillip" <[email-masked]>
To: "shogunx" <[email-masked]>; <[email-masked]>
Sent: Wednesday, July 20, 2005 8:52 AM
Subject: RE: Meeting Locations

The Mexico option has the considerable advantage that non-US visitors 
do
not get insulted at the border by either US-Visit or the often
threatened visa requirements for countries that do not issue biometric
passports.