Subject: the place(s) for smtp discussion?

From: Pekka Savola <[email-masked]>
Date: Mon, 25 Jul 2005 11:07:36 +0300 (EEST)

Hi,

Following up on a very old thread, because a friend asked me where to 
look for the latest work on SMTP and I had to scratch my head a bit as 
an appropriate mailing lists couldn't be found anywhere on the IETF 
web pages..

I guess [email-masked] should be listed on 
https://datatracker.ietf.org/public/nwg_list.cgi , if it's used as a 
major venue for discussion (and IETF IPR rules probably apply) ?

The non-wg list currently only includes [email-masked]..

On Wed, 15 Jun 2005, Keith Moore wrote:
[... about the spamops document ...]
> I recommend that followups be sent to the [email-masked] list, as this 
> seems to be the most appropriate place for the discussion.
>
> Keith
>

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 26 Jul 2005 08:15:02 +0200

Pekka Savola wrote:
 
> https://datatracker.ietf.org/public/nwg_list.cgi

I've submitted it, let's see what Scott and Paul think, bye