Subject: Paris Social EVent - EMail from Kim Wallet - Legitimate or phishing?

From: "Steve Silverman" <[email-masked]>
Date: Tue, 12 Jul 2005 11:48:34 -0400

I registered for the social event in Paris, paid for it,  and then
received several emails asking
for my credit card info from Kim Wallet, purportedly from
france-connection.  Is this legitimate or a phishing expedition?
No I haven't responded to the emails.

Steve

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Scott W Brim <[email-masked]>
Date: Tue, 12 Jul 2005 12:09:49 -0400

> No I haven't responded to the emails.

How did you pay?  Kim wants a fax of the payment form, with your
credit card number on it.  She seems to be honest.