Subject: RE: Meeting Locations

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 20 Jul 2005 09:40:07 -0700

> From: [email-masked] [mailto:[email-masked]] On 

> In Las Vegas I waited 8 hours in the security queue last time 
> to return back to my home. Of course the flights already 
> departed and as it was not a fault of the company, I needed 
> to buy a new ticket, no refund and of course, I don't think 
> the US government will pay for it, right ?.
> 
> I don't think is acceptable, unless there is a commitment 
> from the US authorities to avoid this type of unfair situations.

Which carrier were you on?

Did you write and complain to their HQ?

Virtually every airline will refund a ticket in that situation if they
receive a complaint. This is particularly true if you stand at the
ticket desk and complain very loudly but not angrily.

US Air once tried to refuse me a refund after they cancelled my flight
to NYC. They soon relented as the queue of other customers grew. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 21 Jul 2005 15:04:27 +0200

I'm not sure right now about what company it was (too many planes every week
to remember something from almost 18 months ago), but I'm sure it was an
American company.

But you can be sure that I made enough noise, and it was not just me, lots
of passengers where in the same situation. Moreover, despite the regulation
that don't allow the baggage to be shipped in the plane if the passenger
isn't there, it was shipped alone !

Nobody paid also for the extra hotel night ... Neither any other expenses.

Complains afterwards didn't succeed.

They said basically "isn't our fault, is the US government fault increasing
security checks but not doing it properly, no extra people, etc. Ask them to
pay for the cost".

Funny, and the worst is that they are right legally speaking: Is the US
government fault and I'm sure that asking them for a compensation will be
like a joke, will not work or will mean you've problems with immigration
next time, or whatever.

This type of behaviors should be a clear advise with every country that do
that, to avoid doing meetings there.

Regards,
Jordi

> De: "Hallam-Baker, Phillip" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 20 Jul 2005 09:40:07 -0700
> Para: <[email-masked]>, <[email-masked]>
> Asunto: RE: Meeting Locations
> 
> 
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.