Subject: RE: draft-klensin-nomcom-term-00.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 29 Jul 2005 06:01:49 -0700

> Behalf Of Lakshminath Dondeti
 
> For the 3rd term, I would place the incumbent at the same 
> level as a new  
> candidate (assuming neutral feedback on the sitting AD, or even if  
> he/she is doing a very good job).  
>  
> For the 4th term, I would favor new candidates than the 
> incumbent (so  
> unless the sitting AD is excellent and the area absolutely needs  
> him/her, and no one else can do half-the-job etc. :-)). 

I really think this is missing the point.

No matter how good an incumbent they are much less likely to ask
questions of the form 'why has this WG existed for over a decade?', 'why
isn't it finished?', 'why is nobody using it?'

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Eliot Lear <[email-masked]>
Date: Fri, 29 Jul 2005 15:43:03 +0200

> isn't it finished?', 'why is nobody using it?'

If an AD isn't asking those questions it's probably because it's not
taking any of his/her time.  And if it's not taking their time I really
don't care if it exists or not.

Eliot