Subject: RE: Sarcarm and intimidation

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 21 Jul 2005 06:23:37 -0700

My point here was that Steve Kent asked 'why does nobody else here seem
to share your views'.

My answer was that they might well have taken the advice that Steve gave
that anyone who disagrees with him should give up on persuading anyone
in this forum and go elsewhere.

Two and a half thousand years ago a dispute arose in a Greek city on the
Mediterranean concerning the nature of knowledge. One side said that
knowledge should be based on observations and that these are primary.
The other side said that pure reason was supreme and started making
obscure metaphors about caves.

The intellectual successors of Plato's faction gave us the dark ages,
fascism and communism, argument from authority trumps all else. The
intellectual successors of Aristotle's faction gave us the renaissance,
science, medicine, engineering.

Empirical observation of the state of Internet security trumps argument
from authority in my view. 

The state of Internet security does not justify the type of rhetorical
attacks being made.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steve Conner
> Sent: Wednesday, July 20, 2005 11:26 PM
> To: Noel Chiappa; [email-masked]
> Subject: RE: Sarcarm and intimidation
> 
> 
> How bout an underdeveloped sense of humor?
> 
> scc
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Noel Chiappa
> Sent: Wednesday, July 20, 2005 10:46 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Sarcarm and intimidation
> 
> 
>     > From: "Hallam-Baker, Phillip" <[email-masked]>
> 
>     > There would probably be a lot more people working in 
> the IETF who share
>     > my views if they did not meet with sarcasm, patronising 
> remarks and
>     > intimidation.
> 
> Just out of curiousity (and in total seriousness), I was 
> wondering what theory (if any) you might have for why so many 
> of your comments to this list - and in so many different 
> areas - meet this reaction. Is that a question you have ever pondered?
> 
> 	Noel
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Thu, 21 Jul 2005 15:43:06 +0200

>science, medicine, engineering.

Dear Phillip,
I love and agree with your basic reasoning. However, I suggest Plato's 
paradigme gives him a chance of beeing redeemed. I certainly love Aristotle 
but the _observation_ of the "kubernetes" specificity was Plato's. I 
certainly agree that the Dark Side confused the cybernetics, but if you 
come back to Ampère, Wiener, Coufignal (people thinking in an 
Aristotelician way), and build on them, with the extended Plato's paradigm 
("is the network of the networks a fleet or a shipping? an "Admiralty way" 
or an intergovernance?) and using their logic inherited from Aristotle 
(potentiality, granualrity, scalability, subsidiarity), I feel you can 
obtain most of the solutions you look for.

May be could you reread our bible (RFC 1958) and enjoy its only permanent 
principle.
jfc

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 21 Jul 2005 15:57:14 +0200

> science, medicine, engineering.

Yeah right. Aristotle only paid lip service to emperical research.  
One of his "observations" was that a stone that's twice as heavy,  
falls twice as fast. Interestingly, during the middle ages they  
couldn't get enough of Aristotle. (And nobody noticed that he was  
wrong about falling stones, or much else for that matter.)

As an engineer, I'll take my cues from Galileo any day. As a writer,  
there is a lot I can learn from Plato. But Aristotle...?

> from authority in my view.

So what insights does your empirical approach to internet security  
provide?