Subject: Re: Sarcarm and intimidation

From: [email-masked] (Noel Chiappa)
Date: Wed, 20 Jul 2005 13:46:29 -0400 (EDT)

> From: "Hallam-Baker, Phillip" <[email-masked]>

    > There would probably be a lot more people working in the IETF who share
    > my views if they did not meet with sarcasm, patronising remarks and
    > intimidation. 

Just out of curiousity (and in total seriousness), I was wondering what theory
(if any) you might have for why so many of your comments to this list - and in
so many different areas - meet this reaction. Is that a question you have ever
pondered?

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steve Conner" <[email-masked]>
Date: Wed, 20 Jul 2005 20:26:24 -0700

How bout an underdeveloped sense of humor?

scc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Noel Chiappa
Sent: Wednesday, July 20, 2005 10:46 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Sarcarm and intimidation

    > my views if they did not meet with sarcasm, patronising remarks and

Just out of curiousity (and in total seriousness), I was wondering what
theory
(if any) you might have for why so many of your comments to this list - and
in
so many different areas - meet this reaction. Is that a question you have
ever
pondered?

	Noel