Subject: Re: Petition to the IESG for a PR-action against Jefsey Morfin posted

From: "Peter Constable" <[email-masked]>
Date: Mon, 3 Oct 2005 08:35:05 -0700

> From: "Doug Ewell" <[email-masked]>

> I wish that everyone who trivializes Harald's proposal as a matter of
> "personal dislike" or "silencing anyone with a different opinion"
could
> have experienced life in the LTRU Working Group for the past 6 months,
> where list members were constantly insulted for being Americans or for
> being employed by large companies, where "resolved" and out-of-scope
> issues were raised over and over again, and where list members became
> wary of posting anything at all, for fear their words would be twisted
> to mean something completely different.  It would not have been
> tolerated in any face-to-face working environment.

I concur. This is not IMO a matter of personal dislike. Mr. Morfin has
made some positive contributions to the LTRU WG which have been
appreciated. But those were more than offset by regular and repeated
occurrences of the kinds of behaviours Harald and Doug have described.
It *has* hindered the WG, and repeated requests for change in behaviour
have been of no avail.

Peter Constable

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Peter Constable" <[email-masked]>
Date: Mon, 3 Oct 2005 22:04:09 -0700

> From: Dean Anderson [mailto:[email-masked]]
 
> > If it were representative, then one would expect that several others
> > monitoring the WG discussions would be providing that confirmation. I
> have not
> > seen any indication of that happening.
> 
> This is a false premise.  First, silence does not indicate agreement.

On a list with a couple of dozen members, if someone is generally making useful contributions and a few cranks start harassing that person, it would be completely reasonable to expect that the rest will not simply jump on the bandwagon of the few. If you think otherwise, then I think you have an unreasonably pessimistic prejudice against the majority of participants.

As you say, silence does not indicate agreement. Quite so. If your sample was representative, and the majority on the list agreed but were silent, then it would be reasonable to expect they would be prepared to give that confirmation. IOW, if your sample is really representative, then it should be easy to get testimony from witnesses to that effect.

> But even
> if everyone on the WG did want him removed, their reasons must be due to
> actual
> and unreasonable misbehavior that prevents the working group from
> functioning.
> Personal dislike, even if unanimous, is insufficient.  No serious
> engineering
> can be done as a personal popularity contest.

Just so. And that is precisely my point: Harald and Doug indicated that they want him removed due to unreasonable misbehaviour, not simply personal dislike; the accuracy or sincerity of Doug's comment was questioned, and so I have offered my testimony supporting what he said.

Peter Constable