Subject: Re: technicalities

From: Avri Doria <[email-masked]>
Date: Sun, 30 Oct 2005 00:29:45 -0400

On 29 okt 2005, at 23.09, [email-masked] wrote:

> And Saddam had WMD, but he used them all up
> on the Kurds.  Darn those Kurds anyway.

were these the left over from the ones the US gave him for the war  
with Iran?

a.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Avri Doria <[email-masked]>
Date: Sun, 30 Oct 2005 07:20:17 -0500

sorry.  wrong list in address.

a.