Subject: Beyond conflict

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 10 Oct 2005 10:31:54 -0700

What this debate is really telling me is that mailing lists are not a sufficient medium for carrying out extended Internet collaborations.
 
Its at times like this that I remember that the original reason I got into Internet Security was that I thought I needed some for my collaboration systems to be possible. 
 
If someone wants to be the next Tim Berners-Lee or Jimbo Wales there is an opportunity here.

________________________________

From: [email-masked] on behalf of Steven M. Bellovin
Sent: Thu 06/10/2005 5:12 PM
To: Melinda Shore
Cc: [email-masked]; [email-masked]
Subject: Re: Anyone not in favor of a PR-Action against Jefsey Morfin 

In message <[email-masked]>, Melinda Shore writes:
>Messages like "I'm for this" or "I'm against this" seem to be taking
>the form of a vote, when it seems to me that what's probably more
>appropriate would be an attempt at persuasion.
>

Thank you.  I'm just as uncomfortable with the "let's sign a petition
against the PR action" as I am with the "let's sign a petitition for
it" postings.

I'm not opposed to PR actions in general; in fact, as a WG chair, I've
(successfully) asked my AD to suspend someone's posting privileges.
I've also had occasion to warn people that they face such sanctions,
most recently today.  If someone is being disruptive and won't stop,
after repeated warnings, I confess I don't see an alternative. 

Note that I am not expressing any opinions for or against any specific
suggestions.

                --Steven M. Bellovin, http://www.cs.columbia.edu/~smb

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael StJohns <[email-masked]>
Date: Mon, 10 Oct 2005 14:17:39 -0400

This is a pretty good point given the recent rash of discussions on the list.

Perhaps what we do is to move discussions from this list to a Jabber room 
dedicated for the specific discussion.  Pick a time/day and a moderator? 
(Or rotating moderators?)

Later, Mike

At 01:31 PM 10/10/2005, Hallam-Baker, Phillip wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C5CDC0.F99D84E4"
>
>What this debate is really telling me is that mailing lists are not a 
>sufficient medium for carrying out extended Internet collaborations.
>
>Its at times like this that I remember that the original reason I got into 
>Internet Security was that I thought I needed some for my collaboration 
>systems to be possible.
>
>----------
>                 --Steven M. Bellovin, 
> <http://www.cs.columbia.edu/~smb>http://www.cs.columbia.edu/~smb
>
>
>
><https://www1.ietf.org/mailman/listinfo/ietf>https://www1.ietf.org/mailman/listinfo/ietf
>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 10 Oct 2005 11:43:42 -0700

Michael StJohns wrote:
> Perhaps what we do is to move discussions from this list to a Jabber 
> room dedicated for the specific discussion.  Pick a time/day and a 
> moderator? (Or rotating moderators?)

instant messaging, for group collaboration, has its own challenges.  the 
'instant' means that folks are actually encouraged to react rather than 
think beforehand.  in that regard, the medium is even worse than email.

im systems do not have threading, nor is it clear how threading 
could/should be done.  hence, group postings are a mess of individual 
one-liners and partial-postings. 

the too-quick posting behavior leads to the burden of parsing multiple 
threads of discussion simultaneously, if the list has any real activity.

how is this going to improve productivity?

d/

-- 

  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net

---

From: [email-masked]
Date: Mon, 10 Oct 2005 12:06:40 -0700 (PDT)

> how is this going to improve productivity?
And here I was simply going to point out that we have a very diverse
global body - pick a time, any time and you are sure to annoy one of the
players in the discussion.  Should we have a discussion at 10 AM GMT +1
and effectively bar GMT - 7 from participating ?

I will agree that IM tend to lead to shorter less thought out answers as
everyone is attaching to their keyboard.  Plus what do you do in the
public record if I want to bring up a well thought out possition 1 hour,
or 1 day later - very hard.

E-mail has its limits, I think we all know what they are - and how to work
around them.  I would be warry of conducting official business on a new
medium without running a few "control" experiments first.  And frankly, I
think the topic at hand is WAY to important to conduct experiments with.

Bill

---

From: Michael StJohns <[email-masked]>
Date: Mon, 10 Oct 2005 15:17:56 -0400

At 02:43 PM 10/10/2005, you wrote:
>Michael StJohns wrote:
>>Jabber room dedicated for the specific discussion.
>
>
>could/should be done.

E.g. Jabber room for discussion on foo, jabber room for discussion on bar, 
etc.

The key is that Jabber rooms can be created pretty much on the fly without 
requiring subscriptions and have tools such as archiving (e.g. I can still 
get the discussion from last ietf on dnsext).

So "Let's take this discussion to [email-masked].  Live 
discussion at 11am daily edt, but feel free to place comments at any time." 
for example.

I haven't a clue if this will work - but that's a cultural discussion not a 
technical discussion best resolved by experimentation.

Mike

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 10 Oct 2005 22:25:17 +0200

Michael StJohns wrote:

> I haven't a clue if this will work - but that's a cultural
> discussion not a technical discussion best resolved by
> experimentation.

 From my POV it's also technical (no decent client for OS/2),
but you can test it, and I'd then know where I find the logs:
<http://www.xmpp.org/ietf-logs/[email-masked]/>  Bye

---

From: Scott W Brim <[email-masked]>
Date: Tue, 11 Oct 2005 11:07:45 -0400

On Mon, Oct 10, 2005 03:17:56PM -0400, Michael StJohns allegedly
wrote:
> >could/should be done.  --
> E.g. Jabber room for discussion on foo, jabber room for discussion
> on bar, etc.
> 
> The key is that Jabber rooms can be created pretty much on the fly
> without requiring subscriptions and have tools such as archiving
> (e.g. I can still get the discussion from last ietf on dnsext).
> 
> discussion at 11am daily edt, but feel free to place comments at any
> time." for example.
> 

I suggest one or more Wikis.  We know the problems of mail.  We know
the problems of instantaneous "discussion".  In between you have
Wikis, which allow time for contemplation before posting, archives
with rather interesting non-hierarchical interconnection of posts, no
need to create/destroy mailing lists, RSS, etc.