Subject: RE: IETF Meeting Venue Selection Criteria

From: "Ed Juskevicius" <[email-masked]>
Date: Thu, 20 Oct 2005 16:45:07 -0400

Just to respond to the suggestion that Montreal and Toronto could be
good destinations ...

In theory - Yes.  Both venues have a lot to offer. This being said, I
know my company looked at both cities last November before deciding to
propose Vancouver for IETF 64. Toronto and Montreal were already fully
booked for November 2005 when we started looking in November 2004.
Twelve month's of lead-time was not enough to get into either of these
venues!

I don't know about July 2006 or November 2006, but I would be surprised
to learn they have room for us. If we seriously want to have IETF
meetings in Montreal or Toronto, we might have to wait until 2007 - if
we start planning now :-(

Regards,

Ed

-----Original Message-----
From: Jeffrey Hutzelman [mailto:[email-masked]] 
Sent: Thursday, October 20, 2005 4:27 PM
To: [email-masked]; Juskevicius, Ed [CAR:1A12:EXCH]
Cc: [email-masked]
Subject: Re: IETF Meeting Venue Selection Criteria

On Thursday, October 20, 2005 09:22:40 AM -0700 Dave Crocker 
<[email-masked]> wrote:

>
> The criteria reduced to:  Major city with excellent international 
> flight connectivity and appropriate meeting facilities in an area with

> good support facilities, so the venue is not some sort of 
> limited-access ghetto.  One default on the North American west coast, 
> one on the East. One in Europe and one in Asia. I believe that the 
> current realities of travel to the U.S. by non-citizens makes the U.S.

> a problematic venue for IETF participation. I also believe that 
> non-North American travel for primary IETF contributors is frequently 
> problematic.  So for the majority of IETF meetings, Canada looks 
> extremely attractive.  That means Vancouver for the West (though 
> perhaps Calgary works) and Toronto or Montreal for the East.

Or we could just default all North American meetings to Minneapolis. :-)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Oct 2005 15:42:02 +0200

Ed Juskevicius wrote:
...
> we start planning now :-(

I'd just like to comment that we have slipped back from the 18 months
planning target. No excuses or explanations offered - but the IAD and
IAOC are very aware we need to get back on track. That's one reason
I encouraged Jordi's draft - if we have a set of even approximate
guidelines, it will be much easier to get the site selection production
line running.

     Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 22 Oct 2005 08:04:35 -0700

Agree.

Having organized some smaller meetings (up to 800-900 people), I know very
well that this is a real situation and in most of the situations you need to
book a venue at least 18 months in advance.

Regards,
Jordi

> De: Ed Juskevicius <[email-masked]>
> Fecha: Thu, 20 Oct 2005 16:45:07 -0400
> Para: Jeffrey Hutzelman <[email-masked]>, <[email-masked]>
> CC: "[email-masked]" <[email-masked]>
> Conversación: IETF Meeting Venue Selection Criteria
> Asunto: RE: IETF Meeting Venue Selection Criteria
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: AS Prasad <[email-masked]>
Date: Sun, 23 Oct 2005 15:43:42 +0100 (BST)

Folks,

   I'm Prasad from India.  I'm sure you would've heard about the IT industry capabilities of cities like Bangalore & Chennai in South India.  So incase you are looking for venues in Asia,  I can just either of these places which has good facilities to support large conferences & connectivities to all parts of the world.  
 
   Let me know if you are interested.  Then I'll get you all the related details for the same.

Cheers,
Prasad.
Mobile#  +91 98458 55400.

JORDI PALET MARTINEZ <[email-masked]> wrote:
Agree.

Regards,
Jordi

> De: Ed Juskevicius 
> Para: Jeffrey Hutzelman , 
> CC: "[email-masked]" 
> wrote:

---------------------------------
 Yahoo! India Matrimony: Find your partner now.