Subject: IETF Meeting Venue Selection Criteria - Other health risks

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 21 Oct 2005 17:16:37 -0700

Elwyn raised an interesting point in my opinion:

Even if visas are not required, are there any health checks at immigration ?
Would participants need vaccinations before attending ?

My conclusion is:

It should be considered as a handicap if there is any high risk of health
impact for the participants (such as malaria or other infections or
mandatory health checks at immigration). This would be acceptable if the
vaccination of the participants is not going to impact the attendance and in
any case, appropriate recommendations about vaccinations and mandatory
health checks should be provided ahead the meeting, in advance enough for
all the participants to take appropriate measures.

Comments ?

Regards,
Jordi

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Sun, 23 Oct 2005 09:11:44 +0300

Like John said, I think this is overspecifying. And
we really shouldn't be in the business of providing
vaccination recommendations. Check with your doctors
instead. And yes, I'd be willing to travel to places that
may need an additional vaccination. We've probably been
to a place like that already.

--Jari