Subject: Re: IETF Meeting Venue Selection Criteria - Other health risks

From: John Loughney <[email-masked]>
Date: Sun, 23 Oct 2005 8:42:07 +0300

I believe this to be over specification, I don't think we should cover this.
> 
> From: JORDI PALET MARTINEZ <[email-masked]>
> Date: 2005/10/22 Sat AM 03:16:37 EEST
> To: "[email-masked]" <[email-masked]>
> Subject: IETF Meeting Venue Selection Criteria - Other health risks
> 
> Elwyn raised an interesting point in my opinion:
> 
> Even if visas are not required, are there any health checks at immigration ?
> Would participants need vaccinations before attending ?
> 
> My conclusion is:
> 
> It should be considered as a handicap if there is any high risk of health
> impact for the participants (such as malaria or other infections or
> mandatory health checks at immigration). This would be acceptable if the
> vaccination of the participants is not going to impact the attendance and in
> any case, appropriate recommendations about vaccinations and mandatory
> health checks should be provided ahead the meeting, in advance enough for
> all the participants to take appropriate measures.
> 
> Comments ?
> 
> Regards,
> Jordi
> 
> 
> 
> 
> 
> 
> ************************************
> The IPv6 Portal: http://www.ipv6tf.org
> 
> Barcelona 2005 Global IPv6 Summit
> Information available at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John Loughney <[email-masked]>
Date: Tue, 25 Oct 2005 12:21:48 +0300

Eric,

Things vary country to country. You can get contradictory information based upon what country you are currently in & what one you are traveling to.  Having lived abroad a number of years, I have gotten 'official' but contradictory information about vacinations, etc. depending upon the source.  This is not something we need to cover in any kind of RFC, IMO.

John
> 
> From: "Gray, Eric" <[email-masked]>
> Date: 2005/10/24 Mon PM 06:50:09 EEST
> To: "'John Loughney'" <[email-masked]>
> CC: [email-masked],  "[email-masked]'" <[email-masked]>
> Subject: RE: IETF Meeting Venue Selection Criteria - Other health risks
> 
> John,
> 
> 	Cover it or not, I certainly hope that meeting organizers
> take these things into account.  Visiting some countries can
> make it impossible to visit others, at least for a certain time.
> For example, many Asian countries will not grant a visa to any
> body who has been in Africa recently.  Or at least this used to
> be the case...
> 
> 	Also, it is irresponsible for anyone to organize a meeting
> in a country where innoculation is required for entry without
> making an announcement - or including that information in other
> announcements - to that effect.  I can well imagine that such an
> announcement can be expected to prevent some people from going 
> to such a meeting.
> 
> --
> Eric Gray
> 
> --> -----Original Message-----
> --> From: [email-masked] 
> --> [mailto:[email-masked]]On Behalf Of
> --> John Loughney
> --> Sent: Sunday, October 23, 2005 1:42 AM
> --> To: [email-masked]; [email-masked]
> --> Subject: Re: IETF Meeting Venue Selection Criteria - Other 
> --> health risks
> --> 
> --> 
> --> I believe this to be over specification, I don't think we 
> --> should cover this.
> --> > 
> --> > From: JORDI PALET MARTINEZ <[email-masked]>
> --> > Date: 2005/10/22 Sat AM 03:16:37 EEST
> --> > To: "[email-masked]" <[email-masked]>
> --> > Subject: IETF Meeting Venue Selection Criteria - Other 
> --> health risks
> --> > 
> --> > Elwyn raised an interesting point in my opinion:
> --> > 
> --> > Even if visas are not required, are there any health 
> --> checks at immigration ?
> --> > Would participants need vaccinations before attending ?
> --> > 
> --> > My conclusion is:
> --> > 
> --> > It should be considered as a handicap if there is any 
> --> high risk of health
> --> > impact for the participants (such as malaria or other 
> --> infections or
> --> > mandatory health checks at immigration). This would be 
> --> acceptable if the
> --> > vaccination of the participants is not going to impact 
> --> the attendance and in
> --> > any case, appropriate recommendations about vaccinations 
> --> and mandatory
> --> > health checks should be provided ahead the meeting, in 
> --> advance enough for
> --> > all the participants to take appropriate measures.
> --> > 
> --> > Comments ?
> --> > 
> --> > Regards,
> --> > Jordi
> --> > 
> --> > 
> --> > 
> --> > 
> --> > 
> --> > 
> --> > ************************************
> --> > The IPv6 Portal: http://www.ipv6tf.org
> --> > 
> --> > Barcelona 2005 Global IPv6 Summit
> --> > Information available at:
> --> > http://www.ipv6-es.com
> --> > 
> --> > This electronic message contains information which may be 
> --> privileged or confidential. The information is intended to 
> --> be for the use of the individual(s) named above. If you are 
> --> not the intended recipient be aware that any disclosure, 
> --> copying, distribution or use of the contents of this 
> --> information, including attached files, is prohibited.
> --> > 
> --> > 
> --> > 
> --> > 
> --> > _______________________________________________
> --> > Ietf mailing list
> --> > [email-masked]
> --> > https://www1.ietf.org/mailman/listinfo/ietf
> --> > 
> --> 
> --> 
> --> _______________________________________________
> --> Ietf mailing list
> --> [email-masked]
> --> https://www1.ietf.org/mailman/listinfo/ietf
> --> 
>