Subject: RE: IETF Meeting Venue Selection Criteria

From: "Gray, Eric" <[email-masked]>
Date: Fri, 14 Oct 2005 15:53:29 -0300

Avri,

	Perhaps a better approach would be to have a
list posted somewhere of interdicted sites - along 
with an explanation of the specific reasons why 
they've been interdicted.

	This would both remove all ambiguities and 
allow members who would like to have a site removed 
from that list to determine extactly what they would 
have to address to do so.

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Avri Doria
--> Sent: Friday, October 14, 2005 1:38 PM
--> To: Jari Arkko
--> Cc: [email-masked]
--> Subject: Re: IETF Meeting Venue Selection Criteria
--> 
--> 
--> 
--> On 14 okt 2005, at 13.19, Jari Arkko wrote:
--> 
--> > Freedom of expression is another matter, and would be slippery
--> > slope indeed. I think in most cases we would be better off
--> > being open and constructive, and helping more people understand
--> > what our views are than to refuse contact.
--> >
--> 
--> 
--> I agree, and that is why I tired to include specific 
--> issues, though  
--> admit that part needs greater specificity.  I think the slippery  
--> slope can be avoided by designating specific acts that make a site  
--> unacceptable.
--> 
--> One can safely argue that everywhere censures something, however,  
--> some well known practices are more serious then others.  Blocked  
--> sites, redirected dns, registration and arrest of bloggers etc    
--> stand out as things that can be stated specifically and not 
--> subject  
--> to much interpretation (ok, as anyone who knows me knows, i 
--> believe  
--> everything is subject to some degree of interpretation).
--> 
--> As for being open and constructive, I agree that in 
--> principle this is  
--> a good goal.  however, i beleive it is a goal that exists 
--> on its own  
--> slippery slope, a slope that ends in appeasement and 
--> acquiescence to  
--> practices we would prefer not to support.  I think a better 
--> path to  
--> openness is to set a good example and to invite all to participate  
--> and to make it easy for them to participate (ref. the visa 
--> rules - i  
--> also advocate subsidized attendance fees - but that is 
--> another issue).
--> 
--> a.
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 14 Oct 2005 12:24:40 -0700 (PDT)

Not going to happen. The specific instances of filtering, blocking, 
redirection etc in a certain large Asian country have always been: 

1. Sporadic, random and hard to verify/predict

2. Denied categorically by anyone in power

Ole