Subject: RE: IETF Meeting Venue Selection Criteria

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Fri, 14 Oct 2005 10:40:46 +0800

>The hosting requirements document is tres ancien, however it's still here:
Could you tell me what's means of "tres ancien" ?  :)

>http://www.ietf.org/meetings/ietf.hosting.html
Thanks , I might understand totally about the responsibility of the host group.

-Hui
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 14 Oct 2005 01:17:32 -0400

In message <834B54D356AA8F46B9B233DD88BEAA38FD1C38@hcbjdc2>, "+ACI-DENG, HUI -H
CHBJ+ACI-" writes:
>
>+AD4-The hosting requirements document is tres ancien, however it's still here
>:
>Could you tell me what's means of +ACI-tres ancien+ACI- ?  :)
>

It's French for "very old".

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Oct 2005 16:41:57 +0200

> Thanks , I might understand totally about the responsibility of the host group.

Please note that the entry point for meeting location issues now
is the IETF Administrative Director at [email-masked]

He is responsible today, whatever you may find in older documents.

   Brian Carpenter
   IETF Chair