Subject: RE: WG Action: Conclusion of Credential and Provisioning (enroll)

From: "Gray, Eric" <[email-masked]>
Date: Tue, 25 Oct 2005 10:49:09 -0300

Pekka/Henning,

	My first reaction to Henning's comment was that this
would be imposing excessive requirements on the Secretariat,
or whatever other group it is that posts these notices.

	However, I am starting to think that it might not be
a bad idea for <whoever> to ask the contact person(s) if 
they might have anything to add. If nothing else, it might
reduce the number of times they get contacted simply to 
find out why the WG "has concluded".

	I am not certain, however, that this does not already
occur and the contact people have simply elected not to add
anything.  Does anyone know?

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Pekka Savola
--> Sent: Tuesday, October 25, 2005 1:22 AM
--> To: Henning Schulzrinne
--> Cc: [email-masked]
--> Subject: Re: WG Action: Conclusion of Credential and Provisioning
--> (enroll)
--> 
--> 
--> On Mon, 24 Oct 2005, Henning Schulzrinne wrote:
--> > It would be nice if these WG closure announcements had a 
--> bit more detail, as 
--> > this might provide some hints for future efforts and the 
--> fate of the 
--> > technology discussed. No specifically for this group, but 
--> in genera: Did the 
--> > group conclude its chartered items? Did they run out of 
--> steam? Was there no 
--> > agreement on direction? Is the problem no longer 
--> relevant? Is the work being 
--> > done elsewhere?
--> ...
--> >
--> > (This is a more general comment; this particular 
--> announcement just triggered 
--> > the remark.)
--> 
--> Yes, it would be useful.  However, getting agreement on the 
--> (political, and other) correctness of such text might take 
--> more time 
--> and energy.  I'm not saying adding something shouldn't be 
--> done, just 
--> that this also is a tradeoff.
--> 
--> I never participated in the WG, but having a 5 minute look at the 
--> archives gave an indication of the problem (steam had run 
--> out a long 
--> time ago).
--> 
--> -- 
--> Pekka Savola                 "You each name yourselves king, yet the
--> Netcore Oy                    kingdom bleeds."
--> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Sam Hartman <[email-masked]>
Date: Wed, 26 Oct 2005 17:10:52 -0400

>>>>> "Gray," == Gray, Eric <[email-masked]> writes:

    Gray,> Pekka/Henning, My first reaction to Henning's comment was
    Gray,> that this would be imposing excessive requirements on the
    Gray,> Secretariat, or whatever other group it is that posts these
    Gray,> notices.

    Gray,> 	However, I am starting to think that it might not be a
    Gray,> bad idea for <whoever> to ask the contact person(s) if they
    Gray,> might have anything to add. If nothing else, it might
    Gray,> reduce the number of times they get contacted simply to
    Gray,> find out why the WG "has concluded".

A ticket requesting closure of a working group includes a few things:

1) the working group being closed.  High dissatisfaction has resulted
   in the past when the wrong working group is closed.

2) Additional comments to be included in the WG closure message.

3)  Whether the mailing list remains open.

4) Disposition of WG documents.

In this instance Russ chose to give no additional comments.

--Sam

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 31 Oct 2005 19:56:17 +0100

Sam Hartman wrote:
...
> In this instance Russ chose to give no additional comments.

Personal opinion: I think it's reasonable to give some kind of
explanation as a matter of course. For example, I was outside
the charmed circle when MARID was closed, and I fell off my stool
in astonishment. One sentence of explanation would have helped.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 01 Nov 2005 02:12:16 +0100

> in astonishment. One sentence of explanation would have helped.

I'm told that my recollection is faulty and that in that case
there was an explanation in the closure notice.

     Brian