Subject: George Green takes over internet Re: 5W Intelligence Service Report

From: Joe Baptista <[email-masked]>
Date: Wed, 12 Oct 2005 15:58:03 -0400 (EDT)

Yes - both patents attempt to take control of the adding of tlds to a root
zone file.  The second patent recorded on 6 July 2005 is an attempt to
further recognize the proceedure as being commercial.  Will need some
native speakers to make out the exact wording on the original patents.

On Wed, 12 Oct 2005, Cesidio Tallini wrote:

> Peter,
>
> Seems like something similar to that which you mention, but those exist
> already.
>
> You missed the following in your great search, because Xennt also has
> another two separate, and similar-natured registered patents:
>
> http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27TECHNOLOGIE+EN+BUSINESSMODEL+INZAKE%27%26M%3D2%26K%3D004/0623%26R%3DY%26U%3D1
>
> http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27TECHNOLOGIE+EN+BUSINESSMODEL+INZAKE%27%26M%3D1%26K%3D005/0340%26R%3DY%26U%3D1
>
> The first patent, "METHODE, TECHNOLOGIE EN BUSINESSMODEL INZAKE SPECIALE
> INTERNET EXTENSIES", No. 2004/0623, seems to have been recorded on 20
> December 2004. The second, "METHODE, TECHNOLOGIE EN BUSINESSMODEL INZAKE
> SPECIALE INTERNET EXTENSIES", No. 2005/0340, which sounds like the same
> thing, or two different things of similar nature, seems to have been
> recorded on 6 July 2005.
>
> Dirk Laureyssens is currently Person No. 5 on the INAIC World Council. His
> bio says:
>
> "Mr. Laureyssens was born in 1950 in Belgium. After his studies he joined
> the Federal Ministry of Economy, and i.e. participated as Benelux
> representative in textile negotiations at the European Commission.
> "From 1985 Mr. Laureyssens was involved in the development of start-up
> companies in toy and games, software (i.e. 3ivx video compression) and
> electronics. Currently Mr. Laureyssens is Master in Social and Political
> Sciences, and is an independent Intellectual Property consultant.
> "In addition Dirk Laureyssens is inventor and he holds a wide range of
> patents."
>
> Cesidio

Joe Baptista, Official Public-Root Representative and Lobbyist to the
United States Congress and Senate / Tel: +1 (202) 517-1593

Public-Root Disclosure Documents: http://www.cynikal.net/~baptista/P-R/
Public-Root Discussion Forum: http://lair.lionpost.net/mailman/listinfo/pr-plan

>
>
>
> ----- Original Message -----
> From: "Peter Dambier" <[email-masked]>
> To: "Cesidio Tallini" <[email-masked]>
> Cc: "Joe Baptista" <[email-masked]>; "Bradley Thornton"
> <[email-masked]>; "HM Cesidio Tallini" <[email-masked]>
> Sent: Wednesday, October 12, 2005 5:02 AM
> Subject: Re: 5W Intelligence Service Report
>
>
> > That is our registry???
> >
> >
> > here is more details:
> >
> >
> > http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27PEER-TO-DNS%27%26M%3D1%26K%3D005/0374%26R%3DY%26U%3D1
> >
> > Soort:   BELG
> >
> > Voorlopig nummer:   2005/0374
> >
> >  Datum indiening van de aanvraag:   27.07.2005
> >
> >  Aard:   REGISTER OKTROOIAANVRAGEN
> >
> > Titel:   PEER-TO-DNS SYSTEEM.
> >
> > Houders:
> > LAUREYSSENS Dirk,   Grote steenweg 408/19,  B-2600  ANTWERPEN (BE)
> > ZENNT Herman Johan, Bechlaan 45,            NL-4463 BX GOES (NL);
> > BOR Marcel,         Grote steenweg 408/19,  B-2600  ANTWERPEN;
> >
> >  Land houders:   BE
> >
> >
> >
> > Kind regards,
> > Peter and Karin
> >
> >
> > Cesidio Tallini wrote:
> >> Joe... Peter...
> >>  Our Fifth World Intelligence Service have found a piece of information
> >> that may interest you.
> >>  I don't know if you saw this, but it looks like our "friends":
> >>
> >>     * Marcel Bor
> >>     * Dirk Laureyssens
> >>     * Herman Johan Zennt
> >>
> >> Some time in July 2005 filed for at least two patents with the Belgian
> >> Intellectual Property Office:
> >>  *BELGIAN PATENT APPLICATIONS FILED WITH THE INTELLECTUAL PROPERTY OFFICE
> >> FROM 01/07/2005 UNTIL 31/07/2005:*
> >> ** ** *                        TITULAIRE                             NO
> >> DEM    NO/PUB      D.DEM           TITRE *
> >> *                        TITULARIS                             AANVR NR
> >> PUB/NR      AANVR.D         TITEL *
> >> *                        ---------                             --------
> >>  ------      -------         ----- *
> >> *BOR MARCEL LAUREYSSENS DIRK;>ZENNT HERMAN JOHAN;>BOR MARCEL   2005/0374
> >> 050727          PEER-TO-DNS SYSTEEM.*
> >> *LAUREYSSEN LAUREYSSENS DIRK;>ZENNT HERMAN JOHAN;>BOR MARCEL   2005/0374
> >> 050727          PEER-TO-DNS SYSTEEM. *
> >> *ZENNT HERM LAUREYSSENS DIRK;>ZENNT HERMAN JOHAN;>BOR MARCEL  2005/0374
> >> 050727          PEER-TO-DNS SYSTEEM.*
> >> *HERMAN JOH HERMAN JOHAN XENNT                                 2005/0340
> >> 050706          METHODE, TECHNOLOGIE EN         BUSINESSMODEL INZAKE
> >> SPECIALE INTERNET                                             EXTENSIES.*
> >>  Seems that they've co-invented some "Peer-to-DNS System" if I understand
> >> the Dutch.
> >>  It also seems that Xennt (or "Zennt") seems to have invented some
> >> "technological method in a business model for special Internet
> >> extensions"? Perhaps you guys can figure it out better.
> >>  This information was taken from the following PDF file:
> >>
> >> http://mineco.fgov.be/intellectual_property/patents_demands/pdf2005/Lapa0705.pdf
> >>  Please let me know what you think about this.
> >>  Cesidio
> >>  ____________________________________________
> >>  Cesidio Tallini
> >> Fifth World Council (5WC)
> >> 11 Press Street
> >> South Floral Park, NY 11001-3536
> >> USA
> >> Tel: +1 (516) 354-4495
> >> Fax: +1 (516) 706-0080
> >> 5WC Root Email: [email-masked] <mailto:[email-masked]>
> >> ICANN Root Email:  [email-masked] <mailto:[email-masked]>
> >>  *********************************************************
> >> NB: This is a 5WC Root email. If you do not have the ability to send
> >> emails to the 5WC Root, or if you're not sure, to respond to this email,
> >> please email back to [email-masked] <mailto:[email-masked]>
> >>  NB: Questa email è della 5WC Root. Se non ha la capacità di spedire
> >> email alla 5WC Root, o se non è sicuro, per rispondere a questa email, si
> >> prega di rispondere a [email-masked] <mailto:[email-masked]>
> >> *********************************************************
> >
> >
> > --
> > Peter and Karin Dambier
> > Graeffstrasse 14
> > D-64646 Heppenheim
> > +49-6252-671788 (Telekom)
> > +49-179-108-3978 (O2 Genion)
> > +49-6252-750308 (VoIP: sipgate.de)
> > mail: [email-masked]
> > mail: [email-masked]
> > http://iason.site.voila.fr
> > http://www.kokoom.com/iason
> >
> >
>
>
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeroen Massar <[email-masked]>
Date: Thu, 13 Oct 2005 12:20:37 +0200

Just a little clarification for the archives as this is of course again
mis-propaganda etc....

> native speakers to make out the exact wording on the original patents.
<SNIP>

> > http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27TECHNOLOGIE+EN+BUSINESSMODEL+INZAKE%27%26M%3D1%26K%3D005/0340%26R%3DY%26U%3D1

For Non Dutch Speaking people, these two URL's both contain a very
important part:

8<----------------
Beperkingen:  4. GEWEIGERD / AFGEWEZEN 20050404
---------------->8

Which translates to:

8<----------------
Limitations:  4. REJECTED 20050404
---------------->8

In other words, nobody is getting any patent.
There would be a lot of prior art anyway ;)

Now back to your normal IETF schedule....

Greets,
 Jeroen

---

From: Joe Baptista <[email-masked]>
Date: Thu, 13 Oct 2005 09:12:56 -0400 (EDT)

> Just a little clarification for the archives as this is of course again

Not mispropaganda sureley.  Its more to the point to say we dont speaken
the dutch.

Your report that both applications were rejected pleases me.  I myself
considered the attempt ridiculous. I'm not sure the process of adding a
label to a database can be patented.  If it can alot of people are in
trouble.

TLDs do have intellectual property value - but that is in the database
copyright, not in the technical administrative proceedure.

Cheers
joe baptista

---

From: Joe Baptista <[email-masked]>
Date: Thu, 13 Oct 2005 09:58:42 -0400 (EDT)

Jeroen:

Was able to confirm first patent was rejected - i.e.

> http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27TECHNOLOGIE+EN+BUSINESSMODEL+INZAKE%27%26M%3D2%26K%3D004/0623%26R%3DY%26U%3D1

but what about the second one?

> http://nl.ecodoc.mineco.fgov.be/BASIS/BREV/web/brevwebdut11/DDW?W%3DTI+PH+IS+%27TECHNOLOGIE+EN+BUSINESSMODEL+INZAKE%27%26M%3D1%26K%3D005/0340%26R%3DY%26U%3D1

does not look like that one was rejected.  any advise Jeroen?

thanks
joe baptista

On Thu, 13 Oct 2005, Joe Baptista wrote:

> Pr-plan mailing list
> [email-masked]
> http://LAIR.LIONPOST.NET/mailman/listinfo/pr-plan
>

---

From: "Nick Staff" <[email-masked]>
Date: Thu, 6 Oct 2005 08:43:22 -0700

> does not look like that one was rejected.  any advise Jeroen?

Most every country requires that patent applications be filed before an
invention is ever used publicly or put on sale.  Additionally in the US, if
an invention is described in a printed publication anywhere in the world the
inventor has one year from that date to apply for a patent.  Foreign patent
holders are granted no special consideration or exemption under US patent
laws in regards to the above requirement.

nick