Subject: RE: On PR-actions, signatures and debate

From: "Gray, Eric" <[email-masked]>
Date: Fri, 7 Oct 2005 17:33:20 -0300

Anthony,

	I disagree with your statement: "Most people will resort 
to personal attacks very rapidly and readily once someone else 
disagrees with them."  At least in the current context.  I feel
that this is an overly harsh charaterization of people generally
and people in the current forum in particular.

	Most "communicating" people will usually resort to trying
to understand from whence the disagreement stems. In many cases,
disagreement arises from the lack of shared knowledge. This can
be fixed by simply sharing knowledge.  Unfortunately, that may
result in long-winded messages.

	When this is not the case, then disagreement may come from 
a lack of common terminology, or it may come from differences in 
motivation and goals.

	There is _nothing_ that rapidly descending to the level of
personal attacks does to help resolve any of the probable causes
for disagreement. Consequently, I sincerely hope that most adult
professionals would not do so.

--
Eric Gray

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Anthony G. Atkielski
--> Sent: Friday, October 07, 2005 3:47 PM
--> To: [email-masked]
--> Subject: Re: On PR-actions, signatures and debate
--> 
--> 
--> Nelson, David writes:
--> 
--> > I think that this is not so hard to distinguish as you suggest.
--> 
--> Then it should be straightforward to automate it in the form of a
--> robot that emotionlessly evaluates each post.
--> 
--> > There are two general cases: (a) overly insistent and (b) overly
--> > personal.
--> 
--> How much is "overly"?
--> 
--> > The overly insistent poster will almost always attempt to 
--> have the last
--> > word in any thread, repeats positions frequently on the 
--> premise that if
--> > you say something often enough it become true, and 
--> inserts "pet peeve"
--> > issues into otherwise unrelated threads.
--> 
--> How often is "almost always"?  How much is "frequently"?  
--> How much is
--> "often enough"?
--> 
--> > The overly personal poster makes comments about other posters, for
--> > example making assertions about their lack of clear 
--> thinking, their
--> > failure to understand the issue, their unspoken motivations, their
--> > stubbornness, and so forth.
--> 
--> If everyone who did this were eliminated from a list, there 
--> might only
--> be three or four people left afterwards.  Most people will resort to
--> personal attacks very rapidly and readily once someone else 
--> disagrees
--> with them.
--> 
--> > While there are no standards, I think that case (a) can 
--> be usually be
--> > recognized by sheer volume of postings and case (b) is 
--> easily detected
--> > because the subject of argument ceases to be about the 
--> technical details
--> > of the protocol, and becomes about the other correspondents.
--> 
--> Does that count for long discussions of formal actions the only
--> purpose of which is to exclude someone from the 
--> list--discussions that
--> make no mention of any technical details of any protocol at all?
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Fri, 7 Oct 2005 23:59:14 +0200

> and people in the current forum in particular.

It is one of the most consistent characteristics of all online
discussion fora.  I see it again and again, everywhere, including
here.  If a forum attracts people of unusually high intelligence or
has a more balanced ratio of men to women (instead of the usual
male-dominated pattern), the personal attacks might become much more
rare, but unfortunately very few cyberspace venues satisfy either of
those criteria.

> for disagreement.

I agree.

> Consequently, I sincerely hope that most adult professionals would
> not do so.

Unfortunately, many "adult professionals" are just as prone to it as
schoolchildren.