Subject: RE: PR action against anyone [Re: Anyone not in favour of a PR-Ac tion against Jefsey Morfin]

From: "Skinner, Stephen" <[email-masked]>
Date: Fri, 7 Oct 2005 16:21:45 +0100

hello , 

I am a first time poster , I have been on the lists for only a couple of
months .and I have to agree with this line of thought .

I believed I would be witnessing the birth of new standards , but sofar this
is not the case .

Stephen Skinner

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	07 October 2005 16:08
> To:	Noel Chiappa
> Cc:	[email-masked]
> Subject:	Re: PR action against anyone [Re: Anyone not in favor of a
> PR-Action against Jefsey Morfin]
> 
> *** WARNING : This message originates from the Internet ***
> 
> On Fri, 7 Oct 2005, Noel Chiappa wrote:
> 
> >     > From: Brian E Carpenter <[email-masked]>
> >
> >     > To put it bluntly, you and some others have changed the topic to:
> we
> >     > don't like RFC 3683.
> >
> > I must admit a certain amount of bemusement at the current debate, since
> the
> > IETF list has, historically (although not in the last couple of years,
> IIRC)
> > lifted for long periods of time the posting rights of certain
> problematic
> > posters, and the sky didn't fall.
> >
> > I (and I suspect others) view the current free-speech-at-any-cost idea
> as
> > just one more sign of the decay of the IETF as a body which actually
> does
> > useful stuff.
> 
> I don't know if they are related, but your point seems very valid
> to me.  IOW, from watching and reading over many years, the recent
> (2?) years seems like a "crying" wish to get back to a successful
> IETF, back to its hayday (or glory days), instead of what it has
> become lately.
> 
> -- 
> ~Randy
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

The Royal Bank of Scotland plc, Registered in Scotland No. 90312. Registered Office: 36 St Andrew Square, Edinburgh EH2 2YB

Authorised and regulated by the Financial Services Authority.

This e-mail message is confidential and for use by the addressee only. If the message is received by anyone other than the addressee, please return the message to the sender by replying to it and then delete the message from your computer. Internet e-mails are not necessarily secure. The Royal Bank of Scotland plc does not accept responsibility for changes made to this message after it was sent.

Whilst all reasonable care has been taken to avoid the transmission of viruses, it is the responsibility of the recipient to ensure that the onward transmission, opening or use of this message and any attachments will not adversely affect its systems or data. No responsibility is accepted by The Royal Bank of Scotland plc in this regard and the recipient should carry out such virus and other checks as it considers appropriate.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Oct 2005 17:02:19 +0200

Stephen,

Frankly you're on the wrong list for that. My advice to IETF newcomers
is to pick a couple of interesting WGs and join their lists.
This list is where non-specific discussions happen.

Your reaction is therefore understandable. This list doesn't
represent the real work of the IETF.

    Brian
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter
IETF Chair