Subject: RE: IETF Meeting Venue Selection Criteria

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Fri, 14 Oct 2005 09:52:09 +0800

Dear Jordi.

Is there any section to describe how and who will be contacted.
and how to process the application procedure. 

Thanks

-Hui 

-----Original Message-----
From: JORDI PALET MARTINEZ [mailto:[email-masked]] 
Sent: 2005年10月14日 6:30
To: [email-masked]
Subject: IETF Meeting Venue Selection Criteria

Hi all,

I've not seen the announcement yet, but it has been published:

http://www.ietf.org/internet-drafts/draft-palet-ietf-meeting-venue-selection
-criteria-00.txt

I hope we have a lot of comments and constructive inputs !

Remember, this document defines WHERE our next meeting will happen and under what conditions those venues are selected, so is important for all of us, right ?

Regards,
Jordi

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 13 Oct 2005 19:32:18 -0700 (PDT)

> and how to process the application procedure.

The hosting requirements document is tres ancien, however it's still here:

http://www.ietf.org/meetings/ietf.hosting.html

-- 
--------------------------------------------------------------------------
Joel Jaeggli  	       Unix Consulting 	       [email-masked]
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2