Subject: Re: PR action against anyone [Re: Anyone not in favor of a PR-Action against Jefsey Morfin]

From: [email-masked] (Noel Chiappa)
Date: Fri, 7 Oct 2005 08:55:53 -0400 (EDT)

> From: Brian E Carpenter <[email-masked]>

    > To put it bluntly, you and some others have changed the topic to: we
    > don't like RFC 3683.

I must admit a certain amount of bemusement at the current debate, since the
IETF list has, historically (although not in the last couple of years, IIRC)
lifted for long periods of time the posting rights of certain problematic
posters, and the sky didn't fall.

I (and I suspect others) view the current free-speech-at-any-cost idea as
just one more sign of the decay of the IETF as a body which actually does
useful stuff.

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Randy.Dunlap" <[email-masked]>
Date: Fri, 7 Oct 2005 08:07:47 -0700 (PDT)

> just one more sign of the decay of the IETF as a body which actually does

I don't know if they are related, but your point seems very valid
to me.  IOW, from watching and reading over many years, the recent
(2?) years seems like a "crying" wish to get back to a successful
IETF, back to its hayday (or glory days), instead of what it has
become lately.

-- 
~Randy

---

From: Eliot Lear <[email-masked]>
Date: Fri, 07 Oct 2005 17:18:14 +0200

> IETF, back to its hayday (or glory days), instead of what it has

"Things aren't what they used to be.  What's more they never were."

                                -- Lee Hayes of the Weavers

---

From: "Randy.Dunlap" <[email-masked]>
Date: Fri, 7 Oct 2005 08:26:47 -0700 (PDT)

>                                 -- Lee Hayes of the Weavers

Wow, that's sad.  So it's all been smoke and mirrors?

-- 
~Randy

---

From: [email-masked]
Date: Fri, 7 Oct 2005 15:52:46 -0700 (PDT)

>                                 -- Lee Hayes of the Weavers
I miss the old days...

The discussions about bringing foreign nationals into the United States on
the backs of Norwegians, IPv8 discussions with Stargate...

I miss my trolls, too bad we end up kicking them off the list so we can
discuss useful topics like kicking trolls off the mailing list.

<=== Ducks and covers from the flames coming back
Bill

---

From: Dave Crocker <[email-masked]>
Date: Tue, 11 Oct 2005 09:17:38 -0700

> just one more sign of the decay of the IETF as a body which actually does
Noel,

It is decay only if it achieves rough consensus. 

Absent that, it merely counts as the usual venting of idealism and naivete.

d/

-- 

  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net