Subject: RE: IETF Meeting Venue Selection Criteria

From: "James M. Polk" <[email-masked]>
Date: Thu, 13 Oct 2005 19:43:25 -0500

At 05:35 PM 10/13/2005 -0700, Hallam-Baker, Phillip wrote:
>How about adding that the mean outdoor temperature at the time of the
>year the meeting is being held should be above 0 degrees Centigrade?

and below 35 or 40?

;-)

> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of JORDI PALET MARTINEZ
> > Sent: Thursday, October 13, 2005 6:30 PM
> > To: [email-masked]
> > Subject: IETF Meeting Venue Selection Criteria
> >
> > Hi all,
> >
> > I've not seen the announcement yet, but it has been published:
> >
> > http://www.ietf.org/internet-drafts/draft-palet-ietf-meeting-v
> > enue-selection
> > -criteria-00.txt
> >
> > I hope we have a lot of comments and constructive inputs !
> >
> > Remember, this document defines WHERE our next meeting will
> > happen and under what conditions those venues are selected,
> > so is important for all of us, right ?
> >
> > Regards,
> > Jordi
> >
> >
> >
> >
> >
> >
> > ************************************
> > The IPv6 Portal: http://www.ipv6tf.org
> >
> > Barcelona 2005 Global IPv6 Summit
> > Information available at:
> > http://www.ipv6-es.com
> >
> > This electronic message contains information which may be
> > privileged or confidential. The information is intended to be
> > for the use of the individual(s) named above. If you are not
> > the intended recipient be aware that any disclosure, copying,
> > distribution or use of the contents of this information,
> > including attached files, is prohibited.
> >
> >
> >
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> >
>
>_______________________________________________
>Ietf mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Fri, 14 Oct 2005 13:18:27 +0800

Thanks :)

-Hui

-----Original Message-----
From: Steven M. Bellovin [mailto:[email-masked]] 
Sent: 2005年10月14日 13:18
To: DENG, HUI -HCHBJ
Cc: Joel Jaeggli; [email-masked]; [email-masked]
Subject: Re: IETF Meeting Venue Selection Criteria 

In message <834B54D356AA8F46B9B233DD88BEAA38FD1C38@hcbjdc2>, "+ACI-DENG, HUI -H
CHBJ+ACI-" writes:
>
>+AD4-The hosting requirements document is tres ancien, however it's 
>+still here
>:
>Could you tell me what's means of +ACI-tres ancien+ACI- ?  :)
>

It's French for "very old".

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

---

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Fri, 14 Oct 2005 23:31:07 +0800

>>>http://www.ietf.org/meetings/ietf.hosting.html
>>
> >Thanks , I might understand totally about the responsibility of the host group.

>Please note that the entry point for meeting location issues now
>is the IETF Administrative Director at [email-masked]

>He is responsible today, whatever you may find in older documents.

Yes, I read draft: draft-palet-ietf-meeting-venue-selection-criteria-01.txt
it saids that IAD will make a selection other than IETF Secretariat which is written on the 
website: http://www.ietf.org/meetings/ietf.hosting.html
 
Anyway, those website do help a lot.
 
Thanks
 
-Hui

+���z��y�'������+���jwb�ƭ��!����'ڟ&�y�'~'^�ؚ��ݙ��z���-y������֧��ں�h�,�v�!����z��z+�v�b�隊V�+-jG���z����������޶�ʋ�����^�{^�ם��"�'���^jǧ�؟��^���z���e�隊V���'j�h�ț��uץzע���*.��&��^�̬�颚g���^�+az��~׫!����ޞ�m�觵��y��r*bz{r�鮲���)��b�隊Z+j�Zr���+v+�����{^��-����^�����ֆ)^��Z��u�z��}�+��$y�h��޷
+������y�����޲�'�&�+r~�ڟ'(���z���0�'!�(!������}��y�����~�b�隊

---

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Sat, 15 Oct 2005 11:23:08 +0800

> > - MUST NOT be held in a country whose visa requirements are so 
> > stringent as to make it impossible or even extremely difficult for 
> > some participant to attend.
> > 
> > - MUST NOT be held in a country with restrictions on freedom of 
> > expression, especially if these extend to the blocking of web sites 
> > or any other censuring of personal communications.
> > 
> > - MUST NOT be held in a country were local participants would be 
> > under pressure to support national technical policies on threat of 
> > imprisonment or other punitive actions, for their opinions.
> > 
> > - MUST NOT be held in a country were local participants would need 
> > government approval to attend.

>The "restrictions on freedom of expression" is a little more tricky and one
>could argue that the IETF should not be in the business of trying to change
>policy at that level. China comes to mind as a place we could not go by this
>rule, but a lot of people seem to belive that "constructive engagement" is 
>more successful than boycott.

Please allow me speak something personally, 

I come from Beijing China,  continuously attended IETF meeting six times. (freshman),
hosted Chinese participants parties each time. There are more than 40 chinese attendees 
made a getting together in last IETF Paris Meeting right after Technical Plenary on thursday.

This February, we hosted a workshop which is related to IETF MIP6,MIP4, NEMO working group.
http://www1.ietf.org/mail-archive/web/mip6/current/msg02353.html
In Feb. 2006, we are currently planing to continue to host this workshop which is related to 
IETF more working groups. If you are interested in help to bridge between IETF and China.
Please don't hesitate to contact with us.

Regarding to " Blocked  sites, redirected dns, registration and arrest of bloggers etc"
I already have to explain too many times with people who come from IETF to China.
What I asked is just one question " Do you have any problem to visit any website or using VPN in China".
The answer what I heard is just "No",  What I recommend is please come to China and see what she
really is other than judgement based on other'other'other peoples talking.

I understand some people who come from freedom country would like to visit both
"Anti-China website and terrorist", then there will be not reachable, in that case
what I can suggest is " Please be patient just only 1 week (IETF meeting time), after
you return back to your freedom country, please continue to do Anti-China acitivity as you like.

This weekend, Formula 1 will be held in Shanghai, China
http://www.formula1.com/

Next next week, 3GPP2 meeting will be held in Beijing, China.
Others like 3GPP, and ITU, OMA, IEEE intermediate meeting were already held in China.

2008 Olmpic Game, Beijing, China
http://en.beijing-2008.org/33/28/homepage211612833.shtml

2010 World Expo, Shanghai, China
http://www.expo2010china.com/expo/english/eu/index.html

Then my question goes to "why IETF could not come to China?"

If IETF think that China is too poor and technology is pretty lag behind, 
I agree and accept, but we chinese really expected that more help 
could come from IETF to change ours life.

Shall we make a more "constructive engagement"

Thanks

-Hui

Disclaimer:

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 17 Oct 2005 07:25:42 -0700

I very much doubt that this would be an issue in practice. 

>From an anti-censorship point of view I would much rather that the IETF
visit countries where the Internet is controlled.

I doubt for a moment that the authorities in any country would be so
obliging as to allow several thousand networking experts to map out
their security controls.

> Behalf Of "DENG, HUI -HCHBJ"
> Sent: Friday, October 14, 2005 11:23 PM
> To: Ole Jacobsen; Melinda Shore
> Cc: [email-masked]; Avri Doria; [email-masked]; JORDI 
> PALET MARTINEZ; [email-masked]
> Subject: RE: IETF Meeting Venue Selection Criteria
> 
> >The "restrictions on freedom of expression" is a little more 
> tricky and 
> >one could argue that the IETF should not be in the business 
> of trying 
> >to change policy at that level. China comes to mind as a 
> place we could 
> >not go by this rule, but a lot of people seem to belive that 
> >"constructive engagement" is more successful than boycott.
> 
> I come from Beijing China,  continuously attended IETF 
> meeting six times. (freshman), hosted Chinese participants 
> parties each time. There are more than 40 chinese attendees 
> In Feb. 2006, we are currently planing to continue to host 
> this workshop which is related to IETF more working groups. 
> If you are interested in help to bridge between IETF and China.
> What I asked is just one question " Do you have any problem 
> to visit any website or using VPN in China".
> The answer what I heard is just "No",  What I recommend is 
> please come to China and see what she really is other than 
> judgement based on other'other'other peoples talking.
> 
> I understand some people who come from freedom country would 
> like to visit both "Anti-China website and terrorist", then 
> there will be not reachable, in that case what I can suggest 
> is " Please be patient just only 1 week (IETF meeting time), 
> after you return back to your freedom country, please 
> continue to do Anti-China acitivity as you like.
> 
> If IETF think that China is too poor and technology is pretty 
> lag behind, I agree and accept, but we chinese really 
> expected that more help could come from IETF to change ours life.
> 
> The contents of this e-mail, and its attachments, if any, are 
> confidential and may be protected by law against any 
> unauthorized use.  If you have received this e-mail by 
> mistake or have reason to believe that you are not the 
> intended recipient, please notify the sender by reply e-mail 
> as soon as possible and delete it from your computer system 
> immediately thereafter.
> If you are not the intended recipient, you must not copy this 
> e-mail or attachment or disclose the contents to any other 
> person.  While we have made every effort to keep our network 
> virus free, we take no responsibility for any computer virus 
> which might be transferred by way of this e-mail.
>

---

From: "Gray, Eric" <[email-masked]>
Date: Thu, 20 Oct 2005 10:36:55 -0300

Eric,

	In an interestingly twisted sort of way, the people who come
to listen usually cause fewer delays than many of the people who 
come to work.

	Listeners ask questions - which can be annoying - but otherwise
does not actively block progress.  Those who come to work on stuff, 
need to align their agendas in order to avoid active blocking of the
effort's progress.  Agenda alignment can be tough, given that every
single person intending to work on something believes that their's is
the correct agenda.

--
Eric Gray

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Eric Rosen
--> Sent: Thursday, October 20, 2005 9:01 AM
--> To: Brian E Carpenter
--> Cc: [email-masked]; [email-masked]
--> Subject: Re: IETF Meeting Venue Selection Criteria 
--> 
--> 
--> 
--> > There is no objective way to identify 'primary 
--> contributors' other than by
--> > assuming the regular attendees are also contributors. 
--> 
--> This is simply  silly.  It's not much of  a secret, in any 
--> WG,  who does the
--> work and who comes to listen. 
--> 
--> > We've  tried looking  at how  many local  first-time 
--> attendees  from (say)
--> > Korea later became regular attendees but the data are 
--> hard to state in any
--> > meaningful way and the time constants are long (years). 
--> 
--> This  is a  somewhat round-about  way of  saying that  you 
--> have  no  data to
--> support your position. 
--> 
--> > We certainly know that going a long way from most places,
--> > as we did in Adelaide, impacts attendance significantly -
--> > but my recollection is that Adelaide was a very successful
--> > meeting in terms of WGs making progress. 
--> 
--> Obviously recollections differ. 
--> 
--> By  scattering meetings all  over the  world, with  no 
--> consideration  of the
--> average travel time,  you encourage the creation of  a 
--> class of professional
--> standards-meeting-attenders, which is just the opposite of 
--> what is wanted.
--> 
--> > income [from local participants] that we badly need. 
--> 
--> Well, this is  the first I've heard  that we want to 
--> maximize  the number of
--> people who come  to listen rather than to work.   
--> Everything I've ever heard
--> in the past  suggested the opposite.  If we now want  to 
--> maximize the number
--> of passive attendees, I'm sure we can find a way to do it 
--> without scattering
--> the meetings all around the world. 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
-->

---

From: John Loughney <[email-masked]>
Date: Sun, 23 Oct 2005 8:41:20 +0300

Dave, Jordi,

I think this is a non-issue.  If participants are motivated, they will show-up. If their employer values their work, they will cover the meeting costs.  Other SDOs have more extensive travel destinations than the IETF, and participants in those organizations cope.  The IETF is an global body we just have to deal with that.

I dislike the 'primary contributors' concept very, very much.  What it is saying is that there are participants, but only a few of them really matter, and that it is possible to measure this.  In working groups I have chaired, we've had a pretty good dispersal of active contributors, but the active contributors have come and gone & sometimes come back again.  

If some active contributors can't make an IETF meeting because of location, and forward progress is needed, have an interim meeting at a more agreeable location.
John
> 
> From: JORDI PALET MARTINEZ <[email-masked]>
> Date: 2005/10/22 Sat AM 04:43:48 EEST
> To: "[email-masked]" <[email-masked]>
> Hi Dave,
> While I see your point, and certainly agree in some degree, I also think
> that any of the measures to look into who are "primary contributors" will
> turn to be unfair and subjective.
> 
> In a so big community this kind of measurement will never work well, unless
> everyone has the right to speak up for the venue selection, which will turn
> to be absolutely impractical.
> 
> Just one example from your own one, not to be taken as any personal issue.
> Why you have been queried for a schedule conflict (by the way "secretly")
> while others have not had the opportunity for that (including myself) ?.
> Clearly is not fair and is not consensus based, good or not, it may turn in
> being the only realistic way and always could mean people being limited to
> attend for this. How you know if there is much more people not being able to
> attend because those who had been surveyed are able to attend and how you
> measure how many of them are "more" primary contributors ?
> 
> Regards,
> Jordi
> 
> 
> 
> 
> > De: Dave Crocker <[email-masked]>
> > Organización: Brandenburg InternetWorking
> > Responder a: <[email-masked]>
> > Fecha: Thu, 20 Oct 2005 08:43:33 -0700
> > Para: Brian E Carpenter <[email-masked]>
> > CC: "[email-masked]" <[email-masked]>
> > Asunto: Re: IETF Meeting Venue Selection Criteria
> > 
> > Brian,
> > 
> >>>> What is the evidence that we will not gain that new
> >>>> participation without hurting current participation
> >>>> by primary contributors?
> >> It's very hard to get those data... There is no objective way to
> >> identify 'primary
> >> contributors' other than by assuming the regular attendees are
> >> also contributors.
> >> ...
> >> Which, BTW, means income that we badly need.
> >> ...
> >> We also badly need hosts for financial reasons.
> > 
> > Unfortunately, the ultimate and practical meaning, of these kinds of
> > conclusions about venue selection, is that we do not place productivity
> > as a high priority.  We have a collection of other priorities that take
> > precedence, for a collection of reasons. This means that the impact of
> > face-to-face meetings, on productivity and quality, is almost entirely a
> > matter of luck.
> > 
> > I should note that this is a similar problem with respect to Nomcom
> > member selection:  We use highly indirect criteria, because they are
> > easy to administer, but which are certain to have poor correlation with
> > member expertise about IETF management -- although IETF management is
> > what is being chosen -- and then we hope for the best.
> > 
> > It is interesting that essentially all public discussion of these sorts
> > of stategic issues and the criteria for pursuing them almost always
> > focuses on what is easy or already established, rather than what will
> > work best for achieving the desired result.  In particular, negative
> > implications appear to be entirely ignored, such as the one Eric Rosen
> > just pointed out, about encouraging participation by professional
> > standards goers.
> > 
> > For an organization that claims to care about the quality of its work
> > product, this all seems a rather strange approach to its management.
> > 
> > I suspect that organizations rarely achieve their primary goals by
> > making strategic and tactical decisions that ignore those goals.
> > 
> > d/
> > 
> > p.s.  "Primary contributors" could be operationally defined as previous
> > IETF attendees who are authors or chairs of current work.  One might
> > always want to factor in mailing list activity levels for some
> > individuals, but that's also an indirect measure.  However, all involve
> > objective data that are available.  An additional approach is a
> > variation on something that is already done:  Currently, some
> > participants are queried for schedule conflicts within the IETF week.
> > That could be extended to "venue conflicts" which would prevent them
> > from attending at all.    And the primary point behind my making these
> > suggests is to point out that it is easy to give up on pursuing criteria
> > that are not trivial to enforce, but that that is not always warranted...
> > 
> This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.
> 
> 
> 
>

---

From: John Loughney <[email-masked]>
Date: Sun, 23 Oct 2005 8:48:13 +0300

Dave,

> Is that hope for future participation by new attendees an acceptable 
> basis for making venue choices that hurt current participation by 
> primary contributors? 
> 
> What is the evidence that we will not gain that new participation 
> without hurting current participation by primary contributors?

The working groups I chair have particpants from Asia, Europe & North America.  I don't see many places, outside of Antarctica, that would cause all of the active contributors an equal amount of travel pain.  I really think this is a non-issue for the IETF as a whole.

John