Subject: RE: Anyone not in favor of a PR-Action against Jefsey Morfin

From: "Gray, Eric" <[email-masked]>
Date: Thu, 6 Oct 2005 10:08:33 -0300

Harald,

	You realize that this is like asking people to sign
up for torture.  Maybe anyone posting to _this_ list on the
subject of _this_ topic, should be auto-subscribed to your
list and required to receive mail for at least a week before
being allowed to unsubscribe.  :-)

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Harald Tveit Alvestrand
--> Sent: Thursday, October 06, 2005 3:33 AM
--> To: John Leslie; Nick Staff
--> Cc: [email-masked]
--> Subject: Re: Anyone not in favor of a PR-Action against 
--> Jefsey Morfin
--> 
--> 
--> 
--> 
--> --On torsdag, oktober 06, 2005 02:59:49 -0400 John Leslie 
--> <[email-masked]> 
--> wrote:
--> 
--> >    But, much though I'd be happy to live without Jefsey's posts, I
--> > firmly believe that the PR-Action Harald proposes is a bad tactic,
--> > and is poorly supported. I won't go into detail on this 
--> list. (It is
--> > turning into a Denial-of-Service attack to _this_ list: perhaps
--> > someone could divert the discussion elsewhere?)
--> 
--> your wish is my command :-)
--> 
--> The list "pr-action-talk" 
--> <http://www.alvestrand.no/mailman/listinfo/pr-action-talk> 
--> is awaiting 
--> subscriptions!
--> 
--> Note: This is not in ANY way, shape or form an IETF list. 
--> I've created it, 
--> I'm responsible for it, I'll shut it down if I feel like it.
--> 
--> But if Jefsey posts to it, I'm more likely to append his 
--> messages to the 
--> FAQ file for the list than to ban them....
--> 
--> (In my time as IETF chair, I was sometimes chastised for 
--> creating new 
--> mailing lists at the drop of a hat, scattering official 
--> IETF business over 
--> multiple lists that nobody ever could remember or find 
--> again. But now I'm 
--> no longer IETF chair, so what I do with mailing lists is 
--> entirely my own 
--> business. Official IETF business goes on IETF lists. This 
--> isn't one.)
--> 
--> (btw:
--> number of postings with "PR-Action" in subject over the 
--> last 30 days: 41
--> Number of postings with "UN plan" in subject: 57
--> The UN has the power :-)
--> 
--> 
-->                    Harald
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Gray, Eric" <[email-masked]>
Date: Thu, 6 Oct 2005 19:40:54 -0300

David,

	Let's put this all in perspective.  Every time I want to do 
something in the IETF, someone tells me I have to join at least
one more mailing list.  So I currently get more than a hundred
messages every day (usually quite a bit more than a hundred).  
That doesn't even include the ones I have to look at because I'm
the list administrator for one of those lists.

	Excluding the ones for the MPLS mailing list, I have to get
rid of about 80-90% of the mail I get because it is frankly obscene
or obviously fraudulent.  Of the remaining 10-20%, I might have to
ignore 2 or 3 messages on any average day because - while supposedly
legitimate - those messages have no useful content.  Of course, that
is under normal circumstances when everyone is not on a rant about
everyone else.  It's not really comforting to know that other people 
have the same problem or worse, but they do.

	Hence, for me at least, extending your analogy to fit - the
two students are both trying to sleep and listen to music with an
artillery barrage continuously pounding away at the vacant lot next
door.  Why don't we do something about the real problem and stop 
thinking of nasty things to do to our colleagues just because we 
know exactly who the offender is in those cases? 

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Nelson, David
--> Sent: Thursday, October 06, 2005 5:59 PM
--> To: [email-masked]
--> Subject: RE: Anyone not in favor of a PR-Action against 
--> Jefsey Morfin 
--> 
--> 
--> For those who suggest that PR action is never appropriate to take
--> against any person, let me suggest that rights of free 
--> expression are
--> not unlimited.  Any human right has practical limits when 
--> it comes into
--> direct conflict with the rights of another.
--> 
--> For example, consider two college roommates.  One wishes to 
--> exercise his
--> freedom of expression by listing to music until 3 AM in the morning
--> (without the benefit of headphones, of course!).  The other 
--> wishes to
--> exercise his right to get sufficient sleep so as to be well 
--> rested for
--> the big exam the following morning.  Clearly, each roommate, taken
--> individually, is exercising a reasonable freedom, but in 
--> this case they
--> have come into conflict.
--> 
--> While I have no opinion on the current case, it seems to me that the
--> basis for any such PR decision has to be based on the 
--> balance of rights.
--> Does the right of the allegedly abusive poster to express 
--> himself come
--> into conflict with the rights of the other mailing list 
--> participants to
--> conduct an orderly discourse?  If such a conflict exists, 
--> then is the
--> imposition on the many sufficiently large to justify 
--> limiting the rights
--> of the one?
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
-->