Subject: RE: The Root has got an A record

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 11 Oct 2005 07:32:30 -0700

I am really confused as well. An organization calling itself
'public-root' that does not provide the breifest description of what it
is about, from their front page:
 
'This area is available for restricted users and only accessable through
limited IP numbers.'
 
For those of us who do not read nanog please prefix discussions about
wildcat roots as 'JOKE' or 'HOAX' so we don't waste time on them.

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of James Seng
	Sent: Tuesday, October 11, 2005 12:00 AM
	To: [email-masked]
	Cc: [email-masked]
	Subject: Re: The Root has got an A record

	I am confused. Why is this (ie, public-root.net operation) of
any concern to IETF?
	
	Even if this happens on "root-server.net", the appropriate forum
is to bring it to ICANN/IANA.
	
	-James Seng

	On 10/10/05, Peter Dambier <[email-masked]> wrote: 

		See with your own eyes:
		
		; <<>> DiG 9.1.3 <<>> -t any . @a.public-root.net
		;; Got answer:
		;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id:
18588 
		;; flags: qr aa rd; QUERY: 1, ANSWER: 15, AUTHORITY: 0,
ADDITIONAL: 0
		
		;; QUESTION SECTION:
		;.                              IN      ANY
		
		;; ANSWER SECTION:
		.                       172800  IN      SOA
a.public-root.net. hostmaster.public-root.net.\
	
2005101006 43200 3600 1209600 14400
		.                       172800  IN      A
57.67.193.188
		.                       172800  IN      NS
k.public-root.net.
		.                       ...
		.                       172800  IN      NS
j.public-root.net.
		
		;; Query time: 81 msec
		;; SERVER: 205.189.71.2#53(a.public-root.net)
		;; WHEN: Mon Oct 10 16:01:11 2005 

		-------- Original Message --------
		Return-Path: <[email-masked]>
		X-Flags: 0000
		Delivered-To: GMX delivery to [email-masked]
		Received: (qmail invoked by alias); 10 Oct 2005 13:07:54
-0000
		Received: from LAIR.LIONPOST.NET (EHLO LAIR.LIONPOST.NET
) [199.5.157.32]
		   by mx0.gmx.net (mx072) with SMTP; 10 Oct 2005
15:07:54 +0200
		Received: from list.public-root.com ([199.5.157.32])
		        by LAIR.LIONPOST.NET with esmtp (Exim 4.24)
id 1EOx3o-0000ny-HQ
		        for [email-masked]; Mon, 10 Oct 2005
08:47:20 -0400
		Received: from [206.254.45.93] (helo= ruby.cynikal.net
<http://ruby.cynikal.net>  ident=qmremote)
		        by LAIR.LIONPOST.NET with esmtp (Exim 4.24) id
1EOx3n-0000nt-5J
		        for [email-masked] ; Mon, 10 Oct 2005
08:47:19 -0400
		Received: (qmail 9881 invoked by uid 1018); 10 Oct 2005
13:10:36 -0000
		Received: from localhost ([email-masked])
		        by localhost with SMTP; 10 Oct 2005 13:10:36
-0000 
		Date: Mon, 10 Oct 2005 09:10:36 -0400 (EDT)
		From: Joe Baptista <[email-masked]>
		To: [email-masked]
		Message-ID:
<[email-masked]>
		MIME-Version: 1.0
		Content-Type: TEXT/PLAIN; charset=US-ASCII
		Subject: [Pr-plan] BAD NEWS Re: IASON Root Domain
Observatory (fwd) 
		X-BeenThere: [email-masked]
		X-Mailman-Version: 2.1.2
		Precedence: list
		List-Id: <pr-plan.LAIR.LIONPOST.NET >
		List-Unsubscribe:
<http://LAIR.LIONPOST.NET/mailman/listinfo/pr-plan>,
		        <mailto: [email-masked]
<mailto:[email-masked]> ?subject=unsubscribe>
		List-Archive:
<http://LAIR.LIONPOST.NET/pipermail/pr-plan>
		List-Post: <mailto: [email-masked]
<mailto:[email-masked]> >
		List-Help:
<mailto:[email-masked]?subject=help>
		List-Subscribe: <
http://LAIR.LIONPOST.NET/mailman/listinfo/pr-plan
<http://LAIR.LIONPOST.NET/mailman/listinfo/pr-plan> >,
	
<mailto:[email-masked]?subject=subscribe>
		Sender: [email-masked]
		Errors-To: [email-masked]
		X-GMX-Antivirus: 0 (no virus found)
		X-GMX-Antispam: 0 (Mail was not recognized as spam) 
		X-GMX-UID: /QI4Y8R1eSEkOtTJ43QhaXN1IGRvb4Di

		Folks - got some bad news.  The Public-Root has aquired
an A record - yup
		thats right - an A record.  Which see below.  Have tried
to contact Paul
		Scheepers - our absent minded root operator - who now
hovers very close to 
		criminal conspiracy - to get him to fix this mistake.
Noone is at home at
		the inn.  Not good.  See appened message to Peter
Dambier and our
		public-root associates.
		
		I have no idea how a root will respond with an A record
in it.  Should be 
		interesting - but have no doubt a few things out in the
wild have been
		broken.
		
		regards
		joe
		
		---------- Forwarded message ----------
		Date: Mon, 10 Oct 2005 09:03:04 -0400 (EDT)
		From: Joe Baptista < [email-masked]>
		To: Peter Dambier <[email-masked]>
		Cc: [email-masked], [email-masked],
		      [email-masked]
		Subject: Re: IASON Root Domain Observatory 

		Report this to NANOG and the IETF.  Make sure you send
them a copy of my
		response and the headers of this message.  I am holding
UNIDT personally
		responsible for this technical nightmare.
		
		regards
		joe
		
		On Mon, 10 Oct 2005, Peter Dambier wrote:
		
		> Kewl, '.' has got an A record :)
		>
		> ; <<>> DiG 9.1.3 <<>> @a.public-root.net . axfr 
		> ;; global options:  printcmd
		> .                       172800  IN      SOA
a.public-root.net. hostmaster.public-root.net. 2005100906 43200 3600
1209600 14400
		> .                       172800  IN      A
57.67.193.188
		> .                       172800  IN      NS
a.public-root.net.
		
		Joe Baptista, Official Public-Root Representative and
Lobbyist to the
		United States Congress and Senate / Tel: +1 (202)
517-1593 
		
		Public-Root Disclosure Documents:
http://www.cynikal.net/~baptista/P-R/
		Public-Root Discussion Forum:
http://lair.lionpost.net/mailman/listinfo/pr-plan

		_______________________________________________
		Pr-plan mailing list
		[email-masked]
		http://LAIR.LIONPOST.NET/mailman/listinfo/pr-plan

		--
		Peter and Karin Dambier
		Public-Root
		Graeffstrasse 14
		D-64646 Heppenheim
		+49-6252-671788 (Telekom)
		+49-179-108-3978 (O2 Genion)
		+49-6252-750308 (VoIP: sipgate.de)
		+1-360-448-1275 (VoIP: freeworldialup.com)
		mail: [email-masked]
		http://iason.site.voila.fr
		http://www.kokoom.com/iason

		_______________________________________________
		Ietf mailing list
		[email-masked]
		https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Baptista <[email-masked]>
Date: Tue, 11 Oct 2005 10:57:50 -0400 (EDT)

wrong site - try www.inaic.com and www.public-root.com.  Turkey is our
best customer.

cheers
joe

Joe Baptista, Official Public-Root Representative and Lobbyist to the
United States Congress and Senate / Tel: +1 (202) 517-1593

Public-Root Disclosure Documents: http://www.cynikal.net/~baptista/P-R/
Public-Root Discussion Forum: http://lair.lionpost.net/mailman/listinfo/pr-plan