Subject: RE: [Pr-plan] Re: George Green takes over internet Re: 5WIntelligence Service Report

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 13 Oct 2005 09:51:09 -0700

On a more practical note most countries other than the US have a 'looser
pays' system for settling legal costs.

This is the main reason that 'bog-roll' patent applications are much
less common outside the US. There is simply no incentive as the target
of a patent troll extortion scheme knows that the troll faces a very
real and serious financial risk if they begin an action.

The secondary reason is that in virtually every other country any
publication prior to filing disqualifies it. The USPTO is also unique in
allowing a perjurer to get the benefit of claiming they invented the
idea a year before the application date.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Nick Staff
> Sent: Thursday, October 06, 2005 11:43 AM
> To: 'Joe Baptista'; 'Jeroen Massar'
> Cc: [email-masked]; [email-masked]
> Subject: RE: [Pr-plan] Re: George Green takes over internet 
> Re: 5WIntelligence Service Report
> 
> Joe Baptista wrote:
> 
> > does not look like that one was rejected.  any advise Jeroen?
> > 
> > thanks
> > joe baptista
> > 
> 
> Most every country requires that patent applications be filed 
> before an invention is ever used publicly or put on sale.  
> Additionally in the US, if an invention is described in a 
> printed publication anywhere in the world the inventor has 
> one year from that date to apply for a patent.  Foreign 
> patent holders are granted no special consideration or 
> exemption under US patent laws in regards to the above requirement.
> 
> nick
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Thu, 13 Oct 2005 23:49:48 +0200

>pays' system for settling legal costs.

I suggest the IETF would implement such a system for RFC 3683 
PR-actions. So it would be less used for IESG DoS. IESG DoS is a 
problem because the decision could have been the same without the 
PR-action, but the PR-action exposed the DoS perpetrator.

>idea a year before the application date.

Does that applies to IETF IPRs?

jfc