Subject: RE: When to announce a new mailing list on ietf-announce?

From: "Gray, Eric" <[email-masked]>
Date: Mon, 24 Oct 2005 12:19:26 -0300

I agree with Dave.  Currently it is very difficult to get in
on the early stages of a BoF, even if the subject of the BoF
is of critical importance to your business or job.  How does
one find out - prior to attending a meeting - that a mailing
list has been setup?

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Dave Crocker
--> Sent: Saturday, October 22, 2005 10:56 AM
--> To: IETF
--> Subject: When to announce a new mailing list on ietf-announce?
--> 
--> 
--> 
--> > I'm not convinced that non-WG lists should be announced
--> > in a formal way, but it would certainly be dumb to
--> > create a list and tell nobody.
--> 
--> If it is ok to create a list under ietf.org, it ought to be ok to 
--> announce it on ietf-announce.  If it is ok to announce such 
--> lists, it 
--> ought to be ok to announce similar lists that are running 
--> at other sites.
--> 
--> The question, then, is when it is ok to create a list at 
--> ietf.org.  I'm 
--> guessing that the existing criteria are something like "the 
--> activity is 
--> targeting wg status and is beginning the process, through online 
--> discussion." 
--> 
--> If one wanted to be highly formal and objective, but still have the 
--> scope for such lists constrained to IETF activities, then 
--> requiring a 
--> draft charter and a BOF request, or the like, might be reasonable.
--> 
--> d/
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 24 Oct 2005 08:52:37 -0700

Not to just say, "me, too", but ...

> one find out - prior to attending a meeting - that a mailing

This would make my life easier - I know that. And, you will be amazed to 
hear, not all BOF requests are perfect the first time they are discussed, so 
broader awareness of "incoming BOFs" is a healthy part of community review, 
even before the BOF chairs send in the request.

Just to follow up on another point - my BOF experience was that having a 
hosted mailing list for pre-BOF discussions makes it a lot easier to figure 
out what a BOF needs to do, and removes what used to be a catch-22 (AD 
justifiably wants to see mailing list traffic before agreeing that a BOF is 
worth doing).

It also means that we have mailing list archives for a working group that 
don't suddenly "enter warp drive" when a WG chair who has been hosting a 
mailing list changes employers, or (even more silly, but it happened to me) 
the name of the host for the mailing list changes for some semi-random 
reason.

I do see the concern about the "meeting at the IETF, so this is practically 
a standard, and you should all start running our protocol" topic, but is 
this significantly worse than "has been presented at the IETF, so this is 
practically a standard, and you should all start running our protocol"? We 
did survive that...

Spencer

---

From: Doug Royer <[email-masked]>
Date: Mon, 24 Oct 2005 14:56:04 -0600

It is my experience that there are two basic reasons people
add themselves to a new mailing list. Those what want the idea
to succeed, and those that want the derail the process with their
unending useless comments.

I think it is important for people to be given an opportunity
to succeed. On one topic that I participate in, there are
people that like to criticize a document while providing
no useful feedback and claiming some inspired unspoken
better idea.

I think that IETF mailing lists need to be able to be found
and not announced until they feel they have a solid idea
or draft

This would mean that the IETF is a place to submit drafts and
a place to connect with people that want to solve
a common problem,

-- 

Doug Royer                     | http://INET-Consulting.com
-------------------------------|-----------------------------

               We Do Standards - You Need Standards