Subject: RE: Beyond conflict

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 11 Oct 2005 07:23:08 -0700

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dave Crocker

> Michael StJohns wrote:
> > Perhaps what we do is to move discussions from this list to 
> a Jabber 
> > room dedicated for the specific discussion.  Pick a time/day and a 
> > moderator? (Or rotating moderators?)
> 
> instant messaging, for group collaboration, has its own 
> challenges.  the 'instant' means that folks are actually 
> encouraged to react rather than think beforehand.  in that 
> regard, the medium is even worse than email.
> 
> im systems do not have threading, nor is it clear how 
> threading could/should be done.  hence, group postings are a 
> mess of individual one-liners and partial-postings. 
> 
> the too-quick posting behavior leads to the burden of parsing 
> multiple threads of discussion simultaneously, if the list 
> has any real activity.
> 
> how is this going to improve productivity?

I fully agree with Dave's comments about instant messaging and
threading. I think we need to go beyond such systems.

Instant messaging and jabber may well be worsening the problem. The
channel is more interactive than email but it has the same problem of
cutting out nuace and non-verbal cues. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 11 Oct 2005 16:37:13 +0200

> cutting out nuace and non-verbal cues.

Open Internet-based conference calls?

<ducks>