Subject: RE: Beyond conflict

From: "Gray, Eric" <[email-masked]>
Date: Wed, 12 Oct 2005 12:45:45 -0300

Voice conference calls - however done - are bound to be
better than E-Mail, just as face to face is better than
voice.

However, "I haven't been heard" phenomena are far from 
unique to E-Mail and other text based communication and
can happen even with face-to-face communication.  The 
difference is that - with text based communication - it
is possible that what you've said will _eventually_ get
noticed...

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Hallam-Baker, Phillip
--> Sent: Wednesday, October 12, 2005 1:05 AM
--> To: Harald Tveit Alvestrand; Michael StJohns
--> Cc: [email-masked]
--> Subject: RE: Beyond conflict
--> 
--> 
-->  
--> 
--> > -----Original Message-----
--> > From: [email-masked] [mailto:[email-masked]] On 
--> > Behalf Of Harald Tveit Alvestrand
--> 
--> > --On tirsdag, oktober 11, 2005 07:23:08 -0700 
--> "Hallam-Baker, Phillip" 
--> > <[email-masked]> wrote:
--> > 
--> > > Instant messaging and jabber may well be worsening the 
--> problem. The 
--> > > channel is more interactive than email but it has the same 
--> > problem of 
--> > > cutting out nuace and non-verbal cues.
--> > 
--> > Open Internet-based conference calls?
--> > 
--> > <ducks>
--> 
--> They work in OASIS. Everyone knows they have to have their stuff
--> together for the next con-call in two weeks time.
--> 
--> It cuts down a lot on shouting matches. It means that 
--> loonies peddling
--> incomprehensible schemes can be pursuaded that their idea 
--> has been heard
--> and rejected. The problem with email is you never know if 
--> anyone read
--> it. So some people conclude that the reason their idea is 
--> not finding
--> favor is they have not posted it enough.
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 12 Oct 2005 12:05:13 -0400

In message <[email-masked]
>is possible that what you've said will _eventually_ get
I suspect that conference calls will exacerbate language difficulties.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Oct 2005 16:51:05 +0200

> I suspect that conference calls will exacerbate language difficulties.

Not to mention being incompatible with working across all time zones.

    Brian

---

From: Marc Manthey <[email-masked]>
Date: Fri, 14 Oct 2005 16:57:57 +0200

On Oct 14, 2005, at 4:51 PM, Brian E Carpenter wrote:

>>> However, "I haven't been heard" phenomena are far from unique to  
>>> E-Mail and other text based communication and
>>> can happen even with face-to-face communication.  The difference  
>>> is that - with text based communication - it

when was that 1994 ?
how about  using sign language  :-)

> Not to mention being incompatible with working across all time zones.

....but this is just a question of  timing :-)

marc

-- 
"Reality is what, when you stop believing in it, doesn't go away.
Failure is not an option. It is a privilege reserved for those who try."

Les Enfants Terribles
Les Enfants Terribles
C.V.O. Marc Manthey
Hildeboldplatz 1a
50672 Köln - Germany

main site: http://www.let.de
developer:http://www.cuseeme.de
http://www.applehelpers.com
my blog:http://brain.let.de

AIM ,MSN, MAC= macbroadcast

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 14 Oct 2005 11:48:59 -0400

On Fri, 14 Oct 2005 16:57:57 +0200
> ....but this is just a question of  timing :-)

In my experience, calls don't work well when

- the number of participants are >> 10

Somebody will have an echo, be in an airport, have dogs barking, their 
call will drop off, etc. Even with 10 people, spending 5 minutes (8%)
of a 60 minute call dealing with such issues is pretty common, and I would 
argue that this scales linearly with the number of participants. The sound quality as
tends to degrade with size, I  would also argue ~ (N).

- There are participants from all of ({Europe or Africa}, the Americas, Asia).

- There is a lot of textual or graphic material to consider. (When someone starts reading long
sections of changed text in  a telechat, I know it should be done on email.)
 
I don't know about you, but I expend a lot of political capital when I make long phone calls at
midnight. My wife has strong views about that sort of thing...

Also, calls do not "auto transcribe" the  way that email does, and even IM has problems in that
regard. In addition,  email lends itself to parallel processing in  a way that calls don't, and even
IM can be problematic with. (I cannot really have > 2 simultaneous IM chat's going without ignoring
one or more.)

There is, however, some pretty cool group collaboration software out there (I like Elluminate 
[www.elluminate.com] a lot, for example, and I don't know why the IETF doesn't use VRVS
[www.vrvs.org] already). A team to start making tests of this might be a good idea.

I think a decent question is, what is the trade-off between time and complexity ? The IETF WG's I am
in have time constants of order days, and so email is a pretty good choice. If they had to
make a decision within the hour, a telechat or video conference would be more appropriate.

Regards
Marshall