Subject: Re: from the horse's mouth

From: Christian de Larrinaga <[email-masked]>
Date: Tue, 1 Nov 2005 14:34:23 +0000

On 29 Oct 2005, at 09:05, Brian E Carpenter wrote:

> Eduardo Mendez wrote:
> ...
>
>
>
>> Why not to coordinate with local ISOC Chapters?
>>
>
> Local ISOC members are as welcome to attend the IETF
> as anyone else. To my knowledge, ISOC France organized
> an evening activity during the Paris IETF, for example.
>
>
I organised with support of UCL  (Jon Crowcroft in particular) for  
ISOC England a number of lunchtime lectures and other activities  
alongside IETF London which many members of IETF contributed to by  
delivering lectures and so forth.

We also attracted an audience from outside IETF as well which helped  
bridge some communication gaps.

This type of awareness activity is well worth doing particularly when  
IETF meets outside its usual stomping grounds.

Christian

Christian de Larrinaga

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 02 Nov 2005 13:13:50 +0100

On 06:25 02/11/2005, Eliot Lear said:
>JFC (Jefsey) Morfin wrote:
>>The problem is when these views conflict with the motivation behind 
>>the technical proposition. Who is to arbiter the conflict since by 
>>definition of the case there is no human factor IETF expert in the area?
>
>It would seem to me that the market as always will be the ultimate arbiter.

Unfortunately this does not work that simply because IETF is not 
exclusive, even if the IANA still give it a leadership . When some 
lobby introduces what is a political document to technically 
constrain usage into a favorable practice it engages the IETF 
doctrine. The market is to accept, or to engage in alternate practice.

We saw that for example with the root system, where alt/open-root 
developed. We saw that with IDNA with now national TLDs. We will see 
that with globalization where we may see a lack of transition from 
IANA to its successor.

>If people can't use the work or don't find it palatable they won't.

They have to.

>Arguably the decruft experiment demonstrated this in some cases.
>Sometimes written opinions from CHI experts might also help to 
>prevent networking Edsels, if you would.

We are in the case they are disregarded or opposed as not palatable 
to the proposing lobby.

jfc

PS. To complete what Eliot says, Edsel Ford was the son of Henry 
Ford. It has been a marketing failure (http://edsel.com).
What is interesting is that FORD gave that name to a project named ... "e-car".

---

From: Christian de Larrinaga <[email-masked]>
Date: Wed, 2 Nov 2005 16:34:22 +0000

On 29 Oct 2005, at 20:15, Steven M. Bellovin wrote:

> In message <[email-masked]>, Brian E Carpenter  
> writes:
>
>>>
>>
>> Steve, I'm not suggesting that technologists should duck  
>> responsibility.
>> But I really think there are better fora. In fact, that's one of the
>> reasons I've always supported the ISOC in its wider role.
>>
>>
>
> As Ned pointed out, a lot of our technology -- especially, but not
> only, security technology -- can't be divorced from its societal
> asepcts.  When I advocate strong cryptography, I'm certainly  
> protecting
> passwords.  But am I also protecting privacy, or am I hindering
> investigations into terrorist organizations?  Is OPES a way to  
> localize
> content or is it a way to enable censorship?  Will charging for email
> -- or rather, the protocols for doing so -- help stop spam, or will  
> it 
> cut off the third world from the net?
>
> Amorality among scientists, engineers, and technologists has gotten  
> the
> world into a lot of trouble.  I prefer to think about the consequences
> of what I do.
>
>         --Steven M. Bellovin, http://www.cs.columbia.edu/~smb

Do you discuss these consequences with anybody in particular before  
coming to a view?

i ask because IETF product has been changed in the past due to  
various influences such as outside lobbying in a working group such  
as CDT on IPv6 privacy extensions, and there has also been attempts  
by governments to work from the top as in the request for backdoors  
by the USG which the IESG took exception to (for technical reasons!).

But it is much tougher proposition to understand how personal choices  
outside purely technical issues are working in the formation of IETF  
documents.

Christian de Larrinaga

---

From: "Gray, Eric" <[email-masked]>
Date: Wed, 2 Nov 2005 15:40:59 -0200

Given the behavior of many IETF participants, QOS-based routing protocol 
design might very well be a kindergarten exercise.

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Dave Crocker
--> Sent: Wednesday, November 02, 2005 12:09 PM
--> To: Steven M. Bellovin
--> Cc: [email-masked]
--> Subject: Re: from the horse's mouth
--> 
--> 
--> 
--> 
--> 
--> > Very much so.  In my opinion, a very high percentage of security 
--> > problems are due to UI failure as well.  (When I was an 
--> AD, I tried to 
--> > get an evaluation of one (IMHO ghastly) document from a 
--> CHI expert.   
--> > But he had no time, and said that the general area had never been 
--> > studied due to lack of time.)
--> 
--> 
--> Mix variable system performance, with cognitive psychology, 
--> with bell-curve 
--> statistical distribution of behaviors, and the challenges 
--> for good usability 
--> design make QOS-based routing protocol design (and 
--> operation) look like a 
--> kindergarten exercise.
--> 
--> It is one of the very good reasons that the IETF has done 
--> well to keep 
--> almost completely away from that realm.  As a community, we 
--> lack the 
--> expertise, and even the experts often lack the expertise.
--> 
--> The idea that random folk, like technical writers would 
--> have any particular 
--> clues about Interaction Design further highlights how far 
--> we are from 
--> wanting to deal with this topic.
--> 
--> d/
--> 
--> -- 
--> 
--> Dave Crocker
--> Brandenburg InternetWorking
--> <http://bbiw.net>
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
-->