Subject: RE: Diagrams (Was RFCs should be distributed in XML)

From: Bob Braden <[email-masked]>
Date: Mon, 14 Nov 2005 11:47:15 -0800 (PST)

*>  
  *> > It just struck me as odd that people were grousing about ASCII's
  *> appearance when PDF is available.  
  *> 
  *> People will stop complaining when the ASCII version is allowed to say
  *> "see diagram in the PDF version".
  *> 
  *> Y(J)S
  *> 

Huh?  That has always been allowed.  What am I missing?

Bob Braden for the RFC Editor

  *> _______________________________________________
  *> Ietf mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/ietf
  *> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Nov 2005 20:40:10 +0000

> Huh?  That has always been allowed.  What am I missing?

Please can we be quite clear on this - for the record:

I can include a normative diagram in the .pdf version of an RFC
(that is too complex to produce in ASCII art), and say in the
normative text of the ASCII version the diagram you need to
implement this protocol is in the .pdf version of this RFC?

If that is the case, I withdraw my concern and will use this
process, however I was told by a member of the IESG a
few months back that such a document would not be passed
for publication as an RFC by him.

- Stewart