Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00

From: "Gray, Eric" <[email-masked]>
Date: Wed, 16 Nov 2005 22:02:30 -0200

Bert,

	Let me see if I understand you correctly.  You think
this discussion is inappropriate for this mailing list?

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Wijnen, Bert (Bert)
--> Sent: Wednesday, November 16, 2005 6:28 PM
--> To: [email-masked]
--> Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00
--> 
--> Do we have no serious technical work to do in IETF except 
--> discuss these types of topics?
--> 
--> PLEASE!!!!
--> 
--> I see all sort of good technical peopel spending cycles on this.
--> 
--> Do you want to review some documents for me and report your 
--> technical finding back to me and the community?
--> 
--> Bert
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 16 Nov 2005 18:33:40 -0800

Hi -

> From: "Gray, Eric" <[email-masked]>
> To: "'Wijnen, Bert (Bert)'" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, November 16, 2005 4:02 PM
> Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00
>
> Bert,
> 
...

I think Bert's point is that there is lots of technical
work that needs to be done, and it's a pity that we're
expending so much time and energy on non-technical
discussion.

Randy