Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 17 Nov 2005 00:27:40 +0100

Do we have no serious technical work to do in IETF except discuss these
types of topics?

PLEASE!!!!

I see all sort of good technical peopel spending cycles on this.

Do you want to review some documents for me and report your technical
finding back to me and the community?

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 17 Nov 2005 12:27:49 +0100

Eric,

This discussion is appropriate on this list, that is
not my point. I would have stated "I think this is 
off topic for this list" if it were.

I am just so frustrated that good technical people
spend (I perceive it as waste, but that is subjective
and not fair) their time on these sort of 
admin/bureaucratic/overhead/legal/organizational/etc
topics while we have so many technical work to do.

The example of recall is especially a case where we have
not had any recall in the whole life-time of IETF. So why
do we need to spend oodles of cycles on clarifying/more details/
long discussions/ theories/ etc etc on this topic?

Do we have a real problem here that needs to be solved?
I personally think NOT.

Yet we have a long queue of documents that need technical review.
I need to do that work. If people with time on their hands can
help me (and otehr ADs and other WGs (think cross-area review),
then PLEASE do offer your help!!!!!!!!!!! 

Sooner is better than later in fact!!!!

Bert

> -----Original Message-----
> From: Gray, Eric [mailto:[email-masked]]
> Sent: Thursday, November 17, 2005 01:03
> To: 'Wijnen, Bert (Bert)'
> Cc: [email-masked]
> Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00
> 
> 
> Bert,
> 
> 	Let me see if I understand you correctly.  You think
> this discussion is inappropriate for this mailing list?
> 
> --
> Eric
> 
> --> -----Original Message-----
> --> From: [email-masked] [mailto:[email-masked]] 
> --> On Behalf Of Wijnen, Bert (Bert)
> --> Sent: Wednesday, November 16, 2005 6:28 PM
> --> To: [email-masked]
> --> Subject: RE: On revising 3777 as in draft-klensin-recall-rev-00
> --> 
> --> Do we have no serious technical work to do in IETF except 
> --> discuss these types of topics?
> --> 
> --> PLEASE!!!!
> --> 
> --> I see all sort of good technical peopel spending cycles on this.
> --> 
> --> Do you want to review some documents for me and report your 
> --> technical finding back to me and the community?
> --> 
> --> Bert
> --> 
> --> _______________________________________________
> --> Ietf mailing list
> --> [email-masked]
> --> https://www1.ietf.org/mailman/listinfo/ietf
> --> 
>