Subject: RE: Please make sure that you do not run your WLAN in ad hoc mode

From: "Gray, Eric" <[email-masked]>
Date: Thu, 10 Nov 2005 20:34:26 -0200

The problem stems (I hope) from people not knowing that they
have their PC in Ad-Hoc mode when they specify that they want
to connect to network "ietf64".  So the answer should be that
"ad hoc mode with SSID = ietf<XX>".

However, people wanting to have a private ad hoc network ought
to look at the frequencies being used by local base-stations
so that their signals do not interfere with people using the
"infrastructure" mode.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Spencer Dawkins
--> Sent: Thursday, November 10, 2005 5:13 PM
--> To: [email-masked]
--> Subject: Re: Please make sure that you do not run your WLAN 
--> in ad hoc mode
--> 
--> Just to be clear - is the problem "ad hoc mode" or "ad hoc 
--> mode with SSID ietf"?
--> 
--> The last time we were in Minneapolis, Dean Willis noticed 
--> that the wireless projector controls in the conference 
--> rooms used 802.11b ad hoc ... in an increasingly IP-deviced 
--> world, if the problem is "ad hoc mode", we are going to die 
--> at an increasing rate over time.
--> 
--> Spencer 
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 10 Nov 2005 14:43:58 -0800

On Nov 10 2005, at 14:34 Uhr, Gray, Eric wrote:

> people wanting to have a private ad hoc network ought

Paradoxically, they have to use *the same* frequencies so that their  
signals do not interfere.

Gruesse, Carsten