Subject: RE: Faux Pas -- web publication in proprietary formats at ietf.org

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 7 Nov 2005 20:19:25 -0800

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Anthony G. Atkielski
> Sent: Monday, November 07, 2005 10:02 PM
> To: [email-masked]
> Subject: Re: Faux Pas -- web publication in proprietary 
> formats at ietf.org
> 
> Hallam-Baker, Phillip writes:
> 
> > It has been the publisher's perogative, not the authors.
> 
> They have usually worked together.

Hardly a millenia long tradition then..

> Today, the author may do all the work, in which case he has 
> complete control.
> 
> > The past ten years represent the anomaly in this regard, 
> not the norm.
> 
> More correctly, they represent a new norm.

A bad one, empower the reader.

The point of communication is to get your point across to the READER.

If you want to dictate the presentation to them then you are making a
big mistake.

> > So the tactic of the author deciding the final presentation was a 
> > non-starter.
> 
> In that case, plain text will do.

There is no such thing. As the RFC corpus demonstrates people want
headers, footers, page numbers.

Add those to 'plain text' and you have text that assumes a particular
output format.

> > How do I ensure that my Adobe document creation software will be 
> > compatible with the reader's Adobe document reading software?
> 
> It's not a question of compatibility, it's a question of 
> setting the right option.  In other words, it's just a matter 
> of reading the manual.

Nope, it's a question of getting the programmer to take remedial lessons
in usability. 

Programers who use the manual as an excuse for bugs should be fired.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Tue, 8 Nov 2005 05:33:49 +0100

> A bad one, empower the reader.

Why are readers more important than authors?

> The point of communication is to get your point across to the READER.

For that, you need control over how the information is presented.

> If you want to dictate the presentation to them then you are making a

If that were true, then all teachers would teach in exactly the same
style, since doing otherwise would be "dictating the presentation."

> headers, footers, page numbers.

All of these can be in plain text.

> Add those to 'plain text' and you have text that assumes a particular

Dictating presentation, you mean?

> Nope, it's a question of getting the programmer to take remedial lessons

If you are generating PDF, you're expected to know something about
electronic publishing, and that includes the use of fonts.  In Acrobat
Distiller, embedding fonts is a simple menu option.

> Programers who use the manual as an excuse for bugs should be fired.

Authors who don't think that they have to know anything about fonts
should stick to plain text.