Subject: Re: Process for Process Change (Was Diagrams ((Was RFCs should be distributed in XML))

From: Bob Braden <[email-masked]>
Date: Thu, 17 Nov 2005 10:35:38 -0800 (PST)

*> 
  *> P.S. Some good arguments have already been made on both sides of the
  *> ASCII art issue.  I, like many others, use Word, etc. editors capable of
  *> sophisticated graphics, and have to struggle to convert to ASCII art in
  *> I-Ds.  IMO this is a  ridiculous waste of time and loss of information!
  *> 

Ease for the author of a document has to be balanced against convenience
and universal access for its readers.

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Gray, Eric" <[email-masked]>
Date: Thu, 17 Nov 2005 20:00:14 -0200

Sam,

	I agree with you on the fact that text should stand alone.
People who think that it is not possible to describe a figure
sufficiently well enough for it to be accurately understood 
without seeing it should try attending more conference calls
where they are at the wrong (as in remote) end.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Sam Hartman
--> Sent: Thursday, November 17, 2005 4:51 PM
--> To: Hallam-Baker, Phillip
--> Cc: [email-masked]; Bob Braden; [email-masked]
--> Subject: Re: Process for Process Change (Was Diagrams ((Was 
--> RFCs should bedistributed in XML))
--> 
--> >>>>> "Hallam-Baker," == Hallam-Baker, Phillip 
--> <[email-masked]> writes:
--> 
--> 
-->     Hallam-Baker,> I do not think that you really care about
-->     Hallam-Baker,> accessibility. If you did you would 
--> understand why
-->     Hallam-Baker,> the idea of putting ASCII art through a text to
-->     Hallam-Baker,> speech interface is utterly ridiculous. 
--> At least in
-->     Hallam-Baker,> HTML the voice synthesizer knows that it has come
-->     Hallam-Baker,> to a diagram that it should not attempt to
-->     Hallam-Baker,> interpret.
--> 
--> 
--> I actually can get some content out of ascii art diagrams.  
--> Certainly more than I could out of a gif or png and more 
--> than I would in practice out of an svg.
--> 
--> I wouldn't mind though if the IETF went away from ascii 
--> diagrams provided that they commit to guaranteeing that the 
--> normative text is complete without the diagrams.  No, doing 
--> that is not as hard as some people seem to think.
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
-->