Subject: Taxi, nearby restaurants

From: Brian E Carpenter <[email-masked]>
Date: Sat, 05 Nov 2005 18:33:52 +0100

A couple of local data points from Vancouver

- a taxi from the airport to downtown should cost CAD 30 plus tip.

- there are multiple small restaurants on Denman Street, a few minutes
walk from the Westin Bayshore. Turn right on Bayshore Drive out of
the hotel, turn left on Denman and walk to the next block.

    Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: miaofuyou 19684 <[email-masked]>
Date: Sat, 05 Nov 2005 17:34:55 -0800

There are some other restaurants at Robson street, basicaly providing Asian food. One of these is HON'S, which is a Chinese restaurant two blocks from junction of Caredo St. and Robson St(turn left at the junction). There are also quite several restaurants providing Korean and Japanese food at the street.