Subject: RE: Oops

From: "Gray, Eric" <[email-masked]>
Date: Tue, 1 Nov 2005 11:37:18 -0200

Harald,

	I would say that the pointed-to reference gives a full and 
sufficient explanation of the closing of the MARID working group.

	However, that is a distraction.

	An interesting question in my mind is that it is possible -
in the current operating model - for one person to decide both to
close a group without explanation and to list someone else as the
contact point for questions.  I doubt that was the intent, but it
certainly sound to me like a recipe for DoS...

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Harald Tveit Alvestrand
--> Sent: Tuesday, November 01, 2005 3:14 AM
--> To: Frank Ellermann; [email-masked]
--> Subject: Re: Oops
--> 
--> 
--> 
--> 
--> --On tirsdag, november 01, 2005 08:13:26 +0100 Frank Ellermann 
--> <[email-masked]> wrote:
--> 
--> > Brian E Carpenter wrote:
--> >
--> >> I'm told that my recollection is faulty
--> >
--> > It's not, that breach of RfC 2418 chapter 4
--> > caused two of the three pending appeals.
--> 
--> to be accurate:
--> the message that MARID was concluded did contain 
--> information about why.
--> 
--> <http://www1.ietf.org/mail-archive/web/ietf-announce/current
/msg00505.html>

WRT pending appeals, these are listed on

<http://www.ietf.org/IESG/Appeals.html>

The two appeals do not concern directly MARID's closing, although one might 
surmise that if MARID had been successful, this mess would have been less 
messy.

                   Harald (just reading public notices)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 01 Nov 2005 14:46:44 +0100

[offlist - befuddled...]

> 	However, that is a distraction.

..... from what?

> certainly sound to me like a recipe for DoS...

.... I don't get this either..... the contact points listed in the message 
are the ADs, who were the ones who took the decision....

I must be having a senior moment, since I don't understand what you are 
saying...