Subject: RE: Please make sure that you do not run your WLAN in ad hoc mode

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sat, 12 Nov 2005 07:38:40 +0200

I can ask, but I doubt that this information is available. What I know
is that the registration fee for the IEEE 802 Plenary meeting is
considerably lower than the one at the IETF (300 USD vs. 500 USD). 

Regards,

Dan

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Saturday, November 12, 2005 7:11 AM
> To: Romascanu, Dan (Dan); Avri Doria; Ole Jacobsen
> Cc: [email-masked]
> Subject: Re: Please make sure that you do not run your WLAN 
> in ad hoc mode
> 
> On Sat, 12 Nov 2005 06:45:59 +0200
>  "Romascanu, Dan \(Dan\)" <[email-masked]> wrote:
> > 
> > 
> 
> Dear Dan;
> 
> You should see if you can find out what it costs the IEEE 802 
> to outsource the wireless LAN, both total and per person.
> 
> Regards;
> Marshall Eubanks
> 
> >  
> >  
> > 
> > > -----Original Message-----
> > > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > > Of Avri Doria
> > > Sent: Saturday, November 12, 2005 4:15 AM
> > > To: Ole Jacobsen
> > > Cc: [email-masked]
> > > Subject: Re: Please make sure that you do not run your WLAN in ad 
> > > hoc mode
> > > 
> > > 
> > > 
> > > On 11 nov 2005, at 13.56, Ole Jacobsen wrote:
> > > 
> > > > In 19 days, this very hotel and meeting rooms will be 
> filled with 
> > > > ICANN attendees, most of whom are not "technical" in our
> > > sense of the
> > > > word. That should be lots of fun :-)
> > > 
> > > It will be interesting to see if ICANN has as much 
> trouble, or IEEE 
> > > during the intermediate week.
> > > 
> > > I have heard an interesting bit of anecdotal evidence 
> that indicates 
> > > the situation is worse at IETF meetings then at other 
> meetings.  I 
> > > questioned it, but who knows?
> > > 
> > > a.
> > > 
> > 
> > I know. I am attending both the IEEE 802 Plenary meetings 
> and the IETF 
> > meetings for many years. I can witness first hand that the 
> situation 
> > is much worse at the IETF meetings than at the IEEE ones. 
> Practically, 
> > the network is perfect at most IEEE meetings. True, I believe that 
> > they are outsourcing the network deployment and  its maintenance 
> > during the meeting.
> > 
> > As I will be attending the IEEE 802 meeting next week (in 
> Vancouver, 
> > but at a different hotel) I will be able to report by the 
> end of the 
> > week how it was. Anyway, it hardly can be worse than at the 
> IETF meeting.
> > During this whole IETF week I could almost never connect during the 
> > meetings. I had to wait for the lunch break when everybody 
> was away, 
> > or to go to my room (at the 7th floor in the tower) to be able to 
> > connect to the IETF wireless network.
> > 
> > Regards,
> > 
> > Dan
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Marshall Eubanks" <[email-masked]>
Date: Sat, 12 Nov 2005 10:35:46 -0500

On Sat, 12 Nov 2005 07:38:40 +0200
> I can ask, but I doubt that this information is available. What I know

Why on Earth wouldn't it be ? I am an IEEE member, and would not take it
kindly not to know how my dues and registration fees are spent. It's not necessary to
get an exact number or see the contract, just get an approximate value.

Look at Ray's recent budget posts. The IETF is largely supported by registration fees, meeting
sponsors, and ISOC. That says to me that if we want to have outsourced wireless support (a new
charge, since this is now done by volunteers and donations), it will have to be added to
registration fees.

It seems to me that the IETF community, since it both pays the registration fees, and
experiences the wireless access performance, is best situated to determine whether or not  this
should be  outsourced via a surcharge on registration fees. In order to have this discussion
meaningfully, someone needs to get a good estimate (not necessarily a quote, but not a guess,
either) of what it would cost. 

Regards 
Marshall Eubanks