Subject: RE: Please make sure that you do not run your WLAN in ad hoc mode

From: "Gray, Eric" <[email-masked]>
Date: Mon, 14 Nov 2005 15:01:09 -0200

Andy,

	So, I am confused.  Are you saying we should use 802.11a because 
it works better or is somehow isolated from malicious or accidental
misuse?

--
Eric 

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Andrew G. Malis
--> Sent: Saturday, November 12, 2005 10:14 AM
--> To: Romascanu, Dan (Dan)
--> Cc: Avri Doria; Ole Jacobsen; [email-masked]
--> Subject: RE: Please make sure that you do not run your WLAN 
--> in ad hoc mode
--> 
--> Dan,
--> 
--> You must have been on 802.11b.  802.11a was solid from 
--> Tuesday morning through to the end of the week.  I was 
--> having problems on Monday with dueling access points but 
--> that was fixed by Tuesday morning.
--> 
--> Cheers,
--> Andy
--> 
--> -------
--> 
--> At 11/12/2005 06:45 +0200, Romascanu, Dan \(Dan\) wrote:
--> 
--> >I know. I am attending both the IEEE 802 Plenary meetings 
--> and the IETF 
--> >meetings for many years. I can witness first hand that the 
--> situation is 
--> >much worse at the IETF meetings than at the IEEE ones. 
--> Practically, the 
--> >network is perfect at most IEEE meetings. True, I believe 
--> that they are 
--> >outsourcing the network deployment and  its maintenance during the 
--> >meeting.
--> >
--> >As I will be attending the IEEE 802 meeting next week (in 
--> Vancouver, 
--> >but at a different hotel) I will be able to report by the 
--> end of the 
--> >week how it was. Anyway, it hardly can be worse than at 
--> the IETF meeting.
--> >During this whole IETF week I could almost never connect 
--> during the 
--> >meetings. I had to wait for the lunch break when everybody 
--> was away, or 
--> >to go to my room (at the 7th floor in the tower) to be 
--> able to connect 
--> >to the IETF wireless network.
--> >
--> >Regards,
--> >
--> >Dan
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 14 Nov 2005 09:29:32 -0800 (PST)

> it works better or is somehow isolated from malicious or accidental

Three things.

chipsets lack support for ibss mode in 802.11a

8 non-overlapping indoor channels in north america, makes the 802.11a 
radio noise situation more tractable. From a deployment perspective the 
map coloring problem is much easier.

All things being equal an a card has signficantly shorter range range at 
5.8ghz than a b card does at 2412ghz, and more surfaces (airwalls people 
etc) are opaque. This cuts down on the noise quite a bit.

-- 
--------------------------------------------------------------------------
Joel Jaeggli  	       Unix Consulting 	       [email-masked]
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 14 Nov 2005 13:26:07 -0500

Joel,

Thanks - but to answer Eric directly, I was just saying that I was a 
happy camper for most of the week on 802.11a, in contrast to the 
problems some people were having on 802.11b.  I wasn't making any 
particular recommendations, but at the next IETF, if your card can 
support 802.11a, give a try and use whichever mode works best for you.

Cheers,
Andy

---------

At 11/14/2005 09:29 -0800, Joel Jaeggli wrote:
>8 non-overlapping indoor channels in north america, makes the 
>802.11a radio noise situation more tractable. From a deployment 
>perspective the map coloring problem is much easier.
>
>All things being equal an a card has signficantly shorter range 
>range at 5.8ghz than a b card does at 2412ghz, and more surfaces 
>(airwalls people etc) are opaque. This cuts down on the noise quite a bit.
>
>>--
>>Eric
>>