Subject: Re: Audio streaming and slides suggestion

From: Allison Mankin <[email-masked]>
Date: Fri, 11 Nov 2005 09:17:18 -0800

Jordi,

We should ask the chairs to put the slides on the Meeting 
Materials system (where they are available
to everyone outside and inside)  at the time of the meeting, 
if not before, now that the upload is so easy.

The Working Group Secretaries will get access to the
Meeting Materials system, so working groups may want to
add a Secretary to facilitate getting this to happen.

(A Secretary is an official role in RFC 2418)

Allison

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 11 Nov 2005 10:58:34 -0800

+ 1 to all of this. Seeing the slides for the WGs and BOFs I have 
listened to this week has been *very* helpful. I noticed this even 
more during SAAG yesterday when one speaker didn't have his slides 
available, and those of us listening or following in Jabber were 
completely lost.

Of course, the ability to listen has also been very helpful as well.

--Paul Hoffman, Director
--VPN Consortium