Subject: RE: Faux Pas -- web publication in proprietary formats at ietf.org

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 8 Nov 2005 09:38:01 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Anthony G. Atkielski

> 
> Hallam-Baker, Phillip writes:
> 
> > A bad one, empower the reader.
> 
> Why are readers more important than authors?

Because they are your customers.

> > The point of communication is to get your point across to 
> the READER.
> 
> For that, you need control over how the information is presented.

No, the author can not possibly know the needs of the reader. 

> > If you want to dictate the presentation to them then you 
> are making a 
> > big mistake.
> 
> If that were true, then all teachers would teach in exactly 
> the same style, since doing otherwise would be "dictating the 
> presentation."

No, good teachers adapt their style based on the feedback they get from
their audience.

> > There is no such thing. As the RFC corpus demonstrates people want 
> > headers, footers, page numbers.
> 
> All of these can be in plain text.

Once you add the headers and footers you no longer have plain text, you
have ASCII text in a device dependent markup.

> If you are generating PDF, you're expected to know something 
> about electronic publishing, and that includes the use of 
> fonts.  In Acrobat Distiller, embedding fonts is a simple menu option.

Enough people get it wrong to cause me problems reading their documents.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Tue, 8 Nov 2005 19:22:16 +0100

> Because they are your customers.

The reader/author relationship is only very rarely comparable to
the customer/vendor relationship.  For many authors, money is not that
important.

> No, the author can not possibly know the needs of the reader.

The reader can pick what he needs and ignore what he doesn't.  That's
not the author's job.

> have ASCII text in a device dependent markup.

Upon what device does it depend?

> Enough people get it wrong to cause me problems reading their

They don't know what they're doing.  Blame the workman, not the tools.