Subject: Vancouver schedule

From: Aaron Falk <[email-masked]>
Date: Wed, 09 Nov 2005 23:40:07 -0800

Am I the only one dissatisfied with the meeting schedule?  I find that the 
run of meetings from 1300 to 1930 is just too long, especially the four 
hour period from 1300 - 1710.  I would strongly prefer our 'traditional' 
schedule over the current one.

Even if I can't know which continent I'll be meeting in, it would be nice 
to know that the daily schedule is one I can live with.  ;)

--aaron

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 9 Nov 2005 23:57:56 -0800 (PST)

In the good old days we had "Coffee available throughout" for all the
morning sessions, and in Yokohama we had snacks and drinks available ALL
day including for the late night sessions. This makes a BIG difference
IMHO to keep the "engines running" even with this new schedule.

ole

Ole J. Jacobsen 
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Hideki Sunahara <[email-masked]>
Date: Thu, 10 Nov 2005 17:21:10 +0900

I love this schedule. I can enjoy dinner without taking care on night session.

Aaron Falk wrote:
> Am I the only one dissatisfied with the meeting schedule?  I find that 
> the run of meetings from 1300 to 1930 is just too long, especially the 
> four hour period from 1300 - 1710.  I would strongly prefer our 
> 'traditional' schedule over the current one.
> 
> Even if I can't know which continent I'll be meeting in, it would be 
> nice to know that the daily schedule is one I can live with.  ;)
> 
> --aaron
> 
> .

-- 
---------------------------------------------------------------------
Graduate School of Information Science      | Hideki Sunahara
NARA Institute of Science and Technology    | E-Mail: [email-masked]

---

From: Pete Resnick <[email-masked]>
Date: Thu, 10 Nov 2005 06:54:00 -0800

On 11/9/05 at 11:40 PM -0800, Aaron Falk wrote:

>Am I the only one dissatisfied with the meeting schedule?  I find 
>that the run of meetings from 1300 to 1930 is just too long, 
>especially the four hour period from 1300 - 1710.  I would strongly 
>prefer our 'traditional' schedule over the current one.

I think the problem with this schedule (as against Paris) is that 
lunch is at the old early time (1130-1300), but dinner is at the new 
later time. I *much* prefer the Paris schedule , with lunch later 
*and* dinner later, to either the current schedule or the old one. If 
they had reasonable refreshments earlier in the afternoon, I could 
live with this schedule.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: John C Klensin <[email-masked]>
Date: Thu, 10 Nov 2005 10:29:05 -0500

--On Wednesday, November 09, 2005 23:40 -0800 Aaron Falk 
<[email-masked]> wrote:

> Am I the only one dissatisfied with the meeting schedule?  I
> find that the run of meetings from 1300 to 1930 is just too
> long, especially the four hour period from 1300 - 1710.  I
> would strongly prefer our 'traditional' schedule over the
> current one.
>
> Even if I can't know which continent I'll be meeting in, it
> would be nice to know that the daily schedule is one I can
> live with.  ;)

I basically like this schedule.  The idea of having the evening 
free for a leisurely dinner, off-agenda work, or both is, and 
remains, very attractive.   But it is clear to me that it needs 
a little tuning:

	* As others have pointed out, the gap between lunch and
	dinner has gotten too long.   It seems to me that it
	might be more productive to, e.g., cut the current
	morning slot to two hours and insert an hour slot in the
	morning.
	
	* We may be trying to squeeze one more hour than is
	reasonable into some days.  It may be time to really
	start using Friday as other than an overflow area and a
	"maybe something will happen then, so you'd better be
	prepared to be here" time, which has never worked well.
	
	* The sequence of hour slot - 10 minute break - hour
	slot - ten minute break may be a little too tight.  The
	result is almost guaranteed lateness if there is either
	a hall discussion or a need for a bio break after the
	previous session.  And it overconstrains those immediate
	post-meeting quick discussions, which are often
	critical.  Maybe we need to ask Ray and Marcia to see if
	a guideline that we don't have two consecutive ten
	minute breaks could be made to work.
	
	* As Ole suggests, I think continuous availability of
	beverages, especially in the afternoons, is pretty
	important, especially with these longer days.  Having a
	time slot for the cookies is fine, but having a > $500
	registration fee that is supposed to cover refreshments,
	missing the window because of an important conversation
	about session follow-up, and then having to go out of
	the meeting area and stand in line to buy overpriced
	coffee (or even overpriced water) is both inefficient
	and adds insult to injury.

But, personally, I think this longer day- no evenings schedule 
is an improvement and hope we can continue to make it work.

--john

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 10 Nov 2005 08:02:42 -0800 (PST)

On Wed, 9 Nov 2005, Aaron Falk wrote:

> run of meetings from 1300 to 1930 is just too long, especially the four hour 
> period from 1300 - 1710.  I would strongly prefer our 'traditional' schedule 
> over the current one.

It worked well in paris from my perspective for two reasons...

Stuff runs later in paris.

It didn't get dark at 1640. Now, since I live on the 44th parallel I'm 
hardly in a position to cast aspersions on the 49th, however my desire to 
hibernate is significant.

> Even if I can't know which continent I'll be meeting in, it would be nice to 
> know that the daily schedule is one I can live with.  ;)
>
> --aaron
>

-- 
--------------------------------------------------------------------------
Joel Jaeggli  	       Unix Consulting 	       [email-masked]
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: Dave Crocker <[email-masked]>
Date: Thu, 10 Nov 2005 08:11:33 -0800

>       It seems to me that it

yes.

>       Maybe we need to ask Ray and Marcia to see if

At the least, make short breaks 15 minutes.

Were the schedule generally less dense, making all breaks 30 minutes would 
make sense, to leave real time for the followup discussions.

> But, personally, I think this longer day- no evenings schedule is an 
> improvement and hope we can continue to make it work.

huge improvement, definitely, modulo the long afternoon getting tuned.

d/

-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 10 Nov 2005 08:31:30 -0800

>>     morning slot to two hours and insert an hour slot in the

Ditto.

> Were the schedule generally less dense, making all breaks 30 minutes
> would make sense, to leave real time for the followup discussions.

The latter sounds preferable but may be unworkable.  One of the reasons I'm 
unhappy is that I used to have four opportunities to meet with folks: 
lunch, coffee, dinner, after the late session.  Now I have three: lunch, 
break, dinner.  This makes it a bit harder for me.  Extending the 10 minute 
break to 30 would be quite valuable, imo.

Regardless, breaks of 10, 15, or 30 minutes should include coffee.

--aaron

---

From: Scott W Brim <[email-masked]>
Date: Thu, 10 Nov 2005 08:50:51 -0800

On 11/10/2005 07:29 AM, John C Klensin allegedly wrote:
> I basically like this schedule.  The idea of having the evening free for
> a leisurely dinner, off-agenda work, or both is, and remains, very
> attractive.   

I like the idea of being done with sessions and having time for a
leisurely dinner and evening discussion ... in theory.  In reality
ending at 8pm doesn't leave enough time.

Here's a suggestion: start the mornings earlier.  Do we have to wait
until 9:00?  How about 8:00?  Everyone is awake anyway.  Then we can
be done in the evening at 7:00.

Agreed on the interval between lunch and dinner being too long.  That
can be adjusted within the day's schedule.  I would like to start
earlier so that we can finish earlier so I can get the rest of my work
done in the evening.

Scott

---

From: Joerg Ott <[email-masked]>
Date: Thu, 10 Nov 2005 19:00:58 +0200

I very much like the new schedule, i.e., I like the idea that
we are done at some point with the official agenda and can have
dinner discussions without rush and evening meetings that start
before 22:00.  This helps with and without jet-lag (I had both
versions now) and should improve quality...

That said, doing a morning of 2h+1h slot followed by lunch and
then something similar in the afternoon before the coffee break
is probably a good idea.

I have also heard from numerous people that they are often late
due to the 10 min breaks.  15 minutes would probably be better.

Having coffee available all day long would indeed be nice.

And it would be even nicer if the dark warmish liquid the hotel
serves would at least attempt to even remotely resemble coffee.

Cheers,
Joerg

> The latter sounds preferable but may be unworkable.  One of the reasons 
> I'm unhappy is that I used to have four opportunities to meet with 
> folks: lunch, coffee, dinner, after the late session.  Now I have three: 
> lunch, break, dinner.  This makes it a bit harder for me.  Extending the 
> 10 minute break to 30 would be quite valuable, imo.
>

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 10 Nov 2005 17:08:18 +0000

> I love this schedule. I can enjoy dinner without taking care on night 

+1.

---

From: John C Klensin <[email-masked]>
Date: Thu, 10 Nov 2005 12:11:57 -0500

--On Thursday, November 10, 2005 08:50 -0800 Scott W Brim 
<[email-masked]> wrote:

>...
> Here's a suggestion: start the mornings earlier.  Do we have
> to wait until 9:00?  How about 8:00?  Everyone is awake
> anyway.  Then we can be done in the evening at 7:00.

I can't speak for "everyone", but I often need that early 
morning time for discussions preparatory to the day's sessions. 
And I know the IAB and IESG hold meetings at that time.  For 
them, pushing a starting time back to 8 might mean meeting times 
at 0630.  Especially if one is jet-lagged in the wrong 
direction, that can be a little unreasonable.

Interesting idea nonetheless.

    john

---

From: Bob Hinden <[email-masked]>
Date: Thu, 10 Nov 2005 09:46:54 -0800

I really like the current schedule.  When it is over for the day it  
is over, as opposed to the old schedule where there were sessions  
after dinner.  I hope we keep it.

That said, having coffee/tea/sodas/etc. the whole day would be  
great.  The cookies could still only be at the long afternoon break,  
but more coffee would keep me going.

Bob

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Thu, 10 Nov 2005 10:27:13 -0800 (PST)

On Thu, 10 Nov 2005, Scott W Brim wrote:

> until 9:00?  How about 8:00?  Everyone is awake anyway.  Then we can be 
> done in the evening at 7:00.

There are morning people and there are night people, and it's hard to 
satisfy both.  It is my impression that the IETF community is much more 
night than morning.  I also agree with the comment that for many people 
mornings don't start with the first morning scheduled session but with 
pre-meetings, or commuting for local attendees or people who couldn't get 
into the conference hotel (I've had a nice 20-minute walk here, which was 
more appealing at 8AM than it would have been at 7AM).

As further support for doing lunch later, let me note that this week at 
least, most of the morning sessions I attended did not fill up their 2.5 
hour allotment (of course there must have been others that did).  So 
mornings with 2hour + 1hour or 2 1.5 hour sessions might be more generally 
useful.

  - RL "Bob"

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 10 Nov 2005 10:40:23 -0800

At 10:27 AM 11/10/2005, RL 'Bob' Morgan wrote:
>As further support for doing lunch later, let me note that this week at least, most of the morning sessions I attended did not fill up their 2.5 hour allotment (of course there must have been others that did).  So mornings with 2hour + 1hour or 2 1.5 hour sessions might be more generally useful 

More folks might get to lunch early if it was 1+2 rather than 2+1.

Kurt

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Nov 2005 19:51:41 +0100

Pete Resnick wrote:
> I think the problem with this schedule (as against Paris) is that lunch 
> is at the old early time (1130-1300), but dinner is at the new later 
> time. I *much* prefer the Paris schedule , with lunch later *and* dinner 
> later, to either the current schedule or the old one. If they had 
> reasonable refreshments earlier in the afternoon, I could live with this 
> schedule.

I should clarify that the reason we had to move the lunch earlier than
in Paris was to restore a feature of the traditional schedule. Namely,
having adjacent 1 hour slots that Marcia can re-combine into 2 hour
slots if needed. She didn't have that flexibility in Paris and it caused
significant scheduling problems.

We fully agree about the need for fuel during the long afternoon.

We still need to decide what the best schedule is for Dallas.

    Brian

---

From: David Partain <[email-masked]>
Date: Thu, 10 Nov 2005 20:02:21 +0100

> We still need to decide what the best schedule is for Dallas.

Howdy,

I wasn't in Paris, so this is my first experience with this schedule.  I 
greatly prefer this new schedule, but I do find the time between fuel 
to be too long.  An unhurried dinner is a great feature.  I've always 
hated having to rush back for evening sessions.

Oh, and _please_ don't start at 08:00.  Some of us have enough trouble 
with 9 o'clock. :-)

David

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 10 Nov 2005 14:27:54 -0500

The IESG, for example, had a breakfast meeting every morning this week.

Don't forget, too, that those who live "in" the host city, have to  
get into the meeting through traffic.
If the effective start time is pushed earlier, these people will have  
to leave home very early indeed.

Regards
Marshall Eubanks

On Nov 10, 2005, at 12:11 PM, John C Klensin wrote:

> I can't speak for "everyone", but I often need that early morning  
> time for discussions preparatory to the day's sessions. And I know  
> the IAB and IESG hold meetings at that time.  For them, pushing a  
> starting time back to 8 might mean meeting times at 0630.   
> Especially if one is jet-lagged in the wrong direction, that can be  
> a little unreasonable.
>

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 10 Nov 2005 07:15:26 -0800

> nice to know that the daily schedule is one I can live with.  ;)

No, you're not the only one. It's particularly problematic that
there's minimal (no?) food at the first break. That's quite a long
time to go without food.

-Ekr

---

From: Eric Allman <[email-masked]>
Date: Thu, 10 Nov 2005 10:46:48 -0800

--On November 10, 2005 6:54:00 AM -0800 Pete Resnick 
<[email-masked]> wrote:
> lunch is at the old early time (1130-1300), but dinner is at the
> new later time. I *much* prefer the Paris schedule , with lunch
> later *and* dinner later, to either the current schedule or the old
> one. If they had reasonable refreshments earlier in the afternoon,
> I could live with this schedule.

I'll add my agreement to this.  I find that lunch is so close to 
breakfast that I'm often not particularly hungry, but either (a) end 
up starving by the afternoon break, causing me to gorge on the empty 
calories, or (b) eat lunch even though I'm not hungry and then nod 
off in the early afternoon.  Either way it's bad for digestion, 
health, and attention span.  If we moved lunch from 11:30 to 12:30 I 
would be a much happier puppy.

eric

---

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Nov 2005 11:27:20 -0500

Eric Allman wrote:
> If we moved lunch from 11:30 to 12:30 I would be a much 
> happier puppy.

I agree, though I rather think of myself as a bear than a puppy.
I liked the Paris schedule, and lengthening the morning had another
effect: instead of one 2.5-hour slot, we had no slot longer than
2 hours.  (Actually, I would have preferred making it two 1.5-hour
slots (with a 30-minute break), rather than one 1-hour and one 2-hour
slot.)  Two and a half hours in one room, in one sitting, is really
too much.  I think the benefits dwindle, as people get restless and
often leave early... and the sessions often end early anyway, so
the extra session time is often wasted.

Barry

--
Barry Leiba, Pervasive Computing Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam