Subject: Re: Oops

From: Frank Ellermann <[email-masked]>
Date: Tue, 01 Nov 2005 08:13:26 +0100

Brian E Carpenter wrote:
 
> I'm told that my recollection is faulty

It's not, that breach of RfC 2418 chapter 4
caused two of the three pending appeals.

                  Bye, Frank

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 01 Nov 2005 09:14:11 +0100

> caused two of the three pending appeals.

to be accurate:
the message that MARID was concluded did contain information about why.

<http://www1.ietf.org/mail-archive/web/ietf-announce/current/msg00505.html>

WRT pending appeals, these are listed on

<http://www.ietf.org/IESG/Appeals.html>

The two appeals do not concern directly MARID's closing, although one might 
surmise that if MARID had been successful, this mess would have been less 
messy.

                   Harald (just reading public notices)

---

From: "william(at)elan.net" <[email-masked]>
Date: Tue, 1 Nov 2005 01:11:51 -0800 (PST)

> <http://www1.ietf.org/mail-archive/web/ietf-announce/current/msg00505.html>

You're correct that explanation was properly provided. Frank however
is also correct that closing of the WG was against RFC2418.

In particular the WG was not notified that its closure is being
considered [though it was known that we would not meet the original 
schedule listed in charter - but that happens with many other WGs and
for MARID many thought the original schedule was way too aggressive to 
begin with] so closing of the group came as somewhat of a surprise.
In a similar case with another WG a successful appeal was made and WG
had to be reconstituted:
   http://www.ietf.org/IESG/APPEALS/grow_appeal.txt

> surmise that if MARID had been successful, this mess would have been less 

At least one of the appeals would have been directly avoided as the 
problem was not present in the documents being worked on by the WG.
Second appeal would probably have been avoided too as WG was just
about to discuss how to deal with the issue and likely would 
have found an acceptable solution.

-- 
William Leibzon
Elan Networks
[email-masked]

---

From: [email-masked]
Date: Tue, 1 Nov 2005 10:39:29 +0100

> about to discuss how to deal with the issue and likely would have  
> found an acceptable solution.
>
>

why not start  a revolution ?

cheers

marc

P.S. the iana seems to be the same ignorant people. They need 2 month  
to respond on a messege.
-- 
" Die Stimme der Vernunft ist leise, aber sie ruht nicht, ehe sie  
sich Gehör
verschafft hat. "

Les Enfants Terribles
C.V.O. Marc Manthey
Hildeboldplatz 1a
50672 Köln - Germany

main site: http://www.let.de
developer:http://www.cuseeme.de
http://www.applehelpers.com
my blog:http://brain.let.de

AIM ,MSN, MAC= macbroadcast

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 01 Nov 2005 11:17:03 +0100

> the message that MARID was concluded did contain information

Sure, it forced me to find and speed read 2418.  If you need
even more PESCI or procdoc ideas you could add "update 3710".

> one might surmise that if MARID had been successful, this
> mess would have been less messy.

Yes, and maybe 2476bis 8.1 would discuss the Resent-* cases.
That's now an exercise for 2476ter.

Whoever invented the three steps process apparently knew why
that's necessary.  Guessing, the same as STD 10 ?  Bye, Frank