Subject: RE: Faux Pas -- web publication in proprietary formats at ietf.org

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 7 Nov 2005 17:10:38 -0800

> Behalf Of Frank Ellermann
> Sent: Monday, November 07, 2005 2:14 PM
> To: [email-masked]
> Subject: Re: Faux Pas -- web publication in proprietary 
> formats at ietf.org
> 
> Hallam-Baker, Phillip wrote:

> > IETF documents are dreadful to print out
> 
> type rfc1234.txt > prn  is pretty simple, they come complete 
> with formfeeds.  Admittedly the number of RfCs or I-Ds I ever 
> printed is zero.

C:\WINDOWS\system32>rfc1234 > prn
'rfc1234' is not recognized as an internal or external command,
operable program or batch file.

> Don't send them to your "xyz" printer driver, they are 
> already formatted, send them directly to /dev/lpt1 or similar.  Or use
> a "dumb" driver.   Or better don't waste paper to print RfCs,
> they are available online whereever you are... -)

My printers at CERN were usually loaded with A4 paper, US 'letter' is
not readily available there.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 08 Nov 2005 03:58:16 +0100

Hallam-Baker, Phillip wrote:

> My printers at CERN were usually loaded with A4 paper,
> US 'letter' is not readily available there.

A4 should be fine for a formfeed plus 55 lines. Otherwise
try DEV PUN with serial card numbers in columns 73...80 ;-)

With the new rfcmarkup.cgi toy^Hol I'm perfectly happy.

Only Paul's UTF-8 draft could spoil it. Better don't try
my type rfc4321.txt >prn recipe if it contains raw UTF-8.

Bye, Frank

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 08 Nov 2005 04:29:55 +0100

Disclaimer - the following lines were added to my mail by a
third party claiming to be 'mailman 2.1.5' without my consent:

Content-Type: multipart/mixed; boundary="===============0019795915=="
--===============0019795915==
Content-Transfer-Encoding: 7bit

--===============0019795915==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0019795915==--