Subject: IEEE vs IETF (one more time) was RE: Please make sure that you do not run your WLAN in ad hoc mode

From: "Brett Thorson" <[email-masked]>
Date: Sat, 12 Nov 2005 12:18:59 -0500 (EST)

Hardly a fair comparison.  It is so evident I'll just sum it up.

IETF meetings support the entire organization for the entire year (or at
least a third of it).  Yeah yeah, blah blah ISOC insurance...

IEEE makes money in all sorts of other ways, including IEEE Dues to say
the least.  I haven't tried very hard, but in 30 seconds of surfing, I can
become a year long member in IEEE $156, attend one meeting $300, and get
one specification [picked one at random] $109.

I think it would be great to get a firm price on how much it would cost to
outsource the network.  We would finally get people to realize the value
they are getting by having hosts and volunteers.

--Brett

> I can ask, but I doubt that this information is available. What I know
is that the registration fee for the IEEE 802 Plenary meeting is
considerably lower than the one at the IETF (300 USD vs. 500 USD).
>
> Regards,
>
> Dan
>
>
>
>
>
>> -----Original Message-----
>> From: Marshall Eubanks [mailto:[email-masked]]
>> Sent: Saturday, November 12, 2005 7:11 AM
>> To: Romascanu, Dan (Dan); Avri Doria; Ole Jacobsen
>> Cc: [email-masked]
>> Subject: Re: Please make sure that you do not run your WLAN
>> in ad hoc mode
>>
>> On Sat, 12 Nov 2005 06:45:59 +0200
>>  "Romascanu, Dan \(Dan\)" <[email-masked]> wrote:
>> >
>> >
>>
>> Dear Dan;
>>
>> You should see if you can find out what it costs the IEEE 802
>> to outsource the wireless LAN, both total and per person.
>>
>> Regards;
>> Marshall Eubanks
>>
>> >
>> >
>> >
>> > > -----Original Message-----
>> > > From: [email-masked]
>> [mailto:[email-masked]] On Behalf
>> > > Of Avri Doria
>> > > Sent: Saturday, November 12, 2005 4:15 AM
>> > > To: Ole Jacobsen
>> > > Cc: [email-masked]
>> > > Subject: Re: Please make sure that you do not run your WLAN in ad
hoc mode
>> > >
>> > >
>> > >
>> > > On 11 nov 2005, at 13.56, Ole Jacobsen wrote:
>> > >
>> > > > In 19 days, this very hotel and meeting rooms will be
>> filled with
>> > > > ICANN attendees, most of whom are not "technical" in our
>> > > sense of the
>> > > > word. That should be lots of fun :-)
>> > >
>> > > It will be interesting to see if ICANN has as much
>> trouble, or IEEE
>> > > during the intermediate week.
>> > >
>> > > I have heard an interesting bit of anecdotal evidence
>> that indicates
>> > > the situation is worse at IETF meetings then at other
>> meetings.  I
>> > > questioned it, but who knows?
>> > >
>> > > a.
>> > >
>> >
>> > I know. I am attending both the IEEE 802 Plenary meetings
>> and the IETF
>> > meetings for many years. I can witness first hand that the
>> situation
>> > is much worse at the IETF meetings than at the IEEE ones.
>> Practically,
>> > the network is perfect at most IEEE meetings. True, I believe that
they are outsourcing the network deployment and  its maintenance
during the meeting.
>> >
>> > As I will be attending the IEEE 802 meeting next week (in
>> Vancouver,
>> > but at a different hotel) I will be able to report by the
>> end of the
>> > week how it was. Anyway, it hardly can be worse than at the
>> IETF meeting.
>> > During this whole IETF week I could almost never connect during the
meetings. I had to wait for the lunch break when everybody
>> was away,
>> > or to go to my room (at the 7th floor in the tower) to be able to
connect to the IETF wireless network.
>> >
>> > Regards,
>> >
>> > Dan
>> >
>> >
>> >
>> >
>> > _______________________________________________
>> > Ietf mailing list
>> > [email-masked]
>> > https://www1.ietf.org/mailman/listinfo/ietf
>>
>>
>
>
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sat, 12 Nov 2005 19:34:51 +0200

Yes, I know that the IEEE has different sources of funding, and I did
not intent to make any comparison at the level of the two organizations.
I was just providing the information  from the perspective of the fees
that need to be paid by an individual participant in the work of the two
organizations. BTW,  you need not be an IEEE member to take part in the
work of a IEEE 802 Working Group or to attend meetings, you just need to
pay the meeting fee. 

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Brett Thorson
> Sent: Saturday, November 12, 2005 7:19 PM
> To: [email-masked]
> Subject: IEEE vs IETF (one more time) was RE: Please make 
> sure that you do not run your WLAN in ad hoc mode
> 
> IETF meetings support the entire organization for the entire 
> year (or at least a third of it).  Yeah yeah, blah blah ISOC 
> insurance...
> 
> IEEE makes money in all sorts of other ways, including IEEE 
> Dues to say the least.  I haven't tried very hard, but in 30 
> seconds of surfing, I can become a year long member in IEEE 
> $156, attend one meeting $300, and get one specification 
> [picked one at random] $109.
> 
> I think it would be great to get a firm price on how much it 
> would cost to outsource the network.  We would finally get 
> people to realize the value they are getting by having hosts 
> and volunteers.
> 
> --Brett
> 
> 
> 
> is that the registration fee for the IEEE 802 Plenary meeting 
> is considerably lower than the one at the IETF (300 USD vs. 500 USD).
> >
> > Regards,
> >
> > Dan
> >
> >
> >
> >
> >
> >> Subject: Re: Please make sure that you do not run your 
> WLAN in ad hoc 
> >> mode
> >>
> >> You should see if you can find out what it costs the IEEE 802 to 
> >> outsource the wireless LAN, both total and per person.
> >>
> >> Regards;
> >> Marshall Eubanks
> >>
> >> >
> >> >
> >> >
> they are outsourcing the network deployment and  its 
> maintenance during the meeting.
> >> >