Subject: RE: Vancouver schedule

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 10 Nov 2005 16:13:56 +0200

Actually I prefer this schedule because it does not call me for a night
session after dinner, and I suspect that many people coming from
European time zones may feel the same. As Ole points out, availability
of coffee during the afternoon sessions would help us make it easier
through the long afternoon meeting period. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Aaron Falk
> Sent: Thursday, November 10, 2005 9:40 AM
> To: [email-masked]
> Subject: Vancouver schedule
> 
> Am I the only one dissatisfied with the meeting schedule?  I 
> find that the run of meetings from 1300 to 1930 is just too 
> long, especially the four hour period from 1300 - 1710.  I 
> would strongly prefer our 'traditional' 
> schedule over the current one.
> 
> Even if I can't know which continent I'll be meeting in, it 
> would be nice to know that the daily schedule is one I can 
> live with.  ;)
> 
> --aaron
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Colin Perkins <[email-masked]>
Date: Thu, 10 Nov 2005 06:27:55 -0800

Fully agreed - the new schedule fits much better with my jet lag.

Also, I really liked the way some of the rooms had tables and power  
for the front two rows...

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 10 Nov 2005 07:48:14 -0800

> Also, I really liked the way some of the rooms had tables and power  for 
> the front two rows...

I haven't been in a meeting in a couple of years where the chairs said, 
"first two rows for people who read the drafts", but if we went back to that 
mantra AND provided tables in the first two rows, that would be pretty 
attractive :-)

Thanks,

Spencer

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 10 Nov 2005 10:52:14 -0500

I much prefer the new schedule.

I too like the tables in the front rows - that is especially good if  
you are scribing.

The only real suggestion is to have _coffee and  tea and drinks  
available between every break_.

The only complaint I have heard in the halls is that... there is not  
coffee and  tea and drinks available between every break.

I understand that  that costs money, but would willingly pay a  
surcharge (which I guess might be $ 20 US or so)
on my registration fee for this. So, maybe Ray should ask the Dallas  
hotel what it would cost to do this and ask the list if people would  
be willing  to pay the delta.

Regards
Marshall Eubanks