Subject: RE: Please make sure that you do not run your WLAN in ad hoc mode

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sat, 12 Nov 2005 06:45:59 +0200

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Avri Doria
> Sent: Saturday, November 12, 2005 4:15 AM
> To: Ole Jacobsen
> Cc: [email-masked]
> Subject: Re: Please make sure that you do not run your WLAN 
> in ad hoc mode
> 
> 
> 
> On 11 nov 2005, at 13.56, Ole Jacobsen wrote:
> 
> > In 19 days, this very hotel and meeting rooms will be filled with 
> > ICANN attendees, most of whom are not "technical" in our 
> sense of the 
> > word. That should be lots of fun :-)
> 
> It will be interesting to see if ICANN has as much trouble, 
> or IEEE during the intermediate week.
> 
> I have heard an interesting bit of anecdotal evidence that 
> indicates the situation is worse at IETF meetings then at 
> other meetings.  I questioned it, but who knows?
> 
> a.
> 

I know. I am attending both the IEEE 802 Plenary meetings and the IETF
meetings for many years. I can witness first hand that the situation is
much worse at the IETF meetings than at the IEEE ones. Practically, the
network is perfect at most IEEE meetings. True, I believe that they are
outsourcing the network deployment and  its maintenance during the
meeting. 

As I will be attending the IEEE 802 meeting next week (in Vancouver, but
at a different hotel) I will be able to report by the end of the week
how it was. Anyway, it hardly can be worse than at the IETF meeting.
During this whole IETF week I could almost never connect during the
meetings. I had to wait for the lunch break when everybody was away, or
to go to my room (at the 7th floor in the tower) to be able to connect
to the IETF wireless network. 

Regards,

Dan

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Marshall Eubanks" <[email-masked]>
Date: Sat, 12 Nov 2005 00:10:33 -0500

On Sat, 12 Nov 2005 06:45:59 +0200
 "Romascanu, Dan \(Dan\)" <[email-masked]> wrote:

Dear Dan;

You should see if you can find out what it costs the IEEE 802 
to outsource the wireless LAN, both total and per person.

Regards;
Marshall Eubanks

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 12 Nov 2005 10:13:59 -0500

Dan,

You must have been on 802.11b.  802.11a was solid from Tuesday 
morning through to the end of the week.  I was having problems on 
Monday with dueling access points but that was fixed by Tuesday morning.

Cheers,
Andy

-------