Subject: Bounces from nomcom05 mailing list?

From: Eric Rescorla <[email-masked]>
Date: Fri, 11 Nov 2005 08:08:58 -0800

Recent nominations to [email-masked] have prompted responses
that "Your mail to 'Nomcom05' on the subject ... Is being held
by the list moderator subject to approval". Is this an intentional
design choice? Are the messages being approved?

-Ekr

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ralph Droms <[email-masked]>
Date: Fri, 11 Nov 2005 18:42:50 -0500

It's a design choice.  We've already had some spam and unexpected
subscription attempts against the nomcom05 mailing list.

The messages are being approved within 12 hours.

- Ralph

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 12 Nov 2005 22:26:50 +0100

> The messages are being approved within 12 hours.

12 is less than 150, should I just send it again ?

                     Bye, Frank

---

From: Ralph Droms <[email-masked]>
Date: Sat, 12 Nov 2005 17:02:03 -0500

Perhaps the default mailman configuration doesn't send a conf back to
the sender?

In any event, your message was forwarded to the nomcom05 mailing list
and I received my copy on Mon, 07 Nov 2005 13:01:09 +0100  (07:01 EST).
Thanks for your input to the NomCom...

- Ralph

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 12 Nov 2005 23:20:11 +0100

Ralph Droms wrote:

> Mon, 07 Nov 2005 13:01:09 +0100  (07:01 EST).

Good, so if megatron was really SCBLed three days later
as reported by Lixia, then at least it wasn't me doing
something stupid with the "missing" confirmation... ;-)

                      Bye, Frank