Subject: Re: Enough RE: Publication of draft-lyon-senderid-core-01 in conflict with referenced draft-schlitt-spf-classic-02)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 20 Dec 2005 06:30:05 -0800

The issue is not so much restrictive as different. Corporate lawyers work from precedent, if they have already agreed to a set of terms they do not need further review. If you change an iota its a whole performance.

Most companies have already agreed to the w3c terms, negotiation is unnecessary.

 -----Original Message-----
From: 	Brian E Carpenter [mailto:[email-masked]]
Sent:	Tue Dec 20 05:26:19 2005
To:	Hallam-Baker, Phillip
Cc:	[email-masked]
Subject:	Re: Enough RE: Publication of draft-lyon-senderid-core-01 in	conflict with referenced draft-schlitt-spf-classic-02)

...
> I think it would be a good idea for the IETF to either pick an IPR
> standard or to require WGs to specify what their IPR standard will be
> when they begin a WG. I would be quite happy for the IETF to adopt the
> same IPR policy as W3C and require all standards to meet that standard
> of being open and unencumbered.
> 
> What is not a good idea is to attempt to achieve consensus on this issue
> after the WG charter has been agreed.

An even worse idea is to start a WG with a restricted IPR regime such
that relevant patent owners decline to contribute and thereby escape
the obligation to disclose their patents, IMHO. This is the very real
danger that the IETF method avoids.

     Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 20 Dec 2005 09:33:35 -0800

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Frank Ellermann
> Hallam-Baker, Phillip wrote:
> 
> > I note that the W3C policy is distributed under a creative commons 
> > license. I suggest that future WGs adopt it as is when they 
> make their 
> > charter proposals. Otherwise they are likely to find 
> themselves in the 
> > same position that MARID did.
> 
> FWIW, I looked into the W3C policy once, and "think" it's fine.
> IANAL, but hope that the IPR WG uses CC among others as input.

Better to just copy it wholesale, it is under a CC license.

If the IETF defines a different policy it will have to be lawyered
again. It will also mean that any precedent established wrt to IETF IPR
will have to be re-evaluated in the context of W3C and vice versa. We
get much better bang for the buck by adopting existing legal standards
rather than inventing our own.

(And yes, I was one of the people behind E-Terms many years ago which
was a project to propose exactly that, standard contract terms similar
to incoterms)

> Most SPF and PRA issues are and were _technical_ from my POV.
> Your chances to find any statement from me saying something 
> else are slim:  The idea to "patent" PRA is just bogus.

But if you do not patent then someone else will read the spec and patent
it themselves. It has happened numerous times.