Subject: Need to know the procedure

From: ChandraMohan <[email-masked]>
Date: Wed, 28 Dec 2005 05:05:54 -0800 (PST)

Hi
   
  I would like to know the procedure for sending internet drafts.
   
  thanks
  chandramohan

---------------------------------
Yahoo! Photos
 Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Wed, 28 Dec 2005 15:24:41 +0200

> I would like to know the procedure for sending internet drafts.

See

    http://www.ietf.org/ietf/1id-guidelines.html
    http://www.ietf.org/ID-Checklist.html
    http://tools.ietf.org/inventory/author-tools

Hope this helps,

Jari Arkko