Subject: RE: I-D file formats and internationalization

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 1 Dec 2005 15:44:35 -0800

I don't think that the term 'authoritative' has much utility. The version I want is the one most likely to be trustworthy.

The early church had a series of battles deciding which text should be considered cannonical. And pretty unpleasant ones at that. 

If you have the medieval view of knowledge resulting uniquely from divine authority such disputes might make sense.

I think rfcs are closer to the wiki end of the scale.

 -----Original Message-----
From: 	Gray, Eric [mailto:[email-masked]]
Sent:	Thu Dec 01 15:24:59 2005
To:	Hallam-Baker, Phillip
Cc:	Robert Sayre; [email-masked]; Keith Moore; Tim Bray; [email-masked]
Subject:	RE: I-D file formats and internationalization

Phillip,

	Two things:

	1)	Robert was speculating as to the reason why
		people use chapter and verse rather than pages
		in their references, and
	2)	He said "informal communication."

There is something a bit informal about referring to an
informal communication as "authoritative."

There is something equally casual about inferring that 
what people read is necessarily authoritative.  Usage
is that typically it is what people refer to when they
have a question, that is considered authoritative.  

Otherwise, Executive Summaries would be considered to
be "authoritative" and this would beg the questions -
"why bother including the rest?"

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Hallam-Baker, Phillip
--> Sent: Thursday, December 01, 2005 6:07 PM
--> To: Robert Sayre
--> Cc: [email-masked]; Keith Moore; Tim Bray; [email-masked]
--> Subject: RE: I-D file formats and internationalization
--> 
-->  
--> 
--> > -----Original Message-----
--> > From: Robert Sayre [mailto:[email-masked]] 
--> > Sent: Thursday, December 01, 2005 5:38 PM
--> > To: Hallam-Baker, Phillip
--> > Cc: Tim Bray; Keith Moore; [email-masked]; [email-masked]
--> > Subject: Re: I-D file formats and internationalization
--> > 
--> > On 12/1/05, Hallam-Baker, Phillip <[email-masked]> wrote:
--> > >
--> > > On a point of information, most of the references I see 
--> in existing 
--> > > RFCs are to sections in any case.
--> > 
--> > I suspect this is because almost everyone refers to an HTML 
--> > version in informal communication. 
--> 
--> Why do you consider the TXT version to be authoritative if 
--> as you admit
--> the HTML version is the one that is read by reviewers and readers?
--> 
--> Meaning is the result of usage.
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ted Faber <[email-masked]>
Date: Fri, 2 Dec 2005 09:03:51 -0800

On Thu, Dec 01, 2005 at 03:44:35PM -0800, Hallam-Baker, Phillip wrote:
> I don't think that the term 'authoritative' has much utility. The
> version I want is the one most likely to be trustworthy.
> 
> The early church had a series of battles deciding which text should be
> considered cannonical. And pretty unpleasant ones at that. 
> 
> If you have the medieval view of knowledge resulting uniquely from
> divine authority such disputes might make sense.

That's competent rhetoric.  It doesn't address the actual state of
affairs, but it reads well and is inflammatory.  Nice work.

RFCs have authoritative versions for a couple reasons.  Some are the result
of the IETF consensus process and the exact wording on which consensus
was achieved is important to know.  There are a significant number of
cases where small changes in the wording of an RFC or section thereof
would not achieve consensus.  To the extent that the internet community
agrees to abide by that consensus, the authoritative version is what was
agreed to.  For these RFCs the authority due them stems from the
consensus process.

Now, the IETF consensus process is performed by humans, and therefore
there will be mistakes.  In principle, however, it is this process that
conveys any authority on an RFC and not some imperative handed down from an
oligarchy, tyrant, or supernatural power.  I don't think your analogy to
the(?) church is particularly illuminating for that reason.

If you have issues with the IETF consensus process and the quality of
standards (and other documents) that process produces, I'm all ears. 

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf