Subject: RE: Examples of translated RFCs

From: "Gray, Eric" <[email-masked]>
Date: Tue, 6 Dec 2005 11:04:11 -0500

David,

	Never-the-less, it can happen.  Normative references -
at least by some definitions of the term - can be to types 
of documents than RFCs.

	However, it is usually the case that papers and other
documents written in French, Russian, German, etc. are made
available in  - or can be made available in - English for
use in references from documents written in English.

	This is - indeed - the reason why the IETF allows for
translations of RFCs: so that they can, in turn, be used as
references in documents written in other languages.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Nelson, David
--> Sent: Tuesday, December 06, 2005 10:55 AM
--> To: [email-masked]
--> Subject: RE: Examples of translated RFCs
--> 
--> JFC (Jefsey) Morfin writes...
--> 
--> > So , IMHO, the IETF urgency is today the other way around:
--> > incorporating into RFC standards, practices or tables 
--> authoritatively
--> > written or thought in another language than English, or in English
--> > using normative non-ASCII art drafts or using term in a meaning
--> > foreign to the IETF.
--> 
--> If all RFCs are written in English, basically so that there 
--> is at most
--> one additional language in which one must be fluent to 
--> understand and
--> implement the protocols described therein, wouldn't it defeat the
--> purpose to have normative references written in other languages?
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Gray, Eric" <[email-masked]>
Date: Tue, 6 Dec 2005 11:05:55 -0500

See below...

--> -----Original Message-----
--> From: Gray, Eric 
--> Sent: Tuesday, December 06, 2005 11:04 AM
--> To: 'Nelson, David'
--> Cc: [email-masked]
--> Subject: RE: Examples of translated RFCs
--> 
--> David,
--> 
--> 	Never-the-less, it can happen.  Normative references -
--> at least by some definitions of the term - can be to types 
--> of documents than RFCs.
--> 

s/documents than/documents other than/

--> 	However, it is usually the case that papers and other
--> documents written in French, Russian, German, etc. are made
--> available in  - or can be made available in - English for
--> use in references from documents written in English.
--> 
--> 	This is - indeed - the reason why the IETF allows for
--> translations of RFCs: so that they can, in turn, be used as
--> references in documents written in other languages.
--> 
--> --
--> Eric
--> 
--> --> -----Original Message-----
--> --> From: [email-masked] [mailto:[email-masked]] 
--> --> On Behalf Of Nelson, David
--> --> Sent: Tuesday, December 06, 2005 10:55 AM
--> --> To: [email-masked]
--> --> Subject: RE: Examples of translated RFCs
--> --> 
--> --> JFC (Jefsey) Morfin writes...
--> --> 
--> --> > So , IMHO, the IETF urgency is today the other way around:
--> --> > incorporating into RFC standards, practices or tables 
--> --> authoritatively
--> --> > written or thought in another language than English, 
--> or in English
--> --> > using normative non-ASCII art drafts or using term in 
--> a meaning
--> --> > foreign to the IETF.
--> --> 
--> --> If all RFCs are written in English, basically so that there 
--> --> is at most
--> --> one additional language in which one must be fluent to 
--> --> understand and
--> --> implement the protocols described therein, wouldn't it 
--> defeat the
--> --> purpose to have normative references written in other languages?
--> --> 
--> --> 
--> --> _______________________________________________
--> --> Ietf mailing list
--> --> [email-masked]
--> --> https://www1.ietf.org/mailman/listinfo/ietf
--> --> 
-->