Subject: RE: I-D file formats and internationalization

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 1 Dec 2005 15:07:03 -0800

> -----Original Message-----
> From: Robert Sayre [mailto:[email-masked]] 
> Sent: Thursday, December 01, 2005 5:38 PM
> To: Hallam-Baker, Phillip
> Cc: Tim Bray; Keith Moore; [email-masked]; [email-masked]
> Subject: Re: I-D file formats and internationalization
> 
> On 12/1/05, Hallam-Baker, Phillip <[email-masked]> wrote:
> >
> > On a point of information, most of the references I see in existing 
> > RFCs are to sections in any case.
> 
> I suspect this is because almost everyone refers to an HTML 
> version in informal communication. 

Why do you consider the TXT version to be authoritative if as you admit
the HTML version is the one that is read by reviewers and readers?

Meaning is the result of usage.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Keith Moore <[email-masked]>
Date: Thu, 1 Dec 2005 18:20:00 -0500

> the HTML version is the one that is read by reviewers and readers?

I don't think that's actually true.  The TXT versions are not only 
authoritative, they're also the ones available from official sources.
And personally I find most of the HTML versions of RFCs quite annoying
to read because of distracting embellishments.

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 02 Dec 2005 12:11:06 +0100

Keith Moore wrote:

> personally I find most of the HTML versions of RFCs quite
> annoying to read because of distracting embellishments.

+1  The "rfcmarkup" version based on the plain text is nice,
e.g. <http://tools.ietf.org/html/3834#section-4>  It also
supports e.g. <http://tools.ietf.org/html/3834#page-14> -
medieval or not, I like it.
                            Bye, Frank