Subject: Re: EARLY submission deadline (Re: XML2RFC submission (was Re: ASCII art))

From: Doug Royer <[email-masked]>
Date: Thu, 01 Dec 2005 15:26:18 -0700

Brian E Carpenter wrote:
> Doug Royer wrote:
>
>> ...  It does no good to discuss text that almost everyone
>> already knows has problems.
> 
> 
> ...it was created to ensure that everyone in the room is
> actually discussing the same thing.

Yes.

Perhaps something like SVN could be available. I can 'check in'
versions and people could quickly diff them.

This of course would make old versions of the draft available which
I feel is useful when you do not remember why something is changed.

I seem to recall that this list discussed if old draft versions should
be removed or kept. I do not remember the results.

-- 

Doug Royer                     | http://INET-Consulting.com
-------------------------------|-----------------------------

               We Do Standards - You Need Standards

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 05 Dec 2005 14:48:01 +0100

> versions and people could quickly diff them.

I use http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht
very frequently.

> be removed or kept.

Many times...

> I do not remember the results.

There's never been a clear consensus on that, and it would in some
interpretations be a formal change to the RFC 2026 standards process.
But being a pragmatist, I also use http://tools.ietf.org/id/
very frequently.

     Brian