Subject: RE: Alternative formats for IDs

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 3 Jan 2006 08:21:07 +0200

> Try CVS or SVN and diff - works for everyone.

Sorry, although I have such toys on my home computer
I am not allowed to install such unsupported SW
on my work computer. 

Also, please do not tell me that there is C code available. 
C was a proprietary language designed by AT&T in order to 
help porting their OS from the proprietary PDP-11 to other 
proprietary computers.

(tongue only weakly in cheek)

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Tue, 03 Jan 2006 08:37:30 +0200

Yaakov,

>I am not allowed to install such unsupported SW
Fortunately, there's still a solution for you.
You can run the diff tools even in the web, e.g.,
http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht

Personally, I like the diff tools better than the
integrated support in Word, because they work
entirely on the result, and don't care if someone
(a) forgot to set the change tracking on (b) changed
text but changed it back too or (c) copied entire
paragraphs or sections from list e-mails or
text sent by co-authors not working with Word.

Hope this helps,

--Jari

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 03 Jan 2006 07:56:03 +0100

> I am not allowed to install such unsupported SW

<http://www.march-hare.com/cvspro/>
<http://ximbiot.com/CVS_support.html>

According to google, "subversion support" turns up mostly web hosting 
services that support it.

> (tongue only weakly in cheek)

careful. you might bite it.