Subject: Re: ancients-moderns dispute (was: PDF, Postscript, and "normative" versions (was: Re: Baby Steps (was RE: Alternative formats for IDs)))

From: Bob Braden <[email-masked]>
Date: Fri, 6 Jan 2006 09:49:12 -0800 (PST)

*> 
  *> Why not to just to proceed step by step and experiment? Let create an 
  *> optional non-ascii art RFC-Editor repositories, for images quoted in 
  *> RFCs. This will not permit non-ASCII art to be normative but will 
  *> permit non-ASCII art to be _better_ descriptive in a first time. 
  *> Experience will show if there are many such images. If there is a 
  *> real need for normative non-ASCII art, it will provide experience to 
  *> create a non-ASCII art IANA registry making sure they will survive, 
  *> at an adeqate place.
  *> 
  *> jfc

This has been in place for many years, in the form of PS and/or
PDF versions of RFCs.  What am I missing?

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 06 Jan 2006 23:40:07 +0100

>PDF versions of RFCs.  What am I missing?

I am not suggesting a repository of the RFC PDF version. But a 
repository of the _art_ attached to an ASCII version. So we first see 
if there is a real need through the usage made.
jfc