Subject: RE: I-D ACTION:draft-palet-ietf-meeting-venue-selection-criteria- 04.txt

From: "Gray, Eric" <[email-masked]>
Date: Fri, 20 Jan 2006 11:16:34 -0500

Marshall,

	RFCs are living documents as well, though the process for
change is somewhat cumbersome.  There are examples of RFCs that
have been updated many times in the last few years.

--
Eric 

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Marshall Eubanks
--> Sent: Thursday, January 19, 2006 9:27 PM
--> To: [email-masked]
--> Cc: [email-masked]
--> Subject: Re: I-D 
--> ACTION:draft-palet-ietf-meeting-venue-selection-criteria-04.txt
--> 
--> Speaking just for myself :
--> 
--> I think that there is a strong benefit to having an agreed 
--> upon set  
--> of parameters
--> for new meeting locations.
--> 
--> Having said that, this may not be appropriate for an RFC. Maybe it  
--> should be a "living document" on a web page
--> or wiki, as is being done / considered for mailing list anti-SPAM  
--> suggestions. Maybe a new class of
--> IETF document publication is needed.
--> 
--> Regards
--> Marshall Eubanks
--> 
--> On Jan 19, 2006, at 8:53 PM, JORDI PALET MARTINEZ wrote:
--> 
--> > Hi Paul,
--> >
--> > I guess we can question ourselves the same way in many other  
--> > documents ...
--> >
--> > The importance of having documents is part of the IETF "working  
--> > mode". Is
--> > our way to say, here there is a consensus on this specific topic.
--> >
--> > I guess is not my final decision if it will become and 
--> RFC or not,  
--> > but it
--> > will not be fair not following the same path for this 
--> document as  
--> > for many
--> > others.
--> >
--> > That said, the original idea has been, since I was 
--> pointed out for  
--> > editing
--> > this document, to follow exactly the same process as with 
--> many other
--> > documents, technical and administrative.
--> >
--> > Regards,
--> > Jordi
--> >
--> >
--> >
--> >
--> >> De: Paul Hoffman <[email-masked]>
--> >> Responder a: <[email-masked]>
--> >> Fecha: Thu, 19 Jan 2006 12:43:42 -0800
--> >> Para: Richard Shockey <[email-masked]>, IETF list 
--> <[email-masked]>
--> >> Asunto: Re: FW: I-D
--> >> ACTION:draft-palet-ietf-meeting-venue-selection-criteria-04.txt
--> >>
--> >> At 2:28 PM -0500 1/19/06, Richard Shockey wrote:
--> >>> It's a classic example of the current IETF fashion for 
--> process over
--> >>> substance.
--> >>
--> >> Fully agree. What is the justification for this becoming an RFC?
--> >>
--> >> --Paul Hoffman, Director
--> >> --VPN Consortium
--> >>
--> >> _______________________________________________
--> >> Ietf mailing list
--> >> [email-masked]
--> >> https://www1.ietf.org/mailman/listinfo/ietf
--> >
--> >
--> >
--> >
--> > **********************************************
--> > The IPv6 Portal: http://www.ipv6tf.org
--> >
--> > Barcelona 2005 Global IPv6 Summit
--> > Slides available at:
--> > http://www.ipv6-es.com
--> >
--> > This electronic message contains information which may be  
--> > privileged or confidential. The information is intended 
--> to be for  
--> > the use of the individual(s) named above. If you are not the  
--> > intended recipient be aware that any disclosure, copying,  
--> > distribution or use of the contents of this information, 
--> including  
--> > attached files, is prohibited.
--> >
--> >
--> >
--> >
--> > _______________________________________________
--> > Ietf mailing list
--> > [email-masked]
--> > https://www1.ietf.org/mailman/listinfo/ietf
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 22 Jan 2006 12:23:58 -0400

Agree, this is my view.

What I think is *against* the regular IETF process is to have exceptions to
anything being published as RFC.

I see a lot of admin documents (and as such this can be considered somehow),
which are RFCs, so as said there should be no difference.

Regards,
Jordi

> De: "Gray, Eric" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 20 Jan 2006 11:16:34 -0500
> Para: 'Marshall Eubanks' <[email-masked]>, <[email-masked]>
> CC: "[email-masked]" <[email-masked]>
> Asunto: RE: I-D ACTION:draft-palet-ietf-meeting-venue-selection-criteria-
> 04.txt
> 
> Marshall,
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.