Subject: RE: IETF Last Call under RFC 3683 concerning JFC (Jefsey) Morfin

From: "Gray, Eric" <[email-masked]>
Date: Mon, 23 Jan 2006 13:07:48 -0500

Eliot,

	Plenty of time to ask why, once it becomes clear what the
prevalent opinion is.

	I personally find the question a bit on the obnoxious side
prior to that.  When seeking consensus, it is usually necessary 
only to determine what the issues are in the minority opinion,
and largely "nosy-ness" and distraction to ask the basis of the 
opinion among majority opinion holders.

	Consequently, people should first determine what direction
the group is leaning before hosing the discussion with a bunch
of questions about the why's and wherefore's of opinions.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Eliot Lear
--> Sent: Sunday, January 22, 2006 7:25 AM
--> To: Marshall Eubanks
--> Cc: Scott Hollenbeck; [email-masked]; 
--> [email-masked]; [email-masked]
--> Subject: Re: IETF Last Call under RFC 3683 concerning JFC 
--> (Jefsey) Morfin
--> 
--> Marshall,
--> > I do not support approval of this PR-action.
--> 
--> Because.....??
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Eliot Lear <[email-masked]>
Date: Mon, 23 Jan 2006 19:22:49 +0100

Marshall's not just some person with a random opinion, but the ombudsman
for the IETF list.  And so he speaks with some authority.  Also, he
doesn't come to rash conclusions, and so I for one value his considered
opinion.  And that's why I prodded him for more.  And I'm more
enlightened because of it.

Eliot