Subject: Re: Question about the Neustar logo on www.ietf.org

From: [email-masked]
Date: Mon, 2 Jan 2006 17:43:29 +0200

Brian,

I have no problem with it being there. I just thought the scale was a bit off ... The main page is a bit spartan by design, so I think we should keep it simple.

John

- original message -
Subject:	Re: Question about the Neustar logo on www.ietf.org
From:	Brian E Carpenter <[email-masked]>
Date:		01/02/2006 4:07 pm

Harald Tveit Alvestrand wrote:
> 
> 
> --On mandag, januar 02, 2006 16:25:59 +0200 John Loughney 
> <[email-masked]> wrote:
> 
>> Hi all,
>>
>> Just out of curiosity, when browsing www.ietf.org, I noticed that the
>> Neustar logo on www.ietf.org is larger than the ISOC logo.  Any
>> particular reason why?  It just kind of jumps out at you ....
> 
> 
> They seem to have it in place of the word "Neustar".... CNRI used to 
> have their name there, and no logo. CNRI's had its name there at least 
> since 1996, so it's kind of traditional to name the operator.
> 

It's traditional, and I think fair. I'll ask the IAD to see if we can get the scale
adjusted.

     Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Mon, 2 Jan 2006 13:04:47 -0500 (EST)

Brian sed
> It's traditional, and I think fair.

fwiw - it took a bit of adjusting when the ISOC logo was 1st put on
the home page (as I recall) - I also think its fine but should be 
about the same scale as the ISOC one

Scott