Subject: Re: how to declare consensus when someone ignores consensus

From: [email-masked]
Date: Sun, 22 Jan 2006 22:26:15 +0000

-------------- Original message -------------- 
From: John Loughney <[email-masked]> 

> I am growing tired of this meta-discussion, but I just needed to add my 2 cents, 
> then I'll be quiet....
>I cannot say if this is what Jefsey is doing, as I am not active in any of the 
>WGs in question.

John-
Can you imagine if during every murder trial they had a debate on the humanity of capitol punishment?  This in my opinion becomes a meta-discussion because people who have nothing to say about Jefsey post their general feelings on pr-actions.  While I respect everyone's comments and agree each time we go through the process we learn how to better it, this is not the time or the place to discuss it.  Please, if you don't have an opinion specifically related to Jefsey then stay out of the Jefsey discussion.  

Subject: how to declare consensus when someone ignores consensus
From: John Loughney <[email-masked]>
To: <[email-masked]>
Date: Sun, 22 Jan 2006 21:33:34 +0000

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Mon, 23 Jan 2006 14:58:59 +0100

[email-masked] writes:

> Can you imagine if during every murder trial they had a debate on
> the humanity of capitol punishment?

Can you imagine if, in every business meeting, people who disagreed
decided to sue each other?

> Please, if you don't have an opinion specifically related to
> Jefsey then stay out of the Jefsey discussion.

Please, if you don't have a discussion specifically related to the
work of the IETF, then don't bring it up here.

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 23 Jan 2006 15:46:10 +0000

[email-masked] wrote:

>
> Can you imagine if during every murder trial they had a debate on the 
> humanity of capitol punishment?
>
As a non-US citizen, I am a little hazy about some details of the US 
legal system.  Do I assume that this punishment requires the malefactor 
to sit through a set period of congressional filibusters?

I look forwards to a Supreme Court ruling outlawing it as a cruel and 
unusual punishment. 

Regards,
Elwyn