Subject: RE: Last Call: 'A Roadmap for TCP Specification Documents' to In formational RFC

From: "Gray, Eric" <[email-masked]>
Date: Wed, 18 Jan 2006 20:06:51 -0500

If we can make positive comments, I think this is a really
useful document to have...

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]] On Behalf Of The IESG
--> Sent: Wednesday, January 18, 2006 4:39 PM
--> To: IETF-Announce
--> Cc: [email-masked]
--> Subject: Last Call: 'A Roadmap for TCP Specification 
--> Documents' to Informational RFC 
--> 
--> The IESG has received a request from the TCP Maintenance 
--> and Minor Extensions 
--> WG to consider the following document:
--> 
--> - 'A Roadmap for TCP Specification Documents '
-->    <draft-ietf-tcpm-tcp-roadmap-05.txt> as an Informational RFC
--> 
--> The IESG plans to make a decision in the next few weeks, 
--> and solicits
--> final comments on this action.  Please send any comments to the
--> [email-masked] or [email-masked] mailing lists by 2006-02-01.
--> 
--> The file can be obtained via
--> http://www.ietf.org/internet-drafts/draft-ietf-tcpm-tcp-road
--> map-05.txt
--> 
--> 
--> _______________________________________________
--> IETF-Announce mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf-announce
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 19 Jan 2006 11:48:51 +0100

Thanks Eric, and let me add and make clear that I (and as far
as I know ALL ADs) appreciate these types of comment very much.
Knowing that there are people who read the document, understand 
it and find it useful is good input into our IETF review and
approval process. Much better than silence.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Gray, Eric
> Sent: Thursday, January 19, 2006 02:07
> To: [email-masked]'
> Cc: [email-masked]
> Subject: RE: Last Call: 'A Roadmap for TCP Specification Documents' to
> In formational RFC 
> 
>