Subject: RE: IETF65 hotel location

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 27 Jan 2006 09:37:15 -0800

Cue ten further emails describing various Google Earth mashups that
correlate restaurants with capacity, wait time and geek acceptability 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Joel Jaeggli
> Sent: Friday, January 27, 2006 7:53 AM
> To: Pekka Savola
> Cc: [email-masked]
> Subject: Re: IETF65 hotel location
> 
> On Fri, 27 Jan 2006, Pekka Savola wrote:
> 
> > On Fri, 27 Jan 2006, Brian E Carpenter wrote:
> >>> This statement, "The Wyndham is less than a ten minute 
> walk from the 
> >>> Hilton Anatole." is a bit odd -- at least Maporama prints out the 
> >>> distance as 22.7 kilometers, 16 mins with a car.  Did I 
> do something wrong?
> >> 
> >> You must have. Mapquest says 0.3 miles.
> >
> > FWIW: there appear to be two locations "2201 Stemmons 
> Freeway, Dallas". 
> > Maporama used zip code 75006 for me, while the correct 
> appears to be 75207. 
> > I guess this explains the situation.
> >
> > Based on what I hear on dialogue which happened on wgchairs list on 
> > this, it's still not clear if you can be expected to be 
> able to walk 
> > from Wyndham to the venue...
> 
> There is essentially another hotel and a parking lot between 
> the two hotels.
> 
> google local is pretty accurate:
> 
> http://maps.google.com/maps?f=q&hl=en&q=2015+Market+Center+Bou
levard+Dallas,+Texas+75207&btnG=Search&ll=32.797232,-96.824827>
&spn=0.018759,0.059094
> 
> it's about 300 meters, maybe less.
> 
> >
> 
> --
> --------------------------------------------------------------
> ------------
> Joel Jaeggli  	       Unix Consulting 	       
[email-masked]
> GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 
> 35AB B67F 56B2
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John Levine <[email-masked]>
Date: 27 Jan 2006 20:02:47 -0000

>correlate restaurants with capacity, wait time and geek acceptability 

If we could morph it into a signup system that distributed people
according to restauant capacity and avoided the problem that someone
says "I hear there's a burrito place on X street" and a herd of 300
IETFers shows up there, since they don't know any other places to go,
then you'd really have something.

R's,
John

---

From: Michael Thomas <[email-masked]>
Date: Fri, 27 Jan 2006 12:12:13 -0800

> then you'd really have something.

I'm afraid it's beyond IETF's expertise to come up with
distributed burrito processing protocols.

		Mike

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 27 Jan 2006 14:26:26 -0600

Hi, Mike,

> distributed burrito processing protocols.

If you think about this for a minute, you would realize that (1) we not only 
have protocols for this, but we have running code, and (2) "too much focus 
on distributed burrito processing" might explain a lot about where we are 
and how we got here! :-)

Thanks,

Spencer, who is wondering what a "dining protocol designers" multitasking 
algorithm might look like, with a burrito between every pair of protocol 
designers (with apologies to the dining philosophers)

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 27 Jan 2006 16:52:56 -0500

On Friday, January 27, 2006 02:26:26 PM -0600 Spencer Dawkins 
<[email-masked]> wrote:

> If you think about this for a minute, you would realize that (1) we not
> only have protocols for this, but we have running code, and (2) "too much
> focus on distributed burrito processing" might explain a lot about where
> we are and how we got here! :-)
>
> Thanks,
>

Ah, but this is not that big a problem, because unlike forks, burritos are 
dual-ported.

---

From: "David B Harrington" <[email-masked]>
Date: Sat, 28 Jan 2006 13:11:38 -0500

Hi,

This conversation of the IETF65 location started with an issue of
security.

I'd like to get this discussion back on track.
What are the security requirements for a distributed burrito
processing protocol?
If you are traveling from the conference hotel to a restaurant and are
mugged, is that considered a man-in-the-middle attack?

dbh

> Behalf Of Spencer Dawkins
> Sent: Friday, January 27, 2006 3:26 PM
> To: [email-masked]

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Sat, 28 Jan 2006 17:12:56 -0500

> mugged, is that considered a man-in-the-middle attack?

That would, of course, depend on the gender of the mugger.  However, the 
important thing to note is that such attacks can be prevented by the use of 
strong end-to-end security, such as an armored car, or perhaps a tank.  Of 
course, there is always a tradeoff to be made in these situations.  For 
example, I'm given to understand that tanks tend to be a bit trickier to 
drive than cars...