Subject: Re: Question about the Neustar logo on www.ietf.org

From: [email-masked]
Date: Mon, 2 Jan 2006 17:45:07 +0200

Brian,

I have no problem with it being there. I just thought the scale was a bit off ... The main page is a bit spartan by design, so I think we should keep it simple.

John

- original message -
Subject:	Re: Question about the Neustar logo on www.ietf.org
From:	Brian E Carpenter <[email-masked]>
Date:		01/02/2006 4:07 pm

Harald Tveit Alvestrand wrote:
> 
> 
> --On mandag, januar 02, 2006 16:25:59 +0200 John Loughney 
> <[email-masked]> wrote:
> 
>> Hi all,
>>
>> Just out of curiosity, when browsing www.ietf.org, I noticed that the
>> Neustar logo on www.ietf.org is larger than the ISOC logo.  Any
>> particular reason why?  It just kind of jumps out at you ....
> 
> 
> They seem to have it in place of the word "Neustar".... CNRI used to 
> have their name there, and no logo. CNRI's had its name there at least 
> since 1996, so it's kind of traditional to name the operator.
> 

It's traditional, and I think fair. I'll ask the IAD to see if we can get the scale
adjusted.

     Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 02 Jan 2006 20:17:27 +0100

[email-masked] wrote:

> The main page is a bit spartan by design,
> so I think we should keep it simple.

I'd put it as is on the IETF secretariat page,
align="right" next to the c/o Neustar address.

              Matter of taste, probably