Subject: Re: An important day for the IETF

From: [email-masked] (Noel Chiappa)
Date: Mon, 16 Jan 2006 09:39:36 -0500 (EST)

> From: Harald Tveit Alvestrand <[email-masked]>

    > Wonder how many of the original 21 are still around????

You rang? :-)

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 16 Jan 2006 16:00:12 +0100

>     > Wonder how many of the original 21 are still around????

That's one :-)

The minutes of the first meeting are now online (scanned PDF)(!), and there 
the attendees are listed as:

Braun, Hans-Werner
Bresica, Mike
Callon, Ross
Chiappa, Noel
Eldridge, Charles
Gross, Phill
Hinden, Robert
Mathis, James
Mills, David
Nagle, John
Natalie, Ronald
Rokitansky, Carl
Shacham, Nachum
Su, Zaw-Sing
Topolcic, Claudio
Zhang, Lixia

Clark, David
Corrigan, Mike
Deering, Steve
Means, Robert
St. Johns, Mike

The only email address that *might* still work is Hans-Werner Braun's.... 
none of the others have FQDNs.....

---

From: "Larry J. Blunk" <[email-masked]>
Date: Mon, 16 Jan 2006 13:46:39 -0500

> >     > Wonder how many of the original 21 are still around????

   The first IETF chair seems to have made a foray into politics --
http://www.gcn.com/vol19_no14/community/2133-1.html

    Since I could find no record of a Congressman Mike Corrigan, I assume
he lost the race   :)