Subject: Weekly posting summary for [email-masked]

From: Thomas Narten <[email-masked]>
Date: Thu, 26 Jan 2006 15:14:02 -0500

[note: I find this type of summary to be a useful tool for
highlighting certain aspects of list traffic. With Brian Carpenter's
blessing, I plan on making this a regular feature for the ietf list.]

Total of 312 messages in the last 7 days ending midnight January 25.

    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
 11.22% |   35 |  7.24% |   119726 | [email-masked]
  5.45% |   17 |  5.21% |    86239 | [email-masked]
  0.32% |    1 |  9.29% |   153603 | [email-masked]
  3.85% |   12 |  5.11% |    84559 | [email-masked]
  3.53% |   11 |  4.78% |    79123 | [email-masked]
  3.85% |   12 |  3.82% |    63209 | [email-masked]
  3.53% |   11 |  3.56% |    58870 | [email-masked]
  3.85% |   12 |  3.11% |    51425 | [email-masked]
  3.21% |   10 |  3.49% |    57674 | [email-masked]
  2.88% |    9 |  2.94% |    48651 | [email-masked]
  3.21% |   10 |  2.24% |    37115 | [email-masked]
  0.64% |    2 |  4.55% |    75287 | [email-masked]
  2.56% |    8 |  1.83% |    30220 | [email-masked]
  1.60% |    5 |  2.61% |    43189 | [email-masked]
  2.24% |    7 |  1.66% |    27438 | [email-masked]
  1.60% |    5 |  1.67% |    27638 | [email-masked]
  1.28% |    4 |  1.82% |    30133 | [email-masked]
  1.92% |    6 |  0.92% |    15245 | [email-masked]
  1.60% |    5 |  1.14% |    18790 | [email-masked]
  1.28% |    4 |  1.27% |    21052 | [email-masked]
  1.60% |    5 |  0.95% |    15699 | [email-masked]
  0.96% |    3 |  1.32% |    21839 | [email-masked]
  0.96% |    3 |  1.29% |    21303 | [email-masked]
  1.28% |    4 |  0.94% |    15517 | [email-masked]
  1.28% |    4 |  0.84% |    13954 | [email-masked]
  1.28% |    4 |  0.84% |    13907 | [email-masked]
  0.96% |    3 |  1.05% |    17384 | [email-masked]
  0.96% |    3 |  0.99% |    16330 | [email-masked]
  1.28% |    4 |  0.64% |    10650 | [email-masked]
  0.64% |    2 |  1.24% |    20453 | [email-masked]
  0.96% |    3 |  0.91% |    15058 | [email-masked]
  0.96% |    3 |  0.83% |    13736 | [email-masked]
  0.96% |    3 |  0.78% |    12960 | [email-masked]
  0.96% |    3 |  0.73% |    12106 | [email-masked]
  0.96% |    3 |  0.68% |    11294 | [email-masked]
  0.96% |    3 |  0.62% |    10172 | [email-masked]
  0.96% |    3 |  0.59% |     9827 | [email-masked]
  0.96% |    3 |  0.56% |     9199 | [email-masked]
  0.96% |    3 |  0.49% |     8154 | [email-masked]
  0.64% |    2 |  0.52% |     8648 | [email-masked]
  0.64% |    2 |  0.43% |     7061 | [email-masked]
  0.64% |    2 |  0.43% |     7054 | [email-masked]
  0.64% |    2 |  0.41% |     6820 | [email-masked]
  0.64% |    2 |  0.41% |     6706 | [email-masked]
  0.64% |    2 |  0.39% |     6368 | [email-masked]
  0.64% |    2 |  0.38% |     6364 | [email-masked]
  0.32% |    1 |  0.64% |    10657 | [email-masked]
  0.64% |    2 |  0.31% |     5130 | [email-masked]
  0.64% |    2 |  0.27% |     4506 | [email-masked]
  0.32% |    1 |  0.54% |     8918 | [email-masked]
  0.32% |    1 |  0.50% |     8290 | [email-masked]
  0.32% |    1 |  0.46% |     7575 | [email-masked]
  0.32% |    1 |  0.40% |     6653 | [email-masked]
  0.32% |    1 |  0.35% |     5801 | [email-masked]
  0.32% |    1 |  0.35% |     5734 | [email-masked]
  0.32% |    1 |  0.34% |     5685 | [email-masked]
  0.32% |    1 |  0.33% |     5431 | [email-masked]
  0.32% |    1 |  0.33% |     5409 | [email-masked]
  0.32% |    1 |  0.32% |     5348 | [email-masked]
  0.32% |    1 |  0.31% |     5075 | [email-masked]
  0.32% |    1 |  0.28% |     4703 | [email-masked]
  0.32% |    1 |  0.28% |     4674 | [email-masked]
  0.32% |    1 |  0.27% |     4418 | [email-masked]
  0.32% |    1 |  0.27% |     4385 | [email-masked]
  0.32% |    1 |  0.26% |     4353 | [email-masked]
  0.32% |    1 |  0.25% |     4145 | [email-masked]
  0.32% |    1 |  0.25% |     4097 | [email-masked]
  0.32% |    1 |  0.25% |     4066 | [email-masked]
  0.32% |    1 |  0.24% |     3923 | [email-masked]
  0.32% |    1 |  0.22% |     3692 | [email-masked]
  0.32% |    1 |  0.22% |     3643 | [email-masked]
  0.32% |    1 |  0.22% |     3594 | [email-masked]
  0.32% |    1 |  0.21% |     3511 | [email-masked]
  0.32% |    1 |  0.21% |     3504 | [email-masked]
  0.32% |    1 |  0.21% |     3488 | [email-masked]
  0.32% |    1 |  0.21% |     3484 | [email-masked]
  0.32% |    1 |  0.21% |     3426 | [email-masked]
  0.32% |    1 |  0.20% |     3351 | [email-masked]
  0.32% |    1 |  0.20% |     3337 | [email-masked]
  0.32% |    1 |  0.20% |     3327 | [email-masked]
  0.32% |    1 |  0.20% |     3317 | [email-masked]
  0.32% |    1 |  0.20% |     3279 | [email-masked]
  0.32% |    1 |  0.20% |     3225 | [email-masked]
  0.32% |    1 |  0.19% |     3169 | [email-masked]
  0.32% |    1 |  0.19% |     3104 | [email-masked]
  0.32% |    1 |  0.18% |     3007 | [email-masked]
  0.32% |    1 |  0.18% |     2988 | [email-masked]
  0.32% |    1 |  0.18% |     2930 | [email-masked]
  0.32% |    1 |  0.18% |     2899 | [email-masked]
  0.32% |    1 |  0.17% |     2890 | [email-masked]
  0.32% |    1 |  0.17% |     2835 | [email-masked]
  0.32% |    1 |  0.15% |     2546 | [email-masked]
  0.32% |    1 |  0.15% |     2469 | [email-masked]
  0.32% |    1 |  0.00% |        0 | tmp
--------+------+--------+----------+------------------------
100.00% |  312 |100.00% |  1653740 | Total

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Thu, 26 Jan 2006 23:38:36 +0100

> Total of 312 messages in the last 7 days ending midnight January 25.

Cool.  Can you do it for the last two years, just to provide a more
realistic perspective?  Just to see if alleged "troublemakers" are
also generating high volumes of message traffic.

It would also be nice to see if all those "good engineers" are silent,
or nearly so.  If so, that would partly support the hypothesis that
good engineers post infrequently, but at the same time it would render
the list without any real purpose.

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 27 Jan 2006 00:25:38 +0100

Thomas,
this kind of filtering is interesting. From previous experience on 
DoT (denial of thinking) work,

- you should differentiate the genuine text and the replied text. 
This is a technique to keep a maximum text. To make the reading 
longer. You will note that people cutting off the old text do not 
carry negative filibustering.
- I suggest you keep that data for you and IESG. This kind of data 
are important to organise DoT. For example, should I want to increase 
the filibustering I would send a mail to Anthony  or to Sam Hartman 
(different possible responses, but possible same wheight).

BTW do you use a specialised tool or did you develop it? There are 
servers carrying the job and helping mailing list disrupting. May be 
one or two private agency specialised in the job.
jfc