Subject: RE: Engineering our way out of a brown paper bag [Re: Consensus based on reading tea leaves]

From: "Yaakov Stein" <[email-masked]>
Date: Sun, 8 Jan 2006 09:24:48 +0200

> I'd suggest requiring that the image format be GIF, 
> since it's simple, stable, well documented, widely supported in both
freeware and commercial software, 
> and the patents have expired.

Actually that is not quite right YET.

There are patents relating to the compression used in GIF
that only expire in August 2006,
and a possible that goes into 2007 in some places.
And from experience, these IPR holders have actively defended their
rights. 

But, I doubt that we will come to agreement on this subject
before 2007 anyway ;)

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 8 Jan 2006 07:31:32 -0500

> And from experience, these IPR holders have actively defended their

GNUPLOT long ago dropped support for GIF in favor of PNG for exactly  
this reason.
I have never heard of IPR claims against PNG.

Regards
Marshall