Subject: Re: IETF Last Call under RFC 3683 concerning JFC (Jefsey) Morfin

From: [email-masked]
Date: Sun, 22 Jan 2006 18:38:38 +0000

-------------- Original message -------------- 
From: Eliot Lear <[email-masked]> 

> Marshall, 
> > I do not support approval of this PR-action. 
> 
> Because.....?? 
> 
Eliot-
I don't mean any offense by this but the "Because" is the whole problem of these PR-Actions.  Somehow "rough concensus" has turned into "the IESG is the jury and the IETF members have to make convincing arguments one way or the other".  The IESG need not be convinved of anything and the "because" is not anyone's bussiness but yours (and is quite frankly off topic unless you start a WG called "why I don't think so-and-so should play here anymore").
I mean really, has anyone ever had their opinion changed because of something someone said during these PR-Actions?  Because if you have you certainly didn't share that with the rest of us (making your change of heart null unless you mailed it to the IESG).
Motion.  Vote.  NO CROSS TALK.  Decide.  Move on.
Or just admit merely controlling who gets to speak isn't satisfying enough, you must also convince everyone you are right   For that's the only reason for these absurdities as I'm sure you already know.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 Jan 2006 10:02:37 +0100

[email-masked] wrote:
...
> I mean really, has anyone ever had their opinion changed because of something someone said during these PR-Actions? 

This is in fact only the second last call ever on a PR-action.

I can assure you that the IESG reads the opinions expressed
carefully and does not take such decisions lightly, one way
or the other.

     Brian

---

From: Sean Dorman <[email-masked]>
Date: Mon, 23 Jan 2006 14:03:34 -0800 (PST)

I vote in favor of keeping Mr.Morfin as a member of IETF. The greater number of intelligent contributors, the better...
   
  This has been enough of a waste of time that we need to shift gears and focus on important issues.
   
  Regardless of whether or not a differing viewpoint is respected, consensus or no, it still gives me the opportunity to rethink aspects of important issues.
   
  Sincerely,
  Sean M. Dorman
  IT Manager, Network admin
  Sonitrol Security of Fresno

    -------------- Original message -------------- 

Eliot-

---------------------------------
Yahoo! Photos
 Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.