Subject: RE: objection to proposed change to "consensus"

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 5 Jan 2006 06:25:15 +0200

>   However, the text objected to in this case argues that
this process should be extended by a process of counting the
people who don't publicly participate in the discussion, either
way, as having tacitly given their approval to whatever side of
the argument the authors, the WG chairs or the IESG choose.

Wow, did we say all that?
 
All we are saying is that for the issue we are discussing
there is no WG. The only list that is open to its discussion 
is the general list, where there is no support.
 
However, quite a large number of people who actively participate
in IETF WGs (people who are interested in working on technical topics, 
but not on the internal workings of the IETF) who want the process
changed.
 
We proposed gauging interest by a show of hands at a plenary
meeting, rather than by the number of yes votes on this list.
Yes, even that is not optimal since there are people who prefer
working in the terminal room or touring in the evenings,
but it certainly seems to be a better way of finding out what
MOST IETF participants want than only reading this list.
 
I fail to see how this is equivalent to allowing authors or chairs 
to decide for themselves what should be done.
 
Y(J)S
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Thu, 05 Jan 2006 11:18:34 +0200

Yaakov Stein wrote:

> people who don't publicly participate in the discussion

(snip)

> MOST IETF participants want than only reading this list.

Perhaps we can move past the discussion of what
you originally proposed or did not propose. That
does not seem very productive. And it must feel
frustrating to get criticism for something that you
did not propose.

FWIW, I believe that what you suggest above for using
the plenary is the best way to determine IETF consensus
for some IETF-encompassing issues. (With a follow-up
on this list of course, but unless that generates hundreds
of responses, its unlikely to make a difference to what
the room thought. And there should be some preparation
in the list prior to the meeting, like announcing that people
should read these drafts and that certain questions are
going to be asked.)

--Jari