Subject: RE: objection to proposed change to "consensus"

From: "Gray, Eric" <[email-masked]>
Date: Wed, 4 Jan 2006 12:36:57 -0500

Brian,

	Yours is sort of a general reply to a question which has 
very specific relevance in this case.

	Yes, the current process allows for getting around a few
nay-sayers.

	However, the text objected to in this case argues that 
this process should be extended by a process of counting the 
people who don't publicly participate in the discussion, either 
way, as having tacitly given their approval to whatever side of 
the argument the authors, the WG chairs or the IESG choose.

	If we suppose that this might be the ongoing model for
determining consensus, it will never be necessary for anyone
other than the authors, WG chairs and IESG to agree on some
choice to declare consensus - even if the proposal is the most
ghastly nonsense to ever see the light of day - since it will 
always be the case that the majority of people lurking on the 
mailing list will not actively participate in list discussion.

	The text argues for this extreme interpretation of the 
current process - where the proponents of an idea consist almost
entirely of its authors, and they need only get the IESG behind
it to make it happen.  I've seen this done once before, where a
WG chair and AD jointly declared consensus against a continuous
stream of objections.  It wasn't pretty then, and it wouldn't be
pretty now.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Brian E Carpenter
--> Sent: Wednesday, January 04, 2006 11:02 AM
--> To: Jeffrey Hutzelman
--> Cc: [email-masked]
--> Subject: Re: objection to proposed change to "consensus"
--> 
--> Jeffrey Hutzelman wrote:
--> > 
--> > 
--> > On Monday, January 02, 2006 09:56:15 PM -0800 Randy Presuhn 
--> > <[email-masked]> wrote:
--> > 
--> >> Hi -
--> >>
--> >> In 
--> http://www.ietf.org/internet-drafts/draft-ash-alt-formats-00.txt
--> >> section 3 says:
--> >>
--> >> |   Furthermore, the authors propose that the IESG 
--> carefully consider
--> >> |   declaring consensus in support of the change even if 
--> a large number
--> >> |   of 'nays' are posted to the IESG discussion list.
--> >>
--> >> I object to this text, as it might (mis)lead the reader 
--> into thinking
--> >> that the methods for declaring consensus were being modified, 
--> >> particularly
--> >> if this document somehow became a BCP.  To deal with 
--> this issue, I 
--> >> suggest
--> >> the removal of the following material from section 3:
--> > 
--> > 
--> > Agree.  If the authors actually wish to propose a change 
--> to the way 
--> > consensus is determined in the IETF, then they should do so in a 
--> > separate document.  Naturally, like any process change in any 
--> > organization, such a change would have to be made under 
--> the _existing_ 
--> > process before it could take effect.
--> 
--> Speaking for myself, I agree. The whole point of rough 
--> consensus is to
--> leave scope for some nay-sayers, but it's for the WG Chairs 
--> (if relevant)
--> and the IESG to judge whether the number of objections is 
--> significant.
--> That's not going to change any time soon, and certainly not 
--> as a side effect.
--> 
-->      Brian
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 4 Jan 2006 14:42:49 -0600

> the argument the authors, the WG chairs or the IESG choose.

... and this was what concerned me, too.

It's been a couple of years, but we had some discussions are part of the 
IETF Problem Statement about people who aren't comfortable commenting in 
public on technical issues for a variety of reasons (including, but not 
limited to, cultural reasons). The context at that time was people who DO 
comment - just not on public mailing lists.

The guidance we ended up with was that we don't know how to make 
"commenting, just not publically" part of the consensus determination.

In this context, the question is about the IETF toolset, not about protocol 
specifics, but since we insist on using the protocol 
specification/standardization BCPs for process discussions, I'm really 
concerned about asking the IESG to violate those BCPs in determining 
consensus on a process question. It's a slippery slope to "We know what 
consensus is on this protocol question, even if the people who agree don't 
post"...

Spencer

Spencer

Spencer