Subject: RE: objection to proposed change to "consensus"

From: "Gray, Eric" <[email-masked]>
Date: Fri, 6 Jan 2006 13:54:59 -0500

Randy,

	Nosey, aren't we?  :-) 

	If you must know, let's see:  one grandfather worked in a
machine shop during WWII, retired in the late 50s; the other was 
in the Army for WWI and a farmer, sawyer, moon-shiner and road 
worker the rest of his life (being a farmer isn't a living, it's 
a hobby).  I doubt ASCII figured much into either of their lives.

	ASCII isn't good enough for me, but PDF is useful where the
problem is really bad.  Between them (counting PS as a variation
of PDF - especially since I have to convert PS to PDF to read it)
they are what there is.

	I don't even pretend to know what will be good for my own
grandchildren because - so far - I don't even know that I will
ever have any.

	My point in making a terse response was that all that was 
asked for was objections.  Sometimes, reasons are neither asked
for nor needed.

	I suspect that - now that you know the reasons - you might
agree that this was one of those times...

--
Eric

--> -----Original Message-----
--> From: Randy.Dunlap [mailto:[email-masked]] 
--> Sent: Friday, January 06, 2006 1:21 PM
--> To: Gray, Eric
--> Cc: 'Sandy Wills'; Ken Raeburn; IETF General Discussion Mailing List
--> Subject: RE: objection to proposed change to "consensus"
--> 
--> On Fri, 6 Jan 2006, Gray, Eric wrote:
--> 
--> > -->     "I think we have reached substantial agreement on 
--> the following
--> > --> statement:  ASCII text was good enough for my 
--> Grandfather, and it's
--> > --> going to be good enough for my grandchildren.  Please 
--> reply to this
--> > --> CfC if you object."
--> 
--> IMO an objection should be required to also have an explanation.
--> 
--> > I object.
--> 
--> Why?  to which parts?  the grandfather/grandchildren?
--> 
--> -- 
--> ~Randy
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Randy.Dunlap" <[email-masked]>
Date: Fri, 6 Jan 2006 12:26:47 -0800 (PST)

> 	Nosey, aren't we?  :-)

Nah, I was interested in technical objections, not family history.

[snippage]

> asked for was objections.  Sometimes, reasons are neither asked

and sometimes they are...

> agree that this was one of those times...

Yes.

-- 
~Randy