Subject: Questions for those in favor of PR-Actions in general

From: [email-masked]
Date: Wed, 25 Jan 2006 03:57:17 +0000

There are a couple of arguments consistently used as by the pro-ban/anti-filter camp  that kind of confuse me and maybe someone could explain:
Claim:  The claim that all the good people will leave if the noise level is too great and if stubborn people with limited technical ability aren't banned.
Question:  Since the first PR-Action was only a few months ago are you saying that all the good people have been gone for a long time and everyone still here are the people the good engineers left because of?
Claim:  Filtering by sender doesn't help because you see all the repsonses to their mail.
Question a:  If the responses are part of the problem then aren't the people who sent them part of the problem as well?  They are equally (probably more disruptive), so why not ban them?  Are they incapable of controlling their responses?  Are they lemmings? 
Question b:  If so many people whose email you don't want to filter are replying to the person that you do, then maybe you  are in the minority in thinking their comments aren't worthy of discussion?
Question c:  If so many people whose email you don't want to filter are replying the person that you do then maybe you're the only one who's filtering them?
Question:  If there was rough consensus on banning someone then if that same rough consensus individually filtered all mail to or from that individual wouldn't the same effect be acheived? Roughly?
Question:  Has no one made a dynamic filter that logs the subject of all email sent from an address and then filters all future email with the same subject, regardless of sender or recipient?
Question  How many responses will not be able to refrain from making fun of the Clain/Question format I used?
nick

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 25 Jan 2006 10:00:05 +0100

[email-masked] wrote:

> There are a couple of arguments consistently used as by the
> pro-ban/anti-filter camp that kind of confuse me

Yes, RfC 3683 can obviously have a very high "troll"-factor.
 
> Since the first PR-Action was only a few months ago

The "last call" ended in December.  IMO both 3934 and 3683 are
mainly of interest for folks with "hats", editors, Chairs, ADs,
because they can't simply filter contributors, at least not as
simply as others without "hats".  Besides I fear their private
inbound is flooded by complaints in the case of conflicts.  So
it's mainly for them that they can ban contributors, and it's
for "us" (TINU) that they can't simply decree whatever pleases
them, but follow some procedures like 3005, 3934, and 3683.

IMHO Sam's / John's / Margaret's proposals are generally better
than RfC 3683.  Hard to judge after only two last calls, but I
know this "excommunication" business from other communities.

IIRC there never was a public 3934 warning on _this_ list, and
if somebody isn't allowed to post on another list for some time
(s)he can simply post here.  As long as it's not excessive this
list is rather harmless, nobody expects that e.g. Brian "must"
read all mails here.

For other lists the folks with "hats" need some way to defend
themselves from side-effects of flamewars hitting their private
inbound, and "we" (TINW) want them to do some more interesting 
things like figure out a way to get "rough consensus" for the
technical issues, or help to find bugs and nits in drafts under
discussion.
                                  Bye, Frank

---

From: Peter Dambier <[email-masked]>
Date: Wed, 25 Jan 2006 14:02:24 +0100

To make a long debate short.

When you no longer know what is real and what is imagination,
that is a clear sign that the Church of Scientology might
be involved.

When you have facts in front of your eyes but people keep
telling you different.

When new facts start aperaring but you have no clue of their
origin.

Would it not be easier to ask about cult membership and
then to decide whom to exclude and whom not?

By the way, Scientology is a history of censoring.

I am sorry if I am terrybly off topic now,
but all threads around Jefseys posting rights are.

regards,
Peter and Karin Dambier

-- 
Peter and Karin Dambier
The Public-Root Consortium
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/