Subject: hotels for Dallas?

From: Lars Eggert <[email-masked]>
Date: Fri, 20 Jan 2006 09:46:24 +0100

Hi,

so I'm happy to see that we now have IETF dates blocked until 2010 on  
http://ietf.org/meetings/events.cal.html, but hotel information for  
Dallas would be more useful to me personally. ETA on that?

Thanks,
Lars
--
Lars Eggert                                     NEC Network Laboratories

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jan 2006 12:27:59 +0100

Lars,

Sorry but the dates for 2008-10 are NOT blocked - those are strawman
dates that should not have been shown in the calendar yet.

Registration for Dallas is in the final test stage, with a new system for
credit card processing, and we want it to be rock solid.
Should be open *really* soon now.

    Brian

Lars Eggert wrote:
> ------------------------------------------------------------------------
>

---

From: Tim Chown <[email-masked]>
Date: Fri, 20 Jan 2006 11:34:50 +0000

> Should be open *really* soon now.

And the hotel info?

(And is the meeting ending 11.30am on the Friday?)

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jan 2006 15:06:54 +0100

>>Should be open *really* soon now.

The hotel blocks won't be affected by the late start to 
registration. Sorry about this but these things are rather bound 
together.

     Brian
> (And is the meeting ending 11.30am on the Friday?)

Yes, as always.

     Brian

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 20 Jan 2006 15:51:58 -0500

On Friday, January 20, 2006 03:06:54 PM +0100 Brian E Carpenter 
<[email-masked]> wrote:

>>> Registration for Dallas is in the final test stage, with a new system
>>> for credit card processing, and we want it to be rock solid.
> The hotel blocks won't be affected by the late start to registration.
> Sorry about this but these things are rather bound together.

I'm afraid I don't follow this.

We understand that the new registration system is taking time to get 
working, and I doubt that's a big problem for many people.  But as of this 
writing, there is no information on the IETF web site about the meeting 
venue or hotels.  Any idea when that will change?

-- Jeff

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 20 Jan 2006 16:38:16 -0500

Jeffrey Hutzelman wrote:

> working, and I doubt that's a big problem for many people.  But as of 
> this writing, there is no information on the IETF web site about the 
> meeting venue or hotels.  Any idea when that will change?
>
> -- Jeff

I expect it to change Monday 23 January.
Ray Pelletier
IETF Administrative Director

---

From: Adam Roach <[email-masked]>
Date: Tue, 24 Jan 2006 09:52:03 -0600

> IETF Administrative Director

Do we have a new ETA?

/a

---

From: [email-masked]
Date: Tue, 24 Jan 2006 11:51:32 -0500 (EST)

Today.
Of course, the sun never sets on the Internet.
Really today 24 Jan 2006.
Ray

-----Original Message-----
From: "Adam Roach" <[email-masked]>
Sent: Tuesday, January 24, 2006 10:52 am
To: "Ray Pelletier" <[email-masked]>
Cc: "Jeffrey Hutzelman" <[email-masked]>
0"Tim Chown" <[email-masked]>
0"IETF Discussion" <[email-masked]>
Subject: Re: hotels for Dallas?

Do we have a new ETA?

/a