Subject: Venue for Dallas IETF ?

From: "John L" <[email-masked]>
Date: 11 Jan 2006 20:40:40 -0500

Do we know where the meeting will be yet?  I see that registration was 
supposed to start today.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://iecc.com/johnl, Mayor
"I dropped the toothpaste", said Tom, crestfallenly.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 Jan 2006 12:06:30 +0100

> Do we know where the meeting will be yet?  I see that registration was 

I believe it will start in another couple of days.

    Brian