Subject: RE: Alternative formats for IDs

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 4 Jan 2006 08:15:01 +0200

> Clarifying that "publicly known" means "well defined and publicly
available", I would answer no...

and if it is restricted to mean 
  "open description so that you could write your own editor to read and
write this format" ?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Julian Reschke <[email-masked]>
Date: Wed, 04 Jan 2006 09:54:30 +0100

>   "open description so that you could write your own editor to read and

...without having to sign a contract to the owner of the format, being 
able to rely on its stability, and not having to pay for it...?

Best regards, Julian

---

From: "Randy.Dunlap" <[email-masked]>
Date: Wed, 4 Jan 2006 08:10:47 -0800 (PST)

> able to rely on its stability, and not having to pay for it...?

IOW, no IPR issues, no lawsuits for implementing/using it
or letting others use what someone has written (documentation
or source code) (?)

-- 
~Randy