Subject: Re: IETF65 hotel location

From: Bob Braden <[email-masked]>
Date: Mon, 30 Jan 2006 09:16:34 -0800 (PST)

I don't understand why this discussion keeps going on and on, much
less why it started in the first place.

Folks, surely we have more important issues of Internet technology to
talk about, rather than jaw-boning about a task that we have delegated
to a competant organization.  That organization has in general done an
excellent job over the past many years, and I for one am confident they
will continue.  They are sensitive to input, but they get the job
done.  Site selection and contracting requires a difficult balancing
act to perform, between the ideal and the real.  As far as I can see,
they do a much better job of than the IETF could possibly hope for.  I
am thankful for their dedication and expertise.

Let's stop spending our resources micro-managing the Secretariat,
and deal with the problems that we are supposed to be solving.

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Mon, 30 Jan 2006 10:41:08 -0800

> less why it started in the first place.

perhaps the difficulty is that you do not suffer from the problems being 
discussed.  that is fine for you, but it does not make the problems small or 
secondary.

when an issue is raised repeatedly, by many different people, it almost always 
has some degree of inherent legitimacy.  that makes it worth attending to.

some tactical problems have strategic impact. in this case, decisions which well 
might serve to make the ietf less inclusive ought to be taken seriously.

it used to be relatively easy and inexpensive to attend ietf meetings.  this no 
longer holds.  that excludes keeps potentially useful participants.

d/
-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 30 Jan 2006 11:06:10 -0800 (PST)

On Mon, 30 Jan 2006, Dave Crocker wrote:

> when an issue is raised repeatedly, by many different people, it almost 
> always has some degree of inherent legitimacy.  that makes it worth attending 
> to.
>
> some tactical problems have strategic impact. in this case, decisions which 
> well might serve to make the ietf less inclusive ought to be taken seriously.
>
> it used to be relatively easy and inexpensive to attend ietf meetings.  this 
> no longer holds.  that excludes keeps potentially useful participants.

It also used to be easy and inexpensive to host one...

contrast say ietf 20 with ietf63.

-- 
--------------------------------------------------------------------------
Joel Jaeggli  	       Unix Consulting 	       [email-masked]
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 30 Jan 2006 20:48:52 +0100

I've abstained myself to comment on this thread until now ... I prefer not
to judge until I actually visit the venue and see the real situation,
because it will be unfair to discover that this venue has been selected
being distant to downtown, when this was the excuse given to me for not
accepting Madrid, which has been proposed since 2001. Then we had San Diego,
which was a much better case, and I though it will never again happen ...
Will see ...

The point here is:
1) I agree with Dave: something that is being commented repeatedly ... Means
is not satisfying people and may be a real problem
2) Those that are expressing opinions on this thread, may be will like to
provide further inputs to a document in the scope of this thread, which has
been developed precisely to cope with this issues:
http://www.ietf.org/internet-drafts/draft-palet-ietf-meeting-venue-selection
-criteria-04.txt

Regards,
Jordi

> De: Dave Crocker <[email-masked]>
> Organización: Brandenburg InternetWorking
> Responder a: <[email-masked]>
> Fecha: Mon, 30 Jan 2006 10:41:08 -0800
> Para: Bob Braden <[email-masked]>
> CC: "[email-masked]" <[email-masked]>
> Asunto: Re: IETF65 hotel location
> 
> Bob Braden wrote:
> well 
> no 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Keith Moore <[email-masked]>
Date: Tue, 31 Jan 2006 10:50:35 -0500

Dave Crocker wrote:

> always has some degree of inherent legitimacy.  that makes it worth 
> attending to.
> 
> some tactical problems have strategic impact. in this case, decisions 
> which well might serve to make the ietf less inclusive ought to be taken 
> seriously.
> 
> it used to be relatively easy and inexpensive to attend ietf meetings.  
> this no longer holds.  that excludes keeps potentially useful participants.

this is one of those rare occasions where Dave and I are in agreement.

Keith