Subject: RE: I-D ACTION:draft-palet-ietf-meeting-venue-selection-criteria- 04.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 20 Jan 2006 17:55:12 +0100

Well said Barry!

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Barry Leiba
> Sent: Friday, January 20, 2006 17:31
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: I-D
> ACTION:draft-palet-ietf-meeting-venue-selection-criteria-04.txt
> 
> 
> > So, could people please review it for errors and omissions?
> 
> My biggest concern is in sections "2.3.  Freedom of Participation"
> and "2.5.  Attendance Limitation and Visas", in that I'm not sure
> how realistic they are.  Without getting overly into politics (let's
> please not), I think they reflect a somewhat naïve view of some of
> the political realities.  Specifically...
> 
>     Meetings should not be held in countries where some 
> attendees could
>     be disallowed entry or where freedom of speech is not 
> guaranteed for
>     all participants.
> 
> The United States certainly cannot be assumed to allow ALL attendees
> entry.  It's well known that we have lists of people we won't allow
> in, and lest we think that's limited to the sort of nasty folk who
> wouldn't be attending the IETF anyway, I'll point out that a plane
> carrying Yusuf Islam -- the singer formerly known as Cat Stevens --
> was landed in Maine so that the singer could be removed and sent home
> before the plane continued to New York.  Individuals do get on these
> lists unreasonably, or by mistake.
> 
> Ignoring the issue of individuals, whole groups may have difficulty.
> The US has a list of "restricted countries", which includes Iran and
> North Korea, and a longer list of countries to which exports 
> of software
> or technology are controlled (this list includes Russia and China,
> for example).  There's certainly no guarantee at any time 
> that attendees
> from these countries won't have a difficult time getting 
> visas, or might
> not be able to get them at all.
> 
> As to freedom of speech:  We could argue about the reality of that
> for a while, but even apart from that, our government has made it
> clear that it considers those constitutional rights to apply to US
> citizens only, and not to foreign nationals who may be visiting.
> 
> OK, all that said, I don't think the US is a bad country in which to
> have IETF meetings.  Which is, really, my point: I think the text
> needs to be changed to better express the intent, which is that we
> want to avoid countries that are unduly restrictive, without trying
> to limit things to utopian -- and non-existent -- lands of complete
> freedom.
> 
> --
> Barry Leiba  ([email-masked])
> http://www.research.ibm.com/people/l/leiba
> http://www.research.ibm.com/spam
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Abley <[email-masked]>
Date: Fri, 20 Jan 2006 16:11:11 -0500

On 20-Jan-2006, at 11:55, Wijnen, Bert (Bert) wrote:

>> From: Barry Leiba

Indeed. Applied with vigour, this restriction implies that no country  
is suitable to meet in. That leaves us with parts of Antarctica, a  
floating venue located in international waters, or zero-g bar BOFs in  
outer space. I favour the latter.

A slightly more realistic approach might be to hold meetings  
regularly in different countries with (ideally) divergent security/ 
immigration policies, in the hope that successive meetings might at  
least exclude different sets of people.

Joe

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 Jan 2006 10:01:27 +0100

Joe Abley wrote:
> A slightly more realistic approach might be to hold meetings  regularly 
> in different countries with (ideally) divergent security/ immigration 
> policies, in the hope that successive meetings might at  least exclude 
> different sets of people.

This is a very important issue as we consider visiting countries we've never
visited before and as visa regulations change in countries we have been
to often. It would be very useful to know how more people feel we should
tune these criteria.

    Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 22 Jan 2006 08:37:32 -0500

While I applaud the sentiment, I believe as written this is an unfortunate 
and undesirable constraint.
Something along the lines of:
     The IETF should endevour to choose venues where all participants who 
choose to can attend the meeting
would seem to capture the goal as a goal.

Yours,
Joel M. Halpern

At 04:01 AM 1/22/2006, Brian E Carpenter wrote:
> >  guaranteed for all participants.
>
>