Subject: RE: Alternative formats for IDs

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 3 Jan 2006 06:40:41 +0200

As such, it is (IMO, barely) possible that PDF/A would be a
reasonable format for storing archival documents such as RFCs.
But it would be a terrible format for working documents such as
I-Ds, for the reasons discussed in my earlier note.

[YJS]  Which is exactly the reason all the other SDOs
use MS Word for input and PDF for output.
 
(Partial results so far, from a list of 150 SDOs, I have only
found 2 that do not work that way, but the search continues ...)
 
Y(J)S
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 3 Jan 2006 16:40:34 +0100

On Tue, Jan 03, 2006 at 06:40:41AM +0200,
 Yaakov Stein <[email-masked]> wrote 
 a message of 83 lines which said:

> Which is exactly the reason all the other SDOs use MS Word for input
> and PDF for output.

Blatantly false. For instance, W3C and Oasis do not use MS Word.

---

From: "Randy.Dunlap" <[email-masked]>
Date: Tue, 3 Jan 2006 09:32:51 -0800 (PST)

> Blatantly false. For instance, W3C and Oasis do not use MS Word.

It depends on how one defines "all other SDOs".  :)

or "concensus".
Maybe like .us politicians redefine words to suit their own meanings.

-- 
~Randy  [agreeing with Stephane]