Subject: RE: FW: IETF Last Call under RFC 3683 concerning JFC (Jefsey) Mor fin

From: "Gray, Eric" <[email-masked]>
Date: Fri, 20 Jan 2006 17:20:01 -0500

Sam,

	Clearly we should be thinking about some way to "charge" 
participants for potentially abusing the IETF appeals process
in general.  There is some minimal processing time associated
with any appeal for everyone who has anything to do with it.

	I don't think posting rights is the way to do this.  For
one thing, it is obvious that this too can be appealed.

	Perhaps the appeal process should require that a token 
cash amount must be deposited with some ISOC general fund - 
with the provision that the deposit would be reimbursed if 
the appeal is found to have merit?

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Sam Hartman
--> Sent: Friday, January 20, 2006 4:14 PM
--> To: Frank Ellermann
--> Cc: [email-masked]
--> Subject: Re: FW: IETF Last Call under RFC 3683 concerning 
--> JFC (Jefsey) Morfin
--> 
--> >>>>> "Frank" == Frank Ellermann <[email-masked]> writes:
--> 
-->     Frank> Unrelated, I'm not sure why it was published 
--> _there_ , the
-->     Frank> IAB has its own directory for appeals.
--> 
--> It's an appeal to the IESG.
--> 
--> Jefsey's been a bit active in the appeal front lately:
--> 
--> 1) He appealed a typo correction in RFC 3066bis to the area 
--> director.  
--> 
--> 2) He appealed the rejection in 1 above to the IESG.
--> 
--> 3) He appealed his posting suspension from ietf-languages 
--> to the area
-->     director, but the area director believed the IESG as a whole
-->     needed to rule so we did.
--> 
--> 4) He appealed 3 above to the IAB.
--> 
--> 5)He appealed the approval of RFC3066bis to the IESG. That 
--> appeal is ongoing.
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ned Freed <[email-masked]>
Date: Fri, 20 Jan 2006 14:31:39 -0800 (PST)

> the appeal is found to have merit?

I've been trying to stay out of this discussion, but I simply cannot let this
one pass.

Incentives of various sorts, including negative incentives like this, are
something economists have studied quite extensively. (*) What they've found is
that in many cases this backfires badly - imposing a fee results in much more
of the behavior you want to discourage, not less.

The problem seems to be that by assigning a price you're in effect saying "this
is how much an appeal costs, if you feel like spending this amount you should
feel free to appeal." It changes what should be an extraordinary and
exceptional event into an ordinary and normal one. And this will apply
regardless of the spin you put on the matter - money talks ... well, you know
the rest.

I'm pretty confident that we have enough people with sufficient disposable
income and strongly held feelings about something or other that this approach
would cause a lot of trouble. And no, I don't have an alternative to suggest,
other than to note that appeals are still pretty rare and I believe Mr. Morfin
is unique in having filed more than one, let alone five. In other words, I'm
not sure that aside from Mr. Morfin there's a real problem to be solved here.

				Ned

(*) I'm at work and don't have any books handy to cite, so I'm afraid I cannot
give any good references for work done in this area. Perhaps someone else can
oblige... However, the popular book "Freakonomics" discusses this issue, albeit
not in sufficient depth for my taste.