Subject: RE: Meeting Survey Results

From: "Odonoghue, Karen F CIV B35-Branch" <[email-masked]>
Date: Tue, 24 Jan 2006 16:34:36 -0600

Jordi,

With the RF characteristics of 802.11b/g (including the fact that
there are only three non-overlapping channels (in the US) and they all
exist in the already overcrowded 2.4 GHz freq range) and the density
of users in the meeting rooms at the IETF, you cannot "warrantee" 
a level of performance. I attend both IEEE 802 and IETF meetings and 
both struggle with wireless coverage at those densities for this 
very basic physical reason. The more transmitters you have 
transmitting on the same frequencies in the same space, the more noise 
you will have. The more noise you have the more performance issues
you will experience. Technology and product evolution will improve
the situation, but we have to work with what we have. 

While 802.11a hasn't overtaken 802.11b/g in general, it is much 
better suited for our environment. There are more non-overlapping 
channels, it operates in the less crowded 5 GHz range, and the 
range is shorter. Thus you can deploy more APs in the same space 
without contributing to the overall noise issue.  

We are suggesting that users that are willing and able should
consider investing in 802.11a cards for a happier IETF network
experience.  Anything we can do to reduce the level of noise at
will make the experience better for the remaining users. 

Past and current NOC teams plan to deploy the best network they 
can with the resources available. Donations of equipment and
expertise are always welcome. 

Karen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> JORDI PALET MARTINEZ
> Sent: Tuesday, January 24, 2006 13:44
> To: [email-masked]
> Subject: Re: Meeting Survey Results
> 
> 
> Hi Jonne,
> 
> I'm not sure if I got it. My MUST was on the other way 
> around: We really
> need to warrantee good coverage for b/g to 75% of the participants.
> 
> Regards,
> Jordi
> 
> 
> 
> 
> > De: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
> > Organización: NET/ST/IED
> > Responder a: <[email-masked]>
> > Fecha: Tue, 24 Jan 2006 06:35:13 +0200
> > Para: <[email-masked]>
> > CC: "[email-masked]" <[email-masked]>
> > Asunto: Re: Meeting Survey Results
> > 
> > Hi Jordi,
> > 
> > the preference for .11a was stated because we want to make sure that
> > everybody who has the possibility for it would use it. It makes the
> > network much more reliable. Of course b and g are provided as well.
> > 
> > It is a recommendation not a MUST, like the mail says.
> > 
> > Cheers,
> > 
> > Jonne.
> > 
> > On Mon, 2006-01-23 at 22:57 -0400, ext JORDI PALET MARTINEZ wrote:
> >> Hi Ray,
> >> 
> >> I'm not sure if we need some clarification on this:
> >> 
> >>> 1.  Slightly more than 25% say their laptop is compatible 
> with 802.11a.
> >>> [Note the IETF 65 NOC for Dallas recommends 802.11a]
> >> 
> >> According to the survey, only 25.5% of the participants 
> have 802.11a, which
> >> in my opinion means that 11b/g MUST be reliable for 75% of 
> the participants
> >> in the next meeting.
> >> 
> >> Remember that if we don't have an 802.11a interface in our 
> laptops is
> >> because *THEY DONT'T HAVE IT*.
> >> 
> >> In my own case, having a Mac is not easy to get built-in 
> 802.11a. I can of
> >> course buy an external card, but is not reasonable (more 
> power consumption,
> >> more things to carry, etc.). There is one more reason, is 
> that in most of
> >> the world is not (today) widely used, so buying it almost 
> only for IETF
> >> meetings, don't make too much sense.
> >> 
> >> Even do, if it is just me, I will consider buying it, but 
> I don't really
> >> agree to get this asked for 75% of the participants. It is 
> not a choice !
> >> 
> >> So the clarification is ... what we actually will get at 
> IETF65, and if
> >> something must be changed now for getting good 802.11b/g 
> support, please,
> >> make sure about that now !
> >> 
> >> Regards,
> >> Jordi
> >> 
> >> 
> >> 
> >> 
> >>> De: <[email-masked]>
> >>> Responder a: <[email-masked]>
> >>> Fecha: Mon, 23 Jan 2006 17:45:07 -0500 (EST)
> >>> Para: "[email-masked]" <[email-masked]>
> >>> Asunto: Meeting Survey Results
> >>> 
> >>> All;
> >>> 
> >>> More than 300 responded to the Meeting Survey conducted 
> following IETF 64
> >>> in Vancouver.
> >>> 
> >>> See survey results link below.
> >>> 
> >>> Among the results are:
> >>> 1.  Slightly more than 25% say their laptop is compatible 
> with 802.11a.
> >>> [Note the IETF 65 NOC for Dallas recommends 802.11a]
> >>> 
> >>> 2.  Nearly 60% (with an additional 23% undecided) prefer 
> dinner following
> >>> all sessions of the day.
> >>> 
> >>> 3.  Only 23% prefer a full day schedule for Fridays.
> >>> 
> >>> 4.  Cookies are not the only craving for breaks -- 74% 
> want more healthy
> >>> choices.
> >>> 
> >>> 5.  Only 1/3 of the respondents expressed satisfaction 
> with the wireless
> >>> connectivity.
> >>> 
> >>> And given the opportunity to say what they liked and 
> didn't - 130 told us
> >>> how they felt.
> >>> 
> >>> Read it for yourselves:
> >>> http://www.surveymonkey.com/Report.asp?U=165657447306
> >>> 
> >>> I and NeuStar Secretariat Services will review these 
> results and make
> >>> adjustments as possible for IETF 65 Dallas, March 19 - 
> 24.  And we look
> >>> forward to seeing you there.
> >>> 
> >>> Thanks for your participation.
> >>> 
> >>> Ray Pelletier
> >>> IETF Administrative Director.
> >>> 
> >>> 
> >>> _______________________________________________
> >>> Ietf mailing list
> >>> [email-masked]
> >>> https://www1.ietf.org/mailman/listinfo/ietf
> >> 
> >> 
> >> 
> >> 
> >> **********************************************
> >> The IPv6 Portal: http://www.ipv6tf.org
> >> 
> >> Barcelona 2005 Global IPv6 Summit
> >> Slides available at:
> >> http://www.ipv6-es.com
> >> 
> >> This electronic message contains information which may be 
> privileged or
> >> confidential. The information is intended to be for the use of the
> >> individual(s) named above. If you are not the intended 
> recipient be aware
> >> that any disclosure, copying, distribution or use of the 
> contents of this
> >> information, including attached files, is prohibited.
> >> 
> >> 
> >> 
> >> 
> >> _______________________________________________
> >> Ietf mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/ietf
> > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> 
> 
> 
> 
> **********************************************
> The IPv6 Portal: http://www.ipv6tf.org
> 
> Barcelona 2005 Global IPv6 Summit
> Slides available at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 24 Jan 2006 17:39:45 -0500

Just consider it a big experiment in 802.11a robustness.

Regards
Marshall