Subject: Misha Wolf supports PR-action against Jefsey Morfin

From: Misha Wolf <[email-masked]>
Date: Tue, 24 Jan 2006 19:37:37 +0000

I strongly support the proposed RFC 3683 PR-action against Jefsey
Morfin.

Misha

To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Richard Shockey <[email-masked]>
Date: Tue, 24 Jan 2006 20:34:24 -0500

Now can we get back to our regularly scheduled rants on the pro's an
con's of ASCII in RFC's?

--