Subject: Re: FW: IETF Last Call under RFC 3683 concerning JFC (Jefsey) Mor fin

From: [email-masked]
Date: Sun, 22 Jan 2006 01:00:27 +0000

haha@!!  I take a look at the IETF email after four months and it's still the same discussion as when I left!  Helloooo - talk about the ends not justifying the means (oh yes I know this is very very important to the fate of all productivity, I'm sure the yeild will be tremendous).
How 'bout this - if a PR-Action or any "rough concensus" style ban can't be decided in one week then quite obviusly the person is not making a sufficient nuiscance of themselves and the matter should be dropped.  On technical matters heated debate and convincing arguments are valuable but in a PR matter it's not.  What, are you going to convince someone that indeed they really were bothered by someones posts?  "Gee thanks Bob, I didn't know just how much that guy was upsetting me and hindering my productivity."
This isn't regression therapy and no one should be convincing people of their opinions or perceptions.  Make the motion, hear concensus, no cross-talk allowed, make the decision, move on.  Oh and don't let the interior decorators influence the architects - if the policies and penalties aren't clear at the time of the motion then the motion is governed by whatever is clear and you can amend the policies seperately for the next time.  You can't however dynamically change them and have them go into effect retroactively (or dynamically clarify them or however you'd describe this merger of congress and the courtroom).
Nick

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Sun, 22 Jan 2006 12:23:23 +0100

[email-masked] writes:

> haha@!!  I take a look at the IETF email after four months and
> it's still the same discussion as when I left!

I notice the same thing.  The Harper Valley PTA is still very much at
work, but technical issues seem to be few and far between.

> What, are you going to convince someone that indeed they really were
> bothered by someones posts?

The idea is not to convince them, but to override them, so that what
they think doesn't matter.

---

From: Peter Dambier <[email-masked]>
Date: Sun, 22 Jan 2006 13:24:39 +0100

For the no-tv people like Karin and me:

Harper Valley P.T.A

USA / NBC/ 36x30m-e / 1981-82

First Episode: Friday 16 January 1981 / 8.00pm
  Last Episode: Saturday 14 August 1982 / 8.30pm
  Theme Music: Harper Valley P.T.A. by Tom T. Hall

Sitcom starring Barbara Eden as Stella Johnson a widow with a 13 year old
daughter, Dee. The pair lived in Harper Valley, Ohio, a Stepford Wives kind
of a place, sweet on the surface but with a sleazy undercurrent.
Stella was a very pro-active member of the school P.T.A. board a fact which
obviously gave the show it's title. The rest of the board thought Stella was far
too radical for them and were determined to be rid of her.
Leader of the PTA was the highly snooty Flora Simpson Reilly who hated Stella
with a passion. Reilly and her family played a big part in the series.
For season two there several changes (most notably the shortening of the title
to simply Harper Valley) with the PTA side of things taking a back seat and the
setting becoming more a traditional suburban one. Stella's inventor Uncle Buster
moved in with her and Dee for this season.
The show was actually based on the hit record of 1968 Harper Valley PTA by
Jeannie C. Riley which in turn led to the 1978 film of the same name which also
starred Barbara Eden as Stella.

Sorry for the long, long quote but yes that is exactly Harper Valley P.T.A

Thankyou King Harald from Norway for playing the most important role.

Thankyou Jefsey for playing the litning rod or
Thors Hammer Mjoelnir might have hit me.

We enjoyed the show but enuf is enuf.

Cheers from Peter and Karin

-- 
Peter and Karin Dambier
The Public-Root Consortium
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/