Subject: Questions for those in favor of PR-Actions in general

From: [email-masked]
Date: Wed, 25 Jan 2006 11:57:39 +0000

I'm sorry Frank, your response didn't address any of my questions so maybe there was some missed direction.  Whatever the case I'll restate it in case you want another go at it:
There are a couple of arguments consistently used by the pro-ban/anti-filter camp  that kind of confuse me and maybe someone could explain:
Claim:  The claim that all the good people will leave if the noise level is too great and if stubborn people with limited technical ability aren't banned.
Question:  If that claim is accurate, then since there were no PR-Actions for the first 20 years of the IETF one would have to assume that all the good people left long ago (years and years) and the ones left here now are the ones that drove the good engineers away?
Claim:  Filtering by sender doesn't help because you see all the repsonses to their mail.
Question a:  If the responses are part of the problem then aren't the people who sent them part of the problem as well?  They are equally (probably more disruptive), so why not ban them?  Are they incapable of controlling their responses?  Are they lemmings? 
Question b:  If so many people whose email you don't want to filter are replying to the person that you do, then maybe you are in the minority in thinking their comments aren't worthy of discussion?
Question c:  If so many people whose email you don't want to filter are replying to the person that you do then maybe you're the only one who's filtering them?
Question:  If there was rough consensus on banning someone then if that same rough consensus individually filtered all mail to or from that individual wouldn't the same effect be acheived? Roughly?
Question:  Has no one made a dynamic filter that logs the subject of all email sent from an address and then filters all future email with the same subject, regardless of sender or recipient?
Question  How many responses will not be able to refrain from making fun of the Clain/Question format I used?
nick

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael StJohns <[email-masked]>
Date: Wed, 25 Jan 2006 12:47:01 -0500

At 06:57 AM 1/25/2006, [email-masked] wrote:

>Claim:  The claim that all the good people will leave if the noise 
>level is too great and if stubborn people with limited technical 
>ability aren't banned.
>
>Question:  If that claim is accurate, then since there were no 
>PR-Actions for the first 20 years of the IETF one would have to 
>assume that all the good people left long ago (years and years) and 
>the ones left here now are the ones that drove the good engineers away?

Not exactly correct.   The first person was threatened with removal 
from the IETF list around 1990.  There have been other actions that 
didn't result in removals over the years - usually the threat was 
enough to resolve the issue.  In this case the consensus was to 
continue the particular discussion (amusingly enough the chair wanted 
to move certain discussions off the list unilaterally and I 
objected).  See the IETF archives around the middle of april 
1990.  Subject "mailing list policy" or "inanity".

Now the IETF environment of 1990 is quite different than the one 
today.  I'm fairly sure the discussion points I made then would 
change now because of that change in environment and even more 
because of the sheer amount of traffic on all the mailing lists to 
which I subscribe.

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Thu, 26 Jan 2006 05:04:44 +0100

Michael StJohns writes:

> today.

How?  And why?