Subject: RE: are we willing to do change how we do discussions in IETF? (was: moving from hosts to sponsors)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 28 Jun 2006 09:45:27 -0700

> From: Brian E Carpenter [mailto:[email-masked]] 

> > This is exactly my take as well. I've seen many cases where a chair 
> > has refused to become a document author or editor in a 
> group because 
> > of the conflict it creates. I've also seen at least one 
> case where a 
> > chair stepped down in order to become a document author.
> 
> Exactly.

For the same reason I believe that it should never be the case than an AD is chair of a working group even if it is a different area. 

Other ADs are not likely to challenge a fellow AD. It means that there is no effective recourse to either the AD supervising the WG or to the full IESG. If someone is abusing their position as WG chair they are quite likely to abuse their position on the IESG as well to retaliate against anyone who agrees with the injured party.

I do not think it would be a good thing to make it an inviolate rule that a chair can never be an editor. There are a couple of cases where this may make sense, particularly where the chair decides it will be easier to finish off a draft that has been languishing rather than badger people into finishing it. Also there are some cases where there are a lot of drafts in front of a WG. It should be possible for an editor to hand over that responsibility to become a chair without loosing their authorship credit.

I do think that there should be a fixed rule prohibiting members of the IESG being WG chairs. I would also include the IETF chair in this. 

The position at BOFs is rather different. It is usually helpful to have someone experienced in IETF process to chair a BOF and often the best person to do that is someone who is not directly associated with the actual proposal.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 28 Jun 2006 12:55:07 -0400

On Wednesday, June 28, 2006 09:45:27 AM -0700 "Hallam-Baker, Phillip" 
<[email-masked]> wrote:

> I do not think it would be a good thing to make it an inviolate rule that
> a chair can never be an editor.

Nor do I.

> I do think that there should be a fixed rule prohibiting members of the
> IESG being WG chairs. I would also include the IETF chair in this.

I don't.  While I agree this should be a rare occurrance, I have seen no 
evidence of a problem that such a rule would be intended to address.  If 
it's not broken, why spend time trying to "fix" it?

> The position at BOFs is rather different. It is usually helpful to have
> someone experienced in IETF process to chair a BOF and often the best
> person to do that is someone who is not directly associated with the
> actual proposal.

I agree.  In addition, I would note that while a BOF chair does have the 
same logistical responsibilities as a WG chair in terms of making the 
meeting happen, they are not necessarily making a long-term commitment to 
the proposed work.  Of course, many BOF chairs are already active with the 
proposal, but that's not a requirement and, as you note, may actually not 
be the best way to run a BOF.

-- Jeff