Subject: RE: Image attachments to ASCII RFCs (was: Re: Last Call: 'Propose dExperiment: Normative Format in Addition to ASCII Text' toExperimental RFC (draft-ash-alt-formats))

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 21 Jun 2006 10:14:54 +0300

Yaakov,

The very next paragraph that follows the one that you are quoting from
RFC 3935 talks about the cardinal principles that the IETF is
undertaking in order to fulfill its mission. The first principle in the
list is Open Process. My interpretation is that while creating tools for
tools seek is not part of the mission, sometimes there is a need to do
it in order to allow the IETF to stand by its principles and operate in
an efficient manner. 

Dan

> -----Original Message-----
> From: Yaakov Stein [mailto:[email-masked]] 

...

> 
> When are we going to get back to work relevant to the IETF?
> 
> RFC 3935 is effectively a charter for the IETF as a whole.
> It states
> 
>    The mission of the IETF is to produce high quality, relevant
>    technical and engineering documents that influence the way people
>    design, use, and manage the Internet in such a way as to make the
>    Internet work better.  These documents include protocol standards,
>    best current practices, and informational documents of 
> various kinds.
> 
> I believe that some people are mis-interpreting this statement.
> 
> I propose adding as explicit non-goals
>  * the developing of new document creation tools
>  * the developing of new version tracking tools
>  * the development of new document archival processes
> 
> Y(J)S
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Lars-Erik Jonsson \(LU/EAB\)" <[email-masked]>
Date: Sun, 25 Jun 2006 16:07:31 +0200

>> How about people volunteer to help the effort or how about
>> we fund the RFC Editor to work with the XML2RFC people?
>> Simply having a working group does NOT produce running code. 
>> Let's not have committees unless we have an answer to this
>> question.
> 
> Eliot
> 
> The simple answer is that the IETF should be developing
> neither a document creation tool nor a tracking tool,
> nor funding the creation or such tools, nor setting up
> committees to develop specifications for such tools.
> 
> There are perfectly good document creation and tracking tools
> available. 
> 

This is what we have been doing, and are doing, and our
simple, clear, and consistent document format facilitates
this work. Once in a while we get lost wasting our cycles
on non-productive things like proposals to adopt new more
complex document formats, but still most of our cycles are
spent on constructive and productive protocol work.

/L-E