Subject: RE: are we willing to do change how we do discussions in IETF? (was: moving from hosts to sponsors)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 28 Jun 2006 11:23:01 -0700

> From: Jeffrey Hutzelman [mailto:[email-masked]] 

> > I do think that there should be a fixed rule prohibiting members of 
> > the IESG being WG chairs. I would also include the IETF 
> chair in this.
> 
> I don't.  While I agree this should be a rare occurrance, I 
> have seen no evidence of a problem that such a rule would be 
> intended to address.  If it's not broken, why spend time 
> trying to "fix" it?

I was unable to appeal to the IESG against what I considered to be a very grave abuse of position by a chair precisely because I was warned that there was no prospect of getting a fair hearing as he was a member of the IESG.

I don't think we wish to go into old history again here. The point is that there have been ADs who were also working group chairs in the past and that this situation is not compatible with an open or fair process.

The reason I believe that there should be a fixed rule is that it is impossible to fix this situation after the problem has arisen without recognizing that there is a problem and thus endorse the implication that the AD in question has in fact abused their position as chair rather than merely recognizing the potential for abuse.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jun 2006 11:50:23 +0200

>>>the IESG being WG chairs. I would also include the IETF 

Most ADs positively want to drop their WG chairships in a hurry,
because they don't have time any more. I'm not asserting it's
universal, but it was certainly my reaction.

One exception is generic Area WGs such as TSVWG, where you will
notice that a third chair was appointed, which seems like
good practice.

> I was unable to appeal to the IESG against what I considered to be a very grave abuse of position by a chair precisely because I was warned that there was no prospect of getting a fair hearing as h…

That is why we have an appeal chain, i.e. if such proved to be the case
you could have appealed further to the IAB. (In fact, you just gave the
worst possible reason for not appealing, IMHO.)

     Brian