Subject: Streaming Audio for IETF66 - Starts July 9...

From: Joel Jaeggli <[email-masked]>
Date: Sat, 24 Jun 2006 13:21:58 -0700

Ladies and Gentlefolk,

It's that time of year again, so this is a quick announcement. We intend
to continue provide streaming audio as a service to the attendees and
remote participants of the IETF 66 Meeting in Montreal Canada. Streaming
should begin at 0800 EDT on July 9th.

The webpage from which the streams will be available is already up at:

http://videolab.uoregon.edu/events/ietf/

As soon as the schedule begins to firm up, it will become available as
well, in a form useful for remote participants.

I'd like to thank the community for it's support and feedback and look
forward to serving in this capacity again.

joelja

-- 
-------------------------------------------------
Joel Jaeggli ([email-masked])
GPG Key Fingerprint:
5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 25 Jun 2006 07:49:50 +0300

Does this mean that audio streaming, including recording will be
available also for the EDU sessions scheduled for the afternoon of
Sunday, 7/9? 

Thanks,

Dan

> -----Original Message-----
> From: Joel Jaeggli [mailto:[email-masked]] 
> Sent: Saturday, June 24, 2006 11:22 PM
> To: [email-masked]
> Subject: Streaming Audio for IETF66 - Starts July 9...
> 
> Ladies and Gentlefolk,
> 
> It's that time of year again, so this is a quick 
> announcement. We intend to continue provide streaming audio 
> as a service to the attendees and remote participants of the 
> IETF 66 Meeting in Montreal Canada. Streaming should begin at 
> 0800 EDT on July 9th.
> 
> As soon as the schedule begins to firm up, it will become 
> available as well, in a form useful for remote participants.
> 
> I'd like to thank the community for it's support and feedback 
> and look forward to serving in this capacity again.
> 
> joelja
> 
> --