Subject: RE: are we willing to do change how we do discussions in IETF?

From: "Gray, Eric" <[email-masked]>
Date: Tue, 27 Jun 2006 10:58:09 -0400

Are you sure about this?  

There are a significant number of people in this forum who are
so convinced of the infallibility of their own logic that to be
in the "not agreeing" set - from their perspective - MUST be the 
inevitable result of being also in the "not listening" set...

:-)

--
Eric

--> 
--> There's quite a difference between "not listening" vs. "not 
--> agreeing".
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 28 Jun 2006 13:01:16 -0700

> From: Keith Moore [mailto:[email-masked]] 

> And furthermore, because of the I-D cutoff and my travel 
> schedule you won't see any I-D until early August at the earliest.  

Do you plan to do that before or after the working group last call?

I doubt that your travel schedule is a quarter as busy as mine but even so I did get my own submission in before the ID cutoff.

> > Until we see
> > some real follow through with real issues, I have to assume that 
> > you're more interested in the art of harrangue than saving 
> DKIM from the heathens.
> 
> I'm more interested in fixing the WG process than in fixing 
> DKIM.  But I'm still interested in fixing DKIM.

You have raised DKIM as a proof point but have refused to elaborate when requested to do so.

I think that to date you have only succeeded in persuading people that the current scheme is working.