Subject: RE: not listening

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 26 Jun 2006 10:18:30 -0700

> From: Michael Thomas [mailto:[email-masked]] 

> Which is to say that we have a process -- that we've 
> published and followed -- and you couldn't be bothered to use 
> it. Our issues tracker has been ridiculously open to issues 
> too, but still no issues, no specific complaints. The 
> prerequisite of listening is utterances somewhat crisper than 
> "Harrumph".

I think that what you are distinguishing between here is 'not listening' and 'not suplicating'.

With respect to the longstanding OSI issue, I do not think that the conventional wisdom that the Internet won because of superior technology is remotely true. There are remarkably few cases where the best technology wins. 

Here in the US we are stuck with the Edison screw lightbulb fitting despite the clear superiority of the Swan bayonet being apparent for over a century. The Edison screw takes longer to put bulbs in and out, is less reliable because the bulbs work loose over time and this leads to the potential for sparking and is thus less safe. 

The Internet won for one simple reason: OSI was not able to take the field when the Web appeared. Now the complexity of OSI was probably part of the reason but that only means that the Internet architecture was more expedient, not that it was 'better' (whatever that might mean). People worked out how to bridge email from one network to another, email was not the killer app for the Internet. People worked out how to bridge content from one network to another (AOL for example) but there was a clear inequality, the content traffic was exclusively from the Internet to other networks. It was obvious which network to be part of.

The risk here is that the Internet might turn out to be the Edison screw, this is certain to happen if we start venerating it rather than challenging it.

Vint, Jon and co may be visionaries, they may just have won the lottery, my belief is that they were both. Regardless of which may be the case here I don't see why this observation has the slightest relevance to their successors, still less to their non-successors.

I know that there are plenty of people in the IETF woul wish to preserve the current pervceived status of the Internet as a consequence free environment and are absolutely opposed to my attempts to introduce the accountability mechanisms I believe ncessary to combat Internet crime: phishing and pedophilia. We are never going to agree on the policy objectives. 

Just don't claim that our disagreement on the policy issues is due to a difference in technical understanding. It isn't.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Melinda Shore <[email-masked]>
Date: Mon, 26 Jun 2006 13:25:31 -0400

On 6/26/06 1:18 PM, "Hallam-Baker, Phillip" <[email-masked]> wrote:
> I know that there are plenty of people in the IETF woul wish to preserve the
> current pervceived status of the Internet as a consequence free environment
> and are absolutely opposed to my attempts to introduce the accountability
> mechanisms I believe ncessary to combat Internet crime:

Golly.  I find discussion of this sort *totally* enfranchising.

Melinda