Subject: RE: are we willing to do change how we do discussions in IETF?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 28 Jun 2006 12:37:26 -0700

> From: Keith Moore [mailto:[email-masked]] 

> > I am still waiting to see a description of the defects you 
> believe that you have identified in either forum. I have 
> asked you to describe them here several times, you have refused.
> 
> And I've already partially explained why I'm not doing things 
> that way.  But in addition to that - mailing lists 
> discussions are much better at elicting knee-jerk reactions 
> than encouraging thoughtful reflection, and this is something 
> that needs thoughtful reflection.

And everyone else has pointed out 'there is a problem here but I am not going to tell you what it is' is not a useful mode of discourse.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Keith Moore <[email-masked]>
Date: Wed, 28 Jun 2006 15:44:30 -0400

> And everyone else has pointed out 'there is a problem here but I am not going to tell you what it is' is not a useful mode of discourse.

Ah, but I *am* going to describe what the problems are.  I'm just not
going to describe what the problems are in a way that makes it as easy
for people to dismiss those problems without refuting the technical
arguments, or to focus on trivialities as a way to distract attention
from substantive problems, as it is on mailing lists.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jun 2006 11:40:17 +0200

I think the dkim part of this thread has gone about as far
as it can. So can we just wait patiently for Keith's draft now?

    Brian