Subject: IETF Sites Support IPv6

From: Ray Pelletier <[email-masked]>
Date: Tue, 06 Jun 2006 10:31:58 -0400

I am pleased to report this 6th day of June 2006 that IETF FTP, Mail & 
Web support  IPv6.

I want to thank NeuStar Secretariat Services for their efforts and Jordi 
Palet Martinez for his assistance.

Ray Pelletier
IAD

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 06 Jun 2006 18:07:49 +0200

Hi Ray, all,

I must say that most of the job has been done by NeuStar, so my
congratulations to them for achieving this and my continuous offer to anyone
that need any similar assistance. I was very happy to record the ever first
pings and traceroutes to IETF servers :-)))

I take the opportunity to provide a couple of URLs that are related somehow
to all this:

http://www.ipv6day.org
http://www.ipv6-to-standard.org

Regards,
Jordi

> De: Ray Pelletier <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Tue, 06 Jun 2006 10:31:58 -0400
> Para: IETF Discussion <[email-masked]>
> Asunto: IETF Sites Support IPv6
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 6 Jun 2006 18:44:15 +0200

On 6-jun-2006, at 16:31, Ray Pelletier wrote:

> I am pleased to report this 6th day of June 2006 that IETF FTP,  
> Mail & Web support  IPv6.

Congratulations!

Web works. I'll be checking the headers for this message as soon as  
it comes back, they should be entirely IPv4-free...

Iljitsch

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 7 Jun 2006 18:13:08 +0200

Ray,

> I am pleased to report this 6th day of June 2006 that IETF FTP,  

I was wondering: would it be possible to publish statistics about  
IPv4 vs IPv6 traffic for these services?

Iljitsch

(And this time the headers should have IPv6 in them...)

---

From: Pekka Savola <[email-masked]>
Date: Thu, 8 Jun 2006 05:53:22 +0300 (EEST)

> (And this time the headers should have IPv6 in them...)

It seems as if only incoming mails support v6, not outgoing.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 09 Jun 2006 12:39:30 -0400

Iljitsch van Beijnum wrote:

>> I am pleased to report this 6th day of June 2006 that IETF FTP,  Mail 
>> & Web support  IPv6.
>
>

I have asked NeuStar Secretariat to look into it.  I'll get b ack with 
what I learn.
Ray