Subject: RE: Last Call: 'Proposed Experiment: Normative Format in AdditiontoASCII Text' to Experimental RFC (draft-ash-alt-formats)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 15 Jun 2006 09:46:19 -0700

> > > PDF and some possible embedded data formats are patent encumbered.
> > > There are IPR disclosures available.
> >
> > Read Adobe's RFC 3667 disclosure. They grant a royalty-free 
> license to 
> > anyone who wants to write software to manipulate PDFs, as 
> long as they 
> > are compliant to the specification.
> > Sounds sufficient to my (IPR trained) eyes.
> >
> 
> Your IPR-trained opinion doesn't mean much to me when Adobe 
> is threatening to sue people (even if it is MS).

In point of fact the above license is exactly the form of license that Sun attempted to sue Microsoft over.

Regardless of what you believe the merits of that suit to be, the ability for one party to unilaterally determine the future of a specification and exclude other changes under threat of law is certainly not what I consider to be an open standard.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Yaakov Stein" <[email-masked]>
Date: Fri, 16 Jun 2006 14:43:59 +0200

> In point of fact the above license is exactly the form of license that
Sun attempted to sue Microsoft over.

This is one of those rare cases (a previous one being Sun vs. Microsoft
over Java)
where IPR is being used to advance standardization, rather than to
hinder it.

When an IPR holder party uses its leverage to ensure that a major player
does not hijack a popular platform by creating a proprietary variant,
it is in our interest, and does not threaten us in any way.

Were there to be a party with IPR on ASCII 
who allowed its unlimited use unless someone insisted on interchanging 
the codes of several letters,
would you insist that we not use ASCII ?

Y(J)S