Subject: RE: Image attachments to ASCII RFCs (was: Re: Last Call: 'Proposed Experiment: Normative Format in Addition to ASCII Text' to Experimental RFC (draft-ash-alt-formats))

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 16 Jun 2006 20:40:45 -0700

> From: John L [mailto:[email-masked]] 
> Sent: Friday, June 16, 2006 8:27 PM
> To: Hallam-Baker, Phillip
> Cc: John C Klensin; [email-masked]
> Subject: RE: Image attachments to ASCII RFCs (was: Re: Last 
> Call: 'Proposed Experiment: Normative Format in Addition to 
> ASCII Text' to Experimental RFC (draft-ash-alt-formats))
> 
> > You mean that we should update the current medieval print format to 
> > take advantage of the best technology available to the Victorians?
> 
> Yeah.  I realize that it's appealing to upgrade to the latest 
> half inch nine track tapes (a format that lasted 20 years, 
> after all), but I get the impression that I'm not the only 
> person who would prefer to move with greater caution.

Nine track was effectively obsolete a decade ago.

No problem getting support for it:

http://www.chicorporation.com/ninetrack/drives/9906.html

The key to making sure you have lasting support is to make sure you choose a standard that enough people depend on that you are not going to be the only person needing a compatible exit strategy.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 17 Jun 2006 18:51:23 -0400

> Nine track was effectively obsolete a decade ago.

I disagree. In my past employment, whenever we would have press  
attention, the TV guys would want pictures
of spinning tape drives to show how scientifically and technically  
advanced we were. The last time this happened, we had to
hunt around to find someone who could get an old 9 track running for  
the photo-op.

I see no adequate replacement for this from new technology.

Regards
Marshall

> The key to making sure you have lasting support is to make sure you  
> choose a standard that enough people depend on that you are not  
> going to be the only person needing a compatible exit strategy.
>