Subject: Re: [Techspec] RFC Author Count and IPR

From: [email-masked]
Date: Thu, 25 May 2006 15:35:44 +0000

On Thu, May 25, 2006 at 06:42:06AM -0700, Lucy E. Lynch wrote:
> On Thu, 25 May 2006, Harald Alvestrand wrote:
> 
> >Lucy E. Lynch wrote:
> >>Let me try re-stating my question. Is there a one-to-one relationship 
> >>between the listed authors on an IETF document and ownership of the
> >>given document's Intellectual Property? 
> >I can answer that one...
> >
> >No.
> 
> 
> Thank you!
> 
> Lucy E. Lynch 				Academic User Services

	not knowing Harolds legal background or current standing w/
	the ABA, (or EU equivalent) I think that Bob's recommendation
	on getting actual legal advice on your question puts you and
	the organziation represented (IETF) on much better grounding
	than a simple; "I can answer that... no" on an email list.

	just my (uninformed) opinion.

--bill

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Thu, 25 May 2006 15:35:44 +0000

--bill