Subject: Re: Do you want to have more meetings outside US ?

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 2 Aug 2007 09:32:28 +0200

On Sun, Jul 29, 2007 at 05:51:21PM +0200,
 Arnt Gulbrandsen <[email-masked]> wrote 
 a message of 21 lines which said:

> Five days in Minneapolis

I thought we did not want to have meetings in dangerous places like
Paris or Rio?

http://www.cnn.com/2007/US/08/01/bridge.witness.ap/

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Frank Kastenholz)
Date: Tue, 31 Jul 2007 14:43:51 +0000

-------------- Original message ----------------------
From: John C Klensin <[email-masked]>
> 
> 
> --On Tuesday, 31 July, 2007 01:23 -0400 Jeffrey Altman
> <[email-masked]> wrote:
> 

> > The notion that NomCom eligibility should be determined by
> > those who attend meetings just doesn't make a lot of sense for
> > an organization that prides itself on only making consensus
> > decisions on mailing lists.

...
 
> I wouldn't go so far as "doesn't make a lot of sense", although
> I agree that it is problematic.  The difficulty has been, in
> part, that no one has proposed a better system and, in part,
> because of an assumption that the meeting-attendees are much
> more likely to be in touch with personality, skills, and
> behavior patterns than those who particular purely by mailing
> list.

I was one of the folks who invented the noncom eligibility
scheme way back when. 

 the nomcom's job is evaluating people and their suitability for a
particular job.  our view at the time, and my view still, was that
the best way to accomplish that task is to actually see that person
in action -- to see how they conduct themselves in meetings, how
they deal with "issues", how they think on their feet, and so on.

one might argue that looking at the email record would suffice -- but
on the internet, no one knows if you're a dog or not...

this does skew the candidate pools for both the nomcom and iab/iesg
positions to people who attend meetings. we knew that then. we felt
that it was a relatively minor downside. and besides,  the meetings 
_are_ an important part of the ietf/etc...

> Of course, the latter assumption becomes more dubious as
> the community gets larger and the Nomcom members know
> proportionately fewer people and need to rely more on what they
> can learn from interviews and questionnaires than on their
> personal knowledge and experience.

while true, it is a significant problem if one wishes the
nomcom to find The One Best person for a job. if one is
willing to accept a person who is "good enough", then
evaluating a smaller percentage of a larger pool is 
probably ok.

the scheme is not perfect -- but perfection was not the goal. workability
and simplicity were.

frank kastenholz