Subject: FW: [Inquiry #96698] Help!

From: "Herb Overstreet" <[email-masked]>
Date: Mon, 27 Aug 2007 14:17:16 -0400

This is odd! Do not understand why the IETF Secretariat did not forward
this request for help.  Are you the correct body to provide an answer to
the question below?

________________________________

From: via RT [mailto:[email-masked]] 
Sent: Monday, August 27, 2007 11:25 AM
To: Herb Overstreet
Subject: [Inquiry #96698] Help! 

Dear Herb,

The message below was sent to the IETF Secretariat who supports IETF in
operations and
processes.
If you need any technical advice, I'd suggest sending the message to the
IETF discussion list,
[email-masked].

Regards,
Michael Lee,
IETF Secretariat.

[[email-masked] - Thu Aug 23 09:27:09 2007]:

There is a discussion about mailto being a protocol. Can you settle this
for
us? I found http://tools.ietf.org/html/rfc2368, but there is one "have
an
answer for everything and I am right" person saying IEFT does not know
what
they are talking about. So, do you?

Herb Overstreet (herbO)

478-361-8374

avast! Antivirus <http://www.avast.com> : Outbound message clean.

Virus Database (VPS): 000767-3, 08/21/2007
Tested on: 8/22/2007 2:57:48 PM
avast! - copyright (c) 1988-2007 ALWIL Software.

________________________________

avast! Antivirus <http://www.avast.com> : Inbound message clean. 

Virus Database (VPS): 000768-5, 08/27/2007
Tested on: 8/27/2007 11:25:37 AM
avast! - copyright (c) 1988-2007 ALWIL Software.

________________________________

avast! Antivirus <http://www.avast.com> : Outbound message clean. 

Virus Database (VPS): 000768-5, 08/27/2007
Tested on: 8/27/2007 2:17:16 PM
avast! - copyright (c) 1988-2007 ALWIL Software.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hex Star" <[email-masked]>
Date: Tue, 28 Aug 2007 17:54:11 -0700

There was some discussion on this when there was that whole Firefox exploit
issue where one could pass potentially harmful parameters to programs using
things such as mailto: in the address. mailto: is not a protocol but is
simply a tag I guess you could say that a program registered to itself, this
is easily doable for any program. I do not believe this is considered a
protocol...
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf