Subject: Re: ION Announcement: DISCUSS Criteria in IESG Review

From: Spencer Dawkins <[email-masked]>
Date: Mon, 27 Aug 2007 12:08:45 -0500

Hi, Russ,

A quick comparison with version 02 of this draft (from 2006, currently 
listed in DEAD state) is showing minor typo corrections and a million format 
changes, but the criteria haven't changed in any meaningful way. Is this 
your understanding also?

Thanks,

Spencer

----- Original Message ----- 
From: "IETF Chair" <[email-masked]>
To: "IETF Announcement list" <[email-masked]>
Sent: Monday, August 27, 2007 9:53 AM
Subject: ION Announcement: DISCUSS Criteria in IESG Review

>A new IETF Operational Note (ION) is now available in online:
>
> Name:  ion-discuss-criteria
> Title: DISCUSS Criteria in IESG Review
> URL:   http://www.ietf.org/IESG/content/ions/ion-discuss-criteria.html
>
> This ION was approved by the IESG on July 5, 2007.
>
> This document describes the role of the 'DISCUSS' position in the IESG
> review process. It gives some guidance on when a DISCUSS should and
> should not be issued. It also discusses procedures for DISCUSS
> resolution. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Aug 2007 13:55:12 -0400

Spencer:

This document is intended to set expectations.  It does not make any 
normative changes to RFC 2026.

Russ

At 01:08 PM 8/27/2007, Spencer Dawkins wrote:
>Hi, Russ,
>
>A quick comparison with version 02 of this draft (from 2006, 
>currently listed in DEAD state) is showing minor typo corrections 
>and a million format changes, but the criteria haven't changed in 
>any meaningful way. Is this your understanding also?
>
>Thanks,
>
>Spencer
>
>----- Original Message ----- From: "IETF Chair" <[email-masked]>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 27 Aug 2007 21:25:31 +0300

I think Spencer is asking the diff between the older version
of this ION (when it was still a draft), and the approved ION.

I do not believe there were any substantive changes. This
has been operational practice for some time, and
has now been published officially as an ION.

Jari

Russ Housley kirjoitti:
>> currently listed in DEAD state) is showing minor typo corrections and
>> a million format changes, but the criteria haven't changed in any
>> meaningful way. Is this your understanding also?
>>
>> Thanks,
>>
>> Spencer
>>

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 27 Aug 2007 13:34:07 -0500

Hi, Russ,

> normative changes to RFC 2026.

Got that part.

I'm actually asking whether the ION makes any changes in the expectations 
set in the 02 version of the now-dead IESG draft, which the IESG has been 
referencing in conversations about DISCUSS ballot positions for a while 
now - doesn't look like it, but wanted to make sure what you guys think.

Thanks,

Spencer

>>listed in DEAD state) is showing minor typo corrections and a million 
>>format changes, but the criteria haven't changed in any meaningful way. Is 
>>this your understanding also?
>>
>>Thanks,
>>
>>Spencer

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 27 Aug 2007 13:35:19 -0500

... and I promise I'll read the thread all the way to the end next time. 
Yes, this is exactly the question I was asking. Thanks to Russ and Jari for 
both answers.

Spencer

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Aug 2007 14:47:26 -0400

> normative changes to RFC 2026.

Russ,

Although it was quite some time ago, and my memory is certain to be 
inaccurate, I thought there was extensive public discussion about the criteria 
list that cited numerous issues with it.   (And no, I was not the only one 
expressing concerns.)

It appears that the current draft has not responded to -- nevermind resolved 
-- any of those concerns.  Is the there any intent to work through those issues?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Aug 2007 15:25:28 -0400

Sorry.  No it does not make any changes.  Our practices remain the same.

Russ

At 02:34 PM 8/27/2007, Spencer Dawkins wrote:
>Hi, Russ,
>
>
>>Spencer:
>>
>>This document is intended to set expectations.  It does not make 
>>any normative changes to RFC 2026.
>>
>>Russ
>
>Got that part.
>
>I'm actually asking whether the ION makes any changes in the 
>expectations set in the 02 version of the now-dead IESG draft, which 
>the IESG has been referencing in conversations about DISCUSS ballot 
>positions for a while now - doesn't look like it, but wanted to make 
>sure what you guys think.
>
>Thanks,
>
>Spencer
>