Subject: RE: Charging I-Ds

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 1 Aug 2007 00:15:33 -0700

I always used to say that corporate memberships would be the worst means I could imagine to fund the ietf.

It is gratifying to find that others have suceeded where I have failed.

Sent from my GoodLink Wireless Handheld (www.good.com)

 -----Original Message-----
From: 	Peter Sherbin [mailto:[email-masked]]
Sent:	Tuesday, July 31, 2007 05:16 PM Pacific Standard Time
To:	Hallam-Baker, Phillip; Eric Gray (LO/EUS); Melinda Shore; Stephane Bortzmeyer; Thierry Ernst
Cc:	[email-masked]
Subject:	RE: Charging I-Ds

> The current business model does not bring in enough cash. How do we bring in more
> in a way that furthers ietf goals?

E.g. other standards setting bodies have paid memberships and/or sellable standards.

IETF unique way could be to charge a fee for an address allocation to RIRs. On their
side RIRs would charge for assignments as they do now and return a fair share back
to IANA/IETF.

If IETF start charging for reading contributors' papers how much voluntary
contribution such arrangement would generate? Is there a guarantee that a pre-paid
content remains worth reading?

Thanks,

Peter

--- "Hallam-Baker, Phillip" <[email-masked]> wrote:

> This is a topic on which everyone can have an opinion, hence many posts.
> 
> Perhaps if there was a charge per post to an ietf mailing list?
> 
> There is a serious point here though, Cerf, Postel and co have left us an
> institution with a 60s flower power era business model and a 1990s expectation of
> quality of service.
> 
> The current business model does not bring in enough cash. How do we bring in more
> in a way that furthers ietf goals?
> 
> We could adopt the nist model of franchising conformance testing, only with an
> incremental fee on top paid to the ietf for use of the brand.
> 
> The fee per item does not have to be very large to bring in a lot of cash. We only
> need five or so million a year. 
> 
> 
> 
> Sent from my GoodLink Wireless Handheld (www.good.com)
> 
>  -----Original Message-----
> From: 	Eric Gray (LO/EUS) [mailto:[email-masked]]
> Sent:	Tuesday, July 31, 2007 10:43 AM Pacific Standard Time
> To:	Melinda Shore; Stephane Bortzmeyer; Thierry Ernst
> Cc:	[email-masked]
> Subject:	RE: Charging I-Ds
> 
> Melinda,
> 
> 	I was trying to avoid weighing in on this discussion.
> The discussion is essentially inane, and that's (at least
> part of) your point.  After all, the thought that someone 
> might be asked to work on an ID, and then - in addition to 
> volunteering their time to do the work - they then need to 
> pay (per iteration) for the privilege of submitting it is 
> utterly absurd.
> 
> 	The whole idea of taxing volunteers is, as you said,
> ghastly.
> 
> 	But - while we're on the subject of volunteering - your 
> comment that reviews are at "no cost to the IETF" isn't quite
> correct.  As a well-known SciFi author used to say -
> 
> 	"there ain't no such thing as a free lunch"
> 
> - (or TANSTAAFL).  The effort to find sufficient volunteers 
> to review documents is not a "no cost" exercise.
> 
> --
> Eric Gray
> Principal Engineer
> Ericsson  
> 
> > -----Original Message-----
> > From: Melinda Shore [mailto:[email-masked]] 
> > Sent: Tuesday, July 31, 2007 11:02 AM
> > To: Stephane Bortzmeyer; Thierry Ernst
> > Cc: [email-masked]
> > Subject: Re: Charging I-Ds
> > 
> > On 7/31/07 10:51 AM, "Stephane Bortzmeyer" <[email-masked]> wrote:
> > > If an I-D is reviewed by several persons in the WG, one AD, two
> > > members of IESG, etc, then, yes, it costs money but such an in-depth
> > > review does not happen for random student-published I-D.
> > 
> > There is still no cost to the IETF, since review time is volunteer
> > time.  The costs are for the secretariat, since someone has to extract
> > the attachments or retrieve the drafts, get them into the database,
> > keep the systems up and running, etc.
> > 
> > That said, I think the idea of charging for draft publication is
> > ghastly.  Incentives matter, and structures that encourage more
> > openness are better than structures that discourage more openness.
> > 
> > Melinda
> >  
> > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> > 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> > _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

      ____________________________________________________________________________________
Fussy? Opinionated? Impossible to please? Perfect.  Join Yahoo!'s user panel and lay it on us. http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Noel Chiappa)
Date: Wed, 1 Aug 2007 19:44:55 -0400 (EDT)

> From: <[email-masked]>

    > The Board of Trustees of ARIN .. has just released an official
    > statement 

    >  There are, however, those who propose that the democratically
    >  established governance principles now be abandoned ...
    >  The purpose of this memorandum is to assure the community that the
    >  democratic principles of Internet governance will be adhered to

I see; so anyone who disagrees with this policy is presumably anti-democratic?
Why don't they just come straight out and say that anyone who disagrees with
it is probably a racist homophobic pedophile?

The past I liked the best was this:

    >  The current resource management mechanism is fully sufficient to
    >  address the upcoming shortage of IPv4 addresses.

Riigghhttt. And the levees in New Orleans were fully sufficient to address
the oncoming high water of Hurricane Katrina, too...

	Noel