Subject: Joining IETF

From: "Benson III, John Madison" <[email-masked]>
Date: Wed, 29 Aug 2007 10:16:32 -0400

Hello,

I am quite interested in joining the Security Community of IETF.  I was
once a proud member back in the mid 90's.  Please let me know what I
need to do to contribute.

Thanks,

John Madison Benson III
CISSP,CHA,PROJECT+,CBCP,CIW-SA,CCSE,CSS,SCE,CCNP,CCDP,MCSE,CNA

Senior IT Auditor

SOX Consultant - Jefferson Wells

Wyndham Hotel Group

10 Sylvan Way, 2nd Floor

Parsippany, NJ 07054

Office: (973) 753-7045

Mobile: (845) 641-5800

Email: [email-masked]
<mailto:[email-masked]> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 30 Aug 2007 08:50:21 -0400

On Aug 29, 2007, at 10:16 AM, Benson III, John Madison wrote:

> Hello,
>
>
>
> I am quite interested in joining the Security Community of IETF.  I  
> was once a proud member back in the mid 90’s.  Please let me know  
> what I need to do to contribute.
>
>

Join a WG mailing list, read the traffic, think about the issues, and  
post. Come to the Vancouver meeting.

There is no formal membership.

Regards
Marshall Eubanks

> Thanks,
>
>
>
> John Madison Benson III CISSP,CHA,PROJECT+,CBCP,CIW- 
> SA,CCSE,CSS,SCE,CCNP,CCDP,MCSE,CNA
>
> Senior IT Auditor
>