Subject: RE: Last Call: draft-ietf-16ng-ps-goals (IP over 802.16 Problem Statement and Goals) to Informational RFC

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Dec 2007 22:42:20 +0100

The current version of the document completely lacks any information
regarding manageability of networks that run IP over IEEE 802.16. At a
minimum I would expect a short discussion about the interfaces model of
an IP over 802.16 or have the definition of such a model as well as of a
standard management interface mentioned as goals in Section 4.4. 

Dan

> -----Original Message-----
> From: The IESG [mailto:[email-masked]] 
> Sent: Monday, November 19, 2007 5:41 PM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: Last Call: draft-ietf-16ng-ps-goals (IP over 802.16 
> Problem Statement and Goals) to Informational RFC 
> 
> The IESG has received a request from the IP over IEEE 802.16 
> Networks WG
> (16ng) to consider the following document:
> 
> - 'IP over 802.16 Problem Statement and Goals '
>    <draft-ietf-16ng-ps-goals-03.txt> as an Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and 
> solicits final comments on this action.  Please send 
> substantive comments to the [email-masked] mailing lists by 
> 2007-12-10. Exceptionally, comments may be sent to 
> [email-masked] instead. In either case, please retain the 
> beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-16ng-ps-goals-03.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=vie
> w_id&dTag=15284&rfc_flag=0
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Daniel Park" <[email-masked]>
Date: Fri, 14 Dec 2007 12:57:26 +0900

Dan,

Sorry for the loooong delay.

That's an interesting issue. As a part of goal of 16ng, it seems to be
valuable work. First, let me double check what's going on in IEEE
802.16 and WiMAX forum in terms of management method, then get back to
you with further clarification.

I think network management method can be addressed in a separated
draft if necessary later. Now, just adding a simple sentence into PS
and Goal document is doable to move it forward...

For example:

Goal # X: Clarification the network management method of IP over IEEE
802.16 for IP and/or Ethernet CS.

What do you think ?

Daniel Park
Co-chair, 16NG Working Group

On 12/11/07, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 16NG mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/16ng
>

---

From: "Daniel Park" <[email-masked]>
Date: Fri, 14 Dec 2007 12:57:26 +0900

Dan,

For example:

What do you think ?

Daniel Park

---

From: <[email-masked]>
Date: Fri, 14 Dec 2007 11:14:22 +0530

Dear Daniel,

I have a few qyeries - 

1. It is mentioned in the introduction that Broadband Wireless Access
networks addresses the inadequacies of low Bandwidth wireless
communication. It mentions "Wide coverage" as a requirement (which is
true).However, Wide coverage is not due to broadband wireless
properties. 

2. I do agree that Network Management and Policy Management (and
possibly Device Management) should be handled separately. Network
management does not only talk of MIBs, but a larger architecture and
requirements. This apart, there are important policy and device
management requirements that need to be covered. Thus, a separate draft
is useful. However, as you have mentioned, a single line in the current
draft would be helpful

3. In introduction and later, it talks of point-to-point links (802.16d)
only. Are we not considering 802.16e (and later standards)?

Best Regards,
Rana 
-----Original Message-----
From: Daniel Park [mailto:[email-masked]] 
Sent: Friday, December 14, 2007 9:27 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]; [email-masked]
Subject: Re: [16NG] RE: Last Call: draft-ietf-16ng-ps-goals (IP over
802.16Problem Statement and Goals) to Informational RFC

Dan,

For example:

What do you think ?

Daniel Park