Subject: RE: IPv4 Outage Planned for IETF 71 Plenary

From: Mehmet Ersue <[email-masked]>
Date: Mon, 17 Dec 2007 16:23:12 +0000 (GMT)

Bill Manning wrote:
> Paul Hoffman wrote:
> > Dave Crocker wrote:
> > >Yaakov Stein wrote:
> > >>Why don't we dedicate a separate 2 hour plenary just to this 
> > >>experiment with the moderator announcing workarounds and collected 
> > >>statistics ?
> > >The IETF doesn't do those...
> > ...but should. In the VPN Consortium's logo testing, we see much more 
> > difficulty with the operations side of IPsec than in the IPsec 
> > protocol itself. I would not be surprised to hear similar results for 
> > other protocol suites, such as IPv6.
>
>     if you think it should, then we should get Dan Lynch back
>     and redo the fourth meeting of the year again... just can
>     not call it Interop this go round.
> 
> --bill

I love the idea having a 4th meeting as a protocol testing and interoperability event. 
We need more protocol implementations and cross testing to get them interoperabel.

BTW: In the evening we can also talk on what IETF could do for world peace.

Cheers,
Mehmet

       __________________________________ Ihr erstes Fernweh? Wo gibt es den schönsten Strand? www.yahoo.de/clever

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Mark Andrews <[email-masked]>
Date: Wed, 19 Dec 2007 12:05:46 +1100

I like the idea of ssid "ietf*" being NAT'd IPv4 + IPv6.

	Having ssid "v4-ietf*" which requires the attendee's to
	report (web page) why they choose this ssid before the
	packets are allowed to flow.

	Request, but don't demand product information, remote
	ISP, etc.  Require something to be filled in.
	
	Also the web page should also state the aims of the
	exercise and discourage incidental usage.

	Report at Thursday's Plenary how many users needed to
	do to "v4-ietf*" compared to those that stayed on the
	main ssids.

	Mark

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]