Subject: IETF71 hotel noise warning on Marriott web pages

From: Tom Yu <[email-masked]>
Date: Tue, 18 Dec 2007 11:53:46 -0500

The following information appeared on the pages I saw during the
course of reserving a room at the Marriott for IETF71.  At least they
are admitting it plainly this time.

    Renovation Information
    Loud lobby and restaurant renovations will occur December 4,
    2007-April 11, 2008 with work from 9am-4pm. The hotel will have at
    least one Outlet available during all meal periods.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Dec 2007 12:10:43 -0500

>    least one Outlet available during all meal periods.
We have been told by the Marriott that:
1. Heavy demolition and major noise activity will occur in Dec - Feb
2. Champion's bar and restaurant and JW's restaurant will be open for 
the IETF meeting
3. They will create an "IETF Lounge" on the 4th floor for networking 
opportunities and food & beverages

Ray
IAD

---

From: John C Klensin <[email-masked]>
Date: Tue, 18 Dec 2007 13:45:24 -0500

Ray,

Could you clarify a few things about this?

--On Tuesday, 18 December, 2007 12:10 -0500 Ray Pelletier
<[email-masked]> wrote:

> Tom Yu wrote:
> 
>> The following information appeared on the pages I saw during
>> the course of reserving a room at the Marriott for IETF71.
>> At least they are admitting it plainly this time.
>> 
>>    Renovation Information
>>    Loud lobby and restaurant renovations will occur December
>>    4, 2007-April 11, 2008 with work from 9am-4pm. The hotel
>>    will have at least one Outlet available during all meal
>>    periods.
>>  
>> 

I.e., that there will be only light demolition (perhaps rotary
hammer drills (the scourge of Vancouver) rather than
jackhammers?) an noise activity that is not-major during the
meeting?  Or that March will be quiet unless schedules slip due
to, e.g., its snowing in Philadelphia at least once between now
and the end of February. (Sorry, but I've had too much
experience lately with construction contractors who consider "it
rained last Monday" as a excuse for two-week delay.)

> 2. Champion's bar and restaurant and JW's restaurant will be
> open for the IETF meeting

> 3. They will create an "IETF Lounge" on the 4th floor for
> networking opportunities and food & beverages

Is that going to be a large suite, a converted meeting room, or
a room large enough to accommodate several hundred of us at the
same time?  The question is important if it is reasonable to
assume that all other small meeting spaces in the hotel (at
least  those not specifically covered by contract) are going to
be closed, noisy, dusty, or otherwise unusable.

Between this and apparent efforts by the IAOC, IESG, and sponsor
to deliberately disrupt the network, this is beginning to sound
like the meeting to miss.

     john

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Dec 2007 16:31:31 -0500

> Is that going to be a large suite, a converted meeting room, 
> or a room large enough to accommodate several hundred of us 
> at the same time?  The question is important if it is 
> reasonable to assume that all other small meeting spaces in 
> the hotel (at least  those not specifically covered by 
> contract) are going to be closed, noisy, dusty, or otherwise unusable.

Ray probably has photo mockups of the space that he could share.

> Between this and apparent efforts by the IAOC, IESG, and 
> sponsor to deliberately disrupt the network, this is 
> beginning to sound like the meeting to miss.

Well, we certainly hope not!  I think Russ' proposal was to do something
controlled for a very brief time during the plenary.  I know we've asked
to reconsider that as well - fearing that attendees would have the same
reaction that you just articulated.

Jason Livingood
Comcast

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 19 Dec 2007 13:54:05 +0100

On Tue, Dec 18, 2007 at 01:45:24PM -0500,
 John C Klensin <[email-masked]> wrote 
 a message of 57 lines which said:

> Between this and apparent efforts by the IAOC, IESG, and sponsor to
> deliberately disrupt the network, this is beginning to sound like
> the meeting to miss.

I am not old enough to have personal experience of the oldest IETF
meetings but I've heard that there was no Internet connectivity at all
at these times and yet the IETF was able to work.

---

From: David Morris <[email-masked]>
Date: Wed, 19 Dec 2007 15:46:58 -0800 (PST)

Expectations of support infrastructure change as technology evolves.

In those days, we got along just fine without cell phones as well.

Based on new technology our co-workers expect a level of internation not
previously possible. We are also used to immediate access to reference
material and as one person noted, they may take advantage of local laptop
access to the presentation material to be able to read it.

...

How things were done in the past really has little bearing on how we do
then now.

---

From: Mark Andrews <[email-masked]>
Date: Thu, 20 Dec 2007 11:32:55 +1100

But the IETF network has for as long as I've attended (12
	years) been a proving ground for new technology.

		DHCP, multicast, wireless, IPv6, etc.

	I'm quite happy to see more testing of future technology /
	configurations on the network.

	I'd like to see DNSSEC validation deployed on the recursive
	DNS servers advertised by DHCP to the network.  I'd like
	to see IETF.ORG signed.  I'd like to see SIG(0) deployed
	on the recursive DNS servers.  

	The IETF net should be a actively hostile network from a
	security perspective once we have the technology to detect
	and mitigate the attacks.  If you ask a plain DNS question
	you should expect to get a compromised answer.

	Most of us don't harden our systems nearly enough.  We
	should be able to do work with hardened system otherwise
	we have failed as engineers.

	Mark

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: David Morris <[email-masked]>
Date: Wed, 19 Dec 2007 17:30:01 -0800 (PST)

As longs as I've attended meetings (13 years) and followed the feedback on
the IETF list re. meeting network support, the expectation has always been
that there would be a very high priority set on creating and maintaining a
smoothly operating network to support the meeting. New technologies were
deployed along side of the production network and not in lieu of it.

It is really absurd to disrrupt the master network to conduct an
experiment. I spend a high percentage of my professional life configuring
and debugging network hardware and software. There is no way I'll risk any
configuration change to my 'production' laptop to attempt to adapt to an
experiment/demonstration. The risk of system corruption is too high and I
don't have the time or inclination to bring along an image backup/restore
to make it safe.

Find the funding to staff and equip an experimental lab and network.
Make it available in the plenary if you wish as an alternative, but
primarily provide it in a dedicated space for those with the time and
inclination to experiment. Provide the software and system pre-req
guildance ahead of time. Make sure you have Windows/Linux/Apple network
experts in the room and we might have a really useful experiment.

I for one would consider bringing an extra laptop which could be used on
the experimental net and which I would willingly install software, etc.

Otherwise forget it ... the direct and indirect cost incurred by each
attendee dictates that the IETF make sure their time is well used.
This experiment doesn't meet that objective.

Dave Morris