Subject: RE: IETF Hosting Opportunity - March 2009

From: "Terry Monroe" <[email-masked]>
Date: Wed, 28 Nov 2007 12:34:03 -0500

To clarify, the original schedule for 2009 was as follows:

IETF 74 - Europe
IETF 75 - Asia
IETF 76 - North America

Based on venue availability and prospective hosts, it now appears the
schedule for 2009 will be:

IETF 74 - North America
IETF 75 - Europe
IETF 76 - Asia 

So the plan for 2009 remains to have one meeting each in North America,
Europe and Asia.

Terry

-----Original Message-----
From: Lars Eggert [mailto:[email-masked]] 
Sent: Wednesday, November 28, 2007 8:52 AM
To: ext Terry Monroe
Cc: [email-masked]
Subject: Re: IETF Hosting Opportunity - March 2009

Hi,

On 2007-11-27, at 22:20, ext Terry Monroe wrote:
> The event is now planned to take place in North America, specific  
> location
> still to be determined.

Similar to IETF-67, which moved from Europe to San Diego, we're again  
moving a meeting that was planned to happen in Europe to North America.

Looking at IETF-60 to IETF-70, 8 out of the 10 IETFs were in North  
America. I'd be good if we could re-balance this in the future.

Lars

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 6 Dec 2007 12:27:56 -0800

Well one reason is that it has never happened that way and this institution finds it nearly impossible to change even the most minor aspects of its organization. 
 
If one dare point out that OASIS and W3C have both adopted a format in which they hold one annual plenary session and Working Groups typically hold two or three additional one or two day meetings a year one can anticipate the result: lengthy condescending lectures on IETF exceptionalism from elder members of the community who consider it their role to bully any impudent pup for the temerity of suggesting that change might be good. 

We may however find that finances force a change in approach to be considered, particularly if the current weakness in the dollar continues.

I think that the absolute minimum number of times that we need to meet en-masse and maintain cohesion as an institution is once a year. And to do that we would have to change our approach to doing work in ways that many people would find unacceptable.

________________________________

From: Adrian Farrel [mailto:[email-masked]]
Sent: Thu 29/11/2007 6:32 AM
To: [email-masked]; [email-masked]
Subject: Re: IETF Eurasia

>> Maybe I should elaborate. In several WG where I am active at
>> least half of participants are from Europe or Asia.
>
> Why do IETF meetings have to be monolithic and all-inclusive?

Because there is already a lack of communicaiton between Areas.

Not to say that there can't be other smaller meetings as well.

Adrian
(IETF hotels are too expensive. Book into smaller ones, pay less, and don't
get thrown out.)

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 6 Dec 2007 18:32:30 -0500

Since our main source of income is meeting fees, I wonder why you  
think that financial issues would motivate us to hold fewer meetings...

Margaret

On Dec 6, 2007, at 3:27 PM, Hallam-Baker, Phillip wrote:

> Well one reason is that it has never happened that way and this  
> institution finds it nearly impossible to change even the most  
> minor aspects of its organization.
>
> If one dare point out that OASIS and W3C have both adopted a format  
> in which they hold one annual plenary session and Working Groups  
> typically hold two or three additional one or two day meetings a  
> year one can anticipate the result: lengthy condescending lectures  
> on IETF exceptionalism from elder members of the community who  
> consider it their role to bully any impudent pup for the temerity  
> of suggesting that change might be good.
>
> We may however find that finances force a change in approach to be  
> considered, particularly if the current weakness in the dollar  
> continues.
>
> I think that the absolute minimum number of times that we need to  
> meet en-masse and maintain cohesion as an institution is once a  
> year. And to do that we would have to change our approach to doing  
> work in ways that many people would find unacceptable.
>
>
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 6 Dec 2007 17:59:08 -0800

If the meeting fees are in dollars and the costs are in local currency the profits will be squeezed.

Only part of the meeting fee is profit for the IETF and an even smaller part of the attendee costs. It cost my employer roughly $2,000 for me to attend the Vancouver IETF for two days. That is $6,000 for the IETF to make $1000.

If costs rise beyond a certain point we will have fewer people coming for three meetings a year. If we get to a point where only the hard core are attending all three meetings and most people attend only two meetings a year it will be more profitable to reduce the number of meetings.

If we had 0 meetings a year the profits to the IETF would be zero. If we had 52 meetings a year the profits would be zero. The maximizing point on the curve may be at 3 meetings today, it might even be higher (but I seriously doubt that it is 5 or more), but it is also possible that at some point it will be 2. 

> From: Margaret Wasserman [mailto:[email-masked]] 
> Sent: Thursday, December 06, 2007 6:33 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Since our main source of income is meeting fees, I wonder why 
> you think that financial issues would motivate us to hold 
> fewer meetings...
> 
> Margaret
> 
> > institution finds it nearly impossible to change even the 
> most minor 
> > aspects of its organization.
> >
> > If one dare point out that OASIS and W3C have both adopted 
> a format in 
> > which they hold one annual plenary session and Working Groups 
> > typically hold two or three additional one or two day 
> meetings a year 
> > one can anticipate the result: lengthy condescending 
> lectures on IETF 
> > exceptionalism from elder members of the community who consider it 
> > their role to bully any impudent pup for the temerity of suggesting 
> > that change might be good.
> >
> > I think that the absolute minimum number of times that we 
> need to meet 
> > en-masse and maintain cohesion as an institution is once a 
> year. And 
> > to do that we would have to change our approach to doing 
> work in ways 
> > that many people would find unacceptable.
> >
> >
> >
> > >> Maybe I should elaborate. In several WG where I am 
> active at least 
> > >> half of participants are from Europe or Asia.
> > >
> > (IETF hotels are too expensive. Book into smaller ones, pay 
> less, and 
> > don't get thrown out.)
> >
> >
> >

---

From: "Daniel Brown" <[email-masked]>
Date: Thu, 6 Dec 2007 21:36:51 -0500

> Only part of the meeting fee is profit for the IETF and an even smaller part of the attendee costs. It cost my employer roughly $2,000 for me to attend the Vancouver IETF for two days. That is $6,0…

    Unfortunately, this is why I haven't made it to nearly as many
meetings as I'd like to have over the years.  I'm self-employed, with
a very small firm, and it's nearly impossible for me to afford it.
However, I'm looking forward to this coming March.  With the event
being only two hours from my home, it'll be a lot easier.... well,
except that gas prices will probably cost me almost as much as a cheap
hotel.

-- 
Daniel P. Brown
[Phone Numbers Go Here!]
[They're Hidden From View!]

If at first you don't succeed, stick to what you know best so that you
can make enough money to pay someone else to do it for you.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 14 Dec 2007 11:45:00 +0100

On 29 nov 2007, at 05.55, Pekka Savola wrote:

> On Wed, 28 Nov 2007, Lars Eggert wrote:
>> I might not be fully up-to-date on our sponsoring process, but as I  
>> understand it, a meeting sponsor pays for a fraction of the direct  
>> costs for a given meeting. Other organizations charge a sponsor a  
>> flat amount that is based on costs that are averaged over multiple  
>> meetings. Yes, that means that sponsors of meetings in cheaper  
>> locations subsidize meetings in more expensive ones, but it also  
>> makes it financially irrelevant to the sponsor which exact meeting  
>> they support.
>>
>> By the way, is there another mailing list for us to move this  
>> discussion to? Does the IAOC have an open list?
>
> You can follow IAOC activity from the minutes at http://iaoc.ietf.org/minutes/iaoc_minutes.html
>
> Ooops, the latest minutes posted are from March 1st.

I forgot to reply to this before, so here is a catch up reply.

We are aware that we are behind on publishing the minutes. There are  
reasons for that, but the good news is that a batch of minutes are in  
the process of being approved by the IAOC and should be published  
shortly.

This again gives me the opportunity to solicit for volunteers to acts  
as scribes for the IAOC....

- kurtis -