Subject: Re: I mentioned once that certain actions of the IETF may becriminallyprosecutable in nature...

From: "TS Glassey" <[email-masked]>
Date: Thu, 5 Jun 2008 17:09:01 -0700

Yep... and its coming too.

And Phillip - you know I respect you right and your ability, your knowledge 
if IP law and all that... you are brilliant - but in this matter - I 
disagree with you. :-).

Todd Glassey
----- Original Message ----- 
From: "Dean Anderson" <[email-masked]>
To: "TS Glassey" <[email-masked]>
Cc: "Hallam-Baker, Phillip" <[email-masked]>; "IETF Discussion" 
<[email-masked]>; "Harald Alvestrand" <[email-masked]>; <[email-masked]>
Sent: Thursday, June 05, 2008 12:39 PM
Subject: Re: I mentioned once that certain actions of the IETF may 
becriminallyprosecutable in nature...

> Err, when a Non-profit is involved, defamation is an illegal object that
> may be used as a RICO predicate.
>
> A RICO activity may merely bring economic harm to the plaintiffs, while
> not providing any direct economic benefit to the defendants. [see Nat'l
> Org. for Women, Inc. v. Scheidler, 765 F. Supp.  937 (N.D.  Ill. 1991)
> and Scheidler, 968 F.2d 612 (7th Cir. 1992)]
>
> In the Scheidler case, the RICO action was brought by operators of
> abortion clinics against a coalition of abortion opponents, alleging
> that the abortion foes had engaged in a pattern of racketeering activity
> to interfere with the operations of abortion clinics. The plaintiffs
> alleged, amoung other violations, that the defendant protesters had
> violated the Hobbs Act by using threatened or actual force to damage the
> operations of abortion clinics.  So what the IESG did to me using
> fabricated false claims of misconduct (a libel) could indeed be a basis
> for a RICO offense.
>
> Also, the threatened and actual force of disrupting my participation and
> the participation of other members who merely oppose the management
> using legitimate means of argument and persuasion of other members, is
> an act performed by the management without a legal right. A PR-Action is
> a violation of ISOC bylaws and charter, and so there is no right to
> "ban" any member of the ISOC from participation in the ISOC, without a
> majority vote by the entire membership. There was no such vote of the
> membership, so this act by the IESG may also violate the Hobbs Act.
>
>
> BTW, Vixie et al (I've decided to call them the "Usenet Cabal") just
> tried to disrupt my membership privileges in ARIN, using a fabricated
> pretext. I had to hire a lawyer, but I prevailed, again.  Vixie/Plzak
> also tried to cite IETF actions as a justification for their ARIN
> actions, but of course, didn't note their personal involvement in the
> IETF actions. The Usenet Cabal are just the same people using different
> organizations to harm people who reasonably oppose their objectives.
>
> P.S. Has anyone ever questioned what qualifications Alvestrand has to be
> in any of the roles he's in?  His ICANN bio doesn't give any technical
> qualifications, and his linkedin page lists some very vague contract
> work with Cisco.
>
>
> --Dean
>
>
>
> On Tue, 3 Jun 2008, TS Glassey wrote:
>
>> I mentioned once that certain actions of the IETF may be
>> criminallyprosecutable in nature...Uh sure Phil... but that doesn't
>> change anything.
>>
>> Todd
>>   ----- Original Message ----- 
>>   From: Hallam-Baker, Phillip
>>   To: TS Glassey ; IETF Discussion
>>   Cc: Harald Alvestrand
>>   Sent: Monday, June 02, 2008 11:49 AM
>>   Subject: RE: I mentioned once that certain actions of the IETF may 
>> becriminallyprosecutable in nature...
>>
>>
>>   Todd,
>>
>>      This is nonsense, stop it.
>>
>>      Of course IETF communications could give rise to the posibility
>> of criminal prosecutions in certain circumstances. The IESG could in
>> theory plot a murder.
>>
>>      That does not mean that every legal concotion you imagine is
>> backed by criminal sanctions. On the contrary, conspiracy is only a
>> crime if the object of the conspiracy is criminal.
>>
>>      Depriving someone of their 'right' to flame in an Internet forum
>> might under certain circumstances give rise to civil liability. But
>> the right of standards bodies to impose reasonable participation
>> criteria is well established in US law. The participation criteria in
>> the IETF are considerably more inclusive than in OASIS, W3C or IEEE.
>>
>>      There is a place for this argument - alt.flame
>>
>>
>> ------------------------------------------------------------------------------
>>   From: [email-masked] on behalf of TS Glassey
>>   Sent: Mon 02/06/2008 1:17 PM
>>   To: IETF Discussion
>>   Cc: Harald Alvestrand
>>   Subject: I mentioned once that certain actions of the IETF may be 
>> criminallyprosecutable in nature...
>>
>>
>>   I brought this up a number of times and Harald's solution was to ban me 
>> from
>>   the list. Something that under the US CFAA is prosecutable... His claim 
>> was
>>   that I failed to show him the money - that special case which 
>> establishes
>>   that as a standard.
>>
>>   OK Harald - the case you want to see is called "The United States v 
>> Drew"
>>   and was filed in the District Court of the Central District of 
>> California
>>   (i.e. LA). What it says is that any communications taking place between 
>> two
>>   parties across a State Line may constitute. I am sending you a copy of 
>> that
>>   indictment and the CFAA text under separate cover since its 1/2MB. How 
>> it
>>   plays out is that:
>>
>>       1)    An act of Conspiracy under the terms of the Conspiracy 
>> Statute in
>>   the US is what happens when multiple people agree on something across 
>> an
>>   electronic transport whether in real-time or time-shifted in nature. 
>> The
>>   question is whether that is a conspiracy to hurt people or their rights 
>> in
>>   which case its an issue, or a conspiracy to get together for a dinner 
>> party
>>   which then would be totally cool one would think.
>>
>>       2)    A violation of both civil and criminal statutes of the US 
>> Computer
>>   Fraud and Abuse Act (per the definition in section (a)(2)(B) of a 
>> 'Federal
>>   Interest Computer'.
>>
>>   Unfortunately this makes all of the covert negotiations for PR and 
>> other
>>   actions a crime in the US by my reading. Also one which the IETF and 
>> its
>>   Management including its chair and all AD's and WG Chairs are liable 
>> under.
>>   I think it also makes key parts of the IETF document/IP submission 
>> process
>>   possibly criminally prosecutable as well. Jorge - Any thoughts as the 
>> IETF's
>>   Attorney?
>>
>>   As to what to do about this - I suggest that its time for a set of 
>> lawyers
>>   who are not retained and paid by the IETF to formally review the IETF's
>>   processes for conflicts and flaws therein.
>>
>>   regards,
>>   Todd Glassey CISM CIFI
>>
>>   _______________________________________________
>>   IETF mailing list
>>   [email-masked]
>>   https://www.ietf.org/mailman/listinfo/ietf
>>
>>
>>
>>
>> ------------------------------------------------------------------------------
>>
>>
>>   _______________________________________________
>>   IETF mailing list
>>   [email-masked]
>>   https://www.ietf.org/mailman/listinfo/ietf
>>
>
> -- 
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000
>
> 

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Fri, 6 Jun 2008 14:22:05 +0000

I see two ways of dealing with the whole PR Action thing. 

1. Rename the list from "IETF Discussion" to "IETF Humor."

- or - 

2. Let us not ban inane, circular, flame wars. Rather, let us set up mail filters to redirect posts to an "IETF Flame" list. Perhaps we can set up a Bayesian filter to automatically redirect such posts? Admittedly, I know I would train the filter to put this message (mine, not the thread) into the bucket, too.

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "TS Glassey" <[email-masked]>

Date: Thu, 5 Jun 2008 17:09:01 
To:"Dean Anderson" <[email-masked]>,"TS Glassey" <[email-masked]>
Cc:Harald Alvestrand <[email-masked]>, IETF Discussion <[email-masked]>,[email-masked]
Subject: Re: I mentioned once that certain actions of the IETF may
	becriminallyprosecutable in nature...

Todd Glassey

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 09 Jun 2008 21:53:07 +0200

> 2. Let us not ban inane, circular, flame wars. Rather, let us set up mail filters to redirect posts to an "IETF Flame" list. Perhaps we can set up a Bayesian filter to automatically redirect such p…
It's been too quiet here recently. Let's have a flamewar!

I propose that we debate the relative merits of Bayesian filters vs 
support vector machines for classifying flamewar postings. This has the 
advantages that:

- Few of us really understand the subject
- All of us feel qualified to judge the results (if there were any)
- No conclusion is going to be reached any time soon.

Flame on!