Subject: Gen-ART LC Review of draft-ietf-tls-ecc-new-mac-07

From: Ben Campbell <[email-masked]>
Date: Thu, 5 Jun 2008 16:40:31 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-tls-ecc-new-mac-07
Reviewer: Ben Campbell
Review Date:  2008-06-05
IETF LC End Date: 2008-06-11
IESG Telechat date: (if known)

Summary:

This draft is ready for publication as an informational RFC

Comments:

None.

Thanks!

Ben.

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Eric Rescorla" <[email-masked]>
Date: Thu, 5 Jun 2008 15:08:59 -0700

Thanks for reviewing this.

-Ekr