Subject: Problems drawing up a draft for independant submission

From: Chad Giffin <[email-masked]>
Date: Wed, 4 Jun 2008 12:02:43 -0400

Good day!

I am looking to make an independent submission to the RFC Editor, so I followed the links at http://www.ietf.org and found myself at the site http://www.rfc-editor.org/indsubs.html

it states therein:

   Submission

   Every document to be published as an RFC must first be published online as an Internet Draft (email to
   [email-masked]) with a format following IETF guidelines. 

whereas "IETF guidelines" is a link to ftp://ftp.ietf.org/ietf/1id-guidelines.txt

I have no access to ftp sites using the FTP protocol due to the nature of the setup of network I use.
Could any of you please provide me with a URL to access this document using HTTP and/or email me this particular document?

Thank-you,
Sincerely,

Chad Christopher Giffin
a.k.a "typo"

_________________________________________________________________
If you like crossword puzzles, then you'll love Flexicon, a game which combines four overlapping crossword puzzles into one!
http://g.msn.ca/ca55/208
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Frank Ellermann" <[email-masked]>
Date: Wed, 4 Jun 2008 18:14:29 +0200

Chad Giffin wrote:

> Could any of you please provide me with a URL to access this 
> document using HTTP and/or email me this particular document?

http://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?url=http://www.ietf.org/ietf/1id-guidelines.txt

http://www.ietf.org/ietf/1id-guidelines.txt

 Frank

---

From: Joe Abley <[email-masked]>
Date: Wed, 4 Jun 2008 12:29:11 -0400

> document using HTTP and/or email me this particular document?

http://www.google.com/search?q=1id-guidelines.txt

(then take your pick)

Joe