Subject: Will IPv4 be turned off at IETF 72?

From: "Olivier MJ Crepin-Leblond" <[email-masked]>
Date: Sat, 19 Jul 2008 00:52:56 +0200

I just wanted to know whether there was any plan to turn off the IPv4 stack
for an hour at IETF 72 just like it happened @ 71 ?

http://wiki.tools.isoc.org/IETF71_IPv4_Outage

See: IPv4 off at the IETF 71 plenary for 1 hour.
http://arstechnica.com/articles/culture/ietf-ipv6-switchoff.ars

Looks like this was well received by everybody and my own opinion
is that it would be good to have such an experiment at every future
IETF meeting for the following reasons:

* publicity about IPv4 addresses running out
* pressure on operating system vendors to be IPv6 compliant
* a measure of improvement in the number of people that are able to connect. 
As an international subset of the Internet Community, I'd say it would be 
interesting to see how, as years go by, problems in connecting using IPv6 
will (hopefully) fade away. Again - great publicity.
* bringing awareness

What I'm particularly interested in, is looking positively at creating a 
synergy to make everybody feel that IPv6 is for everyone, just like "The 
Internet is for everyone".

Feedback welcome,

O.

-- 
Olivier MJ Crepin-Leblond, Ph.D.
E-mail:<[email-masked]> | http://www.gih.com/ocl.html
http://www.nsrc.org/codes/country-codes.html

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Fri, 18 Jul 2008 19:02:02 -0400

No.  The wireless network will offer an IPv6 ONLY network all week 
long, but the IPv4 will not be turned off during the plenary at Dublin.

I agree that we learned a lot from the experiment, and I'm not 
opposed to trying it again at a future meeting.

Russ

At 06:52 PM 7/18/2008, Olivier MJ Crepin-Leblond wrote:
>* a measure of improvement in the number of people that are able to 
>connect. As an international subset of the Internet Community, I'd 
>say it would be interesting to see how, as years go by, problems in 
>connecting using IPv6 will (hopefully) fade away. Again - great publicity.
>* bringing awareness
>
>What I'm particularly interested in, is looking positively at 
>creating a synergy to make everybody feel that IPv6 is for everyone, 
>just like "The Internet is for everyone".
>
>Feedback welcome,
>
>O.
>
>--