Subject: NATs necessary for IPv6, says IETF chair

From: Marc Manthey <[email-masked]>
Date: Mon, 28 Jul 2008 14:55:15 +0200

morning all,

i was a bit confused after i read this 2 articles

 >  NAT gets added to IPv6 after all

http://www.techworld.com/networking/features/index.cfm?featureid=4167&pagtype=all

 > NATs necessary for IPv6, says IETF chair

http://www.networkworld.com/news/2008/072109-nat-housley-qna.html

i am afraid that after 10 Years of NAT that it will survive and itojun  
would turn into his grave.

http://ipv6samurais.com/ipv6samurais/demystified/nat-problem.html

just my 2 cents

greetings

Marc

--

Les enfants teribbles - research and deployment
Marc Manthey - head of research and innovation
Hildeboldplatz 1a D - 50672 Köln - Germany
Tel.:0049-221-3558032
Mobil:0049-1577-3329231
jabber :[email-masked]
blog : http://www.let.de
ipv6 http://stattfernsehen.com
xing : https://www.xing.com/profile/Marc_Manthey

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Lars Eggert <[email-masked]>
Date: Mon, 28 Jul 2008 14:25:15 +0100

> http://www.networkworld.com/news/2008/072109-nat-housley-qna.html

The quote form the article is: "They are necessary for a smooth  
transition from IPv4 to IPv6 so that the important properties of the  
Internet are preserved." IMO the shortened sound-bite in the headline  
mischaracterizes what was actually said.

Lars

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 29 Jul 2008 01:41:04 +1200

The headline is pretty misleading. The content seems accurate.

    Brian