Subject: Re: IAB Open Microphone session on Thursday?

From: David Kessens <[email-masked]>
Date: Thu, 31 Jul 2008 06:50:34 -0700

Olaf,

On Wed, Jul 30, 2008 at 11:52:36AM -0700, IAB Chair wrote:
> 
> We would like to create such opportunity on Thursday but only if interest
> is demonstrated.
> 
> If you have a question for the IAB, please sent it to [email-masked], by 2pm
> Thursday 31st.

I am afraid that this procedure itself is a reason for questions.

I don't see why sending a question to the IAB in advance is necessary
to determine whether there is interest in the community to have a
discussion with the IAB.

David Kessens
---
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 31 Jul 2008 15:09:10 +0100

> to determine whether there is interest in the community to have a

In fact we talked about this this morning and it occurred to us that  
for accountability it is, at minimum, necessary that everybody knows  
who the members are, regardless wether or not there are questions.  
Being on stage is therefore a good thing.

Personally, I think there is benefit to questions being mailed in  
advance. It serves two purposes: It helps with phrasing the question  
concisely and it helps the IAB  members to provide a response that has  
been given more than a few seconds thought.

--Olaf

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Jul 2008 15:33:35 +0100

>> I am afraid that this procedure itself is a reason for questions.

+1

It is the sort of procedure that can have very good and useful justifications, 
but it can have the other kind (and, even worse, tends to morph into being a 
problematic and even political filter.)

> Personally, I think there is benefit to questions being mailed in advance. 

+1

Wouldn't have been something I would have thought of, but on reflection, it 
seems like a very nice *option* to have, to pre-load the cache with questions, 
for the reasons you suggest.

Did I emphasize "option"?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: David Kessens <[email-masked]>
Date: Thu, 31 Jul 2008 07:36:24 -0700

Olaf,

On Thu, Jul 31, 2008 at 03:09:10PM +0100, Olaf Kolkman wrote:
> It serves two purposes: It helps with phrasing the question concisely and 
> it helps the IAB  members to provide a response that has been given more 
> than a few seconds thought.

Thanks. I don't have a problem with encouraging people to send their
questions in advance. The original message just sounded a bit
heavyhanded due to the requirement to send the actual question before
an arbritrary deadline. I have no further questions ;-).

David Kessens
---