Subject: left mailing list

From: "Huntak Lee" <[email-masked]>
Date: Thu, 24 Jul 2008 00:15:53 +0900

Hi.

I'd like not to receive ietf mail any more in this e-mail address.
please don't send mail to this e-mail([email-masked])

thank you.
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Daniel Brown" <[email-masked]>
Date: Wed, 23 Jul 2008 11:23:22 -0400

> please don't send mail to this e-mail([email-masked])

    The link appended to the bottom of every message distributed by
this list is what you want.  Go to
https://www.ietf.org/mailman/listinfo/ietf and, at the bottom of the
page, enter your email address to unsubscribe.  It should take effect
immediately, but if not, definitely by the end of today.

-- 
</Daniel P. Brown>
Better prices on dedicated servers:
Intel 2.4GHz/60GB/512MB/2TB $49.99/mo.
Intel 3.06GHz/80GB/1GB/2TB $59.99/mo.
Dedicated servers, VPS, and hosting from $2.50/mo.
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf