Subject: Re: Problem with IANA MIME media types registry

From: "Laura Webster" <[email-masked]>
Date: Tue, 15 Jul 2008 13:24:11 +0100

do you have a pic for chris lilley do you have is dvd naw can you email back 

from laura webster 
2005-12-12 08:30 Chris Lilley kirjoitti:
> On Sunday, December 11, 2005, 3:39:58 PM, Bruce wrote:
> 
> BL> [CC'd to IETF discussion list and ietf-types discussion list]
> 
> BL> Hello,
> 
> BL> Recent changes to the page at
> BL> http://www.iana.org/assignments/media-types/index.html
> BL> accessed via the link from the IANA Assigned numbers page
> BL> http://www.iana.org/numbers.html

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 15 Jul 2008 08:35:47 -0700

We are working on fixing the media-types page.

Michelle Cotton
IANA

On 7/15/08 5:24 AM, "Laura Webster" <[email-masked]> wrote:

from laura webster