Subject: Re: IPR Questions Raised by Sam Hartman at the IETF 73 Plenarys

From: TSG <[email-masked]>
Date: Fri, 23 Jan 2009 13:19:23 -0800

Contreras, Jorge wrote:
> Larry - thank you for your contribution!
>  
>   
>> I further want to comment that, as far as I can tell, it may 
>> not even be
>> necessary to get *everyone* to sign. Here's the reason: Most 
>> RFCs are joint
>> works. Quoting (FWIW) from my own book on the subject of licensing:
>>
>> "In the United States, unless they agree otherwise, each of the joint
>> authors may separately license a joint work--and all of its 
>> parts--without
>> the consent of any of the other joint authors, and every 
>> author must account
>> to the other authors for their share of the profits derived from the
>> license. Consult local law to determine whether one owner of 
>> a joint work
>> may license without the consent of the others or must account 
>> to the others
>> for his or her licensing revenue."
>>     
>
> The problem lies with collective works, rather than joint works.  
Lets identify these then... these are perhaps Publication Desk vs. 
NoteWell type submissions?

> In
> some cases, the multiple authors of IETF documents have each made
> distinct contributions (i.e., sections or distinct text) rather than
>   
i.e. identifiable components of contributions
> collaborating to produce joint text.  Unfortunately it is not possible,
> in hindight, to determine whether works with multiple authors are joint
> works or collective works.  
>   
Why not just ask them???. All authors have a responsibility to maintain 
their contact info, otherwise it is easily argued that they abandoned 
their claims in that IP.
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> ------------------------------------------------------------------------
>
>
> Internal Virus Database is out of date.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.176 / Virus Database: 270.9.18/1850 - Release Date: 12/15/2008 5:04 PM
>
>   

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Clint Chaplin <[email-masked]>
Date: Fri, 23 Jan 2009 14:04:16 -0800

> their contact info, otherwise it is easily argued that they abandoned their
> claims in that IP.
>

Were it to be that simple.  Unfortunately, it just doesn't work that way.

There are lots of cases in the music industry and in the publishing
industry where an author has simply disappeared, and yet copyright
still exists.  Unless the author can be located, a lot of works cannot
be republished, because the copyright owner cannot be found to give
permission.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: TSG <[email-masked]>
Date: Sat, 24 Jan 2009 08:34:18 -0800

> be republished, because the copyright owner cannot be found to give

You mean under new terms Clint? The IETF still has the rights to 
republish that work and derivatives under the original submission 
agreement and that right extends in perpetuity. The problem is that the 
Trust wants to convert this IP Library to something it can license for 
money, and this is contrary to all of the RFC2026 submissions.
> No virus found in this incoming message.
> Version: 8.0.176 / Virus Database: 270.10.10/1906 - Release Date: 1/21/2009 7:07 AM
>
>