Subject: Re: [73attendees] new visa rules

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 8 Jan 2009 00:13:21 +0100

On 7 jan 2009, at 21:41, Huub van Helvoort wrote:

> This is to inform you that, effective January 12, 2009, the  
> requirements to travel visa-free into the United States will be  
> changed. Nationals of Visa Waiver Program countries will still be  
> eligible to travel without a visa, but will have to obtain an  
> approved travel authorization prior to their travel to the United  
> States.
> The actual approval form and additional information may be found at https://esta.cbp.dhs.gov 
> .

Note that this just entails filling in a web form and then you get an  
approval that's good for two years if everything works out. But you  
have to do it or you can't board a plane to the US.

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 08 Jan 2009 10:16:49 +0100

Hi Iljitsch,

You replied:

>> eligible to travel without a visa, but will have to obtain an approved 
>> travel authorization prior to their travel to the United States.
>> The actual approval form and additional information may be found at 
>> https://esta.cbp.dhs.gov.
> 
> approval that's good for two years if everything works out. But you have 
> to do it or you can't board a plane to the US.

You also have to update the travel information each time you
fly: flight number and US address.
https://esta.cbp.dhs.gov/esta/WebHelp/ESTA_Screen-Level_Online_Help_1.htm#What%20information%20can%20I%20update?

Groeten, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf