Subject: Re: [Trustees] Proposed Revisions to the IETF Trust Legal Provisions (TLP)

From: [email-masked] (Scott O. Bradner)
Date: Sat, 18 Jul 2009 18:06:33 -0400 (EDT)

tme wrote:
  the comment period is extended to the 23rd of July. 

are we under some legal threat that requires this unseemly haste?

Scott

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 18 Jul 2009 18:51:55 -0400

> are we under some legal threat that requires this unseemly haste?

By some miracle of drag and drop, the original post on June 23rd had  
an old, incorrect, date for the end of the 30 day comment period, and  
this just provides the correct date.

Regards
Marshall