Subject: Re: [TLS] Last Call: draft-ietf-tls-extractor (Keying Material Exporters for Transport Layer Security (TLS)) to Proposed Standard

From: Stephen Kent <[email-masked]>
Date: Thu, 30 Jul 2009 02:59:30 -0400

I too support publication of this document as a Standards Track RFC, 
in light of the salient message traffic of late.

Steve

---

From: Michael Tüxen <[email-masked]>
Date: Thu, 30 Jul 2009 10:27:19 +0200

Dear all,

I also support the publication of the ID as a standards track ID.
The mechanism described in the document is important and also
used, for example, in DTLS/SCTP.

Best regards
Michael

On Jul 30, 2009, at 8:59 AM, Stephen Kent wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: [email-masked]
Date: Thu, 30 Jul 2009 08:07:03 -0700 (PDT)

> in light of the salient message traffic of late.

+1

				Ned