Subject: IANA tickets

From: Julian Reschke <[email-masked]>
Date: Wed, 08 Jul 2009 13:16:38 +0200

Hi,

does anybody know whether something is broken with respect to IANA's 
mail system? I have two outstanding issues, one almost 4 months old, for 
which I'm not getting any feedback, and a follow up email was ignored as 
well...

BR, Julian

---

From: Michelle Cotton <[email-masked]>
Date: Wed, 8 Jul 2009 08:20:17 -0700

IANA is looking into the tickets immediately.

Thank you,

Michelle Cotton
IANA

On 7/8/09 4:16 AM, "Julian Reschke" <[email-masked]> wrote:

Hi,

BR, Julian
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Julian Reschke <[email-masked]>
Date: Wed, 08 Jul 2009 17:24:21 +0200

>   IANA is looking into the tickets immediately.

Thanks!

Best regards, Julian