Subject: Re: Possible TLP discussion list

From: Bill Manning <[email-masked]>
Date: Tue, 7 Jul 2009 15:07:41 -0700

On Tue, Jun 30, 2009 at 12:54:28PM -0400, Marshall Eubanks wrote:
> Hello;
> 
> I am writing this to see what people think about creating a tlp- 
> discuss mailing list.
> 
> While I hope that the need for TLP revisions will diminish after the  
> current round is completed, it seems to several of the other Trustees  
> and to me that it might be a good idea to have an open mailing list  
> devoted to TLP issues. Although it will not be possible to hold all  
> discussions with legal counsel on this list, and although the Trustees  
> have the responsibility for approving documents issued in the Trust's  
> name, there is no reason why much of the TLP revision wordsmithing and  
> discussion could not be carried on a an open list.
> 
> Please express interest yeah or nay here on this list
> 
> Regards
> Marshall Eubanks
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

	wrt tlp... care to expand the tla plz?

-- 
--bill

Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Jul 2009 18:12:01 -0400

> 	wrt tlp... care to expand the tla plz?

Trust Legal Provisions AKA Trust License Policy. See

http://trustee.ietf.org/docs/IETF-Trust-License-Policy.pdf

http://trustee.ietf.org/license-info/

Sometimes called "tulip".

Marshall

Regards
Marshall Eubanks
CEO / AmericaFree.TV

---

From: John C Klensin <[email-masked]>
Date: Wed, 08 Jul 2009 09:00:17 -0400

Marshall,

For whatever my opinion is worth, there are two rather separate
issues with the TLP.  One is the procedure to be used for such
proposals, where they get initiated, how they are approved, etc.
That topic pretty much has to be sorted out on the IETF list --
doing it anywhere else almost guarantees consensus only among
those who are willing to spend a lot of their time on process,
rather than among those who are materially affected.  The other
is the details of particular policy plans once the broader issue
is resolved.

Given that separation, I might favor a tlp-discuss list, but
believe that its creation, and shifting of discussion there, at
this point would be undesirable and inappropriate.

     john

--On Tuesday, June 30, 2009 12:54 -0400 Marshall Eubanks
<[email-masked]> wrote:

> Hello;
> 
> I am writing this to see what people think about creating a
> tlp-discuss mailing list.
> 
> While I hope that the need for TLP revisions will diminish
> after the current round is completed, it seems to several of
> the other Trustees and to me that it might be a good idea to
> have an open mailing list devoted to TLP issues. Although it
> will not be possible to hold all discussions with legal
> counsel on this list, and although the Trustees have the
> responsibility for approving documents issued in the Trust's
> name, there is no reason why much of the TLP revision
> wordsmithing and discussion could not be carried on a an open
> list.
>