Subject: Re: [IAB] Status of DNSSEC signing of .arpa?

From: Olaf Kolkman <[email-masked]>
Date: Sun, 26 Jul 2009 11:17:05 +0200

On 26 jul 2009, at 11:10, Samuel Weiler wrote:

>>
>> Earlier this month the IAB mailed IANA with a request to provide us  
>> plans:
>> http://www.iab.org/documents/correspondence/2009-06-02-Roseman-Signing-by-IANA-of-ARPA.html
>
> Thank you again for following up with IANA.
>
> It looks like IANA has not yet signed .arpa nor related zones.  Have  
> they provided the IAB with a plan?

Not yet.

--Olaf Kolkman

---

From: Samuel Weiler <[email-masked]>
Date: Sun, 26 Jul 2009 10:10:18 +0100 (BST)

On Wed, 10 Jun 2009, Olaf Kolkman wrote:

> Earlier this month the IAB mailed IANA with a request to provide us plans:

-- Sam