Subject: Re: [TLS] Last Call: draft-ietf-tls-extractor (Keying Material Exporters for Transport Layer Security (TLS)) to Proposed Standard

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Wed, 22 Jul 2009 00:29:09 +0300

Dean Anderson wrote:
> I think you misunderstand how patents work or what the license says.
> 
> The licence is available for the case "when used with either ...". It is
> not the case that a patent only applies to specific RFCs.  RFC's aren't
> mentioned in patents. Patent claims covering tls-extractor very likely*
> apply to any use of extractor, not just those uses that also use other
> Certicom technology in other RFCs.  I think you are assuming that
> because Certicom offers a license for a certain situation (or maybe 'use
> configuration' is a better phrase), that different use configurations
> then won't need a license, but that isn't usually* the case. Those other
> 'use configurations' that infringe a claim still require a license.

After this clarification I would object draft-ietf-tls-extractor to be
published as proposed standard.

regards,
Nikos

---

From: "Jeffrey A. Williams" <[email-masked]>
Date: Tue, 21 Jul 2009 19:12:29 -0700

Nikos and all,

  I concur.

Nikos Mavrogiannopoulos wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

Regards,

Spokesman for INEGroup LLA. - (Over 284k members/stakeholders strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln
"YES WE CAN!"  Barack ( Berry ) Obama

"Credit should go with the performance of duty and not with what is
very often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B;
liability depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS.
div. of Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail
[email-masked]
My Phone: 214-244-4827