Subject: Has anyone found a hotel for Quebec City that isn't exorbitant?

From: Keith Moore <[email-masked]>
Date: Sat, 18 Jun 2011 10:52:50 -0400

Frankly, I'm appalled at the prices and think it's highly inappropriate for IETF to be meeting in venues where the "conference hotels" are so expensive.

---

From: "John Levine" <[email-masked]>
Date: 18 Jun 2011 15:22:39 -0000

I'm staying in the Delta for $209.  That doesn't seem out of line to
me.

People who are very price sensitive can stay in the Laval university
dorms for $52/night.  I know people who've stayed there for a
conference in the convention centre and said that it was fine.  It's
too far to walk, so you will need to take the bus back and forth, or
if there are several people, share a taxi.

http://www.residences.ulaval.ca/hebergement_hotelier/

I also see a fair number of B&B's in the old city for around $100.
That's an easy walk to the convention centre.

http://www.bonjourquebec.com/qc-en/accommodation-directory/bed-and-breakfast/quebec/

R's,
John

---

From: Scott Brim <[email-masked]>
Date: Sat, 18 Jun 2011 12:10:30 -0400

Chateau Laurier $135 via booking.com

---

From: Glen Zorn <[email-masked]>
Date: Sun, 19 Jun 2011 13:01:37 +0700

> Frankly, I'm appalled at the prices and think it's highly inappropriate for IETF to be meeting in venues where the "conference hotels" are so expensive.

Don't get me started on the negotiating "skills" of the IAOC.  More to
the point, there are a lot of hotels that are half the price of the
conference hotels (or less) within walking distance.  Here's one:
http://www.autrejardin.com/quebec-hotel/index.php

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 20 Jun 2011 03:55:12 +0200

On 19/06/2011 08:01, Glen Zorn wrote:
>> Frankly, I'm appalled at the prices and think it's highly inappropriate for
>> IETF to be meeting in venues where the "conference hotels" are so
>> expensive.

May I point out that there has been a survey on the topic and the community
expressed a clear preference for Quebec over other Canadian cities, knowing
that travel would be longer and the number of cheap alternative hotels
smaller.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: John E Drake <[email-masked]>
Date: Mon, 20 Jun 2011 08:49:01 -0700

But that was then and now is now 8->.  One could simply say "suck it up".

Sent from my iPhone

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Henk Uijterwaal
> Sent: Sunday, June 19, 2011 6:55 PM
> To: [email-masked]
> Subject: Re: Has anyone found a hotel for Quebec City that isn't
> exorbitant?
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Keith Moore <[email-masked]>
Date: Mon, 20 Jun 2011 12:42:21 -0400

> that travel would be longer and the number of cheap alternative hotels

Is it necessary to remind "the community" that consensus of the community is meaningless if the community isn't inclusive?

Keith

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 20 Jun 2011 09:54:35 -0700 (PDT)

Keith,

Here is the tradeoff:

"The community" has expressed a strong preference for one-roof venues 
[which often translates to convention center + hotel next door in our
case] in a city setting (City West and Maastricht being non-examples).

This leads to (generally speaking):

* Somewhat expensive main hotel rates (although I agree that hotel 
  rates seem to be as variable and unpredictable as airline rates, and 
  I would hope we could do better even if we sign the contract several 
  years in advance.)

* More choices in the city nearby ranging from apartment rentals, 
  smaller hotels etc, etc.

The second item is intended to address your "inclusive" point. As has 
been pointed out, QC offers a good range of hotels at various price 
points.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Mon, 20 Jun 2011, Keith Moore wrote:

> Is it necessary to remind "the community" that consensus of the 
> community is meaningless if the community isn't inclusive?
> 
> Keith
>

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 20 Jun 2011 13:26:19 -0400

BTW, I found that like with many previous IETF meetings, if you call your local travel department, they can often get far cheaper rates for the rooms at the hotel. For some reason, the IETF "negotiates" rates that seem to be MSRP.  For this one, for example, I got something like a %40 discount on the IETF rate.

	--Tom

---

From: Michael Richardson <[email-masked]>
Date: Mon, 20 Jun 2011 13:32:57 -0400

>>>>> "Ole" == Ole Jacobsen <[email-masked]> writes:
    Ole> Here is the tradeoff:

    Ole> "The community" has expressed a strong preference for one-roof
    Ole> venues [which often translates to convention center + hotel
    Ole> next door in our case] in a city setting (City West and
    Ole> Maastricht being non-examples).

    Ole> This leads to (generally speaking):

    Ole> * Somewhat expensive main hotel rates (although I agree that
    Ole> hotel rates seem to be as variable and unpredictable as airline
    Ole> rates, and I would hope we could do better even if we sign the
    Ole> contract several years in advance.)

okay, but why Quebec City in the summer?
It's a peak season destination.  We seem to do this a lot.  
March would be no better, but early November there would be, I think, low peak.
What's a non-peak destination for July?  Maybe I'm wrong about Quebec.

    Ole> * More choices in the city nearby ranging from apartment
    Ole> rentals, smaller hotels etc, etc.

    Ole> The second item is intended to address your "inclusive"
    Ole> point. As has been pointed out, QC offers a good range of
    Ole> hotels at various price points.

I'm staying at Laval University resident for $61/night.  Hotwire did
find a few places equal in distance for ~$108, but the trip was harder
in my opinion.  I might bring my folding bike, or not (I'm coming by
train).  There are apparently dozens of buses that travel the 6km
stretch of Rene Levesque, but I'm doubtful that many will run after 8pm,
so I'm counting on a few taxi rides.

I think we will be relatively happy in Quebec.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Simon Perreault <[email-masked]>
Date: Mon, 20 Jun 2011 13:41:47 -0400

> so I'm counting on a few taxi rides.

Bus to/from Laval University is very frequent and quick. You'll be fine
until around midnight.

This summer a new "bike boulevard" will also be introduced to make it
super easy to bike from the university to the parliament (across the
street from the IETF venue). So that would be another good solution. Let
me know if you want more information.

> I think we will be relatively happy in Quebec.

:)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 20 Jun 2011 13:52:01 -0400

Just a reminder, originally posted September 2010:

NEW NON-IETF LIST ANNOUNCEMENT

IETF Meta-Discussions 

This group is dedicated to the discussion of ancillary issues of interest to the IETF community, especially discussions about how IETF discussions and meetings should work. 
-- IETF meeting locations / travel 
-- Email composition design patterns 
-- Anything related to DiffServ politics

<http://groups.google.com/group/ietf-meta>

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Jun 2011 14:55:39 -0400

--On Monday, June 20, 2011 13:32 -0400 Michael Richardson
<[email-masked]> wrote:

>...
> What's a non-peak destination for July?

Phoenix.  Probably Houston or Fort Worth.  Wellington or
somewhere on the South Island that doesn't attract skiers.
Amundsen-Scott base: although I doubt that they have adequate
conference facilities, yesterday's mean temperature was circa
-89F and "daytime" is still several months off.  Other silly
suggestions on request (although I don't personally consider
some of the first few silly).

   john

---

From: Mary Barnes <[email-masked]>
Date: Mon, 20 Jun 2011 14:02:24 -0500

Exactly.   Given that we spend most of our days in air conditioned meeting
rooms, Phoenix or Dallas are not bad choices. Dallas is slightly better due
to air connections.  Houston is not a good choice under any circumstance
IMHO - I don't think A/C can remove enough humidity to make it comfortable
in July.

Personally, I have no issue with Minneapolis in November or March - again we
spend most of the time in meeting rooms, so do we really care that much
about the weather outside?

Mary.

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 20 Jun 2011 22:14:41 +0200

Same in my case!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Thomas Nadeau
Sent: Monday, June 20, 2011 8:26 PM
To: John E Drake
Cc: Henk Uijterwaal; [email-masked]
Subject: Re: Has anyone found a hotel for Quebec City that isn't
exorbitant?

	BTW, I found that like with many previous IETF meetings, if you
call your local travel department, they can often get far cheaper rates
for the rooms at the hotel. For some reason, the IETF "negotiates" rates
that seem to be MSRP.  For this one, for example, I got something like a
%40 discount on the IETF rate.

	--Tom

>> that travel would be longer and the number of cheap alternative
hotels
-----------------------------------------------------------------------
>> -------
-----------------------------------------------------------------------
>> -------

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 20 Jun 2011 17:47:20 -0400

> to air connections.  Houston is not a good choice under any circumstance

Speaking only for myself, I will note that the worst IETF experience I
ever had was in Dallas: the location was remote and poor, we were
flooded out of the hotel, alternatives nearby were few, and you needed
a car to go anywhere.  Also, the crime statistics for the city made me
uneasy.  

All this goes, I think, to show that one cannot satisfy everyone at once.

-- 
Andrew Sullivan
[email-masked]

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 20 Jun 2011 14:56:32 -0700

On 6/20/2011 2:47 PM, Andrew Sullivan wrote:
> a car to go anywhere.

It was, indeed, a horrible venue, along any number of parameters.  Fortunately, 
Dallas has a few other choices that are likely to work better, along every 
parameter we care about.

 > Also, the crime statistics for the city made me
> uneasy.

The crime statistics for most American cities and most major European cities 
make me uneasy.  In 1983 I moved to Toronto from Washington DC and was amused by 
the different perspectives about crime.  I was told there were a couple of 
blocks in downtown Toronto that weren't very safe for women alone at night.  By 
contract, perhaps 1/3-1/2 of DC was unsafe for almost anyone at night and maybe 
1/4 for most folk during the day...

I've been ripped off twice in Paris including a double-team pocket-picking. 
Purses and backpacks of IETF have been stolen -- including from the middle of 
meeting rooms(!) -- in Munich, Stockholm and I believe some other places.

In any event, if crime statistics are to become a factor in choosing IETF 
venues, the IETF community needs to develop some consensus about this, including 
what the acceptable parameters are.  As of now, I believe that's not generally 
part of the discussion in choosing a venue.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 20 Jun 2011 15:47:12 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
> Sent: Monday, June 20, 2011 2:57 PM
> To: Andrew Sullivan
> Cc: [email-masked]
> Subject: Re: location preferences
> 

Unfortunately, I suspect adding "low crime" to the requirements list, with even the weakest of definitions of that, risks dramatically limiting our short list of potential venues.

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 20 Jun 2011 16:01:01 -0700

> Unfortunately, I suspect adding "low crime" to the requirements list, with even the weakest of definitions of that, risks dramatically limiting our short list of potential venues.

Especially if the definition of low crime means that the venue hotel isn't 
allowed to rip us off by charging $35 for a hamburger...

d/

-- 

   Dave Crocker

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 20 Jun 2011 19:24:21 -0500

At 04:56 PM 6/20/2011, Dave CROCKER wrote:

>It was, indeed, a horrible venue, along any number of parameters.

Andrew

rumor has it that IETF65 was supposed to be in New Orleans that 
November, but got hit by a little event called Katrina, so (again - 
only rumors) there had to be a mad scramble to find any hotel that 
could take 1400 in 2 months notice.

Don't hold Dallas being hit by a freak storm against the city's 
ability to have a decent conference - especially given more time to 
plan which hotel to stay in.

>Fortunately, Dallas has a few other choices that are likely to work 
>better, along every parameter we care about.

yes it does

James

>The crime statistics for most American cities and most major 
>European cities make me uneasy.  In 1983 I moved to Toronto from 
>Washington DC and was amused by the different perspectives about 
>crime.  I was told there were a couple of blocks in downtown Toronto 
>that weren't very safe for women alone at night.  By contract, 
>perhaps 1/3-1/2 of DC was unsafe for almost anyone at night and 
>maybe 1/4 for most folk during the day...
>
>I've been ripped off twice in Paris including a double-team 
>pocket-picking. Purses and backpacks of IETF have been stolen -- 
>including from the middle of meeting rooms(!) -- in Munich, 
>Stockholm and I believe some other places.
>
>In any event, if crime statistics are to become a factor in choosing 
>IETF venues, the IETF community needs to develop some consensus 
>about this, including what the acceptable parameters are.  As of 
>now, I believe that's not generally part of the discussion in choosing a venue.
>
>d/
>
>--
>
>   Dave Crocker

---

From: Randall Gellens <[email-masked]>
Date: Mon, 20 Jun 2011 18:24:52 -0700

>  that travel would be longer and the number of cheap alternative hotels

My recollection, which of course could easily be flawed, is that the 
survey did not make clear that travel is significantly more difficult 
to Quebec than other Canadian cities, nor that hotels are more 
expensive.  My recollection is that after the survey there was much 
discussion of this issue, with a number of people pointing out a 
number of fairly important problems with the survey.  Off the top of 
my head, in addition to not mentioning the travel issue, also 
included lumping together into "this group" or "that group" cities 
which are very different in terms of travel connection, venue 
suitability, cost, etc.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Learn from your parents' mistake -- use birth control.

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 21 Jun 2011 03:49:50 +0200

On 21/06/2011 03:24, Randall Gellens wrote:
> My recollection, which of course could easily be flawed, is that the survey did
> not make clear that travel is significantly more difficult to Quebec than other
> Canadian cities, nor that hotels are more expensive.  My recollection is that
> after the survey there was much discussion of this issue, with a number of
> people pointing out a number of fairly important problems with the survey.  Off
> the top of my head, in addition to not mentioning the travel issue, also
> included lumping together into "this group" or "that group" cities which are
> very different in terms of travel connection, venue suitability, cost, etc.

I checked and the survey said that the advantage of Vancouver (the alternative
for Quebec) was that travel to Vancouver was a lot easier than to Quebec.

At the time when the survey was taken, Quebec had the advantage that there was
a much wider range of alternative/cheaper hotels available than in Vancouver
within reasonable distance of the meeting venue.

Of course, room rates outside the host hotel are not under the control of the
IETF and can change in the 2 years between fixing the location and the actual
meeting.

Henk

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 20 Jun 2011 21:56:41 -0400

Vancouver is pretty expensive in summer. Can be twice the rate of November.  Weather.
Stephan
S.

Sent from my iPad

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2011 03:52:20 -0000

>to Quebec than other Canadian cities, nor that hotels are more 

The hotels in Quebec are no more expensive than hotels in other cities
where the IETF might meet such as Montreal, Toronto, or Vancouver.  If
anything, they're cheaper.  Look up some prices on Hotwire ($101/night
for three stars within 1/2 mi of convention centre) or Expedia or
Orbitz if you don't believe it.  The Laval university dorms, which
people tell me are pretty nice, are a reasonable option if you want
cheap, and are a steal at $51.

Quebec has been in the exact same location for over 400 years.  It's
not like its a secret to anyone who can look at a map.  It may not be
as easy to get to as, say, Toronto or Chicago, but (at least from
where I live) it's a lot easier to get to than a remote armpit like,
oh, San Diego.

Since I am your pal, here is a preview of more things to complain
about:

* There is no usable bus from the airport (it runs only at commuter
  hours) and a taxi costs C$32.50

* Nobody will accept US money at par any more, if they accept it at
  all. Your bank probably does not have a branch in Quebec.

* The social event is in the lower city, which is down steep and
  inconvenient streets, stairs, and/or funicular from the upper city
  where the meeting and most hotels are.  Even worse, you will have to
  go up those steep streets, stairs, and/or funicular after the event
  when you are too drunk to remember where your hotel is.

* The city has historic monuments which are insulting to the Americans
  who failed to capture the city in 1775.

* And worst of all, everyone speaks French.

See you all there,
John

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 11:00:54 +0700

>   I would hope we could do better even if we sign the contract several 

Actually, it seems that the conference rates at IETF hotels are quite
predictable: a couple of months ago it was possible to book a room at
the QC Hilton for $176 CAD/night _during the IETF meeting_; if you check
the Hilton Web site right now, you will find that equivalent rooms at
the Hilton the week before the IETF run about $100 less than during the
meeting.  It's possible that IETF week marks the transition to high
season rates, but in that case why not move the meeting by a week?  This
is not an isolated case: in Beijing, rooms at the Shangri-La were
significantly cheaper both the week before and the week after the IETF;
in Hiroshima, I got a room at the conference hotel the week of the
meeting for ~$50/night less than the conference rate by eschewing "free"
breakfast.  Admittedly the breakfast in Hiroshima was both tasty and
plentiful, but $50?  Not even in Japan.  It seems apparent that the IAOC
"negotiators" are wearing signs around their necks during the hotel
negotiations; the only question is what is written on the signs.  Is it
"I am a moron" or the simple but effective "F*&k Me"?

...

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 11:12:06 +0700

On 6/21/2011 2:02 AM, Mary Barnes wrote:
> Exactly.   Given that we spend most of our days in air conditioned
> meeting rooms, Phoenix or Dallas are not bad choices. Dallas is slightly
> better due to air connections.  Houston is not a good choice under any
> circumstance IMHO - I don't think A/C can remove enough humidity to make
> it comfortable in July.  
> 
> Personally, I have no issue with Minneapolis in November or March -
> again we spend most of the time in meeting rooms, so do we really care
> that much about the weather outside?

Some of us actually like to go outside occasionally without being either
blistered or frozen.  Please speak for yourself (or are we using the
royal "we"?

...

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 11:17:41 +0700

> Same in my case!

So why is that the case?  The IAOC is virtually guaranteeing a a
sold-out hotel the week of the IETF meeting, a thing that has not
inconsiderable value in the hospitality.  How can they possibly not do
better?

...

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 20 Jun 2011 21:26:09 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of John C Klensin
> Sent: Monday, June 20, 2011 11:56 AM
> To: Michael Richardson; [email-masked]
> Subject: Re: Has anyone found a hotel for Quebec City that isn't exorbitant?
> 

I was going to suggest Las Vegas.  Certainly has adequate conference facilities and plenty of room availability these days.

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 20 Jun 2011 21:30:54 -0700

On Jun 20, 2011, at 9:00 PM, Glen Zorn wrote:

> "I am a moron" or the simple but effective "F*&k Me"

It has been repeated ad-nausieum that "conference rates" subsidize the rental of the meeting room block... The fact that the conference rates are more expensive ( on a contract signed 24 months out) than a spot check of the room rate at any given time should come as no surprise to anyone. You can cruise the IETF finances if for some reason you don't believe this. If the room block doesn't get filled you can expect your fees to go up accordingly over time. I will observe that I have generally  not paid the conference rate or stayed in the meeting hotel while attending the IETF on my own dime (and have stayed in some rather nicer hotels (paris, stockholm, etc) for less money as a result. When I attend on behalf my employer I make it clear what we paying for when participating.

please look at the balance sheet here:

http://iaoc.ietf.org/documents/Meeting-Financials-2010-77.pdf

and note both the hotel commission, a credit, and the zero charge associated with meeting rooms.

It's not clear to me that this can be made more transparent, but if you'd like to try I'm sure that someone would be happy to nominate you for an open iaoc position when available.

joel

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 20 Jun 2011 21:31:29 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
> Sent: Monday, June 20, 2011 6:25 PM
> To: Henk Uijterwaal; [email-masked]
> Cc: Dave Crocker

How is travel significantly more difficult to Quebec City?  It's one plane change from most US and Canadian points of origin that I checked, or even direct if you're close enough.

My flight in changes in Newark and out in Chicago, both major intercontinental hubs which means there are plenty of long-range connections that are no more difficult.

---

From: Keith Moore <[email-masked]>
Date: Tue, 21 Jun 2011 00:50:56 -0400

Thanks to those who replied with suggestions for accommodations.

Keith

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 21 Jun 2011 06:52:47 +0200

On 21/06/2011 06:31, Murray S. Kucherawy wrote:

> How is travel significantly more difficult to Quebec City?  It's one plane
> change from most US and Canadian points of origin that I checked, or even
> direct if you're close enough.

If you look at the number of cities served by direct flights from Vancouver and
Quebec, you will see that the number for Vancouver is much higher.  Vancouver
also has lots of direct flights to Europe.

And each extra hop in a flight path, gives the chance of missing a connection,
the airline losing your bag and all that.

> My flight in changes in Newark and out in Chicago, both major
> intercontinental hubs which means there are plenty of long-range connections
> that are no more difficult.

In my case, coming from Europe, that means that I have to go through US
customs, recheck my bags and wait for the next plane.  That is a minimum
of 2-3 hours extra.

Henk

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2011 05:04:22 -0000

>> intercontinental hubs which means there are plenty of long-range
>> connections that are no more difficult.

>customs, recheck my bags and wait for the next plane.  That is a minimum

So get flights that connect in Montreal or Toronto.

Surely this crowd can figure out how to use online booking engines.

R's,
John

---

From: Mark Andrews <[email-masked]>
Date: Tue, 21 Jun 2011 15:04:13 +1000

Why is this being discussed here?  Logistics about Quebec and how to
get there should be discussed on 81attendees.

	https://www.ietf.org/mailman/listinfo/81attendees

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Mon, 20 Jun 2011 22:06:23 -0700

>  where I live) it's a lot easier to get to than a remote armpit like,

San Diego is much easier to get to than Quebec City, since multiple 
air carriers serve it.  Vancouver is a lot better than San Diego 
because it has a number of direct international flights, making it 
much easier still for those from outside North America.  I'd agree 
that San Diego isn't a great location for an IETF, for one reason 
because  we'd have to be at either a hotel too far to walk anywhere 
or in a conference center.

(By the way, BA just resumed non-stop flights between London and San 
Diego, but I discount that because it's only one flight on one 
airline.)

-------------- Randomly selected tag: ---------------
2 + 2 = 5 for extremely large values of 2.

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2011 05:09:26 -0000

>	https://www.ietf.org/mailman/listinfo/81attendees

The archive link on that page is 404. Has anyone ever posted a
message to that list?

---

From: "John R. Levine" <[email-masked]>
Date: 21 Jun 2011 01:20:14 -0400

> San Diego is much easier to get to than Quebec City, since multiple air 
> carriers serve it.

You can't fool me.  I've been to both.  Quebec is a lot closer, and the 
food is better.

R's,
John

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 21 Jun 2011 07:31:10 +0200

> It has been repeated ad-nausieum that "conference rates" subsidize the rental of the meeting room block... The fact that the conference rates are more expensive ( on a contract signed 24 months out…

Just one additional data-point here. 

For some of us, getting reimbursed for a higher meeting fee is actually a lot easier than getting reimbursed for a higher hotel-fee. Such would be the case when, for example, traveling on a fixed per-diem intended for covering accommodation/food, but reimbursed on cost for the meeting fee. 

For me, not an eyelid would be bat if I presented a quadruple (or more) meeting-fee-bill -- whereas it is a recurring administrative hassle to actually get a hotel-bill exceeding the per-diem to pass accounting (and, actually quite a lottery each time if it will be reimbursed....)

Not wanting to criticize, but  I would encourage that such situations also be considered when making plans for the IETF meeting payment structure.

Sincerely yours

Thomas

ps: Other than that, I am actually excited to go to Quebec City which - for those who've never been there - is a very very pleasant place to be. Also, when there, my French colleagues tend to mock me a whole lot less for my accent ;)

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 13:16:51 +0700

On 6/21/2011 11:30 AM, Joel Jaeggli wrote:
...

> It has been repeated ad-nausieum that "conference rates" subsidize the rental of the meeting room block... 

So you believe that that is a good way to negotiate?  That could explain
a lot by itself...

The fact that the conference rates are more expensive ( on a contract
signed 24 months out) than a spot check of the room rate at any given
time should come as no surprise to anyone.

Really?  So I should expect to pay less as an individual renting a room
than as a member of a group renting 200?  In what universe does that
make sense?

> You can cruise the IETF finances if for some reason you don't believe this. If the room block doesn't get filled you can expect your fees to go up accordingly over time.

IEEE 802 had that problem; the last time I checked, their "solution" was
to raise the meeting fee ($1000 at the recent meeting in Singapore, for
example, without early-bird discounts) and discount it if one could
prove that they spent at least 1 night in the conference hotel.  Of
course, their excuse was a corrupt meeting arranger who locked them into
exorbitant prices years in advance....

> I will observe that I have generally  not paid the conference rate or stayed in the meeting hotel while attending the IETF on my own dime (and have stayed in some rather nicer hotels (paris, stockholm, etc) for less money as a result. When I attend on behalf my employer I make it clear what we paying for when participating.
> 

Thanks for the non-answer.  My comment had nothing to do with
"transparency", however, and everything to do with competence...I do
wonder what the difference is to us if we pay for the meeting rooms
directly (through meeting fees) or indirectly (through increased room
rates)?

---

From: Keith Moore <[email-masked]>
Date: Tue, 21 Jun 2011 02:37:35 -0400

> For some of us, getting reimbursed for a higher meeting fee is actually a lot easier than getting reimbursed for a higher hotel-fee. Such would be the case when, for example, traveling on a fixed p…

Then again, for others of us, staying at a cheaper hotel a short distance away is actually a lot easier than paying out the wazoo for an overpriced meeting venue.

Keith

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 20 Jun 2011 23:48:12 -0700

> So you believe that that is a good way to negotiate?  That could explain

nope, factual reporting should not be construed as approval.

> than as a member of a group renting 200?  In what universe does that

In the universe where you sign a contract with a hotel for use of their facilities  two years you are in effect paying a risk premium since you a enjoining them from selling the facility out from under you. If you've ever entered into a futures contract you might be familiar with this... The customer who soaks up unused capacity 3 weeks out will pay less for the privledge they may not be able to book a meeting room however...

The feedback that I provided into the IASA when the management of the activity moved from CNRI to the IAOC/IAD was that more flexibility on dates made it easier to negotiate with hotels  on both fees and the use of facilities. The IETF community indicated unequically that meeting dates be known as far in advance as feasible, and in particular, the dates are fixed considerably ahead of hotel contracts, this does not increase your flexibility in negioating.

> "transparency", however, and everything to do with competence...

Which you are qualified to asses on the basis of you long experience in meeting booking...

> I do
> <gwz.vcf>

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 14:00:33 +0700

On 6/21/2011 1:16 PM, Glen Zorn wrote:

...

> Thanks for the non-answer.  

It seems that your response was even less responsive than I had thought:
 according to the meeting Web site, the meeting is actually to be held
at the Quebec City Convention Center.  This makes it rather unsurprising
that there is a zero charge associated with meeting rooms at the Hilton
but begs the question: what, exactly, _is_ being subsidized by the extra
~$70/night?

...

---

From: Glen Zorn <[email-masked]>
Date: Tue, 21 Jun 2011 14:10:17 +0700

On 6/21/2011 1:48 PM, Joel Jaeggli wrote:

...

> Which you are qualified to asses on the basis of you long experience in meeting booking...

As a matter of fact, yes.

...

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 21 Jun 2011 00:25:33 -0700

On Jun 21, 2011, at 12:00 AM, Glen Zorn wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

I'll see the financials the same as everyone else, when they are published... it wouldn't shock me if they were similar to another canadian city owned  meeting venue which we  visited in 2006 which of course you can see here:

http://iaoc.ietf.org/documents/IETF66_Montreal_Financial_Statement.pdf

inclusive of the unbudgeted $2,475 in meeting room expenses.

City owned conference facilties are part and parcel of the fee structure of the associated businesses.

> 
> ...
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.14 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iQEcBAEBAgAGBQJOAEGRAAoJEG4XtfZZU7RfVqEH/iUlVjbkKhxRnROzTNZjre69
> eNfCpMIeK745Mvme0RyhO+ycApo+x4aWEi36mNB8p1IyIpjLZz65LgBY2TGI7tQN
> 6Mmv38FYDoJnruEIpjmuuvuAZQyMVzanDHINCsAAk20ytD7zgUPwtCfk91R6gOVW
> XnIQxlDBZcHLj+t12PBB8UuXuQ+VyxIaBZWxsM59G5s8uFlMoSgjOomU/vI8lVJR
> ouXcUdc5HSPwUITrU+XbfWQxrck3QJoC6WfNAYhkVpEBhxrgcm33uVZOwMH/PKY3
> t1A7VErp4u8+QjphPfEy9XEhP08pYQaGufW3vpTmhyXSkXnOSzr2fK6ssbnQpNc=
> =aCK6
> -----END PGP SIGNATURE-----
> <gwz.vcf>

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 21 Jun 2011 01:09:25 -0700

On Jun 20, 2011, at 5:24 PM, James M. Polk wrote:
> 
> rumor has it that IETF65 was supposed to be in New Orleans that November, but got hit by a little event called Katrina, so (again - only rumors) there had to be a mad scramble to find any hotel that could take 1400 in 2 months notice.
> 
> Don't hold Dallas being hit by a freak storm against the city's ability to have a decent conference - especially given more time to plan which hotel to stay in.
> 
>> Fortunately, Dallas has a few other choices that are likely to work better, along every parameter we care about.
> 
> yes it does
> 
> James

Having surveyed three of the downtown dallas venues suitable for a meeting the size of the ietf including the one where we did IETF 34 and done another meeting in a 4th, there is some horrible network plant in several of them among other things. So like all venues there's not a unequivocal slam-dunk.

---

From: Lou Berger <[email-masked]>
Date: Tue, 21 Jun 2011 07:47:41 -0400

I agree with Thomas, the meeting fees should cover the meetings and the
hotel bill should cover only an individual's room.  This would be more
transparent!

Please feel free to take this as criticism (of the current fee
distribution policy).

Lou

On 6/21/2011 1:31 AM, Thomas Heide Clausen wrote:
>> It has been repeated ad-nausieum that "conference rates" subsidize
>> the rental of the meeting room block... The fact that the
>> conference rates are more expensive ( on a contract signed 24
>> months out) than a spot check of the room rate at any given time
>> should come as no surprise to anyone. You can cruise the IETF
>> finances if for some reason you don't believe this. If the room
>> block doesn't get filled you can expect your fees to go up
>> accordingly over time. I will observe that I have generally  not
>> paid the conference rate or stayed in the meeting hotel while
>> attending the IETF on my own dime (and have stayed in some rather
>> nicer hotels (paris, stockholm, etc) for less money as a result.
>> When I attend on behalf my employer I make it clear what we paying
>> for when participating.
>> 
> 
> For some of us, getting reimbursed for a higher meeting fee is
> actually a lot easier than getting reimbursed for a higher hotel-fee.
> Such would be the case when, for example, traveling on a fixed
> per-diem intended for covering accommodation/food, but reimbursed on
> cost for the meeting fee.
> 
> For me, not an eyelid would be bat if I presented a quadruple (or
> more) meeting-fee-bill -- whereas it is a recurring administrative
> hassle to actually get a hotel-bill exceeding the per-diem to pass
> accounting (and, actually quite a lottery each time if it will be
> reimbursed....)
> 
> Not wanting to criticize, but  I would encourage that such situations
> also be considered when making plans for the IETF meeting payment
> structure.
> 
> Sincerely yours
> 
> Thomas
> 
> ps: Other than that, I am actually excited to go to Quebec City which
> - for those who've never been there - is a very very pleasant place
> to be. Also, when there, my French colleagues tend to mock me a whole
> lot less for my accent ;)
> 
>> It's not clear to me that this can be made more transparent, but if
>> you'd like to try I'm sure that someone would be happy to nominate
>> you for an open iaoc position when available.
>> 
>> joel _______________________________________________ Ietf mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/ietf
> 
> _______________________________________________ Ietf mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/ietf
> 
> 
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 21 Jun 2011 13:47:57 +0100

+1

And aware this might mean a sizeable hike in meeting fees.

The *only* wrinkle I can see is that it might be considered useful for a hotel
to block out a number of rooms for booking exclusively by IETF participants, and
the hotel might want to increase the price for that service (because it is a
risk for them that they will not sell all the rooms). The counterpart to this is
that we might have to take whatever rooms are available in nearby hotels if the
"IETF" hotel sells out.

But we have to go down this path anyway. An increasing number of IETF
participants are booking their rooms independently, either in the IETF hotels or
in nearby hotels. The result of this would appear to be the distribution of the
meeting room costs across a smaller number of guest rooms leading to still
higher guest room prices. Loop until done.

Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou
> Berger
> Sent: 21 June 2011 12:48
> To: Thomas Heide Clausen; Joel Jaeggli
> Cc: Henk Uijterwaal; Ole Jacobsen; [email-masked]; Keith Moore

---

From: Simon Perreault <[email-masked]>
Date: Tue, 21 Jun 2011 08:58:10 -0400

>   hours) and a taxi costs C$32.50

You're absolutely right about this. The people of Québec are not happy
about this situation and often complain in the media. It makes for a bad
first impression. We'll try to organize taxi pools somehow, stay tuned
and read [email-masked].

Assuming the others bullets were jokes... ;)

Simon

---

From: Simon Perreault <[email-masked]>
Date: Tue, 21 Jun 2011 09:02:10 -0400

> San Diego is much easier to get to than Quebec City, since multiple air

Not going to argue about "San Diego vs Québec", but just going to point
out that multiple carriers do serve Québec. Among them are Air Canada,
United, Continental, Delta, and US Airways.
See http://ietf81.ca/?page_id=10

Simon

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Jun 2011 15:04:56 +0200

>You're absolutely right about this. The people of Québec are 
>not happy about this situation and often complain in the 
>media. It makes for a bad first impression. We'll try to 
>organize taxi pools somehow, stay tuned and read [email-masked].
> 

One could wish so, but you obviously haven't seen what kind of things people use to whine about when it comes to IETF meetings... :)

Regards,

Christer

---

From: Ray Bellis <[email-masked]>
Date: Tue, 21 Jun 2011 13:28:55 +0000

> United, Continental, Delta, and US Airways.

The only European operator into YBQ appears to be Air Transat (whoever the heck they are) and they only fly from Marseille and Paris.

I'm flying BA to Montreal and taking the short city hopper flight to YBQ from there.

Ray

---

From: CAUCHIE Grégory <[email-masked]>
Date: Tue, 21 Jun 2011 15:36:04 +0200

> The only European operator into YBQ appears to be Air Transat (whoever the heck they are) and they only fly from Marseille and Paris.

Wikipedia says Air Transat is a Canadian company.
http://en.wikipedia.org/wiki/Air_Transat

---

From: Tim Chown <[email-masked]>
Date: Tue, 21 Jun 2011 14:37:50 +0100

> I'm flying BA to Montreal and taking the short city hopper flight to YBQ from there.

For a single operator trip from the UK to Quebec City, there's Air Canada out of Heathrow.   You can go via Montreal or other cities.

Tim

---

From: "John Levine" <[email-masked]>
Date: 21 Jun 2011 14:14:17 -0000

>The only European operator into YQB appears to be Air Transat (whoever
>the heck they are) and they only fly from Marseille and Paris.

Air Transat is a Montreal-based quasi-charter carrier that specialize
in holiday travel.  Their A330s have kneecap killing 31" seat pitch so
I would only fly them if I had a premium seat or at least a guaranteed
exit row.  But their fares are often quite cheap.

R's,
John

---

From: Ray Bellis <[email-masked]>
Date: Tue, 21 Jun 2011 14:19:41 +0000

On 21 Jun 2011, at 14:37, Tim Chown wrote:

I seem to recall that it was actually somewhat cheaper to fly BA.  Although I didn't check economy class...

Ray

---

From: Eliot Lear <[email-masked]>
Date: Tue, 21 Jun 2011 16:38:56 +0200

On 6/21/11 7:20 AM, John R. Levine wrote:
>> air carriers serve it.
> You can't fool me.  I've been to both.  Quebec is a lot closer, and
> the food is better.
>

Hey!  Then you haven't been to DZ Akins!

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 21 Jun 2011 07:42:28 -0700

Folks,

> Having surveyed three of the downtown dallas venues suitable for a meeting
> the size of the ietf including the one where we did IETF 34 and done another
> meeting in a 4th, there is some horrible network plant in several of them
> among other things. So like all venues there's not a unequivocal slam-dunk.

As long as the IETF community prefers to travel to new venues, each meeting will
run the risk of the unknown and the effort to adapt to it.  We will not get any
of the benefit of a learning curve that accrues from re-visiting venues.

As for Vancouver vs. Quebec City, note that there was a survey.  I believe that
respondents stated a roughly 2:1 preference for Quebec City, primarily along the
lines of liking that it was a new place.  In effect, that said that tourism is a
high priority for IETF attendees.

There is a disconnect between attendees' desire for easy and inexpensive travel
and convenient IETF work environments, versus the desire for "interesting" venues.

d/

-- 

   Dave Crocker

---

From: John C Klensin <[email-masked]>
Date: Tue, 21 Jun 2011 10:57:40 -0400

--On Monday, June 20, 2011 21:26 -0700 "Murray S. Kucherawy"
<[email-masked]> wrote:

> I was going to suggest Las Vegas.  Certainly has adequate
> conference facilities and plenty of room availability these
> days.

For better or worse, there are certain meeting destinations that
are classified as boggles under many corporate travel policies.
A meeting in one of them tends to be one for which it is much
harder to get travel approval, especially in difficult times,
and it may be rejected entirely (often the default except for
sales and marketing types attending major "expositions".

For the US, Vegas almost always tops the list... or to fall
right after meetings on luxury cruise ships (for which there is
special, unfavorable, tax treatment).

Usually, that makes Vegas a bad idea.  Reno is often better, but
sometimes tarred with the same brush.

In the hope of avoiding another long thread, I am not advocating
that sort of policy, nor do I believe it is a good idea.  It may
even be completely irrational to the point of not being a useful
subject for debate.  But it is real and has to be a
consideration if one does not want to exclude classes of
participants.

    john

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 21 Jun 2011 15:44:06 +0200

> I'm flying BA to Montreal and taking the short city hopper flight to YBQ from there.

otoh, not having to go through US immigrations saves you about as much
time as you would have saved with a direct flight, not to mention the
"terrorist until proven innocent" treatment..... ;-)

Klaas

---

From: "t.petch" <[email-masked]>
Date: Tue, 21 Jun 2011 17:21:17 +0200

----- Original Message -----
From: "Mary Barnes" <[email-masked]>
To: "John C Klensin" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, June 20, 2011 9:02 PM
Subject: Re: Has anyone found a hotel for Quebec City that isn't exorbitant?

> about the weather outside?

Only when it disrupts the football or the baseball:-)

Tom Petch
> > some of the first few silly).

--------------------------------------------------------------------------------

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 21 Jun 2011 10:22:50 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ray Bellis
> Sent: Tuesday, June 21, 2011 6:29 AM
> To: [email-masked]
> Subject: Re: whine, whine, whine
> 
> The only European operator into YBQ appears to be Air Transat (whoever

They're actually a lesser-known Canadian airline, based out of Montreal.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 21 Jun 2011 10:34:34 -0700

> From: John C Klensin [mailto:[email-masked]]
> Sent: Tuesday, June 21, 2011 7:58 AM
> To: Murray S. Kucherawy; [email-masked]
> Subject: RE: Has anyone found a hotel for Quebec City that isn't exorbitant?
> 

That's probably generally true, but I've had less-to-no trouble getting Las Vegas approval the few times I've needed to recently because the cost is so low these days.  It's reeling from a depressed economy, so cheap but good rooms are readily available as are conference facilities and air fares, and prices of things like food are down a bit to match.

I'm sure though that this audience would just complain about the heat and noise anyway.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 21 Jun 2011 11:07:07 -0700

I'm pretty amazed at the angry tone in this thread.

Are you sound-and-fury types willing to roll up your sleeves and actually help the IAOC do a better job, or perhaps join the NomCom to ensure selection of people that can, or is this just capitalizing on the fact that's easy to be antagonistic on a mailing list?

Or perhaps to satisfy the repeatedly-asserted requirements of relatively inexpensive, low crime, caters to all kinds of dietary needs and restrictions, doesn't use glass for water bottles, exceptionally powerful air purifiers to accommodate smokers and non-smokers alike, outstanding yet cheap food with plenty of cookies, isn't too hot or too cold and has few immigration problems, you think the IAOC should direct AMS to construct a moderate island-meeting-venue off the coast of San Diego in international waters with its own state-of-the-art airport and airline operating nothing but high-speed turbulence-avoiding extra-comfort Airbus A380s to all other major world hubs, fully insured, and all future meetings will be held there, magically at little or no cost to us.  For those who like variety, this island Utopia can be made relocatable, giving it 3-4 months to reach its next position after we all leave.

As that's probably impractical, do we think we could maybe take it down a notch?

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 21 Jun 2011 16:23:04 -0400

> From: Thomas Heide Clausen [[email-masked]]
> 
> actually a lot easier than getting reimbursed for a higher
> hotel-fee. Such would be the case when, for example, traveling on a
> fixed per-diem intended for covering accommodation/food, but
> reimbursed on cost for the meeting fee.

A good point, but part of the reasoning for the current fee structure
(subsidizing the meeting proper via the hotel rooms) is to make it
possible to attend cheaply by locals and people on limited budgets who
are willing to book inexpensive accommodations.

> From: John C Klensin [[email-masked]]
> 
> Phoenix.  Probably Houston or Fort Worth.

I think that rooms could be obtained cheaply in Maimi in July.  (The
typical daily high is around 34 C, with high humidity.)

Dale

---

From: Jari Arkko <[email-masked]>
Date: Wed, 22 Jun 2011 00:41:22 +0300

Ray,

> The only European operator into YBQ appears to be Air Transat (whoever the heck they are) and they only fly from Marseille and Paris.

They are pretty famous, for running out of fuel over the Atlantic. 
(Luckily, everyone survived.)

> I'm flying BA to Montreal and taking the short city hopper flight to YBQ from there.

I'm still wondering what route to take, the alliance that I use 
(OneWorld) does not serve Quebec City too well. Maybe I'll pick some two 
hop solution to a nearby city such as Montreal and then drive the rest 
of the way, or a three hop approach that involves Air Canada for the 
last leg. Apparently, Iceland Air could also deliver me to Quebec in 
three hops.

In any case, looking very much forward to Quebec City!

Jari

---

From: Ray Bellis <[email-masked]>
Date: Wed, 22 Jun 2011 10:35:46 +0000

> "terrorist until proven innocent" treatment..... ;-)

Thus far I've been lucky with the TSA and found them courteous and reasonably efficient.

The longest queue by far I've ever had for immigration was at Vancouver for IETF70, where the shape of the queueing system coincidentally resembled the Hilbert space-filling curves we were playing with at the time.
 
I am slightly concerned about the relatively short time for my connection at YUL, though - I've only got 1h05 between scheduled landing from LHR and the hop out to YQB.

Ray

---

From: Scott Brim <[email-masked]>
Date: Wed, 22 Jun 2011 08:53:17 -0400

> I am slightly concerned about the relatively short time for my connection at YUL, though - I've only got 1h05 between scheduled landing from LHR and the hop out to YQB.

First I think you'll make it, but second I would not be too concerned,
apparently there are 15 flights on Sunday.

---

From: "John Levine" <[email-masked]>
Date: 22 Jun 2011 15:36:51 -0000

>I am slightly concerned about the relatively short time for my
>connection at YUL, though - I've only got 1h05 between scheduled
>landing from LHR and the hop out to YQB.

I presume you're coming in on the BA flight, since that's the only one
that has a 1:05 connection.  If you miss the 21:00 flight, there's a
23:00.  If the later flight is full, which seems unlikely since it's
currently showing more than 9 available seats, you can take the 21:45
bus.

R's,
John