Subject: Liaison and request for review of ITU-T document

From: Ralph Droms <[email-masked]>
Date: Wed, 8 Jun 2011 04:27:46 +0800

The IETF has recently received a liaison from ITU-T Q5/SG-11 regarding a Draft Recommendation.  That liaison is available as https://datatracker.ietf.org/liaison/1054/.  The official liaison is available at https://datatracker.ietf.org/documents/LIAISON/file1232.pdf.

The liaison asks for IETF review of Draft Recommendation "Signalling protocols and procedures relating to Flow State Aware QoS control in a bounded sub-network of a NGN", which is available at https://datatracker.ietf.org/documents/LIAISON/file1231.pdf.  This note opens an IETF comment period on the document, ending midnight, anywhere on earth, 2011/7/5.  After the comment period, a summary will be prepared and returned in a liaison to ITU-T Q5/SG-11.

Of specific interest to the IETF are any ways in which the "signalling protocols and procedures" defined in the Draft Recommendation might interact with existing IETF Internet protocols.  We are especially interested in potential adverse interactions or interference with IETF Internet protocols.  The technical merits of the "signalling protocols and procedures" defined in the Draft Recommendation are of interest inasmuch as the IETF community might provide technical advice and recommendations to improve the Draft Recommendation itself.

Please respond with any comments on the Draft Recommendation to [email-masked].  Thanks in advance for your review of the Draft Recommendation.

- Ralph Droms, Internet Area Director
  for the IESG

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Jun 2011 09:45:19 +1200

Ralph,

As far as I can tell this seems to describe some sort of a Layer 2 stateful
per-flow QoS mechanism using new Ethertype headers. As such I don't see why
the IETF would care. The point of it escapes me, since we have plenty of reason
to believe that such solutions are impractical and do not scale, but that doesn't
seem like our problem.

I only looked at this to check if it impacted current work in 6MAN on
the IPv6 Flow Label, and there doesn't appear to be any impact or relevance.

Regards
   Brian Carpenter

On 2011-06-08 08:27, Ralph Droms wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 15 Jun 2011 17:02:15 +0100

Brian - thanks for your review and comments.

- Ralph