Subject: Re: Conclusion of the last call on draft-housley-two-maturity-levels

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 2 Sep 2011 15:28:08 -0400

Jari Arkko sed

> I also saw a couple of opposing opinions, though some of them were more about a desire to do something else
> than specific objections about this proposal.

for the record in case Jari is confused - I have specific objection to this proposal

imo - it fixes no known problem - it only adds additional fuzz to a surface understanding of what 
causes few RFCs to be advanced on the standards track - I see no reason to think that
this proposal will have any significant effect on that problem (nor any insignificant effect)

Scott

---

From: Jari Arkko <[email-masked]>
Date: Sat, 03 Sep 2011 00:52:32 +0300

> for the record in case Jari is confused - I have specific objection to this proposal

I might well be, it would not be a surprise :-) but let me just clarify that I said that there were objections, *some* of which were not specific. Not all.

Jari