Subject: RIP, Einar Stefferud, 1930-2011

From: Nathaniel Borenstein <[email-masked]>
Date: Sun, 25 Sep 2011 18:51:48 -0400

For those who haven't heard, Einar Stefferud passed away this week.  Many of you will remember Stef as an early pioneer of email.  My own remembrance of him can be found here:

http://blogs.msexchange.org/migration/2011/09/25/an-underappreciated-email-pioneer-einar-stefferud-1930-2011/

---

From: Steve Crocker <[email-masked]>
Date: Mon, 26 Sep 2011 04:23:57 +0200

Nathaniel,

Thanks for passing this along.

I had the pleasure of working for Stef almost 50 years ago.  I was a freshman at UCLA in 1961.  Stef was on the staff of the Western Data Processing Center (WDPC), one of two major data centers IBM had set up with universities to foster the use of computing within business schools.  WDPC had the IBM 700/7000 series scientific computer -- a 709, followed by a 7090, a 7094 and then a large 360 series machine.

As it happened, I started to work for Stef exactly on my 17th birthday in mid-October, so I remember the date easily.  Stef had previously spent time at CMU where, among many other things, he had learned IPL-V, a pioneering list processing language that was shortly superseded by LISP.  Stef and his boss had a project to write an IPL-V compiler, and although the project didn't reach fruition, it opened my eyes to a rich set of possibilities.

Stef was indeed a kind man.  He was a pleasure to work for and I felt very fortunate to have encountered him early in my career.  We crossed paths in the IETF and in the payments business -- I was involved in a start up competitive with First Virtual -- and always enjoyed a lively exchange.  I will miss him.

Steve

On Sep 26, 2011, at 12:51 AM, Nathaniel Borenstein wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf