Subject: Re: Last Call: <draft-ietf-genarea-milestones-tool-05.txt> (Requirements for a Working Group Milestones Tool) to Informational RFC

From: Barry Leiba <[email-masked]>
Date: Wed, 7 Sep 2011 16:14:28 -0400

>  The IETF intends to provide a new tool to Working Group chairs and
>  Area Directors for the creation and updating of milestones for
>  Working Group charters.  This document describes the requirements for
>  the proposed new tool, and it is intended as input to a later
>  activity for the design and development of such a tool.

The current version seems to accurate reflect discussion, and what the
IESG and most of the WG chairs want.  Ship it.

One nit: the last sentence of each of the two paragraphs in section 3
is the same.  Y'only need one.

Barry

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Sep 2011 14:29:25 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: Wednesday, September 07, 2011 1:14 PM
> To: IETF discussion list
> Cc: IETF WG Chairs
> Subject: Re: Last Call: <draft-ietf-genarea-milestones-tool-05.txt>
> (Requirements for a Working Group Milestones Tool) to Informational RFC
> 

I agree; I've read it and it seems to match my understanding of consensus on the topic.

Make it so.