Subject: watersprings.org archive of expired Internet Drafts

From: Tony Finch <[email-masked]>
Date: Fri, 30 Sep 2011 15:34:21 +0100

I have been using the watersprings.org archive of internet drafts
http://www.watersprings.org/pub/id/ to obtain copies of drafts that
are no longer available from http://www.ietf.org/internet-drafts/
However the domain watersprings.org has disappeared. Does anyone know what
has happened to it and/or if it is likely to come back, or if there are
alternative archives elsewhere?

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Bailey: Southwesterly 5 to 7, decreasing 4 at times in east. Rough or very
rough. Showers. Moderate or good.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 30 Sep 2011 15:43:44 +0100

Hi Tony,

It was taken down after the earthquake as a power saving measure.
I miss it too.

however, the tools archive is pretty good.

A

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony
> Finch
> Sent: 30 September 2011 15:34
> To: [email-masked]
> Subject: watersprings.org archive of expired Internet Drafts
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Sean Turner <[email-masked]>
Date: Fri, 30 Sep 2011 11:57:28 -0400

I use: http://datatracker.ietf.org/doc/

and tick the expired/replace/withdrawn button

spt

On 9/30/11 10:43 AM, Adrian Farrel wrote:
>> f.anthony.n.finch<[email-masked]>   http://dotat.at/

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 30 Sep 2011 09:58:53 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Tony Finch
> Sent: Friday, September 30, 2011 7:34 AM
> To: [email-masked]

http://tools.ietf.org/html/DRAFTNAME works very well, and has everything
near as I can tell.  It also does partial matches on DRAFTNAME, so
you can do http://tools.ietf.org/id/draft-*behave* to see everything
with "behave" in the name.  The HTML-ized version shows the history,
provides clickable diff's, shows if it turned into an RFC, clickable
Errata, Obsoleted By:, and so on.

-d