Subject: RE: Hyatt Taipei cancellation policy?

From: Yaakov Stein <[email-masked]>
Date: Mon, 5 Sep 2011 14:25:29 +0000

In the past the IETF provided a shuttle service from the overflow hotel(s).

It would be nice to know if one is planned for Taiwan.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Wednesday, August 31, 2011 21:06
To: Ole Jacobsen; Dean Willis
Cc: [email-masked]
Subject: RE: Hyatt Taipei cancellation policy?

Hi,

Also note that, according to Google maps, it is possible to take a bus from the overflow hotel to the meeting. It requires a 400 meters walk from the hotel to the bus stop, but that should be managble even for an IETF attendee... 

The total travel (walking+bus) is 13 minutes.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Sep 2011 19:05:40 +0200

Hi, 

>It would be nice to know if one is planned for Taiwan.

I don't really see why that would be needed in this case, as it seems that the public transportation options are good (at least according to Google Maps), and the distance is not that far.

Also note that there ARE other alternative hotels, closer to the meeting.

Regards,

Christer

> Also note that, according to Google maps, it is possible to 
> take a bus from the overflow hotel to the meeting. It 
> requires a 400 meters walk from the hotel to the bus stop, 
> but that should be managble even for an IETF attendee... 
>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 13 Sep 2011 08:41:59 -0600

Dean, 

I think you would be an ideal person to be on IAOC. Would you be willing to stand for that? 

Cullen

On Aug 30, 2011, at 2:00 PM, Dean Willis wrote:

> On 8/23/11 9:24 AM, John C Klensin wrote:
>> 
>> So I'm opposed to a USD 200 (or any other number) firm limit on
>> hotel rates.  At the same time, I continue to wish that the IAOC
>> would be more open with the community about how these decisions
>> are made and, in particular, how the tradeoffs between
>> sponsorship (and hence lower costs to the IETF for meeting
>> infrastructure and arrangements) and meetings costs to attendees
>> are made... open enough that the community could give
>> substantive guidance on the subject, guidance that I assume the
>> IAOC would follow if it were coherent and plausible.
>> 
> 
> Quite right. There's more than just the hotel rates.
> 
> My budget is about $2500 US per IETF meeting. That has to cover airfare, the IETF meeting fee, the hotel, meals, service charges, ground transport, mobile phone roaming, incidentals, etc.
> 
> $300 a night counting taxes and surcharge is just ABSOLUTELY OUT OF THE FREAKING QUESTION. Having the "backup" hotel a 10 minute taxi ride away is out of the question -- I can't afford taxis. If I can't walk, I can't go.
> 
> So guess what? I told the wife last night that I wasn't planning to go to the Taiwan meeting. I wanted to go, but I just don't see how it can happen. Maybe I'll win the lottery between now and then...
> 
> I'm disappointed. I'm hurt. I'm angry. And the trend has just been getting worse and worse with every venue. I want the IAOC's heads on a platter (preferably an inexpensive, disposable platter, like maybe the lid off an old pizza box) for signing us up to this venue. And I want a travel budget no larger than mine for the people we send to future meetings.
> 
> If we can't find a reasonably inexpensive place to have a meeting, DON'T HAVE THE MEETING!
> 
> 
> --
> Dean Willis
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Alastair Johnson <[email-masked]>
Date: Wed, 14 Sep 2011 23:11:37 -0700

On 8/30/2011 2:30 PM, Ole Jacobsen wrote:
>
> Dean,
>
> Before you give up completely I would check out:
>
> http://wikitravel.org/en/Taipei
>
> Taxis are not expensive, the Metro even less so, and there are at
> least some budget hotels nearby. I expect the local hosts to provide
> more information soon -- they already have some info on the website.
>
> I agree about the Hyatt hotel price.

I agree with Ole. Staying in a different hotel (easily found for 
<$150/night in TPE) will give some budget back into the taxi column, and 
they're inexpensive in TPE. The Metro even more so.

Case in point: I stayed at a $120/night hotel in Quebec, so I didn't 
mind spending $7 on a taxi when it rained and I couldn't walk.