Subject: Fwd: [81all] Quick Meeting Survey

From: Joe Touch <[email-masked]>
Date: Tue, 20 Sep 2011 09:53:06 -0700

Hi, all,

Please consider responding to the following survey, even if you did NOT 
attend*.

Joe

*-

The following survey includes the opportunity to indicate "did not 
attend", and to explain why.

It was originally sent to the 81all list, which is a bit preaching to 
the choir (though it included those who pre-registered and didn't attend).

This has been forwarded to the main list in the hopes that *everyone* 
who wants to will have an opportunity to respond - including those who 
didn't attend - and why.

I hope such surveys are forwarded to this list as a general rule in the 
future, rather than only to the attendees list.

-------- Original Message --------
Subject: [81all] Quick Meeting Survey
Date: Tue, 20 Sep 2011 07:10:03 -0400
From: Ray Pelletier <[email-masked]>
To: [email-masked]

All

This is a short and anonymous survey about your IETF meeting experience 
generally and specifically your experience at IETF 81 in Quebec City. It 
will be used to make improvements at future meetings where needed (and 
possible). Feedback on the survey itself is welcome.

The results will be shown at the end.  If you want to see the results 
click on the arrow to see each response, do not click on "Done".

https://www.surveymonkey.com/s/KSKH8NP

Thanks
Ray
_______________________________________________
81all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/81all

---

From: Melinda Shore <[email-masked]>
Date: Tue, 20 Sep 2011 09:09:52 -0800

> Please consider responding to the following survey, even if you did NOT

So, I'm looking at the results and see that -9 people skipped
the birth year question.  That seems kind of unlikely to me,
although I suppose it's possible that some people were so
enthusiastic they answered twice.

Melinda

---

From: Joe Touch <[email-masked]>
Date: Tue, 20 Sep 2011 10:12:27 -0700

> enthusiastic they answered twice.

Hard to see how that adds up to a negative.

I noticed that no people said they didn't come in the survey after I 
completed it, even though I responded otherwise.

Hopefully the raw data are reported in addition to the (questionable) 
summaries ;-)

Joe

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 20 Sep 2011 13:20:23 -0400

> enthusiastic they answered twice.

Why ? Right now it says

14 skipped      - 7%
182 answered  - 83%

I don't think having 7% non-response is that unusual, or that worrisome.

By contrast, so far 19 have skipped "Did you attend IETF 81 in Quebec City?"

which is an even easier question.

Regards
Marshall

Melinda
>
> ______________________________**_________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/ietf<https://www.ietf.org/mailman/listinfo/ietf>
>

---

From: Melinda Shore <[email-masked]>
Date: Tue, 20 Sep 2011 09:26:00 -0800

> I don't think having 7% non-response is that unusual, or that worrisome.

I don't either.  Here's what's unusual:

	answered question	176
  	skipped question	-9

Probably not worrisome.  If I had to guess I'd guess that there were
some surveys in progress as the summary numbers were generated (and
this is why the Goddess invented locking ... )

Melinda

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 20 Sep 2011 14:20:23 -0400

> this is why the Goddess invented locking ... )

See

http://help.surveymonkey.com/app/answers/detail/a_id/307/kw/negative%20skipped%20question/session/L3NpZC90UFAqcEFFaw%3D%3D

Why are new responses shown as *skipped*in the results?

Once a survey has reached 100 responses, our system updates your Analyze
page's cache every 15 minutes with new responses.

   - When a new response is recorded during this interim period, its details
   will not show up immediately.
   - It will instead be tallied as having *skipped* the *questions* in your
   summary.

These *skips* are a result of the system loading the saved page, but the new
responses have not yet been placed into memory. They have been recorded and
stored in the database, and they are not fully tabulated into the tally
until after the cache update.

Marshall

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 20 Sep 2011 16:03:21 -0700

>>>>> On Tue, 20 Sep 2011 09:09:52 -0800, Melinda Shore <[email-masked]> said:

MS> So, I'm looking at the results and see that -9 people skipped
MS> the birth year question.

It was worded poorly too.  It should have read:

Do you have a Gray Beard?
  A) Yes
  B) No

-- 
Wes Hardaker
SPARTA, Inc.

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 20 Sep 2011 20:14:15 -0400

> Do you have a Gray Beard?

[Ob.SpelThrd] That's spelled "Grey Beard"!

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 20 Sep 2011 22:26:07 -0400

Folks,

This reminds me that it has been a while since we took the last IETF grey beard photo. A few more of us have gone grey since then.

Maybe we should plan on another photo to be taken after the next Administrative Plenary.

                                                    Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Andrew Sullivan
> Sent: Tuesday, September 20, 2011 8:14 PM
> To: [email-masked]
> Subject: Re: Fwd: [81all] Quick Meeting Survey
> 
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Melinda Shore <[email-masked]>
Date: Tue, 20 Sep 2011 20:55:37 -0800

> Maybe we should plan on another photo to be taken after the next Administrative Plenary.

Beardless, but back when I started participating in the IETF my hair
was nearly black.  Now I've gone completely grey.  Not trying to imply
causality, of course.

Count me in.

Melinda

---

From: "t.petch" <[email-masked]>
Date: Wed, 21 Sep 2011 10:02:22 +0200

Interesting too that the questions about future attendance mention the sponsor,
as if our decision should be predicated upon who is sponsoring the event.

And, in the reasons for non-attendance, it is a shame, in the light of recent
discussions on this list, that 'cost' is not broken down into
 - cost of meeting
 - cost of hotel
 - cost of travel

Tom Petch

---

From: Riccardo Bernardini <[email-masked]>
Date: Wed, 21 Sep 2011 12:32:06 +0200

2011/9/21 Andrew Sullivan <[email-masked]>

> [Ob.SpelThrd] That's spelled "Grey Beard"!

Oh... I believed it was a beard of Frank Gray (
http://en.wikipedia.org/wiki/Frank_Gray_(researcher) )
:-)  Sorry, could not resist

---

From: Eric Burger <[email-masked]>
Date: Wed, 21 Sep 2011 06:38:48 -0400

You all are just bragging you still have hair :-(

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 21 Sep 2011 10:20:20 -0400

Clearly, this photo needs to include the wise women of the Internet!

                                          Ron

> Melinda Shore
> Sent: Wednesday, September 21, 2011 12:56 AM
> To: [email-masked]
> Subject: Re: Grey Beards (was [81all] Quick Meeting Survey)
> 
> > This reminds me that it has been a while since we took the last IETF
> grey beard photo. A few more of us have gone grey since then.

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 21 Sep 2011 07:27:11 -0700

> Maybe we should plan on another photo to be taken after the next Administrative Plenary.

By the way, if there's interest in an online home for such an historical record, 
one is available:

    <http://graybeards.net/>

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 21 Sep 2011 13:46:41 +0100

Time for the facial hair standard and ensuring that there is a proper 
three stage progression from provisional salt and pepper to full blown 
white out.

/Elwyn
 
Eric Burger wrote:
> ------------------------------------------------------------------------
>

---

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Sep 2011 10:05:04 +0200

On Wed, Sep 21, 2011 at 2:46 PM, Elwyn Davies <[email-masked]> wrote:

> Time for the facial hair standard and ensuring that there is a proper three
> stage progression from provisional salt and pepper to full blown white out.
>
> /Elwyn
>
>
I think you missed Eric's proposal for a one-step "Balding is Common
Practice" standard.

Ted

>>  ------------------------------**------------------------------**
>> ------------
>>
>>

---

From: Eric Burger <[email-masked]>
Date: Thu, 22 Sep 2011 05:30:47 -0400

My very own BCP!

On Sep 22, 2011, at 4:05 AM, Ted Hardie wrote:

> Time for the facial hair standard and ensuring that there is a proper three stage progression from provisional salt and pepper to full blown white out.
> 
> /Elwyn
> 
> 
> I think you missed Eric's proposal for a one-step "Balding is Common Practice" standard.
> 
> Ted
>  
> Eric Burger wrote:

---

From: Barry Leiba <[email-masked]>
Date: Fri, 23 Sep 2011 12:24:47 -0400

> Please consider responding to the following survey, even if you did NOT
...
> It was originally sent to the 81all list, which is a bit preaching to the
> choir (though it included those who pre-registered and didn't attend).

Though I find it interesting that, while 9 IESG members (60%) have
responded, only 4 IAB members (33%) and 2 IAOC members (28.5%, if you
don't count Ray and Lynn) have responded.

I'm not sure what that says, but I find it interesting.

Barry

---

From: Clint Chaplin <[email-masked]>
Date: Sun, 25 Sep 2011 20:01:57 -0700

Ah, but how do you also take into account the people who go "apache"
instead of salt and pepper?

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA