Subject: Re: Last Call: <draft-ietf-vcarddav-birth-death-extensions-00.txt> (vCard Format Extensions : place of birth, place and date of death) to Proposed Standard

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 14 Sep 2011 20:10:04 +0300

A fine document.  I support its publication.

Of course, you should have changed all references to vCard 4 to vCard 5, 
and reference to VCARDDAV WG draft to RFC 6350.  Also:

>     Syntax specifications shown here use the augmented Backus-Naur Form
>     (ABNF) as described in [RFC5234], and are specified as in the base
>     vcard specification [I-D.ietf-vcarddav-vcardrev].

I think the following should be enough:

>     Syntax specifications shown here use the Augmented Backus-Naur Form
>     (ABNF) as described in [RFC5234].

Mykyta Yevstifeyev

14.09.2011 18:44, The IESG wrote:
> The IESG has received a request from the vCard and CardDAV WG (vcarddav)
> to consider the following document:
> - 'vCard Format Extensions : place of birth, place and date of death'
>    <draft-ietf-vcarddav-birth-death-extensions-00.txt>  as a Proposed
> Standard

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 14 Sep 2011 11:12:05 -0600

> Of course, you should have changed all references to vCard 4 to vCard 5,

There is no vCard5. The version in RFC 6350 is vCard4.

> and reference to VCARDDAV WG draft to RFC 6350. 

Naturally. That will be automatically updated by the RFC Editor anyway,
but it doesn't hurt to fix it before then.

> Also:

I'll leave that up to the authors.

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Simon Perreault <[email-masked]>
Date: Wed, 14 Sep 2011 13:14:08 -0400

Mykyta Yevstifeyev wrote, on 09/14/2011 01:10 PM:
> Of course, you should have changed all references to vCard 4 to vCard 5, and
> reference to VCARDDAV WG draft to RFC 6350.

vCard 4 is the latest version, specified in RFC 6350. We'll make a note to the
RFC Editor to update the references.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Barry Leiba <[email-masked]>
Date: Wed, 14 Sep 2011 13:45:16 -0400

> RFC Editor to update the references.

There is an -01 version that makes this change and removes the
obsolete column in the IANA tables.  I submitted it before the last
call went out, but I'm still waiting for the I-D submission
confirmation message.

Barry

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Thu, 15 Sep 2011 15:47:54 +0300

> RFC Editor to update the references.

Yes, I thought RFC 6350 defined vCard 5 and its predecessor - vCard 4. 
My apologies.

Mykyta Yevstifeyev