Subject: Re: https

From: SM <[email-masked]>
Date: Thu, 01 Sep 2011 08:57:43 -0700

At 03:50 26-08-2011, Scott Schmit wrote:
>Mistakes happen. Hopefully lessons are learned so that they don't get
>repeated.

It has been a week since the problem was reported and the SSL 
certificate is still showing up as expired.

Regards,
-sm

---

From: Adam Novak <[email-masked]>
Date: Thu, 1 Sep 2011 16:04:27 -0700

Who is the appropriate net monkey to handle this?

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 2 Sep 2011 02:14:44 +0200

> Who is the appropriate net monkey to handle this?

abuse@ietf works to create a ticket, but IIRC somebody
did that already using a similar address.  JFTR, I'd
prefer it if the IAOC doesn't waste money for a new
certificate, and the IETF simply starts its own CA.

Still dogfood + eating, but cheaper and much more fun.
Don't forget to delete DigiNotar everywhere [*].

-Frank

*: <URL:http://www.h-online.com/security/news/item/CA-hack-more-bogus-certificates-1334651.html>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 1 Sep 2011 21:26:56 -0400

On Thu, Sep 1, 2011 at 11:57 AM, SM <[email-masked]> wrote:

> It has been a week since the problem was reported and the SSL certificate
> is still showing up as expired.
>
>
This is definitely being worked on and the appropriate people are definitely
aware of it. I will try and get a status report.

Regards
Marshall

> Regards,
> -sm
> ______________________________**_________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/ietf<https://www.ietf.org/mailman/listinfo/ietf>
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 2 Sep 2011 17:47:25 -0700

The new SSL certificates have been received, and installed.

Regards,
Alexa

On Sep 1, 2011, at 8:57 AM, SM wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>