Subject: Audio recordings for IETF 83

From: SM <[email-masked]>
Date: Fri, 06 Apr 2012 10:16:12 -0700

Hello,

Are the audio recordings for the Friday sessions at IETF 83 available?

Thanks,
-sm

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 06 Apr 2012 19:23:40 +0200

Hi SM,

sessions we supported with Meetecho are on line at http://ietf83.conf.meetecho.com/index.php/Recorded_Sessions.

Cheers,

Simon

SM <[email-masked]> ha scritto:

Hello,

Thanks,
-sm

---

From: Alexa Morris <[email-masked]>
Date: Fri, 6 Apr 2012 10:28:55 -0700

They are not currently online, but they will be shortly. The laptops were inadvertently boxed up and shipped from Paris before Friday's audio was synced, so the audio cannot be uploaded until the laptops arrive back in the US. As soon as that takes place, either VeriLAN or the Secretariat will let everyone know. Apologies for the inconvenience.

Alexa

> Are the audio recordings for the Friday sessions at IETF 83 available?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: SM <[email-masked]>
Date: Mon, 23 Apr 2012 11:30:15 -0700

At 10:28 06-04-2012, Alexa Morris wrote:
>They are not currently online, but they will be shortly. The laptops 
>were inadvertently boxed up and shipped from Paris before Friday's 
>audio was synced, so the audio cannot be uploaded until the laptops 
>arrive back in the US. As soon as that takes place, either VeriLAN 
>or the Secretariat will let everyone know. Apologies for the inconvenience.

I used plan B for Friday's minutes.  It was not a complete recording 
of the session due to a glitch.  I went to 
http://www.ietf.org/audio/ietf83/ and I could not find Friday's 
audio.  As such, I don't have any record of the last part of the 
session.  I also do not have a stable URL to point people to if there 
is any disagreement about what was discussed during the session.

Regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 23 Apr 2012 12:54:14 -0600

On 4/23/12 12:30 PM, SM wrote:
>> arrive back in the US. As soon as that takes place, either VeriLAN or
>> the Secretariat will let everyone know. Apologies for the inconvenience.
> 
> I used plan B for Friday's minutes.  It was not a complete recording of
> the session due to a glitch.  I went to
> http://www.ietf.org/audio/ietf83/ and I could not find Friday's audio. 
> As such, I don't have any record of the last part of the session.  I
> also do not have a stable URL to point people to if there is any
> disagreement about what was discussed during the session.

What was your Plan B? I won't be able to write the minutes for the IRI
WG session until the audio recordings appear...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Joel jaeggli <[email-masked]>
Date: Mon, 23 Apr 2012 12:52:05 -0700

> WG session until the audio recordings appear...

friday sessions were not synced before the machines were shutdown. the
assumption is they should be arriving shortly?

---

From: SM <[email-masked]>
Date: Mon, 23 Apr 2012 13:23:22 -0700

Hi Peter,
>WG session until the audio recordings appear...

My Plan B was to have Meetecho as an alternative during the 
session.  It ended up being useful as a backup as there is also a 
video recording available.

Good luck with the IRI minutes.

Regards,
-sm

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 23 Apr 2012 16:49:34 -0400

> WG session until the audio recordings appear...

I am told that Friday's  should be there now and they do in fact
appear to be there now. If
you see something missing please let me know.

Regards
Marshall

---

From: SM <[email-masked]>
Date: Mon, 23 Apr 2012 14:09:51 -0700

Hi Marshall,
>you see something missing please let me know.

Which file is for 252a (first session) and which file is for 253 
(second session)?

Regards,
-sm

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 23 Apr 2012 18:48:43 -0400

On Mon, Apr 23, 2012 at 5:09 PM, SM <[email-masked]> wrote:
> Which file is for 252a (first session) and which file is for 253 (second
> session)?
>

In http://www.ietf.org/audio/ietf83/

I would assume

ietf83-252a-20120330-0855-am.mp3  and
ietf83-253-20120330-1111-am.mp3

Do these not seem to be the correct recordings ?

Regards
Marshall

---

From: SM <[email-masked]>
Date: Mon, 23 Apr 2012 16:31:14 -0700

Hi Marshall,
>ietf83-252a-20120330-0855-am.mp3  and

Thanks.

>Do these not seem to be the correct recordings ?

It's correct.

Regards,
-sm