Subject: Post-RFC1480 .us TLD

From: "Michel Py" <[email-masked]>
Date: Sun, 8 Apr 2012 10:54:37 -0700

Dear list,

I was hoping I could find here people who have been involved and / or
following the transition of the .us TLD from ISC to Neustar. I have some
naive questions about the obligations both Neutstar and registrant of
legacy domains, expiration of such domains, etc.

I understand this is not the list to discuss these topics, please reply
in private and/or suggest a better place.

Thanks
Michel.

---

From: "John Levine" <[email-masked]>
Date: 13 Apr 2012 16:41:46 -0000

>in private and/or suggest a better place.

I have both some legacy individual domains, I'm still the sub-registry
for some localities in upstate New York, and I run a largely dormant
list for locality registries.  Contact me directly for more details.