Subject: Re: 'Geek' image scares women away from tech industry ? The Register

From: Mary Barnes <[email-masked]>
Date: Mon, 30 Apr 2012 09:13:50 -0500

Yes, the article is far from complete.  But, your antecdote only goes to
show your own bias towards women in science and engineering in general.  By
the time most females reach high school they have already been conditioned
that girls aren't as good as boys in math and science. There's a far amount
of studies showing this - at least in the US.  As Monique said it is a very
complex issue.  Some of it starts at home and it starts extremely early.
It's far more common for girls to be told they are pretty rather than
smart.  They have found some physiologic reasons that do influence math
abilities - those with "math brains" tend to have higher levels of
testosterone.

That all said, it still doesn't explain why the percentage of women active
in the IETF is less than the percentage of women that are in the field. But
it might have something to do with IETFers sharing your perspective that
women just aren't interested.

Regards,
Mary.
On Apr 30, 2012 4:04 AM, "Riccardo Bernardini" <[email-masked]>
wrote:

---

From: Riccardo Bernardini <[email-masked]>
Date: Mon, 30 Apr 2012 17:33:28 +0200

> abilities - those with "math brains" tend to have higher levels of

Yes, as I told (well, not actually told, but I think it was clear from
the context), what I reported was just anecdotal evidence and over a
very tiny sample.   Should I place a bet right now, I would say that
the reason is a very complex mix of external influence, cultural
background and maybe the tiniest hint (q.b.) of physiology.

My remark wanted to emphasize the fact that if I had asked to those
girls "Did you consider graduating in engineering?"  they would have
not answered something like "I would like, but... it is not for
girls", "...I am too pretty for that", "...my parents never would
allow me;" I think they would have answered "No, it does not interest
me."  So it seems (by this anecdotal and very limited evidence) that
at that age the choice of not becoming an engineer is not "forced"
over the girl, but just she makes her choice freely.  If the choice is
forced by the cultural background that acts over the years and it
convinces girls that engineering is not for them, I cannot say and
cannot guess.

> women just aren't interested.

Honestly, I do not know what the reason could be.  To be double
honest, I do not even know the percentage of women in the field and in
the IETF.  I guess "in the field" should be the field of networking.
I am quite new as an IETFer, so I do not have enough experience to say
if there is something in the IETF culture that scares women, but, as a
first and personal impression, I did not notice anything that could
make me think that women are unwelcome.
I guess that any problem here is quite complex too.  For example, I
guess that many IETFers participate because their employer asks so.
So, maybe could be the problem (in part, at least) on the employer's
side?

I do not know.  This is very complex and sensitive an issue and it is
difficult to discuss about the causes and possible solutions without
enough background solution.  My fear is that it would produce more
energy beyond 750 nm rather than in the 390-700 nm range :-)

Riccardo

---

From: Melinda Shore <[email-masked]>
Date: Mon, 30 Apr 2012 09:03:57 -0800

On 4/30/12 7:33 AM, Riccardo Bernardini wrote:
> So it seems (by this anecdotal and very limited evidence) that
 > [ ... ]

So it seems to me that when in possession of only anecdotal,
limited evidence that it might be a good idea to acquire more
evidence before drawing conclusions.

Melinda

---

From: Mary Barnes <[email-masked]>
Date: Mon, 30 Apr 2012 14:52:29 -0500

Here is an article that does a far better job of explaining the situation
than I did:
http://www.todaysengineer.org/2011/May/women-in-engineering.asp

The largest reason women leave engineering is due to the work environment
and perceived lack of support from colleagues.

Although, the one bonus of the lack of women in IETF is that we never have
to wait in line for the restroom with one exception - the little broom
closets in the Paris venue.

Mary.

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 30 Apr 2012 17:09:38 -0400

> From: Mary Barnes [[email-masked]]
> 
> Here is an article that does a far better job of explaining the
> situation than I did:
> The largest reason women leave engineering is due to the work
> environment and perceived lack of support from colleagues.

Even the summary of the study that is given in the article is a
fascinating read, with a lot of information on the subject that I've
never seen before.

Who would have expected:
    The study also found that 15 percent of women who earn undergraduate
    degrees in engineering never entered the profession at all.  Many of
    them went on to enter the legal or medical professions or other fields
    where their engineering education served them well.

The full study is at:
http://www.studyofwork.com/wp-content/uploads/2011/03/NSF_Women-Full-Report-0314.pdf

Though this study only looks at women who entered engineering programs
in college, thus missing the ones who never entered an engineering
program at all.

Dale

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 30 Apr 2012 17:31:07 -0400

My own anecdotes.

Yes, it starts early.

When I was 3 I announced that I was going to be a physicist when I grew 
up.  WHY?

1 - a physicist has a chair that  is on WHEELS, and spins ROUND and ROUND
2 - a physicist has a blackboard with COLORED CHALK
3 (and MOST important) a physicist has a CANDY machine in the hall outside 
his office.

Well, I didn't become a physicist, but those features certainly put 
technology in a good light from an early age.!!

Second, while the statistics may say something else, I find MORE WOMEN, in 
MORE RESPECTED positions, at IETF than in my work environment.

Janet

[email-masked] wrote on 04/30/2012 10:13:50 AM:

> Mary Barnes <[email-masked]> 
> Sent by: [email-masked]
> 
> 04/30/2012 10:13 AM
> 
> To
> 
> Riccardo Bernardini <[email-masked]>
> 
> cc
> 
> IETF discussion list <[email-masked]>
> 
> Subject
> 
> Re: 'Geek' image scares women away from tech industry ? The Register
> 
> Yes, the article is far from complete.  But, your antecdote only 
> goes to show your own bias towards women in science and engineering 
> in general.  By the time most females reach high school they have 
> already been conditioned that girls aren't as good as boys in math 
> and science. There's a far amount of studies showing this - at least
> in the US.  As Monique said it is a very complex issue.  Some of it 
> starts at home and it starts extremely early.  It's far more common 
> for girls to be told they are pretty rather than smart.  They have 
> found some physiologic reasons that do influence math abilities - 
> those with "math brains" tend to have higher levels of testosterone.
> That all said, it still doesn't explain why the percentage of women 
> active in the IETF is less than the percentage of women that are in 
> the field. But it might have something to do with IETFers sharing 
> your perspective that women just aren't interested.  
> Regards,
> Mary.
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 30 Apr 2012 17:37:28 -0400

<anecdotal-data>

There are fewer women, per capita, at the IETF than at my day job.  

There are fewer women, per capita, at the IETF than at any of the RIR meeting I have attended (incl. RIPE, APNIC, ARIN).

</anecdotal-data>

On Apr 30, 2012, at 5:31 PM, Janet P Gunn wrote:

> My own anecdotes. 
> 
> Yes, it starts early. 
> 
> When I was 3 I announced that I was going to be a physicist when I grew up.  WHY? 
> 
> 3 (and MOST important) a physicist has a CANDY machine in the hall outside his office. 
> 
> Well, I didn't become a physicist, but those features certainly put technology in a good light from an early age.!! 
> 
> Second, while the statistics may say something else, I find MORE WOMEN, in MORE RESPECTED positions, at IETF than in my work environment.
> 
> Janet
> 
>

---

From: [email-masked]
Date: Mon, 30 Apr 2012 15:24:33 -0700 (PDT)

> http://www.studyofwork.com/wp-content/uploads/2011/03/NSF_Women-Full-Report-0314.pdf

That link appears to be broken. The link that worked for me is:

  http://studyofwork.com/files/2011/03/NSF_Women-Full-Report-0314.pdf

				Ned

---

From: Ofer Inbar <[email-masked]>
Date: Mon, 30 Apr 2012 20:03:05 -0400

This PBS interview with Harvey Mudd president Maria Klawe, on the
subject of why fewer women go into tech & engineering fields, is
worth watching:

http://www.pbs.org/newshour/extra/video/blog/2012/04/college_president_discusses_wo.html

  -- Cos

---

From: Fred Baker <[email-masked]>
Date: Mon, 30 Apr 2012 18:30:43 -0700

> http://www.pbs.org/newshour/extra/video/blog/2012/04/college_president_discusses_wo.html

This is a discussion that comes up periodically.

If you want my opinion (nobody asked, but I will presume that someone is wondering), the corollary is "why aren't more students interested in math/science?". I'll observe that there are relatively few teachers that I can say "inspired" me to think their their directions; far-too-many years later, I could probably name them. Two were English teachers, one was a Math teacher, tenth grade geometry, one taught 7th grade Geography, and one taught senior Calculus. And, oh, I liked some of my college profs, but in this context my views were probably formed before I got there.

What if teachers were measured on a survey at the end of a semester or a year that asked "does teacher <> make <> interesting to you?".

---

From: Glen Zorn <[email-masked]>
Date: Tue, 01 May 2012 08:55:21 +0700

On 05/01/2012 02:52 AM, Mary Barnes wrote:
> Although, the one bonus of the lack of women in IETF is that we never 
> have to wait in line for the restroom with one exception - the little 
> broom closets in the Paris venue.

Don't feel too bad, Mary: there were queues for the men' facilities, too :-(

>
> Mary.
>
> On Mon, Apr 30, 2012 at 9:13 AM, Mary Barnes 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     goes to show your own bias towards women in science and
>     engineering in general.  By the time most females reach high
>     school they have already been conditioned that girls aren't as
>     good as boys in math and science. There's a far amount of studies
>     showing this - at least in the US.  As Monique said it is a very
>     complex issue.  Some of it starts at home and it starts extremely
>     early.  It's far more common for girls to be told they are pretty
>     rather than smart.  They have found some physiologic reasons that
>     do influence math abilities - those with "math brains" tend to
>     have higher levels of testosterone.
>
>     That all said, it still doesn't explain why the percentage of
>     women active in the IETF is less than the percentage of women that
>     are in the field. But it might have something to do with IETFers
>     sharing your perspective that women just aren't interested.
>
>     Regards,
>     Mary.
>
>     On Apr 30, 2012 4:04 AM, "Riccardo Bernardini"
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 1 May 2012 09:24:57 +0300

On May 1, 2012, at 12:31 AM, Janet P Gunn wrote:

My own anecdotes.

Yes, it starts early.

But engineers get to drive trains. Trains > swivel chairs.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 1 May 2012 09:51:27 +0300

On Apr 30, 2012, at 10:52 PM, Mary Barnes wrote:

Here is an article that does a far better job of explaining the situation than I did:
http://www.todaysengineer.org/2011/May/women-in-engineering.asp

The largest reason women leave engineering is due to the work environment and perceived lack of support from colleagues.

Interesting, but I don't really get some of the distinctions they are making. Women *are not* leaving engineering to spend time with their families, but they *are* leaving engineering because of 60-hour weeks and having to work weekends.

I'm also not sure that stereotype is still valid. It's the romantic image of a technology start-up trying to get a product out before funding runs out, but most engineers won't work in those. Most will work at established companies or in corporate IT, and in those places, the 60-hour week is either rare or non-existent. There may be other things that scare women away from IT/engineering jobs, but there are plenty of those available that do not require that type of having no life.

Yoav