Subject: Re: Proposed Update to Note Well

From: [email-masked] (Noel Chiappa)
Date: Fri, 22 Jun 2012 11:56:01 -0400 (EDT)

> From: Stephan Wenger <[email-masked]>

    > Hi Noel,
    > "Affiliate" is overly broad, and undefined and therefore not supported
    > by BCP79. 

??? My suggested text did not include "affiliate"? Maybe you're looking at
someone else's text?

	Noel

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 22 Jun 2012 16:04:26 +0000

Oh, sorry.  Incorrect citing.  Too many messages in too short a time.
Stephan