Subject: Re: [v6ops] Last Call: <draft-ietf-v6ops-6204bis-09.txt> (Basic Requirements for IPv6 Customer Edge Routers) to Informational RFC

From: Randy Bush <[email-masked]>
Date: Wed, 27 Jun 2012 10:53:38 -1000

> - 'Basic Requirements for IPv6 Customer Edge Routers'
>   <draft-ietf-v6ops-6204bis-09.txt> as Informational RFC

this document persists in confusing routing and forwarding.

there are no routing protocols, a la 1812, here.  there is confused text
such as

4.1.  General Requirements

   The IPv6 CE router is responsible for implementing IPv6 routing; that
   is, the IPv6 CE router must look up the IPv6 destination address in
   its routing table to decide to which interface it should send the
   packet.

which i thought was forwarding, not routing.

RA/RD doeth not a router make.

randy

---

From: Mark Andrews <[email-masked]>
Date: Thu, 28 Jun 2012 10:30:51 +1000

> which i thought was forwarding, not routing.

It's static routing.  And if there is down stream PD there will be
next hop routers as well as interfaces in the table.

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]