Subject: RE: Last Call: <draft-ietf-6man-lineid-05.txt> (The Line Identification Destination Option) to Experimental RFC

From: <[email-masked]>
Date: Wed, 6 Jun 2012 14:04:55 +0200

Dear Suresh, all,

Even if the document includes several warnings about the unreliability of an RS-based mechanism, I suggest to add a pointer to the following document:
http://tools.ietf.org/html/draft-dec-6man-rs-access-harmful-00. 

The document can be cited as an informative reference.

Thanks. 

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de The IESG
>Envoyé : lundi 4 juin 2012 16:19
>À : IETF-Announce
>Cc : [email-masked]
>Objet : Last Call: <draft-ietf-6man-lineid-05.txt> (The Line 
>Identification Destination Option) to Experimental RFC
>
>
>The IESG has received a request from the IPv6 Maintenance WG (6man) to
>consider the following document:
>- 'The Line Identification Destination Option'
>  <draft-ietf-6man-lineid-05.txt> as Experimental RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action. Please send substantive comments to the
>[email-masked] mailing lists by 2012-06-18. Exceptionally, 
>comments may be
>sent to [email-masked] instead. In either case, please retain the
>beginning of the Subject line to allow automated sorting.
>
>Abstract
>
>
>   In Ethernet based aggregation networks, several subscriber premises
>   may be logically connected to the same interface of an edge router.
>   This document proposes a method for the edge router to identify the
>   subscriber premises using the contents of the received Router
>   Solicitation messages.  The applicability is limited to broadband
>   network deployment scenarios where multiple user ports are mapped to
>   the same virtual interface on the Edge Router.
>
>
>
>
>The file can be obtained via
>http://datatracker.ietf.org/doc/draft-ietf-6man-lineid/
>
>IESG discussion can be tracked via
>http://datatracker.ietf.org/doc/draft-ietf-6man-lineid/ballot/
>
>
>No IPR declarations have been submitted directly on this I-D.
>
>
>

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 8 Jun 2012 16:14:12 -0400

Hi Med,

> http://tools.ietf.org/html/draft-dec-6man-rs-access-harmful-00. 

Is there something in particular that you think is missing from the
lineid draft? The current warning text in lineid (and the
reclassification to experimental) was arrived at after consultations
with the the 6man chairs and the author of draft-dec.

Thanks
Suresh

---

From: <[email-masked]>
Date: Wed, 13 Jun 2012 09:17:31 +0200

Dear Suresh,

Having the warnings in the draft is good but having a pointer to a document including a fair and detailed risk analysis is also valuable and worth to be acknowledged.

Having that pointer is an "invitation" to people who will deploy this mechanism (I know some of them who are planning to) to assess the validity of the claimed threats (and also to consider the alternatives listed in Section 3 of draft-dec-*). This is even encouraged given the intended track: "experimental". 

Thanks.

Cheers,
Med 

>De : Suresh Krishnan [mailto:[email-masked]] 
>Envoyé : vendredi 8 juin 2012 22:14
>À : BOUCADAIR Mohamed OLNC/NAD/TIP
>Cc : [email-masked]; [email-masked]; DUREL Sophie OLNC/NAD/TIP
>Objet : Re: Last Call: <draft-ietf-6man-lineid-05.txt> (The 
>Line Identification Destination Option) to Experimental RFC
>
>Hi Med,
>
>> Even if the document includes several warnings about the 
>unreliability of an RS-based mechanism, I suggest to add a 
>pointer to the following document: