Subject: Proposed IETF Meeting Calendar 2018 - 2022

From: IETF Administrative Director <[email-masked]>
Date: Thu, 06 Sep 2012 12:15:52 -0700

All;

Below are suggested Meeting dates for 2018 - 2022, IETF's 101 - 115.

The IAOC is soliciting the community's feedback before adopting.  

Comments appreciated to [email-masked] by 20 September 2012.

Ray

2018
IETF 101		18-23 March 2018
IETF 102		22-27 July 2018
IETF 103		4 - 9 November 2018

2019
IETF 104		24 - 29 March 2019
IETF 105		21 - 26 July 2019
IETF 106		17 - 22 November 2019

2020
IETF 107		22 - 27 March 2020
IETF 108		26 - 31 July 2020
IETF 109		15 - 20 November 2020

2021
IETF 110		21 - 26 March 2021
IETF 111		25 - 30 July 2021
IETF 112		7 - 12 November 2021

2022
IETF 113		20 - 25 March 2022
IETF 114		24 - 29 July 2022
IETF 115		6 - 11 November 2022

---

From: James Polk <[email-masked]>
Date: Thu, 06 Sep 2012 14:22:06 -0500

IETF 106 seems a bit late in November. Are we boxed in by other SDO 
meetings, or is this by our own choice?

James

---

From: t.p. <[email-masked]>
Date: Fri, 7 Sep 2012 12:42:23 +0100

We seem to have adopted a policy of making the summer meeting overlap
what is for me the start of school holidays, and a time to avoid
travelling.

I used to think of IETF54, IETF57 and IETF66 as the norm and anything
else as an aberration, but now it seems the reverse is true.

Incidentally, I notice that we are now staying well away from that other
holiday season, sometimes known in the Western world as 'Easter', which
seems prudent.

Tom Petch

----- Original Message -----
From: "IETF Administrative Director" <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Thursday, September 06, 2012 8:15 PM
Subject: Proposed IETF Meeting Calendar 2018 - 2022

All;

Ray

2018

2019

2020

2021

2022

---

From: Loa Andersson <[email-masked]>
Date: Fri, 07 Sep 2012 14:09:06 +0200

Tom,

the overlap with school holidays might be true from some perspective,
but the two countries (Sweden and Philippines) I'm most familiar with
show that if there is a goal to avoid that it is not doable.
In Sweden there is school holidays from around June 10th and into
August. In the Philippines the school starts around June 10th.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Roni Even <[email-masked]>
Date: Thu, 6 Sep 2012 19:31:30 +0000

Hi,
One request about IETF 110   21 - 26 March 2021.
March 27 is Jewish Passover (Pesach) so the 26th will not work for those who observe this major Holiday
Roni Even

________________________________________
From: [email-masked] [[email-masked]] on behalf of IETF Administrative Director [[email-masked]]
Sent: Thursday, September 06, 2012 10:15 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Proposed IETF Meeting Calendar 2018 - 2022

All;

Ray

2018

2019

2020

2021

2022

---

From: Derek Atkins <[email-masked]>
Date: Thu, 06 Sep 2012 19:13:09 -0400

> meetings, or is this by our own choice?

Keep in mind that Thanksgiving isn't until November 28 in 2019.  There
is certainly history of IETF being held the week before Thanksgiving.

> James
[snip]
>>IETF 106                17 - 22 November 2019

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Black, David" <[email-masked]>
Date: Fri, 7 Sep 2012 19:28:58 -0400

The first week of November dates for 2018, 2021 and 2022 are likely to
conflict with T10 (SCSI storage standards body).

Thanks,
--David (storm WG co-chair)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of IETF Administrative Director
> Sent: Thursday, September 06, 2012 3:16 PM