Subject: Steven Bellovin appointed FTC CTO

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 11 Sep 2012 11:37:15 -0400

Some happy news about an IETF-er for a change:

http://idealab.talkingpointsmemo.com/2012/09/ftcs-new-chief-technologist-deterrence-isnt-perfect.php?ref=fpb

Congrats Steve.

-- 
Website: http://hallambaker.com/

---

From: Richard Golodner <[email-masked]>
Date: Tue, 11 Sep 2012 10:43:12 -0500

> http://idealab.talkingpointsmemo.com/2012/09/ftcs-new-chief-technologist-deterrence-isnt-perfect.php?ref=fpb 

	Congratulations Dr.Bellovin. A good fit I believe.
	Sincerely, Richard

---

From: Steven Bellovin <[email-masked]>
Date: Tue, 11 Sep 2012 14:33:16 -0400

> http://idealab.talkingpointsmemo.com/2012/09/ftcs-new-chief-technologist-deterrence-isnt-perfect.php?ref=fpb 

Thanks! 

Yes, for the next year I'll be at the Federal Trade Commission,
advising on security, privacy, and other technical issues.  Because
I'm still doing technology and not just policy, I will not have to
put the technical part of my brain into storage while I'm here.

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Bob Hinden <[email-masked]>
Date: Tue, 11 Sep 2012 22:18:36 +0300

Steve,

Congratulations!!!    

Bob

---

From: Dan Schutzer <[email-masked]>
Date: Tue, 11 Sep 2012 19:58:17 +0000

My congratulations to you as well Steve

Dan Schutzer

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 11 Sep 2012 23:14:35 +0200

> put the technical part of my brain into storage while I'm here.

Steve, congratulations!

   Patrik

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 12 Sep 2012 09:44:45 -0700

> put the technical part of my brain into storage while I'm here.

It's rare, these days, to see people with a clue appointed to important
positions where a difference can be made.  I'm very happy that it
happens occasionally; your appointment proves it can.
-- 
Wes Hardaker
SPARTA, Inc.