Subject: Fw: IETF 95 Date Change Proposal - Round 2

From: [email-masked]
Date: Tue, 11 Sep 2012 18:02:53 -0700

3 - 8 April 2016 is good.

----- Forwarded by Kuor-Hsin Chang/USE/Elster on 09/11/2012 06:01 PM -----

From:
IETF Administrative Director <[email-masked]>
To:
IETF Announcement List <[email-masked]>, 
Cc:
[email-masked], [email-masked], [email-masked], [email-masked], 
[email-masked]
Date:
09/06/2012 12:13 PM
Subject:
IETF 95 Date Change Proposal - Round 2
Sent by:
[email-masked]

All

The IAOC is seeking community feedback on a proposed date change for IETF 
95
originally scheduled for 27 March to 1 April 2016.

After considering community feedback on a proposed change to 20 - 25 March
2016, the IAOC is proposing 3 - 8 April 2016 to avoid the impact on travel 
and
attendance during the 20 - 25 March period.

Comments appreciated to [email-masked] by 20 September 2012.

Ray Pelletier
IETF Administrative Director

______________________________________________________________________
This email has been spam and virus checked by Elster IT Services.

---

From: Glen Zorn <[email-masked]>
Date: Thu, 13 Sep 2012 14:09:16 +0700

By my count that would put about 5 months between IETF 94 and 95, and 
just a bit more than 3 months separating 95 from 96.  Leave it the way 
it was.

On 09/12/2012 08:02 AM, [email-masked] wrote:
> 3 - 8 April 2016is good.
> From: 	IETF Administrative Director <[email-masked]>
> To: 	IETF Announcement List <[email-masked]>,
> Cc: 	[email-masked], [email-masked], [email-masked], [email-masked], 
> [email-masked]
> Date: 	09/06/2012 12:13 PM
> Subject: 	IETF 95 Date Change Proposal - Round 2
> Sent by: 	[email-masked]
>
>
> ------------------------------------------------------------------------
>
>
>
> All
>
>
> The IAOC is seeking community feedback on a proposed date change for 
> IETF 95
> 2016, the IAOC is proposing 3 - 8 April 2016 to avoid the impact on 
> travel and