Subject: Large-scale measurement effort (re)started

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 24 Sep 2012 02:17:19 +0000

We just published an initial architecture and requirements draft on large-scale performance measurement architectures at

http://datatracker.ietf.org/doc/draft-schulzrinne-lmap-requirements/

This is motivated by the FCC "Measuring Broadband America" effort [see http://www.fcc.gov/measuring-broadband-america/2012/july] and related efforts elsewhere.

Comments on this new effort are appreciated on the LMAP mailing list [https://www.ietf.org/mailman/listinfo/lmap]

Henning

---

From: Warren Kumari <[email-masked]>
Date: Mon, 24 Sep 2012 09:47:29 +0200

> Comments on this new effort are appreciated on the LMAP mailing list [https://www.ietf.org/mailman/listinfo/lmap]

Just to confirm, this is the same list that was created on 13th April, with "I will be providing more details and background shortly,…" and "Please join the discussion on the list if you're interested in this topic.".

And an (unanswered) question from  Stephane  on the same day?
And then, Fri, 15 Jun 2012 a (unanswered) request from Matthew Ford for more details and background?
And then (also unanswered) the same from me on Wed, 11 Jul 2012

Same list, yes?

W

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 24 Sep 2012 12:15:49 +0000

Yes, it's the same mailing list. Unfortunately, it took us a bit longer than we had hoped to pull together the draft - my apologies. It should answer many of the "what is this about" questions and I look forward to the discussion on the list. I hope you can contribute to the work going forward.

Henning

________________________________________
From: Warren Kumari [[email-masked]]
Sent: Monday, September 24, 2012 3:47 AM
To: Henning Schulzrinne
Cc: Warren Kumari; [email-masked]; Walter Johnston; James Miller
Subject: Re: [IETF] Large-scale measurement effort (re)started

Same list, yes?

W

---

From: tglassey <[email-masked]>
Date: Mon, 24 Sep 2012 12:29:58 -0700

> And then (also unanswered) the same from me on Wed, 11 Jul 2012
This is a long-time coming and its appropriate for a number of areas.

Todd
>
>> Henning
>>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2221 / Virus Database: 2441/5288 - Release Date: 09/23/12
>
>
>

-- 
//Confidential Mailing - Please destroy this if you are not the intended recipient.