Subject: Re: IETF 95 Date Change Proposal - Round 2

From: [email-masked]
Date: Mon, 10 Sep 2012 13:58:03 +0800

Hi Ray,
1-3 April 2016 will be holiday in China. If the time is 3-8 April, then 
many Chinese attendees have to give up the holiday. Would you propose 
another time? Thank you.

Lizhong

> 
> ----- Forwarded on 2012-09-10 09:40 -----
> 
> IETF Administrative Director <[email-masked]> 
> Sender:  [email-masked]
> 
> 2012-09-07 03:11
> 
> To
> 
> IETF Announcement List <[email-masked]>
> 
> CC
> 
> [email-masked], [email-masked], [email-masked], [email-masked], 
[email-masked]
> 
> Subject
> 
> IETF 95 Date Change Proposal - Round 2
> 
> All
> 
> 
> The IAOC is seeking community feedback on a proposed date change for 
IETF 95
> originally scheduled for 27 March to 1 April 2016.
> 
> After considering community feedback on a proposed change to 20 - 25 
March
> 2016, the IAOC is proposing 3 - 8 April 2016 to avoid the impact on 
travel and
> attendance during the 20 - 25 March period.
> 
> Comments appreciated to [email-masked] by 20 September 2012.
> 
> Ray Pelletier
> IETF Administrative Director
>

---

From: Ofer Inbar <[email-masked]>
Date: Mon, 10 Sep 2012 13:51:37 -0400

> many Chinese attendees have to give up the holiday. Would you propose 

I think there's probably always either a major holiday somewhere or
another conference that the IETF wants to avoid conflicting with, so
avoiding significant holidays in all parts of the world is not a
practical pursuit.  The goal of this date change proposal seems to
be to avoid holding an IETF when there is a major travel disruption,
or days when travel and other public services are shut down, in the
place where the IETF meeting is to be held.  IETF 95 lists "target
location: Europe", and holding a meeting in Europe overlapping with
Easter would probably cause challenges.

However, I do wonder how major a holiday this is?

While there are parts of the world where it would not be challenging
to hold an IETF meeting over Christmas, international organizations
with major US+Europe participation seem to avoid doing so nonetheless.
Is this one a special case of similar magnitude?

Searching the web suggests that it may be:
  https://en.wikipedia.org/wiki/Qingming_Festival

Since I'm not planning to attend in person, I'll keep my comments general.
  -- Cos