Subject: Gen-ART Last Call Review of draft-ietf-sidr-pfx-validate-09

From: Pete McCann <[email-masked]>
Date: Mon, 1 Oct 2012 18:56:19 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:  draft-ietf-sidr-pfx-validate-09
Reviewer:  Peter McCann
Review Date:  2012-10-01
IETF LC End Date:  2012-10-01
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues:

Section 4:
    An "affected prefix" is any prefix that
   was matched by a deleted or updated mapping, or could be matched by
   an added mapping.
SHOULD BE:
   An "affected prefix" is any prefix that
   was matched by a deleted or updated mapping, or could be matched by
   an added or updated mapping.

Nits/editorial comments:

Abstract:
   monkey-in-the-middle
That's a game of keep-away.  Did you mean man-in-the-middle?  Perhaps
this is a technical term that has been discussed on the mailing list.

---

From: John Scudder <[email-masked]>
Date: Fri, 5 Oct 2012 16:30:54 -0400

Pete,

Your Section 4 change looks fine to me, thanks.

The "monkey-in-the-middle" terminology is Randy's and I will defer to him. (I've added him to the To:)

--John