Subject: Re: Change in I-D announcement format

From: t.p. <[email-masked]>
Date: Wed, 24 Oct 2012 14:28:16 +0100

And now there seems to be another unannounced change, in that in
addition to the usual announcement format e-mails, there may also be, or
may not be, the appearance seems random, of

Subject: New Version Notification -

e-mails.  This may or may not be an improvement, depending on how long
it takes me to work out what is happening and whether or not I then like
my conclusion.  And whether or not what I rely on is still available.

Tom Petch

----- Original Message -----
From: "Russ Housley" <[email-masked]>
To: "Brian E Carpenter" <[email-masked]>
Cc: "IETF discussion list" <[email-masked]>
Sent: Wednesday, June 13, 2012 2:06 PM
Subject: Re: Change in I-D announcement format

Brian:

There was no announcement that this change was about to be deployed;
however, there was a long discussion of the change.  It started with a
request for the HTML version of the I-D instead of the plain text
version.  At the end of the discussion the decision was to use the
Datatracker URL as it allows anyone to get the plaintext or a diff with
just one more click.

Russ

On Jun 13, 2012, at 3:47 AM, Brian E Carpenter wrote:

> Did I miss an announcement of the change in format of
> I-D announcement messages?
>
> There's no longer a URL for the standard .txt format. That's
> mildly annoying for me (extra time and extra mouse clicks)
> and must be a nuisance for anyone who processes these messages
> automatically.
>
> At least, I would have expected a warning message about the change.
>
> --
> Regards
>   Brian Carpenter
>
>

---

From: George Michaelson <[email-masked]>
Date: Wed, 24 Oct 2012 15:31:30 +0200

put bluntly, we all know the mail tools we're using to process these mails, and the mails could be a damn sight more tractable for tools than they are.

ever tried sorting drafts by subject line?

that old draft-random-group-something-KEYWORD-version is really suckful for something as basic as .. sorting.

gonna change that religion? I don't think so.

-G

PS can all the emacs users please not pile on with 'works for me (smirk)))))" responses, I know you LISPoids have this dealt with. Some of us lost enough braincells to use GUI, and the GUI really don't like IETF Draft subjectlines. They mask almost all the useful bits, and expose almost all the useless bits.

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 24 Oct 2012 11:15:05 -0400

Hi Tom,

> may not be, the appearance seems random, of

Not so random. I noticed that the "New Version Notification" mails are 
sent to you if you are

a) A co-author/editor of a newly submitted draft
b) A wg chair for a newly submitted version of a WG document
c) Other situations that do not apply to me :-)

Thanks
Suresh