Subject: Re: Just so I'm clear

From: [email-masked] (Noel Chiappa)
Date: Wed, 24 Oct 2012 01:08:59 -0400 (EDT)

> From: Doug Barton <[email-masked]>

    > recalling someone from one of these positions _should_ be hard to do,
    > and should not be undertaken lightly.

No disagreement there - but we're not trying to recall him because of actions
he took, things he said, etc, etc.

Like I said, I think the US's federal constitution is a useful model here: it
has a very onerous process (impeachment and trial) with a high final bar
(2/3) for actions taken in response to what someone did/said, but a wholly
different, simpler and easier process (majority of Cabinet) for sidelining
someone because of incapacity.

And I doubt anyone here is seriously going to argue that Marshall is not
fulfulling his role...

    > From: Melinda Shore <[email-masked]>

    > I am curious to know whether or not there are people who feel that
    > Marshall shouldn't be considered to have quit IAOC. If there's nobody
    > who feels that way I'm personally great with going ahead without a
    > recall.

Exactly.

	Noel

---

From: Michael StJohns <[email-masked]>
Date: Wed, 24 Oct 2012 01:23:55 -0400

Yes but - 

The process you refer to deals with "temporary" incapacity where the office holder might not want to go away for a while.   And even then there's a process and a defined group of people who run that process.  (cf 25th amendment).  

I agree with you that removing him would be the simplest approach, but I can see possible situations where NOT following the process could lead us into legal trouble.  

Consider:  
1) Marshall sues because we've removed him and it caused him to lose an income opportunity.
2) Someone who does business with the IETF sues because he didn't like the outcome of a contracting action, and argues that the new and improved IAOC (minus marshall, plus a replacement) wasn't legitimate and didn't have the standing to sign a new contract.
3) someone sues the replacement for an action taken in conjunction with the IAOC and the insurance company denies liability coverage because the replacement wasn't legitimately appointed.

If we follow the documented procedures, those arguments lack foundation.  

I've made my points.  The IAOC will do what it will do.  

Sent from my iPad

---

From: Ralph Droms <[email-masked]>
Date: Wed, 24 Oct 2012 08:06:18 +0200

I'm convinced the IAOC needs to be restored to full membership and I'm not convinced we need to bypass our existing recall process.  I would prefer that we exercise that process, but will accede to whatever process is judged to have consensus.

- Ralph

---

From: "John Levine" <[email-masked]>
Date: 24 Oct 2012 18:43:39 -0000

>I agree with you that removing him would be the simplest approach, but I
>can see possible situations where NOT following the process could lead
>us into legal trouble.  

Anyone can sue in the US for any reason, but this is silly.

The IAOC made extensive attempts to contact him in many ways, with
zero response.  No court I know would find it unreasonable to assume
that he's no longer interested.

I certainly hope that this sort of situation does not recur, but it
seems perfectly reasonable in view of the facts to let the IAOC
proceed as though he's resigned.

R's,
John

---

From: David Morris <[email-masked]>
Date: Wed, 24 Oct 2012 12:20:27 -0700 (PDT)

> that he's no longer interested.

The legal issue raised by a previous reply that resonates with me is
that someone unsatisfied with a business decision by the adjusted
IAOC membership could sue based on documented process not being
followed to appoint the membership.

> proceed as though he's resigned.

Yeah, except establishing new process and applying it retroactively
could be an issue. A new removal process could be defined and accepted
by the IETF's normal process, but the clock would have to start with
approval of the new process.

---

From: "John Levine" <[email-masked]>
Date: 24 Oct 2012 20:50:15 -0000

>followed to appoint the membership.

Are you aware of any case law that suggests that any U.S. court would
be interested in interpreting or enforcing the nitpicky details of the
IETF's governance, or that there is any reason to believe that there
are third party beneficiaries to the IAOC's operating rules?

R's,
John

PS: Perhaps we can all stop playing Junior Lawyer now.

---

From: David Morris <[email-masked]>
Date: Wed, 24 Oct 2012 14:05:42 -0700 (PDT)

> are third party beneficiaries to the IAOC's operating rules?

As I understand the situation, the IAOC is responsible for administrative
decisions such as contracting for venues, issuing RFPs, etc. That 
means that there are third parties who will be impacted by IAOC
decisions.

> PS: Perhaps we can all stop playing Junior Lawyer now.

As soon as we have been assured that the plan and questions raised
have been reviewed and judged by the real IETF lawyers to not be
a concern

---

From: [email-masked] (Martin Rex)
Date: Wed, 24 Oct 2012 23:41:22 +0200 (CEST)

David Morris wrote:
> John Levine wrote:

I believe you're blowing the (in)significance of "someone unsatisfied
with a business decision" out of proportion.

But actually, discussing the recall procedure _now_ looks like barking up
the _wrong_ tree to me.

The IAOC says it is currently understaffed to do its work.  So what
the IAOC needs quickly is another (at least temporary) _active_ membership.

Whether or not Marshall remains an (inactive) member of the IAOC 
may be academically interesting, and a topic of discussion to
augment the procedures for the future, but appears less relevant
for the IAOC in trying to get its work done.

Doing an extended last call to augment the IAOC membership by one
addidional _active_ seat up to the end of Marshalls term should
be possible as an ad-hoc interim measure to address a specific
current resource shortage.  Adjusting the procedures is a secondary
issue.

-Martin