Subject: Re: IAOC Request for community feedback

From: [email-masked] (Noel Chiappa)
Date: Tue, 23 Oct 2012 17:11:28 -0400 (EDT)

> From: Doug Barton <[email-masked]>

    > You've also snipped out the entire portion of my message where I talked
    > about actually changing the procedure

I happened to see one point I wanted to say something about (the 'hum group'
thingy), that's all.

And now that I've thought about this whole thing a bit more, I think Mike may
have put his finger on the key point: just what is enough to consider the
office vacant? His list of scenarios points out (implicitly) that we're
probably going to have a very hard time codifying that, without wasting
endless hours discussing and word-smithing.

That being the case, probably the much easier, simpler and better formal
procedure to set up, for use in these rare cases, is to put the facts of the
particular case before the community, and let them decide if the actions in
the particular case count as 'leaving the office vacant'.

Which is, by an odd coincidence, just what's been done here.

    > you have now received a non-trivial number of responses saying that
    > arbitrarily declaring the position vacant is not an appropriate action.

And considerably more saying it is.

Look, using the full-blown recall process here is really disproportionate.
That complex, lengthy process is appropriate for places where one is unhappy
with what an office-holder is doing. It's a wholly different situation when
someone's has effectively resigned by going incommunicado for months.

I would like to point out that the United States Government is also happy to
use very different mechanisms for the two cases: for removal of an
officeholder over what they have done, the lengthy, complex, impeachment and
trial process is specified. For someone who's just plain incapacitated, a
much simpler process (a simple majority of the Cabinet) can act.

    > From: Tobias Gondrom <[email-masked]>

    > And maybe we can get a 3 minute time piece from him (or someone
    > authorised to speak on his behalf). If he would resign due to the fact
    > that he has no time at the moment and for the foreseeable future,
    > everything would be settled without trouble.

Now, that's by some distance the best suggestion I've heard yet.

Can Ray (or whomever) contact that person they are in touch with, and pass in
a message asking him if he wouldn't mind just formally quitting, so we don't
have to waste inordinate amounts of time and energy either i) doing the
recall thing, or ii) debating whether we need to do the full-blown recall or
not?

	Noel

---

From: Bob Hinden <[email-masked]>
Date: Tue, 23 Oct 2012 14:33:21 -0700

Noel,

> recall thing, or ii) debating whether we need to do the full-blown recall or

We have been trying to do that for the past month.  No one we have talked to has been able to talk to him.  For example, Marshall was active in Lift Port (http://liftport.com) where Marshall is listed as their CTO.  I contacted them and they have not been able to reach him.

Bob

---

From: Bob Hinden <[email-masked]>
Date: Tue, 23 Oct 2012 16:25:49 -0700

Responding to some of the discussion, I would like to raise a few points.

I don't see how the IAOC has bypassed any rules.  We are asking the community if it is OK to declare Marshall's position vacant.  Bypassing the rules would be true if the IAOC had gone ahead unilaterally and asked the NomCom to fill the reminder of Marshall's term.  The community consensus will determine the answer to the query.  

We think the current procedures were not meant for this case and are not clear on the situation when to declare a position vacant.

BCP101 says:

  Any appointed IAOC member, including any appointed
  by the IAB, IESG, or ISOC Board of Trustees, may be recalled using
  the recall procedure defined in RFC 3777.

The use of "may" usually means do this unless there is good reason to do otherwise.  I think that is the case in this situation.

The IAOC has operational responsibilities.  Having one voting member not attending many meetings makes it harder obtaining a consensus.  Without a consensus the IAOC can not approve contracts, RFPs, etc.  

Lastly, and I think most important, the IAOC proposed this approach because we think it would cause the least amount of embarrassment to Marshall.  Marshall has been active in the IETF for many years and has made many important contributions.  We proposed this course of action in respect to Marshall.  We think it's better to not subject him to the formal RFC3777 recall process.  Having his position declared vacant is milder than having him be formally recalled.

Bob

---

From: joel jaeggli <[email-masked]>
Date: Tue, 23 Oct 2012 16:47:49 -0700

> Lastly, and I think most important, the IAOC proposed this approach because we think it would cause the least amount of embarrassment to Marshall.  Marshall has been active in the IETF for many yea…
The result

---

From: joel jaeggli <[email-masked]>
Date: Tue, 23 Oct 2012 16:52:19 -0700

> Lastly, and I think most important, the IAOC proposed this approach because we think it would cause the least amount of embarrassment to Marshall.  Marshall has been active in the IETF for many yea…
The result of a 3777 process is theoretically not subject to appeal. 
which has a certainly finality on completion that I don't think this 
proposal has. I don't think the proposal is bad, but I don't think it is 
a generically appropriate approach.

---

From: SM <[email-masked]>
Date: Tue, 23 Oct 2012 17:17:46 -0700

At 16:25 23-10-2012, Bob Hinden wrote:
>The IAOC has operational responsibilities.  Having one voting member 
>not attending many meetings makes it harder obtaining a 
>consensus.  Without a consensus the IAOC can not approve contracts, RFPs, etc.

According to the IAOC procedures:

   "A quorum for a meeting of the IAOC shall be a majority of the IAOC then in
    office.  All decisions of the members must be approved by majority vote of
    the members then in office."

>formal RFC3777 recall process.  Having his position declared vacant 
>is milder than having him be formally recalled.

Having a recall committee decide about the matter instead of the IETF 
Community discussion is milder as the details would not be subject to 
public scrutiny.  The following (edited) question [1] is relevant:

   If the person showed up at the IETF in Atlanta, explaining that he had
   been absent for personal reasons now resolved, what would be the
   course of action?

There are a few "bugs" in RFC 3777.  It might be better not to 
discuss about that now.

Regards,
-sm

1. http://www.ietf.org/mail-archive/web/ietf/current/msg75413.html

---

From: [email-masked]
Date: Wed, 24 Oct 2012 12:18:50 +0000

Bob wrote:

> Having his position declared vacant ...

How long has it been since the last time he attended an IAOC or IETF meeting, or responded to an e-mail addressed directly to him?

We have processes that involve timers (viz. I-Ds expire after 6 months), and so I am thinking we should discuss how long an IAOC member may be MIA before his/her seat is declared vacant or  at risk of recall because of being MIA.

I also have one more question.  Have other modes of communication been attempted?  For example: registered letters (via snail-mail) or phone calls?

Regards,

Ed  J. 

-----Original Message-----
From: Bob Hinden <[email-masked]>
Sender: [email-masked]
Date: Tue, 23 Oct 2012 16:25:49 
To: <[email-masked]>
Cc: Bob Hinden<[email-masked]>
Subject: Re: IAOC Request for community feedback

BCP101 says:

Bob

---

From: Bob Hinden <[email-masked]>
Date: Wed, 24 Oct 2012 08:37:23 -0700

Since a few people are asking questions that were answered in the original email, here is a link to the mail that was sent to ietf-announce on October 22, 2012:

   https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=934&k2=11277&tid=1351092666

I thought this would be helpful since it was only sent to ietf-announce, not to the IETF list.

Bob