Subject: Happy Holidays & Winter Break Notice

From: Alexa Morris <[email-masked]>
Date: Wed, 19 Dec 2012 12:54:49 -0800

Happy Holidays from the IETF Secretariat! Since we cannot send each and every one of you a holiday card, we opted to make a holiday video for your viewing enjoyment: http://www.youtube.com/watch?v=-YR-d3JHYec&feature=youtu.be

Please note that the AMS offices will be closed for holiday break from Dec 24 through Jan 1. However, we will be checking email for any urgent issues.  

Thank you for a great 2012, and we look forward to working with you in the new year!

Regards,

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Steve Conte <[email-masked]>
Date: Wed, 19 Dec 2012 14:04:19 -0800

Super Awesome!

Thanks AMS for everything that you do for the IETF!

Happy Holidays

Steve

> Thank you for a great 2012, and we look forward to working with you in the new year!

-----
Steve Conte
Internet Leadership Programmes
The Internet Society
[email-masked]