Subject: 30th Anniversary of Transition to TCP/IP

From: IETF Chair <[email-masked]>
Date: Mon, 31 Dec 2012 12:21:43 -0500

Happy New Year.  It is already 2013 in some part of the world.

The ARPANET transitioned to TCP/IP on 1 January 1983.  That was 30 years ago, and it was a huge milestone in the journey toward the Internet as we know it.

You can see the transition plan.  Like so many other historic networking documents, it is an RFC.  See http://www.rfc-editor.org/rfc/rfc801.txt 

Happy New Year, 
  Russ

---

From: Victor Ndonnang <[email-masked]>
Date: Mon, 31 Dec 2012 19:40:44 +0100

Great one!
Happy and prosperous New Year 2013 to the entire IETF Community. The 
Internet works because of your great work. Thanks!
Victor Ndonnang.

On 31/12/2012 18:21, IETF Chair wrote:
> The ARPANET transitioned to TCP/IP on 1 January 1983.  That was 30 
> years ago, and it was a huge milestone in the journey toward the 
> Internet as we know it.
>
> You can see the transition plan.  Like so many other historic 
> networking documents, it is an RFC.  See 
> http://www.rfc-editor.org/rfc/rfc801.txt
>
> Happy New Year,
>   Russ
>