Subject: Re: Last Call: <draft-ietf-appsawg-json-patch-08.txt> (JSON Patch) to Proposed Standard

From: "David J. Biesack" <[email-masked]>
Date: Fri, 14 Dec 2012 13:37:43 -0500

I wrote previously :

> "4.1 add" bullet 3 reads (when completing the introductory sentence) 
>  
> ... the target location MUST reference ... 
> o An element to add to an existing array. 
>  
> I think this is incorrect; the target location is the array and the "value" is the "element to add to an existing array". I suggest: 
>  
> ... the target location MUST reference ... 
> o An existing array. 

but now I see my error; the examples at the bottom of the doc clarify
the JSON-Pointer location using the form "/path/to/array/index", so the original
wording is correct. Sorry for the noise.

djb
-- 
David J. Biesack | Principal API Architect, SAS | @davidbiesack | 919-531-7771 | www.sas.com

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 17 Dec 2012 14:40:48 +1100

... and I just caught up with my e-mail; no worries :)

--
Mark Nottingham   http://www.mnot.net/