Subject: travel guide for the next IETF...

From: Dave Crocker <[email-masked]>
Date: Sat, 29 Dec 2012 07:18:31 -0800

Going Beyond Disney in Orlando

      "Quick, name five reasons to go to Orlando. Here are mine: Puerto 
Rican delicacies, alternative cinema, craft beer, African-American 
history and psychic readings..."

http://frugaltraveler.blogs.nytimes.com/2012/12/27/going-beyond-disney-in-orlando/?nl=travel&emc=edit_tl_20121229

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Greg Shepherd <[email-masked]>
Date: Sat, 29 Dec 2012 07:29:01 -0800

City of Celebration - it's more than just a movie set. Freakiest place on earth.

On Sat, Dec 29, 2012 at 7:18 AM, Dave Crocker <[email-masked]> wrote:
>      "Quick, name five reasons to go to Orlando. Here are mine: Puerto Rican
> delicacies, alternative cinema, craft beer, African-American history and
> psychic readings..."
>
>

---

From: Dave Crocker <[email-masked]>
Date: Sat, 29 Dec 2012 08:54:11 -0800

On 12/29/2012 7:29 AM, Greg Shepherd wrote:
> Freakiest place on earth.

uh oh.  now you've invited a debate...

d/

---

From: Steven Bellovin <[email-masked]>
Date: Sat, 29 Dec 2012 16:58:22 -0500

On Dec 29, 2012, at 10:18 AM, Dave Crocker <[email-masked]> wrote:

>     "Quick, name five reasons to go to Orlando. Here are mine: Puerto Rican delicacies, alternative cinema, craft beer, African-American history and psychic readings..."
> 

During IETF '43, the Mars Climate Orbiter was launched; I wasn't the only one who headed east from Orlando on Friday...  Ironically, it was lost due to what could be called an error in a protocol implementation: https://en.wikipedia.org/wiki/Mars_Climate_Orbiter

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 31 Dec 2012 12:00:56 -0500

Daytona Bike Week is March  8 - 17.

Janet

[email-masked] wrote on 12/29/2012 10:18:31 AM:

> From: Dave Crocker <[email-masked]>
> To: IETF Discussion <[email-masked]>
> Date: 12/29/2012 10:18 AM
> Subject: travel guide for the next IETF...
> Sent by: [email-masked]
> 
> 
> http://frugaltraveler.blogs.nytimes.com/2012/12/27/going-beyond-
> disney-in-orlando/?nl=travel&emc=edit_tl_20121229
> 
> d/
> -- 
>   Dave Crocker