Subject: Re: WCIT outcome?

From: [email-masked] (Noel Chiappa)
Date: Wed, 2 Jan 2013 12:58:39 -0500 (EST)

> From: John Day <[email-masked]>

    > I remember when a modem came with an 'acoustic coupler' because
    > connecting it directly to the phone line was illegal.
    > No, there was nothing illegal about it. The reason for acoustic
    > couplers was that the RJ-11 had been invented yet and it was a pain to
    > unscrew the box on the wall and re-wire every time you wanted to
    > connect.
    > ...
    > It may have been illegal in some countries but certainly not in the US.

Huh? Remember the Carterphone decision?

The one that overturned FCC Tariff Number 132: "No equipment, apparatus,
circuit or device not furnished by the telephone company shall be attached to
or connected with the facilities furnished by the telephone company, whether
physically, by induction or otherwise." 

Now, your point about rewiring the jack may in fact be the reason for
_post-Carterphone_ acoustic couplers, but it was indeed at one time illegal
to connect directly (other than AT+T/WE supplied equipment).

	Noel

---

From: [email-masked]
Date: Wed, 02 Jan 2013 13:34:21 -0800 (PST)

> Huh? Remember the Carterphone decision?

Absolutely. Too bad the FCC didn't see fit to extend it to wireless.

> to connect directly (other than AT+T/WE supplied equipment).

I'm skeptical about this last part. Prior to the advent of RJ-11 Bell System
line cords used a large polarized four pin jack. After Carterphone all sorts of
stuff started to appear to accomodate these, including extension cords,
plug-jack passthroughs, and even "cube taps".

At one point there was something that said one phone in each home had to be
directly wired without a plug. I don't know if this was a regulation, a phone
company rule, or just a suggestion, but it also fell by the wayside after
Carterphone.

I certainly saw acoustic coupled equipment in use long after Carterphone, but
in my experience it was because of general intertia/unwillingness to do the
necessary engineering, not because of the lack of connectors.

				Ned

---

From: Dave Crocker <[email-masked]>
Date: Wed, 02 Jan 2013 14:07:43 -0800

> plug-jack passthroughs, and even "cube taps".

Acoustic couplers date back farther than the 4-pin plugs.

As I understood the AT&T claim, they asserted a need to protect their 
network from misbehaving electronics and so required all interfacing to 
be through the handset that they provided.

Hence the overlay hack of an acoustic coupler.  Not unlike MIME...

> company rule, or just a suggestion, but it also fell by the wayside after

It was usually enforced rigorously.  A given field tech might choose to 
overlook a local mod, but they were authorized to remove such things.

So in my apartment, I installed a shutoff switch to the line, to be able 
to sleep through attempts by my boss to call me in to work an additional 
shift as a computer operator, at UCLA, around 1970 -- if I answered, I 
was required to come in.  Remember there was no caller ID in those days.

The tech who needed to work on my phone service was very clear that he 
was supposed to remove it.  After checking that I had handled the wiring 
acceptably, he looked at me and said "so if I remove this, you'll 
probably just reinstall it, right?"  He then left it in place.

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: David Morris <[email-masked]>
Date: Wed, 2 Jan 2013 14:16:32 -0800 (PST)

> company rule, or just a suggestion, but it also fell by the wayside after

May have varied by baby bell, but in Michigan, you could have as many 
jacks as you wished, but you had to lease them all from the telco. There
may have been a rule about having at least one hard wired phone, I don't
recall. In those days, the telco owned and was responsible for all inside
wiring.

> necessary engineering, not because of the lack of connectors.

Probably more to do with portability of accoustic couplers and the lack of
provisioning in motels, etc. for jacks.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 2 Jan 2013 17:21:48 -0500

On Jan 2, 2013, at 5:07 PM, Dave Crocker <[email-masked]> wrote:

> As I understood the AT&T claim, they asserted a need to protect their network from misbehaving electronics and so required all interfacing to be through the handset that they provided.
> 
> It was usually enforced rigorously.  A given field tech might choose to overlook a local mod, but they were authorized to remove such things.
> 
> So in my apartment, I installed a shutoff switch to the line, to be able to sleep through attempts by my boss to call me in to work an additional shift as a computer operator, at UCLA, around 1970 -- if I answered, I was required to come in.  Remember there was no caller ID in those days.
> 
> The tech who needed to work on my phone service was very clear that he was supposed to remove it.  After checking that I had handled the wiring acceptably, he looked at me and said "so if I remove this, you'll probably just reinstall it, right?"  He then left it in place.

I grew up in South Africa, with Telkom, the state run monopoly. Connecting anything other than a telephone was illegal, with (IIRC) the possibility of jail time. You would have to rent the phone unit itself from Telkom by going to the post-office and filling in a form, then waiting few a few weeks to months. If yo unmoved you had to return the unit and rent a new one…

South Africa used weird jacks, shared with Benin, Burundi, Cameroon, Central African Republic, Cook Islands, Liberia, Namibia and Serbia.
(some pictures here: http://www.networkmuseum.net/2011/06/phone-plugs.html). The pins were made of some very soft metal (possibly high in lead, based upon the speed at with they would tarnish and appearance of the oxidation) and the wipers in the socket from a dissimilar metal. This would result in very poor / flaky connections, and kicking the jack to wiggle / reseat it was a common practice.

Fun times...

W

-- 
Eagles soar but a weasel will never get sucked into a jet engine

---

From: [email-masked]
Date: Wed, 02 Jan 2013 19:08:17 -0800 (PST)

> Acoustic couplers date back farther than the 4-pin plugs.

Of course. However, we're talking about post-Carterphone here. Carterphone was
1968, and I'm sure four pin plugs were in use by then.

Also keep in mind that AT&T fought the Carterphone decision for many years.
They got some state regulators to issue their own restrictions, but the FCC
nixed them all. Then they said a special protection device had to be used. The
FCC shot that down too. They also tried fees, but for that to work people had
to tell AT&T to charge them, which of course didn't happen.

> probably just reinstall it, right?"  He then left it in place.

A line mod was probably against the rules irrespective of Carterphone in those
days. But had you bought your own phone with a ringer switch and hooked that
up, that absolutely would have been covered by Carterphone. Of course you would
then have had to convince AT&T of that - see above.

				Ned

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 3 Jan 2013 07:59:40 +0100

> (some pictures here: http://www.networkmuseum.net/2011/06/phone-plugs.html). The pins were made of some very soft metal (possibly high in lead, based upon the speed at with they would tarnish and a…

Please note that many access providers for Internet access require the end user to use a CPE that they provide. Both for wireless (mobile data, like 3G, 4G etc) and wired access.

Like the old days.

What changed things, like many have explained in different words, where agreements/laws/regulation that increased the power the end user had to choose whatever device they wanted. That enabled innovation and competition. Decisions by governments that overrun the interest of whoever run the access. Those decisions by themselves I claim helped growth of the Internet more than many other things (one could for example buy a modem from any vendor).

   Patrik

---

From: t.p. <[email-masked]>
Date: Thu, 3 Jan 2013 09:45:49 +0000

----- Original Message -----
From: "David Morris" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, January 02, 2013 10:16 PM
> provisioning in motels, etc. for jacks.

What a parochial discussion this has become!

Going back to the ITU-T (remember them:-), they, or their predecessors,
defined the interfaces, such as R, S, T, U, and it was then up to
individual governments to proscribe how far the national monopoly
extended.  The USA has a reputation for being liberal whereas where I
was, the monopoly PTT owned the wiring in my house, in my office and
everywhere else which, de facto, gave them a monopoly over the CPE.

One of the achievements of the EU (or its predecessors), perhaps its
only noteworthy achievement, was to pressurise member states to limit
the national monopoly, which in turn made the kind of telecommunications
we have now possible (outside America).

I suspect that large parts of the world have yet to get there.

Tom Petch

---

From: John C Klensin <[email-masked]>
Date: Thu, 03 Jan 2013 08:47:44 -0500

--On Wednesday, January 02, 2013 13:34 -0800
[email-masked] wrote:

>>     > I remember when a modem came with an 'acoustic coupler'
>>     > because connecting it directly to the phone line was
>>     > illegal. No, there was nothing illegal about it. The
>>     > reason for acoustic couplers was that the RJ-11 had
>>     > been invented yet and it was a pain to unscrew the box
>>     > on the wall and re-wire every time you wanted to
>>     > connect.
>>     > ...
> At one point there was something that said one phone in each
> home had to be directly wired without a plug. I don't know if
> this was a regulation, a phone company rule, or just a
> suggestion, but it also fell by the wayside after Carterphone.

IIR regulation, in many states even for a while
post-Carterphone, and justified, again IIR -- as many things
have been justified in more recent years-- on the grounds of
emergency services applications.  After all, if there were an
emergency, you wouldn't want to go hunting for an unplugged
phone or, especially, to get something working that required
external (to the phone system) power.

And, while my memory of the period is a little vague at this
point, I'm pretty sure that the four-pin jack (and a few other
proprietary terminal-device connectors) showed up
pre-Carterphone, when AT&T/WE was (i) trying to sell alternate
phones (notably the early "Princess") to prove that what became
Carterphone wasn't necessary because they could meet the
relevant market demands and (ii) arguing that, if one wanted to
connect third-party equipment, they could supply a network
protection device into which the third-party stuff could plug.

RJ11 and friends came along when the FCC finally got rid of the
protective device/coupler nonsense in the mid-70s, long after
Carterphone (1968) and, in a series of steps that weren't
complete until the last half of the 90s, regulated/required
first the jacks then the wiring pinouts.

> I certainly saw acoustic coupled equipment in use long after
> Carterphone, but in my experience it was because of general
> intertia/unwillingness to do the necessary engineering, not
> because of the lack of connectors.

My recollection is that acoustic couplers started out as an
attempt to get around the protective device rules, not the "no
interconnection" one.  It that is correct, it would provide an
additional explanation for their being around into at least the
mid-70s.  I think part of what killed them was the growth of
different handset shapes along with multiple manufacturers of
telephones.  Those different shapes meant that one could no
longer design a recessed-cup device with fixed spread between
the two cups that would form a tight seal with all relevant
handset shapes.   I do have an acoustic coupling device from the
mid-90s that had an adjustable distance between the receiving
and sending attachments and a strap to attach it to the phone --
worked pretty well when one wanted to attach a modem in, e.g., a
hotel with hardwired connections between phone and wall and
setups that made pulling off the terminal cover and attaching
alligator clips impractical but it is clearly an exception to
Ned's suggestion that failure to make the transition was at
least partially due to unwillingness to do new engineering/
design work.

The situation in other countries was, of course, different.
Especially in places where the telephone carrier was effectively
its own regulator or managed to convince the regulators that
content mattered as much or more than physical connections,
there was a requirement for different jacks (usually at a higher
monthly rate) for modems and fax machines than was used for
voice.  I believe that particular approach survived and may have
been reinforced by efforts to promote deregulation within ITU
because the relevant carriers argued that the early deregulation
efforts applied only to POTS service and not to "data" ones.
That approach and position was contemporaneous with national
regulations in many countries that one could run all of the
TCP/IP services one wanted as long as they were run over the
national X.25 profile and sometimes as long as one claimed they
were "transitional" until OSI Connection-mode stabilized.
There might be a useful lesson or two in that bit of history.

    john

---

From: Dave Crocker <[email-masked]>
Date: Thu, 03 Jan 2013 06:52:51 -0800

> 1968, and I'm sure four pin plugs were in use by then.

Not in Los Angeles.  As I recall, all the phone around there were 
hardwired into the 70s.

> Also keep in mind that AT&T fought the Carterphone decision for many years.

So it would seem...

I went to work at MCI in 1983, building MCI Mail.  Our group was on M 
street, near corporate HQ.  One morning I got a call telling me to come 
into work wearing sloppy clothes. (This was normally a 3-piece suit 
place.)  There had been a fire on the floor above, where the MCI 
attorneys for the case against AT&T worked.  Lots of water and smoke 
damage.  The claim was that the fire had burned, ummmmm... especially hot...

> days. But had you bought your own phone with a ringer switch and hooked

Not allowed at that point.  All user equipment that was wired to the 
system had to come from the phone company in L.A.

d/

---

From: Steve Crocker <[email-masked]>
Date: Thu, 3 Jan 2013 10:10:47 -0500

In 1974 I moved into a condo complex in Marina del Rey near USC-ISI.  As has been my usual practice, I ordered two POTS lines and I went to the phone company to get the phones.  The condo was pre-wired with jacks in each of the major rooms.  The phones I got from the phone company came with plugs that were wired for either line 1 or line 2.  It took me a minute of incredulity to understand the system.  Each jack was wired for both lines, and each phone was wired to connect to one or the other of the two lines.  Clever but definitely different from anything I had seen before.  I could move the phones from room to room.  Each phone "knew" whether it was for line 1 or line 2.

Steve

On Jan 3, 2013, at 9:52 AM, Dave Crocker <[email-masked]> wrote:

> Not in Los Angeles.  As I recall, all the phone around there were hardwired into the 70s.
> 
> 
> I went to work at MCI in 1983, building MCI Mail.  Our group was on M street, near corporate HQ.  One morning I got a call telling me to come into work wearing sloppy clothes. (This was normally a 3-piece suit place.)  There had been a fire on the floor above, where the MCI attorneys for the case against AT&T worked.  Lots of water and smoke damage.  The claim was that the fire had burned, ummmmm... especially hot...
> 
> 
> Not allowed at that point.  All user equipment that was wired to the system had to come from the phone company in L.A.
> 
> 
> d/
> -- 
> Dave Crocker

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 3 Jan 2013 10:13:58 -0500

We definitely had an acoustic coupler, with its own phone line, so my 
father could work from home, in the mid and  late 70s.

He worked for IBM Research. If there had been a more technically advanced 
way of doing it, I am sure they would have used that.
 
There was not much "general intertia/unwillingness to do the necessary 
engineering" at the lab.

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

[email-masked] wrote on 01/03/2013 08:47:44 AM:

> From: John C Klensin <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Date: 01/03/2013 08:48 AM
> Subject: Re: Acoustic couplers (was: WCIT outcome?)
> Sent by: [email-masked]
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Thu, 03 Jan 2013 10:22:56 -0500

--On Thursday, January 03, 2013 06:52 -0800 Dave Crocker
<[email-masked]> wrote:

> Not allowed at that point.  All user equipment that was wired
> to the system had to come from the phone company in L.A.

And, if you intended to get around "wired to" by using a
(proprietary) jack that jack had to be installed by the phone
company and they could charge just about anything they liked for
that.

More important, I think that had you checked carefully and
mentioned "Carterphone" a few times (the information was rarely
if ever volunteered), you would have been told that of course
you could connect a third-party phone.  In Pac Bell's area, you
either had to do it via a Pac Bell-supplied network protection
device or the phone had to be AT&T/WG tested and certified to
not cause damage to the network.  The monthly price for the
protection device and the cost of certification were high enough
to make using (or manufacturing and selling) third-party
equipment implausible for any conventional endpoint application,
but the option was there in principle.    I don't know what the
situation was in GTE's area, but assume it was similar.  

Carterphone was a huge step forward, but the device itself was
acoustically connected and the decision did not open up the
possibility of connecting uncertified third-party equipment to
the PSTN (jacks or otherwise).   Many of the effects we now
depend on were not really available until the FCC abolished the
right of the the carriers to require protective devices that
they controlled and the MFJ broke the close link between the
design and manufacturing organization and the standards-setting
("system practices") one (and started to really open up
inter-carrier interconnects).  Those events didn't occur until
the last half of the 70s and first half of the 80s.

best,
    john

---

From: John C Klensin <[email-masked]>
Date: Thu, 03 Jan 2013 10:36:14 -0500

--On Thursday, January 03, 2013 10:10 -0500 Steve Crocker
<[email-masked]> wrote:

> In 1974 I moved into a condo complex in Marina del Rey near
> USC-ISI.  As has been my usual practice, I ordered two POTS
> lines and I went to the phone company to get the phones.  The
> condo was pre-wired with jacks in each of the major rooms.
> The phones I got from the phone company came with plugs that
> were wired for either line 1 or line 2.  It took me a minute
> of incredulity to understand the system.  Each jack was wired
> for both lines, and each phone was wired to connect to one or
> the other of the two lines.  Clever but definitely different
> from anything I had seen before.  I could move the phones from
> room to room.  Each phone "knew" whether it was for line 1 or
> line 2.

Steve,

Just out of curiosity and if you remember, were those pre-wired
jacks the round four-pin puppies, RJ series, or something else?
I saw those sorts of setups several times with the four-pin
jacks but never with RJ11/14 ones.  Of course the "knowledge" in
the phone was about which pair was connected to the screw
terminals on the inside so, if one ignored the threats and took
the cover off the phone...    

Equally out of curiosity, was MdR in Pac Bell or GTE territory
at the time?  I know that some of their policies were different,
but don't know which ones and what the actual consequences were.

    john

---

From: Steve Crocker <[email-masked]>
Date: Thu, 3 Jan 2013 11:41:37 -0500

I honestly don't remember whether the plugs were the clunky four pin or the then-modern RJ11.  I recall studying RJ11 and RJ45 plugs and sockets at some point and discovering that some plugs and sockets had six wires instead of only four or two.  I never did learn if they had a different number.  The form factor was the same.

This was GTE territory.

Steve

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 4 Jan 2013 19:41:51 -0500 (EST)

> From: Steve Crocker <[email-masked]>
> 
> I honestly don't remember whether the plugs were the clunky four pin
> or the then-modern RJ11.  I recall studying RJ11 and RJ45 plugs and
> sockets at some point and discovering that some plugs and sockets
> had six wires instead of only four or two.  I never did learn if
> they had a different number.  The form factor was the same.

Wikipedia has a long list:
http://en.wikipedia.org/wiki/Registered_jack It's probably not
complete.

Dale