Subject: Re: I-D Action: draft-moonesamy-rfc2050-historic-00.txt

From: John C Klensin <[email-masked]>
Date: Mon, 14 Jan 2013 10:19:20 -0500

--On Saturday, January 12, 2013 16:19 -0800 David Conrad
<[email-masked]> wrote:

> John,
> 
> On Jan 12, 2013, at 2:21 PM, John C Klensin
> <[email-masked]> wrote:
>> However, I don't think the
>> section of 2860 that you cite helps very much because there is
>> another way to read it.  
> 
> As you know, there are many in both high and low places who
> choose the interpretation of 2860 that best fits their
> particular interests, regardless of the intent of that
> document (or, from personal experience, efforts to try to
> explain history or reality).  As such, I'll repeat: I do not
> believe it useful or helpful to go down that particular rat
> hole.

On those general subjects -- that trying to open the question of
2050 is a rat hole and that we should not go down it, we
completely agree.  I suggest that, despite stumbling into it,
trying to do biblical-quality exegesis on the specific text and
wording of most RFCs is also a rat hole (or perhaps just a
different edge of the same one).  That seems especially true for
RFCs from an era when the intent was to document agreement among
parties who were working together rather than trying to
establish boundaries among parties who were inclined to play
power games.

Beyond that, I find myself in almost complete agreement with
Randy and will not repeat what he has written.

   john

---

From: David Conrad <[email-masked]>
Date: Mon, 14 Jan 2013 10:18:36 -0800

John,

Just to be clear:

On Jan 14, 2013, at 7:19 AM, John C Klensin <[email-masked]> wrote:
> completely agree.  

If the choice is leaving 2050 as is or reopening it to update it to reflect modern reality, I'd favor the latter.  I actually think the good parts of 2050 are probably covered in other documents and as such it's safe to unceremoniously bury 2050 in the back yard, but haven't bothered to actually verify this.

> I suggest that, despite stumbling into it,
> different edge of the same one).  

This is what I view as the pointless and exceedingly painful rathole and I'd recommend not going down it.

Regards,
-drc

---

From: Lee Howard <[email-masked]>
Date: Mon, 14 Jan 2013 14:13:30 -0500

On 1/14/13 1:18 PM, "David Conrad" <[email-masked]> wrote:

>If the choice is leaving 2050 as is or reopening it to update it to
>reflect modern reality, I'd favor the latter.  I actually think the good
>parts of 2050 are probably covered in other documents and as such it's
>safe to unceremoniously bury 2050 in the back yard, but haven't bothered
>to actually verify this.

I would not support moving rfc2050 to Historic on the basis of your
"probably."  Absent a document that updates/obsoletes 2050, I can't think
of any good that would come of moving it to Historic.

This draft also moves rfc1366 and rfc1466 to Historic, though I note that
rfc2050 obsoleted 1466, which replaced 1366.
For rfc2050, I would want discussions of the points made in the original
document, and notice of where the current status is documented.  Much of
it is still true, and is still BCP.

Lee