Subject: Hello ::Please I need to know LEACH protocol standard???

From: Mahmoud Emam <[email-masked]>
Date: Thu, 3 Jan 2013 23:06:10 -0800 (PST)

Hello everybody,

I am a researcher of Master's degree , working on LEACH routing protocol for wireless sensor networks and i need to know for which standard does LEACH , its family ,or even Layer 3 belong to.
 
Thank you

---

From: Mahmoud Emam <[email-masked]>
Date: Thu, 3 Jan 2013 23:05:33 -0800 (PST)

Hello everybody,

Thank you