Subject: Re: travel guide for the next IETF...

From: Michael Richardson <[email-masked]>
Date: Mon, 31 Dec 2012 15:22:57 -0500

>>>>> "Dave" == Dave Crocker <[email-masked]> writes:
    Dave> "Quick, name five reasons to go to Orlando. Here are mine:
    Dave> Puerto Rican 
    Dave> delicacies, alternative cinema, craft beer, African-American
    Dave> history and 
    Dave> psychic readings..."

Good... but how to get there?

We appear to be stuck in the middle of a monster hotel with a single
boulevard and nothing at all nearby (except that there is a shuttle
to Disney)

Shoping around for places to stay, there are some 3-star places for
<$50/night.

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 2 Jan 2013 13:44:06 -0500

Hi,

> boulevard and nothing at all nearby (except that there is a shuttle

There are some things on the other side of World Drive.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 2 Jan 2013 21:19:56 +0000

>There are some things on the other side of World Drive.

Things like this? 
http://upload.wikimedia.org/wikipedia/commons/1/1c/Florida_Alligator.jpg

;-)

If anyone is into cars, the weekend the meeting starts is the Amelia
Island Concours D'Elegance from 8 March - 10 March. That is ~3 hours drive
north of Orlando. The show will be celebrating the 50th anniversary of the
Porsche 911 and Ford GT40. See http://www.ameliaconcours.org/

Jason

---

From: John C Klensin <[email-masked]>
Date: Wed, 02 Jan 2013 16:36:36 -0500

> http://upload.wikimedia.org/wikipedia/commons/1/1c/Florida_All

No, we expect those at the plenary as a special prize for boring
presentations :-)

   john

---

From: "John Levine" <[email-masked]>
Date: 2 Jan 2013 23:14:51 -0000

>> Good... but how to get there?

If you plan to do anything more than spend the whole trip at the
meeting hotel, you need a car.  Orlando is a cheap rental town, it's
not hard to rent something for $100 total for five days.

Cape Canaveral and Cocoa Beach are only an hour away for people who
think the list of attractions in Orlando itself is a bit thin.

R's,
John

PS: Is Xanadu The House Of The Future still in Kissimmee?  How about
the Tupperware Museum of Food Storage?

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 3 Jan 2013 23:55:07 -0800 (PST)

You have been warned.

http://news.yahoo.com/video/request-ketchup-philly-cheesesteak-leads-001204299.html

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Richard Barnes <[email-masked]>
Date: Fri, 4 Jan 2013 09:47:24 -0500

It gets worse if you head west to the Tampa bay...

<http://www.tampabay.com/news/publicsafety/crime/man-shot-at-st-pete-pizza-joint-had-been-complaining-about-slow-service/1266589>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 4 Jan 2013 22:14:51 +0000

> Shoping around for places to stay, there are some 3-star places for

Looking in Google Earth, you'll still need a car. Even with those hotels that are within walking distance, there are big stretches of road without any sidewalks.

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 5 Jan 2013 09:53:18 +1100

If the powers that be want to encourage us to come for the entire week, choosing places like this doesn't help. I don't need a tourist paradise, but I don't want to eat from the same hotel restaurant six days in a row. And needing a car is absurd. 

</grumble>

P.S. I wonder how the "Stand Your Ground" laws will be interpreted by IETF participants... perhaps our discussions will be extra-civil this time. At least they're recorded...

--
Mark Nottingham   http://www.mnot.net/

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 4 Jan 2013 15:17:14 -0800 (PST)

Mark,

This location was "dictated" (if that's the right word) by a desire to 
co-locate (back-to-back) with the IEEE.

As for transportation to restaurants etc, I believe shuttle options ar
being explored.

Ole

On Fri, 4 Jan 2013, Mark Nottingham wrote:

> If the powers that be want to encourage us to come for the entire 
> week, choosing places like this doesn't help. I don't need a tourist 
> paradise, but I don't want to eat from the same hotel restaurant six 
> days in a row. And needing a car is absurd.
> 
> </grumble>
> 
> P.S. I wonder how the "Stand Your Ground" laws will be interpreted 
> by IETF participants... perhaps our discussions will be extra-civil 
> this time. At least they're recorded...
> 
> 
>

---

From: Glen Zorn <[email-masked]>
Date: Sat, 05 Jan 2013 11:43:57 +0700

On 01/05/2013 06:17 AM, Ole Jacobsen wrote:

>
 > Mark,
 >
 > This location was "dictated" (if that's the right word) by a desire
 > to co-locate (back-to-back) with the IEEE.

So if you don't attend IEEE, quit your whining:  at least you won't have 
to eat he same hotel food for 2 weeks in a row...

...

---

From: "John Levine" <[email-masked]>
Date: 5 Jan 2013 04:51:41 -0000

>to eat he same hotel food for 2 weeks in a row...

You don't have to eat there.  Check out the reviews of this restaurant
across the street:

https://plus.google.com/118141773512616354020/about

---

From: Glen Zorn <[email-masked]>
Date: Sat, 05 Jan 2013 13:26:36 +0700

On 01/05/2013 11:51 AM, John Levine wrote:

>> So if you don't attend  IEEE, quit your whining: at least you won't
 >> have to eat he same hotel food for 2 weeks in a row...
 >
 > You don't have to eat there. Check out the reviews of this
 > restaurant across the street:
 >

Splendid, sign me up!

---

From: Yoav Nir <[email-masked]>
Date: Sat, 5 Jan 2013 08:13:52 +0000

> https://plus.google.com/118141773512616354020/about

I wonder if you risk a jaywalking ticket for crossing that street without a car.

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 5 Jan 2013 00:25:19 -0800 (PST)

> I wonder if you risk a jaywalking ticket for crossing that street without a car.

You did read the reviews, right? Sounds like you would risk more than 
a ticket...

---

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Jan 2013 17:12:51 -0500

>>>>> "Ole" == Ole Jacobsen <[email-masked]> writes:
    Ole> This location was "dictated" (if that's the right word) by a
    Ole> desire to  
    Ole> co-locate (back-to-back) with the IEEE.

yeah, I know, but I gotta say to the IEEE.... SERIOUSLY?

    Ole> As for transportation to restaurants etc, I believe shuttle options ar
    Ole> being explored.

Thank you.
Do you know when this might be announced?

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 6 Jan 2013 14:31:03 -0800 (PST)

> yeah, I know, but I gotta say to the IEEE.... SERIOUSLY?

Apparently the IEEE folks love it, have been there before.

> Do you know when this might be announced?

No, but I will try to find out.

Ole

---

From: Glen Zorn <[email-masked]>
Date: Tue, 08 Jan 2013 18:06:45 +0700

> Apparently the IEEE folks love it, have been there before.

It was very nice (I am one of those IEEE folks) if you had a nice 
expense account; however, it is expensive and far from anything else, as 
I recall.

...

---

From: Dean Willis <[email-masked]>
Date: Tue, 8 Jan 2013 18:57:01 -0600

> Looking in Google Earth, you'll still need a car. Even with those hotels that are within walking distance, there are big stretches of road without any sidewalks.

Having a car won't do any good. There is, as far as I can tell, no place to park it but the hotel valet. Staying somewhere else doesn't sound like much of an option, either due to the park-and-ride situation.

This may be a new record in "really awkward" location; it could top the Dublin golf course (which was saved only by a shuttle bus to reality).

--
Dean

---

From: Ralph Droms <[email-masked]>
Date: Tue, 8 Jan 2013 20:05:46 -0500

> http://news.yahoo.com/video/request-ketchup-philly-cheesesteak-leads-001204299.html

I'm sorry - seeing the words "Philly cheesesteak" and "Subway" in the same title are such a non sequitor for this long-time Phillies, Eagles and Flyers fan that I couldn't bring myself to watch the video.

- Ralph

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 9 Jan 2013 01:26:39 +0000

Dean Willis wrote:
> Having a car won't do any good. There is, as far as I can tell, no
> place to park it but the hotel valet.

According to this web page, complimentary self-parking is available
at the Caribe Royale.

http://www.cariberoyale.com/accommodations/services/

Thanks,

Steve