Subject: Re: 30th Anniversary of Transition to TCP/IP

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 1 Jan 2013 09:22:07 +0100

Happy new year to you and anniversary to IETF, thanks,
It is interesting to see the transition plan, but do we have a future
plan in an ID, not sure, I think the IETF future plans are noted the
IETF reports of meetings not in an ID discussed (which can be historic
after done).

AB

 On 12/31/12, IETF Chair <[email-masked]> wrote:
> Happy New Year.  It is already 2013 in some part of the world.
>
> The ARPANET transitioned to TCP/IP on 1 January 1983.  That was 30 years
> ago, and it was a huge milestone in the journey toward the Internet as we
> know it.
>
> You can see the transition plan.  Like so many other historic networking
> documents, it is an RFC.  See http://www.rfc-editor.org/rfc/rfc801.txt
>
> Happy New Year,
>   Russ
>
>

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Mon, 31 Dec 2012 21:46:15 +0000

Happy slow start of 2013!

Sent from my iPad

On 31 dec. 2012, at 18:21, "IETF Chair" <[email-masked]<mailto:[email-masked]>> wrote:

The ARPANET transitioned to TCP/IP on 1 January 1983.  That was 30 years ago, and it was a huge milestone in the journey toward the Internet as we know it.

You can see the transition plan.  Like so many other historic networking documents, it is an RFC.  See http://www.rfc-editor.org/rfc/rfc801.txt

Happy New Year,
  Russ