Subject: Re: IETF Diversity Question on Berlin Registration?

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 17 Apr 2013 06:51:22 +0200

>> My own feeling is that if we were to find that the
>> numbers supported the notion that there's bias
>> present in the system we probably couldn't do anything
>> about it without tearing the organization apart, so,
>
> Is there a way to increase #countries #small companies #women etc? Be
> it about the participants or the leadership. Could we set a goal that
> we'll increase some aspect every year, 2014 to be better than 2013?
>

IMO we can do many thing about it, if we discuss these issues into an I-D.
- There is a way to increase #women when they decide together as a
group what is missing, and what should be done,
- There is a way to increase #small companies when they are
accepted/involved in IETF WGs documents. If individuals are encouraged
then SMEs will be as well,
- There is a way to increase #countries/states when each have their
accepted access to the IETF WG system.

I may suggest that each WG system to not only have two chairs, but
also 5 administrated participants (for each continent, they may give
chance to SMEs access and new I-Ds) that should look into the
implementation/running-code of the IETF WG standards in real life.
They can look into countries/states challenges/involvement in such
work of the WG, to be documented if available. Countries will only
increase-in/use IETF if their SMEs are using IETF systems. Now it
seems that there are influences/directions from the industry/countries
to IETF WGs' work but not seen/clear to others.

For women, I think there must be at least 10% of women in the IETF
leadership, as we should not ignore that many research/SMEs in
industry are directed by women. They should publish an I-D related if
they are interested. Is IETF still directed by men or both?

AB

---

From: <[email-masked]>
Date: Wed, 17 Apr 2013 06:38:42 +0100

I am deeply offended by your '5 continents' and lack of inclusiveness.

Lloyd Wood
http://sat-net.com/L.Wood/

I come from a land down under.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 17 April 2013 05:51
To: ietf
Subject: Re: IETF Diversity Question on Berlin Registration?

AB

---

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Apr 2013 11:25:43 +0300

AB,

I think we do not want to change the nature of the IETF, we will still go with organisation that is designed around what needs to be achieved. Two working group chairs is a good, well working setup from a practical management standpoint. We've seen examples elsewhere of what happens when there's country-based voting and other things where geography or political considerations have been taken too far.

(But we do of course increase the diversity of all the people involved in the process, whether participant or WG chair or other.)

Jari

---

From: John E Drake <[email-masked]>
Date: Wed, 17 Apr 2013 11:54:10 +0000

AB,

Is it true that you are really Professor Irwin Corey?

Irrespectively Yours,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Abdussalam Baryun
> Sent: Tuesday, April 16, 2013 9:51 PM
> To: ietf
> >> My own feeling is that if we were to find that the numbers supported
> >> the notion that there's bias present in the system we probably
> >> couldn't do anything about it without tearing the organization
> apart,
> >> so,
> >
> I may suggest that each WG system to not only have two chairs, but also
> 5 administrated participants (for each continent, they may give chance
> to SMEs access and new I-Ds) that should look into the
> They can look into countries/states challenges/involvement in such work
> of the WG, to be documented if available. Countries will only increase-
> in/use IETF if their SMEs are using IETF systems. Now it seems that
> there are influences/directions from the industry/countries to IETF
> WGs' work but not seen/clear to others.
> 
> leadership, as we should not ignore that many research/SMEs in industry
> are directed by women. They should publish an I-D related if they are
> interested. Is IETF still directed by men or both?
> 
> AB

---

From: James Polk <[email-masked]>
Date: Wed, 17 Apr 2013 09:08:14 -0500

what you are suggesting is quotas and forced participation from a 
volunteer organization... are you serious?

---

From: SM <[email-masked]>
Date: Wed, 17 Apr 2013 12:45:06 -0700

>Is it true that you are really Professor Irwin Corey?

As I was unfamiliar with the above I looked it up.

 From RFC 3184:

  "The work of the IETF relies on cooperation among a broad cultural
    diversity of peoples, ideas, and communication styles."

The comment may be humorous or something else depending on cultural background.

Regards,
-sm

---

From: manning bill <[email-masked]>
Date: Wed, 17 Apr 2013 13:39:20 -0700

> The comment may be humorous or something else depending on cultural background.

The Official Site Of Irwin Corey
www.irwincorey.org/
Official website of Prof. Irwin Corey, the world's foremost authority.

---

From: manning bill <[email-masked]>
Date: Wed, 17 Apr 2013 13:46:42 -0700

> The comment may be humorous or something else depending on cultural background.

I -think- your argument cuts both ways.   much of this thread, and a couple others of recent vintage,  
come from one or two ernest individuals who have a fairly narrow view of how things work in the wide 
world.  They appear to want to stamp out uncomfortable views and operational practice that does not
align with their world view.   The Irwin Corey reference might be a gentle reminder that one should not
take one's self too seriously, to seek sound, technically grounded solutions, and seek to become part 
of the community instead of trying to force the community to fit your view….  

(Irwin is a consummate observer of the human  condition)

/bill

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 19 Apr 2013 11:37:50 +0200

Andrew

>Because some people report that they experience a chilly environment,
and we respect those people for their other contributions and would
like more people like them to contribute in similar ways, and
therefore we want to make the environment less chilly.  I'm sort of
surprised that that problem, which has been stated in my view quite
plainly more than once in this thread, isn't evident to anyone
participating.

The environment may not be chilly, but may be unaware of experience
(did we experience a woman as AD?). The IETF culture can be defined
IMO as a argumental experience (firstly) plus technical (secondly),
mostly men argue for long (may get unsensitive) but women may not
fancy that. The participants' bias is not in technical experience it
is in argumental, which is not true that all discussions on the IETF
lists are technical, most of the time just men arguing and when they
get lost in technical they get backed up with the consensus procedural
argument.

 I don't think women were given a chance to proof their ability to
lead the IETF, so men can be aware of new experience.

AB

---

From: <[email-masked]>
Date: Fri, 19 Apr 2013 11:22:16 +0100

Female ADs include Allison Mankin, whose bio recently appeared on this list in relation to her new appointment.

There's now a diversity discussion list, where this discussion should move to.

http://www.ietf.org/blog/2013/04/diversity/

Does what you think matter, when you clearly don't know anything?

Lloyd Wood

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 19 April 2013 10:37
To: [email-masked]
Cc: ietf
Subject: Re: IETF Diversity Question on Berlin Registration?

Andrew

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 19 Apr 2013 13:21:56 +0200

No name in the AD list appear so far, but if your the discuss-list is
right then it may be good progress, hoping for more names for
diversity. Your input not helping discussion,

AB

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 19 Apr 2013 14:57:49 +0100

On 19 April 2013 at 12:22 Abdussalam Baryun <[email-masked]> wrote
on this list:

> diversity. 

I count three ADs on the diversity discussion list at the moment.  Why is my
count different from yours?

Adrian