Subject: Re: question about draft-touch-tcp-ao-nat

From: Joe Touch <[email-masked]>
Date: Wed, 10 Apr 2013 09:22:54 -0700

Hi, Nevil (and the IETF list, now).

This is my third attempt at requesting clarification about the status of 
this document. I have been trying to reach you since November.

Since you have not responded to any of my previous posts, I'm cc'ing the 
IETF list, which I sincerely hope you track.

For the IETF list - if anyone knows why these sort of questions are not 
being answered, please post.

Thanks,

Joe

On 3/20/2013 10:05 AM, Joe Touch wrote:
> Hi, Nevil,
>
> I sent this message back in November; the current version addresses all
> received comments. I do not know of any pending comments that have not
> been addressed.
>
> Can you please clarify the change of state yesterday from "None" to
> "Response to Review Needed"?
>
> AFAICT, the doc has been ready to go into final processing for nearly 4
> months now...
>
> Joe
>
> On 11/28/2012 3:19 PM, Joe Touch wrote:
>> Hi, Nevil,
>>
>> An update draft-touch-tcp-ao-nat-04 has been submitted and should appear
>> in the drafts directory shortly.

(the remainder has been deleted for brevity)

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 10 Apr 2013 22:29:18 +0100

Joe,

In my address book I also have [email-masked] and [email-masked] both cc'ed here.

Looking at http://datatracker.ietf.org/doc/draft-touch-tcp-ao-nat/ the I-D state is "Response to Review Needed" as you noted. I don't have an key to the ISE states, but this one would seem to be plain English. The History tab doesn't show more than the I-D revisions and state changes so I can't tell when the review came in or whether there was a subsequent review.

The ISE is, of course, out of the remit of the IESG, but you might try asking the IAB if they have a lever.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe
> Touch
> Sent: 10 April 2013 17:23
> To: Nevil Brownlee
> Cc: IETF discussion list
> Subject: Re: question about draft-touch-tcp-ao-nat
>