Subject: Re: Comments for Humorous RFCs or uncategorised RFCs or dated April the first

From: Elwyn Davies <[email-masked]>
Date: Sat, 06 Apr 2013 21:26:04 +0100

Right.. they are mind expanding drugs.  Essential for keeping us sane.

/Elwyn

Sent from my ASUS Pad

"Stewart Bryant (stbryant)" <[email-masked]> wrote:

>
>
>Sent from my iPad
>
>On 6 Apr 2013, at 14:04, "Abdussalam Baryun" <[email-masked]> wrote:
>
>> 
>> If the date is
>> special then thoes RFCs SHOULD be *historical*.
>> 
>
>Surely the correct requirement is :
>
>If the date is special then those RFCs MUST be *hysterical*.
>
>- Stewart
>
>
>
>

---

From: <[email-masked]>
Date: Sun, 7 Apr 2013 12:24:43 +0100

All April 1 RFCs should not be categorised historical but 
Category: CLASSIFIED TOP SECRET EYES ONLY NEED TO KNOW SIPRNET COBRA VATICAN FNORD KNITTING PATTERN
Distribution: Unlimited.

We should also start a December 25 series. With something on SOCKS.

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Elwyn Davies [[email-masked]]
Sent: 06 April 2013 21:26
To: Stewart Bryant (stbryant)
Cc: ietf; Abdussalam Baryun
Subject: Re: Comments for Humorous RFCs or uncategorised RFCs or dated April    the     first

/Elwyn

Sent from my ASUS Pad