Subject: Re: Last Call: <draft-ietf-netmod-ip-cfg-09.txt> (A YANG Data Model for IP Management) to Proposed Standard

From: Clint Chaplin <[email-masked]>
Date: Mon, 22 Apr 2013 13:39:13 -0700

Why did this (and the other most recent) last call also not go to
IETF-Announce?

On Fri, Apr 19, 2013 at 6:24 AM, The IESG <[email-masked]> wrote:

>
> The IESG has received a request from the NETCONF Data Modeling Language
> WG (netmod) to consider the following document:
> - 'A YANG Data Model for IP Management'
>   <draft-ietf-netmod-ip-cfg-09.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-05-03. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>    This document defines a YANG data model for management of IP
>    implementations.
>
>
>
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-netmod-ip-cfg/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-netmod-ip-cfg/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Standards & Technology Enabling
Advanced Technology Lab
Samsung R&D Institute America - Silicon Valley

---

From: Pete Resnick <[email-masked]>
Date: Mon, 22 Apr 2013 20:44:19 -0500

It did go to IETF-Announce. It's just no longer in the To: field so 
people stop doing a reply-all and end up sending to it. (Basically, it's 
Bcc'ed. For e-mail geeks like me: An empty group list of 
"IETF-Announce:;" is now in the To: field.)

pr

On 4/22/13 3:39 PM, Clint Chaplin wrote:
> On Fri, Apr 19, 2013 at 6:24 AM, The IESG <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>     [email-masked] <mailto:[email-masked]> mailing lists by 2013-05-03.
>     Exceptionally, comments may be
>     sent to [email-masked] <mailto:[email-masked]> instead. In either
>     case, please retain the

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: SM <[email-masked]>
Date: Tue, 23 Apr 2013 01:33:01 -0700

Hi Clint,
At 13:39 22-04-2013, Clint Chaplin wrote:
>Why did this (and the other most recent) last 
>call also not go to IETF-Announce?

Here are some partial headers:

   From: The IESG <[email-masked]>
   To: IETF-Announce:;
   Subject: Last Call: <draft-ietf-netmod-interfaces-cfg-10.txt> (A YANG Data
         Model for Interface Management) to Proposed Standard
   Message-ID: <[email-masked]>
   Date: Fri, 19 Apr 2013 06:25:24 -0700
   Cc: [email-masked]
   Reply-To: IETF Discussion List <[email-masked]>
   List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>
   List-Post: <mailto:[email-masked]>

I don't know who had the idea [1] to have the 
IESG use the [email-masked] email address 
[2].    The List-Post: mailto needs some work. :-)

Regards,
-sm

1. Mornië alantië
2. In all cases, the "From:" field REALLY 
[RFC6919] SHOULD NOT contain any mailbox that 
does not belong to the author(s) of the message.

---

From: t.p. <[email-masked]>
Date: Tue, 23 Apr 2013 10:00:43 +0100

---- Original Message -----
From: "Clint Chaplin" <[email-masked]>
To: "IETF Discussion List" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 22, 2013 9:39 PM
> Why did this (and the other most recent) last call also not go to

And I was wondering why I got four copies of it, three on April 20th,
one on April 22nd.  Partly it is having a different address for
ietf-announce as opposed to that for netmod, but it is also because they
come from both 'The IESG' and from the 'IETF Secretary', both to my
ietf-announce address (but none to my ietf-discuss address).

I think that the underlying issue is communication, that changes to a
system that affect how people work are best communicated in advance,
even when the benefits of a change are overwhelmingly beneficial to all
concerned:-)

Tom Petch