Subject: "emerging regions" IETF/IRTF discussion list

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Apr 2013 17:40:27 +0000

Hi,

On Apr 17, 2013, at 14:50, "Eggert, Lars" <[email-masked]> wrote:
> I've been talking to a few folks about whether there would be interest and energy for a new IRTF RG focusing on - for the lack of a better term - "Internet challenges and solutions for emerging regions." Basically, a forum where we can discuss the challenges the Internet is facing in those regions, and share experiences and proposals to successfully address some of those challenges.
...
> I'd be thrilled to discuss this in more detail with interested folks. This list, however, is probably not the place for this. Contact me directly, and maybe I'll set up a separate list under irtf.org.

I head the secretariat create a discussion list for "Emerging Regions Internet Challenges And Solutions" aka ERICAS. Subscribe at https://www.ietf.org/mailman/listinfo/ericas and email the list at [email-masked].

Please feel free to invite everyone you feel should be involved in this discussion, IETF attendee or not!

Also, while I'll be on the list and at least initially act as administrator in terms of whitelisting posts, etc., I do believe strongly that in order for this discussion/effort to be useful, it needs to be owned by and run by a group of people from those emerging regions. So I encourage everyone to step up and actively shape the discussion!

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Apr 2013 17:44:36 +0000

CORRECTION: The list got created under irtf.org, i.e.:

Subscribe at https://www.irtf.org/mailman/listinfo/ericas and email the list at [email-masked].

Lars

(The list creation message I got from the system said it was created under both the IETF and IRTF domains, but apparently not.)

---

From: Scott Brim <[email-masked]>
Date: Tue, 23 Apr 2013 13:48:02 -0400

> Subscribe at https://www.irtf.org/mailman/listinfo/ericas and email the list at [email-masked].

If you subscribe at ietf, you get a confirmation request from irtf. :-)