Subject: Re: STEAM: BOF proposal for Berlin

From: Diana Raft <[email-masked]>
Date: Mon, 1 Apr 2013 14:38:30 +0100 (BST)

> STEAM: BOF proposal for Berlin
>
> You may have noticed a recent trend in the IETF towards very
> lightweight protocols for the Internet of Everything. > http://tools.ietf.org/html/draft-draft-draft is the most fully
> developed proposal on the table today.  It is extremely lightweight by
> simply using UDP and nothing else.
>
> Recently, however, that draft has been criticized for lack of
> congestion control.  And rightly so, because the only way to have
> congestion control is to use TCP.  

Is efficiency problem, did not you read draft-draft-draft ?

> And, TCP is all you need.
> But then, clearly, there aren't enough RFCs about TCP yet [RFC4627].
> A new WG will therefore develop "Secure TCP Extensions for Application
> and Management" (STEAM).
>
> Again, TCP is all you need, but it hasn't been used for Provisioning
> very much yet

Too complicated Daniel, you always attack my ideas since we twin babies together and now you attack even on our birthday.

D.Raft (Ms)

---

From: Ted Lemon <[email-masked]>
Date: Mon, 1 Apr 2013 15:55:47 +0000

I thought the DRAFT proposal was very interesting, but it includes RFC2119 for a single throw-away bit of normative language.   Port 9?   Please!   You already excluded port 9 with the language in the later paragraph on port allocation.   So it's blatantly obvious that you are referencing RFC2119 just to make your draft look cool.

Please take that paragraph out.   Let the proposal stand on its merits.

---

From: Scott Brim <[email-masked]>
Date: Mon, 1 Apr 2013 11:57:29 -0400

PORT 9 FROM OUTER SPACE