Subject: Do we have an estimated date for completing the IESG selection process for this year?

From: Ted Hardie <[email-masked]>
Date: Mon, 29 Apr 2013 16:19:49 -0700

So, this page: http://www.ietf.org/iesg/members.html still has TBD listed
for one of the transport ADs.  Is there a projected date for appointment at
this point?

Forgive the broad distribution of the question, but it's not clear whether
this question is solely directed at the nomcom, the IESG, the IAB or the
community at large.

regards,

Ted Hardie

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 30 Apr 2013 17:21:04 +0200

Hi Ted,

On 04/30/2013 01:19 AM, Ted Hardie wrote:
> So, this page: http://www.ietf.org/iesg/members.html still has TBD
> listed for one of the transport ADs.  Is there a projected date for
> appointment at this point?
>
> Forgive the broad distribution of the question, but it's not clear
> whether this question is solely directed at the nomcom, the IESG, the
> IAB or the community at large.

It is the NOMCOM and the IAB as confirming body.

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Yoav Nir <[email-masked]>
Date: Tue, 30 Apr 2013 18:09:23 +0000

Hi Martin,

> It is the NOMCOM and the IAB as confirming body.

While this is true, we've been aware of a problem for three months now, and we're not aware of any resolution or of any attempt to resolve the issue. We know that there are several candidates (Still listed on the NomCom website) and for some reason (which we can only guess at) none of them is being appointed.

Will that seat remain vacant for a year? Two years? Is there some flaw in the process that prevents this issue from being resolved?

Inquiring minds want to know

Yoav