Subject: Re: Sufficient email authentication requirements for IPv6

From: Dean Willis <[email-masked]>
Date: Wed, 3 Apr 2013 17:16:26 -0500

On Mar 30, 2013, at 10:43 AM, John C Klensin <[email-masked]> wrote:
> 
> 
> It sometimes feels as if anti-spam efforts are trending in the
> direction of its being acceptable to accidentally discard a few
> dozen legitimate messages if doing so allows blocking a few
> thousand unsolicited/undesired ones.   I hope we never consider
> that a good tradeoff but, if we do, the decisions should at
> least be made openly and with some degree of community
> consensus.  

The trend in the market (meaning "young people") is that it seems to be preferable to discard ALL email messages just to avoid getting a few SPAM.

That's a large part of why they use closed-group systems like Facebook and Twitter in preference to email.

Subsequent filtering/blocking and "automatic" mailing lists (like "the list of everybody who is interested in me and that I haven't explicitly blocked") and the other big part of the appeal of closed-group systems. 

I've tried to imagine using Facebook-like system for IETF work, and it is strangely compelling ...

--
Dean

---

From: Ted Lemon <[email-masked]>
Date: Thu, 4 Apr 2013 00:01:28 +0000

> I've tried to imagine using Facebook-like system for IETF work, and it is strangely compelling ...

It would, however, be nice if it were peer-to-peer rather than monolithic.

---

From: Doug Barton <[email-masked]>
Date: Wed, 03 Apr 2013 18:30:41 -0700

> It would, however, be nice if it were peer-to-peer rather than monolithic.

XMPP (aka Jabber) already has such a system.

Doug

---

From: "Hector Santos" <[email-masked]>
Date: Wed, 3 Apr 2013 21:06:32 -0400

I would suggest it is always both.  The trend was back to centralization, 
but as the devices become more powerful, distributed (offloading, P2P, P2B) 
methods are considered again.  A constant battle of having a terminal vs 
frontend gui client

Facebook itself seems to be reverting to traditional groupware 
communications methods.  Just last week or so, they just added a REPLY 
button and the display now has the "tree" like threads layouts now.  They do 
beta testing Live too!   Its all strangely done, and you can tell they are 
still learning the email/group communications curve. Its not in all 
renderings also. The mobile version does not show this real estate (screen) 
consuming trait.    At some point, it has to be single source again (if only 
to start saving money).

The IETF can benefit greatly in putting up some servers to host some online 
communications methods. I believe it should also offer its own membership 
and provide IETF.ORG email accounts as well. :)

--
Hector Santos, CTO/CEO
Santronics Software, Inc.
http://www.santronics.com

----- Original Message ----- 
From: "Ted Lemon" <[email-masked]>
To: "Dean Willis" <[email-masked]>
Cc: <[email-masked]>; "O'Reirdan,Michael" 
<[email-masked]>; "John C Klensin" <[email-masked]>; 
"Walker,Severin" <[email-masked]>; "Rosenwald,Jordan" 
<[email-masked]>; "John Levine" <[email-masked]>
Sent: Wednesday, April 03, 2013 8:01 PM
Subject: Re: Sufficient email authentication requirements for IPv6