Subject: Gen-ART review of draft-ietf-idr-extcomm-iana-02

From: "Roni Even" <[email-masked]>
Date: Sun, 5 Jan 2014 14:28:49 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-ietf-idr-extcomm-iana-02

Reviewer: Roni Even

Review Date:2014-1-5

IETF LC End Date: 

IESG Telechat date: 2014-1-9

Summary: This draft is ready for publication as a standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

1.	I assume that the text in the IANA registry will reflect that the
old registries are close and point at the ones that replace them.  I noticed
that the document was prepared in cooperation with IANA so I assume that
there will be no problems.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 6 Jan 2014 04:42:08 -0800

Roni: thank you for your review of this document. The Gen-ART reviews are important for me to decide whether I need to look at the document in more detail, and often provide useful comments that the authors use to improve their documents.

I have placed a no-objection position for this document for the upcoming IESG telechat, based on your review and my own quick review. Thank you for writing a clear document for a set of complex registries.

> • I assume that the text in the IANA registry will reflect that the old registries are close and point at the ones that replace them.  I noticed that the document was prepared in cooperation with IANA so I assume that there will be no problems.

FWIW, even if there had not been IANA involvement earlier, IANA also reviews all documents as they come through approval to the IESG, so if there was a problem then we'd hear about it. In this case Pearl said:

> IANA OK.  Comments in tracker.
> IANA Actions - YES

Jari