Subject: Data Privacy Day

From: IETF Chair <[email-masked]>
Date: Tue, 28 Jan 2014 22:02:37 +0200

Today is International Data Privacy Day, and I asked Alissa Cooper to say a few words about how we are working on privacy topics at the IETF. You can read her thoughts here:

http://www.ietf.org/blog/2014/01/celebrating-data-privacy-day/

Jari Arkko
IETF Chair

---

From: Greg Wood <[email-masked]>
Date: Tue, 28 Jan 2014 15:24:34 -0500

Jari,

This is a great post. Will push out via channels shortly.

I would like to chart out something like an editorial calendar for the blog and other efforts, in particular because these will start leading into and setting up potential media and policymaker conversations before and during the STRING workshop and IETF meeting.

Does your schedule permit a 30 min conversation this week?  I can put together a proposed agenda. 

Thanks,
-Greg

--
Greg Wood
Internet Society

www.internetsociety.org
office: +1-703-439-2145
mobile: +1-703-625-3917