Subject: Appointments for ICANN Technical Liaison Group

From: Russ Housley <[email-masked]>
Date: Tue, 28 Jan 2014 13:41:21 -0500

Dear Colleagues,

The IAB has selected Warren Kumari to serve a two-tear term on the ICANN TLG and selected Daniel Migault a one-tear term.  Thanks for your willingness to serve the community in this capacity.

The IAB thanks all of the candidates.  This was a difficult decision with so many strong candidates.

On behalf of the IAB,
Russ Housley
IAB Chair

> Dear Colleagues,
> 
> The IAB recently requested nominations to the ICANN Technical
> Liaison Group (TLG).  We have a number of candidates, and we
> are soliciting comment from the community on these candidates.
> 
> The following candidates have put their names forward:
> 
>  Marc Blanchet <[email-masked]>
>  David Conrad <[email-masked]>
>  Alex Deacon <[email-masked]>
>  Geoff Huston <[email-masked]>
>  Stephen Kent <[email-masked]>
>  Peter Koch <[email-masked]>
>  Warren Kumari <[email-masked]>
>  John Levine <[email-masked]>
>  Daniel Migault <[email-masked]>
>  Hassan Zaheer <[email-masked]>
> 
> Please send your remarks in confidence about any or all candidates to
> [email-masked] and [email-masked].  We thank you in advance for
> your help.
> 
> Best regards,
> Russ Housley
> IAB Chair
> 
> 
> 
>> Dear Colleagues,
>> 
>> The IAB (on behalf of the IETF) has been asked to supply two technical
>> experts to ICANN Technical Liaison Group (TLG).  The ICANN Bylaws
>> (Article XI-A, Section 2, Paragraph 6) asks the IETF, ITU-T, ETSI, and
>> W3C to each provide two technical experts.  The technical experts are
>> expected to be "familiar with the technical standards issues that are
>> relevant to ICANN's activities." These eight experts are expected to be
>> "available as necessary to determine, through an exchange of e-mail
>> messages, where to direct a technical question from ICANN when ICANN
>> does not ask a specific TLG organization directly.
>> 
>> The ICANN bylaws can be found at
>> http://www.icann.org/en/about/governance/bylaws.
>> 
>> The IAB is asking the community for volunteers to serve on the ICANN TLG.
>> If you are interested, please send a short e-mail to iab-chair at iab.org
>> with a copy to execd at iab.org with your motivation and information
>> concerning your familiarity with the IETF and ICANN as well as the other
>> standards organizations represented on the TLG.  The deadline for
>> volunteering is 17 Nov 2013.
>> 
>> The IAB will select from the available candidates, taking into account
>> the familiarity with ICANN and the IETF, their roles, and the IETF
>> protocols.  While familiarity with ETSI, ITU-T, and W3C is also
>> desirable, it is not required.  The selected candidates will serve on
>> the ICANN TLG on personal title; however, the IAB will be looking for
>> candidates who have an understanding of the interests of the technical
>> community.
>> 
>> The IAB will select one person for a one year term and select one person
>> for a two year term.
>> 
>> The ICANN TLG is expected to meet in person at or around the three ICANN
>> meetings held each year.
>> 
>> NOTE: ICANN does cover travel and hotel costs for a pre-determined number
>> of days at each of the ICANN meetings.
>> 
>> If you are willing to be considered or would like to nominate someone
>> else for one of the TLG positions, please send an email to iab-chair at
>> iab.org and execd at iab.org by 17 Nov 2013.
>> 
>> On behalf of the IAB,
>> Russ Housley
>> IAB Chair
>> 
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 29 Jan 2014 09:35:59 -0500

On Tuesday, January 28, 2014, Russ Housley <[email-masked]> wrote:

> Dear Colleagues,
>
> The IAB has selected Warren Kumari to serve a two-tear term on the ICANN
> TLG and selected Daniel Migault a one-tear term.

Hopefully it will be zero-tear terms for both Daniel and myself :-p

W

>  Thanks for your willingness to serve the community in this capacity.
>
> >  Marc Blanchet <[email-masked] <javascript:;>>
> >  David Conrad <[email-masked] <javascript:;>>
> >  Alex Deacon <[email-masked] <javascript:;>>
> >  Geoff Huston <[email-masked] <javascript:;>>
> >  Stephen Kent <[email-masked] <javascript:;>>
> >  Peter Koch <[email-masked] <javascript:;>>
> >  Warren Kumari <[email-masked] <javascript:;>>
> >  John Levine <[email-masked] <javascript:;>>
> >  Daniel Migault <[email-masked] <javascript:;>>
> >  Hassan Zaheer <[email-masked] <javascript:;>>
> >
> > [email-masked] <javascript:;> and [email-masked] <javascript:;>.  We
> thank you in advance for
> > your help.
> >
> > Best regards,
> > Russ Housley
> > IAB Chair
> >
> >
> >
> >> Dear Colleagues,
> >>