Subject: Web-based email list archive search and browsing tool ready for use

From: IETF Chair <[email-masked]>
Date: Wed, 29 Jan 2014 22:45:04 +0200

The tool realizing the requirements we developed in RFC 6778 is ready for your use.

You'll find the service at https://mailarchive.ietf.org/
If you choose to log in, use your datatracker credentials.

If you see issues in the messages for a list, please contact the list's administrators (typically the working group chairs for working group lists).

If you encounter other problems or have suggestions for future improvements, please file a report using http://trac.tools.ietf.org/tools/ietfdb/newticket

If you find spam in the archives, please send a request to remove it including a link to the message to [email-masked].

We are still working towards providing IMAP access to the archives. That is not part of the tool at this time.

The old archives will continue to receive new messages and will be available in their current locations until further notice.

Early testers have reported this tool to be very useful. I hope you also find it to be so. (And I'd like to thank the tools team, AMS, and the early testers for this service!)

Jari Arkko
IETF Chair

---

From: Hector Santos <[email-masked]>
Date: Thu, 30 Jan 2014 08:09:25 -0500

Few comments

- Cool!

- UI (user interface) breaks down with Javascript (JS) disabled.  Not 
sure if JS is an UI ergonomic requirement.  Javascript is pretty much 
required these days but nothing other IETF tools does not require it. 
  Just saying.

- Sign in? Login?  Is there a IETF membership class?  Is there a 
sign-up?  There is enough white space on the initial page to put a 
note about "Signing In" to avoid similar/future (support) questions 
from "regular IETF users."

- Add a link back to the search page from the sign in page.  Back 
button is fine though.

- I would suggest that a search result have an initial sort by 
(descending) time.

-- 
HLS