Subject: two videos on WebRTC and security efforts

From: IETF Chair <[email-masked]>
Date: Tue, 25 Mar 2014 03:02:47 +0800

I wanted to share two excellent videos. In the first one Cullen Jennings talks about WebRTC. In the second one Stephen Farrell talks about the efforts around strengthening the Internet against pervasive monitoring. Thank you Cullen and Stephen, and Dan York and the team for taking the videos! The videos are embedded in my latest blog article at http://www.ietf.org/blog/2014/03/ietf-89-videos/ or can be accessed directly at

https://www.youtube.com/watch?v=1llPCXmxGak
https://www.youtube.com/watch?v=HG54EsHYKr0

Jari Arkko, IETF Chair

---

From: Hector Santos <[email-masked]>
Date: Mon, 24 Mar 2014 17:05:43 -0400

Thanks for the video news. It is different light to see the persons 
behind much of the recent IETF work.

PS: This should be, if not done or planned already, part of the IETF 
Web Site and Marketing revamping efforts.

-- 
HLS