Subject: Re: Last Call: <draft-ietf-opsec-lla-only-07.txt> (Using Only Link-Local Addressing Inside an IPv6 Network) to Informational RFC

From: "George, Wes" <[email-masked]>
Date: Fri, 28 Mar 2014 08:33:44 -0400

On 3/27/14, 7:41 PM, "Andrew Sullivan" <[email-masked]> wrote:

>If there's weak IETF consensus (with some strong objections)
>to a document that comes from a WG and has strong consensus inside the
>WG,

Restoring subject line, as my comment is more specific to the draft, not
generally about “saying no”, but the comment made me wonder about the
level of consensus.
I’ll let the chairs speak for themselves as to how they made the
determination that it was acceptable to proceed, and similarly at WG
adoption call, but in looking back at the OpSec list archives to write
this message, I don’t view this as having particularly strong consensus
within the WG to publish. The adoption call [1] was “no objection” and
while I see reviews at adoption call, I see no strong messages of support
*or* opposition. The WGLC was actually completed on version -03, in March
of *2013* [2]. The draft is now version -07, and no new WGLC was done. The
reviews done at WGLC look to me like there were 3 or 4 in total, one of
which (mine) expressed concerns about the document proceeding (the message
is referenced in my previous message), the others mainly focused on the
document’s completeness and accuracy, not whether it was a good or bad
idea.

Like Joel, I’m not willing to go to the wall (I.e. Appeal on process
grounds) to prevent this draft from being published, but I thought that
this information might be helpful in determining how to proceed.

Wes George

[1] https://mailarchive.ietf.org/arch/msg/opsec/sHnn52lY8tik9QjVJcyUvGMoE58
[2] https://mailarchive.ietf.org/arch/msg/opsec/MU5E-jgzSugN7g2kSX740tinEVk

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 31 Mar 2014 10:16:50 +0000

From the Shepherd write-up:

(6) Describe any specific concerns or issues that the Document Shepherd
has with this document that the Responsible Area Director and/or the
IESG should be aware of? For example, perhaps he or she is uncomfortable
with certain parts of the document, or has concerns whether there really
is a need for it. In any event, if the WG has discussed those issues and
has indicated that it still wishes to advance the document, detail those
concerns here.

<Shepherd>
In the OPSEC WG people have stated that eventhough they do not like the LLA approach, that here is value and support in publication of the advantages and disadvantages, because proper addressing is a key network architecture question. As Shepherd I see a need for documenting this in an IETF document as it is a question when architecting a Network. 
</Shepherd>

G/

-----Original Message-----
From: OPSEC [mailto:[email-masked]] On Behalf Of George, Wes
Sent: 28 March 2014 13:34
To: Andrew Sullivan; John Leslie
Cc: Pete Resnick; IETF Disgust; opsec wg mailing list; The IESG
Subject: Re: [OPSEC] Last Call: <draft-ietf-opsec-lla-only-07.txt> (Using Only Link-Local Addressing Inside an IPv6 Network) to Informational RFC

On 3/27/14, 7:41 PM, "Andrew Sullivan" <[email-masked]> wrote:

>If there's weak IETF consensus (with some strong objections) to a 
>document that comes from a WG and has strong consensus inside the WG,

Restoring subject line, as my comment is more specific to the draft, not generally about “saying no”, but the comment made me wonder about the level of consensus.
I’ll let the chairs speak for themselves as to how they made the determination that it was acceptable to proceed, and similarly at WG adoption call, but in looking back at the OpSec list archives to write this message, I don’t view this as having particularly strong consensus within the WG to publish. The adoption call [1] was “no objection” and while I see reviews at adoption call, I see no strong messages of support
*or* opposition. The WGLC was actually completed on version -03, in March of *2013* [2]. The draft is now version -07, and no new WGLC was done. The reviews done at WGLC look to me like there were 3 or 4 in total, one of which (mine) expressed concerns about the document proceeding (the message is referenced in my previous message), the others mainly focused on the document’s completeness and accuracy, not whether it was a good or bad idea.

Like Joel, I’m not willing to go to the wall (I.e. Appeal on process
grounds) to prevent this draft from being published, but I thought that this information might be helpful in determining how to proceed.

Wes George

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec