Subject: Re: Web Anniversary

From: [email-masked] (Noel Chiappa)
Date: Wed, 12 Mar 2014 14:55:30 -0400 (EDT)

> From: Jaap Akkerhuis <[email-masked]>

    > There was actually an Arpanet (or Milnet?) link to the NL as well, via
    > TNO-FELS (if I remember correctly although it was not supposed to be
    > known).

The only overseas ARPANET nodes were Norway and London, and (at a later stage,
after they had already left for Internet-only links) Frankfurt. There was at
least one MILNET node in the Netherlands (Rotterdam). See:

    http://www.chiappa.net/~jnc/tech/arpanet.htm

in the ARPANET and MILNET maps section. (That page is very short on MILNET
maps - more would be gratefully received.)

   Noel

---

From: Jaap Akkerhuis <[email-masked]>
Date: Wed, 12 Mar 2014 20:16:36 +0100

Yes, probably the same thing. TNO-FELS was/is located in Delft which
is a stone throw from Rotterdam. Their official seat might have been
in Rotterdam. Anyway, that thing was off limits for mere mortals.
(TNO-FELS or what it was called at that time, and was rumored to
be involved in NATO related contract work).

(Make that .html).
    
	jaap