Subject: 10 Commandments of Logic & 10 of Teaching (was Re: Ad hominems)

From: Dave Crocker <[email-masked]>
Date: Wed, 05 Mar 2014 09:37:41 +0000

On 2/25/2014 8:10 AM, Eggert, Lars wrote:
> I suggest we use this as the new Note Well.

Thanks for posting that.  The list has been circulating for some years,
but I can't find its origin.

We should, indeed, we should brand it into our brains.

I've changed the subject line to get the title of your list into the
IETF index, along with a text version in the archive:

> The 10 Commandments of Logic
>
> 1) Thou shall not attack the person's character, but the argument.
>    (Ad hominem)
>
> 2) Thou shall not misrepresent or exaggerate a person's argument in
>    order to make them easier to attack. (Straw man fallacy)
>
> 3) Thou shall not use small numbers to represent the whole. (Hasty
>    generalization)
>
> 4) Thou shall not argue thy position by assuming one of its premises is
>    true. (Begging the question)
>
> 5) Thou shall not claim that because something occured before, it must
>    be the cause. (Post Hoc/False cause)
>
> 6) Thou shall not reduce the argument down to two possibilties. (False
>    dichotomy)
>
> 7) Thou shall not argue that because of our ignorance, claim must be
>    true or false. (Ad ignorantum)
>
> 8) Thou shall not lay the burden of proof onto him that is questioning
>    the claim. (Burden of proof reversal)
>
> 9) Thou shall not assume "this" follows "that" when it has no logical
>    connection. (Non sequitur)
>
> 10) Thou shall not claim that because a premise is popular, therefore
>    it must be true. (Bandwagon fallacy)
>

While searching online I came across a related list that the IETF
should also leverage for better debate:

      10 Commandments of Teaching
      Betrand Russell

http://www.dailygood.org/story/591/bertrand-russell-s-10-commandments-of-teaching-maria-popova/

> Perhaps the essence of the Liberal outlook could be summed up in a
> new decalogue, not intended to replace the old one but only to
> supplement it. The Ten Commandments that, as a teacher, I should wish
> to promulgate, might be set forth as follows:
>
> 1.  Do not feel absolutely certain of anything.
>
> 2.  Do not think it worth while to proceed by concealing evidence,
>     for the evidence is sure to come to light.
>
> 3.  Never try to discourage thinking for you are sure to succeed.
>
> 4.  When you meet with opposition, even if it should be from your
>     husband or your children, endeavor to overcome it by argument and not
>     by authority, for a victory dependent upon authority is unreal and
>     illusory.
>
> 5.  Have no respect for the authority of others, for there are always
>     contrary authorities to be found.
>
> 6.  Do not use power to suppress opinions you think pernicious, for
>     if you do the opinions will suppress you.
>
> 7.  Do not fear to be eccentric in opinion, for every opinion now
>     accepted was once eccentric.
>
> 8.  Find more pleasure in intelligent dissent than in passive
>     agreement, for, if you value intelligence as you should, the former
>     implies a deeper agreement than the latter.
>
> 9.  Be scrupulously truthful, even if the truth is inconvenient, for
>     it is more inconvenient when you try to conceal it.
>
> 10. Do not feel envious of the happiness of those who live in a
>     fool’s paradise, for only a fool will think that it is happiness.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Andrea Glorioso <[email-masked]>
Date: Thu, 6 Mar 2014 13:21:42 +0100

(I sent by mistake only to Dave)

> IETF index, along with a text version in the archive:
I was told the IETF has plenty of philosophers among its "ranks", so maybe
this is not new to you, but I always liked Schopenhauer's "38 ways to be
right": http://en.m.wikipedia.org/wiki/The_Art_of_Being_Right

Best,

Andrea
--
I speak only for myself. Sometimes I do not even agree with myself. Keep it
in mind.
Twitter: @andreaglorioso
Facebook: https://www.facebook.com/andrea.glorioso
LinkedIn: http://www.linkedin.com/profile/view?id=1749288&trk=tab_pro