Subject: Re: Ad hominems

From: Stewart Bryant <[email-masked]>
Date: Wed, 05 Mar 2014 18:17:59 +0000

On 25/02/2014 21:47, Dave Crocker wrote:
> On 2/25/2014 12:12 PM, Stewart Bryant wrote:
>> On 25/02/2014 19:39, Dave Crocker wrote:
>>> On 2/25/2014 11:23 AM, Stewart Bryant wrote:
>>>> Although that text started with the word "suggestion", the
>>>> text construction is that of an instruction.
>>>
>>>
>>> Instruction?  Huh?  That characterization warrants careful
>>> explanation.  Please provide it.
>>>
>>> The note 1) made a suggestion, and 2) Stated a need.  It implied that
>>> implementing the change would remedy the need.
>>>
>>> What part of that qualifies as "instruction" rather than, for example,
>>> explanation?
>>>
>>> There was nothing tutorial, parental or authoritative in the note
>>> making the suggestion.  Everything focusing on background and presence
>>> or lack of expertise was introduced by others, in response. Hence, ad
>>> hominem.
>>>
>>> d/
>>
>> Dave
>>
>> First, please can I request that you take a less harassing approach to
>> this discussion.
>
> If I knew what you considered harassing and how it constitutes 
> harassing, I'd be able to consider the request.  Given the import of a 
> word like harassing, it's surprising it would be used without any 
> explanation.  So, sitting as a standalone assertion, without 
> explanation, it's difficult to see how your 'request' is constructive.

Dave

In response to :

 > Although that text started with the word "suggestion", the
 > text construction is that of an instruction.

You almost immediately responded with:

"Instruction?  Huh?  That characterization warrants careful explanation. 
  Please provide it.

"The note 1) made a suggestion, and 2) Stated a need.  It implied that 
implementing the change would remedy the need.

"What part of that qualifies as "instruction" rather than, for example, 
explanation? "

I was reacting to this immediate response.

I apologize for any offense this may have caused.

Stewart

---

From: Dave Crocker <[email-masked]>
Date: Wed, 05 Mar 2014 18:24:10 +0000

> I apologize for any offense this may have caused.

Stewart,

I note that you still have not responded to the substance of that 
previous note which challenged another participant, where my note was 
also about your choice of language.

The substance is what really matters in the IETF, of course.

But I'm probably still misunderstanding.

It appears that you consider prompt email responses to be "harassing"?

Really?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net