Subject: Scribes and whatnot

From: Melinda Shore <[email-masked]>
Date: Thu, 06 Mar 2014 12:55:47 +0000

One thing I've noticed at this weekend is that we've got
more first-time attendees volunteering to help out with
Jabber scribing and minutes-taking.  It's been pretty great,
and I'm grateful to everyone who's stepped up.

Melinda

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 6 Mar 2014 08:13:10 -0500

This is particularly awesome in that it's something we decided pretty recently to encourage as part of being friendlier to new participants, and now appear to be executing on in record time. If this keeps up, complaints about how long change takes to implement could start to drop too :)

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 6 Mar 2014 11:34:15 -0500

That's great to hear!!  It's mentioned as a way to get to know people
and get engaged in WGs in the ISOC video, "Top Ten Things to Know
Before You Attend and IETF".  That may be part of it.

http://www.youtube.com/watch?v=pbn6nhYWPW8

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Ofer Inbar <[email-masked]>
Date: Thu, 6 Mar 2014 11:46:59 -0500

> http://www.youtube.com/watch?v=pbn6nhYWPW8

Nice video!

At 04:04, "at first, you may help solve a problem rather than initiate
a solution" ... I think it meant "you may help find a problem".
  -- Cos