Subject: IETF-89 summary article

From: IETF Chair <[email-masked]>
Date: Mon, 10 Mar 2014 18:17:50 +0200

Thank you all for participating and making the IETF week a success! With the week now over, I wanted to write a brief summary of the main discussions from my perspective. Here: 

http://www.ietf.org/blog/2014/03/ietf-89-summary/

What did you find noteworthy in the meeting? Any surprises, unexpected difficulties, or opportunities for new good things?

Jari Arkko, IETF Chair

---

From: Coppens Pasteur NDAYIRAGIJE <[email-masked]>
Date: Mon, 10 Mar 2014 23:38:05 -0700 (PDT)

Dear Jari;

We thank you for your effort inviting Policy Guest and I was one of those 30 participating in this category.

We have learnt a lot and expecting to use the knowledge for the benefit of our people in our countries.

We will continuouelsy support strong ideas and strong organisations like IETF by using this knowldge positevely.
 
----------------------------------------------------------------------------
Nos sincères salutations;
Me. Ir. Coppens Pasteur NDAYIRAGIJE
Spécialiste en Génie des Technologies de l'Information,
Assistant Technique du SETIC Chargé du Suivi des Travaux 
de Construction de l'Infrastructure Nationale du Réseau 
de Base à Large Bande du Burundi

et Président du BurundiX A.S.B.L. 

Mobile: (+257) 79 365 000
              (+257) 78 365 000
              (+257) 76 365 000
Email: [email-masked]

On Monday, March 10, 2014 4:17 AM, IETF Chair <[email-masked]> wrote:

Jari Arkko, IETF Chair

_______________________________________________
89all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89all