Subject: A suggestion for future Technical Plenaries

From: Ross Finlayson <[email-masked]>
Date: Thu, 6 Mar 2014 15:32:35 +1300

Speakers should be encouraged to at least think about how their talk relates to the work of the IETF, rather than just glibly saying "I don't know" in their last slide.  And speakers who intend to primarily act as shills for their own companies should instead pay for a slot in the "Bits-n-Bites" session.

There have been some excellent Technical Plenary talks over the years.  Alas, this was not one of them.  I was hoping to see at least an overview of various digital currencies (especially wrt. to their use of network protocols - i.e., topics that could be of particular relevance to the IETF).

	Ross.

---

From: Dave Crocker <[email-masked]>
Date: Thu, 06 Mar 2014 09:38:56 +0000

On 3/6/2014 2:32 AM, Ross Finlayson wrote:
> Speakers should be encouraged to at least think about how their talk
relates to the work of the IETF, rather than just glibly saying "I don't
know" in their last slide. And speakers who intend to primarily act as
shills for their own companies should instead pay for a slot in the
"Bits-n-Bites" session.
>
> There have been some excellent Technical Plenary talks over the
> years. Alas, this was not one of them. I was hoping to see at least
> an
overview of various digital currencies (especially wrt. to their use of
network protocols - i.e., topics that could be of particular relevance
to the IETF).

Encouraging speakers to consider the issue certainly makes sense.

Expecting them to know the answer probably doesn't.

Unless someone is facile with doing interoperability among independent 
systems and standardizing them, even thinking about how and what to 
standardize is often a foreign exercise.

That said, one might argue that it /should/ be required that the IAB 
explicitly engage in a pre-presentation discussion with the speaker 
about this issue.  (I'm making the wild assumption that the IAB folk 
will, in fact, be facile with such an exercise...)

...

By the way, one of the other places folks should be encouraged to ask 
about or offer suggestions for work in the IETF is from the floor, after 
the presentation.

It will be quite a bit more productive than attacking the speaker...

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Mar 2014 10:12:45 +0000

On Thu, Mar 6, 2014 at 9:38 AM, Dave Crocker <[email-masked]> wrote:

> explicitly engage in a pre-presentation discussion with the speaker about
> this issue.  (I'm making the wild assumption that the IAB folk will, in
> fact, be facile with such an exercise...)
>

I think it might be helpful to engage a couple of random IETF participants
prior to plenary to see if the IAB overlooked anything.  This is not the
first time the IAB vetted a presentation that was ultimately not well
received by the audience.

By the way, one of the other places folks should be encouraged to ask about
> or offer suggestions for work in the IETF is from the floor, after the
> presentation.
>

Since that can be a charged discussion, I think it's unfortunate that the
place to bring it up is while said speaker is still in the room.

-MSK

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Mar 2014 11:02:46 +0000

On Mar 6, 2014, at 10:12 AM, Murray S. Kucherawy <[email-masked]> wrote:
> I think it might be helpful to engage a couple of random IETF participants prior to plenary to see if the IAB overlooked anything.  This is not the first time the IAB vetted a presentation that was ultimately not well received by the audience.

I think Russ said that we would see announcements on the IETF mailing list much earlier about the presentation being considered, so that we could get feedback.   If so, I think this does what we need and we don't need to design any more of a solution.

> By the way, one of the other places folks should be encouraged to ask about or offer suggestions for work in the IETF is from the floor, after the presentation.
> 
> Since that can be a charged discussion, I think it's unfortunate that the place to bring it up is while said speaker is still in the room.

That was really awkward on Monday.   I was sitting right behind the speaker in question, and watching him, I felt embarrassed by some of what people were saying at the mic.

---

From: "Leaf Yeh" <[email-masked]>
Date: Thu, 6 Mar 2014 11:04:35 -0000

I guess both IAB & the speakers need a channel for feedback.

From: ietf [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Thursday, March 06, 2014 10:13 AM
To: Dave Crocker
Cc: IETF Discussion Mailing List
Subject: Re: A suggestion for future Technical Plenaries

-MSK

---

From: "John Levine" <[email-masked]>
Date: 6 Mar 2014 11:19:12 -0000

>That was really awkward on Monday.   I was sitting right behind the speaker in question, and watching him, I felt embarrassed by
>some of what people were saying at the mic.

I suppose, but he's been around long enough that he really shouldn't
have been surprised.  Personally, I'd have tolerated the talk a lot
better if he opened the kimono a wee bit and told us how he was
planning to do digital signatures everywhere in a way that scaled,
worked for people who aren't megageeks, etc.  It's not like it's news
to anyone here that signatures are dandy if you can get stuff signed
in the first place.

On a more positive note, the first talk wasn't flashy, but it was a
nice overview of the issues that people will need to deal with in
succesful online payments system.  It was, for example, helpful to me
when he pointed out that a remarkable number of electronic payments
are already among people who don't have bank accounts and aren't
likely to have one any time soon.

R's,
John

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Mar 2014 12:38:09 +0000

On Mar 6, 2014, at 11:19 AM, John Levine <[email-masked]> wrote:
> have been surprised.

He took it pretty well—I was the one who was embarrassed.

> Personally, I'd have tolerated the talk a lot

Yeah, it was frustrating that he didn't go deeper into what he had in mind.   Also frustrating that he thinks what he described is patent-worthy, given all the prior discussions of similar technology in the existing literature.

> likely to have one any time soon.

The first talk was great.   I found it quite useful, even though I already know quite a bit about electronic payments online.   It could have been aimed at a little more knowledgable audience—a lot of it was review for me, but it was still good and worth doing.

---

From: Tim Bray <[email-masked]>
Date: Thu, 6 Mar 2014 05:02:11 -0800

I’ll be honest, I walked into the room, said “Damn, that looks like Steve
Kirsch, WTF” and left after the Microsoft guy, who certainly taught me a
couple of things.  Steve is a serial pitchman, I have encountered him in a
variety of incarnations over the years, and the common thread is that he is
always, always pitching.  Smart guy, but I don’t come to IETF plenaries to
hear pitches.  -T

On Thu, Mar 6, 2014 at 4:38 AM, Ted Lemon <[email-masked]> wrote:

> Yeah, it was frustrating that he didn't go deeper into what he had in
> mind.   Also frustrating that he thinks what he described is patent-worthy,
> given all the prior discussions of similar technology in the existing
> literature.
>
> The first talk was great.   I found it quite useful, even though I already
> know quite a bit about electronic payments online.   It could have been
> aimed at a little more knowledgable audience—a lot of it was review for me,
> but it was still good and worth doing.
>
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 06 Mar 2014 13:41:11 +0000

I'm listening here.  You can always email the IAB, too.

Eliot

On 3/6/14, 11:04 AM, Leaf Yeh wrote:
> *From:*ietf [mailto:[email-masked]] *On Behalf Of *Murray S.
> Kucherawy
> *Sent:* Thursday, March 06, 2014 10:13 AM
> *To:* Dave Crocker
> *Cc:* IETF Discussion Mailing List
> *Subject:* Re: A suggestion for future Technical Plenaries
>
>  
>
> On Thu, Mar 6, 2014 at 9:38 AM, Dave Crocker <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     That said, one might argue that it /should/ be required that the
>     IAB explicitly engage in a pre-presentation discussion with the
>     speaker about this issue.  (I'm making the wild assumption that
>     the IAB folk will, in fact, be facile with such an exercise...)
>
>  
>
> I think it might be helpful to engage a couple of random IETF
> participants prior to plenary to see if the IAB overlooked anything. 
> This is not the first time the IAB vetted a presentation that was
> ultimately not well received by the audience.
>
>     By the way, one of the other places folks should be encouraged to
>     ask about or offer suggestions for work in the IETF is from the
>     floor, after the presentation.
>
> Since that can be a charged discussion, I think it's unfortunate that
> the place to bring it up is while said speaker is still in the room.
>
> -MSK
>

---

From: Geoff Huston <[email-masked]>
Date: Fri, 7 Mar 2014 01:11:51 +1100

> I'm listening here.  You can always email the IAB, too.

You're listening Eliot? Good.

Eliot, that was a really disappointing technical plenary. Brilliant plenary-style technical presentations are hard to find, but normally you know one when you see it. On the other hand, marketing rants are common, and they are pretty obviously marketing rants right from the opening slide. Normally its hard to get the two confused, but in this case something failed. Badly.

Geoff

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Mar 2014 03:55:57 +1300

> Eliot, that was a really disappointing technical plenary. Brilliant plenary-style technical presentations are hard to find, but normally you know one when you see it. On the other hand, marketing r…

Get speakers we know, and avoid speakers with management job titles.

    Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 6 Mar 2014 10:13:36 -0500

Hi Brian,

> Get speakers we know, and avoid speakers with management job titles.

Is there a danger in that case of the technical plenary turning into
an echo chamber, where we only talk to ourselves?  (That's not a
rhetorical question; I'm asking for real.)

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 6 Mar 2014 10:34:08 -0500

I do not think you can generalize.

The two most memorable (to me) tech plenaries were:

-A presentation by someone from Google about the (not yet released) 
Android (clearly falls into the "marketing" bucket)

-A (prophetic?) presentation by Fred Baker about the potential for the 
government to intercept Internet content (clearly falls into the "talking 
to ourselves" bucket)

Unfortunately, getting a good plenary speaker/speech is not "cookbook".

Janet

"ietf" <[email-masked]> wrote on 03/06/2014 10:13:36 AM:

> From: Andrew Sullivan <[email-masked]>
> To: [email-masked]
> Date: 03/06/2014 10:13 AM
> Sent by: "ietf" <[email-masked]>
> 
> Hi Brian,
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 6 Mar 2014 15:54:14 +0000

> Get speakers we know, and avoid speakers with management job titles.

I want to abstract away from this week's case. And no excuses.

But I just want to say this: no risk no gain. For me, it is almost part of the definition of the tech plenary talk that it comes from outside, and provides new and potentially controversial information.

Jari

---

From: Thomas Narten <[email-masked]>
Date: Thu, 06 Mar 2014 15:58:00 +0000

One of the the surest ways to vet speakers is talk to people you know
and trust who have heard (first hand) talks given by the proposed
speaker. Getting recommendations 2nd and 3rd hand are intrinsically
more risky.

Thomas

---

From: CJ Aronson <[email-masked]>
Date: Thu, 6 Mar 2014 16:14:12 +0000

Here is a talk by someone we know that would have been a great technical
plenary talk that was in a cramped room in tsv area for some unknown
reason.

http://www.ietf.org/proceedings/84/slides/slides-84-tsvarea-4.pdf

-----Cathy

---

From: Scott Brim <[email-masked]>
Date: Thu, 6 Mar 2014 16:19:59 +0000

That plus PIE. Have dual presentations in front of the whole IETF? Sounds good.

On Thu, Mar 6, 2014 at 4:14 PM, CJ Aronson <[email-masked]> wrote:
> plenary talk that was in a cramped room in tsv area for some unknown reason.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Mar 2014 05:24:06 +1300

> rhetorical question; I'm asking for real.)

Yes, there is that risk, and "someone we know" doesn't have to be
an IETF regular, although when there's something provocative like
CODEL, why not take a regular? Or take something a bit out of our orbit
like Coded TCP?

On 07/03/2014 04:54, Jari Arkko wrote:

> no risk no gain.

Agreed, but I'd rather risk it being too technical and hard to
understand. (Personally I found the DHT talk a few years ago hard
too understand, but an absolutely appropriate topic.)

> speaker. Getting recommendations 2nd and 3rd hand are intrinsically

Very true.

   Brian