Subject: Marketing IETF drafts/projects ( was Re: IAOC Seeks Community Input on IETF Website Revamp SOW

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 24 Mar 2014 06:38:52 +0000

On Sunday, March 23, 2014, Ted Lemon wrote:

> On Mar 23, 2014, at 12:58 PM, David Morris <[email-masked] <javascript:;>>
> wrote:
> > Another enemy of usability is frequent reorganization of commonly
> > used pages.  If one must always look for commonly used links
> > because they move around, efficiency suffers. In my observation,
> > attempting to achieve high density results in more frequent
> > adjustments.
>
> This is true, although only relevant to the extent that we expect the site
> to get frequent use by IETF regulars.

The IAOC did not tell us what are most used links or numbers of the
web visitors per month/year. That info helps making decisions of
web design. I will request that information if possible.

IMHO, The site will mostly be used by regulars if
IETF experts/ADs advise/present important current issues/news/drafts that
all need to know (as important announcements). For example, what are the
important 10 top working-drafts changing internet (similar to movies
distinguishing top 10s to help people to focus) that IETFers should be
aware of?

That is marketing drafts to involve more of community to interact with
current TOP 10 that will change internet technology. That information
influences more interaction between IETF areas which still IETF tools don't
provide, but meeting may do, so we may add that marketing of drafts into
the IETF web.

Best regards,

AB

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Mon, 24 Mar 2014 13:34:50 +0100

>web design. I will request that information if possible.

There is <http://www.ietf.org/usagedata/>.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Mar 2014 10:02:21 -0500

> There is <http://www.ietf.org/usagedata/>.

What this tells me is that aside from top-page visits, most visits are broadly distributed over enough URLs that you'd have to group URLs into a class to know what class of URLs are getting those hits.   I would guess, though, that it's the RFC library that's generating most of the hits, unless it's the mailing list archives.

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 24 Mar 2014 15:10:19 +0000

> What this tells me is that aside from top-page visits, most visits are broadly distributed over enough URLs that you'd have to group URLs into a class to know what class of URLs are getting those h…

It's not just knowing what the top URLs are. You need the referrer information, to be able to figure out which page transitions are most common (and should therefore be doable without pinching/flicking).

But that is for the contractor to figure out, not us.

Lars