Subject: IAOC Seeks Community Input on IETF Website Revamp SOW

From: mohammed serrhini <[email-masked]>
Date: Sun, 23 Mar 2014 03:44:41 +0400

I assure you of that  such country with less than 9600 baud link  exist in 2014
I tell you two testimony I heard it myself from a Cuban girl  and a ghanien that they need more than a day to read a Simple Email
which lets to say many  ..............................

С уважением,
mohammed serrhini
[email-masked]

From: "Adrian Farrel" < [email-masked] >
> 
> Something that is very important to me is that the site work on very low b/w
> links without either taking a long time to load or chewing precious capacity.

Isn't this really required by the principle that the IETF attempts to
be accessible to people in areas that aren't serviced by the most
advanced technology?  I don't know if there are any countries any more
that are connected by a 9600 baud link, but there are probably some
cities that still are.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 23 Mar 2014 20:06:51 -0400

mohammed serrhini <[email-masked]> wrote:
    > I tell you two testimony I heard it myself from a Cuban girl  and a ghanien
    > that they need more than a day to read a Simple Email

The nomcom had an experience interviewing someone over Skype.  While this
place had more than 9600 baud, in order to be able to do get this to work
(and it didn't work well), we had to pick a time of day that was less
congested.   If I lived behind such a link, I'd have automatic loading of
images off, and I'd also want to be able to tweak my CSS.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-