Subject: Re: [Recentattendees] ACTION: 2014 Meeting Venue Preference Survey

From: Eliot Lear <[email-masked]>
Date: Fri, 28 Mar 2014 08:48:50 +0100

Ray,

Reminder:

I think you mean "In what area do you reside?" and not "Where are you
from?"  Many of us are from places we do not reside.

Eliot

On 3/28/14, 1:07 AM, Ray Pelletier wrote:
> All;
>
> The purpose of this anonymous, 7 question 2014 Meeting Venue Preference Survey is to inform the IAOC during  its IETF meeting venue selection process of the community's preferred future meeting venues.
>
> While being guided by this information, the IAOC will select actual venues following its due diligence, including site visits, of specific hotel and conference facilities and other factors.   Other factors include cost, travel burden, venue surroundings, access, safety, risks, etc.   The IAOC is currently reviewing venues for 2017. 
>
> https://www.surveymonkey.com/s/YNRSNLD
>
> Thanks for your continuing guidance and support.
>
> Ray
> IETF Administrative Director
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees
>
>

---

From: Eliot Lear <[email-masked]>
Date: Fri, 28 Mar 2014 10:36:55 +0100

My apologies to Ray: I had intended this note to be private.

Eliot