Subject: Re: Ad hominems (was: Policy of WG chairs in organising time for presentations and face2face discussions)

From: Barry Leiba <[email-masked]>
Date: Sat, 1 Mar 2014 06:28:33 -0500

> However, I feel the idea of creating an RFC
> merely to define "ad hominem" and suggest ways to prevent it is just a bit
> silly.  For example, I can imagine a citation like "Your comment is an ad
> hominem, as defined in RFCxxxx.  Please don't do that, or rephrase your
> question."

I'd like to take this in a different direction, and suggest that we
stop using the term "ad hominem" entirely.  It's misused too often,
and results in pedantic metadiscussion about what it does and doesn't
mean.  In the end, communication wasn't did, as a group of pedants I
used to hang with used to say.

I suggest that we just say it clearly this way: "We discuss the
content, not the speaker."  That at the same time states the desired
behaviour and specifies exactly what the problem is with where the
discussion is starting to go.

> Perhaps I'm just amazed that we've reached a point where we feel we actually
> have to write down what things constitute professional conduct (or the
> opposite).

D'accord.  But amazing or not, we do.  Sigh.

Barry

---

From: John C Klensin <[email-masked]>
Date: Sat, 01 Mar 2014 06:43:07 -0500

--On Friday, February 28, 2014 15:52 -0800 "Murray S. Kucherawy"
<[email-masked]> wrote:

>...
> I am fully on board with efforts to make participation by
> relative newcomers more smooth and comfortable.  However, I
> feel the idea of creating an RFC merely to define "ad hominem"
> and suggest ways to prevent it is just a bit silly.  For
> example, I can imagine a citation like "Your comment is an ad
> hominem, as defined in RFCxxxx.  Please don't do that, or
> rephrase your question."  And I can imagine both veterans and
> newcomers alike thinking that's just a bizarre thing to do, or
> to have to do.

While agreeing with Barry's recent note, let me take the above a
half-step further for the next time this comes up as experience
indicates that it will.  As others have pointed out, "ad
hominem" is not a synonym for "personal attack", "general bad
behavior that mentions an individual's name", or anything like
that.  "ad hominem argument" is simply one of a fairly large
number of logic fallacies.  Others will have references readily
at hand, but my memory is that a catalog of those already
exists, is over 2000 years old, and has been _very_ widely
translated.  Why, in that context, we would need an RFC to do
anything more than reference that catalog, I don't know
(although an RFC with two lines or content and a normative
reference entry would be amusing).   For the reasons Murray and
Barry suggest, I can't even understand why we would want to do
that 

Ultimately, if "behave like professionals and adults" and "be
nice" guidelines are insufficient, I have serious doubts that
trying to define and categorize particular types of misbehavior
will improve things significantly.  And, while many of us need
periodic reminders, those two guidelines are in RFC 3184 (BCP
54) in only slightly different form (and that document is now
13+ years old).

   john

---

From: Douglas Otis <[email-masked]>
Date: Sat, 1 Mar 2014 04:44:35 -0800

Dear Barry,

See in-line comments.

> discussion is starting to go.

These discussions are basically verbal shorthand categorizing dismissed concerns. Any such shorthand should be comprehensive and well defined right?

Unfortunately, such use is reminiscent of bigoted dismissive tactics.  Does giving the category a cool name with a latin root absolve speakers of bias?  Use of pedants is a fine word derived from a slave child caregiver.  Would it be better to sound like lawyers referring to reasoning structure using Section x Clause y as a basis for dismissal or would these be little more than social cues with little tangible merit?

> D'accord.  But amazing or not, we do.  Sigh.

Better reasoning is achieved when not precluded by unrelated shorthand dismissal.  Are we being lazy, quick to categorize, or unwilling to suffer fools?  Use of such shorthand can be fairly unfriendly when misapplied because of  various unrelated reasons.

Regards,
Douglas Otis