Subject: Re: [Gen-art] Gen-ART IESG Telechat re-review of draft-ietf-nfsv4-lfs-registry-04

From: Alexey Melnikov <[email-masked]>
Date: Wed, 08 Apr 2015 15:16:42 +0100

My earlier Gen-Art review comments were addressed, so the document is 
now ready for publication.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Apr 2015 14:00:31 +0300

Alexey et al - thank you for the review and for edits to address the comments.

Jari