Subject: Re: Formal IESG Teleconference WebEx and Dial-in Information: April 23, 2015

From: "[email-masked]" <[email-masked]>
Date: Thu, 16 Apr 2015 11:26:44 -0500

Please let us know if there will be Spanish translation? 

Carlos Vera
Internet Society Ecuador
www.isoc.org.ec
Síguenos @isocec

> El 16/4/2015, a las 9:00, IESG Secretary <[email-masked]> escribió:
> 
> As previously announced [1], all members of the community are welcome to 
> attend formal IESG telechats as observers.
> 
> The next formal IESG telechat will be held on Thursday, April 23, 2015 at 
> 07:00 PDT (14:00 UTC).  WebEx and Dial-in information is at the bottom 
> of this message.
> 
> The agenda for the upcoming telechat can be found at
> <https://datatracker.ietf.org/iesg/agenda/>
> 
> A calendar of upcoming public telechats can be downloaded or subscribed 
> to at: https://www.ietf.org/iesg/public-telechat.ics
> 
> 
> Topic: IESG Formal Telechat
> Date: Thursday, April 23, 2015
> Time:    07:00  PDT (San Francisco, GMT-08:00)
>    09:00 CDT
>    10:00 EDT
>    14:00 UTC
>    15:00 UK, Ireland
>    16:00 Germany, Belgium
>    17:00 Finland
>    00:00 (next day) Queensland, Australia
> Meeting Number: 826 345 248
> Meeting Password: 1234 
> 
> ------------------------------------------------------- 
> Join WebEx Meeting:
> 
> <https://workgreen.webex.com/workgreen/j.php?MTID=m37a9a2b355dac3e622ba401b380a7b62>
> 
>  - If requested, enter your name and email address. 
>  - If a password is required, enter the meeting password: 1234 
>  - Click "Join". 
> 
> ------------------------------------------------------- 
> Join by phone:
> 
> 1-877-668-4490 Call-in toll-free number (US/Canada)
> 1-408-792-6300 Call-in toll number (US/Canada)
> Access code: 826 345 248
> 
> Global call-in numbers: 
> <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=290548507&tollFree=1>
> ------------------------------------------------------- 
> To join the audio conference using Skype 
> ------------------------------------------------------- 
> 1.  Bring up your Skype application.
> 2.  Bring up your browser, and go to the WebEx URL.
> 3.  Enter your name and email address.
> 4.  Close the WebEx window prompting for a phone number.
> 5.  Select the "info" tab at the top of the WebEx browser page.
> 6.  Go to Skype, and dial the U.S. Toll-Free number from the meeting 
>    announcement.
> 7.  Click on the DialPad tab on the Skype window.
> 8.  Use the virtual keypad to enter the meeting number followed by #.
> 9.  Use the virtual keypad to enter your attendee ID followed by #.
> 
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on your
> computer by going to https://workgreen.webex.com/workgreen/
> systemdiagnosis.php.
> 
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
> 
> http://www.webex.com
> 
> CCP:+14087926300x960506070#
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
> 
> [1] https://mailarchive.ietf.org/arch/msg/ietf-announce/Eackc8-MgJw8IbdquLuPlcoDZpo
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Fri, 17 Apr 2015 15:32:21 +0300

> Please let us know if there will be Spanish translation? 

Unfortunately, the discussion is held in English and there are no available translations to other languages.

Jari