Subject: IETF 93 - Hotel Reservations Now Open!

From: IETF Secretariat <[email-masked]>
Date: Thu, 09 Apr 2015 12:46:13 -0700

IETF 93
Prague, Czech Republic
July 19 - 24, 2015
Hosts: Brocade and CZ.NIC

IETF 93 Information: http://www.ietf.org/meeting/93/index.html
Meeting venue: The Hilton Prague http://www1.hilton.com/en_US/hi/hotel/PRGHITW-Hilton-Prague-hotel/index.do
Register online at: http://www.ietf.org/meeting/register.html

1.  Accommodations
2.  Registration
3.  Value Added Tax (VAT)
4.  Visas & Letters of Invitation

1. Accommodations
	The IETF is holding a block of guest rooms at the The Prague Hilton, the meeting venue. Room Rates include breakfast and in-room high-speed Internet access. VAT 
	tax of 15% is NOT included in the room rates and is subject to change. 

	Reservation Cut-off Dates: 
	Meeting Venue: The Hilton Prague - 22 June 2015
	Overflow Hotel: The Intercontinental Prague - 17 June 2015

	Reservation Links: 
	The Hilton Prague: http://www.hilton.com/en/hi/groups/personalized/P/PRGHITW-AIETF-20150709/index.jhtml?WT.mc_id=POG
	The Intercontinental Prague (Overflow): https://resweb.passkey.com/go/IETF

	For information on rates and policies, please visit: http://www.ietf.org/meeting/93/hotel.html

2. Registration

        Registration fees do not include the VAT of 21%. The VAT will be added to the fee and paid over to the tax authorities.

	A. Early-Bird Registration - USD 700.00, if paid in full prior to 23:59 UTC 10 July 2015.
	B. After Early-Bird cutoff - USD 875.00
	C. Full-time Student Registrations - USD 150.00 (with proper ID)
	D. One Day Pass Registration - USD 375.00
	E. Registration Cancellation   
 	Cut-off for registration cancellation is Monday, 13 July 2015 at UTC 23:59. Cancellations are subject to a 10% (ten percent) cancellation fee if requested by that date 
	and time.
	F. Online Registration and Payment ends Friday, 17 July 2015, 17:00 local Prague time.
	G. On-site Registration begins on Sunday, 19 July 2015 at 10:00 local Prague time.

3. Value Added Tax (VAT)
	You may be entitled to recoup some or all of the VAT. All IETF 93 attendees will receive a VAT compliant invoice. For this meeting the Czech VAT of 21% has been added to the 
	Registration Fee. More information is available at http://www.ietf.org/meeting/93/vat.html.

4. Visas & Letters of Invitation:
	For information on Visiting the Czech Republic, please visit:http://www.mzv.cz/jnp/en/information_for_aliens/general_visa_information/

	After you complete the registration process, you can request an electronic IETF letter of invitation and a Local Letter of Invitation. The registration system also allows for 
	you to request hard copy letters of invitation. You may request one at a later time by following the link provided in the confirmation email.

	Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter the Czech Republic.

Only 100 days until the Prague IETF!

---

From: "John Levine" <[email-masked]>
Date: 10 Apr 2015 17:01:14 -0000

>	The Hilton Prague:
>http://www.hilton.com/en/hi/groups/personalized/P/PRGHITW-AIETF-20150709/index.jhtml?WT.mc_id=POG

I just tried to reserve the hotel and it said it's not available the
night of the 18th.  Huh?  19th to 26th is OK.

R's,
John

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 10 Apr 2015 19:13:10 +0000

> On Apr 10, 2015, at 10:01 AM, John Levine <[email-masked]> wrote:
> 

I’m confirmed 7/18-25...

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 10 Apr 2015 22:23:34 +0200

> On 10 Apr 2015, at 21:13, Fred Baker (fred) <[email-masked]> wrote:
> 
> 
Tried to book 7/17-24, but they only offer 7/16-23. Maybe calling in helps. Will try tomorrow.

Best regards
Michael

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 10 Apr 2015 16:25:26 -0400

>> night of the 18th.  Huh?  19th to 26th is OK.

It seems that the reservation site is making some nights' availability 
contingent on the total length of stay... I'm not sure I understand the 
algorithm or the rationale. But the IAD is looking into it.

Cheers,
-Benson

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 10 Apr 2015 20:45:06 +0000

For your planning purposes, please note that as announced at the plenary
in Dallas, we will be having an IETF Hackathon the July 18-19 in
conjunction with IETF 93.
Until we get a new list created, please subscribe to the
[email-masked] list
(https://www.ietf.org/mailman/listinfo/92hackathon) to participate in
ongoing discussions regarding the hackathon.

Cheers,
Charles

On 4/9/15, 12:46 PM, "IETF Secretariat" <[email-masked]> wrote:

>Meeting venue: The Hilton Prague
>http://www1.hilton.com/en_US/hi/hotel/PRGHITW-Hilton-Prague-hotel/index.do
>	The IETF is holding a block of guest rooms at the The Prague Hilton, the
>meeting venue. Room Rates include breakfast and in-room high-speed
>Internet access. VAT
>	For information on rates and policies, please visit:
>http://www.ietf.org/meeting/93/hotel.html
>
>2. Registration
>
>        Registration fees do not include the VAT of 21%. The VAT will be
>added to the fee and paid over to the tax authorities.
>
> 	Cut-off for registration cancellation is Monday, 13 July 2015 at UTC
>23:59. Cancellations are subject to a 10% (ten percent) cancellation fee
>if requested by that date
>	and time.
>	You may be entitled to recoup some or all of the VAT. All IETF 93
>attendees will receive a VAT compliant invoice. For this meeting the
>Czech VAT of 21% has been added to the
>	For information on Visiting the Czech Republic, please
>visit:http://www.mzv.cz/jnp/en/information_for_aliens/general_visa_informa
>tion/
>
>	After you complete the registration process, you can request an
>electronic IETF letter of invitation and a Local Letter of Invitation.
>The registration system also allows for
>	you to request hard copy letters of invitation. You may request one at a
>later time by following the link provided in the confirmation email.
>
>	Please note that the IETF Letter of Invitation may not be sufficient for
>obtaining a visa to enter the Czech Republic.
>

---

From: "John Levine" <[email-masked]>
Date: 10 Apr 2015 20:46:56 -0000

>algorithm or the rationale. But the IAD is looking into it.

Yeah.  I couldn't do 18th to 25th, but it let me do 18-19 and 19-25
all at the IETF rate.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Apr 2015 13:22:59 +1200

> Yeah.  I couldn't do 18th to 25th, but it let me do 18-19 and 19-25

Whereas 17-25 worked like a charm. Maybe weekends are special in their
algorithm. (Hey, this is the IETF, we're allowed to reverse engineer
anything.)

   Brian

---

From: Ted Lemon <[email-masked]>
Date: Fri, 10 Apr 2015 22:15:33 -0400

> algorithm. (Hey, this is the IETF, we're allowed to reverse engineer

A word of warning about this: it may be that it's because different classes of rooms were available on different days, and you may wind up getting checked into one room, and then moved to a different room when you move to the next reservation.   I had this happen to me once at an IETF Hilton.   I recommend that you get this sorted sooner rather than later and don't just assume everything will be okay.   (Where you is probably John, not Brian.)

---

From: Eliot Lear <[email-masked]>
Date: Sat, 11 Apr 2015 10:15:53 +0200

I had this problem yesterday but it seemed to clear up this morning.

---

From: Michael Tuexen <[email-masked]>
Date: Sat, 11 Apr 2015 11:14:14 +0200

> On 11 Apr 2015, at 10:15, Eliot Lear <[email-masked]> wrote:
> 
Yepp, was able to get a reservation.

Best regards
Michael

---

From: "John Levine" <[email-masked]>
Date: 11 Apr 2015 21:17:21 -0000

>Yepp, was able to get a reservation.

I managed to get a reservation for the whole week, but they claim all
they have is twin rooms, no queen or king.

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 12 Apr 2015 00:11:00 +0200

> On 11 Apr 2015, at 23:17, John Levine <[email-masked]> wrote:
> 
Same for me. I took a twin room...

Best regards
Michael

---

From: Tim Chown <[email-masked]>
Date: Sun, 12 Apr 2015 08:43:49 +0100

> Same for me. I took a twin room...

Oddly single, twin and queen were all the same price. I booked a queen room for the week ok on the day of announcement. Prague is a great venue for IETF, maybe the rooms are just shifting fast.

Tim

---

From: Sean Turner <[email-masked]>
Date: Sun, 12 Apr 2015 21:41:57 -0700

> Oddly single, twin and queen were all the same price. I booked a queen room for the week ok on the day of announcement. Prague is a great venue for IETF, maybe the rooms are just shifting fast.

I assume folks are calling because I’m not even seeing an option through their reversion link.  And, no luck for 19-25 or 18-25 :(

spt

---

From: Tim Chown <[email-masked]>
Date: Mon, 13 Apr 2015 09:34:22 +0100

> On 13 Apr 2015, at 05:41, Sean Turner <[email-masked]> wrote:
> 

I used the reservation link in the email to the list here announcing availability.

http://www.hilton.com/en/hi/groups/personalized/P/PRGHITW-AIETF-20150709/index.jhtml?WT.mc_id=POG <http://www.hilton.com/en/hi/groups/personalized/P/PRGHITW-AIETF-20150709/index.jhtml?WT.mc_id=POG>

That link works, but putting in the same dates (Sun-Fri) now produces a ‘the requested rate is not available for those dates’ message.

We need a bigger boat.

Tim

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 13 Apr 2015 08:56:17 +0000

17/18/19-24 still shows availability.

Seems like 24-25 is the problem.

Regards,

Christer

From: ietf [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: 13. huhtikuuta 2015 11:34
To: Sean Turner
Cc: [email-masked]
Subject: Re: IETF 93 - Hotel Reservations Now Open!

On 13 Apr 2015, at 05:41, Sean Turner <[email-masked]<mailto:[email-masked]>> wrote:

On Apr 12, 2015, at 00:43, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

On 11 Apr 2015, at 23:11, Michael Tuexen <[email-masked]<mailto:[email-masked]>> wrote:

On 11 Apr 2015, at 23:17, John Levine <[email-masked]<mailto:[email-masked]>> wrote:

In article <[email-masked]<mailto:[email-masked]>> you write:

On 11 Apr 2015, at 10:15, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:

Tim

I assume folks are calling because I'm not even seeing an option through their reversion link.  And, no luck for 19-25 or 18-25 :(

That link works, but putting in the same dates (Sun-Fri) now produces a 'the requested rate is not available for those dates' message.

We need a bigger boat.

Tim

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 13 Apr 2015 07:23:46 -0400

Hi Sean,

Please try to make your reservation again. The hotel has added rooms to all nights this morning. I just tried making a reservation from the 18th-25th and it showed there was availability.

If you continue to have issues, please let me know.

Thanks,
Marcia

> On Apr 13, 2015, at 12:41 AM, Sean Turner <[email-masked]> wrote:
> 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: <[email-masked]>
Date: Sat, 11 Apr 2015 17:39:56 -0500

Me too. I took a twin room...

Thanks,
Ramki

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Michael Tuexen
Sent: Saturday, April 11, 2015 3:11 PM
To: John Levine
Cc: [email-masked]
Subject: Re: IETF 93 - Hotel Reservations Now Open!

> On 11 Apr 2015, at 23:17, John Levine wrote:
>
> In article you write:
>>> On 11 Apr 2015, at 10:15, Eliot Lear wrote:
>>>

Best regards
Michael

---

From: Sean Turner <[email-masked]>
Date: Mon, 13 Apr 2015 09:56:12 -0700

Marcia,

I was able to book through the 25th.  Thanks!

spt