Subject: Snowden to the IETF: Please make an internet for users, not the spies • The Register

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jul 2015 00:47:19 +1200

http://www.theregister.co.uk/2015/07/20/edward_snowden_to_the_ietf_please_design_an_internet_for_the_user_not_the_spy/

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 29 Jul 2015 23:28:33 +0200

>The answer was users, not government and not business.

We all need services. The word user should include all parts of countries
servers, even government or business. All parts need/can use ietf services.
The answer should give higher priorities/accessability to the individuals
and less to organisations/businesses/govenments that need to use the ietf.

AB