Subject: Re: [93all] IETF 93 - Lunch Options and Meeting - UPDATE

From: "Ben Campbell" <[email-masked]>
Date: Mon, 20 Jul 2015 09:55:18 +0200

With the food truck unavailable today, are there any quick takeaway 
options for today's lunch?

Thanks!

Ben.

On 20 Jul 2015, at 9:36, IETF Secretariat wrote:

> Unfortunately the food truck will not be available today (Monday) 
> though is hoping to be here tomorrow (Tuesday).
> ========================
> IETF 93 Meeting
> Prague, Czech Republic
> July 19 - 24, 2015
> Hosts: Brocade and CZ.NIC
>
> 1. Lunch Options - Hilton Prague Hotel
> a. Atrium Restaurant - Lobby level of Hilton
> The Atrium Restaurant will open specially for IETF on Monday and will 
> serve a buffet lunch. Lunch will continue being served the rest of the 
> week if restaurant is well utilized.
> b. Café Bistro on Mezzanine Level - Open 24 hours
>
> 2. Lunch Option - Chefparade Food Truck
> Chefparade Food Truck will locate close to the Hilton Hotel on 
> Pobrezni Street next to the KPMG building. If they receive a good 
> amount of business, they will continue throughout the week.
> The menu on Monday will be:
> 	Rib eye steak with grilled vegetables: 119 CZK
> 	Wasabi Burger: 119 CZK
> 	Tomato Soup: 39 CZK
> 	Bang Bang Chicken with peanut Sauce and Salad: 119 CZK
> 	Crema de frutta (dessert) 49 CZK
>
> _______________________________________________
> 93all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93all

---

From: Michal Krsek <[email-masked]>
Date: Mon, 20 Jul 2015 10:03:41 +0200

I believe they have sandwiches in the bistro in the hallway in between Hilton and tram tracks (just across the parking lot next to lower Hilton lobby).

For those who enjoy American delicious fast food, there is McDonalds you can spot while reaching tram tracks on the right side.

Michal

> On 20. 7. 2015, at 9:55, Ben Campbell <[email-masked]> wrote:
> 
> With the food truck unavailable today, are there any quick takeaway options for today's lunch?
> 
> Thanks!
> 
> Ben.
> 
>> Unfortunately the food truck will not be available today (Monday) though is hoping to be here tomorrow (Tuesday).
>> ========================
>> IETF 93 Meeting
>> Prague, Czech Republic
>> July 19 - 24, 2015
>> The Atrium Restaurant will open specially for IETF on Monday and will serve a buffet lunch. Lunch will continue being served the rest of the week if restaurant is well utilized.
>> Chefparade Food Truck will locate close to the Hilton Hotel on Pobrezni Street next to the KPMG building. If they receive a good amount of business, they will continue throughout the week.