Subject: Pink Squares

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 24 Jul 2015 11:23:00 +0100

I understand the motivation.
I strongly support facilitating remote attendance at meetings.
I think that presentations at WG meetings are to be discouraged in the majority
of cases.
I cannot, personally, achieve an interactive discussion while my feet are nailed
to the floor. I need to be able to move, to point to things, to interact with
others in the room.

Perhaps this is just my problem. I should get over it, train myself out of it,
or get someone else to lead the discussions.
Otherwise, I will end up presenting.

A proposal...
Could Meetecho please just zoom out.

Alternative proposal...
Make the pink box a guide for speakers who want to be in frame, but stop telling
us that we MUST stand in the box.

Thanks,
Adrian

---

From: Lou Berger <[email-masked]>
Date: Fri, 24 Jul 2015 12:33:17 +0200

On July 24, 2015 12:23:38 PM "Adrian Farrel" <[email-masked]> wrote:
...
> us that we MUST stand in the box.

This is how I interpret the pink box.

Also as one who often sits in the back of the room, the only time I even 
look for the speaker is when I make a comment at the mic...

Lou

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 22:33:51 +1200

On 24/07/2015 22:23, Adrian Farrel wrote:
...
> us that we MUST stand in the box.

Also, we *really* need a repeater screen so that the person speaking can see
the slides without eyes in the back of his/her head. Speaking coherently about
a slide that I cannot see is beyond my powers.

   Brian

---

From: Alexa Morris <[email-masked]>
Date: Fri, 24 Jul 2015 04:01:27 -0700

The pink box is only intended to give the person at the front of the room some indication of where they should, in general, stand in order to be within range of the Meetecho cameras.   I agree that at IETF 93 the box ended up so small that it feels confining.

At any rate, if it’s prohibiting interactive discussions or productive thinking, it’s clearly not working. Meetecho has confirmed that it’s a simple matter for them to pan out and provide a larger view of the room.  For IETF 94 we will map out a significantly larger area on the floor. We will also make it clear that if you wander outside the boundaries of the pink box, it will not result in any punitive action (despite what we may have implied by the photo Jari showed during the plenary).

Alexa

> us that we MUST stand in the box.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Paul Wouters <[email-masked]>
Date: Fri, 24 Jul 2015 15:28:31 +0200

> On Jul 24, 2015, at 12:33, Brian E Carpenter <[email-masked]> wrote:
> 

Yes please!

> a slide that I cannot see is beyond my powers.

Yes. This is a big problem.

They provide these at ICANN meetings and it is really nice.

Paul

---

From: John C Klensin <[email-masked]>
Date: Fri, 24 Jul 2015 12:36:17 -0400

--On Friday, July 24, 2015 10:33 PM +1200 Brian E Carpenter
<[email-masked]> wrote:

> Also, we *really* need a repeater screen so that the person
> speaking can see the slides without eyes in the back of
> his/her head. Speaking coherently about a slide that I cannot
> see is beyond my powers.

Brian,

I continue to believe that the Meetecho folks are doing a really
excellent job with limited resources and that, if the IETF is
serious about remote participation, we'd be talking at least as
much about resources as about what we "need".

Two examples: 

(1) I agree with you about the "repeater screen"/ monitor.  But
every argument for putting one in front of the speaker is an
argument for also putting one in front of the table at which the
chair(s) are typically sitting and several of them at "lots of
people, really long table" events like the IAB and IESG
plenaries.  It would involve a bit of technology to set up, but
it is basically just a money problem.

(2) Zooming out, panning a camera, or shifting between speakers
and chairs or out to the floor mic is easy if one has the right
equipment and enough staff to stay on top of the cameras.
However, that is a resource problem.  During part of the
Apps/ART meeting Monday morning, we had speakers dutifully
standing in the pink square, but the square wasn't in the camera
frame.   It took a while to fix because Meetecho staff were, I
understand, dealing with an emergency in another session.
Keeping a camera pointed at the speaker and zoomed /framed
appropriately isn't rocket science but, at least absent _really_
fancy equipment, requires live an attentive humans with monitors
that show what the cameras are "seeing".  Again, I think mostly
a matter of resources, even if we had to work with local people
to hire secondary school students who, if they listened as well
as pointing cameras, might actually learn something.

    john

---

From: Bob Hinden <[email-masked]>
Date: Fri, 24 Jul 2015 18:48:08 +0200

> On Jul 24, 2015, at 12:33 PM, Brian E Carpenter <[email-masked]> wrote:
> 

While we are talking about making remote participation better.

I watched a recorded working group session last night.  Currently the video is only of the slides and a small view of the speaker.  Unfortunately, when someone comes to the microphone, you don’t get to see them speak.  It would be much better if one could see them when they talk.  This might require panning the main camera, or a second camera (and I guess a second “pink square”).

Bob

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 24 Jul 2015 12:55:14 -0400

and a always-paying-attention operator (for each room)  to know when to switch - potentially adding significantly
to the cost

fwiw - standing in a place where you can be seen by the camera so that the remote experience is better
without having to dedicate a camera operator to each room seems a very very small price to pay 

Scott

> On Jul 24, 2015, at 12:48 PM, Bob Hinden <[email-masked]> wrote:
> 
>

---

From: John C Klensin <[email-masked]>
Date: Fri, 24 Jul 2015 13:13:35 -0400

--On Friday, July 24, 2015 12:55 PM -0400 "Scott O. Bradner"
<[email-masked]> wrote:

> and a always-paying-attention operator (for each room)  to
> know when to switch - potentially adding significantly to the
> cost

And "potentially too expensive" is the choice we seem to
continue to make relative to "better and more useful remote
experience".

> fwiw - standing in a place where you can be seen by the camera
> so that the remote experience is better without having to
> dedicate a camera operator to each room seems a very very
> small price to pay 

Agreed, but that doesn't solve either the chair problem or the
floor mic one.   Those can be mitigated by the chair walking
into the box rather than sitting and running the meeting and by
people at the floor mics getting a lot better at announcing
their names, but the realistic alternative is either a lot more
panning or multiple cameras and switching, either of which
require human attention.

   john

---

From: Christian Huitema <[email-masked]>
Date: Fri, 24 Jul 2015 19:30:04 +0000

> panning or multiple cameras and switching, either of which

John, we are in 2015. Computer vision can definitely help tracking the speaker. You can find face tracking algorithms in many packages, including open source variants. Computer systems can easily track the speaker's face, crop the image around that, and send the speaker-focused image over the video. This is not rocket science. The pink box is obsolete.

-- Christian Huitema

---

From: David Conrad <[email-masked]>
Date: Fri, 24 Jul 2015 21:32:23 +0200

Christian,

It's nice of you to volunteer the hardware, software, and support personnel to test out auto-tracking in Yokohama!

:) (if it wasn't obvious)

Regards,
-drc

> On Jul 24, 2015, at 9:30 PM, Christian Huitema <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2015 23:18:29 +0200

Actually, many of us are used to speaking to a presenter display, which not only shows the current slide, but also the next one plus some data such as the position in the slide set, the absolute and the relative time, presenter notes, etc.   Presentation programs, if used correctly, provide this.  So the pink box should be somewhere where the presenter display can be seen. 

Sent from my iPad

> On 24.07.2015, at 12:33, Brian E Carpenter <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Fri, 24 Jul 2015 18:08:06 -0400

--On Friday, July 24, 2015 7:30 PM +0000 Christian Huitema
<[email-masked]> wrote:

> John, we are in 2015. Computer vision can definitely help
> tracking the speaker. You can find face tracking algorithms in
> many packages, including open source variants. Computer
> systems can easily track the speaker's face, crop the image
> around that, and send the speaker-focused image over the
> video. This is not rocket science. The pink box is obsolete.

Christian.

In my limited and very backward experience, face tracking
systems are really good at keeping track of the movements of one
speaker, even a moving one.  When there are multiple people in
the front of the room, with multiple microphones, etc., plus a
microphone line or three in the middle of the room, maybe not so
good.  That is, however, neither here nor there.  My main point
was that we need to get more serious about making sure remote
participants can participate and tell what is going on and that
means resources.  whether those resources are more people
monitoring or working the systems or more intelligent cameras
and software is a decision I'm happy to leave to those who are
more expert than I am (which doesn't take much).  However, I
remain convinced that more resources and commitment are needed,
whether that is mostly weighted toward individual commitments
(standing in boxes, giving names clearly), additional staffing
to aim and select cameras, or higher- technology equipment.
 
best,
   john

---

From: Bob Hinden <[email-masked]>
Date: Sat, 25 Jul 2015 06:57:12 +0200

Scott,

> On Jul 24, 2015, at 6:55 PM, Scott O. Bradner <[email-masked]> wrote:
> 

No doubt, but I we may gone too far by eliminating a camera operator in the room. We pay for it in quality.  I suggest spending a few hours watching a recording session and see what you think.

> without having to dedicate a camera operator to each room seems a very very small price to pay

I agree.

Bob

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 25 Jul 2015 13:47:55 -0400

Perhaps we could let the remote folk pilot the camera...

Of course someone would need to write a protocol for that.

On Sat, Jul 25, 2015 at 12:57 AM, Bob Hinden <[email-masked]> wrote:

> > and a always-paying-attention operator (for each room)  to know when to
> switch - potentially adding significantly
> > to the cost
>
> No doubt, but I we may gone too far by eliminating a camera operator in
> the room. We pay for it in quality.  I suggest spending a few hours
> watching a recording session and see what you think.
>
> >
> >> I watched a recorded working group session last night.  Currently the
> video is only of the slides and a small view of the speaker.
> Unfortunately, when someone comes to the microphone, you don’t get to see
> them speak.  It would be much better if one could see them when they talk.
> This might require panning the main camera, or a second camera (and I guess
> a second “pink square”).
> >>
> >> Bob
> >>
> >>>
> >>> Brian
> >>>
> >>
> >
>
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Sat, 25 Jul 2015 20:09:23 +0200

Hello everybody,

just for the sake of completeness, all of the (eight) IETF cameras are currently remotely controlled (by the Meetecho team members) from the control room located in the NOC. There's one single camera per room, with pan/tilt/zoom capabilities and a capture area of 180 degrees.

Cheers,

Simon

Il 25 Luglio 2015 19:47:55 CEST, Phillip Hallam-Baker <[email-masked]> ha scritto:
>> > fwiw - standing in a place where you can be seen by the camera so
>that
>> the remote experience is better
>> > without having to dedicate a camera operator to each room seems a
>very
>> very small price to pay
>>
>> I agree.
>>
>> Bob
>>
>> >
>> > Scott
>> >
>> >>>> Make the pink box a guide for speakers who want to be in frame,
>but
>> stop telling
>speaking
>> can see

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITÀ DI NAPOLI
Codice Fiscale: 00876220633
www.unina.it/Vademecum5permille

---

From: Victor Kuarsingh <[email-masked]>
Date: Sun, 26 Jul 2015 08:38:48 -0400

> Could Meetecho please just zoom out.

This seems reasonable.  Since many audience members (local) don't sit in 
the front of the room anyway, what about camera positioning which 
simulates more like being in the audience (may need to be on the side as 
to not be obstructed during discussion time).  This wider angle view 
will then allow for simultaneous viewing (from afar) of the speaker, 
chairs and if we are lucky commenters at mic.

I think it's nice to see the speaker up close, but monitoring the 
overall interaction of the meeting may be more useful.

regards,

Victor K

---

From: John C Klensin <[email-masked]>
Date: Sun, 26 Jul 2015 09:11:40 -0400

--On Sunday, July 26, 2015 8:38 AM -0400 Victor Kuarsingh
<[email-masked]> wrote:

> This seems reasonable.  Since many audience members (local)
> don't sit in the front of the room anyway, what about camera
> positioning which simulates more like being in the audience
> (may need to be on the side as to not be obstructed during
> discussion time).  This wider angle view will then allow for
> simultaneous viewing (from afar) of the speaker, chairs and if
> we are lucky commenters at mic.
> 
> I think it's nice to see the speaker up close, but monitoring
> the overall interaction of the meeting may be more useful.

Sigh.  I don't know how many of those suggesting things like
"zoom out" have actually been participating remotely of late,
but I complained to the Meetecho folks at the beginning of the
week that the images coming from the cameras were too small,
even on a screen much too large to carry around, to be of any
real use or even to allow recognizing the speaker (and, easy
though it should be, we are still, on average, doing a lousy job
of speaker name announcements).  Given the size of that image
(under roughly 6 cm when Meetecho is maximimzed on a nominal 24
inch screen; lots smaller when it is not maximized or the screen
is smaller), it is hard to identify a speaker.  Zooming out to
the point of "monitoring the overall interaction of the meeting"
could make the picture amusing but it would be completely
useless for speaker identification, seeing facial expressions,
etc.  It would be so useless that, IMO, it would be better to
save resources, dispense with the cameras, and use the screen
real estate for something else -- options I definitely do not
recommend because the video of speakers, when it works, _is_
useful.

   john (as somewhat frustrated remote participant)

p.s. Dear Nomcom: I am coming to believe that, if the IETF is
going to claim to be serious about remote participation, a
criterion for any appointment to the IESG or IAOC, and maybe the
IAB, should be having participated remotely at least once in
recent years.  Eating dogfood and all that but, more important,
getting a firsthand sense of what the IETF is like for those who
do not attend every meeting with salaries and travel expenses
paid and on expense accounts.

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 26 Jul 2015 15:56:46 +0100

On 26/07/15 14:11, John C Klensin wrote:
> Eating dogfood and all that but, more important,

FWIW, I did IETF-91 remote. It was far better than I expected
and by far the worst problems with current remote participation
tooling were the timezone difference and the lack of fun, neither
of which are meetecho issues. (That's assuming that remote audio-in
is a research topic and hence not fairly considered a "problem"
with today's meetecho solution.)

That said, playing about with options for camera control would
be a fine thing to do. As would continued attempts to see if we
can improve the audio-in. I'm sure both will end up as solved
problems after we've played about with 'em for a (maybe long)
while.

S.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 26 Jul 2015 11:17:51 -0400

On Jul 26, 2015, at 9:11 AM, John C Klensin <[email-masked]> wrote:
> Dear Nomcom: I am coming to believe that, if the IETF is
> recent years.

+1.   It was certainly an eye-opener for me, although I did have some pretty good experiences with the camera some of the time, which suggests to me that it is possible to do it in a way that’s satisfying for remote participants.

---

From: John Scudder <[email-masked]>
Date: Sun, 26 Jul 2015 16:36:06 +0000

On Jul 26, 2015, at 6:18 PM, Ted Lemon <[email-masked]> wrote:
> I did have some pretty good experiences with the camera some of the time, which suggests to me that it is possible to do it in a way that’s satisfying for remote participants.

That is great. I think Adrian's message that kicked off this thread should remind us it's important to satisfy local participants and presenters as well. (Although less vocal about it than Adrian, I too am not thrilled with asking all presenters to confine themselves to a tiny square.)

– John

---

From: John C Klensin <[email-masked]>
Date: Sun, 26 Jul 2015 12:57:45 -0400

--On Sunday, July 26, 2015 11:17 AM -0400 Ted Lemon
<[email-masked]> wrote:

> +1.   It was certainly an eye-opener for me, although I did
> have some pretty good experiences with the camera some of the
> time, which suggests to me that it is possible to do it in a
> way that's satisfying for remote participants.

I've said this before: the Meetecho folks do a really superb job
given resources and circumstances.   It is, IMO, time that we
recognize the importance of remote participation sufficiently to
as hard questions about what advantages would come from a change
in the resource balance.  That includes asking how much it would
hurt us or increase risk to reduce the number of different
remote participation options and make a long-term commitment to
Meetecho.

    john

---

From: Victor Kuarsingh <[email-masked]>
Date: Sun, 26 Jul 2015 18:07:37 -0400

> even on a screen much too large to carry around, to be of any

Well, I have done two IETFs remotely over the past two years (London and 
Dallas).  I will admit, it was difficult.  However, I don't know if I 
agree that it was the technology and/or the zooming which was the 
biggest issue.

I think we can defiantly improve on how we manage our tech for the IETF 
(for remote folks), but I think the biggest inhibitors are behavioral 
ones (vs. tech).

Personally, I would be ok with a "zoomed out" camera, as I think reading 
the room and getting a feel for what's going on is more important then 
seeing a given presenters face (plus, if we have concerns with a 
presenters face, can't we just get profile picks put on the deck / 
agenda?).  I would like to see how is coming up to the mic just as much 
as I would looking at someone boxed in at a mic.

I would prefer we improve how we allow remote folks to comment and 
interact.  People in the room have a strong advantage when it comes to 
getting to a mic, and re-inserting themselves if rebutting a comment 
etc.  I think it's here were the remote folks lack the most participation.

Oh and yes, all the hallway and beer conversations are sadly missed.

regards,

Victor K

---

From: Melinda Shore <[email-masked]>
Date: Sun, 26 Jul 2015 14:49:26 -0800

> etc.  I think it's here were the remote folks lack the most participation.

Yes.  I've had quite varied experiences participating remotely - in
some cases it's been really very good, and in a few cases it's been
almost like not being there at all.  It comes down to having chairs
who are attentive and a decent scribe.  Because it does take some
effort and is dependent on the skills of the people running the
meeting it's probably a good idea to find some mechanism that's going
to work reasonably well even if the chairs don't really care about
remote participants.

Melinda

---

From: Tony Hansen <[email-masked]>
Date: Sun, 26 Jul 2015 21:43:25 -0400

A couple observations that I haven't seen mentioned yet:

*) On a couple occasions, the remote queuing microphone did not succeed.
We all saw the pacman approaching the mike, but then nothing would come
across.

*) One suggestion for when the meetecho techs are engrossed elsewhere is
that there be a way for the chairs to override the settings.

*) To that end, having a few "pre-sets" for the camera would be
valuable: the pink square, the chairs, the speaker, and the mike(s).
Click, and the camera is pointing at the right spot with the proper zoom
level.

    Tony Hansen

---

From: John C Klensin <[email-masked]>
Date: Mon, 27 Jul 2015 02:50:36 -0400

--On Sunday, July 26, 2015 18:07 -0400 Victor Kuarsingh
<[email-masked]> wrote:

>...
> Well, I have done two IETFs remotely over the past two years
> (London and Dallas).  I will admit, it was difficult.
> However, I don't know if I agree that it was the technology
> and/or the zooming which was the biggest issue.

I hope you don't think I said that.  On the other hand, it would
seem that the absolute easiest, and lowest-cost, thing we could
do that would be a big help would be to get people --both
speakers in front of the room and those at floor microphones--
to clearly say their names before beginning to talk.  We've had
that as a requirement for far longer than Meetecho has been on
the scene.  Far too many people can't be bothered to do it (or
forget in the heat of discussion) and far too few chairs can
remember to try to enforce it or at least to remind people.

> I think we can defiantly improve on how we manage our tech for
> the IETF (for remote folks), but I think the biggest
> inhibitors are behavioral ones (vs. tech).

See above and note Melinda's comments about effectively getting
into the queue and the longstanding problem that, even when one
gets into the queue remotely, one's comments may seem obsolete
by the time one gets the floor (and then, as Tony points out,
things don't always work then they should.  That is a
combination of social/behavioral and technical issues.  Unless
people in the room undergo a significant change in personality
and attitude, I think we need to solve both.
 
> Personally, I would be ok with a "zoomed out" camera, as I
> think reading the room and getting a feel for what's going on
> is more important then seeing a given presenters face (plus,
> if we have concerns with a presenters face, can't we just get
> profile picks put on the deck / agenda?).  I would like to see
> how is coming up to the mic just as much as I would looking at
> someone boxed in at a mic.

One example of why I keep talking about resources is that you
(and others) are presenting a false choice in the above.
Meetecho (and most of its competitors) are designed in part for
meetings in which multiple parties are remote, with all parties
having their own cameras.  I assume it would be easy,
technically, to display multiple images -- the presenter, the
chairs, the room, the floor mic-- and let remote participants
watch whichever one or ones are most useful to them.  It just
means multiple cameras and people to keep an eye on them.

Similarly, I hope we don't need to contemplate replacing simple
"please get me in the queue" or "hand up" actions with, e.g., a
several-kilolumen strobe light that can be triggered remotely
and shut off only when the remote person has been able to speak
and, if needed, ask questions and get answers, but maybe we
should be contemplating if for WGs that can't get with the
program.

> I would prefer we improve how we allow remote folks to comment
> and interact.  People in the room have a strong advantage when
> it comes to getting to a mic, and re-inserting themselves if
> rebutting a comment etc.  I think it's here were the remote
> folks lack the most participation.

Yes.  It has always been that way.  For a long time (and with
some justification), we blamed the tools.   However, technical
failures and unpredictability notwithstanding, effective remote
participation depends most highly on the dynamics in the room
and, especially, whether the meeting chairs care enough about
remote participation and participants, and are sensitive enough
to the issues they face, to make things work.  I've seen remote
input work when there is only audio output, an alert jabber
scribe/ channeler, and a WG Chair who is willing to treat the
person reading remote input as at the front of the line
(recognizing the time it takes to type something in, read it,
and get up and into the line). I've also seen it fail (inside
the IETF and elsewhere) with every high-tech arrangements the
community could come up with because whatever was going on the
room was not supportive or because, whatever the technology was,
it wasn't predictably available and usable.

I don't think it is what you are saying, but I do not believe
that "until you fix problem X, there is no point looking at
(largely independent) problem Y" is a useful way to move forward
with solutions.  Yes, I think we need to fix the social issues
and, in particular, chair attitudes and responsibility.  Yes, I
believe we would benefit from a rule that no meeting session
starts until the remote participation arrangements are in place
and working (that includes "no jabber scribe, no meeting") and
that we should probably have a zero-tolerance, immediate firing,
policy toward WG Chairs who ignore such rules.  Session agendas
need to be meaningful and posted in advance.  If a speaker is
going to use slides, they need to be up  well in advance.  There
should be provision for exceptions, but a Chair who allows too
many of them is not suitable for the job.  However, I also think
we need to get the technology issues fixed -- the remote
transmission problems; effective ways to signal desire to speak;
camera angles, focus, and fields of view; etc.

> Oh and yes, all the hallway and beer conversations are sadly

At least absent Nathaniel's robot or its relatives, probably
hard to fix.  It is not clear that the robot scales and, even if
it did, if any significant number of us were to depend on them,
it would introduce a whole new set of accessibility constraints
into meeting planning.

     john

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 27 Jul 2015 10:12:02 +0200

Hello Tony,

> We all saw the pacman approaching the mike, but then nothing would come

Actually, this was not due to technical issues. What happened was that some remote participants just hit the “raise your hand” button by mistake. They didn’t have any intention to inject their audio into the room, but rather thought that the "raise your hand” icon should be used to mute themselves. Indeed, since the virtual queue was a brand new thing for most IETFfers, it was not always 100% intuitive how to properly use it. We tried to make life easier for everybody by publishing ad hoc documentation about the experiment here:

http://ietf93.conf.meetecho.com/index.php/UMPIRE_Project <http://ietf93.conf.meetecho.com/index.php/UMPIRE_Project>

> that there be a way for the chairs to override the settings.

Good point. This can indeed be easily done: if a chair wants to act as the Meetecho “director” of his session’s virtual room, we can definitely enable such functionality for him. All you need is to open a URL in your web page and play with the remote controls.

> Click, and the camera is pointing at the right spot with the proper zoom

This is what we actually do. When the session starts, if nobody is playing with the controls, the camera points at the pink box, with no zoom.

Hope this helps,

Simon

>    Tony Hansen

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

----

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 27 Jul 2015 10:31:22 +0200

Hello Victor,

> I would prefer we improve how we allow remote folks to comment and interact.  People in the room have a strong advantage when it comes to getting to a mic, and re-inserting themselves if rebutting a comment etc.  I think it's here were the remote folks lack the most participation.

I definitely agree with you on this point. We are trying to propose that *all* participants make use of a single virtual queue which allows them to take turns independently from their physical location (local/remote). See “Experiment 2” section on the remote participation experiment page we published for IETF93:

We did not eventually run such an experiment in Prague because it was deemed to be too much disruptive (for local participants). My personal opinion is that, like with all things, different people have different opinions: when we proposed the remote queue experiment for Prague, some of the chairs answered they were not at all in favor of a highly interactive participation by the remote attendees and they rather preferred to stick to the jabber-based relay approach.

Regards,

Simon

                     					       _\\|//_
                           				      ( O-O )

----

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Jul 2015 10:40:32 +0200

On 7/27/2015 10:31 AM, Simon Pietro Romano wrote:
> I definitely agree with you on this point. We are trying to propose that
> *all* participants make use of a single virtual queue which allows them
> to take turns independently from their physical location (local/remote).
> See “Experiment 2” section on the remote participation experiment page
> we published for IETF93:
> 
> http://ietf93.conf.meetecho.com/index.php/UMPIRE_Project

If we can figure out how to make this work comfortably for local and
remote folk, it really would be enormously helpful.

As a small matter it would mean that the chair does not have to keep
track of who is at which microphone so they are fairly servicing the
sequence.

More significantly, of course, it would mean that local and remote get
equal treatment.

But the added very significant benefit will be an accurate record of the
names of who spoke.  We currently rely on the speaker to say their name
and many/most folk mumble it incoherently.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 27 Jul 2015 10:46:33 +0200

Hello Dave,

> remote folk, it really would be enormously helpful.

As I know you know quite well, this can be achieved in a number of ways. We proposed RFID some time ago. We have then moved to alternatives like barcode scanners close to the mics and/or the very simple web interface you find in the page I mentioned.

Simon

                     					       _\\|//_
                           				      ( O-O )

----

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Jul 2015 10:56:01 +0200

On 7/27/2015 10:46 AM, Simon Pietro Romano wrote:
> As I know you know quite well, this can be achieved in a number of ways.
> We proposed RFID some time ago. We have then moved to alternatives like
> barcode scanners close to the mics and/or the very simple web interface
> you find in the page I mentioned.

And as I know you know... I would like us (all) to simply use the web
interface.

The other technologies are fun and clever but have significant usability
issues, operational issues, and possibly privacy issues. At a minimum,
they require specialized infrastructure. I also believe that the
distance between their current usability and their being comfortable for
production use in the IETF is quite far.

The web interface has drawbacks too, but it is likely to be trivial for
most of us, most of the time, given that we all heavily use web
interfaces and nearly all of us have easy online access in meetings.[*]

For those other times, we can provide a few different hacks, such as
asking a neighbor to enter our name, or maybe even to having a public
terminal near a microphone, for entering names.

d/

[*] Beyond the question of how a name is entered into the queue is the
question of how the queue is publicly displayed.  We will probably find
that rather than showing the names of everyone in the queue, we should
show only current name, next name, and a count of the queue size.

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 27 Jul 2015 11:17:39 +0200

100% agreed!

Simon

> On 27/lug/2015, at 10:56, Dave Crocker <[email-masked]> wrote:
> 

                     					       _\\|//_
                           				      ( O-O )

----

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Jul 2015 11:20:59 +0100

I'm not in favour of a rigidly enforced single queue, virtual
or not.

I do support the idea that a remote participant can get in a
queue and not be endlessly gazumped by folks who are present.
With jabber and channelling that works ok today. We need to find
a way to make it work with remote audio input. (I don't think the
pacman thing is there yet but am fine with that being played with
and improved.)

What I do not want however is for chairs to lose the ability to
allow two or more folks to discuss a specific point when that's
the best way to get something resolved. Insisting that someone
has to wait until N other folks have raised different issues is
surely a way to dis-improve our face to face interactions. And I
don't think the way to handle that is via any kind of UI, fancy
or simple, but rather by allowing chairs to do the right thing,
whatever that is. (Actually I wish we were much better at getting
mic lines to discuss one topic at a time, but that's a different
discussion, so I'll not interpose it here:-)

S.

On 27/07/15 10:17, Simon Pietro Romano wrote:
> 		    <<Molti mi dicono che lo scoraggiamento Ã¨ l'alibi degli 
> DELL'UNIVERSITÃ€ DI NAPOLI

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 27 Jul 2015 12:32:43 +0200

Hello Stephen,

> whatever that is.

Agreed. With a (good) moderation framework, the chair can always *override* the FCFS default policy and take control over who goes next to the mic.

Simon

> (Actually I wish we were much better at getting

                     					       _\\|//_
                           				      ( O-O )

----

---

From: John Leslie <[email-masked]>
Date: Mon, 27 Jul 2015 06:47:34 -0400

> I'm not in favour of a rigidly enforced single queue, virtual

   Strawman alert! (Nobody's proposing that.)

> With jabber and channelling that works ok today.

   Well, no...

   It's rare that a single jabber scribe accomplishes this well during
an entire session. I really don't want to badmouth any individuals,
but it's quite common that MIC requests don't get serviced until the
topic has changed.

> We need to find a way to make it work with remote audio input...

   We saw several sessions in IETF-93 where a remote participant was
given active status with video; and was treated like somebody standing
near the microphone. QED

> the best way to get something resolved.

   We have that -- and it works pretty well. Folks that want to
discuss a point stand near the microphone, and go back and forth
until the Chair recognizes someone else. That same principle _worked_
with remote participants' video staying on-screen.

--
John Leslie <[email-masked]>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Jul 2015 12:06:44 +0100

On 27/07/15 11:32, Simon Pietro Romano wrote:
> Agreed. With a (good) moderation framework, the chair can always
> *override* the FCFS default policy and take control over who goes
> next to the mic.

I guess. But tbh I'd have to try "meetecho, the director's cut" (*)
to see if that UI is something that could be used in such a situation.
I'd be happy but surprised if so, as I reckon it'd be hard to reduce
the best use of the mic line to a UI that's simple. E.g., the chair
might want to say "hold off a second alice, bob please come the front
of the line and speak to this, charlie - get ready to respond to bob
and is anyone else speaking to this specific point? if so, get behind
charlie." I mean given that we constantly see issues with "hit f5 for
full screen" I think I'd start from a position where it's unlikely we
can solve this one soon;-) But great if you can and good to try.

S.

(*) I mean the session director web page you mentioned before. I'd
like to play with that in some session in IETF94 if that's ok. Maybe
in one where I'm not chairing but just helping out.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 27 Jul 2015 07:21:08 -0400

> given active status with video; and was treated like somebody standing

I saw this in one of the sessions I attended at IETF-92.   I was disappointed to learn that it wasn’t ubiquitous when I attended IETF-93 remotely.   Some of the jabber scribes in the meetings I attended did a good job, but (a) I felt like a real burden to them and (b) there is no opportunity for dialog with the jabber scribe channeling you, because by the time you’ve typed a clarification, they’ve sat down, for the most part.   Kudos to Andrew Sullivan for doing a fantastic job as jabber scribe in dhc, though—thanks to him that is the one working group where I really felt like I had a chance to participate as if I were present.   But it was kind of a PITA for him, and we have the technology to let remote people speak, so why not use it?

---

From: Ted Lemon <[email-masked]>
Date: Mon, 27 Jul 2015 07:34:03 -0400

> interfaces and nearly all of us have easy online access in meetings.[*]

I like this idea in principle, but it requires you either to carry your laptop with you up to the mic, or that you have a smart phone.   Are we really comfortable imposing that requirement on participants?

---

From: John C Klensin <[email-masked]>
Date: Mon, 27 Jul 2015 08:16:23 -0400

--On Monday, July 27, 2015 10:12 +0200 Simon Pietro Romano
<[email-masked]> wrote:

>> *) One suggestion for when the meetecho techs are engrossed
>> elsewhere is that there be a way for the chairs to override
>> the settings.
> 
> Good point. This can indeed be easily done: if a chair wants
> to act as the Meetecho "director" of his session's
> virtual room, we can definitely enable such functionality for
> him. All you need is to open a URL in your web page and play
> with the remote controls.

Please be extremely careful with this idea.  I think it is
important that chairs be paying careful attention to the flow of
the meeting and the substantive issues involved (including
repetitive comments and speech-making, not just discussions at
the front of the queue), not trying to act as stage managers or
camera directors.  If a chair has spare attention or cycles
during the meeting, I think it would be a better use of them to
have the chair paying attention to Jabber (or whatever
high-reliability or fallback mechanism we have for remote input)
or making decisions about discussions and queue management
rather than playing with the AV technology.

     john

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Jul 2015 13:40:12 +0100

> us that we MUST stand in the box.
I completely agree.

Indeed, if the camera is going to point anywhere, I want it point at the 
bit of
the slide I am pointing at.

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Jul 2015 13:42:53 +0100

.. and next time we have a split room with a large pillar at the front
please can we have the chairs and the speaker in the same half of the
room.

- Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Tony Hansen <[email-masked]>
Date: Mon, 27 Jul 2015 10:26:49 -0400

> rather than playing with the AV technology.

John, I agree that during the session, the chairs must be paying
attention to the meeting and not the AV. However, in a couple sessions
the camera was pointing off into space at the beginning of the meeting
and there was no way for someone local to re-home it. It's something to
add to the checklist before the meeting: e.g., do we have a jabber
scribe, do we have a note taker, can our remote people hear us, can our
remote people see us?

    Tony

---

From: Tony Hansen <[email-masked]>
Date: Mon, 27 Jul 2015 10:37:36 -0400

On 7/27/15 8:40 AM, Stewart Bryant wrote:
>
> Indeed, if the camera is going to point anywhere, I want it point at
> the bit of

Ooh, laser guided video system. As long as someone doesn't treat the
camera like a cat.

    Tony Hansen

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Jul 2015 15:47:56 +0100

On 27/07/2015 15:37, Tony Hansen wrote:
> Ooh, laser guided video system.

Well I was thinking it needed to be finger guided :)

S

---

From: John C Klensin <[email-masked]>
Date: Mon, 27 Jul 2015 11:09:33 -0400

--On Monday, July 27, 2015 10:26 -0400 Tony Hansen
<[email-masked]> wrote:

>...
> John, I agree that during the session, the chairs must be
> paying attention to the meeting and not the AV. However, in a
> couple sessions the camera was pointing off into space at the
> beginning of the meeting and there was no way for someone
> local to re-home it. It's something to add to the checklist
> before the meeting: e.g., do we have a jabber scribe, do we
> have a note taker, can our remote people hear us, can our
> remote people see us?

Absolutely... although I hesitate about loading anything else
onto the chairs and think we should be looking for other ways to
get that done.

Such a checklist might also help with a problem that predates
the introduction of Meetecho into the equation and seems to
continue.  For some reason, no matter how much advanced
preparation is done, there always seems to be some relatively
serious problem with at least one of the 9AM Monday sessions.
Wish we could get past that.

    john

---

From: Yoav Nir <[email-masked]>
Date: Mon, 27 Jul 2015 18:27:41 +0300

> On Jul 27, 2015, at 2:34 PM, Ted Lemon <[email-masked]> wrote:
> 
> On Jul 27, 2015, at 4:56 AM, Dave Crocker <[email-masked] <mailto:[email-masked]>> wrote:

I’m not sure, but regardless, I don’t think that requiring people to be looking at either screen is a step in the right direction. 

We keep complaining that people are reading email on their laptops or phones instead of participating in the discussion. Now we will make it so that you can’t put the screen away to better engage in the discussion. And while you’re looking at the screen, you get all sort of notifications about emails, text messages. I think having the local participants use a web interface is a net loss for the discussion.

Yoav

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Jul 2015 12:43:45 -0400

John,

I wanted to agree with your statement below:

On Mon, Jul 27, 2015 at 2:50 AM, John C Klensin <[email-masked]> wrote:

> However, I also think

In the SDNRG session there was a remote presenter, and the audio was
unfortunately largely unintelligible. We have to get past the basic
technical issues before remote participation can be successful. And once it
is, can it scale as more people try to take advantage of it?

Cheers,
Andy

---

From: John C Klensin <[email-masked]>
Date: Mon, 27 Jul 2015 13:07:22 -0400

--On Monday, July 27, 2015 18:27 +0300 Yoav Nir
<[email-masked]> wrote:

> We keep complaining that people are reading email on their
> laptops or phones instead of participating in the discussion.
> Now we will make it so that you can't put the screen away to
> better engage in the discussion. And while you're looking at
> the screen, you get all sort of notifications about emails,
> text messages. I think having the local participants use a web
> interface is a net loss for the discussion.

Indeed.   It probably qualifies me for Luddite status, but I've
often wondered whether the quality of our meetings would be
improved if we gave the chairs, scribes, etc. wired connections
and then got rid of WiFi in the meeting rooms.  It would create
some incentive to pay attention or, for those who aren't
interested, to leave and go where they could do email, etc.  In
plenaries, people who a sufficient case of Bad Attitude could
just walk out, presumably sending a strong message to whomever
is in the front of the room and/or whomever was responsible for
them being there and whatever Nomcom members were present and
paying attention.

Yes, I can think of downsides too and think that we have formed
strong enough habits that it is probably too late to seriously
consider it... but it is an interesting thought.

   john

---

From: Ted Lemon <[email-masked]>
Date: Mon, 27 Jul 2015 13:18:20 -0400

On Jul 27, 2015, at 1:07 PM, John C Klensin <[email-masked]> wrote:
> It probably qualifies me for Luddite status, but I've
> and then got rid of WiFi in the meeting rooms.

It’s not addressing the problem.   People who are active participants in working groups still wind up reading email while they wait for redundant presentations about documents they’ve read to finish, and then they get up and talk at the mic, along with all the people who didn’t read the draft but got enough of a vague idea out of the presentation that they feel okay about commenting on it.

Chairs agree to allow ten-minute presentations about documents that aren’t working group work items and aren’t likely to be, and then all the people in the room who expensively flew to IETF to get work done sit and read email or look at LOLcats for those ten minutes, and nobody comes up to the mic.

And of course some working groups take on so much work that no single individual is interested in all the presentations, and those who aren’t read email while they wait for the next presentation.

The right way to address this problem is speaker training, active chairing, and the IESG not approving catch-all working groups, not punishing well-meaning, jet-lagged participants by making them listen to presentations they aren’t interested in.

I don’t mean to say that what you are talking about isn’t a problem, by the way.   Unfortunately I have found myself in a meeting realizing that I let myself get too distracted by an email conversation and missed something important.   However, there is a reason that this happened, and it’s not that I’m in the meeting to read email.

---

From: Alessandro Amirante <[email-masked]>
Date: Mon, 27 Jul 2015 19:27:43 +0200

Il 27/07/2015 18:43, Andrew G. Malis ha scritto:
> On Mon, Jul 27, 2015 at 2:50 AM, John C Klensin <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     However, I also think
> technical issues before remote participation can be successful. And once
> it is, can it scale as more people try to take advantage of it?

Andy,

for the sake of completeness, as you may remember there were *two* 
remote presentations during the SDNRG session. The first remote 
presenter had no headsets available, and this resulted in largely 
unintelligible audio. The second one, instead, had both headsets and a 
decent network connection, and the audio was very good, IMHO.

This is just to say that not all issues are actually technical, and 
cannot be solved without the help of remote participants themselves!

Cheers,
Alessandro

-- 
Ing. Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com

Via C. Poerio, 89/a
80121 Napoli, Italy

Mobile: +39 329 6178743
E-mail: [email-masked]

---

From: [email-masked]
Date: Mon, 27 Jul 2015 17:31:04 +0000

> consider it... but it is an interesting thought.

I think that is about as interesting as considering removing the chairs, which is to say, not even a tiny bit interesting, nor practical, and suggesting it is imo a waste of the  time of everyone on even this list.  

Sorry,
S.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 27 Jul 2015 11:15:10 -0800

> With jabber and channelling that works ok today. 

Well, no.  Whether or not it works at all is highly dependent
on having a chair that pays attention to remote participants and
a diligent scribe.  I've participated remotely quite a bit over
the years and I have to say that this was absolutely the worst
meeting I've experienced - some number of chairs seem to think
that having Meetecho broadcasts obviates the need for other
forms of remote participant support, including having a scribe
to relay questions/comments/hums to the floor.  This problem
is exacerbated by chairs calling consensus in the room, without
taking the issue out to the mailing list.  This is not to
move away from the discussion of handling mic queues, but rather
to point out that whether or not what we have now works well
is highly situational, and it can occasionally be quite bad.

> the best way to get something resolved. 

Yes, presumably this is why we have meetings in the first place.
We could probably sort people in the queue by topic but that
still wouldn't provide enough specificity to do what you're
describing.  I think that ultimately it comes down to good
chairing practices (as well as good meeting participant practices).

Melinda

---

From: Andrew Allen <[email-masked]>
Date: Mon, 27 Jul 2015 19:53:38 +0000

Sounds like a request for telepresence!

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Tony Hansen
Sent: Monday, July 27, 2015 10:38 AM
To: [email-masked]
Subject: Re: Pink Squares

On 7/27/15 8:40 AM, Stewart Bryant wrote:
> the bit of the slide I am pointing at.

Ooh, laser guided video system. As long as someone doesn't treat the camera like a cat.

    Tony Hansen

---

From: Warren Kumari <[email-masked]>
Date: Mon, 27 Jul 2015 16:38:17 -0400

> I'm not in favour of a rigidly enforced single queue, virtual

+1 -- often someone walks up to the mic and makes a point. Someone
else specifically wants to respond to that point, and having them be
able to quickly queue jump to be able to agree / disagree makes the
conversation *much* more useful. In another standards group we use
Adobe Connect for (endless) conference calls with 10 - 30 people --
Adobe lets you virtually "rise your hand" and be put in a queue. This
ends poorly.

We will discuss something and someone will include a question /
suggestion, so you raise your hand with the answer. The person running
the meeting then goes through the queue and eventually, after 10 or 15
minutes of random pontificating it's your turn... at which time you
can:
A: say "Yeah, I agree with what everyone else said..." -- this is a
waste of everyone's time.
B: say "I've actually tested this and the answer is 42" -- this means
that the last 15 minutes of pontification was a waste of time.
C: say "Sorry, it's been so long I cannot remember what we were
talking about..." -- this simply reopens the entire discussion and you
realize no-one actually knows what the question was.

Conversations never terminate, but we *do* end up with very pretty bikesheds.

> queue and not be endlessly gazumped by folks who are present.

When chairing I always let the jabber scribe jump to the front of the
line - it is sufficiently hard for remote participants to interact
that this allows them to actually be able to stay engaged. It also
avoids the issue where the remote person suggests that we do $foo and
so the scribe gets in line. The first person at the mic then also
suggests $foo... the queue slowly drains and finally the scribe relays
Bob's suggestion. Everyone thinks "Gods, Bob's an idiot, we already
agreed to $foo, why is he suggesting this again, now?!" - sure they
"get" that this is a queued question, but humans have evolved with
face-to-face interactions and so there is a bit of a break...
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 28 Jul 2015 05:20:58 -0700

Haven't tried this @IETF as WG chair (yet), only at other venues.
If it is clear that there are multiple issues with multiple opinions:

-> ask folks to say on mike what issue they would like to discuss, 15 secs max.
   -> create/structure list of issues on etherpad, merging as appropriate
-> run through list of issues, kill mike statements not related to
   the currently discussed issue.
-> limit issue time by asking folks interested in it to take it offline
   and come back next time with conclusion.

Btw: In general i do find statements of "agreed/disagreed" somewhat useful,
can't ask for hums on every detail and vetting the opinion in the room
is useful. If someone goes to the mike and says "huh, what did we discuss",
as a WG chair i think i would take this as "oops, i sucked in focussing
the discussion".

Of course, this is all easier said than done.

On Mon, Jul 27, 2015 at 04:38:17PM -0400, Warren Kumari wrote:
> >> DELL'UNIVERSITÃ??? DI NAPOLI

-- 
---
Toerless Eckert, [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Tue, 28 Jul 2015 10:18:17 -0400

--On Monday, July 27, 2015 16:38 -0400 Warren Kumari
<[email-masked]> wrote:

>...
> +1 -- often someone walks up to the mic and makes a point.
> Someone else specifically wants to respond to that point, and
> having them be able to quickly queue jump to be able to agree
> / disagree makes the conversation *much* more useful. In
> another standards group we use Adobe Connect for (endless)
> conference calls with 10 - 30 people -- Adobe lets you
> virtually "rise your hand" and be put in a queue. This ends
> poorly.
> 
> suggestion, so you raise your hand with the answer. The person
> running the meeting then goes through the queue and
> eventually, after 10 or 15 minutes of random pontificating
> it's your turn... at which time you can:
> A: say "Yeah, I agree with what everyone else said..." -- this
> is a waste of everyone's time.
> B: say "I've actually tested this and the answer is 42" --
> this means that the last 15 minutes of pontification was a
> waste of time. C: say "Sorry, it's been so long I cannot
> remember what we were talking about..." -- this simply reopens
> the entire discussion and you realize no-one actually knows
> what the question was.

No disagreement with the above, but suppose there is a meeting
with a handful of remote participants and a lot of people in the
room.  Suppose there is some significant expertise among those
who are not physically present.  Now suppose the speaker says
something that appears problematic.  A slew of people in the
room dash for the microphone and start, in your words,
pontificating.  The remote people start typing at the same time.
By the time they finish typing, the queue line is long and
pontification and ranting are in full bloom.    Noticing that
trend and observing that nothing new and of substance is
actually being said, the Chair closes the Mic line just as the
Jabber scribe/ channel receives the remote participant message
and gets up.  If the remote person actually had some knowledge
or insight that wasn't present in the room, the room doesn't get
it -- something that is especially bad news if the Chair makes a
consensus call (with or without hum) based in the in-room
discussion.  Or, if the Mic line is left open but there is a
lively discussion on the floor after the remote participants
started typing, the comments, as you more or less point out,
have a high likelihood of appearing OBE or repetitive by the
time they are actually read even though they might have
important content.

I don't know if there a comprehensive solution to those problems
and to the tradeoffs involved is even possible, but that should
not stop our making incremental improvements, trying to get to
the point where the technology is _really_ not the problem, and
at least being more aware of the issues and risks.

>...
> When chairing I always let the jabber scribe jump to the front
> of the line - it is sufficiently hard for remote participants
> to interact that this allows them to actually be able to stay
> engaged. It also avoids the issue where the remote person
> suggests that we do $foo and so the scribe gets in line. The
> first person at the mic then also suggests $foo... the queue
> slowly drains and finally the scribe relays Bob's suggestion.
> Everyone thinks "Gods, Bob's an idiot, we already agreed to
> $foo, why is he suggesting this again, now?!" - sure they
> "get" that this is a queued question, but humans have evolved
> with face-to-face interactions and so there is a bit of a
> break... W

Yes, exactly.  See above.  However, while my experience is
obviously just anecdotal, I suggest that, if you are letting (or
encouraging) the jabber scribe to jump the line, you are fairly
unusual among WG chairs.  As others have suggested, this --and
probably any other mechanisms we adopt-- are going to depend
heavily on chair judgment, discretion, and sensitivity to the
dynamics for both local and remote participants in order to work
well.  That, in turn, probably calls for more training and less
AD and community patience with WG Chairs who can't or won't get
with the program.

best,
    john

---

From: Alessandro Amirante <[email-masked]>
Date: Mon, 27 Jul 2015 19:18:13 +0200

Andy,

Cheers,
Alessandro

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Jul 2015 13:46:41 -0400

> and then got rid of WiFi in the meeting rooms.  It would create

As much as I like being online, and not having to pay attention to the parts
that I have no opinion about...

I've wondered the same thing about having wifi.

I'd go for giving wired connections at the chairs desk, the meetecho, and the
front two rows.
Whether to turn off the wifi or not can be a secondary decision...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Yoav Nir <[email-masked]>
Date: Thu, 30 Jul 2015 18:05:53 +0300

> On Jul 27, 2015, at 8:46 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> Whether to turn off the wifi or not can be a secondary decision…

That’s not our decision to make anymore. Two swipes on my phone turn it into a wifi hotspot for my laptop. The IETF no longer has a monopoly on wireless Internet access within the venue. 

But they question here is not whether we can take away web access from participants. It is whether we are going to require them to be on the web at all times just to be able to participate. 

Yoav