Subject: thanks and kudos to Meetecho folks

From: Keith Moore <[email-masked]>
Date: Thu, 23 Jul 2015 08:06:14 -0400

I wasn't able to get the Prague for this meeting, so I'm participating 
remotely.   I am finding the Meetecho facility extremely useful and very 
much appreciate the effort and thought that has clearly gone into making 
this work well, both by Meetecho software folks and the people who have 
provided the network and equipment to support it.   Good job!

thanks,

Keith

---

From: Eliot Lear <[email-masked]>
Date: Thu, 23 Jul 2015 16:16:54 +0200

+1.

On 7/23/15 2:06 PM, Keith Moore wrote:
> remotely.   I am finding the Meetecho facility extremely useful and
> very much appreciate the effort and thought that has clearly gone into
> making this work well, both by Meetecho software folks and the people
> who have provided the network and equipment to support it.   Good job!
>
> thanks,
>
> Keith
>
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Thu, 23 Jul 2015 14:49:43 +0000

+1

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Eliot Lear
> Sent: Thursday, July 23, 2015 4:17 PM
> To: Keith Moore; IETF Discussion
> Subject: Re: thanks and kudos to Meetecho folks
> 
> +1.
>

---

From: Alejandro Acosta <[email-masked]>
Date: Thu, 23 Jul 2015 10:26:02 -0430

+1 !!

---

From: Jim Welch <[email-masked]>
Date: Thu, 23 Jul 2015 14:56:12 +0000

+1

> much appreciate the effort and thought that has clearly gone into making this
> work well, both by Meetecho software folks and the people who have

________________________________

NOTICE: This communication and any attachments may contain confidential and/or privileged information of IneoQuest Technologies, Inc. ("IneoQuest"). This communication is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this communication, you are hereby notified that any dissemination, distribution, copying or other use of this communication or the information it contains is strictly prohibited and may be unlawful. If you have received this communication in error, please notify the sender immediately by reply e-mail and destroy all copies of this communication (including attachments), electronic or otherwise. If you are a party to a written Non-Disclosure Agreement ("NDA") with IneoQuest, you should maintain the contents of this communication (including attachments) in confidence to the full extent specified in the NDA.

---

From: "John Levine" <[email-masked]>
Date: 23 Jul 2015 15:44:49 -0000

>provided the network and equipment to support it.   Good job!

Yes indeed, it was the next best thing to being there.

R's,
John