Subject: Re: Thank you to and from the Organ Crew!

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Nov 2015 08:55:19 +0900

Ole,

Many thanks for you work in organizing it.  I really enjoyed the concert on Wednesday lunch!

Bob

> On Nov 6, 2015, at 8:23 AM, Ole Jacobsen <[email-masked]> wrote:
> 
> 
> 
> Friends,
> 
> Permit me to post one more off-topic message to the IETF list to say a
> big THANK YOU to all who participated, supported and sponsored
> Wednesday's organ events. It was a truly wonderful and memorable event
> for the artists and everyone on our side of the stage, I hope you
> enjoyed it too!
> 
> http://www.yikes.com/~ole/store/stagefinal.jpg
> 
> Our website at http://www.yokohama-organdemo.org/ has lots of details
> about the program, the performers, the organ and much more. We will
> post links there to the audio recordings some YouTube videos and
> various photo collections once we all get a little more sleep and are
> able to collect the various pieces.
> 
> Once again, thanks to everyone involved. It was so much fun that it's
> probably worth repeating more frequently than every 40 IETFs :-)
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher
> The Internet Protocol Journal
> Cell:    +1 415-370-4628
> Japan Cell [docomo]: (090) 3337-9311
> http://www.yokohama-organdemo.org/
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 05 Nov 2015 15:23:02 -0800 (PST)

Friends,

Ole

Ole J. Jacobsen
Editor and Publisher