Subject: Re: [apps-discuss] Last Call: <draft-ietf-appsawg-http-problem-01.txt> (Problem Details for HTTP APIs) to Proposed Standard

From: Julian Reschke <[email-masked]>
Date: Wed, 25 Nov 2015 11:09:28 +0100

On 2015-11-20 21:56, The IESG wrote:
>
> The IESG has received a request from the ART Area General Applications
> Working Group WG (appsawg) to consider the following document:
> - 'Problem Details for HTTP APIs'
>    <draft-ietf-appsawg-http-problem-01.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-12-04. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     This document defines a "problem detail" as a way to carry machine-
>     readable details of errors in a HTTP response, to avoid the need to
>     invent new error response formats for HTTP APIs.
>
> Note to Readers
>
>     This draft should be discussed on the apps-discuss mailing list [1].
> ...

I don't believe that all of my WGLC feedback from December 2014 has been 
addressed (and that includes subjects on where we agreed on changes). 
See 
<http://www.ietf.org/mail-archive/web/apps-discuss/current/msg13453.html>.

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 26 Nov 2015 09:45:18 +1100

Sorry about that, Julian.

I've updated to include everything except the XML-related questions; Erik? 

See:
  http://mnot.github.io/I-D/http-problem/
  http://tools.ietf.org/rfcdiff?url1=draft-ietf-appsawg-http-problem-01&url2=https://mnot.github.io/I-D/http-problem/index.txt

> On 25 Nov 2015, at 9:09 pm, Julian Reschke <[email-masked]> wrote:
> 
> I don't believe that all of my WGLC feedback from December 2014 has been addressed (and that includes subjects on where we agreed on changes). See <http://www.ietf.org/mail-archive/web/apps-discuss/current/msg13453.html>.
> 
> Best regards, Julian

--
Mark Nottingham   https://www.mnot.net/