Subject: Oldest Running IETF w.g.

From: Jari Arkko <[email-masked]>
Date: Wed, 4 Nov 2015 16:44:45 +0900

Some additional information from Bob Hinden:

> For what it is worth, looking at the proceedings from IETF 9, see:
> 
>> http://www.ietf.org/proceedings/09.pdf <http://www.ietf.org/proceedings/09.pdf>
> 
> It lists the OSPF working group.  I think that makes it the old still running w.g.  The proceedings are dated March 1-2, 1988.
> 
> I think that makes it about 27 years.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 04 Nov 2015 22:24:55 +0900

>> It lists the OSPF working group.  I think that makes it the old still
    >> running w.g.  The proceedings are dated March 1-2, 1988.
    >> 

About time it moved out of the parents' basement and got married, I guess :-)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Leif Johansson <[email-masked]>
Date: Wed, 4 Nov 2015 14:46:08 +0100

On 2015-11-04 14:24, Michael Richardson wrote:
>>> It lists the OSPF working group.  I think that makes it the old
>>> still running w.g.  The proceedings are dated March 1-2, 1988.
>>> 

Do you know some other nice routing protocol we could match it up with?

---

From: Scott Brim <[email-masked]>
Date: Wed, 4 Nov 2015 15:22:48 -0500

> Do you know some other nice routing protocol we could match it up with?

I would be entertained to see a reenactment of those wars. Just
remember the t-shirt Milo thought up: "Real Men Love SIN".

---

From: Michael StJohns <[email-masked]>
Date: Thu, 5 Nov 2015 09:24:19 +0900

I found my old "IS-IS = 0" t shirt from the ietf/ISO culture wars recently.  Brings back memories of logic bombs being thrown and religious figures leading charges.   

Sent from my iPad

> On Nov 5, 2015, at 05:22, Scott Brim <[email-masked]> wrote:
>

---

From: CJ Aronson <[email-masked]>
Date: Thu, 5 Nov 2015 01:37:58 -0700

I still have my TUBA shirt!!! (and IS-IS = 0)  Back then they only had very
large sized T-shirts and certainly no women's shirts.

-----Cathy

On Wed, Nov 4, 2015 at 5:24 PM, Michael StJohns <[email-masked]>
wrote:

> I found my old "IS-IS = 0" t shirt from the ietf/ISO culture wars
> recently.  Brings back memories of logic bombs being thrown and religious
> figures leading charges.
>
> Sent from my iPad
>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 6 Nov 2015 01:12:51 +0000

On 11/4/15, 4:44 PM, "ietf on behalf of Jari Arkko" <[email-masked]

>> I think that makes it about 27 years.

The datatracker says that the current charter was last updated on March 1,
1988.

https://datatracker.ietf.org/doc/charter-ietf-ospf/

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Nov 2015 20:14:50 -0500

> https://datatracker.ietf.org/doc/charter-ietf-ospf/

It's a fairly open charter; Acee & Abhay just update milestones.  We even
discussed
whether the charter needed updating this week, but it's been working well
for quite some time.

Alia

---

From: Marco Davids <[email-masked]>
Date: Fri, 6 Nov 2015 12:03:24 +0900

On 06/11/15 10:14, Alia Atlas wrote:

>     The datatracker says that the current charter was last updated on
>     March 1, 1988.
> 
> It's a fairly open charter; Acee & Abhay just update milestones.  We
> even discussed  whether the charter needed updating this week, but it's been working
> well for quite some time.

My goodness, now that's what I call 'leand and mean'.

This serves as a good example of how 'less is more' if often a good
approach.

-- 
Marco

In protocol design, perfection has been reached not when there
is nothing left to add, but when there is nothing left to take
away. --RFC1925

---

From: [email-masked] (Martin Rex)
Date: Fri, 6 Nov 2015 16:13:21 +0100 (CET)

Alia Atlas wrote:
> discussed whether the charter needed updating this week, but it's been
> working well for quite some time.

There seems to be a bug in the datatracker, because it shows
version 1 of the ospf charter from 1988 (rather than version 3 from 2009)
and also indicates the date 1988 of the version 1 ospf charter on the main
page rather than the date 2009 of version 3 of the charter.
(the history tab shows 3 charter versions & dates).

-Martin