Subject: Oh, so THAT's how it works

From: "John Levine" <[email-masked]>
Date: 8 Nov 2015 12:32:56 -0000

I went to Miraikan, the science and technology museum on an artifical
island in Tokyo Bay.  They had a working model of the Internet.

The demos were only in Japanese, but I think you get the idea here:

https://www.youtube.com/watch?v=lk7gUblh75c

R's,
John

---

From: Scott Brim <[email-masked]>
Date: Sun, 8 Nov 2015 09:08:26 -0500

OK I'm really interested in how those "switches" in the middle work!