Subject: storage space at meeting (wardrobe)?

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 3 Apr 2016 12:53:46 -0300

Hi, IETFers in Buenos Aires,

I stay at another hotel, and I think it is good to have storage space at 
the meeting for carry-on items, or a wardrobe for coats.

Hilton provides such but only for guests.  Does Hilton delegate such 
service to IETF?

Such storage space is good for things like:
- wet coat
- umbrella
- scooter

Alex

---

From: Christopher Morrow <[email-masked]>
Date: Sun, 3 Apr 2016 18:01:00 -0400

I always thought this was: "Hi bell desk person, I'd like to drop something
off for a few hours, is that ok? Yes, I'm a guest, I am waiting on my ride
to the airport in 7 hrs time.."

---

From: Andrew Allen <[email-masked]>
Date: Sun, 3 Apr 2016 22:25:02 +0000

Since meeting block was so limited that seems a reasonable request.

Sent from my BlackBerry 10 smartphone.
From: Christopher Morrow
Sent: Sunday, April 3, 2016 19:01
To: Alexandre Petrescu
Cc: IETF Discussion
Subject: Re: storage space at meeting (wardrobe)?

I always thought this was: "Hi bell desk person, I'd like to drop something off for a few hours, is that ok? Yes, I'm a guest, I am waiting on my ride to the airport in 7 hrs time.."

On Sun, Apr 3, 2016 at 11:53 AM, Alexandre Petrescu <[email-masked]<mailto:[email-masked]>> wrote:
Hi, IETFers in Buenos Aires,

I stay at another hotel, and I think it is good to have storage space at the meeting for carry-on items, or a wardrobe for coats.

Hilton provides such but only for guests.  Does Hilton delegate such service to IETF?

Alex