Subject: thank you

From: Randy Bush <[email-masked]>
Date: Tue, 12 Apr 2016 06:47:19 +0900

buenos aires is a beautiful latin american city, hospitable, and with
great folk.  kudos for such a great meeting go to many people and
organizations that i will not enumerate for fear of missing one.  thank
you.

randy

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 11 Apr 2016 15:10:09 -0700

I couldn't agree more. Few times I leave IETF wishing I had time to stay longer. Thanks to everyone who had a hand putting this all together.

Greg

Sent from my iPhone

> On Apr 11, 2016, at 14:47, Randy Bush <[email-masked]> wrote:
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 12 Apr 2016 00:17:02 +0000

It was indeed a great  IETF experience in Buenos Aires- friendly local people, great food and excellent network connectivity all through the week!
It speaks for  itself as to how important is a f2f meeting for human interaction and giving experiences of IETF first hand to the region.
Thanks to the organizers for this wonderful experience.

-Samita

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Monday, April 11, 2016 3:10 PM
To: Randy Bush
Cc: IETF Disgust List
Subject: Re: thank you

Greg

Sent from my iPhone

> organizations that i will not enumerate for fear of missing one.  
> thank you.
> 
> randy
>

---

From: Richard Shockey <[email-masked]>
Date: Mon, 11 Apr 2016 20:25:37 -0400

Outstanding.. So can we get a Internet Draft on all the best restaurants (STEAK) best wines Malbec etc for those of couldn’t make it?

---

From: Fernando Gont <[email-masked]>
Date: Mon, 11 Apr 2016 23:26:35 -0300

I'm no one to assign credit, nor do I know all the people involved. But
simply wanted to ack one that I'm aware was running here and there to
make it happen: Christian O'Flaherty.

Cheers,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Leif Johansson <[email-masked]>
Date: Tue, 12 Apr 2016 10:04:04 +0200

> organizations that i will not enumerate for fear of missing one.  thank

+= great steaks

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 12 Apr 2016 13:20:48 +0200

Well said Randy

Bert

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 12 Apr 2016 16:19:40 -0300

Thank you Randy. I'm extremely happy that the meeting went well, and
that, except for a few glitches here and there, every one had a good and
productive time in BA.

---

From: Lucy Lynch <[email-masked]>
Date: Sun, 17 Apr 2016 15:33:19 +0000 (UTC)

> that, except for a few glitches here and there, every one had a good and

and some of us got to tango - and eat ice cream! Lovely city, lovely 
people, and a good meeting. I'll be back.

- Lucy