Subject: Re: Interim step on meetings site feedback for sites currently under active consideration

From: Melinda Shore <[email-masked]>
Date: Wed, 20 Apr 2016 18:10:14 -0800

On 4/20/16 5:07 PM, Adam Roach wrote:
> On 4/20/16 08:26, thomas nadeau wrote:
>>
>>> On Apr 20, 2016, at 6:48 AM, Harald Alvestrand <[email-masked]>
>>> wrote:
>>> If we don't see such a cohort, we need to dig deeper.
>> Or perhaps wonder why we should concern ourselves with this at all?
> Because it's their Internet, too.

I'm not sure that's actually responsive.  The internet "belongs
to" uncountable numbers of people who will never, ever participate
in making protocol standards.

If people are not participating in mailing lists, reviewing
documents, and so on, it's not at all clear to me why meeting
in their corner of the world is going to change anything.
Historically it does not seem to have been very effective.
I do think that what Nalini is doing (putting together
document review teams/study groups for new participants)
seems likely to be more effective than changing meeting
venues, and I'm very curious to see how that works out.

Personally, I'm completely unfunded and geographically
remote but still chair a working group, belong to directorates,
author drafts, and so on.  For me, the expectation that we
will attend meetings in person every single time is a
much bigger barrier to participation than having the meetings
someplace inconvenient (i.e. having to travel at all is far
more onerous than having to spend two days in transit if I do
travel), and I'd really like to see us let go of expectations
that IETF participation means going to meetings (particularly
since it's not how we're *supposed* to work, according to
our own process documents).

I expect that this discussion, coupled with the repeat-ad-
infinitum discussion of what's required of IETF leadership
positions makes it how clear just how deeply into the pockets
of the big network gizmo manufacturers the IETF really is.

Melinda

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Apr 2016 07:07:46 -0500

I agree 100% with what Melinda says.

Regards,
Mary.

---

From: <[email-masked]>
Date: Thu, 21 Apr 2016 16:40:33 +0000 (UTC)

>>venues, and I'm very curious to see how that works out.
Melinda, thank you for your support.  It means a lot to me.
Having said that, with this initiative (as with any new project!), there will be false starts, miscommunication, scalability issues, etc.  But, (obviously) I think this is, at least, one of the right things to do and we will figure it out.
As a status: we have 43 people signed up so far for Internet Draft review teams and 3 teams starting (Spanish: DNSOP,  Spanish: v6ops/ 6man / sunset4, and English: 6lo, 6tisch).
I have heard from the Indian community that they will be publicizing in India, so in the next couple of weeks hope to get quite a few more in that region.
So, speaking of that - if this initiative is successful, it is because it is building on the efforts of the people in the various geographic regions.  As I have said before - standing on the shoulders of giants.   A huge effort has been and continues to be made in a number of geographic areas to increase awareness of the IETF and increase participation.
The way I have gotten people to sign up for our initiative is by talking to the people leading the remote hubs and posting to their email lists.  In local language, if necessary.  Including the delightful Boston hub!  (BTW, anyone interested in starting a SF Bay Area / Silicon Valley Hub, please contact me unicast.  Why not us?)
I am also hearing from the Chinese community that they are exploring remote hubs.  Do not know if any of them are ready to comment.
But, IMHO, I think a fruitful discussion might be: where do we see all this going?  That is, what do we think the IETF will look like in 3 years, 5 years, 10 years?  The reason I say this is because I believe that informs our thinking.   Any business plans for (at least) 3 - 5 years down the road, why don't we at the IETF talk about it?
I, personally, think that the winds are shifting.   The world is getting smaller and smaller.  In particular, for the kinds of people who are "crazy" enough to be finding their energy in writing new protocols and living and breathing networks.  These people come from all corners of the globe and this will become only more so.
I also, personally, am very much for face-to-face.   We cannot ignore that we are, after all, human.
Having an IETF in different parts of the world, to me, also validates the efforts of the local community who has worked so hard to get contributors.
I live in California, it is a state where there is no majority ethnic or social group.  IMHO, that is where the IETF is going.
Nalini

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 21 Apr 2016 12:31:37 -0500

Hi, Nalini,

On Thu, Apr 21, 2016 at 11:40 AM, <[email-masked]> wrote:

>
> But, IMHO, I think a fruitful discussion might be: where do we see all
> this going?  That is, what do we think the IETF will look like in 3 years,
> 5 years, 10 years?  The reason I say this is because I believe that informs
> our thinking.   Any business plans for (at least) 3 - 5 years down the
> road, why don't we at the IETF talk about it?
>

I don't know who noticed, or did not notice,
https://datatracker.ietf.org/doc/draft-arkko-ietf-trends-and-observations/
(people who didn't notice it were probably preparing for IETF 95, which is
a reasonable alibi).

That draft is input to - not output from - people at the IETF talking about
this, and it steers comments and feedback to the IETF mailing list, so I'd
encourage people to comment and provide feedback.

Further, Jari has discussion of the feedback we've seen thus far on the
agenda for the IESG retreat next month, and Stephen and I have the
semi-related "all decisions are/are not on mailing lists" and "people do/do
not need to attend IETF face-to-face meetings to participate effectively"
threads also on the agenda.

I don't know/don't remember what gets published after IESG retreats (when I
was IESG scribe, Russ as IETF chair published summary minutes, but that was
years ago), but anyone could ask for an update before, or during, the IETF
96 plenary open mike session ... including remote participants, of course
:-) ...

More broadly, I don't know what's on the IAB and IAOC retreat agendas (all
of these are still being put together now), but they may also be discussing
relevant aspects of a "business plan".

Thanks,

Spencer, as 1/15th of the IESG, but only 1/15th

---

From: <[email-masked]>
Date: Thu, 21 Apr 2016 19:41:59 +0000 (UTC)

Thanks, Spencer

>I don't know who noticed, or did not notice, https://datatracker.ietf.org/doc/draft-arkko-ietf-trends-and-observations/ (people who didn't notice it were probably preparing for IETF 95, which is >a reasonable alibi).
>That draft is input to - not output from - people at the IETF talking about this, and it steers comments and feedback to the IETF mailing list, so I'd encourage people to comment and provide >feedback.

I took a quick look at that draft but then had a ton of other work to do.   I will re-read over the weekend and comment.
Thanks for pointing that out.
Nalini