Subject: RFC 7776 and the team that can be reached for help regarding harassment concerns

From: IETF Chair <[email-masked]>
Date: Fri, 1 Apr 2016 13:52:07 -0300

In 2013, the IESG set the IETF anti-harassment policy. Last year, we concluded the process to write a BCP that defines the anti-harassment procedures. That BCP has now been published as RFC 7776. The RFC specifies that there shall be a specialist team that can be reached for help, advice, and possible actions regarding harassment concerns.

I’m happy to announce that Allison Mankin, Pete Resnick, and Linda Klieforth have accepted to become the initial members in this team. They are preparing for this role, working on their operating practices as defined by the RFC, and we are setting up additional training for them. I am though happy to have them serving in this role, given that they have a lot of experience. Allison and Pete of course have a long experience about the IETF culture, topics, and leadership roles. In addition, Pete has volunteer experience from violence and discrimination related tasks. Linda Klieforth has been the acting ombudsperson for the IETF since 2013, and is the head of HR at ISOC. And Allison has a lot of experience about the way IETF selects leadership.

Please welcome Linda, Allison, and Pete to this role. Feel free to contact them if you have any concerns, they are a very easy set of people to talk to, they will be here in Buenos Aires, and obviously everything you tell them will be kept in confidence as requested, as defined in the RFC.

Links:

RFC http://tools.ietf.org/html/rfc7776
Policy https://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html
Team page and contact information https://www.ietf.org/ombudsteam

Jari Arkko, IETF Chair

P.S. Also, while this addition isn’t strictly about harassment, this seems like a good moment to remind everyone about behaving nicely. Please pay attention to how you interact with other people in the meeting and elsewhere. Think how you present criticism, for instance, and behave otherwise in a professional manner. I know you will, but sometimes spending a few seconds to think about how you go about a situation can make the experience so much better for everyone.

P.P.S. As with other announcements, if you reply to mail sent to ietf-announce or 95all lists, please make sure that your reply goes to the appropriate discussion list such as [email-masked] or [email-masked]. Posting to the announcement lists is restricted, and we want discussions on other lists.

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 2 Apr 2016 08:24:32 +0200

> On 01 Apr 2016, at 18:52, IETF Chair <[email-masked]> wrote:
> 
> 
It makes me proud that the IETF has done this. It’s a big step forward and hopefully sets the standard for other groups. 

A big thank you to everyone involved!

/Olle

---

From: joel jaeggli <[email-masked]>
Date: Sat, 2 Apr 2016 17:56:06 -0300

On 4/1/16 1:52 PM, IETF Chair wrote:
> 
> In 2013, the IESG set the IETF anti-harassment policy. Last year, we
> concluded the process to write a BCP that defines the anti-harassment
> procedures. That BCP has now been published as RFC 7776. The RFC
> specifies that there shall be a specialist team that can be reached
> for help, advice, and possible actions regarding harassment
> concerns.

Arriving at the point was not easy task. I would like to believe that
the ietf community and the individuals that make it up will be well
served by it.

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 4 Apr 2016 06:26:19 +0200

+100

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9