Subject: Interim step on meetings site feedback — for sites currently under active consideration

From: The IAOC <[email-masked]>
Date: Mon, 18 Apr 2016 09:15:52 -0700

All,

The IAOC and its meetings committee are continuing to review the situation with respect to meeting in Singapore.  As I noted about a week ago [1],  we are reviewing our meeting planning procedures to ensure that we have input at appropriate points to ensure issues are identified and addressed before contracts are signed and announcements made.  This will mean more transparency, including sharing the list of cities under consideration when we have a workable way to handle and hear the feedback.  We will make concrete progress on that at our retreat in a few weeks time.

In the meantime, we do have active site discussions and negotiations ready to close for meetings that are coming up.  In addition to reaching out to groups or agencies that have specific knowledge about travel for diverse groups including religious, ethnical and LGBTQ people, we are reaching out to the IETF community as a whole with this note.

In order to make sure we haven’t overlooked something else that should have been properly considered for sites under consideration, as well as to gather some running code on how a feedback process might work, we would like to hear from anyone who is aware of reasons we could not have a successful meeting in any of the following cities, or of any limits to attendee accessibility or inclusiveness that should be considered:

	Paris
	Montreal
	Copenhagen

Please send your input to [email-masked].  It will help the review process if the Subject line had the name of the city first, Subject: <city>.

In order not miss the contract opportunities, city-specific input would be most helpful if received by the end of May 2, 2016.

Other input on the process will be best received in e-mail at [email-masked] with the Subject line: Process.  As we iterate the process we will continue to seek input to fashion a meeting planning process that works.

Leslie,
for the IAOC.

[1] https://mailarchive.ietf.org/arch/msg/ietf/hKwBYOwPkE6VTA4mxxf00NTLLF0

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------

---

From: "Dan Harkins" <[email-masked]>
Date: Mon, 18 Apr 2016 10:09:12 -0700 (PDT)

First off, Oxford comma. Next, what's an "ethnical" person? And
third, as I observed at the plenary, bringing in a very diverse
opinion set on inclusiveness and accessibility will make us only
meet in Western Europe, North America, and Japan. And what's in the
queue for consideration? Western Europe and North America. Sigh.

  There are plenty of reasons to not meet in Singapore and it's a
shame that some members of the IETF community cannot bring their
family and/or be open and honest about their relationships. But
I think these issues should be balanced with the overall benefit
that the IETF World Tour provides. We are a diverse group and I
think we leave each city a little better off after we depart
because of it. Embargoes seldom have the desired effect.

  regards,

  Dan.

On Mon, April 18, 2016 9:15 am, The IAOC wrote:
> All,
>
> The IAOC and its meetings committee are continuing to review the situation
> with respect to meeting in Singapore.  As I noted about a week ago [1],
> we are reviewing our meeting planning procedures to ensure that we have
> input at appropriate points to ensure issues are identified and addressed
> before contracts are signed and announcements made.  This will mean more
> transparency, including sharing the list of cities under consideration
> when we have a workable way to handle and hear the feedback.  We will make
> concrete progress on that at our retreat in a few weeks time.
>
> In the meantime, we do have active site discussions and negotiations ready
> to close for meetings that are coming up.  In addition to reaching out to
> groups or agencies that have specific knowledge about travel for diverse
> groups including religious, ethnical and LGBTQ people, we are reaching out
> to the IETF community as a whole with this note.
>
> In order to make sure we haven’t overlooked something else that should
> have been properly considered for sites under consideration, as well as to
> gather some running code on how a feedback process might work, we would
> like to hear from anyone who is aware of reasons we could not have a
> successful meeting in any of the following cities, or of any limits to
> attendee accessibility or inclusiveness that should be considered:
>
> 	Paris
> 	Montreal
> 	Copenhagen
>
> Please send your input to [email-masked].  It will help the
> review process if the Subject line had the name of the city first,
> Subject: <city>.
>
> In order not miss the contract opportunities, city-specific input would be
> most helpful if received by the end of May 2, 2016.
>
> Other input on the process will be best received in e-mail at
> [email-masked] with the Subject line: Process.  As we iterate
> the process we will continue to seek input to fashion a meeting planning
> process that works.
>
>
> Leslie,
> for the IAOC.
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Apr 2016 09:41:41 -0800

On 4/18/16 9:09 AM, Dan Harkins wrote:
>But
> that the IETF World Tour provides.

As I've said repeatedly, I don't think the world tour actually
does bring much benefit.  I'm very hopeful that some of the
South Americans who attended their first IETF meeting because
it was held in Buenos Aires will continue to participate (as in:
bring in work and participate in ongoing work, and not as in: sit
in meetings) but historically that has not been the case.  I also
think that the world tour tends to have the unintended side-effect
of overemphasizing the importance of meetings to our process.

Also, note that a large number of regulars opted to skip the meeting
in Buenos Aires.  Granted, there are those who might see that as
a benefit.

Melinda

---

From: Andrew Allen <[email-masked]>
Date: Mon, 18 Apr 2016 17:44:57 +0000

I have a +1 for the general sentiment but some disagreement with the statement "it's a shame that some members of the IETF community cannot bring their family and/or be open and honest about their relationships". To my understanding that is not clearly the case and needs some further investigation to determine what the precise legal situation is and how it applies particularly with regard to individuals coming from countries where their status is perfectly legal.

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Dan Harkins
Sent: Monday, April 18, 2016 1:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Interim step on meetings site feedback â€” for sites currently under active consideration

  First off, Oxford comma. Next, what's an "ethnical" person? And third, as I observed at the plenary, bringing in a very diverse opinion set on inclusiveness and accessibility will make us only meet in Western Europe, North America, and Japan. And what's in the queue for consideration? Western Europe and North America. Sigh.

  There are plenty of reasons to not meet in Singapore and it's a shame that some members of the IETF community cannot bring their family and/or be open and honest about their relationships. But I think these issues should be balanced with the overall benefit that the IETF World Tour provides. We are a diverse group and I think we leave each city a little better off after we depart because of it. Embargoes seldom have the desired effect.

  regards,

  Dan.

On Mon, April 18, 2016 9:15 am, The IAOC wrote:
> All,
>
> The IAOC and its meetings committee are continuing to review the 
> situation with respect to meeting in Singapore.  As I noted about a 
> week ago [1], we are reviewing our meeting planning procedures to 
> ensure that we have input at appropriate points to ensure issues are 
> identified and addressed before contracts are signed and announcements 
> made.  This will mean more transparency, including sharing the list of 
> cities under consideration when we have a workable way to handle and 
> hear the feedback.  We will make concrete progress on that at our retreat in a few weeks time.
>
> In the meantime, we do have active site discussions and negotiations 
> ready to close for meetings that are coming up.  In addition to 
> reaching out to groups or agencies that have specific knowledge about 
> travel for diverse groups including religious, ethnical and LGBTQ 
> people, we are reaching out to the IETF community as a whole with this note.
>
> In order to make sure we havenâ€™t overlooked something else that 
> should have been properly considered for sites under consideration, as 
> well as to gather some running code on how a feedback process might 
> work, we would like to hear from anyone who is aware of reasons we 
> could not have a successful meeting in any of the following cities, or 
> of any limits to attendee accessibility or inclusiveness that should be considered:
>
> 	Paris
> 	Montreal
> 	Copenhagen
>
> In order not miss the contract opportunities, city-specific input 
> would be most helpful if received by the end of May 2, 2016.
>
> [email-masked] with the Subject line: Process.  As we 
> iterate the process we will continue to seek input to fashion a 
> meeting planning process that works.
>
>
> Leslie,
> for the IAOC.
>
> [1] 
> https://mailarchive.ietf.org/arch/msg/ietf/hKwBYOwPkE6VTA4mxxf00NTLLF0
>
> --
>
> Principal, ThinkingCat Enterprises LLC [email-masked]

---

From: "Dan Harkins" <[email-masked]>
Date: Mon, 18 Apr 2016 11:53:45 -0700 (PDT)

> of overemphasizing the importance of meetings to our process.

  Perhaps, but the idea that bringing one's family along for a
vacation should have any bearing on venue selection seems to
distort the whole reason we have meetings in the first place.

  Let's not go to places that throw gay people off of tall buildings,
and chops the heads of atheists off. Singapore, for all its faults
and petty totalitarianism, is not that place. On the other hand,
if we're gonna go full Social Justice Warrior, let's not go to
Copenhagen because the Danes take all the money and jewelry of
refugees fleeing war and oppression that try to resetting in Denmark.

  Dan.

---

From: "John Levine" <[email-masked]>
Date: 18 Apr 2016 19:39:44 -0000

>in meetings) but historically that has not been the case.

I was surprised both at how well the BA meeting went, and the
number of new people from the region.  But as you say, the
proof will be if they join the mailing lists and write
drafts.

R's,
John

---

From: <[email-masked]>
Date: Mon, 18 Apr 2016 19:50:32 +0000 (UTC)

>in meetings) but historically that has not been the case. 
 
Just to put some numbers into this conversation, we have 8 people from Latin America who have signed up to be a part of the Internet Draft Review teams.   The first review team to form will likely be the Spanish-speaking DNSOP review team.
This is one week after IETF 95 and after 3 days of soliciting review teams and basically zero publicity.
I wonder if there has not been more participation in active IETF work before from other regions because there was no structured way to start participating and language insensitivity.  (BTW, there is a new member of the Mentoring Team from Latin America, that I met in Buenos Aires who will translate the Mentoring emails into Spanish.)
But the effort of the Mentoring Team is standing on the shoulders of giants.  People such as Carlos Martinez, Christian O'Flaherty, Alvaro Retana, Dr. Juliao Braga, and many others who have done such a tremendous job of outreach to their community in Latin America.
So, let's do some changing of history.
Nalini

---

From: "fred.clark" <[email-masked]>
Date: Mon, 18 Apr 2016 14:15:20 -0600

Leslie,

I think all the cities provide all the facilities and conforts needed for an IETF meeting. I think it may depend on the time of the year. During the period of May to September the weather will allow the attendees to walk at lunch time. I have not been at other times of the year, but my feeling is tht after September the weather gets colder and may not be as pleasant.

Cordially

-------------------------------------------------------

Fred L. Clark, M. Sc.
Gerente de Regulación de Telefonía
Superintendencia de Telecomunicaciones
Correo electrónico:  [email-masked]
4ª avenida 15-51 zona 10
Ciudad de Guatemala, Guatemala 01010
Teléfono: +502.2321.1000
Móvil: +502.5651.8133

No imprima este correo electrónico a menos que sea absolutamente necesario. 
Do not print this electronic mail message unless it is absolutely necesary.

-----Mensaje original-----
De: Recentattendees [mailto:[email-masked]] En nombre de The IAOC
Enviado el: lunes, 18 de abril de 2016 10:16
Para: IETF Announcement List <[email-masked]>
CC: [email-masked]; [email-masked]; [email-masked]
Asunto: [Recentattendees] Interim step on meetings site feedback — for sites currently under active consideration

All,

	Paris
	Montreal
	Copenhagen

Leslie,
for the IAOC.

-- 

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Corinne Cath <[email-masked]>
Date: Tue, 19 Apr 2016 09:48:41 +0100

Dear all,

Just a quick question: are you intending on providing feedback to the IAOC?
If so, maybe it makes sense to coordinate a bit in order to prevent a
duplication of entries? Or will it be useful if multiple people point out
the same themes?

Best,

Corinne

On Mon, Apr 18, 2016 at 8:50 PM, <[email-masked]> wrote:

> Just to put some numbers into this conversation, we have 8 people from
> Latin America who have signed up to be a part of the Internet Draft Review
> teams.   The first review team to form will likely be the Spanish-speaking
> DNSOP review team.
>
> I wonder if there has not been more participation in active IETF work
> before from other regions because there was no structured way to start
> participating and language insensitivity.  (BTW, there is a new member of
> the Mentoring Team from Latin America, that I met in Buenos Aires who will
> translate the Mentoring emails into Spanish.)
>
> But the effort of the Mentoring Team is standing on the shoulders of
> giants.  People such as Carlos Martinez, Christian O'Flaherty, Alvaro
> Retana, Dr. Juliao Braga, and many others who have done such a tremendous
> job of outreach to their community in Latin America.
>
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>
>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Apr 2016 08:02:12 -0400

The IETF has a very strong tradition of commenting at length on the topic
at hand and hoping either that IETF leadership will spend the time to
review the whole thread and extract the salient points from it, or give up
in despair.   So what you are seeing here is very much the IETF tradition.
  Asking people to do better probably won't work, although it never hurts
to try.

I personally see this as a tools problem, more than a communications
problem--we need better tools to track the points being made in discussions
so that either the people discussing can see that they don't need to make a
particular point again, or at least that the people tracking the discussion
can see that the point has already been made.

On Tue, Apr 19, 2016 at 4:48 AM, Corinne Cath <[email-masked]> wrote:

> Dear all,
>
> Just a quick question: are you intending on providing feedback to the
> IAOC? If so, maybe it makes sense to coordinate a bit in order to prevent a

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 19 Apr 2016 14:36:56 -0300

> On Apr 18, 2016, at 2:41 PM, Melinda Shore <[email-masked]> wrote:
> 

BTW… if there’s a way to keep track and measure that additional active participation from Latin America I’ll be happy to do it.

I’m open to suggestions on how it can be than.

Christian  

> I also

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Apr 2016 13:55:34 -0400

It should be pretty easy for the IAD to measure this by comparing the list
of newcomers in Argentina to the list of participants in Berlin, for
example.   I am fairly sure that they already do this, and possibly may
even have made presentations about it from time to time at the plenary... :)

On Tue, Apr 19, 2016 at 1:36 PM, Christian O'Flaherty <
[email-masked]> wrote:

> BTW… if there’s a way to keep track and measure that additional active
> participation from Latin America I’ll be happy to do it.
>

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 18:03:06 +0000 (UTC)

>It should be pretty easy for the IAD to measure this by comparing the list of newcomers in Argentina to the list of participants in Berlin, for example.   I am fairly sure that they already do >this, and possibly may even have made presentations about it from time to time at the plenary... :)
We have been having a discussion in the Diversity about this.   
Some stats that I have for Latin America:
8 newcomers signed up for Internet Draft Review teams
1 newcomer participating in IPPM
But, that is only what I know via personal information.  I don't know how to do this automatically.   I suspect that these newcomers are not likely to get funding to participate in Berlin.  But, we can get them to be active on email lists (as a start).
Nalini

Christian

---

From: Melinda Shore <[email-masked]>
Date: Tue, 19 Apr 2016 10:43:56 -0800

On 4/19/16 10:03 AM, [email-masked] wrote:
> But, that is only what I know via personal information.  I don't know
> how to do this automatically.   I suspect that these newcomers are not
> likely to get funding to participate in Berlin.  But, we can get them to
> be active on email lists (as a start).

Either we are doing a terrible, terrible job making it
clear that you do not need to attend a meeting in person
to make meaningful contributions to the IETF's work, or
we're doing a fine job and for most part those who want
to be active participants already are and those who aren't
aren't interested.  I tend to think it's the former but that's
just a guess.

At any rate, inability to travel to Berlin should not in
any way be seen as a barrier to participation.

Melinda

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 20 Apr 2016 00:26:55 +0530

On Tue, Apr 19, 2016 at 11:25 PM, Ted Lemon <[email-masked]> wrote:
> example.   I am fairly sure that they already do this, and possibly may even
> have made presentations about it from time to time at the plenary... :)

Hi Ted,

I am not picking on you but this idea is flawed at many levels.
Fundamentally we need to answer
1. What does a (meaningful ?) contribution mean ?
2. How does that relate to active participation ? Are there thresholds
or is it a continuum ? Does I mean writing a draft or is reviewing
drafts, taking minutes and hacking on code to check real world
implementation good enough.

The answers are more nuanced and varied than one might guess at first
glance. At IETF 95 in BA several long-time contributors participated
remotely. I am sure that they would take offense to this idea if they
have contributed remotely and on the mailing lists.

Just to emphasize, several WG chairs also do not attend every meeting.
Are they active ? I think there needs to be less emphasis on physical
meetings overall (FWIW I think we are already moving in that direction
quite rapidly. But at the same time F2F interaction cannot be done
away with completely IMHO and is also not going away.)

-- Vinayak

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Apr 2016 14:58:50 -0400

You're right, I failed to account for remote participation.   In principal,
however, the IAD can account for this too, both by looking at remote
attendance, assuming that we start collecting better statistics, and by
looking at participation on mailing lists and in the writing and reviewing
of drafts.   All of this data is available.

On Tue, Apr 19, 2016 at 2:56 PM, Vinayak Hegde <[email-masked]> wrote:

> even

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Apr 2016 20:08:05 +0100

(The topic seems to have wandered enough to warrant a change of
subject, and apologies for extending what has become a frequently
replayed thread but I've a question at the end aimed at some folks
who maybe don't post here so much...)

> any way be seen as a barrier to participation.

I don't think we ought pretend that mailing list participation
isn't inevitably enhanced via in-person connections.

Yes, we can participate via mailing lists. And we need to do
better in encouraging folks to do that. And we need to do that
over and over so that newer and older participants really get it.

But having been to a few f2f meetings IMO really does make
it far easier to get stuff done via mailing lists and otherwise,
e.g. on jabber or audio calls. I further figure that's not
down to how the IETF works, but is because we're talking about
humans.

So I can fully understand how folks who've not (yet:-) been
participating for that long would find attending a f2f meeting
makes a HUGE difference to them.

I can also see how the same sets of folks might have different
views on our current remote access setup - when I had to be
remote for a meeting (Hawaii) I really found it much better than
I had expected, really only the TZ was a killer. But, and it's
a big BUT, I recognised loads of voices in audio and could
IM people in the room to ask stuff, so I suspect the experience
is nowhere near as satisfactory for newer participants.

So, I'd be really interested in hearing from people who've
been participating a bit for a while and who'd consider themselves
as "newer participants" (define that yourself however you want)...

If you've been to a f2f meeting what difference did that make
to how you participate via mailing lists and remote tools?

or

If you've not been to a f2f meeting, what's your experience of
participation via mailing lists and (especially) remote tools?

Cheers,
S.

PS: If folks prefer to answer offlist feel free to do that and
I'll summarise back to the list with whatever level of nymity
you say you want.

PPS: This isn't meant to be scientific nor a good survey, I'm
just interested:-) If there's some or no reaction that might
help with some proper survey stuff in future.

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 19 Apr 2016 16:35:15 -0300

> On Apr 19, 2016, at 2:55 PM, Ted Lemon <[email-masked]> wrote:
> 
> It should be pretty easy for the IAD to measure this by comparing the list of newcomers in Argentina to the list of participants in Berlin, for example.  

But I was interested in addressing this part:

>  I'm very hopeful that some of the
> > in meetings)

that would be, for example, WG mailing list contributions from Latin America (or at least subscriptions since IETF95) .

it’s very difficult to measure… but I’m open to suggestions. 

Christian

> I am fairly sure that they already do this, and possibly may even have made presentations about it from time to time at the plenary... :)
> 
> On Tue, Apr 19, 2016 at 1:36 PM, Christian O'Flaherty <[email-masked] <mailto:[email-masked]>> wrote:
> 
> > On Apr 18, 2016, at 2:41 PM, Melinda Shore <[email-masked] <mailto:[email-masked]>> wrote:
> >

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 19 Apr 2016 15:54:03 -0400

> participation via mailing lists and (especially) remote tools?

My new participant response:

1. It's made a big big difference being able to attend f2f meetings.
2. Remote participation works very well for consumers.

While CDT has been participating at IETF (with some gaps) for many
years, I definitely consider myself personally to be a newer
participant, with my first IETF being 89 in London but having missed
90 (Vancouver) and 95 (BA).

We've gone so far as sought funding from grantmaking philanthropic
organizations (as have others like Article 19 and the ACLU) to support
our IETF work, and a very important part of that support is being able
to ensure we can attend IETF in person. Not only do you get to know
peoples' voices and such, but the "hallway track" is in essence "many
fine lunches and dinners" (although for IESG, etc. that must be
brutal!) that inevitably involves a lot of technical discussion (and
policy discussion, oh my!).

I found the remote participation at IETF 95 to be amazing (sure, there
were hiccups, but we troubleshoot and make it better)... but it is
definitely focused (rightly so) on good transmission of WG meeting
goings-on and remote presentations (e.g., participating in a
non-meetecho meeting is rough).

I can imagine remote participation is different for a "consumer" like
me (tend to comment on documents more than author or implement, heh)
than very active roles like IESG member, WG chair or editor.

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Jari Arkko <[email-masked]>
Date: Tue, 19 Apr 2016 22:34:33 +0200

I wanted to thank for the feedback we’ve already gotten to venue-selection on the three future meeting locations. Keep the feedback coming!

I also wanted to briefly comment on the discussion here on [email-masked] list. First off, the term “world tour” can be understood in different ways, and it may not be the best term to use. We are a technology collaboration forum, not a tour operator :-) From my perspective it is important that the IETF meetings happen where the IETFers are, maybe with occasional preference to emerging groups of IETFers. Hence 1-1-1*. Exactly where on the continents we meet is subject to detailed planning, but my understanding of the community’s wishes has been that we’d like to see more repeats of successful meeting sites, and I think that is what I’m seeing in the future meeting calendar. Even so, some variation should probably be left, given that where we meet exactly does affect who comes to the meetings. If the IETF ever came to Finland I would guarantee that there’d be more people than the usual participants, and those people would have something to say about our topics :-)

Secondly, when we talk about participation in IETF work, it should defined broadly. Meetings are far from the only way to introduce people to the IETF, and far from the only measure of a person’s involvement in the IETF. In the years prior to our meeting in BA, there was a lot of interaction and activity in the region, I’m sure there will be in the coming years as well.

Thirdly, outside that specific action, I think our organisation is also otherwise experiencing changes in participation styles, e.g., remote participation and remote presentations are growing. And I think even the concept of an IETF participant perhaps should evolve. For instance, I would love to see a mode of operation where it is possible to participate in significant ways with differing levels of investment. Somebody can attend all meetings and put in a significant fraction of their time, and be involved in many activities. That is perhaps the group of people that finds it easiest to work at the IETF, currently. But someone else may only be able to drive a particular issue, or perhaps just be able to check in to fix a bug that he or she has identified. Granted, we’ve always been able to do this, but I think there’s room for improvement. Can an open source project member with no ability to travel drive a spec from 00 to RFC? There are some obvious challenges, but I think it would be a good thing for the IETF if the answer was yes. Similarly, could an experienced technology developer participate in the IETF to drive an effort that he or she is interested in, for the duration of the effort, and become a chair of that working group? Again, I’d argue it would be a good thing that the answer was yes.

Jari

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 20 Apr 2016 12:48:37 +0200

I think we should not let the perfect become the enemy of the good with
regard to measuring impact.

If we see a large cohort of first-time Buenos Aires attendees show up at
later meetings (Berlin being the first chance for them to show), we have
a strong signal that they thought it was worth it, and likely that
having the meeting in BA helped the community by helping recruit them.
Case closed (apart from some corner case possibilities I'm sure we,
being engineers, can all imagine).

If we don't see such a cohort, we need to dig deeper.

Let's do the obvious measurements. They're not useless just because they
don't show everything.

---

From: thomas nadeau <[email-masked]>
Date: Wed, 20 Apr 2016 09:26:18 -0400

> On Apr 20, 2016, at 6:48 AM, Harald Alvestrand <[email-masked]> wrote:
> 

Or perhaps wonder why we should concern ourselves with this at all?

tom

---

From: "John Levine" <[email-masked]>
Date: 20 Apr 2016 15:02:26 -0000

>having the meeting in BA helped the community by helping recruit them.

Personally, I don't care whether they show up in Berlin, I care
whether they show up on mailing lists writing drafts and editing and
reviewing them.

I'd be rather surprised if a lot of new participants from Argentina
showed up in Berlin, because if you live in, say, Mendoza, it's orders
of magnitude more expensive to get to Berlin than to B.A.

R's,
John

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 20 Apr 2016 17:08:37 +0200

I think the tool is that each discussion needs a chair and each chair is
responsible for getting value from any discussion/list/meeting. IETF needs
to look into our chairs or create more.

AB

---

From: Melinda Shore <[email-masked]>
Date: Wed, 20 Apr 2016 07:11:10 -0800

> whether they show up on mailing lists writing drafts and editing and

Exactly.

Melinda

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 20 Apr 2016 17:23:22 +0200

>> whether they show up on mailing lists writing drafts and editing and
If IETF cares about reviews/discussions then it needs to continue
acknowledging their participants that discussed and reviewed. People with
different culture work for free when they are welcomed and treated well. So
we need to care when we find  people are not reviewing per WG, or need to
care when a WG has less reviews per draft.

AB

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 20 Apr 2016 15:25:05 +0000

>of magnitude more expensive to get to Berlin than to B.A.

Right.

According to payscale.com, the median salary for a software engineer in Buenos Aires is ARS 170,000, which currently translates to $12,000.  Per year.  I doubt that travelling from BA or Mendoza to Berlin for a week can be done below $3000, which would be a quarter of their annual income.  To me, that sounds like self-sponsored trips are probably out of question even to the most enthusiastic, unless they have personal wealth well above average.  And I somewhat doubt that local companies swim in money either.  

Generalizing that: expecting large scale physical participation from folks in developing countries is naïve, IMO, except when you meet in that region.  The return for our investment in traveling to BA has to be measured on other scales.  The fact that so many locals showed up physically at the meeting already speaks in favor.  If that is followed up by remote/mailing list participation over the next few years, that would be enough for me.

Stephan

---

From: Adam Roach <[email-masked]>
Date: Wed, 20 Apr 2016 20:07:50 -0500

On 4/20/16 08:26, thomas nadeau wrote:
>> ...

Because it's their Internet, too.

/a

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Apr 2016 10:50:55 -0400

I think people are missing the point of the 'world tour'. It is not
just what happens inside the IETF that is important, it is the
perception of the IETF in other forums. In particular government
forums.

The politics of communication systems sit in the top tier in
international diplomacy. Only actual military conflict outranks them.
One thing that every successful politician understands is the impact
of communication infrastructures on their position.

The Clinton Gore online campaign set up a Web server in 1992. That is
before Mosaic came out. The BA location was being decided round about
the time that the Arab Spring was occurring. How quickly people
forget.

As far as travel goes, BA was less inconvenient for me than Hawaii.
And dramatically less difficult than Japan or South Korea.

But what we are up to is causing vastly more inconvenience to a lot
more people than a few long distance plane rides. The Internet isn't
just cat pictures and a mountain of porn. The Internet is the pulse of
freedom.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 21 Apr 2016 10:54:43 -0400

> perception of the IETF in other forums. In particular government

+1

However, I think what Melinda is saying and what you are saying are not in
conflict.   We have a problem in the IETF that in-person attendance counts
for too much.   This is a real problem.   We should do something about it.
  Then the question of whether to do world tours becomes more of a
logistical/financial issue, which is really what it should be.   And like
you, I found this trip much easier than going to Asia, although I know our
colleagues from Asia found it just the opposite. :)

---

From: Adam Roach <[email-masked]>
Date: Thu, 21 Apr 2016 12:11:51 -0500

On 4/21/16 09:54, Ted Lemon wrote:
> On Thu, Apr 21, 2016 at 10:50 AM, Phillip Hallam-Baker 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
> However, I think what Melinda is saying and what you are saying are 
> not in conflict.   We have a problem in the IETF that in-person 
> attendance counts for too much.   This is a real problem.   We should 
> do something about it.

I agree with you to this point. I've seen the importance of the 
in-person meetings gradually increase over the past 18 years, and I 
think it would be great if we could reverse the trend. That's going to 
require a cultural shift, and those are notoriously difficult to effect. 
So if you want this to change, focus on changing the participant 
culture. It's going to be long, and it's going to be hard.

> logistical/financial issue, which is really what it should be.

Sure. For any single, established bit of work, this is largely true 
(given sufficiently rich tools to interact and sufficient will to make 
concessions to time zones), and we can work to make this more true than 
it is today.

What the in-person meetings provide is cross-pollination, in the form of 
hallway conversations and attendees sitting in on working groups that 
operate on the periphery of their area of interest. It allows people to 
identify similarities and trends that would be difficult or impossible 
to spot with simple mailing list participation. I'm not claiming that 
people who participate remotely are necessarily less effective. However, 
the IETF needs a critical mass of these pollinators to spread ideas around.

It's also pretty evident that these cross-pollinators are going to get 
value from the experience of conversing with people on the edges of 
their area of work, both in the form of intel and in the form of 
bringing their own interests and needs into the synthesis of the ideas 
they're coming across. This lets them propose new areas of work that 
benefit groups they care about.

My earlier point was mostly that the trip to BA provided an entirely new 
set of people -- people with as much of a stake in the Internet as 
anyone else -- the opportunity to be these pollinators, both providing 
and generating the benefits I describe above. And that's something we 
should care about. Even if the basic tenets of fairness don't compel 
some people, at least the selfish interest of bringing fresh ideas -- 
and fresh syntheses of ideas -- into the IETF should have clear value.

There's also clear growing interest on behalf of South Americans to get 
involved: it is the only continent that has shown a steady 
meeting-over-meeting increase in attendance over the past seven meetings 
(as measured by percentage of attendees) [1].

Perhaps the right metric is not whether these same people attend 
subsequent meetings in destinations that are remote from their home 
territory, but whether they continue their involvement by participating 
remotely and (to a lesser degree) whether they return to the next 
face-to-face meeting held on their home continent.

Based on the foregoing, I assert that putting effort into observing the 
impact of this kind of excursion from our normal travel pattern has 
value, and that it should inform future venue selection discussions.

/a

____
[1] See 
https://www.dropbox.com/s/fosw7dcwih0dqvz/attendance-by-continent.png?dl=0

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Apr 2016 21:13:08 +0200

On 21 Apr 2016, at 4:54 PM, Ted Lemon <[email-masked]> wrote:

>    And like you, I found this trip much easier than going to Asia, although I know our colleagues from Asia found it just the opposite. :) 

Not necessarily. Asia’s a big place. Travel to Japan and Taipei was for me more difficult than Buenos Aires, and significantly more difficult than anywhere in North America. 

Yoav

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Apr 2016 18:08:53 -0400

> Not necessarily. Asia’s a big place. Travel to Japan and Taipei was for me more difficult than Buenos Aires, and significantly more difficult than anywhere in North America.

In which we discover the importance of 'great circle routes'.

And the fact that 'Asia' crosses almost 180 degrees of longitude
making it not very useful as a geographical locale.

---

From: Ross Finlayson <[email-masked]>
Date: Thu, 21 Apr 2016 16:11:30 -0700

> On Apr 21, 2016, at 7:50 AM, Phillip Hallam-Baker <[email-masked]> wrote:
> 

The point’s well taken - but perhaps you’re conflating the role of the IETF with that of the Internet Society (ISOC)?

	Ross.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Apr 2016 19:51:32 -0400

> The point’s well taken - but perhaps you’re conflating the role of the IETF with that of the Internet Society (ISOC)?

IETF is an organized activity of ISOC. The government types do not see
a difference and it is not something I would spend time attempting to
explain.

---

From: <[email-masked]>
Date: Fri, 22 Apr 2016 06:43:17 +0000 (UTC)

>> international diplomacy. Only actual military conflict outranks them. 

How truly fortunate that no-one views energy, oil or trade as that important.

 Lloyd Wood [email-masked] http://about.me/lloydwood

---

From: S Moonesamy <[email-masked]>
Date: Fri, 22 Apr 2016 02:44:10 -0700

Hi Corinne, Ted,
At 01:48 19-04-2016, Corinne Cath wrote:
>Just a quick question: are you intending on providing feedback to 
>the IAOC? If so, maybe it makes sense to coordinate a bit in order 
>to prevent a duplication of entries? Or will it be useful if 
>multiple people point out the same themes?

The IAOC Chair requested comments about a future IETF meeting in 
Paris (France),
Montreal (Canada) or Copenhagen (Denmark) as the IAOC is considering 
whether the IETF can have a meeting in any of those countries.  It 
probably doesn't make much of a difference whether there is 
duplication of entries except to the person(s) who will be reading 
the messages to [email-masked] to extract the points of concern.

At 05:02 19-04-2016, Ted Lemon wrote:
>The IETF has a very strong tradition of commenting at length on the 
>topic at hand and hoping either that IETF leadership will spend the 
>time to review the whole thread and extract the salient points from 
>it, or give up in despair.   So what you are seeing here is very 
>much the IETF tradition.   Asking people to do better probably won't 
>work, although it never hurts to try.

I read the 36 messages in this thread.  Although some of the content 
is interesting, it does not look like the messages are directly 
related to the subject line.  Even though two Area Directors read 
some of the messages, the discussion is on an unmanaged thread.  It 
is more of an effort instead of a problem to extract the arguments 
made on this thread.  The problem is what to suggest given that they 
may be related to multiple IETF policies.

Regards,
S. Moonesamy

---

From: Corinne Cath <[email-masked]>
Date: Fri, 22 Apr 2016 12:29:57 +0100

excellent. thank you, best, corinne

On Fri, Apr 22, 2016 at 10:44 AM, S Moonesamy <[email-masked]> wrote:

> The IAOC Chair requested comments about a future IETF meeting in Paris
> (France),
> whether the IETF can have a meeting in any of those countries.  It probably
> doesn't make much of a difference whether there is duplication of entries
> except to the person(s) who will be reading the messages to
> [email-masked] to extract the points of concern.
>
>>  Asking people to do better probably won't work, although it never hurts to
>> try.
>>
>
> I read the 36 messages in this thread.  Although some of the content is
> interesting, it does not look like the messages are directly related to the
> subject line.  Even though two Area Directors read some of the messages,
> the discussion is on an unmanaged thread.  It is more of an effort instead
> of a problem to extract the arguments made on this thread.  The problem is
> what to suggest given that they may be related to multiple IETF policies.
>
> Regards,
> S. Moonesamy
>