Subject: Re: IETF 97 Preliminary Agenda

From: Olen Stokes <[email-masked]>
Date: Sun, 16 Oct 2016 18:30:39 +0000

Sure.  Monday afternoon OK?

Sent from my iPad

> On Oct 14, 2016, at 7:41 PM, IETF Agenda <[email-masked]> wrote:
>
>
> The IETF 97 Preliminary Agenda has been posted. The final agenda will be published on Friday, October 21, 2016.
>
> https://datatracker.ietf.org/meeting/97/agenda.html
> https://datatracker.ietf.org/meeting/97/agenda.txt
>
>
> More information regarding IETF 97 in Seoul is located here: https://www.ietf.org/meeting/97/index.html
>
> Thank you!
>
> IETF Secretariat
>

________________________________

DISCLAIMER:
This e-mail and any attachments to it may contain confidential and proprietary material and is solely for the use of the intended recipient. Any review, use, disclosure, distribution or copying of this transmittal is prohibited except by or on behalf of the intended recipient. If you have received this transmittal in error, please notify the sender and destroy this e-mail and any attachments and all copies, whether electronic or printed.

---

From: "John Levine" <[email-masked]>
Date: 16 Oct 2016 18:39:45 -0000

>DISCLAIMER:
>This e-mail and any attachments to it may contain confidential and proprietary material and is solely for the use
>of the intended recipient. Any review, use, disclosure, distribution or copying of this transmittal is prohibited
>except by or on behalf of the intended recipient. If you have received this transmittal in error, please notify
>the sender and destroy this e-mail and any attachments and all copies, whether electronic or printed.

Too late.