Subject: webrtc and webex

From: Michael Richardson <[email-masked]>
Date: Tue, 18 Oct 2016 11:05:59 -0400

Today, when I connected to the anima bootstrap design team webex, I was
offered to connect with my browser.  I did so. It worked great.

GO WEBRTC!!!!

Thank you to whomever at Cisco and IETF who made this happen.
For the first time ever, I am connected "using my computer"
I wonder if I'll be able to see slides this way too, which I never could do before.

I'm know JoeH had been pushing for this for awhile now.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 18 Oct 2016 18:03:08 -0400

Glad you like it. Join-from-browser should now be enabled for participants joining meetings hosted at ietf.webex.com.

Web support in WebEx is in a limited availability release. More information about feature support is available at <https://help.webex.com/docs/DOC-2486>.

Alissa

> On Oct 18, 2016, at 11:05 AM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 25 Oct 2016 11:03:51 -0400

> GO WEBRTC!!!!

SADLY, the meeting on ietf.webex.com will not start until the host joins.
The host can only join using the JAVA client.

So, between this, and lack of IPv6 in the web client, I think that the
IESG needs to actually look this gift horse in the mouth.

---

From: Lou Berger <[email-masked]>
Date: Tue, 25 Oct 2016 11:09:08 -0400

> The host can only join using the JAVA client.

Sadly, it crashed during the call when I tried the web client...