Subject: draft-liang-iana-pen-06

From: Michael Richardson <[email-masked]>
Date: Sun, 09 Oct 2016 13:09:20 -0400

What are the plans for  draft-liang-iana-pen ??  The draft expired a year ago
after a deferred IESG ballot.  was it replaced with another document?  Or did
NTIA simply derail things?

I read it today as draft-ietf-anima-grasp refers to it, and I happened to
already have a PEN to use, but wondered if the rules had changed.

The document seems non-controversial and provides a clearly needed amount of
cleanup in an IANA process.  Will this document proceed?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Oct 2016 08:12:32 +1300

CC's trimmed...

I was assured this July that it will progress, although the lead author has
left IANA. I think IANA has had other distractions recently.

Regards
   Brian

On 10/10/2016 06:09, Michael Richardson wrote:
> _______________________________________________
> Anima-signaling mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-signaling
>

---

From: David Conrad <[email-masked]>
Date: Mon, 10 Oct 2016 09:21:46 -0700

Hi,

My understanding is that lead authorship within IANA staff will be re-assigned shortly and there is an intent to finish it up now that the IANA stewardship transition stuff is done.

Regards,
-drc
On October 9, 2016 at 12:12:46 PM, Brian E Carpenter ([email-masked]) wrote:

CC's trimmed... 

Regards 
Brian

---

From: Roger Jørgensen <[email-masked]>
Date: Mon, 10 Oct 2016 19:29:02 +0200

> already have a PEN to use, but wondered if the rules had changed.

RFC7955 also refers to it as an example on how things can be done.

6.  EID Prefix Request Template

   The following is a basic request template for prefix registration to
   ensure a uniform process.  This template is inspired by IANA's online
   "Private Enterprise Number (PEN) Request" form
   <http://pen.iana.org/pen/PenApplication.page>."

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Oct 2016 07:58:20 +0200

Michael,

I don't think this draft went as far as the IESG ballot.
I've been following this draft, and asked to AD-sponsored it, but since 
the lead author changed affiliations, I haven't see much progress.

I still believe this is a useful draft.

Regards, Benoit