Subject: Downloadable recordings of meeting sessions...

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Oct 2016 13:30:41 -0400

For IETF 96, the only recordings available are the meetecho recordings, which are basically a recording of the session in an HTML5 presentation that includes both video and audio alongside the jabber.   This is really neat, but definitely different than previous IETFs.

I was able to make this work, so I don’t have an immediate problem with this.   However, the inability to download the video/audio and follow it offline could be a problem at times, and also I don’t know if the IETF actually has files that can serve as an archive in the event that MeetEcho should someday no longer be able to provide service.

Has this been thought about/discussed?

---

From: Alexa Morris <[email-masked]>
Date: Mon, 24 Oct 2016 11:09:22 -0700

Ted,

Meetecho is uploading all recorded sessions to the IETF YouTube channel, usually within 24 hours of recording them. Then, when the Secretariat compiles the meeting proceedings, we insert a link to the video recordings. So if you go to a session page in the IETF 96 meeting proceedings, you should find a link to the YouTube video file in the Recordings section. For example, see https://www.ietf.org/proceedings/96/intarea.html. 

In addition to uploading them to YouTube,  the IETF also receives a copy of all audio and video files directly from Meetecho and they are stored on an IETF server for safekeeping. 

Regards,
Alexa

> Has this been thought about/discussed?

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Oct 2016 14:19:44 -0400

Unfortunately this doesn’t seem to have happened for DNSOP, which was the recording I went looking for:

https://www.ietf.org/proceedings/96/dnsop.html <https://www.ietf.org/proceedings/96/dnsop.html>

That said, the process you’ve described and that’s shown on the INTAREA wg page in the proceedings totally addresses the questions I raised.

> On Oct 24, 2016, at 2:09 PM, Alexa Morris <[email-masked]> wrote:
> 
> Ted,
>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 24 Oct 2016 17:36:56 -0400

http://ietf.org/audio/ietf96/ ?

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Oct 24, 2016 at 2:19 PM, Ted Lemon <[email-masked]> wrote:

> https://www.ietf.org/proceedings/96/dnsop.html
>
> That said, the process you’ve described and that’s shown on the INTAREA wg
> page in the proceedings totally addresses the questions I raised.
>
> Meetecho is uploading all recorded sessions to the IETF YouTube channel,
> usually within 24 hours of recording them. Then, when the Secretariat
> compiles the meeting proceedings, we insert a link to the video recordings.
> So if you go to a session page in the IETF 96 meeting proceedings, you
> should find a link to the YouTube video file in the Recordings section. For
> example, see https://www.ietf.org/proceedings/96/intarea.html.
>
> In addition to uploading them to YouTube,  the IETF also receives a copy
> of all audio and video files directly from Meetecho and they are stored on
> an IETF server for safekeeping.
>
> Regards,
> Alexa
>
> For IETF 96, the only recordings available are the meetecho recordings,
> which are basically a recording of the session in an HTML5 presentation
> that includes both video and audio alongside the jabber.   This is really
> neat, but definitely different than previous IETFs.
>
> I was able to make this work, so I don’t have an immediate problem with
> this.   However, the inability to download the video/audio and follow it
> offline could be a problem at times, and also I don’t know if the IETF
> actually has files that can serve as an archive in the event that MeetEcho
> should someday no longer be able to provide service.
>