Subject: IETF 97 - Meeting Information

From: IETF Secretariat <[email-masked]>
Date: Mon, 10 Oct 2016 14:01:05 -0700

IETF 97
Seoul, South Korea
November 13-18, 2016
Host: Huawei
Co-Hosts: CNNIC and KISA

IETF 97 Information: http://ietf.org/meeting/97/index.html
Register online at: http://ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations
4.  Code Sprint
5.  Hackathon
6.  IETF 97 Meeting Wiki

1. Registration:
	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 4 November 2016
	B. After Early-Bird cutoff: USD 875.00
	C. Full-time Student Registrations: USD 150.00 (with proper ID)
	D. One Day Pass Registration: USD 375.00
	E. Registration Cancellation   
	Cutoff for registration cancellation is Monday, 7 November 2016 at UTC 23:59. 
	Cancellations are subject to a 10% (ten percent) cancellation fee if requested by 
	that date and time.
	F. Online Registration and Payment ends Friday, 11 November, 2016, 17:00 local Seoul time
	G. On-site Registration begins on Sunday, 13 November 2016 at 10:00 local Seoul time.

2. Visas & Letters of Invitation:

	After you complete the registration process, you may
	request an electronic IETF letter and local letter of
	invitation. You may request one at a later time by following
	the link provided in the confirmation email.

	Please note that hard copy local letters of invitation
	for inclusion with Visa applications require a $20 USD notary
	fee. 

3.  Accommodations:
	NOTE: Continental breakfast will NOT be served at the Meeting Venue.
	
	All accommodations are listed here: https://ietf.org/meeting/97/hotel.html
	Please note the headquarter hotel is currently fully booked. 

	Should you have a special accommodation request, please send an email
	to [email-masked]

4. Code Sprint:
	
	The IETF 97 Code Sprint in Seoul will, as
	always, let you work on fixing those things about the datatracker
	which you most urgently desire to do something about.

	When: Saturday, November 12 from 09:30 to 18:00 
	Where: Conrad Seoul, Park Studio
	Information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF97Sprint
	Sign-Up: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF97SprintSignUp 
	Mailing List: ​https://www.ietf.org/mailman/listinfo/codesprints

	For information on setting up your environment, code
	checkout and commit, etc., see:
	http://trac.tools.ietf.org/tools/ietfdb/wiki/SprintCoderSetup

	The Sprint will be run according to the IETFSprintHowto:
	http://trac.tools.ietf.org/tools/ietfdb/wiki/IETFSprintHowto

5. Hackathon
	
	The IETF is holding a Hackathon at IETF 97 to encourage
       developers to discuss, collaborate and develop utilities, ideas,
       sample code and solutions that show practical implementations of
       IETF standards.

	When: Saturday November 12 and Sunday November 13
	Where: Conrad Seoul, Park Ballroom 1 and 2
	Sponsored By: Huawei 
	Signup for the Hackathon: https://www.ietf.org/registration/ietf97/hackathonregistration.py 
	More information can be found here: http://ietf.org/hackathon/97-hackathon.html 
	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend
	the invitation to colleagues outside the IETF!

	Descriptions and information regarding the technologies
	for the hackathon are located on the IETF 97 Meeting Wiki:
	https://www.ietf.org/registration/MeetingWiki/wiki/97hackathon

	Don’t see anything that interests you? Feel free to add
	your preferred technology to the list, sign up as its
	Champion and show up to work on it. Note: you must login to
	the wiki to add content. If you do add a new technology, we
	strongly suggest that you send an email to [email-masked]
	to let others know. You may generate interest in your
	technology, and find other people who want to contribute to
	it.

	To request a wiki account, please click on the “login”
	button on the bottom right corner of the page, and choose
	“register.” If you need a new password please click on the
	“login” button on the bottom right corner of the page and
	choose “Send new password.”

6. IETF 97 Meeting Wiki

	The IETF 97 meeting wiki (Your Wiki) has been created to 
	exchange information regarding IETF 97.

	Your IETF 97 (Seoul) wiki can be found here:
	http://www.ietf.org/registration/MeetingWiki/wiki/ietf97 and
	is also accessible from the Seoul meeting page
	(http://www.ietf.org/meeting/97/index.html) on the IETF
	website.

	To create an account, click ‘Login’ at the bottom of the
	wiki and then ‘Register’. If you have forgotten your
	password, you may reset it with the "Send new password" link.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Oct 2016 19:28:33 +0000

Hey Folks,

Just a friendly nudge/reminder to make sure you register for the hackathon. As always, registration for the hackathon is free but required, and it is independent of registering for the IETF meeting. For those who have never attended, the hackathon is the weekend before the IETF meeting, so make your travel plans accordingly.

We have a good set of project and champions already, but it is not too late to add more.
Scroll down to (5) to get all the corresponding info and links. Feel free contact me directly if you have any questions or concerns.

Cheers,
Charles

On 10/10/16, 2:01 PM, "ietf on behalf of IETF Secretariat" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

IETF 97
Seoul, South Korea
November 13-18, 2016
Host: Huawei
Co-Hosts: CNNIC and KISA

1.  Registration

1. Registration:

3.  Accommodations:

    Should you have a special accommodation request, please send an email
    to [email-masked]<mailto:[email-masked]>

4. Code Sprint:

5. Hackathon

    strongly suggest that you send an email to [email-masked]<mailto:[email-masked]>

6. IETF 97 Meeting Wiki