Subject: REG: Taxi Fare from Incheon airport Seoul to IETF Venue

From: Sudhin Jacob <[email-masked]>
Date: Wed, 19 Oct 2016 14:11:55 +0000

Hi All,

Could you please let me know the taxi fare from Incheon airport Seoul to  IETF venue, google says 44 miles. Is there a prepaid taxi services available.

Regards,
Sudhin

---

From: Heidi Elaine Dowding <[email-masked]>
Date: Wed, 19 Oct 2016 10:48:53 -0400

It might be easiest to take the subway, it is really easy and reliable and
runs from the airport into all parts of the city.

All Best,
Heidi

On Wed, Oct 19, 2016 at 10:11 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi All,
>
> Could you please let me know the taxi fare from Incheon airport Seoul to
> IETF venue, google says 44 miles. Is there a prepaid taxi services
> available.
>
> Regards,
> Sudhin
>
>

-- 
*Heidi Elaine Dowding*
[email-masked] | [email-masked]

---

From: Clint Chaplin <[email-masked]>
Date: Wed, 19 Oct 2016 08:06:31 -0700

The limo buses are about $15, and go to many of the hotels in Seoul.

-- 
Clint Chaplin
Principal Standards Engineer
Samsung R&D Institute America

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 19 Oct 2016 15:11:15 +0000

Hi Heidi,

Thank you very much.

Regards,
Sudhin

From: Heidi Elaine Dowding [mailto:[email-masked]]
Sent: Wednesday, October 19, 2016 8:19 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: REG: Taxi Fare from Incheon airport Seoul to IETF Venue

It might be easiest to take the subway, it is really easy and reliable and runs from the airport into all parts of the city.

All Best,
Heidi

On Wed, Oct 19, 2016 at 10:11 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

--
Heidi Elaine Dowding
[email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>

---

From: Venkatesh Venkatasubramanian <[email-masked]>
Date: Wed, 19 Oct 2016 20:45:36 +0530

Kindly remove me from this mailing list

On 19 Oct 2016 8:41 pm, "Sudhin Jacob" <[email-masked]> wrote:

> Hi Heidi,
>
>
>
> Thank you very much.
>
>
>
> Regards,
>
> Sudhin
>
>
>
> *From:* Heidi Elaine Dowding [mailto:[email-masked]]
> *Sent:* Wednesday, October 19, 2016 8:19 PM
> *To:* Sudhin Jacob <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: REG: Taxi Fare from Incheon airport Seoul to IETF Venue
>
>
>
> _______________________________________________
> 97all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97all
>
>

---

From: "Maisonneuve, Julien (Nokia - FR)" <[email-masked]>
Date: Wed, 19 Oct 2016 16:27:24 +0000

The Conrad website lists that there is direct limousine bus from Incheon :

-        Bus 6030, 15000KRW, 50min, starting from 1st Floor (Arrival) Gate 6B or 13A (Bus Timetable<http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php>)
Only two buses an hour, and not in the evenings.
Apparently beats all the (not many) options offered by Google maps.
Ref http://conradhotels3.hilton.com/en/hotels/south-korea/conrad-seoul-SELCICI/about/directions.html
BR, JM.

De : ietf [mailto:[email-masked]] De la part de Sudhin Jacob
Envoyé : mercredi 19 octobre 2016 16:12
À : [email-masked]
Cc : [email-masked]
Objet : REG: Taxi Fare from Incheon airport Seoul to IETF Venue

Hi All,

Regards,
Sudhin

---

From: Tariq Saraj <[email-masked]>
Date: Wed, 19 Oct 2016 22:29:50 +0500

Hi All,
lets decide to join each other at Airport and then go to venue in sharing a
convince .....

On Wed, Oct 19, 2016 at 9:27 PM, Maisonneuve, Julien (Nokia - FR) <
[email-masked]> wrote:

> -        Bus 6030, 15000KRW, 50min, starting from 1st Floor (Arrival)
> Gate 6B or 13A (Bus Timetable
> <http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php>)
>
> Ref http://conradhotels3.hilton.com/en/hotels/south-korea/
> conrad-seoul-SELCICI/about/directions.html
>
> BR, JM.
>
>
>
> *De :* ietf [mailto:[email-masked]] *De la part de* Sudhin Jacob
> *Envoyé :* mercredi 19 octobre 2016 16:12
> *À :* [email-masked]
> *Cc :* [email-masked]
> *Objet :* REG: Taxi Fare from Incheon airport Seoul to IETF Venue
>
>
>
> Hi All,
>
>
>

-- 
Regards
Tariq Saraj
Riphah Institute of Systems Engineering, Islamabad

---

From: Sean Turner <[email-masked]>
Date: Wed, 19 Oct 2016 19:46:14 -0400

Look around for fellow IETFers and share the taxi fare and then you won’t have to deal with the bus/train.  I do it all the time. You’ll know an IETFer when you see ‘em ;)

spt

> On Oct 19, 2016, at 10:11, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Василий Долматов <[email-masked]>
Date: Thu, 20 Oct 2016 10:23:05 +0300

Kindly remind about «Arrival coordination page» on Meeting Wiki

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=97arrivals

dol@

> 20 окт. 2016 г., в 2:46, Sean Turner <[email-masked]> написал(а):
>

---

From: Andrew Allen <[email-masked]>
Date: Thu, 20 Oct 2016 07:34:08 +0000

Taxi fare will be very expensive from Inchon Airport to the city.

I would recommend to either take the KAL limousine bus direct to the Conrad or the Airport Express train to Seoul Station and then take a 10-15 min taxi ride to Conrad from there.

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Sean Turner
Sent: Wednesday, October 19, 2016 7:46 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: REG: Taxi Fare from Incheon airport Seoul to IETF Venue

spt