Subject: IETF 98 Registration and Hotel Reservations Open!

From: IETF Secretariat <[email-masked]>
Date: Wed, 30 Nov 2016 08:04:06 -0800

IETF 98
Chicago, IL, USA
March 26-31, 2017
Host: Ericsson

IETF 98 Information: http://ietf.org/meeting/98/index.html
Register online at: http://ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations

1. Registration:
	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2017-03-17
	B. After Early-Bird cutoff: USD 875.00
	C. Full-time Student Registrations: USD 150.00 (with proper ID)
	D. One Day Pass Registration: USD 375.00
	E. Registration Cancellation   
	Cutoff for registration cancellation is Monday, 20 March 2017 at UTC 23:59. 
	Cancellations are subject to a 10% (ten percent) cancellation fee if requested by 
	that date and time.
	F. Online Registration and Payment ends Friday, 24 March, 2017, 17:00 local Chicago time
	G. On-site Registration begins on Sunday, 26 March 2017 at 10:00 local Chicago time.

2. Visas & Letters of Invitation:

	Letters of invitation are currently unavailable through
	the registration system. Letters of invitation will be
	available the week of December 5th. The Secretariat will
	notify the community when letters of invitation become
	available. 

3.  Accommodations:
	
	1. Swissotel Chicago (Headquarters Hotel, block of 450 rooms)
	Room Rate:  $169/$199 USD. Includes in-room high-speed
	Internet. Room rates DO NOT include a daily breakfast buffet.
	Occupancy tax of 17.4% (taxes subject to change) is excluded from
	the above prices.
	Reservation Cutoff Date: 7 March 2017
	Cancel with No Penalty: 48 hours prior to arrival
	Distance to Meeting Venue: N/A
	More detail at: http://www.ietf.org/meeting/98/hotel.html
	Reservations: https://aws.passkey.com/go/ietf2017
	
	2. Fairmont Chicago (Overflow hotel, block of 350)
	Room Rate: $169/$199 USD. Includes in-room high-speed
	Internet. Room rates DO NOT include a daily breakfast buffet.
	Occupancy tax of 17.4% (taxes subject to change) is excluded from
	the above prices.
	Reservations Cutoff Date: 2 March 2017
	Cancel with No Penalty: Up to 48 hours prior to check-in/arrival
	Distance to Meeting Venue: 4 minute walk
	Reservations: https://aws.passkey.com/go/interneteng

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Nov 2016 11:32:54 -0500

Note that the hotel reservation links for the Swissotel at
https://www.ietf.org/meeting/98/hotel.html are incorrect, they repeat the
old Conrad links from the previous IETF. However, the reservation link in
the announcement email below is correct.

Cheers,
Andy

On Wed, Nov 30, 2016 at 11:04 AM, IETF Secretariat <
[email-masked]> wrote:

> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees
>

---

From: Adam Roach <[email-masked]>
Date: Wed, 30 Nov 2016 10:58:57 -0600

IAOC --

> 	Cancel with No Penalty: 48 hours prior to arrival

The hotel confirmations that Swissotel are sending out include the 
statement "Cancellation policy 72 hours prior to arrival," which is at 
odds with the text the secretariat sent out. Can you confirm which 
policy will be honored by the hotel?

As I've done many times in the past, I again call for the IAOC to 
publish the exact language of any nonconfidential contract terms so as 
to protect participants who choose to take advantage of the IETF 
negotiated terms. Without knowing what has been negotiated, it's 
difficult to know that such terms are being honored by the hotel. Such 
publication would make the kind of clarification I ask for above 
unnecessary.

/a

---

From: Alexa Morris <[email-masked]>
Date: Wed, 30 Nov 2016 08:58:15 -0800

Andy,

Actually, we’ve published the correct links online but — we think because of the CDN — it is not yet rendering properly for everyone. Please keep retrying, as we have double (and triple) checked the links to make sure that they are correct on our side. 

Regards,
Alexa

On Nov 30, 2016, at 8:32 AM, Andrew G. Malis <[email-masked]> wrote:

> Note that the hotel reservation links for the Swissotel at https://www.ietf.org/meeting/98/hotel.html are incorrect, they repeat the old Conrad links from the previous IETF. However, the reservation link in the announcement email below is correct.
> 
> Cheers,
> Andy
> 
> 
> On Wed, Nov 30, 2016 at 11:04 AM, IETF Secretariat <[email-masked]> wrote:
> IETF 98
> Chicago, IL, USA
> March 26-31, 2017
> Host: Ericsson
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Nov 2016 12:15:34 -0500

Alexa,

Just reloaded. What I’m seeing at https://www.ietf.org/meeting/98/hotel.html
is:
Meeting Venue and Headquarter Hotel:

Swissotel Chicago <https://www.ietf.org/meeting/98/hotel.html#Swiss>- Meeting
Venue
Reservations Link
<http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml>
323 East Wacker Drive
Chicago, IL 60601
TEL: +1. 312.565.0565

You’ll notice that the reservation link above resolves to
http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml
.
Cheers,
Andy

On Wed, Nov 30, 2016 at 11:58 AM, Alexa Morris <[email-masked]> wrote:

> Andy,
>
> Actually, we’ve published the correct links online but — we think because
> of the CDN — it is not yet rendering properly for everyone. Please keep
> retrying, as we have double (and triple) checked the links to make sure
> that they are correct on our side.
>
> Regards,
> Alexa
>

---

From: Brian Rosen <[email-masked]>
Date: Wed, 30 Nov 2016 12:18:33 -0500

They worked for me, which reinforces that it’s the CDN.

Brian

> On Nov 30, 2016, at 12:15 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Alexa,
> 
> Just reloaded. What I’m seeing at https://www.ietf.org/meeting/98/hotel.html <https://www.ietf.org/meeting/98/hotel.html> is:
> Swissotel Chicago  <https://www.ietf.org/meeting/98/hotel.html#Swiss>- Meeting Venue
> Reservations Link <http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml>
> 323 East Wacker Drive
> Chicago, IL 60601
> TEL: +1. 312.565.0565
> 
> You’ll notice that the reservation link above resolves to http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml <http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml> .
> 
> Cheers,
> Andy
>       
> 
> On Wed, Nov 30, 2016 at 11:58 AM, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
> Andy,
> 
> On Nov 30, 2016, at 8:32 AM, Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Note that the hotel reservation links for the Swissotel at https://www.ietf.org/meeting/98/hotel.html <https://www.ietf.org/meeting/98/hotel.html> are incorrect, they repeat the old Conrad links from the previous IETF. However, the reservation link in the announcement email below is correct.
>> 
>> Cheers,
>> Andy
>> 
>> 
>> On Wed, Nov 30, 2016 at 11:04 AM, IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
>> IETF 98
>> Chicago, IL, USA
>> March 26-31, 2017
>> Host: Ericsson
>> 
>> IETF 98 Information: http://ietf.org/meeting/98/index.html <http://ietf.org/meeting/98/index.html>
>> Register online at: http://ietf.org/meeting/register.html <http://ietf.org/meeting/register.html>
>> 
>> 1.  Registration
>>         More detail at: http://www.ietf.org/meeting/98/hotel.html <http://www.ietf.org/meeting/98/hotel.html>
>>         Reservations: https://aws.passkey.com/go/ietf2017 <https://aws.passkey.com/go/ietf2017>
>> 
>>         Reservations: https://aws.passkey.com/go/interneteng <https://aws.passkey.com/go/interneteng>
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/recentattendees <https://www.ietf.org/mailman/listinfo/recentattendees>
>> 
> 
> 
> 
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Wed, 30 Nov 2016 18:24:48 +0100 (CET)

On Wed, 30 Nov 2016, Alexa Morris wrote:

> Andy,
>
> Actually, we’ve published the correct links online but — we think 
> because of the CDN — it is not yet rendering properly for everyone. 
> Please keep retrying, as we have double (and triple) checked the links 
> to make sure that they are correct on our side.

I actually had cloudflare claim via their error page that www.ietf.org 
wasn't available when I tried to register. Tried multiple times 10 minute 
intervals. Also when I checked www.ietf.org, there was no link at all to 
hotel (it wasn't clickable) but the link in the email worked.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Wed, 30 Nov 2016 09:30:38 -0800

Adam,

Inline: 

On Nov 30, 2016, at 8:58 AM, Adam Roach <[email-masked]> wrote:

> The hotel confirmations that Swissotel are sending out include the statement "Cancellation policy 72 hours prior to arrival," which is at odds with the text the secretariat sent out. Can you confirm which policy will be honored by the hotel?

Apologies for the confusion. Marcia is working with the hotel to have them update their confirmation message. Our contract states that attendees may cancel with no penally up to 48 hours in advance. 

> 
> As I've done many times in the past, I again call for the IAOC to publish the exact language of any nonconfidential contract terms so as to protect participants who choose to take advantage of the IETF negotiated terms. Without knowing what has been negotiated, it's difficult to know that such terms are being honored by the hotel. Such publication would make the kind of clarification I ask for above unnecessary.

The cancellation information posted at https://ietf.org/meeting/98/hotel.html is actually taken directly from the contract itself. I’ve added a contract section number and quotes to make that more clear. The site now says:

Guest Cancellation:
From Section 4.10 of the contract:

"Individuals may cancel a reservation without penalty until 48 hours prior to check-in/arrival. In case of cancellation less than 48 hours prior to check-in/arrival or no-show, the Hotel may charge the individual one night's stay as a cancellation fee."

Hope that helps.
-Alexa

> /a

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Nov 2016 12:40:45 -0500

And I just reloaded yet again, and the links are now correct.

Cheers,
Andy

On Wed, Nov 30, 2016 at 12:18 PM, Brian Rosen <[email-masked]> wrote:

> Just reloaded. What I’m seeing at https://www.ietf.org/
> meeting/98/hotel.html is:
> TEL: +1. 312.565.0565 <(312)%20565-0565>
>
> http://conradhotels.hilton.com/en/ch/groups/personalized/
> S/SELCICI-GIETF-20161104/index.jhtml .
> Cheers,
> Andy
>
>
>> https://www.ietf.org/meeting/98/hotel.html are incorrect, they repeat
>> the old Conrad links from the previous IETF. However, the reservation link
>> in the announcement email below is correct.
>>
>> Cheers,
>> Andy
>>
>>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 30 Nov 2016 18:28:54 +0000

It took a long time for me to get the link to work, but the telephone 
worked straight away.

Stewart

On 30/11/2016 16:58, Alexa Morris wrote:
>> the old Conrad links from the previous IETF. However, the reservation 
>> link in the announcement email below is correct.
>>
>> Cheers,
>> Andy
>>
>>
>> On Wed, Nov 30, 2016 at 11:04 AM, IETF Secretariat 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     IETF 98
>>     Chicago, IL, USA
>>     March 26-31, 2017
>>     Host: Ericsson
>>
>>     <http://ietf.org/meeting/98/index.html>
>>     <http://ietf.org/meeting/register.html>
>>
>>     1.  Registration
>>     <http://www.ietf.org/meeting/98/hotel.html>
>>     <https://aws.passkey.com/go/ietf2017>
>>
>>     <https://aws.passkey.com/go/interneteng>
>>
>>
>>
>>     <https://www.ietf.org/mailman/listinfo/recentattendees>
>>
>>
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 1 Dec 2016 11:17:05 +1300

On 01/12/2016 07:28, Stewart Bryant wrote:
> 
> It took a long time for me to get the link to work, 

<drollery>Maybe some group of protocol experts needs to work on this CDN stuff?</drollery>