Subject: Altmetrics issues - Research Suggestion:: Academic Identity Disclosure Protocol

From: Nyagudi Musandu Nyagudi <[email-masked]>
Date: Mon, 28 Nov 2016 21:59:47 +0000 (UTC)

Just a suggestion based on a felt need.
Today there are platforms such as Works at Bepress, that allow Researchers to Publish their findings and to gather Altmetrics data as to the Universities and Organizations from where the posted work is being downloaded to.  Though in many instances it is clear that from the IP numbers which particular Institutions that are downloading some publication - it is unclear who particular in those Institutions is making the downloads. 

The Internet infrastructure at an Establishment could be configured to make that disclosure to web services such as Works at Bepress or Academic Journal Publishers.  That would not only make it clear where the work is being used but also, who in particular is making the initial use.  Is it under-graduate students, post-grads, Professors, Post-docs, and who in particular? A Research Assistant of an Eminent Professor? A Nobel Prize Winner? etc.  This kind of protocol would make it easier for people to use the Person-specific Altmetrics for Research Grant Proposals.
Hope several universities and companies shall enable the now hypothetical "Academic Identity Disclosure Protocol" on their infrastructure in the coming 7 years.  Even for non-open access publishers think about the options for revenue generation from copyright

Past suggestions before Crypto-currencies were invented.

Financial Standards Work group?

|  
|   
|   
|   |    |

   |

  |
|  
|   |  
Financial Standards Work group?
   |   |

  |

  |

Nyagudi

---

From: joel jaeggli <[email-masked]>
Date: Mon, 28 Nov 2016 14:41:11 -0800

On 11/28/16 1:59 PM, Nyagudi Musandu Nyagudi wrote:
> Today there are platforms such as Works at Bepress, that allow
> Researchers to Publish their findings and to gather Altmetrics data as
> to the Universities and Organizations from where the posted work is
> being downloaded to.  Though in many instances it is clear that from
> the IP numbers which particular Institutions that are downloading some
> publication - it is unclear who particular in those Institutions is
> making the downloads.
>
> The Internet infrastructure at an Establishment could be configured to
> make that disclosure to web services such as Works at Bepress or
> Academic Journal Publishers.  That would not only make it clear where
> the work is being used but also, who in particular is making the
> initial use.  Is it under-graduate students, post-grads, Professors,
> Post-docs, and who in particular? A Research Assistant of an Eminent
> Professor? A Nobel Prize Winner? etc.  This kind of protocol would
> make it easier for people to use the Person-specific Altmetrics for
> Research Grant Proposals.

It possibly reasonable to ask if it is even appropriate to collect such
information at all.

> Hope several universities and companies shall enable the now
> hypothetical "Academic Identity Disclosure Protocol" on their
> infrastructure in the coming 7 years.  Even for non-open access
> publishers think about the options for revenue generation from copyright
>
> <https://www.ietf.org/mail-archive/web/ietf/current/msg13202.html>
>
>
> 	
>
>
> 	
>
>
> <https://www.ietf.org/mail-archive/web/ietf/current/msg13202.html>
>
> Inline image
> Inline image
> Nyagudi
>

---

From: Nyagudi Musandu Nyagudi <[email-masked]>
Date: Tue, 29 Nov 2016 03:18:23 +0000 (UTC)

That is a tough question - but ultimately it is a debate that shall have to take place at University Boards, Faculty Committees, Organizational Boards, etc. where other decisions of Internet Infrastructure configuration are made.  Today things happen at the speed of light and let us acknowledge it that in academia at times people rise without according due credit to owners/originators  of knowledge.

Something like the Open Access organization is growing fast because you know very well that Angels do not control Academic Journals so they may glean something out of it and reject the other parts for even genuine reasons, so why not put it out there fast and first then later go to the journals???
The focus is growing from the Degree you have e.g. PhD, BSc, MSc - to the citation counts and altmetrics.  A Tenure Committee even in Ivy League universities no longer looks at things like degree alone.  They are checking things like Citation Counts, h-index, i10-index, Weight/Quality of Citations and Altmetrics.  Say someone has 10,000citations from Weighty sources, h-index of 4 and i10-index of 2, various related altmetrics plus a Masters degree - he would today standard a better chance for tenure in most top universities than their own PhDs.
Many on this mailing list who work in Academia can feel me - especially at Middle and Lower levels.

Nyagudi

    On Tuesday, November 29, 2016 1:41 AM, joel jaeggli <[email-masked]> wrote: