Subject: IPv10 RFC.

From: Khaled Omar <[email-masked]>
Date: Wed, 16 Nov 2016 11:40:59 +0000

Apologies if the sent text version is not having full contents.

Please try this version if you have difficulty with the first one.

---

From: Jay Gannon <[email-masked]>
Date: Wed, 16 Nov 2016 12:28:47 +0000

Hi Khaled

Can I recommend you please read

https://www.ietf.org/about/standards-process.html

Regards,

J

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 16 Nov 2016 22:12:33 +0900

Hi,

we have a Czech saying that goes something like this:

If somebody isn't able to accept well-intended advice, then he or she cannot be helped.

So I am wondering: isn't it time to stop responding to this thread?

Lada

> On 16 Nov 2016, at 21:28, Jay Gannon <[email-masked]> wrote:
> 
> Hi Khaled
> 
> On 16 Nov 2016 11:41 a.m., "Khaled Omar" <[email-masked]> wrote:

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Khaled Omar <[email-masked]>
Date: Wed, 16 Nov 2016 13:26:35 +0000

There is no reason to be in rush, things will go smoothly as long as eventually there will be a value offered.

Regards,

Khaled Omar

-------- Original Message --------
Subject: Re: IPv10 RFC.
From: Ladislav Lhotka
To: Jay Gannon
CC: Khaled Omar ,"[email-masked] Discussion "

Hi,

Lada

> On 16 Nov 2016, at 21:28, Jay Gannon wrote:
>
> Hi Khaled
>
> On 16 Nov 2016 11:41 a.m., "Khaled Omar" wrote:

---

From: Emily Shepherd <[email-masked]>
Date: Wed, 16 Nov 2016 13:28:35 +0000

>There is no reason to be in rush, things will go smoothly as long as eventually there will be a value offered.

The issue is we have yet to see an explanation of what value will be 
offered.

Emily

-- 
Emily Shepherd
Computer Science Graduate, MEng (Hons)
W: https://emilyshepherd.me/
M: +44(0)7575 721 231

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 16 Nov 2016 22:37:53 +0900

Hi Khaled,

I’m speaking as sergeant-at-arms.

It is mandatory to follow the process.

You can’t just send the draft here; you need to submit it thru the system and follow the process.

You also need to follow RFC3005 in this list: “This list is meant for initial discussion only”.

I think you had that discussion, now that you have a draft, please follow the process.

This work will need to be in a specific WG, you need to check with the relevant chairs to find the right venue. If there is not an appropriate WG, you need to work in a BoF, which is also part of the process.

If everybody is doing the same as you with every possible new draft, then you may guess nobody will keep reading this list, that's the reason we have the RFC3005, and possible restrictions if you keep going on.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Khaled Omar <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 16 de noviembre de 2016, 22:26
Para: Ladislav Lhotka <[email-masked]>
CC: ietf <[email-masked]>
Asunto: Re: IPv10 RFC.

    
    
    Regards,
    
    Khaled Omar

    -------- Original Message --------
    Subject: Re: IPv10 RFC.
    From: Ladislav Lhotka 
    To: Jay Gannon 
    CC: Khaled Omar ,"[email-masked] Discussion " 

    Hi,

    
    
    Lada

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.