Subject: London is Venue for IETF 101

From: IETF Administrative Director <[email-masked]>
Date: Tue, 15 Nov 2016 05:11:56 -0800

The IAOC is pleased to announce London as the site for IETF 101 from
18 - 23 March 2018.  

This will be the IETF's third  meeting in London.  The IETF met in
London for IETF 51 in 2001, hosted by BTexact Technologies and had
2,226 attendees; and then again at IETF 89, hosted by ICANN, and had
1,400 attendees.

The Proceedings for those meetings can be found here:
<https://www.ietf.org/proceedings/51/> and here:
<https://www.ietf.org/proceedings/89/>.

Those who may be interested in hosting or sponsoring this or any
future meeting are invited to contact Howie Baggott, baggott at
isoc.org.  See Host Opportunities below.

Ray Pelletier
IETF Administrative Director

2017
IETF 98  Chicago 26 - 31 March  Host Opportunity
IETF 99  Prague  16 - 21 July	COMCAST-NBCUNIVERSAL & CZNIC
IETF 100  Singapore  12 - 17 November  CISCO

2018
IETF 101  London  18 - 23 March	 Host Opportunity
IETF 102  San Francisco  22 - 27 July  JUNIPER
IETF 103  Asia  4 - 9 November  Host Opportunity

2019
IETF 104  Europe  24 - 29 March  Host Opportunity
IETF 105  Montreal  21 - 26 July  Host Opportunity
IETF 106  Asia  17 - 22 November  Host Opportunity

---

From: Michael Richardson <[email-masked]>
Date: Wed, 16 Nov 2016 14:14:46 +0900

> 2,226 attendees; and then again at IETF 89, hosted by ICANN, and had

And, I think, it's in the same Hilton we have been in before?
The Hilton Metropole.... at least, we'll know where all the rooms are hidden.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Yoav Nir <[email-masked]>
Date: Wed, 16 Nov 2016 15:35:31 +0900

> On 16 Nov 2016, at 14:14, Michael Richardson <[email-masked]> wrote:
> 
> 

Now see? That’s exactly the kind of attitude that builds on greybeard’s obscure knowledge and discourages newcomers. :-)

Yoav

---

From: Jared Mauch <[email-masked]>
Date: Wed, 16 Nov 2016 01:47:23 -0500

> On Nov 16, 2016, at 1:35 AM, Yoav Nir <[email-masked]> wrote:
> 

With the idea it’s never too early to prepare, here is the ever helpful video explaining how to navigate the hotel:

https://www.youtube.com/watch?v=nXFpog3B8hY

- Jared

---

From: Ted Lemon <[email-masked]>
Date: Wed, 16 Nov 2016 16:13:53 +0900

That video was awesome.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 16 Nov 2016 09:26:38 -0500

> The Hilton Metropole.... at least, we'll know where all the rooms are

​I am not sure that there is another hotel in London that would suit. The
name by the way comes from the former Hotel Metropole which used to occupy
the same site which had a most interesting history.

​Since the elders of the Internet will be meeting in London again, perhaps
I should bring 'The Internet'. My first cousin once removed is the speaker
of the House of Lords, so I could ask him if I could just pop up to Big Ben
and fetch it for the plenary.

Would work better if we could get permission from the Beeb to show this
while folk are waiting for the plenary.

https://www.youtube.com/watch?v=iDbyYGrswtg

---

From: [email-masked]
Date: Fri, 18 Nov 2016 09:18:29 +0900

Something we may want to consider for future venue selection:

http://www.techrepublic.com/article/privacy-issues-abound-as-uk-passes-controversial-snoopers-charter/

"A new bill, recently passed by both parliamentary houses, requires UK ISPs to store user internet history for up to a year, and to decrypt data as needed for police investigations."

Kathleen 

Please excuse typos, sent from handheld device 

> On Nov 16, 2016, at 11:26 PM, Phillip Hallam-Baker <[email-masked]> wrote:
> 
>> On Wed, Nov 16, 2016 at 12:14 AM, Michael Richardson <[email-masked]> wrote:
> 
>> 
> ​I am not sure that there is another hotel in London that would suit. The name by the way comes from the former Hotel Metropole which used to occupy the same site which had a most interesting history.
> 
> ​Since the elders of the Internet will be meeting in London again, perhaps I should bring 'The Internet'. My first cousin once removed is the speaker of the House of Lords, so I could ask him if I could just pop up to Big Ben and fetch it for the plenary.
> 
> Would work better if we could get permission from the Beeb to show this while folk are waiting for the plenary.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 18 Nov 2016 10:39:26 +0900

What we should really consider is whether VPNs work, since if you have a
VPN available, you can tunnel past local snooping or filering.

On Fri, Nov 18, 2016 at 9:18 AM, <[email-masked]> wrote:

> http://www.techrepublic.com/article/privacy-issues-abound-
> as-uk-passes-controversial-snoopers-charter/
>
> "A new bill, recently passed by both parliamentary houses, requires UK
> ISPs to store user internet history for up to a year, and to decrypt data
> as needed for police investigations."
>
> Kathleen
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 18 Nov 2016 13:34:01 +0900

> Something we may want to consider for future venue selection:

Kathleen,

So, we're in the middle of doing the 'meeting venue selection' document 
and I'm finding myself reacting to your note with a "yes, but...".

Yes, we may.

But I don't know what that means, in concrete, reliable, practical terms 
that gives the IAOC guidance that will reflect community concerns ahead 
of time.

Any suggestions?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 23 Nov 2016 17:21:25 +0000

Hi Ray,

Note that your message below does not refect Ericsson's hosting of ietf 98.

Thanks,

Gonzalo

Sent from my mobile

-----Original Message-----
From: IETF Administrative Director [[email-masked]]
Received: Wednesday, 23 Nov 2016, 17:50
To: IETF Announcement List [[email-masked]]
Subject: [Recentattendees] London is Venue for IETF 101

Ray Pelletier

2017

2018

2019

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Dave Cridland <[email-masked]>
Date: Wed, 23 Nov 2016 22:29:54 +0000

On 16 November 2016 at 14:26, Phillip Hallam-Baker
<[email-masked]> wrote:
> I am not sure that there is another hotel in London that would suit. The
> Since the elders of the Internet will be meeting in London again, perhaps I
> should bring 'The Internet'. My first cousin once removed is the speaker of
> the House of Lords, so I could ask him if I could just pop up to Big Ben and
> fetch it for the plenary.
>

Channel 4, actually. Shouldn't be hard to arrange.

Dave.

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 Nov 2016 11:00:42 +0000

Can the IAOC confirm that the problems that lead to repeated power 
failure and fire alarms has been addressed, and that they have audited 
the fire escapes?

Last time there were repeated fire alarms and on one occasion I found 
myself going down a fire escape stairway which plunged into total 
darkness before I had exited the building.

- Stewart