Subject: Visa for Chicago

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 22 Nov 2016 15:20:47 +0100

Hi all,

I guess secretariat may be already looking on to this, but just in case …

Looking at the news and what the new US president is saying about limiting the visitors … it will be possible to open the registration this week and making sure that an extra effort is put into those that register now to obtain the VISA?

I fear that many possible attendees can get their applications rejected if this is done next year instead of right before xmas … It may be too late already, but better try it, right ?

I’m not sure if that will affect also the ESTA process, and that means many of the people from Europe can be also affected …

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 22 Nov 2016 10:08:31 -0500

On Tue, Nov 22, 2016 at 9:20 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> Looking at the news and what the new US president is saying about limiting
> the visitors … it will be possible to open the registration this week and
> making sure that an extra effort is put into those that register now to
> obtain the VISA?
>
> I fear that many possible attendees can get their applications rejected if
> this is done next year instead of right before xmas … It may be too late
> already, but better try it, right ?
>
> I’m not sure if that will affect also the ESTA process, and that means
> many of the people from Europe can be also affected …
>

​What trhe president elect says and what he is able to do are probably
different things.

Executive branch actions are subject to judicial review. There is ample
precedent that 'we would like to put this on hold while we think about it'
is not ​a rational basis for executive branch rule making.

​Also while March is not exactly peak tourism season in Chicago, it is in
Florida. ​

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 22 Nov 2016 16:19:46 +0100

Fully understand that, but if we can’t ensure at 100% it may not happen, we can avoid chances of getting something wrong, accelerating the registration and VISA process.

Doesn’t harm, right?

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Phillip Hallam-Baker <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 22 de noviembre de 2016, 16:08
Para: JORDI PALET MARTINEZ <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: Visa for Chicago

    On Tue, Nov 22, 2016 at 9:20 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:

    Hi all,

    

    
    ​What trhe president elect says and what he is able to do are probably different things.
    
    Executive branch actions are subject to judicial review. There is ample precedent that 'we would like to put this on hold while we think about it' is not ​a rational basis for executive branch rule making.

    ​Also while March is not exactly peak tourism season in Chicago, it is in Florida. ​

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Nov 2016 08:34:19 -0800

I think it would be good if registration for Chicago starts soon to allow for plenty of time to apply for visas.  As I remember, the IAOC told the community registration would open soon after the previous meeting.  I hope this will happen next week.

Bob

> On Nov 22, 2016, at 6:20 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 22 Nov 2016 12:01:24 -0500

Bob,

That’s the plan - to open Registration next week.

I expect this week the Secretariat will announce exactly when registration will open
next week so that folks around the world will have an opportunity to register and make hotel
reservations.

The hotels are preparing to receive reservations and should be ready next week.

Ray

> On Nov 22, 2016, at 11:34 AM, Bob Hinden <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Nov 2016 09:09:30 -0800

Great!

Thanks,
Bob

> On Nov 22, 2016, at 9:01 AM, Ray Pelletier <[email-masked]> wrote:
> 
> Bob,
>