Subject: IESG and IETF Chair's Report

From: IETF Chair <[email-masked]>
Date: Fri, 11 Nov 2016 11:31:00 +0900

This report is sent out before IETF-97 begins, in an effort to reduce reporting at the plenary and to provide an ability to discuss topics on list beforehand and afterwards. The plan is to provide only a brief summary in the in-person presentation at the plenary.

https://www.ietf.org/proceedings/97/slides/slides-97-ietf-sessb-ietf-chair-and-iesg-report-ietf-97-00.pdf

If you have additional topics that you think the IESG should, or should already have, discussed, please send email to [email-masked] with details and we'll get back to you.

Jari Arkko, IETF Chair

---

From: S Moonesamy <[email-masked]>
Date: Thu, 10 Nov 2016 19:35:13 -0800

Hi Jari,
At 18:31 10-11-2016, IETF Chair wrote:
>If you have additional topics that you think the IESG should, or 
>should already have, discussed, please send email to [email-masked] 
>with details and we'll get back to you.

I am sending this message to [email-masked] instead of [email-masked] 
as it is about a topic which has been discussed at length since 2014.

There is a message from Alexey about the next step on IETF mailing 
lists and DMARC at 
https://www.ietf.org/mail-archive/web/ietf/current/msg99696.html  It 
is better to talk about that at the plenary so that people are aware 
that the IESG is aware that there is a problem.  A "least worse 
change" may require a change in IETF policy.

Regards,
S. Moonesamy

---

From: Aaron Falk <[email-masked]>
Date: Sat, 12 Nov 2016 02:42:52 +0000

Hi Jari-

FYI, none of the embedded links in your very nice status note made it into
the PDF.  Kind of a shame...

--aaron

On Fri, Nov 11, 2016 at 11:31 AM IETF Chair <[email-masked]> wrote:

>
> This report is sent out before IETF-97 begins, in an effort to reduce
> reporting at the plenary and to provide an ability to discuss topics on
> list beforehand and afterwards. The plan is to provide only a brief summary
> in the in-person presentation at the plenary.
>
>
> If you have additional topics that you think the IESG should, or should
> already have, discussed, please send email to [email-masked] with details
> and we'll get back to you.
>
> Jari Arkko, IETF Chair
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 12 Nov 2016 11:48:48 +0900

And we are deep in "thereâ€TMs” land…
Maybe worth redoing that PDF.

Grüße, Carsten

---

From: Jari Arkko <[email-masked]>
Date: Tue, 15 Nov 2016 11:04:43 +0900

Hopefully better now with links & odd characters.

https://www.ietf.org/proceedings/97/slides/slides-97-ietf-sessb-ietf-chair-and-iesg-report-ietf-97-02.pdf

Jari