Subject: Re: Proposed IETF Privacy Policy for Review

From: S Moonesamy <[email-masked]>
Date: Sat, 12 Nov 2016 08:26:54 -0800

Dear IAOC,

In March 2016, the IAOC solicited input [1] on a proposed IETF 
Privacy Policy.  According to the IETF Administrative Director the 
IETF is required by California law to have
an accurate privacy policy on its websites.  I sent some input in 
March and asked a few questions ( 
https://www.ietf.org/mail-archive/web/ietf/current/msg97207.html 
).  There has been a change of IAOC Chair since that time.  I 
received responses when I sent reminders about the 
questions.  However, the questions remain unanswered to this day.

Would it be possible to get a timely answer to the questions which I 
asked in March?

Regards,
S. Moonesamy

1. https://www.ietf.org/mail-archive/web/ietf/current/msg97181.html

---

From: Dave Crocker <[email-masked]>
Date: Sun, 13 Nov 2016 05:43:06 +0900

On 11/13/2016 1:26 AM, S Moonesamy wrote:
> According to the IETF Administrative Director the IETF is required by
> California law to have
> an accurate privacy policy on its websites.

Why is the IETF, an international, unincorporated organization, subject 
to California law?

It well might be good for the IETF to have a privacy policy -- in fact 
it's difficult to believe it isn't -- but motivating it in this way 
doesn't make obvious sense.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sat, 12 Nov 2016 15:47:07 -0500

we could claim that I suppose, but the fact that the website is managed by a California based company 
could make it expensive (in lawyer time) to succeed, if we were able to at all 

but, in any case, as you say, we should have a privacy policy in any case

Scott

> On Nov 12, 2016, at 3:43 PM, Dave Crocker <[email-masked]> wrote:
> 
> Why is the IETF, an international, unincorporated organization, subject to California law?
> 
> It well might be good for the IETF to have a privacy policy -- in fact it's difficult to believe it isn't -- but motivating it in this way doesn't make obvious sense.
> 
> d/
> 
> -- 
> 
>  Dave Crocker

---

From: Doug Royer <[email-masked]>
Date: Sat, 12 Nov 2016 17:24:00 -0700

> ... According to the IETF Administrative Director the IETF is
> required by California law to have

-- 

Is IETF,org a commercial website or online service?

http://www.leginfo.ca.gov/cgi-bin/displaycode?section=bpc&group=22001-23000&file=22575-22579

... The operator of a commercial website or online service must 
conspicuously post a privacy policy on its website. According to 
CalOPPA, conspicuously posting a privacy policy means: ...

--
Doug Royer - (http://DougRoyer.US)
[email-masked]
714-989-6135