Subject: IETF attendance

From: S Moonesamy <[email-masked]>
Date: Sun, 29 Jan 2017 14:05:40 -0800

Hi Jari,

In case you are not aware, last year, there was an attendance issue 
for a non-IETF activity as it seems that the Internet Society does 
not have an OFAC licence to fund the activity which was held outside 
its home country.

I would like to bring the following to your attention 
https://www.acm.org/about-acm/suspension-of-visas  It is related to 
the thread at https://www.ietf.org/mail-archive/web/ietf/current/msg100804.html

Regards,
S. Moonesamy

---

From: IETF Chair <[email-masked]>
Date: Mon, 30 Jan 2017 00:46:51 +0100

Hi SM,

> In case you are not aware, last year, there was an attendance issue for a non-IETF activity as it seems that the Internet Society does not have an OFAC licence to fund the activity which was held outside its home country.

Can you say more (perhaps off-list if you wish), as that
didn’t help me identify the situation in question. Or are
you bringing this up as an example from outside the IETF
that might apply to IETF as well in some other case?

Or is there an angle outside mtgvenue and IETF meeting
attendance here that we should be aware of?

(In general, various actors are under OFAC and other 
regulations limiting what they can do, in all parts of the
world, even if the specific requirements differ. It doesn’t
take much of a crystal ball to say that regulations are
likely to increase in the future.)

Jari

---

From: S Moonesamy <[email-masked]>
Date: Sun, 29 Jan 2017 16:38:20 -0800

Hi Jari,
>that might apply to IETF as well in some other case?

I'll include part of a message from Mr Echeberria 
below.  I added him to the Cc so you can discuss 
the matter with him and get first-hand information about what happened.

On 19-09-2016, Raul Echeberria wrote:
>I changed the subject of the thread because the 
>previous subject was by itself both and exaggeration and a misstatement.
>
>I will try to explain as much clear as possible 
>what is the situation and what's the solution 
>trying to not refer to any specific previous email.
>
>Internet Society is a non for profit 
>international and independent organization, not 
>dependent of any government of the world. The 
>organizations is incorporated in several 
>countries for several reasons. Due to that we 
>have to follow the laws of the countries in 
>which we are incorporated. One of those countries is United States.
>
>According the US Law, any organization 
>incorporated in the country has to comply with 
>….. economic and trade sanctions based on US 
>foreign policy and national security goals 
>against targeted foreign countries and regimes……
>
>The local organization responsible of leading 
>with this is the OFAC (Office of Foreign Assets Control).
>
>There is a broad variety of sanctions related to 
>different countries. If you want to run some 
>permitted activities in (or with) any of those 
>countries, you need to get an OFAC license.
>
>Funding an Iranian citizen to participate in the 
>IGF looks as something possible and legal to do. 
>But we still need a license. It's not an 
>overreaction of our lawyers. Consultations were 
>made and our conclusion is that we can't do that without a license.

The above is about an example from outside the 
IETF ( http://www.igf2016.mx/ ).  I don't know 
whether it may apply to the IETF in some other 
case.  It may be better for the IETF not to be entangled in such issues.

>attendance here that we should be aware of?

The bigger picture is that the path may be leading to an Internet fracture.

>likely to increase in the future.)

Yes.

Regards,
S. Moonesamy