Subject: NomCom 2016-2017 - Announcement of IESG selections

From: NomCom Chair 2016 <[email-masked]>
Date: Tue, 31 Jan 2017 08:22:24 -0800

As chair of the 2016-2017 NomCom, it is my pleasure to announce the 
selection of IESG members to serve in the 2017-2019 cycle.

The selected candidates are:

Alissa Cooper, Chair
Ben Campbell, ART AD 
Terry Manderson, INT AD 
Warren Kumari, OPS AD 
Alvaro Retana, RTG AD
Deborah Brungard, RTG AD 
Eric Rescorla, SEC AD 
Spencer Dawkins, TSV AD 

The resulting IESG will consist of:

Alissa Cooper, Cisco, Chair
Ben Campbell, Oracle, ART AD
Alexey Melnikov, Isode, ART AD
Suresh Krishnan, Ericsson, Internet AD
Terry Manderson, ICANN, Internet AD
Benoit Claise, Cisco, Management AD (O&M AD)
Warren Kumari, Google, Operations AD (O&M AD)
Alia Atlas, Juniper Networks, Routing AD
Deborah Brungard, AT&T, Routing AD
Alvaro Retana, Cisco, Routing AD
Kathleen Moriarty, EMC Corporation, Security AD
Eric Rescorla, Mozilla, SEC AD
Mirja Kuhlewind, ETH Zurich, Transport AD
Spencer Dawkins, Wonder Hamster Internetworking, Transport AD

The Nomcom of one year ago noted that the IESG would have 3 
members from Cisco. This year's IESG makes no changes in this regard. 
We have had no reports that this has caused any issues over the past 
year, and hope that this continues  to remain true in the coming year.

The IAB and IAOC selections will be announced after completing the 
confirmation procedure.

The Nomcom wishes to thank everyone who volunteered, everyone who
 nominated, and everyone who provided feedback to the process. Your 
input was vital in coming to this set of decisions.

Lucy Lynch
Nomcom chair 2016-2016
llynch @ civil-tongue.net

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 31 Jan 2017 17:23:42 -0000

Many thanks to NomCom for all their work, and very good luck to Alissa.

Can I confirm that this announcement reduces the size of the IESG to 14?

Thanks,
Adrian

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of NomCom Chair 2016
> Sent: 31 January 2017 16:22
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: NomCom 2016-2017 - Announcement of IESG selections
>

---

From: Lucy Lynch <[email-masked]>
Date: Tue, 31 Jan 2017 17:27:45 +0000 (UTC)

> Can I confirm that this announcement reduces the size of the IESG to 14?

Temporarily.

We're looking at our options for the ART AD appoint process now. We have 
some constraints we need to parse before opening up a call for nominees.

- Lucy