Subject: Re: New Non-WG Mailing List: NetSlices - Network Slicing

From: Eliot Lear <[email-masked]>
Date: Mon, 16 Jan 2017 12:00:25 +0100

I realize that it is hard to state the definition of the term in the
announcement, especially since the point of the list is to define the
term, but perhaps the list owners could provide just a bit more context
as to what problem(s) network splicing is supposed to solve.  The
description below is a little thin on that point.

Thanks,

Eliot

On 1/13/17 5:44 PM, IETF Secretariat wrote:
> A new IETF non-working group email list has been created.
>
> List address: [email-masked] 
> <mailto:[email-masked]>
>
> To subscribe: https://www.ietf.org/mailman/listinfo/netslices 
> <https://www.ietf.org/mailman/listinfo/netslices>
>
> Purpose: “This list is intended for discussion of network slicing to determine an agreed IETF definition of the term Network Slicing, problems and gaps to be covered with an aim to facilitate interoperation across different operator and vendor solutions. The list also determines (and assimilates) which elements of the slicing problems are already covered by existing IETF designs or work in “ progress."
>
> For additional information, please contact the list administrators.
>
>

---

From: Alex Galis <[email-masked]>
Date: Mon, 16 Jan 2017 12:39:56 +0000

Hi Eliot

Thank you for your message and interest in Network Slicing.

Please find enclosed for your reference and as context to the Network Slicing the presentations slides from IETF 97  side meeting of 15th November 2016.
This meeting included approx 100 participants and 4 presentations on Network Slicing problem statement, 3 specific IETF drafts under progress and comments and discussion.

One of the action from this meeting that was based on unanimous interest on working on slicing at IETF was to consolidate all suggestions for problem areas and comments into an unified problem statement and work plan which would be the basis of a non-WG BoF at IETF 98 or IETF99.

Such a draft is ready and it contains more that 20 problems and a proposed approach to the definition of Network Slicing and related reference model.
It will be posted to the mailing list < [email-masked]> in the next few days for review and further contributions.
As such stay tune and if interested please subscribe to the mailing list <[email-masked] <mailto:[email-masked]>>

Thank you in advance 
Best Regards
Alex

N.B.
The IETF97 presentation slides on Network Slising can be found here:

https://www.dropbox.com/s/ax2ofdwygjema8z/0-Network%20Slicing%20Side%20Meeting%20Introduction_IETF97.pdf?dl=0

https://www.dropbox.com/s/k2or6sd0ddzrc6c/1-Network%20Slicing%20Problem%20Statement_IETF97.pdf?dl=0

https://www.dropbox.com/s/g8zvfvbrtkysjs1/2-Autonomic%20Slice%20Networking_IETF97.pdf?dl=0

https://www.dropbox.com/s/d3rk4pjeg552ilv/3-Architecture%20for%20delivering%20multicast%20mobility%20services%20using%20network%20slicing_IETF97.pdf?dl=0

https://www.dropbox.com/s/e3isn1bxwwhaw8g/4-ACTN%20and%20network%20slicing_IETF97.pdf?dl=0

> On 16 Jan 2017, at 11:00, Eliot Lear <[email-masked]> wrote:
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 16 Jan 2017 14:46:26 +0100

Thanks for that, Alex.

Eliot