Subject: I forget, were we supposed to report Cloudflare errors...

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 26 Jan 2017 23:21:30 -0000

...or just live with them?

---

From: Randy Bush <[email-masked]>
Date: Thu, 26 Jan 2017 15:39:54 -0800

> ...or just live with them?

i would report, but have seen none

randy

---

From: Jari Arkko <[email-masked]>
Date: Fri, 27 Jan 2017 19:42:12 +0100

Please report.

(FWIW, I seem to be able to access everything at the moment at least, at least from where I’m now.)

Jari