Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

From: James Seng <[email-masked]>
Date: Mon, 30 Jan 2017 03:08:11 +0800

I rescind my previous comment that the scenario I painted is rhetorical.

None of our US fellow IETFers here have any moral authority to talk about
"inclusive" ever again.

-James Seng

On Sat, May 28, 2016 at 5:44 AM, James Seng <[email-masked]> wrote:

> Since after 9-11, things have change a lot for United States[1].
>
> Especially for TSA, I remember going to SFO the first time after 9-11, it
> took me 2 hours just to clear the security and I missed my flight. I also
> remember pre 9-11, I could get into US for less than 15-20mins.
>
> Now, for my American friends who pay in the price in time, let me tell you
> what we non-American citizen has to do to get into US after 9-11. We have
> been tagged, photographed, fingerprinted, all our 10 fingers every time we
> have to enter US. We have been systematically profiled, often by racial or
> nationality, and some of us have to go through enhanced body-to-body search
> everytime we cross security. I was put in a "Muslim" basket been a
> Malaysian for a while so ... And we have to do it with a smile because if
> any of us pull of a stunt like Aaron Tobey[2], we could be denied our entry
> and possibility forever.
>
> My wife complains that the over the last decade I have put on a lot of
> weight and asked me to check my photos. Unfortunately, I don't like selfie
> nor do I like to take pictures of myself. But I told her not to worry as
> TSA has a complete profile of me becoming fat over the years.
>
> Today, we all saw a US President may-to-be calling up to forbid Muslim to
> enter US, to build walls to prevent people from the south, who threaten to
> get even tougher to foreigners.
>
> So by the same principle that Jeff is advocate, that we hold IETF meeting
> where "law declares some people less valid", I prognosticate we may no
> longer able to hold our meetings in US.
>
> [1] http://www.ibtimes.com/pulse/united-states-after-911-6-thing
> s-have-changed-2001-2093156
>
> [2] http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa
>
> ps: This is rhetorical to put any doubt in rest. I love US even though
> getting there is still a pain for me.
>
> -James Seng
>
>
>
> On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <[email-masked]>
> wrote:
>
>>
>>
>> > -----Original Message-----
>> > From: ietf [mailto:[email-masked]] On Behalf Of Thompson, Jeff
>> > Sent: Friday, May 27, 2016 3:55 AM
>> > To: Dan Harkins
>> > Cc: [email-masked]; Ietf@Ietf. Org
>> > Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF
>> > 100
>> >
>> > On 2016/5/26, 21:11:51, "Recentattendees on behalf of Dan Harkins"
>> > <[email-masked] on behalf of [email-masked]>
>> > wrote:
>> >
>> > >  I would also like to suggest that the ability of certain members to
>> > >bring their family on a vacation that coincides with an IETF should not
>> > >be a governing factor in venue selection. Many people like to launder a
>> > >business trip into a family vacation (myself
>> > >included!) but that's not why the IETF exists and it should have no
>> > >bearing on where we meet.
>> >
>> > So then, the IETF policy would read ³The IETF may hold meetings in
>> countries
>> > where the law declares some people less valid. If you are such a
>> person, then
>> > the IETF recommends that to avoid trouble with the law you should hide
>> who
>> > you are, including not bringing your family.²
>> >
>> > Is this the organization that the IETF is going to be?
>> >
>> > - Jeff
>> >
>>
>> Jeff,
>>
>> Is there any country in the world that meets the standard your comment
>> implies should be the IETF policy? Is this a case of perfection being the
>> enemy of good? Perhaps it is a case of perfection being the enemy of
>> reality. I don't know what IETF policy should be but I do recognize that
>> there are very real limitations that constrain choices. I'll also point out
>> that the choices made will constrain the choices of participants. I'm not
>> advocating for any particular choice by the IETF with regard to meeting
>> locations.
>>
>> Mike
>>
>> _______________________________________________
>> Recentattendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/recentattendees
>>
>
>
>
> --
> -James Seng
>

-- 
-James Seng

---

From: John C Klensin <[email-masked]>
Date: Sun, 29 Jan 2017 14:53:16 -0500

We may need a new supply of the old "multilingual" tee shirts in
Chicago.   Pete, still have the original templates?  :-(

   john

--On Monday, January 30, 2017 03:08 +0800 James Seng
<[email-masked]> wrote:

> None of our US fellow IETFers here have any moral authority to
> talk about "inclusive" ever again.
> 
> -James Seng
> 
>> Especially for TSA, I remember going to SFO the first time
>> after 9-11, it took me 2 hours just to clear the security and
>> I missed my flight. I also remember pre 9-11, I could get
>> into US for less than 15-20mins.
>> 
>> Now, for my American friends who pay in the price in time,
>> let me tell you what we non-American citizen has to do to get
>> into US after 9-11. We have been tagged, photographed,
>> fingerprinted, all our 10 fingers every time we have to enter
>> US. We have been systematically profiled, often by racial or
>> nationality, and some of us have to go through enhanced
>> body-to-body search everytime we cross security. I was put in
>> a "Muslim" basket been a Malaysian for a while so ... And we
>> have to do it with a smile because if any of us pull of a
>> stunt like Aaron Tobey[2], we could be denied our entry and
>> possibility forever.
>> 
>> My wife complains that the over the last decade I have put on
>> a lot of weight and asked me to check my photos.
>> Unfortunately, I don't like selfie nor do I like to take
>> pictures of myself. But I told her not to worry as TSA has a
>> complete profile of me becoming fat over the years.
>> 
>> Today, we all saw a US President may-to-be calling up to
>> forbid Muslim to enter US, to build walls to prevent people
>> from the south, who threaten to get even tougher to
>> foreigners.
>> 
>> So by the same principle that Jeff is advocate, that we hold
>> IETF meeting where "law declares some people less valid", I
>> prognosticate we may no longer able to hold our meetings in
>> US.
>> 
>> [1]
>> http://www.ibtimes.com/pulse/united-states-after-911-6-thing
>> [2]
>> http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa
>> 
>> ps: This is rhetorical to put any doubt in rest. I love US
>> even though getting there is still a pain for me.
>> 
>> -James Seng
>> 
>> 
>> 
>> On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304)
>> <[email-masked]> wrote:
>> 
>>> 
>>> 
>>> > From: ietf [mailto:[email-masked]] On Behalf Of
>>> > Thompson, Jeff Sent: Friday, May 27, 2016 3:55 AM
>>> > To: Dan Harkins
>>> > Subject: Re: [Recentattendees] Background on Singapore
>>> > go/no go for IETF 100
>>> > 
>>> > On 2016/5/26, 21:11:51, "Recentattendees on behalf of Dan
>>> > Harkins" <[email-masked] on behalf of
>>> > [email-masked]> wrote:
>>> > 
>>> > >  I would also like to suggest that the ability of
>>> > >  certain members to bring their family on a vacation
>>> > > that coincides with an IETF should not be a governing
>>> > > factor in venue selection. Many people like to launder a
>>> > > included!) but that's not why the IETF exists and it
>>> > > should have no bearing on where we meet.
>>> > 
>>> Is there any country in the world that meets the standard
>>> your comment implies should be the IETF policy? Is this a
>>> case of perfection being the enemy of good? Perhaps it is a
>>> case of perfection being the enemy of reality. I don't know
>>> what IETF policy should be but I do recognize that there are
>>> very real limitations that constrain choices. I'll also
>>> point out that the choices made will constrain the choices
>>> of participants. I'm not advocating for any particular
>>> choice by the IETF with regard to meeting locations.
>>> 
>>> Mike
>>>

---

From: Rich Kulawiec <[email-masked]>
Date: Sun, 29 Jan 2017 20:42:51 -0500

> I rescind my previous comment that the scenario I painted is rhetorical.

[snip]

Worth noting is that there are many reports within the last 24 hours
that [some] people arriving in the US are being subjected to (a) demands
for their social media identities (b) demands for access to their phones
and other devices and (c) demands for their passwords.  Those refusing are
being unlawfully detained and unlawfully denied access to legal counsel.

It's not clear what criteria -- if any -- are being used to determine
which travelers are being subjected to this.  It's also not clear if
it's happening at all airports or only some of them.

---rsk

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Mon, 30 Jan 2017 19:57:44 +0000

James,

Seeing as the email you chose to quote was a response to my email from May 27th, 2016, I’m left trying to decide if you were responding specifically to my comments or that earlier thread in general. I still stand by my statements even if it means that the ultimate IETF decision is not to hold meetings in the USA – I think your prognostication unfortunately was correct. I was not being rhetorical in my earlier comments – We, as participants engaged in technical efforts across national boundaries need to figure out pragmatic ways of ensuring our efforts and activities continue to function despite decisions by specific localities.

Looking forward, it might be reasonable for IETF to include a cancellation clause based on the government of the host country engaging in an act like the ban (after the contract has been signed.)

Mike

From: James Seng [mailto:[email-masked]]
Sent: Sunday, January 29, 2017 2:08 PM
To: MH Michael Hammer (5304)
Cc: Thompson, Jeff; Dan Harkins; [email-masked]; Ietf@Ietf. Org
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

None of our US fellow IETFers here have any moral authority to talk about "inclusive" ever again.

-James Seng

On Sat, May 28, 2016 at 5:44 AM, James Seng <[email-masked]<mailto:[email-masked]>> wrote:
Since after 9-11, things have change a lot for United States[1].

Especially for TSA, I remember going to SFO the first time after 9-11, it took me 2 hours just to clear the security and I missed my flight. I also remember pre 9-11, I could get into US for less than 15-20mins.

Now, for my American friends who pay in the price in time, let me tell you what we non-American citizen has to do to get into US after 9-11. We have been tagged, photographed, fingerprinted, all our 10 fingers every time we have to enter US. We have been systematically profiled, often by racial or nationality, and some of us have to go through enhanced body-to-body search everytime we cross security. I was put in a "Muslim" basket been a Malaysian for a while so ... And we have to do it with a smile because if any of us pull of a stunt like Aaron Tobey[2], we could be denied our entry and possibility forever.

My wife complains that the over the last decade I have put on a lot of weight and asked me to check my photos. Unfortunately, I don't like selfie nor do I like to take pictures of myself. But I told her not to worry as TSA has a complete profile of me becoming fat over the years.

Today, we all saw a US President may-to-be calling up to forbid Muslim to enter US, to build walls to prevent people from the south, who threaten to get even tougher to foreigners.

So by the same principle that Jeff is advocate, that we hold IETF meeting where "law declares some people less valid", I prognosticate we may no longer able to hold our meetings in US.

[1] http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156

ps: This is rhetorical to put any doubt in rest. I love US even though getting there is still a pain for me.

-James Seng

On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <[email-masked]<mailto:[email-masked]>> wrote:

> From: ietf [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Thompson, Jeff
> Cc: [email-masked]<mailto:[email-masked]>; Ietf@Ietf. Org
> <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>>
> wrote:
>
> So then, the IETF policy would read ³The IETF may hold meetings in countries
> where the law declares some people less valid. If you are such a person, then
> the IETF recommends that to avoid trouble with the law you should hide who

Jeff,

Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection being the enemy of reality. I don't know what IETF policy should be but I do recognize that there are very real limitations that constrain choices. I'll also point out that the choices made will constrain the choices of participants. I'm not advocating for any particular choice by the IETF with regard to meeting locations.

Mike

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees

--
-James Seng

--
-James Seng

---

From: Dan Harkins <[email-masked]>
Date: Mon, 30 Jan 2017 12:14:03 -0800

> about "inclusive" ever again.

   I don't derive my moral authority from my government and you have no
standing to decide whether I wield it or not.

   Moral preening has no place in the IETF. Please stop.

   Dan.

>     Especially for TSA, I remember going to SFO the first time after
>     9-11, it took me 2 hours just to clear the security and I missed
>     my flight. I also remember pre 9-11, I could get into US for less
>     than 15-20mins.
>
>     Now, for my American friends who pay in the price in time, let me
>     tell you what we non-American citizen has to do to get into US
>     after 9-11. We have been tagged, photographed, fingerprinted, all
>     our 10 fingers every time we have to enter US. We have been
>     systematically profiled, often by racial or nationality, and some
>     of us have to go through enhanced body-to-body search everytime we
>     cross security. I was put in a "Muslim" basket been a Malaysian
>     for a while so ... And we have to do it with a smile because if
>     any of us pull of a stunt like Aaron Tobey[2], we could be denied
>     our entry and possibility forever.
>
>     My wife complains that the over the last decade I have put on a
>     lot of weight and asked me to check my photos. Unfortunately, I
>     don't like selfie nor do I like to take pictures of myself. But I
>     told her not to worry as TSA has a complete profile of me becoming
>     fat over the years.
>
>     Today, we all saw a US President may-to-be calling up to forbid
>     Muslim to enter US, to build walls to prevent people from the
>     south, who threaten to get even tougher to foreigners.
>
>     So by the same principle that Jeff is advocate, that we hold IETF
>     meeting where "law declares some people less valid",
>     I prognosticate we may no longer able to hold our meetings in US.
>
>     [1]
>     http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156
>     <http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156>
>
>
>     <http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa>
>
>     ps: This is rhetorical to put any doubt in rest. I love US even
>     though getting there is still a pain for me.
>
>     -James Seng
>
>
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>         > From: ietf [mailto:[email-masked]
>         <mailto:[email-masked]>] On Behalf Of Thompson, Jeff
>         > Cc: [email-masked]
>         <mailto:[email-masked]>; Ietf@Ietf. Org
>         Harkins"
>         > <[email-masked]
>         <mailto:[email-masked]> on behalf of
>         [email-masked] <mailto:[email-masked]>>
>         > wrote:
>         >
>         Is there any country in the world that meets the standard your
>         comment implies should be the IETF policy? Is this a case of
>         perfection being the enemy of good? Perhaps it is a case of
>         perfection being the enemy of reality. I don't know what IETF
>         policy should be but I do recognize that there are very real
>         limitations that constrain choices. I'll also point out that
>         the choices made will constrain the choices of participants.
>         I'm not advocating for any particular choice by the IETF with
>         regard to meeting locations.
>
>         Mike
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/recentattendees>
>
>
>
>
>     -- 
>     -James Seng
>
>
>
>
> -- 
> -James Seng

---

From: "Mani, Mehdi" <[email-masked]>
Date: Tue, 31 Jan 2017 08:45:31 +0000

Dear all,

As an european holding a french passport with my origin coming from Iran i cannot travel to US with this executive order of Mr Trump even if i work for an American company.

So i beleive as well that meeting venues should not be any more in US with such à discriminatory law.

Regards
Mehdi

Sent from my iPhone

On 30 Jan 2017, at 20:58, MH Michael Hammer (5304) <[email-masked]<mailto:[email-masked]>> wrote:

James,

Mike

Cc: Thompson, Jeff; Dan Harkins; [email-masked]<mailto:[email-masked]>; Ietf@Ietf. Org

-James Seng

[1] http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ibtimes.com_pulse_united-2Dstates-2Dafter-2D911-2D6-2Dthings-2Dhave-2Dchanged-2D2001-2D2093156&d=DwMGaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=YG0d5xRrune4H9v4a848Pf_VWTMitYGP8HqzQqCQN5E&s=Yzj0fbZhvJhg19Bg1FPqtgOEC-mi-w-DrzRixinhIvs&e=>

[2] http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa<https://urldefense.proofpoint.com/v2/url?u=http-3A__dailylounge.com_the-2Ddaily_entry_how-2Dto-2Dfight-2Dthe-2Dtsa&d=DwMGaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=YG0d5xRrune4H9v4a848Pf_VWTMitYGP8HqzQqCQN5E&s=g_53wMutlPRDKVPqYeBXsEmlpC-4Myw9QU4812CwH1A&e=>

-James Seng

Jeff,

Mike

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_recentattendees&d=DwMGaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=YG0d5xRrune4H9v4a848Pf_VWTMitYGP8HqzQqCQN5E&s=IbrWLu7DYbdtAsLRNOqj9FIMn8BuytPgAY3QQ-34hu4&e=>

--
-James Seng

--
-James Seng
_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_recentattendees&d=DwICAg&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=YG0d5xRrune4H9v4a848Pf_VWTMitYGP8HqzQqCQN5E&s=IbrWLu7DYbdtAsLRNOqj9FIMn8BuytPgAY3QQ-34hu4&e=

---

From: "Mani, Mehdi" <[email-masked]>
Date: Tue, 31 Jan 2017 08:51:41 +0000

Sent from my iPhone

On 31 Jan 2017, at 09:45, Mani, Mehdi <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Regards
Mehdi

Sent from my iPhone

James,

Mike

-James Seng

-James Seng

Jeff,

Mike

--
-James Seng

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 31 Jan 2017 09:58:12 +0100

If we include such a cancellation clause, we should also have an insurance contract to cover the non-refundable cost such as flights and hotels that some participants book 1 year in advance in order to have it cheaper.

Regards,
Jordi

-----Mensaje original-----
De: Recentattendees <[email-masked]> en nombre de "MH Michael Hammer (5304)" <[email-masked]>
Responder a: <[email-masked]>
Fecha: lunes, 30 de enero de 2017, 20:57
Para: James Seng <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Thompson, Jeff" <[email-masked]>, Dan Harkins <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

    James,
     
    Seeing as the email you chose to quote was a response to my email from May 27th, 2016, I’m left trying to decide if you were responding specifically
     to my comments or that earlier thread in general. I still stand by my statements even if it means that the ultimate IETF decision is not to hold meetings in the USA – I think your prognostication unfortunately was correct. I was not being rhetorical in my
     earlier comments – We, as participants engaged in technical efforts across national boundaries need to figure out pragmatic ways of ensuring our efforts and activities continue to function despite decisions by specific localities.  
     
    Looking forward, it might be reasonable for IETF to include a cancellation clause based on the government of the host country engaging in an act like the ban
     (after the contract has been signed.) 
     
    Mike

     

    
    -James Seng

    
    Especially for TSA, I remember going to SFO the first time after 9-11, it took me 2 hours just to clear the security and I missed my flight. I also remember pre 9-11, I could get into US for
     less than 15-20mins. 

    Now, for my American friends who pay in the price in time, let me tell you what we non-American citizen has to do to get into US after 9-11. We have been tagged, photographed, fingerprinted,
     all our 10 fingers every time we have to enter US. We have been systematically profiled, often by racial or nationality, and some of us have to go through enhanced body-to-body search everytime we cross security. I was put in a "Muslim" basket been a Malaysian
     for a while so ... And we have to do it with a smile because if any of us pull of a stunt like Aaron Tobey[2], we could be denied our entry and possibility forever.

    My wife complains that the over the last decade I have put on a lot of weight and asked me to check my photos. Unfortunately, I don't like selfie nor do I like to take pictures of myself. But
     I told her not to worry as TSA has a complete profile of me becoming fat over the years. 

    

    [1] 
    http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156 <http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156> 

    
    [2] 
    http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa <http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa>

    
    -James Seng

    

    
    Jeff,
    
    Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection being the enemy of reality. I don't know what IETF policy should
     be but I do recognize that there are very real limitations that constrain choices. I'll also point out that the choices made will constrain the choices of participants. I'm not advocating for any particular choice by the IETF with regard to meeting locations.
    
    Mike

    

    
    
    --
    
    -James Seng

    

    -- 
    -James Seng

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Naeem Khademi <[email-masked]>
Date: Tue, 31 Jan 2017 10:44:18 +0100

On Tue, Jan 31, 2017 at 9:58 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> If we include such a cancellation clause, we should also have an insurance
> contract to cover the non-refundable cost such as flights and hotels that
> some participants book 1 year in advance in order to have it cheaper.
>

The next IETF in the US after Chicago, would be in July 2018 in SF. I don't
think it's even possible to buy a flight ticket for that time as of now
(most airlines wouldn't do such pre-sale). So, it's pretty much possible to
relocate that meeting elsewhere with causing no loss to anyone's
already-made plans.

Regards,
Naeem

> CC: "[email-masked]" <[email-masked]>, "Thompson,
> Jeff" <[email-masked]>, Dan Harkins <[email-masked]>,
> "Ietf@Ietf. Org" <[email-masked]>
>     Seeing as the email you chose to quote was a response to my email from
> May 27th, 2016, I’m left trying to decide if you were responding
> specifically
>      to my comments or that earlier thread in general. I still stand by my
> statements even if it means that the ultimate IETF decision is not to hold
> meetings in the USA – I think your prognostication unfortunately was
> correct. I was not being rhetorical in my
>      earlier comments – We, as participants engaged in technical efforts
> across national boundaries need to figure out pragmatic ways of ensuring
> our efforts and activities continue to function despite decisions by
> specific localities.
>
>     Looking forward, it might be reasonable for IETF to include a
> cancellation clause based on the government of the host country engaging in
> an act like the ban
>     Especially for TSA, I remember going to SFO the first time after 9-11,
> it took me 2 hours just to clear the security and I missed my flight. I
> also remember pre 9-11, I could get into US for
>      less than 15-20mins.
>
>
>
>     Now, for my American friends who pay in the price in time, let me tell
> you what we non-American citizen has to do to get into US after 9-11. We
> have been tagged, photographed, fingerprinted,
>      all our 10 fingers every time we have to enter US. We have been
> systematically profiled, often by racial or nationality, and some of us
> have to go through enhanced body-to-body search everytime we cross
> security. I was put in a "Muslim" basket been a Malaysian
>      for a while so ... And we have to do it with a smile because if any
> of us pull of a stunt like Aaron Tobey[2], we could be denied our entry and
> possibility forever.
>
>
>
> nor do I like to take pictures of myself. But
>     Today, we all saw a US President may-to-be calling up to forbid Muslim
> to enter US, to build walls to prevent people from the south, who threaten
> to get even tougher to foreigners.
>
>
>
> meeting where "law declares some people less valid", I prognosticate we may
> no longer able to hold our meetings in US.
>
>
>
>     [1]
>     http://www.ibtimes.com/pulse/united-states-after-911-6-
> things-have-changed-2001-2093156 <http://www.ibtimes.com/pulse/
> united-states-after-911-6-things-have-changed-2001-2093156>
>
>
>
>
>     [2]
>     http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa <
> http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa>
>
>
>
> reality. I don't know what IETF policy should
>      be but I do recognize that there are very real limitations that
> constrain choices. I'll also point out that the choices made will constrain
> the choices of participants. I'm not advocating for any particular choice
> by the IETF with regard to meeting locations.
>
>     Mike
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
>

---

From: "Mani, Mehdi" <[email-masked]>
Date: Tue, 31 Jan 2017 09:49:15 +0000

Dear all,

Regards
Mehdi

De : Recentattendees [mailto:[email-masked]] De la part de Naeem Khademi
Envoyé : mardi 31 janvier 2017 10:44
À : [email-masked]
Cc : [email-masked]; Ietf@Ietf. Org <[email-masked]>
Objet : Re: [Recentattendees] Background on Singapore go/no go for IETF 100

On Tue, Jan 31, 2017 at 9:58 AM, JORDI PALET MARTINEZ <[email-masked]<mailto:[email-masked]>> wrote:
If we include such a cancellation clause, we should also have an insurance contract to cover the non-refundable cost such as flights and hotels that some participants book 1 year in advance in order to have it cheaper.

The next IETF in the US after Chicago, would be in July 2018 in SF. I don't think it's even possible to buy a flight ticket for that time as of now (most airlines wouldn't do such pre-sale). So, it's pretty much possible to relocate that meeting elsewhere with causing no loss to anyone's already-made plans.

Regards,
Naeem

Regards,
Jordi

-----Mensaje original-----
De: Recentattendees <[email-masked]<mailto:[email-masked]>> en nombre de "MH Michael Hammer (5304)" <[email-masked]<mailto:[email-masked]>>
Responder a: <[email-masked]<mailto:[email-masked]>>
Fecha: lunes, 30 de enero de 2017, 20:57
Para: James Seng <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Thompson, Jeff" <[email-masked]<mailto:[email-masked]>>, Dan Harkins <[email-masked]<mailto:[email-masked]>>, "Ietf@Ietf. Org<mailto:Ietf@Ietf.%20Org>" <[email-masked]<mailto:[email-masked]>>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

    James,

    Mike

    From: James Seng [mailto:[email-masked]<mailto:[email-masked]>]

    -James Seng

    [1]
    http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ibtimes.com_pulse_united-2Dstates-2Dafter-2D911-2D6-2Dthings-2Dhave-2Dchanged-2D2001-2D2093156&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=m-fQdaqbZqcgauIkHJiSBFctkXe2PnBO7avBpi4zyAg&e=> <http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ibtimes.com_pulse_united-2Dstates-2Dafter-2D911-2D6-2Dthings-2Dhave-2Dchanged-2D2001-2D2093156&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=m-fQdaqbZqcgauIkHJiSBFctkXe2PnBO7avBpi4zyAg&e=>>

    [2]
    http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa<https://urldefense.proofpoint.com/v2/url?u=http-3A__dailylounge.com_the-2Ddaily_entry_how-2Dto-2Dfight-2Dthe-2Dtsa&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=ftD_q9Kg7jrXVDP9xV9bfxvKfOojJBnA_lfkqadBYdg&e=> <http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa<https://urldefense.proofpoint.com/v2/url?u=http-3A__dailylounge.com_the-2Ddaily_entry_how-2Dto-2Dfight-2Dthe-2Dtsa&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=ftD_q9Kg7jrXVDP9xV9bfxvKfOojJBnA_lfkqadBYdg&e=>>

    -James Seng

    On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <[email-masked]<mailto:[email-masked]>> wrote:

    > <[email-masked]<mailto:[email-masked]> on behalf of
    [email-masked]<mailto:[email-masked]>>

    Jeff,

    Mike

    _______________________________________________
    Recentattendees mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/recentattendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_recentattendees&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=XxAOHNXuk_mWJY5Wy3bl5BpTiJXduyyzahk9VDCTTkI&e=>

    --

    -James Seng

    --
    -James Seng

    _______________________________________________
    Recentattendees mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/recentattendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_recentattendees&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=XxAOHNXuk_mWJY5Wy3bl5BpTiJXduyyzahk9VDCTTkI&e=>

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.consulintel.es&d=DwMFaQ&c=pqcuzKEN_84c78MOSc5_fw&r=Epy6n6lZ-_AtB6Unawan0zjIdEv95r_5HxuTpDOXS88&m=By-_ii3uTWXwVLlJSguY55p0HfTb3e4XAeJrB2jdPIk&s=T-QLyd09BPt8SXC4IK2P7qinkcdlv3A9dE0RosD8pVQ&e=>
The IPv6 Company

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 31 Jan 2017 10:56:53 +0100

I was referring in general, not a specific meeting.

For the 2018 SF meeting, I will buy my ticket around July-August 2017. I always do one year in advance, same for the hotel if I can book a cheaper nearby (to the venue) hotel.

Most of the airlines, according to my experience, sell lower price non-refundable tickets 11-12 months ahead.

So, we should rule something in the line that an IETF cancellation insurance must cover the expenses of bookings for that. If we can’t cover that, we MUST NOT cancel a meeting, otherwise, the participants that made that expense, have the legal right to claim to the ISOC/IETF the associated expenses, and I’m sure they will get it, if a court is involved.

This brings to the idea that, when we select countries for hosting the IETF, we should consider, political changes that may affect participants. Of course, we don’t have the crystal ball, but in the case of actual US situation, I think the chances were so high, that we made a mistake going to Chicago. As it may affect a significant % of participants.

Now, we have, depending on the contract signed for SF, the chance to move that meeting, but only if we do it right now, not in 6 months from now, as that will impact people that may have already booked flights and hotels.

Regards,
Jordi

-----Mensaje original-----
De: Naeem Khademi <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 31 de enero de 2017, 10:44
Para: <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

    On Tue, Jan 31, 2017 at 9:58 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:

    
    
    Regards,
    Naeem 

    Regards,
    Jordi

    -----Mensaje original-----
    De: Recentattendees <[email-masked]> en nombre de "MH Michael Hammer (5304)" <[email-masked]>
    Responder a: <[email-masked]>
    Fecha: lunes, 30 de enero de 2017, 20:57
    Para: James Seng <[email-masked]>
    CC: "[email-masked]" <[email-masked]>, "Thompson, Jeff" <[email-masked]>, Dan Harkins <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>
    Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

        James,

    
        Mike

    

    
        -James Seng

    

    

    

        [1]

    
    
        [2]

    
        -James Seng

    

    
        Jeff,

        Mike

    

    
    
        --
    
        -James Seng

    

        --
        -James Seng

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 31 Jan 2017 12:16:14 +0000

Hi,

>Of course, we don’t have the crystal ball, but in the case of actual US
>situation, I think the chances were so high, that we made a mistake going
>to Chicago.

In my opinion, the only ones who knew this would happen were Michael Moore
and Lisa Simpson…

Regards,

Christer

>    If we include such a cancellation clause, we should also have an
>insurance contract to cover the non-refundable cost such as flights and
>hotels that some participants book 1 year in advance in order to have it
>cheaper.
>    
>    
>    
>    The next IETF in the US after Chicago, would be in July 2018 in SF. I
>don't think it's even possible to buy a flight ticket for that time as of
>now (most airlines wouldn't do such pre-sale). So, it's pretty much
>possible to relocate that meeting elsewhere with causing no loss to
>anyone's already-made plans.
>    
>    Regards,
>    Naeem 
>     
>    
>    
>    Regards,
>    Jordi
>    
>    
>    De: Recentattendees <[email-masked]> en nombre de
>"MH Michael Hammer (5304)" <[email-masked]>
>        Seeing as the email you chose to quote was a response to my email
>from May 27th, 2016, I’m left trying to decide if you were responding
>specifically
>         to my comments or that earlier thread in general. I still stand
>by my statements even if it means that the ultimate IETF decision is not
>to hold meetings in the USA  I think your prognostication unfortunately
>was correct. I was not being rhetorical in my
>         earlier comments  We, as participants engaged in technical
>efforts across national boundaries need to figure out pragmatic ways of
>ensuring our efforts and activities continue to function despite
>decisions by specific localities.
>    
>cancellation clause based on the government of the host country engaging
>in an act like the ban
>9-11, it took me 2 hours just to clear the security and I missed my
>flight. I also remember pre 9-11, I could get into US for
>         less than 15-20mins.
>    
>    
>    
>tell you what we non-American citizen has to do to get into US after
>9-11. We have been tagged, photographed, fingerprinted,
>any of us pull of a stunt like Aaron Tobey[2], we could be denied our
>entry and possibility forever.
>    
>    
>    
>lot of weight and asked me to check my photos. Unfortunately, I don't
>like selfie nor do I like to take pictures of myself. But
>Muslim to enter US, to build walls to prevent people from the south, who
>threaten to get even tougher to foreigners.
>    
>    
>    
>meeting where "law declares some people less valid", I prognosticate we
>may no longer able to hold our meetings in US.
>    
>    
>    
>        [1]
>    
>    
>        
>comment implies should be the IETF policy? Is this a case of perfection
>being the enemy of good? Perhaps it is a case of perfection being the
>enemy of reality. I don't know what IETF policy should
>constrain choices. I'll also point out that the choices made will
>constrain the choices of participants. I'm not advocating for any
>particular choice by the IETF with regard to meeting locations.
>    
>        Mike
>    
>    This electronic message contains information which may be privileged
>or confidential. The information is intended to be for the use of the

---

From: Yoav Nir <[email-masked]>
Date: Tue, 31 Jan 2017 14:41:56 +0200

> On 31 Jan 2017, at 11:56, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

I’m pretty sure you’re in a minority doing that. I can’t even get the OK for making the trip more than 4 months in advance.

> Most of the airlines, according to my experience, sell lower price non-refundable tickets 11-12 months ahead.

Buying non-refundable tickets is your choice. I don’t see why it needs to become a cost for the IETF (whether through refunding or through insurance). My employer (and I’m sure many others) only buys refundable tickets so they are free to cancel my trip on short notice.

> So, we should rule something in the line that an IETF cancellation insurance must cover the expenses of bookings for that. If we can’t cover that, we MUST NOT cancel a meeting,

“MUST NOT”?  What if Earth’s youngest volcano is standing where the venue used to be? Still MUST NOT? San Francisco is always at risk of an earthquake. It doesn’t even have to be “the big one” to make it impossible to meet. Still MUST NOT?  And the eastern US has hurricanes, Europe has frosts and Japan has Kaiju. Do we still meet?

> otherwise, the participants that made that expense, have the legal right to claim to the ISOC/IETF the associated expenses, and I’m sure they will get it, if a court is involved.

Meeting fee? Probably. Travel expenses? I doubt it.

> This brings to the idea that, when we select countries for hosting the IETF, we should consider, political changes that may affect participants. Of course, we don’t have the crystal ball, but in th…

I don’t think this was at all predictable.

> Now, we have, depending on the contract signed for SF, the chance to move that meeting, but only if we do it right now, not in 6 months from now, as that will impact people that may have already bo…

I don’t think our meetings committee should be constrained like that. There might be some guidance to be given by mtgvenue for this, but I don’t think that this should be a considerations if changes are made at least 6 months in advance.

Yoav

---

From: Yoav Nir <[email-masked]>
Date: Tue, 31 Jan 2017 14:42:46 +0200

> On 31 Jan 2017, at 14:16, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

Don’t forget Scott Adams.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 31 Jan 2017 14:20:33 +0100

I don’t think it is relevant if this happens to 2 participants or 20 or 200. For those that pay from their own pocket the traveling expenses and IETF registration fee, saving a 10-20% or whatever is the saving, is very relevant and it is our right to do so.

When IETF makes an official announcement of a venue, according to law, IT IS a contractual announcement and is liable for damages and expenses if that’s changed.

I’m not a lawyer, however, I checked this with an American lawyer a few years ago, when I suggested the first time for the need to the insurance, and I was working in the first version of the venue-selection-criteria ID. I don’t think laws changed in those years about this.

Even if it is a refundable ticket, the expenses to change or refund that, will be also responsibility of the IETF, unless there is what laws call “overwhelming force”, which it most of the cases will be only accepted by courts if there is no chance for 99% of the participants to held the meeting (venue collapsed because a fire, earthquake, or something similar).

I think at that time, somebody suggested that it will be cheaper for IETF to cover those expenses (in case of cancellation) to those that may claim it than paying for the insurance for each meeting, but I’m not really sure that’s correct. Have we tried to get quotes for that insurance?

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 31 de enero de 2017, 13:41
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

    

    

    

    
    
    Yoav

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Tue, 31 Jan 2017 13:31:04 +0000

I think the simplest solution is for individuals to purchase their own travel insurance to cover the cost of cancellation/move of the event. IETF insures against the risk contractually (And possibly with insurance) and individuals insure their own risks. This would seem to me to be the cleanest and most straight forward solution.

Mike

> From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET
> MARTINEZ
> Sent: Tuesday, January 31, 2017 8:21 AM
> To: [email-masked]
> I don’t think it is relevant if this happens to 2 participants or 20 or 200. For
> those that pay from their own pocket the traveling expenses and IETF
> registration fee, saving a 10-20% or whatever is the saving, is very relevant
> and it is our right to do so.
> 
> When IETF makes an official announcement of a venue, according to law, IT
> IS a contractual announcement and is liable for damages and expenses if
> that’s changed.
> 
> I’m not a lawyer, however, I checked this with an American lawyer a few
> years ago, when I suggested the first time for the need to the insurance, and
> I was working in the first version of the venue-selection-criteria ID. I don’t
> think laws changed in those years about this.
> 
> Even if it is a refundable ticket, the expenses to change or refund that, will be
> also responsibility of the IETF, unless there is what laws call “overwhelming
> force”, which it most of the cases will be only accepted by courts if there is no
> chance for 99% of the participants to held the meeting (venue collapsed
> because a fire, earthquake, or something similar).
> 
> I think at that time, somebody suggested that it will be cheaper for IETF to
> cover those expenses (in case of cancellation) to those that may claim it than
> paying for the insurance for each meeting, but I’m not really sure that’s
> correct. Have we tried to get quotes for that insurance?
> 
> Regards,
> Jordi
> 
> 
> De: ietf <[email-masked]> en nombre de Yoav Nir
> <[email-masked]> Responder a: <[email-masked]>
>     > For the 2018 SF meeting, I will buy my ticket around July-August 2017. I
> always do one year in advance, same for the hotel if I can book a cheaper
> nearby (to the venue) hotel.
> 
>     I’m pretty sure you’re in a minority doing that. I can’t even get the OK for
> making the trip more than 4 months in advance.
> 
>     Buying non-refundable tickets is your choice. I don’t see why it needs to
> become a cost for the IETF (whether through refunding or through
> insurance). My employer (and I’m sure many others) only buys refundable
> tickets so they are free to cancel my trip on short notice.
> 
>     > So, we should rule something in the line that an IETF cancellation
> insurance must cover the expenses of bookings for that. If we can’t cover
> that, we MUST NOT cancel a meeting,
> 
>     “MUST NOT”?  What if Earth’s youngest volcano is standing where the
> venue used to be? Still MUST NOT? San Francisco is always at risk of an
> earthquake. It doesn’t even have to be “the big one” to make it impossible
> to meet. Still MUST NOT?  And the eastern US has hurricanes, Europe has
> frosts and Japan has Kaiju. Do we still meet?
> 
>     > otherwise, the participants that made that expense, have the legal right
> to claim to the ISOC/IETF the associated expenses, and I’m sure they will get
> it, if a court is involved.
> 
>     > This brings to the idea that, when we select countries for hosting the
> IETF, we should consider, political changes that may affect participants. Of
> course, we don’t have the crystal ball, but in the case of actual US situation, I
> think the chances were so high, that we made a mistake going to Chicago. As
> it may affect a significant % of participants.
> 
>     > Now, we have, depending on the contract signed for SF, the chance to
> move that meeting, but only if we do it right now, not in 6 months from now,
> as that will impact people that may have already booked flights and hotels.
> 
>     I don’t think our meetings committee should be constrained like that.
> There might be some guidance to be given by mtgvenue for this, but I don’t
> think that this should be a considerations if changes are made at least 6
> months in advance.
> 
>     Yoav
> 
> 
> 
> 
> 
> 
> confidential. The information is intended to be for the use of the individual(s)
> named above. If you are not the intended recipient be aware that any
> disclosure, copying, distribution or use of the contents of this information,
> including attached files, is prohibited.
> 
>

---

From: Mary B <[email-masked]>
Date: Tue, 31 Jan 2017 07:37:42 -0600

You can buy trip insurance many times from the company from whom you've
purchased the ticket (at least in the US).   It's a nominal fee and covers
a portion of the change fee, etc.

I personally can't fathom that IETF would be responsible for your change
fees, but I'm also not a lawyer.  I'd be curious to see legal precedent as
a quick search I found implies that airfare is not refundable if an event
is cancelled.  Certainly, the meeting fee should be totally reimbursed with
no cancellation fee.

Regards,
Mary.

On Tue, Jan 31, 2017 at 7:20 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> I don’t think it is relevant if this happens to 2 participants or 20 or
> 200. For those that pay from their own pocket the traveling expenses and
> IETF registration fee, saving a 10-20% or whatever is the saving, is very
> relevant and it is our right to do so.
>
> years ago, when I suggested the first time for the need to the insurance,
> and I was working in the first version of the venue-selection-criteria ID.
> I don’t think laws changed in those years about this.
>
> Even if it is a refundable ticket, the expenses to change or refund that,
> will be also responsibility of the IETF, unless there is what laws call
> “overwhelming force”, which it most of the cases will be only accepted by
> courts if there is no chance for 99% of the participants to held the
> meeting (venue collapsed because a fire, earthquake, or something similar).
>
> I think at that time, somebody suggested that it will be cheaper for IETF
> to cover those expenses (in case of cancellation) to those that may claim
> it than paying for the insurance for each meeting, but I’m not really sure
> that’s correct. Have we tried to get quotes for that insurance?
>
> Regards,
> Jordi
>
>
>     > For the 2018 SF meeting, I will buy my ticket around July-August
> 2017. I always do one year in advance, same for the hotel if I can book a
> cheaper nearby (to the venue) hotel.
>
>     I’m pretty sure you’re in a minority doing that. I can’t even get the
> OK for making the trip more than 4 months in advance.
>
>     > Most of the airlines, according to my experience, sell lower price
> non-refundable tickets 11-12 months ahead.
>
>     Buying non-refundable tickets is your choice. I don’t see why it needs
> to become a cost for the IETF (whether through refunding or through
>     > otherwise, the participants that made that expense, have the legal
> right to claim to the ISOC/IETF the associated expenses, and I’m sure they
> will get it, if a court is involved.
>
>     > This brings to the idea that, when we select countries for hosting
> the IETF, we should consider, political changes that may affect
> participants. Of course, we don’t have the crystal ball, but in the case of
> actual US situation, I think the chances were so high, that we made a
> mistake going to Chicago. As it may affect a significant % of participants.
>
> move that meeting, but only if we do it right now, not in 6 months from
> now, as that will impact people that may have already booked flights and
> hotels.
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 31 Jan 2017 14:41:09 +0100

I don’t think we can force the participants to pay for that insurance …

Regards,
Jordi

-----Mensaje original-----
De: "MH Michael Hammer (5304)" <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 31 de enero de 2017, 14:31
Para: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: RE: [Recentattendees] Background on Singapore go/no go for IETF 100

    Mike

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Tue, 31 Jan 2017 13:47:09 +0000

I'm pretty sure I didn't say anything about forcing anyone to purchase anything. If individuals choose to purchase travel insurance, that is their choice based on their estimation of the risks associated wit the travel. MY point was that trying to conflate individual costs with costs that IETF incurs directly creates significant and messy issues.

Mike

> Sent: Tuesday, January 31, 2017 8:41 AM
> To: [email-masked]
> De: "MH Michael Hammer (5304)" <[email-masked]> Responder a:
> <[email-masked]>
>     I think the simplest solution is for individuals to purchase their own travel
> insurance to cover the cost of cancellation/move of the event. IETF insures
> against the risk contractually (And possibly with insurance) and individuals
> insure their own risks. This would seem to me to be the cleanest and most
> straight forward solution.
> 
>     Mike
> 
> and
> will be
> to
>     > Asunto: Re: [Recentattendees] Background on Singapore go/no go for
> IETF
>     > 100
>     >
>     >
> to
> right
> now,
> individual(s)

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 31 Jan 2017 09:48:02 -0600

On Tue, Jan 31, 2017 at 2:45 AM, Mani, Mehdi <[email-masked]> wrote:
> Dear all,
>
> As an european holding a french passport with my origin coming from Iran i
> cannot travel to US with this executive order of Mr Trump even if i work for
> an American company.
>

I am concerned on the fact that some people are taking this discussion
to anti-America meeting sites, especially as someone living in the US.
I remind people that just a few years ago, all the meetings were being
held in the US.
US is the home ship for IETF. Yes, I sympatize with those having
issues in entering and hope that somehow those restrictions will go
away.

Actually I propose meeting more often in the US, that will be good for
everybody.

Regards,
Behcet
> Regards
> Mehdi
>
> Sent from my iPhone
>
> On 30 Jan 2017, at 20:58, MH Michael Hammer (5304) <[email-masked]> wrote:
>
>
>
> James,
>
>
>
> Seeing as the email you chose to quote was a response to my email from May
> 27th, 2016, I’m left trying to decide if you were responding specifically to
> my comments or that earlier thread in general. I still stand by my
> correct. I was not being rhetorical in my earlier comments – We, as
> participants engaged in technical efforts across national boundaries need to
> figure out pragmatic ways of ensuring our efforts and activities continue to
> function despite decisions by specific localities.
>
>
>
> Looking forward, it might be reasonable for IETF to include a cancellation
> clause based on the government of the host country engaging in an act like
> the ban (after the contract has been signed.)
>
>
>
> Mike
>
>
>
> everytime we cross security. I was put in a "Muslim" basket been a Malaysian
> for a while so ... And we have to do it with a smile because if any of us
> pull of a stunt like Aaron Tobey[2], we could be denied our entry and
> possibility forever.
>
>
>
> nor do I like to take pictures of myself. But I told her not to worry as TSA
> has a complete profile of me becoming fat over the years.
>
>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 31 Jan 2017 15:58:01 +0000

Hi,

> I remind people that just a few years ago, all the meetings were being

sorry, but that is just incorrect. Check https://ietf.org/meeting/past.html

IETF18 was in Canada, 27 in The Netherlands, 30 in Toronto, 33 in Stockholm, 39 in Munich -- and that was 20 years ago. We've been rotating ever since.

> US is the home ship for IETF.

This was probably true before the mid-90s. It certainly hasn't been since.

> Yes, I sympatize with those having

Thank you, we all do. The question is what we do in the meantime.

> Actually I propose meeting more often in the US, that will be good for

Er, come again? How is going more often to a place that makes it harder for people to participate physically "good for everybody?"

Lars

---

From: Yoav Nir <[email-masked]>
Date: Tue, 31 Jan 2017 18:26:12 +0200

> On 31 Jan 2017, at 17:48, Behcet Sarikaya <[email-masked]> wrote:
> 

Not to mention that wherever we hold meetings, almost half the attendees come from the US.

> Actually I propose meeting more often in the US, that will be good for

I haven’t missed a meeting since Beijing, and in all that time I needed a visa to exactly one country[1].  While I’m sure there are worse offenders, the US is not among the world’s easy countries to enter.

I like the US a lot, but there are downsides for a meeting. EU countries are considerably more accessible.

Yoav

[1] Yes, I realize that things will be different depending on your country of origin.

---

From: Michael StJohns <[email-masked]>
Date: Tue, 31 Jan 2017 11:53:57 -0500

> I’m not a lawyer, however, I checked this with an American lawyer a few years ago, when I suggested the first time for the need to the insurance, and I was working in the first version of the venue…

Jordi - first thing to do is fire your lawyer.  Or at least make sure 
his card doesn't say "I just play one on TV".

> Even if it is a refundable ticket, the expenses to change or refund that, will be also responsibility of the IETF, unless there is what laws call “overwhelming force”, which it most of the cases will be only accepted by courts if there is no chance for 99% of the participants to held the meeting (venue collapsed because a fire, earthquake, or something similar)

Taken to an extreme, I can see you trying to claim to some expo like RSA 
that they have to refund your airline ticket if a session you really, 
really wanted to see was cancelled because the presenter was sick.

And the term you're looking for is "force-majeure".   In the instant 
case it *might* apply between the IETF and a banned attendee as the ban 
was unforeseeable (at the times the contracts were signed), external to 
the parties involved (the US government in the form of an executive 
order from the US President), and unavoidable (a greater force - in this 
case enforcement by law and border officials of a sovereign nation).  In 
that case, it's like the agreement was never made.  In any event, I 
would assume the secretariat will work with the banned attendee(s) to 
refund their registration fees and to help them cancel their hotel 
reservations without cost.

The banned attendee can probably also argue the same with the airline 
involved - I would be surprised if any airline or contract of carriage 
would refuse to refund their ticket prices of someone who is prohibited 
from entering the country. [And yes, I know about the folks that had to 
buy their own tickets home - different matter and one I expect will be 
litigated or resolved or put down to sovereign immunity.]

In any event, the law is complex, and trying to make the claim that the 
IETF is a party to contracts that it is not, or that the IETF is 
responsible for making you whole for actions it has no control over will 
not win you friends.  Please avoid doing so in the future.

Mike

---

From: David Morris <[email-masked]>
Date: Tue, 31 Jan 2017 10:59:45 -0800 (PST)

On Tue, 31 Jan 2017, JORDI PALET MARTINEZ wrote:

...
> of actual US situation, I think the chances were so high, that we made a

Perhaps you knew the chances were high, but the policital establishment
didn't share your insight.

And while I agree that some conditions would warrant cancelation of a
contract, exactly how would that contract be written that would be
acceptable to all parties that would allow for cancelation because a
peaceful transition of power brought policies that you don't like.

The percentage of likely participants that will be effected? What would
that percentage be? Would the inconvenience of implementing Brexit result
in a cancelation trigger?

One way to avoid liability for individual cancelation expenses is to warn
everyone to purchase their own insurance OR not commit well in advance.

In the end, no matter where the IETF schedules a meeting a year or more in
advance, there might be an issue resulting in cancelation. A major earth
quake or hurricane could make the venue impossible. As could the political
situation though the litmus test would be harder.

Providing first class remote paricipation from several locations worldwide
would be awesome AND expensive. Would folks be willing to pay the same
registration fee to use such facilities as attending? I worked for a
company with such facilities so I know it is possible.

David Morris

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 31 Jan 2017 19:39:27 +0000

Hi,

Also, it's not the first time people will be prevented from attending an IETF meeting due to visa issues. The problem has been around for years, and we discuss it whenever there is a meeting in US. Very likely there will be people from "non-banned" countries that won't be able to attend the Chicago meeting because of visa issues - perhaps even more people than those from "banned" countries that won't be able to attend...

Regards,

Christer

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of David Morris
Sent: 31 January 2017 21:00
To: JORDI PALET MARTINEZ <[email-masked]>
Cc: [email-masked]
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

...
> of actual US situation, I think the chances were so high, that we made 
> a mistake going to Chicago. As it may affect a significant % of 
> participants.

Perhaps you knew the chances were high, but the policital establishment didn't share your insight.

And while I agree that some conditions would warrant cancelation of a contract, exactly how would that contract be written that would be acceptable to all parties that would allow for cancelation because a peaceful transition of power brought policies that you don't like.

The percentage of likely participants that will be effected? What would that percentage be? Would the inconvenience of implementing Brexit result in a cancelation trigger?

One way to avoid liability for individual cancelation expenses is to warn everyone to purchase their own insurance OR not commit well in advance.

In the end, no matter where the IETF schedules a meeting a year or more in advance, there might be an issue resulting in cancelation. A major earth quake or hurricane could make the venue impossible. As could the political situation though the litmus test would be harder.

Providing first class remote paricipation from several locations worldwide would be awesome AND expensive. Would folks be willing to pay the same registration fee to use such facilities as attending? I worked for a company with such facilities so I know it is possible.

David Morris